CentOS / RHEL 6 64 bits

Logs

====== Attempt #1

-----> Fetching repository

Cloning into '/tmp/d20180920-11-i6clal/input'...

-----> Setting up package repository...

-----> Starting packaging process

-----> Additional environment variables

UUID=0563d991-9e18-4ae7-b0cd-d7010b639e34

HOME=/home/pkgr

-----> Empty or invalid cache

-----> Fetching pkgr 6802d07ced92047cb5ed20b9ff79f204cc423bac...

-----> Starting packaging process...

-----> Installing missing build dependencies: pam-devel, perl-Digest-SHA

-----> Fetching buildpack https://github.com/heroku/heroku-buildpack-go.git at v62

-----> Running hook: "/tmp/before_hook20180920-31-ulte41.sh"

-----> Go app

-----> Fetching jq... done

-----> Checking vendor/vendor.json file.

 !! The 'heroku.goVersion' field is not specified in 'vendor/vendor.json'.

 !! 

 !! Defaulting to go1.8

 !! 

 !! For more details see: https://devcenter.heroku.com/articles/go-apps-with-govendor#build-configuration

 !! 

-----> Installing go1.8

-----> Fetching go1.8.linux-amd64.tar.gz... done

-----> Fetching govendor... done

 !! Installing package '.' (default)

 !! 

 !! To install a different package spec set 'heroku.install' in 'vendor/vendor.json'

 !! 

 !! For more details see: https://devcenter.heroku.com/articles/go-apps-with-govendor#build-configuration

 !! 

-----> Fetching any unsaved dependencies (govendor sync)

TIMEOUT

tar: This does not look like a tar archive

tar: Exiting with failure status due to previous errors

! FAILED - Build error.

! Please contact support.