Debian 8 Jessie 64bits

Logs

====== Attempt #1

-----> Fetching repository

Cloning into '/tmp/d20190402-12-70pb0x/input'...

-----> Setting up package repository...

-----> Starting packaging process

-----> Starting service postgres...

-----> Starting service redis...

-----> Additional environment variables

UUID=1d1a6b13-1aeb-4bb2-a15a-cea134488065

DATABASE_URL=postgres://postgres:AFPfjfMH1PnPmgzi@8.26.94.84:37310/postgres

DATABASE_HOST=8.26.94.84

DATABASE_PORT=37310

REDIS_URL=redis://8.26.94.84:37311

REDIS_HOST=8.26.94.84

REDIS_PORT=37311

HOME=/home/pkgr

-----> Reusing cache

-----> Fetching pkgr 6802d07ced92047cb5ed20b9ff79f204cc423bac...

-----> Starting packaging process...

-----> Installing missing build dependencies: openjdk-7-jdk, libgeos-dev, libgeos++-dev, libproj-dev, libicu-dev

! ERROR: Expected process to exit with [0], but received '100'

---- Begin output of sudo apt-get update && sudo apt-get install --force-yes -y "openjdk-7-jdk" "libgeos-dev" "libgeos++-dev" "libproj-dev" "libicu-dev" ----

STDOUT: Get:1 http://security.debian.org jessie/updates InRelease [44.9 kB]

Ign http://deb.debian.org jessie InRelease

Ign http://deb.debian.org jessie-updates InRelease

Get:2 http://deb.debian.org jessie Release.gpg [2420 B]

Ign http://deb.debian.org jessie-updates Release.gpg

Get:3 http://deb.debian.org jessie Release [148 kB]

Ign http://deb.debian.org jessie-updates Release

Err http://deb.debian.org jessie-updates/main amd64 Packages

Err http://deb.debian.org jessie-updates/main amd64 Packages

Err http://deb.debian.org jessie-updates/main amd64 Packages

Err http://deb.debian.org jessie-updates/main amd64 Packages

Err http://deb.debian.org jessie-updates/main amd64 Packages

404 Not Found

Get:4 http://security.debian.org jessie/updates/main amd64 Packages [825 kB]

Get:5 http://deb.debian.org jessie/main amd64 Packages [9098 kB]

Fetched 10.1 MB in 14s (692 kB/s)

STDERR: W: Failed to fetch http://deb.debian.org/debian/dists/jessie-updates/main/binary-amd64/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.

---- End output of sudo apt-get update && sudo apt-get install --force-yes -y "openjdk-7-jdk" "libgeos-dev" "libgeos++-dev" "libproj-dev" "libicu-dev" ----

Ran sudo apt-get update && sudo apt-get install --force-yes -y "openjdk-7-jdk" "libgeos-dev" "libgeos++-dev" "libproj-dev" "libicu-dev" returned 100

Failed to package application

tar: This does not look like a tar archive

tar: Exiting with failure status due to previous errors

! FAILED - Build error.

! Please contact support.