Ubuntu 14.04 Trusty 64bits

Logs

-----> Fetching repository

Cloning into '/tmp/d20150203-4857-11eit74'...

-----> Restoring cache

-----> Starting packaging process

-----> Installing missing build dependencies: libicu-dev

-----> Fetching buildpack /tmp/buildpacks/sources/pkgr/heroku-buildpack-ruby.git at universal

-----> Ruby app

-----> Running hook: "./bin/pkgr_before_precompile.sh"

* Starting PostgreSQL 9.3 database server

...done.

-----> Compiling Ruby/Rails

-----> Using Ruby version: ruby-2.0.0

-----> Installing dependencies using 1.6.3

Running: bundle install --without development:test --path vendor/bundle --binstubs vendor/bundle/bin -j2 --deployment

Fetching source index from https://rubygems.org/

Installing rake 10.3.2

Installing RedCloth 4.2.9

Installing ace-rails-ap 2.0.1

Installing i18n 0.6.11

Installing json 1.8.1

Installing minitest 5.3.5

Installing thread_safe 0.3.4

Installing tzinfo 1.2.2

Installing activesupport 4.1.1

Installing builder 3.2.2

Installing erubis 2.7.0

Installing actionview 4.1.1

Installing rack 1.5.2

Installing rack-test 0.6.2

Installing actionpack 4.1.1

Installing mime-types 1.25.1

Installing polyglot 0.3.4

Installing treetop 1.4.15

Installing mail 2.5.4

Installing actionmailer 4.1.1

Installing activemodel 4.1.1

Installing arel 5.0.1.20140414130214

Installing activerecord 4.1.1

Using bundler 1.6.3

Installing thor 0.19.1

Installing railties 4.1.1

Installing hike 1.2.3

Installing multi_json 1.10.1

Installing tilt 1.4.1

Installing sprockets 2.11.0

Installing sprockets-rails 2.1.3

Installing rails 4.1.1

Installing acts-as-taggable-on 2.4.1

Installing addressable 2.3.5

Installing asciidoctor 0.1.4

Installing attr_required 1.0.0

Installing descendants_tracker 0.0.3

Installing ice_nine 0.10.0

Installing axiom-types 0.0.5

Installing bcrypt 3.1.7

Installing sass 3.2.19

Installing bootstrap-sass 3.0.3.0

Installing browser 0.7.2

Installing carrierwave 0.9.0

Installing timers 1.1.0

Installing celluloid 0.15.2

Installing charlock_holmes 0.6.9.4

Installing coercible 1.0.0

Installing coffee-script-source 1.6.3

Installing execjs 2.0.2

Installing coffee-script 2.2.0

Installing coffee-rails 4.0.1

Installing colored 1.2

Installing connection_pool 2.1.0

Installing creole 0.3.8

Installing d3_rails 3.1.10

Installing default_value_for 3.0.0

Installing orm_adapter 0.5.0

Installing warden 1.2.3

Installing devise 3.2.4

Installing devise-async 0.9.0

Installing diff-lcs 1.2.5

Installing diffy 3.0.3

Installing doorkeeper 2.1.0

Installing dotenv 0.9.0

Installing dropzonejs-rails 0.4.14

Installing emoji 1.0.1

Installing enumerize 0.7.0

Installing equalizer 0.0.8

Installing escape_utils 0.2.4

Installing eventmachine 1.0.4

Installing excon 0.32.1

Installing expression_parser 0.9.0

Installing multipart-post 1.2.0

Installing faraday 0.8.9

Installing faraday_middleware 0.9.0

Installing formatador 0.2.4

Installing net-ssh 2.8.0

Installing net-scp 1.1.2

Installing fog-core 1.21.1

Installing fog-json 1.0.0

Installing fog-brightbox 0.0.1

Installing mini_portile 0.6.0

Installing nokogiri 1.6.2.1

Installing fog 1.21.0

Installing font-awesome-rails 4.2.0.0

Installing foreman 0.63.0

Gem::RemoteFetcher::FetchError: Errno::ECONNRESET: Connection reset by peer - SSL_connect (https://rubygems.org/gems/rugged-0.21.2.gem)

An error occurred while installing rugged (0.21.2), and Bundler cannot continue.

Make sure that `gem install rugged -v '0.21.2'` succeeds before bundling.

Bundler Output: Fetching source index from https://rubygems.org/

Installing rake 10.3.2

Installing RedCloth 4.2.9

Installing i18n 0.6.11

Installing json 1.8.1

Installing minitest 5.3.5

Installing ace-rails-ap 2.0.1

Installing tzinfo 1.2.2

Installing builder 3.2.2

Installing thread_safe 0.3.4

Installing activesupport 4.1.1

Installing erubis 2.7.0

Installing actionpack 4.1.1

Installing actionview 4.1.1

Installing rack-test 0.6.2

Installing polyglot 0.3.4

Installing mail 2.5.4

Installing rack 1.5.2

Installing mime-types 1.25.1

Installing treetop 1.4.15

Installing arel 5.0.1.20140414130214

Installing actionmailer 4.1.1

Installing activerecord 4.1.1

Installing activemodel 4.1.1

Using bundler 1.6.3

Installing thor 0.19.1

Installing hike 1.2.3

Installing railties 4.1.1

Installing tilt 1.4.1

Installing multi_json 1.10.1

Installing sprockets 2.11.0

Installing rails 4.1.1

Installing sprockets-rails 2.1.3

Installing acts-as-taggable-on 2.4.1

Installing asciidoctor 0.1.4

Installing addressable 2.3.5

Installing attr_required 1.0.0

Installing descendants_tracker 0.0.3

Installing ice_nine 0.10.0

Installing axiom-types 0.0.5

Installing bcrypt 3.1.7

Installing sass 3.2.19

Installing bootstrap-sass 3.0.3.0

Installing browser 0.7.2

Installing carrierwave 0.9.0

Installing celluloid 0.15.2

Installing timers 1.1.0

Installing coercible 1.0.0

Installing coffee-script-source 1.6.3

Installing execjs 2.0.2

Installing charlock_holmes 0.6.9.4

Installing coffee-script 2.2.0

Installing coffee-rails 4.0.1

Installing colored 1.2

Installing connection_pool 2.1.0

Installing creole 0.3.8

Installing default_value_for 3.0.0

Installing orm_adapter 0.5.0

Installing warden 1.2.3

Installing devise 3.2.4

Installing devise-async 0.9.0

Installing diff-lcs 1.2.5

Installing diffy 3.0.3

Installing doorkeeper 2.1.0

Installing dotenv 0.9.0

Installing d3_rails 3.1.10

Installing dropzonejs-rails 0.4.14

Installing emoji 1.0.1

Installing enumerize 0.7.0

Installing escape_utils 0.2.4

Installing equalizer 0.0.8

Installing excon 0.32.1

Installing eventmachine 1.0.4

Installing expression_parser 0.9.0

Installing multipart-post 1.2.0

Installing faraday_middleware 0.9.0

Installing faraday 0.8.9

Installing formatador 0.2.4

Installing net-ssh 2.8.0

Installing net-scp 1.1.2

Installing fog-core 1.21.1

Installing fog-json 1.0.0

Installing mini_portile 0.6.0

Installing nokogiri 1.6.2.1

Installing fog-brightbox 0.0.1

Installing fog 1.21.0

Installing font-awesome-rails 4.2.0.0

Installing foreman 0.63.0

An error occurred while installing rugged (0.21.2), and Bundler cannot continue.

Make sure that `gem install rugged -v '0.21.2'` succeeds before bundling.

Gem::RemoteFetcher::FetchError: Errno::ECONNRESET: Connection reset by peer - SSL_connect (https://rubygems.org/gems/rugged-0.21.2.gem)

!

! Failed to install gems via Bundler.

!

! ERROR: compile failed

! FAILED.

! Please contact support.

Failure during packaging