Ubuntu 12.04 Precise 64bits

Logs

====== Attempt #1

-----> Fetching repository

Cloning into '/tmp/d20160503-16665-10416vj/input'...

-----> Restoring cache

-----> Starting packaging process

-----> Installing missing build dependencies: libicu-dev

-----> Fetching buildpack /tmp/buildpacks/sources/pkgr/heroku-buildpack-ruby.git at universal

-----> Ruby app

-----> Running hook: "./bin/pkgr_before_precompile.sh"

-----> Compiling Ruby/Rails

-----> Using Ruby version: ruby-2.0.0

-----> Installing dependencies using bundler 1.9.7

Running: bundle install --without development:test --path vendor/bundle --binstubs vendor/bundle/bin -j2 --deployment

Fetching gem metadata from https://rubygems.org/........

Fetching version metadata from https://rubygems.org/...

Fetching dependency metadata from https://rubygems.org/..

Installing rake 10.5.0

Installing CFPropertyList 2.3.2

Installing RedCloth 4.2.9

Installing ace-rails-ap 2.0.1

Installing i18n 0.7.0

Installing json 1.8.3

Installing minitest 5.7.0

Installing thread_safe 0.3.5

Installing tzinfo 1.2.2

Installing activesupport 4.2.5.1

Installing builder 3.2.2

Installing erubis 2.7.0

Installing mini_portile2 2.0.0

Installing nokogiri 1.6.7.2

Installing rails-deprecated_sanitizer 1.0.3

Installing rails-dom-testing 1.0.7

Installing loofah 2.0.3

Installing rails-html-sanitizer 1.0.3

Installing actionview 4.2.5.1

Installing rack 1.6.4

Installing rack-test 0.6.3

Installing actionpack 4.2.5.1

Installing globalid 0.3.6

Installing activejob 4.2.5.1

Installing mime-types 1.25.1

Installing mail 2.6.3

Installing actionmailer 4.2.5.1

Installing activemodel 4.2.5.1

Installing arel 6.0.3

Installing activerecord 4.2.5.1

Installing activerecord-deprecated_finders 1.0.4

Installing thor 0.19.1

Installing railties 4.2.5.1

Installing activerecord-session_store 0.1.2

Installing acts-as-taggable-on 3.5.0

Installing addressable 2.3.8

Installing after_commit_queue 1.3.0

Gem::InstallError: allocations requires Ruby version >= 2.1.0.

An error occurred while installing allocations (1.0.3), and Bundler cannot

continue.

Make sure that `gem install allocations -v '1.0.3'` succeeds before bundling.

Bundler Output: Fetching gem metadata from https://rubygems.org/........

Fetching version metadata from https://rubygems.org/...

Installing RedCloth 4.2.9

Installing CFPropertyList 2.3.2

Installing rake 10.5.0

Installing ace-rails-ap 2.0.1

Fetching dependency metadata from https://rubygems.org/..

Installing minitest 5.7.0

Installing thread_safe 0.3.5

Installing tzinfo 1.2.2

Installing activesupport 4.2.5.1

Installing json 1.8.3

Installing i18n 0.7.0

Installing mini_portile2 2.0.0

Installing builder 3.2.2

Installing rails-dom-testing 1.0.7

Installing erubis 2.7.0

Installing rails-deprecated_sanitizer 1.0.3

Installing loofah 2.0.3

Installing rack 1.6.4

Installing rails-html-sanitizer 1.0.3

Installing actionview 4.2.5.1

Installing nokogiri 1.6.7.2

Installing globalid 0.3.6

Installing rack-test 0.6.3

Installing actionpack 4.2.5.1

Installing activejob 4.2.5.1

Installing mime-types 1.25.1

Installing mail 2.6.3

Installing actionmailer 4.2.5.1

Installing activemodel 4.2.5.1

Installing arel 6.0.3

Installing activerecord 4.2.5.1

Installing activerecord-deprecated_finders 1.0.4

Installing thor 0.19.1

Installing railties 4.2.5.1

Installing activerecord-session_store 0.1.2

Installing acts-as-taggable-on 3.5.0

Installing addressable 2.3.8

Installing after_commit_queue 1.3.0

Gem::InstallError: allocations requires Ruby version >= 2.1.0.

An error occurred while installing allocations (1.0.3), and Bundler cannot

continue.

Make sure that `gem install allocations -v '1.0.3'` succeeds before bundling.

! Failed to install gems via Bundler.

!

!

! ERROR: compile failed

! FAILED.

Failure during packaging

! Please contact support.