Debian 7 Wheezy 64bits

Logs

====== Attempt #1

-----> Fetching repository

Cloning into '/tmp/d20150927-24106-wws9lo/input'...

-----> Restoring cache

-----> Starting packaging process

-----> Fetching buildpack /tmp/buildpacks/sources/pkgr/heroku-buildpack-ruby.git at universal

-----> Fetching buildpack /tmp/buildpacks/sources/heroku/heroku-buildpack-nodejs.git at v58

-----> Node.js app

-----> Running hook: "/tmp/before_hook20150927-18-1fjz344.sh"

rm: cannot remove `..': Is a directory

rm: cannot remove `.git': Is a directory

rm: cannot remove `.': Is a directory

-----> Creating runtime environment

NPM_CONFIG_LOGLEVEL=error

NODE_ENV=production

NODE_MODULES_CACHE=true

-----> Installing binaries

engines.npm (package.json): unspecified (use default)

engines.node (package.json): 0.10.*

NPM_CONFIG_PRODUCTION=true

Resolving node version 0.10.* via semver.io...

Downloading and installing node 0.10.40...

Using default npm version: 1.4.28

-----> Restoring cache

Loading 1 from cacheDirectories (default):

- node_modules

-----> Building dependencies

Pruning any extraneous modules

Installing node modules (package.json)

> joola@0.8.15 preinstall /tmp/d20150927-18-cldhgk/opt/joola

> (build/scripts/preinstall.sh true)

sh: 1: build/scripts/preinstall.sh: not found

> joola@0.8.15 postinstall /tmp/d20150927-18-cldhgk/opt/joola

> (build/scripts/postinstall.sh true)

sh: 1: build/scripts/postinstall.sh: not found

joola.datastore-devnull@0.0.2 node_modules/joola.datastore-devnull

├── async@0.9.2

joola.datastore-elasticsearch@0.0.8 node_modules/joola.datastore-elasticsearch

Saving 1 cacheDirectories (default):

└── elasticsearch@4.1.0 (forever-agent@0.6.1, bluebird@2.9.34, chalk@1.1.0, lodash@3.10.1, lodash-compat@3.10.1)

Clearing previous node cache

-----> Caching build

- node_modules

-----> Build succeeded!

├── async@1.4.2

├── bunyan-format@0.2.1

├── circular-json@0.1.6

├── bunyan@1.4.0

├── bunyan-loggly@0.0.5

├── coffee-script@1.9.3

├── compression@1.5.2

├── connect@3.4.0

├── geoip-lite@1.1.6

├── config@1.12.0

├── deep-diff@0.3.2

├── cloneextend@0.0.3

├── connect-restreamer@1.0.2

├── describe-json@0.0.6

├── joola.datastore-embedded@0.0.3

├── joola.datastore-elasticsearch@0.0.8

├── deep-equal@1.0.0

├── joola.cli@0.0.8

├── localeval@15.2.3

├── js-yaml@3.3.1

├── joola.sdk@0.8.7

├── htpasswd@2.2.1

├── kindof@1.0.0

├── hiredis@0.2.0

├── node-zookeeper-client@0.2.2

├── notevil@1.0.0

├── body-parser@1.13.3

├── joola.datastore-mongodb@0.0.15

├── punt@2.3.0

├── redis@0.12.1

├── socket.io-redis@0.1.4

├── semver@4.3.6

├── eventemitter2@0.4.14

├── stomp@0.2.1

├── traverse@0.6.6

└── underscore@1.8.3

├── express@4.13.3

├── joola.datastore-devnull@0.0.2

├── socket.io-client@1.3.6

├── socket.io@1.3.6

├── repl.history@0.1.3

-----> Verifying package joola_0.8.15-1443379947.ee35a01.wheezy_amd64.deb

NEW PACKAGE: joola_0.8.15-1443379947.ee35a01.wheezy_amd64.deb (92.14 MiB)

-----> Releasing...

DONE!