Install

openproject-ce

Build run #209

Build Logs

====== Attempt #1

-----> Fetching repository

Cloning into '/tmp/d20161025-16665-11k8cgr/input'...

-----> Restoring cache

-----> Starting packaging process

-----> Installing missing build dependencies: ImageMagick-devel

-----> [wizard] adding legacy-installer wizard (https://github.com/pkgr/addon-legacy-installer#master)

-----> [wizard] adding mysql wizard (https://github.com/pkgr/addon-mysql#master)

-----> [wizard] adding apache2 wizard (https://github.com/pkgr/addon-apache2#master)

-----> [wizard] adding repositories wizard (https://github.com/finnlabs/addon-repositories#master)

-----> [wizard] adding smtp wizard (https://github.com/pkgr/addon-smtp#master)

-----> [wizard] adding memcached wizard (https://github.com/pkgr/addon-memcached#master)

-----> [wizard] adding openproject wizard (https://github.com/pkgr/addon-openproject#master)

-----> Fetching buildpack https://github.com/ddollar/heroku-buildpack-multi.git at master

-----> Multipack app

-----> Running hook: "packaging/setup"

WARNING: This buildpack is no longer maintained.

Please choose a different buildpack or go to https://github.com/ddollar/heroku-buildpack-multi

and fork it to your own account.

This buildpack will cease to function at the stroke of midnight on January 1, 2017.

=====> Downloading Buildpack: https://github.com/pkgr/pkgr-buildpack-imagemagick.git

=====> Detected Framework: ImageMagick

-----> SKIP

=====> Downloading Buildpack: https://github.com/heroku/heroku-buildpack-nodejs.git

=====> Detected Framework: Node.js

-----> Reading application state

package.json...

build directory...

cache directory...

environment variables...

Node engine: unspecified

Npm engine: unspecified

Start mechanism: Procfile

node_modules source: package.json

node_modules cached: true

NPM_CONFIG_PRODUCTION=true

NODE_MODULES_CACHE=true

-----> Installing binaries

Resolving node version (latest stable) via semver.io...

Downloading and installing node 5.11.1...

Using default npm version: 3.8.6

-----> Building dependencies

Restoring node modules from cache

Pruning unused dependencies

Installing any new modules

> openproject@0.1.0 postinstall /tmp/d20161025-18-1yq1876/opt/openproject

> cd frontend && npm install

> fsevents@1.0.12 install /tmp/d20161025-18-1yq1876/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents

> node-pre-gyp install --fallback-to-build

make: Entering directory `/tmp/d20161025-18-1yq1876/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents/build'

SOLINK_MODULE(target) Release/obj.target/.node

COPY Release/.node

make: Leaving directory `/tmp/d20161025-18-1yq1876/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents/build'

> openproject-frontend@0.1.0 postinstall /tmp/d20161025-18-1yq1876/opt/openproject/frontend

> bower install --config.interactive=false

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 not-cached git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolve git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de not-cached git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolve git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 not-cached git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolve git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 checkout d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower jquery#1.11.0 not-cached https://github.com/jquery/jquery-dist.git#1.11.0

bower jquery#1.11.0 resolve https://github.com/jquery/jquery-dist.git#1.11.0

bower jquery-ui#~1.10.4 not-cached https://github.com/components/jqueryui.git#~1.10.4

bower jquery-ui#~1.10.4 resolve https://github.com/components/jqueryui.git#~1.10.4

bower select2#3.5.2 not-cached https://github.com/ivaynberg/select2.git#3.5.2

bower select2#3.5.2 resolve https://github.com/ivaynberg/select2.git#3.5.2

bower jquery-ujs#1.0.0 not-cached https://github.com/rails/jquery-ujs.git#1.0.0

bower jquery-ujs#1.0.0 resolve https://github.com/rails/jquery-ujs.git#1.0.0

bower angular-animate#~1.3.14 not-cached https://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-animate#~1.3.14 resolve https://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-aria#~1.3.14 not-cached https://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-aria#~1.3.14 resolve https://github.com/angular/bower-angular-aria.git#~1.3.14

bower jquery.atwho#0.5.1 not-cached https://github.com/ichord/At.js.git#0.5.1

bower jquery.atwho#0.5.1 resolve https://github.com/ichord/At.js.git#0.5.1

bower angular#~1.3.14 not-cached https://github.com/angular/bower-angular.git#~1.3.14

bower angular#~1.3.14 resolve https://github.com/angular/bower-angular.git#~1.3.14

bower angular-i18n#~1.3.0 not-cached https://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-i18n#~1.3.0 resolve https://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-ui-router#0.2.18 not-cached https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower angular-ui-router#0.2.18 resolve https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower angular-elastic#2.5.0 not-cached https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-elastic#2.5.0 resolve https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-sanitize#~1.3.14 not-cached https://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-sanitize#~1.3.14 resolve https://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower moment#~2.10.6 not-cached https://github.com/moment/moment.git#~2.10.6

bower moment#~2.10.6 resolve https://github.com/moment/moment.git#~2.10.6

bower moment-timezone#0.4.x not-cached https://github.com/moment/moment-timezone.git#0.4.x

bower moment-timezone#0.4.x resolve https://github.com/moment/moment-timezone.git#0.4.x

bower angular-cache#~4.3.2 not-cached https://github.com/jmdobry/angular-cache.git#~4.3.2

bower angular-cache#~4.3.2 resolve https://github.com/jmdobry/angular-cache.git#~4.3.2

bower jquery-migrate#~1.2.1 not-cached https://github.com/appleboy/jquery-migrate.git#~1.2.1

bower jquery-migrate#~1.2.1 resolve https://github.com/appleboy/jquery-migrate.git#~1.2.1

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de checkout fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 checkout a908eccaec323cd66973d58af4965694bdff16a1

bower bourbon#~4.2.1 not-cached https://github.com/thoughtbot/bourbon.git#~4.2.1

bower bourbon#~4.2.1 resolve https://github.com/thoughtbot/bourbon.git#~4.2.1

bower angular-busy#~4.1.1 not-cached https://github.com/cgross/angular-busy.git#~4.1.1

bower angular-busy#~4.1.1 resolve https://github.com/cgross/angular-busy.git#~4.1.1

bower foundation-apps#1.1.0 not-cached https://github.com/zurb/foundation-apps.git#1.1.0

bower foundation-apps#1.1.0 resolve https://github.com/zurb/foundation-apps.git#1.1.0

bower mousetrap#~1.4.6 not-cached https://github.com/ccampbell/mousetrap.git#~1.4.6

bower mousetrap#~1.4.6 resolve https://github.com/ccampbell/mousetrap.git#~1.4.6

bower angular-ui-select#~0.18.1 not-cached https://github.com/angular-ui/ui-select.git#~0.18.1

bower angular-ui-select#~0.18.1 resolve https://github.com/angular-ui/ui-select.git#~0.18.1

bower ng-file-upload#~5.0.9 not-cached https://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower ng-file-upload#~5.0.9 resolve https://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower restangular#~1.5.1 not-cached https://github.com/mgonto/restangular.git#~1.5.1

bower restangular#~1.5.1 resolve https://github.com/mgonto/restangular.git#~1.5.1

bower rxjs#^4.1.0 not-cached https://github.com/Reactive-Extensions/RxJS.git#^4.1.0

bower rxjs#^4.1.0 resolve https://github.com/Reactive-Extensions/RxJS.git#^4.1.0

bower mocha#~1.14.0 not-cached https://github.com/mochajs/mocha.git#~1.14.0

bower mocha#~1.14.0 resolve https://github.com/mochajs/mocha.git#~1.14.0

bower chai#~1.9.0 not-cached https://github.com/chaijs/chai.git#~1.9.0

bower chai#~1.9.0 resolve https://github.com/chaijs/chai.git#~1.9.0

bower jquery-mockjax#~1.5.3 not-cached https://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery-mockjax#~1.5.3 resolve https://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower angular-mocks#~1.3 not-cached https://github.com/angular/bower-angular-mocks.git#~1.3

bower angular-mocks#~1.3 resolve https://github.com/angular/bower-angular-mocks.git#~1.3

bower jquery-ui#~1.10.4 checkout 1.10.4

bower jquery#1.11.0 checkout 1.11.0

bower select2#3.5.2 checkout 3.5.2

bower jquery-ujs#1.0.0 checkout v1.0.0

bower angular-aria#~1.3.14 checkout v1.3.20

bower jquery.atwho#0.5.1 checkout v0.5.1

bower angular-i18n#~1.3.0 checkout v1.3.20

bower angular#~1.3.14 checkout v1.3.20

bower angular-animate#~1.3.14 checkout v1.3.20

bower moment-timezone#0.4.x checkout 0.4.1

bower moment#~2.10.6 checkout 2.10.6

bower angular-elastic#2.5.0 checkout v2.5.0

bower angular-ui-router#0.2.18 checkout 0.2.18

bower angular-sanitize#~1.3.14 checkout v1.3.20

bower foundation-apps#1.1.0 checkout v1.1.0

bower bourbon#~4.2.1 checkout v4.2.7

bower jquery-migrate#~1.2.1 checkout 1.2.1

bower angular-busy#~4.1.1 checkout v4.1.3

bower angular-cache#~4.3.2 checkout 4.3.2

bower mousetrap#~1.4.6 checkout 1.4.6

bower restangular#~1.5.1 checkout 1.5.2

bower ng-file-upload#~5.0.9 checkout 5.0.9

bower rxjs#^4.1.0 checkout v4.1.0

bower angular-ui-select#~0.18.1 checkout v0.18.1

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolved git://github.com/nickmessing/angular-context-menu.git#a908eccaec

bower angular#>= 1.2.5 not-cached https://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 resolve https://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 checkout v1.5.8

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolved git://github.com/finnlabs/angular-modal.git#d45eb9ceb7

bower angular#^1.3.0 not-cached https://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 resolve https://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 checkout v1.5.8

bower jquery-mockjax#~1.5.3 checkout v1.5.4

bower mocha#~1.14.0 checkout 1.14.0

bower chai#~1.9.0 checkout 1.9.2

bower angular-mocks#~1.3 checkout v1.3.20

bower jquery-ui#~1.10.4 invalid-meta jquery-ui is missing "ignore" entry in bower.json

bower jquery-ui#~1.10.4 resolved https://github.com/components/jqueryui.git#1.10.4

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de invalid-meta angular-truncate is missing "ignore" entry in bower.json

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolved git://github.com/sparkalow/angular-truncate.git#fdf60fda26

bower lodash#~2.4.1 not-cached https://github.com/lodash/lodash.git#~2.4.1

bower lodash#~2.4.1 resolve https://github.com/lodash/lodash.git#~2.4.1

bower jquery-ujs#1.0.0 resolved https://github.com/rails/jquery-ujs.git#1.0.0

bower angular-aria#~1.3.14 resolved https://github.com/angular/bower-angular-aria.git#1.3.20

bower select2#3.5.2 invalid-meta select2 is missing "ignore" entry in bower.json

bower select2#3.5.2 resolved https://github.com/ivaynberg/select2.git#3.5.2

bower jquery#1.11.0 resolved https://github.com/jquery/jquery-dist.git#1.11.0

bower jquery.atwho#0.5.1 resolved https://github.com/ichord/At.js.git#0.5.1

bower Caret.js#>= 0.2.0 not-cached https://github.com/ichord/Caret.js.git#>= 0.2.0

bower Caret.js#>= 0.2.0 resolve https://github.com/ichord/Caret.js.git#>= 0.2.0

bower angular-animate#~1.3.14 resolved https://github.com/angular/bower-angular-animate.git#1.3.20

bower angular#~1.3.14 resolved https://github.com/angular/bower-angular.git#1.3.20

bower angular-elastic#2.5.0 resolved https://github.com/monospaced/angular-elastic.git#2.5.0

bower moment-timezone#0.4.x resolved https://github.com/moment/moment-timezone.git#0.4.1

bower moment#>= 2.6.0 not-cached https://github.com/moment/moment.git#>= 2.6.0

bower moment#>= 2.6.0 resolve https://github.com/moment/moment.git#>= 2.6.0

bower moment#>= 2.6.0 checkout 2.15.2

bower angular-ui-router#0.2.18 resolved https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower moment#~2.10.6 resolved https://github.com/moment/moment.git#2.10.6

bower jquery-migrate#~1.2.1 deprecated Package jquery-migrate is using the deprecated component.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "main" entry in bower.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "ignore" entry in bower.json

bower jquery-migrate#~1.2.1 resolved https://github.com/appleboy/jquery-migrate.git#1.2.1

bower angular-sanitize#~1.3.14 resolved https://github.com/angular/bower-angular-sanitize.git#1.3.20

bower bourbon#~4.2.1 resolved https://github.com/thoughtbot/bourbon.git#4.2.7

bower foundation-apps#1.1.0 resolved https://github.com/zurb/foundation-apps.git#1.1.0

bower angular-busy#~4.1.1 resolved https://github.com/cgross/angular-busy.git#4.1.3

bower tether#~0.6.5 not-cached https://github.com/HubSpot/tether.git#~0.6.5

bower tether#~0.6.5 resolve https://github.com/HubSpot/tether.git#~0.6.5

bower viewport-units-buggyfill#~0.4.1 not-cached https://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower viewport-units-buggyfill#~0.4.1 resolve https://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower fastclick#~1.0.3 not-cached https://github.com/ftlabs/fastclick.git#~1.0.3

bower fastclick#~1.0.3 resolve https://github.com/ftlabs/fastclick.git#~1.0.3

bower hammerjs#~2.0.4 not-cached https://github.com/EightMedia/hammer.js.git#~2.0.4

bower hammerjs#~2.0.4 resolve https://github.com/EightMedia/hammer.js.git#~2.0.4

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "main" entry in bower.json

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "ignore" entry in bower.json

bower mousetrap#~1.4.6 resolved https://github.com/ccampbell/mousetrap.git#1.4.6

bower angular-cache#~4.3.2 resolved https://github.com/jmdobry/angular-cache.git#4.3.2

bower ng-file-upload#~5.0.9 resolved https://github.com/danialfarid/angular-file-upload-bower.git#5.0.9

bower angular-i18n#~1.3.0 invalid-meta angular-i18n is missing "main" entry in bower.json

bower angular-i18n#~1.3.0 resolved https://github.com/angular/bower-angular-i18n.git#1.3.20

bower angular-ui-select#~0.18.1 resolved https://github.com/angular-ui/ui-select.git#0.18.1

bower angular#>= 1.2.5 resolved https://github.com/angular/bower-angular.git#1.5.8

bower angular#^1.3.0 resolved https://github.com/angular/bower-angular.git#1.5.8

bower jquery-mockjax#~1.5.3 resolved https://github.com/jakerella/jquery-mockjax.git#1.5.4

bower mocha#~1.14.0 mismatch Version declared in the json (1.12.0) is different than the resolved one (1.14.0)

bower mocha#~1.14.0 resolved https://github.com/mochajs/mocha.git#1.14.0

bower chai#~1.9.0 resolved https://github.com/chaijs/chai.git#1.9.2

bower lodash#~2.4.1 checkout 2.4.2

bower Caret.js#>= 0.2.0 checkout v0.3.1

bower angular-mocks#~1.3 resolved https://github.com/angular/bower-angular-mocks.git#1.3.20

bower tether#~0.6.5 checkout v0.6.5

bower viewport-units-buggyfill#~0.4.1 checkout v0.4.1

bower fastclick#~1.0.3 checkout v1.0.6

bower rxjs#^4.1.0 resolved https://github.com/Reactive-Extensions/RxJS.git#4.1.0

bower hammerjs#~2.0.4 checkout v2.0.8

bower Caret.js#>= 0.2.0 resolved https://github.com/ichord/Caret.js.git#0.3.1

bower lodash#~2.4.1 resolved https://github.com/lodash/lodash.git#2.4.2

bower moment#>= 2.6.0 resolved https://github.com/moment/moment.git#2.15.2

bower fastclick#~1.0.3 resolved https://github.com/ftlabs/fastclick.git#1.0.6

bower viewport-units-buggyfill#~0.4.1 resolved https://github.com/rodneyrehm/viewport-units-buggyfill.git#0.4.1

bower hammerjs#~2.0.4 resolved https://github.com/EightMedia/hammer.js.git#2.0.8

bower restangular#~1.5.1 resolved https://github.com/mgonto/restangular.git#1.5.2

bower tether#~0.6.5 resolved https://github.com/HubSpot/tether.git#0.6.5

bower jquery extra-resolution Unnecessary resolution: jquery#1.11.0

bower angular extra-resolution Unnecessary resolution: angular#1.3.14

bower angular-animate extra-resolution Unnecessary resolution: angular-animate#1.3.14

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 install angular-context-menu#a908eccaec

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 install angular-modal#d45eb9ceb7

bower jquery-ui#~1.10.4 install jquery-ui#1.10.4

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de install angular-truncate#fdf60fda26

bower jquery-ujs#1.0.0 install jquery-ujs#1.0.0

bower angular-aria#~1.3.14 install angular-aria#1.3.20

bower select2#3.5.2 install select2#3.5.2

bower jquery#1.11.0 install jquery#1.11.0

bower jquery.atwho#0.5.1 install jquery.atwho#0.5.1

bower angular-animate#~1.3.14 install angular-animate#1.3.20

bower angular#~1.3 install angular#1.3.20

bower angular-elastic#2.5.0 install angular-elastic#2.5.0

bower moment-timezone#0.4.x install moment-timezone#0.4.1

bower angular-ui-router#0.2.18 install angular-ui-router#0.2.18

bower moment#~2.10.6 install moment#2.10.6

bower jquery-migrate#~1.2.1 install jquery-migrate#1.2.1

bower angular-sanitize#~1.3.14 install angular-sanitize#1.3.20

bower bourbon#~4.2.1 install bourbon#4.2.7

bower foundation-apps#1.1.0 install foundation-apps#1.1.0

bower angular-busy#~4.1.1 install angular-busy#4.1.3

bower mousetrap#~1.4.6 install mousetrap#1.4.6

bower angular-cache#~4.3.2 install angular-cache#4.3.2

bower ng-file-upload#~5.0.9 install ng-file-upload#5.0.9

bower angular-i18n#~1.3.0 install angular-i18n#1.3.20

bower angular-ui-select#~0.18.1 install angular-ui-select#0.18.1

bower jquery-mockjax#~1.5.3 install jquery-mockjax#1.5.4

bower mocha#~1.14.0 install mocha#1.14.0

bower chai#~1.9.0 install chai#1.9.2

bower angular-mocks#~1.3 install angular-mocks#1.3.20

bower rxjs#^4.1.0 install rxjs#4.1.0

bower Caret.js#>= 0.2.0 install Caret.js#0.3.1

bower lodash#~2.4.1 install lodash#2.4.2

bower fastclick#~1.0.3 install fastclick#1.0.6

bower viewport-units-buggyfill#~0.4.1 install viewport-units-buggyfill#0.4.1

bower hammerjs#~2.0.4 install hammerjs#2.0.8

bower restangular#~1.5.1 install restangular#1.5.2

bower tether#~0.6.5 install tether#0.6.5

angular-context-menu#a908eccaec bower_components/angular-context-menu

└── angular#1.3.20

angular-modal#d45eb9ceb7 bower_components/angular-modal

└── angular#1.3.20

jquery-ui#1.10.4 bower_components/jquery-ui

└── jquery#1.11.0

angular-truncate#fdf60fda26 bower_components/angular-truncate

jquery-ujs#1.0.0 bower_components/jquery-ujs

└── jquery#1.11.0

angular-aria#1.3.20 bower_components/angular-aria

└── angular#1.3.20

select2#3.5.2 bower_components/select2

└── jquery#1.11.0

jquery#1.11.0 bower_components/jquery

jquery.atwho#0.5.1 bower_components/jquery.atwho

├── Caret.js#0.3.1

└── jquery#1.11.0

angular-animate#1.3.20 bower_components/angular-animate

└── angular#1.3.20

angular#1.3.20 bower_components/angular

angular-elastic#2.5.0 bower_components/angular-elastic

└── angular#1.3.20

moment-timezone#0.4.1 bower_components/moment-timezone

└── moment#2.10.6

angular-ui-router#0.2.18 bower_components/angular-ui-router

└── angular#1.3.20

moment#2.10.6 bower_components/moment

jquery-migrate#1.2.1 bower_components/jquery-migrate

angular-sanitize#1.3.20 bower_components/angular-sanitize

└── angular#1.3.20

bourbon#4.2.7 bower_components/bourbon

foundation-apps#1.1.0 bower_components/foundation-apps

├── angular#1.3.20

├── angular-animate#1.3.20

├── angular-ui-router#0.2.18

├── fastclick#1.0.6

├── hammerjs#2.0.8

├── tether#0.6.5

└── viewport-units-buggyfill#0.4.1

angular-busy#4.1.3 bower_components/angular-busy

├── angular#1.3.20

└── angular-animate#1.3.20

mousetrap#1.4.6 bower_components/mousetrap

angular-cache#4.3.2 bower_components/angular-cache

└── angular#1.3.20

ng-file-upload#5.0.9 bower_components/ng-file-upload

angular-i18n#1.3.20 bower_components/angular-i18n

angular-ui-select#0.18.1 bower_components/angular-ui-select

└── angular#1.3.20

jquery-mockjax#1.5.4 bower_components/jquery-mockjax

mocha#1.14.0 bower_components/mocha

chai#1.9.2 bower_components/chai

angular-mocks#1.3.20 bower_components/angular-mocks

└── angular#1.3.20

rxjs#4.1.0 bower_components/rxjs

Caret.js#0.3.1 bower_components/Caret.js

└── jquery#1.11.0

lodash#2.4.2 bower_components/lodash

fastclick#1.0.6 bower_components/fastclick

viewport-units-buggyfill#0.4.1 bower_components/viewport-units-buggyfill

hammerjs#2.0.8 bower_components/hammerjs

restangular#1.5.2 bower_components/restangular

├── angular#1.3.20

└── lodash#2.4.2

tether#0.6.5 bower_components/tether

openproject-frontend@0.1.0 /tmp/d20161025-18-1yq1876/opt/openproject/frontend

+-- amdefine@1.0.0

+-- angular-elastic@2.5.0

| `-- angular@1.4.5

+-- autoprefixer-loader@1.2.0

| +-- autoprefixer-core@5.1.8

| | +-- browserslist@0.2.0

| | +-- caniuse-db@1.0.30000113

| | +-- num2fraction@1.0.1

| | `-- postcss@4.0.6

| | +-- js-base64@2.1.7

| | `-- source-map@0.2.0

| | `-- amdefine@0.1.0

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- bower@1.4.1

| +-- abbrev@1.0.5

| +-- archy@1.0.0

| +-- bower-config@0.6.1

| | +-- graceful-fs@2.0.3

| | +-- mout@0.9.1

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.2

| | `-- osenv@0.0.3

| +-- bower-endpoint-parser@0.2.2

| +-- bower-json@0.4.0

| | +-- deep-extend@0.2.11

| | +-- graceful-fs@2.0.3

| | `-- intersect@0.0.3

| +-- bower-logger@0.2.2

| +-- bower-registry-client@0.3.0

| | +-- async@0.2.10

| | +-- graceful-fs@2.0.3

| | +-- lru-cache@2.3.1

| | +-- mkdirp@0.3.5

| | +-- request@2.51.0

| | | +-- aws-sign2@0.5.0

| | | +-- bl@0.9.4

| | | | `-- readable-stream@1.0.33

| | | | +-- core-util-is@1.0.1

| | | | +-- inherits@2.0.1

| | | | +-- isarray@0.0.1

| | | | `-- string_decoder@0.10.31

| | | +-- caseless@0.8.0

| | | +-- combined-stream@0.0.7

| | | | `-- delayed-stream@0.0.5

| | | +-- forever-agent@0.5.2

| | | +-- form-data@0.2.0

| | | | +-- async@0.9.0

| | | | `-- mime-types@2.0.10

| | | | `-- mime-db@1.8.0

| | | +-- hawk@1.1.1

| | | | +-- boom@0.4.2

| | | | +-- cryptiles@0.2.2

| | | | +-- hoek@0.9.1

| | | | `-- sntp@0.2.4

| | | +-- http-signature@0.10.1

| | | | +-- asn1@0.1.11

| | | | +-- assert-plus@0.1.5

| | | | `-- ctype@0.5.3

| | | +-- json-stringify-safe@5.0.0

| | | +-- mime-types@1.0.2

| | | +-- node-uuid@1.4.3

| | | +-- oauth-sign@0.5.0

| | | +-- qs@2.3.3

| | | +-- stringstream@0.0.4

| | | +-- tough-cookie@0.12.1

| | | | `-- punycode@1.3.2

| | | `-- tunnel-agent@0.4.0

| | +-- request-replay@0.2.0

| | `-- rimraf@2.2.8

| +-- cardinal@0.4.4

| | +-- ansicolors@0.2.1

| | `-- redeyed@0.4.4

| | `-- esprima@1.0.4

| +-- chalk@1.0.0

| | +-- ansi-styles@2.0.1

| | +-- escape-string-regexp@1.0.3

| | +-- has-ansi@1.0.3

| | | +-- ansi-regex@1.1.1

| | | `-- get-stdin@4.0.1

| | +-- strip-ansi@2.0.1

| | | `-- ansi-regex@1.1.1

| | `-- supports-color@1.3.1

| +-- chmodr@0.1.0

| +-- configstore@0.3.2

| | +-- js-yaml@3.2.7

| | | +-- argparse@1.0.2

| | | | +-- lodash@3.6.0

| | | | `-- sprintf-js@1.0.2

| | | `-- esprima@2.0.0

| | +-- object-assign@2.0.0

| | +-- osenv@0.1.0

| | +-- uuid@2.0.1

| | `-- xdg-basedir@1.0.1

| +-- decompress-zip@0.1.0

| | +-- binary@0.3.0

| | | +-- buffers@0.1.1

| | | `-- chainsaw@0.1.0

| | | `-- traverse@0.3.9

| | +-- mkpath@0.1.0

| | +-- readable-stream@1.1.13

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- touch@0.0.3

| | `-- nopt@1.0.10

| +-- fstream@1.0.4

| | `-- inherits@2.0.1

| +-- fstream-ignore@1.0.2

| | +-- inherits@2.0.1

| | `-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| +-- github@0.2.3

| +-- graceful-fs@3.0.6

| +-- handlebars@2.0.0

| | +-- optimist@0.3.7

| | | `-- wordwrap@0.0.2

| | `-- uglify-js@2.3.6

| | +-- async@0.2.10

| | `-- source-map@0.1.43

| | `-- amdefine@0.1.0

| +-- inquirer@0.8.0

| | +-- ansi-regex@1.1.1

| | +-- chalk@0.5.1

| | | +-- ansi-styles@1.1.0

| | | +-- escape-string-regexp@1.0.3

| | | +-- has-ansi@0.1.0

| | | | `-- ansi-regex@0.2.1

| | | +-- strip-ansi@0.3.0

| | | | `-- ansi-regex@0.2.1

| | | `-- supports-color@0.2.0

| | +-- cli-color@0.3.3

| | | +-- d@0.1.1

| | | +-- es5-ext@0.10.6

| | | | +-- es6-iterator@0.1.3

| | | | `-- es6-symbol@2.0.1

| | | +-- memoizee@0.3.8

| | | | +-- es6-weak-map@0.1.2

| | | | | +-- es6-iterator@0.1.3

| | | | | | `-- es6-symbol@2.0.1

| | | | | `-- es6-symbol@0.1.1

| | | | +-- event-emitter@0.3.3

| | | | +-- lru-queue@0.1.0

| | | | `-- next-tick@0.2.2

| | | `-- timers-ext@0.1.0

| | | `-- next-tick@0.2.2

| | +-- figures@1.3.5

| | +-- mute-stream@0.0.4

| | +-- readline2@0.1.1

| | | `-- strip-ansi@2.0.1

| | +-- rx@2.4.8

| | `-- through@2.3.6

| +-- insight@0.5.3

| | +-- async@0.9.0

| | +-- lodash.debounce@3.0.3

| | | `-- lodash.isnative@3.0.1

| | +-- object-assign@2.0.0

| | +-- os-name@1.0.3

| | | +-- osx-release@1.0.0

| | | | `-- minimist@1.1.1

| | | `-- win-release@1.0.0

| | `-- tough-cookie@0.12.1

| | `-- punycode@1.3.2

| +-- is-root@1.0.0

| +-- junk@1.0.1

| +-- lockfile@1.0.0

| +-- lru-cache@2.5.0

| +-- mkdirp@0.5.0

| | `-- minimist@0.0.8

| +-- mout@0.11.0

| +-- nopt@3.0.1

| +-- opn@1.0.1

| +-- p-throttler@0.1.1

| | `-- q@0.9.7

| +-- promptly@0.2.0

| | `-- read@1.0.5

| | `-- mute-stream@0.0.4

| +-- q@1.2.0

| +-- request@2.53.0

| | +-- aws-sign2@0.5.0

| | +-- bl@0.9.4

| | | `-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | +-- caseless@0.9.0

| | +-- combined-stream@0.0.7

| | | `-- delayed-stream@0.0.5

| | +-- forever-agent@0.5.2

| | +-- form-data@0.2.0

| | | `-- async@0.9.0

| | +-- hawk@2.3.1

| | | +-- boom@2.7.0

| | | +-- cryptiles@2.0.4

| | | +-- hoek@2.12.0

| | | `-- sntp@1.0.9

| | +-- http-signature@0.10.1

| | | +-- asn1@0.1.11

| | | +-- assert-plus@0.1.5

| | | `-- ctype@0.5.3

| | +-- isstream@0.1.2

| | +-- json-stringify-safe@5.0.0

| | +-- mime-types@2.0.10

| | | `-- mime-db@1.8.0

| | +-- node-uuid@1.4.3

| | +-- oauth-sign@0.6.0

| | +-- qs@2.3.3

| | +-- stringstream@0.0.4

| | +-- tough-cookie@0.12.1

| | | `-- punycode@1.3.2

| | `-- tunnel-agent@0.4.0

| +-- request-progress@0.3.1

| | `-- throttleit@0.0.2

| +-- retry@0.6.1

| +-- rimraf@2.3.2

| +-- semver@2.3.2

| +-- shell-quote@1.4.3

| | +-- array-filter@0.0.1

| | +-- array-map@0.0.0

| | +-- array-reduce@0.0.0

| | `-- jsonify@0.0.0

| +-- stringify-object@1.0.1

| +-- tar-fs@1.5.0

| | +-- pump@1.0.0

| | | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | `-- tar-stream@1.1.2

| | +-- bl@0.9.4

| | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | +-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- xtend@4.0.0

| +-- tmp@0.0.24

| +-- update-notifier@0.3.1

| | +-- is-npm@1.0.0

| | +-- latest-version@1.0.0

| | | `-- package-json@1.1.0

| | | +-- got@2.5.0

| | | | +-- duplexify@3.2.0

| | | | | +-- end-of-stream@1.0.0

| | | | | | `-- once@1.3.1

| | | | | | `-- wrappy@1.0.1

| | | | | `-- readable-stream@1.0.33

| | | | | +-- core-util-is@1.0.1

| | | | | +-- inherits@2.0.1

| | | | | +-- isarray@0.0.1

| | | | | `-- string_decoder@0.10.31

| | | | +-- infinity-agent@1.0.2

| | | | +-- is-stream@1.0.1

| | | | +-- lowercase-keys@1.0.0

| | | | +-- object-assign@2.0.0

| | | | +-- prepend-http@1.0.1

| | | | +-- read-all-stream@1.0.2

| | | | +-- statuses@1.2.1

| | | | `-- timed-out@2.0.0

| | | `-- registry-url@3.0.2

| | | `-- rc@0.6.0

| | | +-- deep-extend@0.2.11

| | | +-- ini@1.3.3

| | | +-- minimist@0.0.10

| | | `-- strip-json-comments@0.1.3

| | +-- semver-diff@2.0.0

| | | `-- semver@4.3.3

| | `-- string-length@1.0.0

| | `-- strip-ansi@2.0.1

| | `-- ansi-regex@1.1.1

| +-- user-home@1.1.1

| `-- which@1.0.9

+-- css-loader@0.9.1

| +-- csso@1.3.11

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- dragula@3.5.2

| +-- contra@1.9.1

| | +-- atoa@1.0.0

| | `-- ticky@1.0.0

| `-- crossvent@1.5.4

| `-- custom-event@1.0.0

+-- exports-loader@0.6.2

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- expose-loader@0.6.0

+-- extract-text-webpack-plugin@0.3.8

| +-- async@0.2.10

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- file-loader@0.8.1

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- glob@4.5.3

| +-- inflight@1.0.4

| | `-- wrappy@1.0.1

| +-- inherits@2.0.1

| +-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| `-- once@1.3.1

| `-- wrappy@1.0.1

+-- html-loader@0.2.3

| +-- fastparse@1.0.0

| +-- html-minifier@0.5.6

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- json5@0.4.0

+-- lodash@2.4.2

+-- ng-annotate-loader@0.0.10

| +-- loader-utils@0.2.12

| | `-- big.js@3.1.3

| +-- ng-annotate@1.0.2

| | +-- acorn@2.1.0

| | +-- alter@0.2.0

| | +-- convert-source-map@1.0.0

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.3

| | +-- ordered-ast-traverse@1.1.1

| | | `-- ordered-esprima-props@1.1.0

| | +-- simple-fmt@0.1.0

| | +-- simple-is@0.2.0

| | +-- stable@0.1.5

| | +-- stringmap@0.2.2

| | +-- stringset@0.2.1

| | `-- tryor@0.1.2

| `-- source-map@0.4.2

| `-- amdefine@1.0.0

+-- ngtemplate-loader@0.1.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- observable-array@0.0.4

| +-- d@0.1.1

| +-- es5-ext@0.10.11

| | +-- es6-iterator@2.0.0

| | `-- es6-symbol@3.0.2

| +-- event-emitter@0.3.4

| +-- memoizee@0.3.10

| | +-- es6-weak-map@0.1.4

| | | +-- es6-iterator@0.1.3

| | | `-- es6-symbol@2.0.1

| | +-- lru-queue@0.1.0

| | +-- next-tick@0.2.2

| | `-- timers-ext@0.1.0

| `-- observable-value@0.0.5

| `-- es6-symbol@3.1.0

+-- polyfill-function-prototype-bind@0.0.1

+-- shelljs@0.3.0

+-- style-loader@0.8.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- ts-loader@0.7.2

| +-- arrify@1.0.0

| +-- colors@1.1.2

| +-- enhanced-resolve@0.9.1

| | +-- graceful-fs@4.1.2

| | +-- memory-fs@0.2.0

| | `-- tapable@0.1.10

| +-- loader-utils@0.2.12

| | `-- big.js@3.1.3

| +-- object-assign@2.1.1

| `-- semver@5.1.0

+-- typescript@1.7.5

+-- URIjs@1.15.0

+-- url-loader@0.5.5

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- mime@1.2.11

`-- webpack@1.13.1

+-- acorn@3.2.0

+-- async@1.5.2

+-- clone@1.0.2

+-- enhanced-resolve@0.9.1

| +-- graceful-fs@4.1.4

| `-- memory-fs@0.2.0

+-- interpret@0.6.6

+-- loader-utils@0.2.15

| +-- big.js@3.1.3

| +-- emojis-list@2.0.1

| +-- json5@0.5.0

| `-- object-assign@4.1.0

+-- memory-fs@0.3.0

| +-- errno@0.1.4

| | `-- prr@0.0.0

| `-- readable-stream@2.1.4

| +-- buffer-shims@1.0.0

| +-- core-util-is@1.0.2

| +-- inherits@2.0.1

| +-- isarray@1.0.0

| +-- process-nextick-args@1.0.7

| +-- string_decoder@0.10.31

| `-- util-deprecate@1.0.2

+-- mkdirp@0.5.1

| `-- minimist@0.0.8

+-- node-libs-browser@0.5.2

| +-- assert@1.3.0

| +-- browserify-zlib@0.1.4

| | `-- pako@0.2.7

| +-- buffer@3.2.2

| | +-- base64-js@0.0.8

| | +-- ieee754@1.1.6

| | `-- is-array@1.0.1

| +-- console-browserify@1.1.0

| | `-- date-now@0.1.4

| +-- constants-browserify@0.0.1

| +-- crypto-browserify@3.2.8

| | +-- pbkdf2-compat@2.0.1

| | +-- ripemd160@0.2.0

| | `-- sha.js@2.2.6

| +-- domain-browser@1.1.4

| +-- events@1.0.2

| +-- http-browserify@1.7.0

| | +-- Base64@0.2.1

| | `-- inherits@2.0.1

| +-- https-browserify@0.0.0

| +-- os-browserify@0.1.2

| +-- path-browserify@0.0.0

| +-- process@0.11.1

| +-- punycode@1.3.2

| +-- querystring-es3@0.2.1

| +-- readable-stream@1.1.13

| | +-- core-util-is@1.0.1

| | +-- inherits@2.0.1

| | `-- isarray@0.0.1

| +-- stream-browserify@1.0.0

| | `-- inherits@2.0.1

| +-- string_decoder@0.10.31

| +-- timers-browserify@1.4.1

| +-- tty-browserify@0.0.0

| +-- url@0.10.3

| | `-- querystring@0.2.0

| +-- util@0.10.3

| | `-- inherits@2.0.1

| `-- vm-browserify@0.0.4

| `-- indexof@0.0.1

+-- optimist@0.6.1

| +-- minimist@0.0.10

| `-- wordwrap@0.0.3

+-- supports-color@3.1.2

| `-- has-flag@1.0.0

+-- tapable@0.1.10

+-- uglify-js@2.6.3

| +-- async@0.2.10

| +-- source-map@0.5.6

| +-- uglify-to-browserify@1.0.2

| `-- yargs@3.10.0

| +-- camelcase@1.2.1

| +-- cliui@2.1.0

| | +-- center-align@0.1.3

| | | +-- align-text@0.1.4

| | | | +-- kind-of@3.0.3

| | | | | `-- is-buffer@1.1.3

| | | | +-- longest@1.0.1

| | | | `-- repeat-string@1.5.4

| | | `-- lazy-cache@1.0.4

| | +-- right-align@0.1.3

| | | `-- align-text@0.1.4

| | | +-- kind-of@3.0.3

| | | | `-- is-buffer@1.1.3

| | | +-- longest@1.0.1

| | | `-- repeat-string@1.5.4

| | `-- wordwrap@0.0.2

| +-- decamelize@1.2.0

| `-- window-size@0.1.0

+-- watchpack@0.2.9

| +-- async@0.9.2

| +-- chokidar@1.5.2

| | +-- anymatch@1.3.0

| | | +-- arrify@1.0.1

| | | `-- micromatch@2.3.8

| | | +-- arr-diff@2.0.0

| | | | `-- arr-flatten@1.0.1

| | | +-- array-unique@0.2.1

| | | +-- braces@1.8.5

| | | | +-- expand-range@1.8.2

| | | | | `-- fill-range@2.2.3

| | | | | +-- is-number@2.1.0

| | | | | +-- isobject@2.1.0

| | | | | | `-- isarray@1.0.0

| | | | | +-- randomatic@1.1.5

| | | | | `-- repeat-string@1.5.4

| | | | +-- preserve@0.2.0

| | | | `-- repeat-element@1.1.2

| | | +-- expand-brackets@0.1.5

| | | | `-- is-posix-bracket@0.1.1

| | | +-- extglob@0.3.2

| | | +-- filename-regex@2.0.0

| | | +-- is-extglob@1.0.0

| | | +-- kind-of@3.0.3

| | | | `-- is-buffer@1.1.3

| | | +-- normalize-path@2.0.1

| | | +-- object.omit@2.0.0

| | | | +-- for-own@0.1.4

| | | | | `-- for-in@0.1.5

| | | | `-- is-extendable@0.1.1

| | | +-- parse-glob@3.0.4

| | | | +-- glob-base@0.3.0

| | | | `-- is-dotfile@1.0.2

| | | `-- regex-cache@0.4.3

| | | +-- is-equal-shallow@0.1.3

| | | `-- is-primitive@2.0.0

| | +-- async-each@1.0.0

| | +-- fsevents@1.0.12

| | | +-- nan@2.3.5

| | | `-- node-pre-gyp@0.6.25

| | | +-- mkdirp@0.5.1

| | | | `-- minimist@0.0.8

| | | +-- nopt@3.0.6

| | | | `-- abbrev@1.0.7

| | | +-- npmlog@2.0.3

| | | | +-- ansi@0.3.1

| | | | +-- are-we-there-yet@1.1.2

| | | | | `-- delegates@1.0.0

| | | | `-- gauge@1.2.7

| | | | +-- has-unicode@2.0.0

| | | | +-- lodash.pad@4.1.0

| | | | | +-- lodash.repeat@4.0.0

| | | | | `-- lodash.tostring@4.1.2

| | | | +-- lodash.padend@4.2.0

| | | | `-- lodash.padstart@4.2.0

| | | +-- rc@1.1.6

| | | | +-- deep-extend@0.4.1

| | | | +-- ini@1.3.4

| | | | +-- minimist@1.2.0

| | | | `-- strip-json-comments@1.0.4

| | | +-- request@2.69.0

| | | | +-- aws-sign2@0.6.0

| | | | +-- aws4@1.3.2

| | | | | `-- lru-cache@4.0.1

| | | | | +-- pseudomap@1.0.2

| | | | | `-- yallist@2.0.0

| | | | +-- bl@1.0.3

| | | | +-- caseless@0.11.0

| | | | +-- combined-stream@1.0.5

| | | | | `-- delayed-stream@1.0.0

| | | | +-- extend@3.0.0

| | | | +-- forever-agent@0.6.1

| | | | +-- form-data@1.0.0-rc4

| | | | | `-- async@1.5.2

| | | | +-- har-validator@2.0.6

| | | | | +-- chalk@1.1.3

| | | | | | +-- ansi-styles@2.2.1

| | | | | | +-- escape-string-regexp@1.0.5

| | | | | | +-- has-ansi@2.0.0

| | | | | | | `-- ansi-regex@2.0.0

| | | | | | +-- strip-ansi@3.0.1

| | | | | | `-- supports-color@2.0.0

| | | | | +-- commander@2.9.0

| | | | | | `-- graceful-readlink@1.0.1

| | | | | +-- is-my-json-valid@2.13.1

| | | | | | +-- generate-function@2.0.0

| | | | | | +-- generate-object-property@1.2.0

| | | | | | | `-- is-property@1.0.2

| | | | | | +-- jsonpointer@2.0.0

| | | | | | `-- xtend@4.0.1

| | | | | `-- pinkie-promise@2.0.0

| | | | | `-- pinkie@2.0.4

| | | | +-- hawk@3.1.3

| | | | | +-- boom@2.10.1

| | | | | +-- cryptiles@2.0.5

| | | | | +-- hoek@2.16.3

| | | | | `-- sntp@1.0.9

| | | | +-- http-signature@1.1.1

| | | | | +-- assert-plus@0.2.0

| | | | | +-- jsprim@1.2.2

| | | | | | +-- extsprintf@1.0.2

| | | | | | +-- json-schema@0.2.2

| | | | | | `-- verror@1.3.6

| | | | | `-- sshpk@1.7.4

| | | | | +-- asn1@0.2.3

| | | | | +-- dashdash@1.13.0

| | | | | | `-- assert-plus@1.0.0

| | | | | +-- ecc-jsbn@0.1.1

| | | | | +-- jodid25519@1.0.2

| | | | | +-- jsbn@0.1.0

| | | | | `-- tweetnacl@0.14.3

| | | | +-- is-typedarray@1.0.0

| | | | +-- isstream@0.1.2

| | | | +-- json-stringify-safe@5.0.1

| | | | +-- mime-types@2.1.10

| | | | | `-- mime-db@1.22.0

| | | | +-- node-uuid@1.4.7

| | | | +-- oauth-sign@0.8.1

| | | | +-- qs@6.0.2

| | | | +-- stringstream@0.0.5

| | | | +-- tough-cookie@2.2.2

| | | | `-- tunnel-agent@0.4.2

| | | +-- rimraf@2.5.2

| | | | `-- glob@7.0.3

| | | | +-- inflight@1.0.4

| | | | | `-- wrappy@1.0.1

| | | | +-- inherits@2.0.1

| | | | +-- minimatch@3.0.0

| | | | | `-- brace-expansion@1.1.3

| | | | | +-- balanced-match@0.3.0

| | | | | `-- concat-map@0.0.1

| | | | +-- once@1.3.3

| | | | | `-- wrappy@1.0.1

| | | | `-- path-is-absolute@1.0.0

| | | +-- semver@5.1.0

| | | +-- tar@2.2.1

| | | | +-- block-stream@0.0.8

| | | | +-- fstream@1.0.8

| | | | | `-- graceful-fs@4.1.3

| | | | `-- inherits@2.0.1

| | | `-- tar-pack@3.1.3

| | | +-- debug@2.2.0

| | | | `-- ms@0.7.1

| | | +-- fstream-ignore@1.0.3

| | | | `-- minimatch@3.0.0

| | | | `-- brace-expansion@1.1.3

| | | | +-- balanced-match@0.3.0

| | | | `-- concat-map@0.0.1

| | | +-- once@1.3.3

| | | | `-- wrappy@1.0.1

| | | +-- readable-stream@2.0.6

| | | | +-- core-util-is@1.0.2

| | | | +-- isarray@1.0.0

| | | | +-- process-nextick-args@1.0.6

| | | | +-- string_decoder@0.10.31

| | | | `-- util-deprecate@1.0.2

| | | `-- uid-number@0.0.6

| | +-- glob-parent@2.0.0

| | +-- inherits@2.0.1

| | +-- is-binary-path@1.0.1

| | | `-- binary-extensions@1.4.1

| | +-- is-glob@2.0.1

| | | `-- is-extglob@1.0.0

| | +-- path-is-absolute@1.0.0

| | `-- readdirp@2.0.0

| | +-- minimatch@2.0.10

| | | `-- brace-expansion@1.1.5

| | | +-- balanced-match@0.4.1

| | | `-- concat-map@0.0.1

| | `-- readable-stream@2.1.4

| | +-- buffer-shims@1.0.0

| | +-- core-util-is@1.0.2

| | +-- isarray@1.0.0

| | +-- process-nextick-args@1.0.7

| | +-- string_decoder@0.10.31

| | `-- util-deprecate@1.0.2

| `-- graceful-fs@4.1.4

`-- webpack-core@0.6.8

+-- source-list-map@0.1.6

`-- source-map@0.4.4

`-- amdefine@1.0.0

npm WARN openproject-frontend@0.1.0 No repository field.

npm WARN openproject-frontend@0.1.0 No license field.

-----> Checking startup method

Found Procfile

-----> Finalizing build

Creating runtime environment

Exporting binary paths

Cleaning npm artifacts

Cleaning previous cache

Caching results for future builds

-----> Build succeeded!

openproject@0.1.0 /tmp/d20161025-18-1yq1876/opt/openproject

`-- (empty)

WARNING: Node version not specified in package.json

https://devcenter.heroku.com/articles/nodejs-support#specifying-a-node-js-version

=====> Downloading Buildpack: https://github.com/pkgr/heroku-buildpack-ruby.git

=====> Detected Framework: Ruby

-----> Compiling Ruby/Rails

-----> Using Ruby version: ruby-2.1.6

-----> Installing dependencies using bundler 1.13.2

cp: `/tmp/d20161025-18-1yq1876/opt/openproject/.git/cache/vendor/bundle/.' and `/tmp/d20161025-18-1yq1876/opt/openproject/.git/cache/vendor/bundle/.' are the same file

Running: bundle install --without development:test --path vendor/bundle --binstubs vendor/bundle/bin -j4 --deployment

The git source `git://github.com/oliverguenther/omniauth.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/finnlabs/awesome_nested_set.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/why-el/svg-graph.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/opf/rails-angular-xss.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/goodwill/capybara-select2.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/omniauth/omniauth-saml.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

Fetching gem metadata from https://rubygems.org/.......

Fetching version metadata from https://rubygems.org/..

Fetching dependency metadata from https://rubygems.org/.

Using rake 11.2.2

Using i18n 0.7.0

Using json 1.8.3

Using minitest 5.9.0

Using thread_safe 0.3.5

Using builder 3.2.2

Using erubis 2.7.0

Using mini_portile2 2.1.0

Using pkg-config 1.1.7

Using rack 1.6.4

Using mime-types 2.99.2

Using arel 6.0.3

Using thor 0.19.1

Using acts_as_silent_list 2.0.0

Using addressable 2.4.0

Using airbrake-ruby 1.2.0

Using attr_required 1.0.1

Using execjs 2.6.0

Using ice_nine 0.11.2

Using bindata 2.3.0

Using sass 3.4.21

Using coderay 1.1.1

Using color-tools 1.3.0

Using concurrent-ruby 1.0.2

Using unf_ext 0.0.7.2

Using netrc 0.11.0

Using daemons 1.2.3

Using dalli 2.7.6

Using multi_json 1.11.3

Using uber 0.0.15

Using equalizer 0.0.11

Using excon 0.48.0

Using ffi 1.9.10

Using formatador 0.2.5

Using ipaddress 0.8.3

Using hashie 3.4.3

Using multi_xml 0.5.5

Using gravatar_image_tag 1.2.0

Using bundler 1.13.2

Using htmldiff 0.0.1

Using httpclient 2.8.0

Using iso8601 0.9.0

Using securecompare 1.0.0

Using url_safe_base64 0.2.2

Using kgio 2.10.0

Using mixlib-shellout 2.1.0

Using mysql2 0.4.3

Using net-ldap 0.14.0

Using newrelic_rpm 3.15.0.314

Using oj 2.14.6

Using pdf-core 0.6.1

Using ttfunk 1.4.0

Using rmagick 2.15.4

Using rubyzip 1.1.7

Using ruby-ole 1.2.12

Using pg 0.18.4

Using prototype_legacy_helper 0.0.0 from https://github.com/rails/prototype_legacy_helper.git (at master@a2cd95c)

Using rails_serve_static_assets 0.0.5

Using rails_stdout_logging 0.0.5

Using raindrops 0.16.0

Using request_store 1.3.0

Using ruby-progressbar 1.7.5

Using structured_warnings 0.2.0

Using tilt 2.0.2

Using sqlite3 1.3.11

Using stringex 2.6.1

Using svg-graph 1.0.2 from git://github.com/why-el/svg-graph.git (at silence-class-access-warning@e79abff)

Using syck 1.0.5

Using will_paginate 3.1.0

Using i18n-js 3.0.0.rc13

Using rdoc 4.2.2

Using tzinfo 1.2.2

Using descendants_tracker 0.0.4

Using nokogiri 1.6.8

Using mail 2.6.4

Using rack-test 0.6.3

Using rack-accept 0.4.5

Using rack-mount 0.8.3

Using passenger 5.0.26

Using rack-attack 4.4.1

Using rack-protection 1.5.2 from https://github.com/finnlabs/rack-protection.git (at 5a7d1bd@5a7d1bd)

Using warden 1.2.6

Using airbrake 5.1.0

Using autoprefixer-rails 6.3.3.1

Using sprockets 3.5.2

Using unf 0.1.4

Using bourbon 4.2.6

Using sys-filesystem 1.1.5

Using fog-core 1.36.0

Using omniauth 1.3.1 from git://github.com/oliverguenther/omniauth.git (at master@8385bc0)

Using prawn 2.1.0

Using spreadsheet 0.8.9

Using rails_12factor 0.0.3

Using rubytree 0.9.7

Using unicorn 5.0.1

Using activesupport 4.2.7.1

Using tzinfo-data 1.2016.1

Using axiom-types 0.1.1

Using coercible 1.0.0

Using loofah 2.0.3

Using representable 2.1.8

Using ruby-saml 1.2.0

Using domain_name 0.5.20160826

Using warden-basic_auth 0.2.1

Using prawn-table 0.2.2

Using fog-json 1.0.2

Using fog-xml 0.1.2

Using rails-deprecated_sanitizer 1.0.3

Using globalid 0.3.7

Using activemodel 4.2.7.1

Using climate_control 0.0.3

Using delayed_job 4.1.1

Using json-jwt 1.5.2

Using rack-oauth2 1.3.0

Using swd 1.0.1

Using webfinger 1.0.2

Using rabl 0.9.3

Using ruby-duration 3.2.3

Using virtus 1.0.5

Using rails-html-sanitizer 1.0.3

Using disposable 0.0.9

Using roar 1.0.1

Using omniauth-saml 1.5.0 from git://github.com/omniauth/omniauth-saml.git (at master@146e469)

Using http-cookie 1.0.3

Using fog-aws 0.9.1

Using activejob 4.2.7.1

Using rails-dom-testing 1.0.7

Using activerecord 4.2.7.1

Using carrierwave 0.11.0 from https://github.com/carrierwaveuploader/carrierwave (at master@b31f7ce)

Using date_validator 0.9.0

Using validate_email 0.1.6

Using validate_url 1.0.2

Using rails-observers 0.1.2

Using cocaine 0.5.8

Using grape 0.10.1

Using openproject-auth_saml 0.1.0 from https://github.com/finnlabs/openproject-auth_saml (at dev@97212ab)

Using actionview 4.2.7.1

Using acts_as_list 0.7.2

Using awesome_nested_set 2.1.6 from git://github.com/finnlabs/awesome_nested_set.git (at v2.1.6-rails4@7bd473e)

Using delayed_job_active_record 4.1.0

Using friendly_id 5.1.0

Using globalize 5.0.1

Using transactional_lock 0.1.0 from https://github.com/finnlabs/transactional_lock.git (at master@6948b1d)

Using openid_connect 0.8.3

Using rest-client 1.8.0

Using reform 1.2.6

Using grape-cache_control 1.0.1

Using actionpack 4.2.7.1

Using omniauth-openid-connect 0.2.0 from https://github.com/finnlabs/omniauth-openid-connect.git (at dev@c3bce4c)

Using crowdin-api 0.4.1

Using omniauth-openid_connect-providers 0.1.0 from https://github.com/finnlabs/omniauth-openid_connect-providers.git (at dev@86f3670)

Using actionmailer 4.2.7.1

Using actionpack-action_caching 1.1.1

Using actionpack-xml_parser 1.0.2

Using railties 4.2.7.1

Using gon 4.1.1

Using sprockets-rails 3.1.1

Using activerecord-session_store 0.1.2

Using rails 4.2.7.1

Using responders 2.1.1

Using sass-rails 5.0.4

Using health_check 1.5.1

Using lobby_boy 0.1.2

Using openproject-auth_plugins 6.0.5 from source at `vendored-plugins/openproject-auth_plugins`

Using openproject-pdf_export 6.0.5 from source at `vendored-plugins/openproject-pdf_export`

Using openproject-costs 6.0.5 from source at `vendored-plugins/openproject-costs`

Using openproject-documents 6.0.5 from source at `vendored-plugins/openproject-documents`

Using openproject-webhooks 6.0.5 from source at `vendored-plugins/openproject-webhooks`

Using openproject-global_roles 6.0.5 from source at `vendored-plugins/openproject-global_roles`

Using openproject-local_avatars 6.0.5 from source at `vendored-plugins/openproject-local_avatars`

Using openproject-meeting 6.0.5 from source at `vendored-plugins/openproject-meeting`

Using openproject-my_project_page 6.0.5 from source at `vendored-plugins/openproject-my_project_page`

Using reporting_engine 6.0.5 from source at `vendored-plugins/reporting_engine`

Using openproject-themes-dark 6.0.5 from source at `vendored-plugins/openproject-themes-dark`

Using openproject-translations 6.0.5 from https://github.com/opf/openproject-translations.git (at stable/6@9821ade)

Using openproject-xls_export 6.0.5 from source at `vendored-plugins/openproject-xls_export`

Using prototype-rails 4.0.0 from https://github.com/rails/prototype-rails.git (at 4.2@0fed929)

Using rails-angular-xss 0.1.0 from git://github.com/opf/rails-angular-xss.git (at master@13f8443)

Using rails_autolink 1.1.6

Using openproject-openid_connect 6.0.5 from source at `vendored-plugins/openproject-openid_connect`

Using openproject-backlogs 6.0.5 from source at `vendored-plugins/openproject-backlogs`

Using openproject-github_integration 6.0.5 from source at `vendored-plugins/openproject-github_integration`

Using openproject-reporting 6.0.5 from source at `vendored-plugins/openproject-reporting`

Bundle complete! 138 Gemfile dependencies, 183 gems now installed.

Gems in the groups development and test were not installed.

Bundled gems are installed into ./vendor/bundle.

Bundle completed (9.28s)

Cleaning up the bundler cache.

The git source `git://github.com/oliverguenther/omniauth.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/finnlabs/awesome_nested_set.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/why-el/svg-graph.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/opf/rails-angular-xss.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/goodwill/capybara-select2.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/omniauth/omniauth-saml.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

-----> Detecting rake tasks

-----> Preparing app for Rails asset pipeline

Running: rake assets:precompile

$(npm bin)/webpack --config webpack.production.config.js

{"omniauth-openid-connect":"/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid-connect-c3bce4c9e9ac","omniauth-openid_connect-providers":"/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid_connect-providers-86f3670e127e","omniauth-saml":"/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-saml-146e46987bcc","openproject-auth_plugins":"/tmp/d20161025-18-1yq1876/opt/openproject/vendored-plugins/openproject-auth_plugins","openproject-auth_saml":"/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-auth_saml-97212abb8378","openproject-pdf_export":"/tmp/d20161025-18-1yq1876/opt/openproject/vendored-plugins/openproject-pdf_export","openproject-backlogs":"/tmp/d20161025-18-1yq1876/opt/openproject/vendored-plugins/openproject-backlogs","openproject-costs":"/tmp/d20161025-18-1yq1876/opt/openproject/vendored-plugins/openproject-costs","openproject-documents":"/tmp/d20161025-18-1yq1876/opt/openproject/vendored-plugins/openproject-documents","openproject-webhooks":"/tmp/d20161025-18-1yq1876/opt/openproject/vendored-plugins/openproject-webhooks","openproject-github_integration":"/tmp/d20161025-18-1yq1876/opt/openproject/vendored-plugins/openproject-github_integration","openproject-global_roles":"/tmp/d20161025-18-1yq1876/opt/openproject/vendored-plugins/openproject-global_roles","openproject-local_avatars":"/tmp/d20161025-18-1yq1876/opt/openproject/vendored-plugins/openproject-local_avatars","openproject-meeting":"/tmp/d20161025-18-1yq1876/opt/openproject/vendored-plugins/openproject-meeting","openproject-my_project_page":"/tmp/d20161025-18-1yq1876/opt/openproject/vendored-plugins/openproject-my_project_page","openproject-openid_connect":"/tmp/d20161025-18-1yq1876/opt/openproject/vendored-plugins/openproject-openid_connect","reporting_engine":"/tmp/d20161025-18-1yq1876/opt/openproject/vendored-plugins/reporting_engine","openproject-reporting":"/tmp/d20161025-18-1yq1876/opt/openproject/vendored-plugins/openproject-reporting","openproject-themes-dark":"/tmp/d20161025-18-1yq1876/opt/openproject/vendored-plugins/openproject-themes-dark","openproject-translations":"/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-translations-9821ade5d966","openproject-xls_export":"/tmp/d20161025-18-1yq1876/opt/openproject/vendored-plugins/openproject-xls_export"}

ts-loader: Using typescript@1.7.5 and /tmp/d20161025-18-1yq1876/opt/openproject/frontend/tsconfig.json

Hash: eac235c889b39c91dfd1

Version: webpack 1.13.1

Child

Hash: eac235c889b39c91dfd1

Version: webpack 1.13.1

Time: 15192ms

Asset Size Chunks Chunk Names

7b9776076d5fceef4993b55c9383dedd.gif 1.85 kB [emitted]

openproject-backlogs.js 453 kB 0 [emitted] backlogs

openproject-core-app.js 3 MB 1 [emitted] core-app

openproject-costs.js 515 kB 2 [emitted] costs

openproject-global.js 3.66 MB 3 [emitted] global

openproject-core-app.css 4.63 kB 1 [emitted] core-app

openproject-global.css 231 kB 3 [emitted] global

[200] ./templates \.html$ 1.69 kB {1} [built]

[240] ./components ^((?!\.(test|spec)).)*\.(js|ts|html)$ 12.8 kB {1} [built]

+ 738 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 5 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

rake aborted!

PG::ConnectionBad:

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/postgresql_adapter.rb:651:in `initialize'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/postgresql_adapter.rb:651:in `new'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/postgresql_adapter.rb:651:in `connect'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/postgresql_adapter.rb:242:in `initialize'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/postgresql_adapter.rb:44:in `new'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/postgresql_adapter.rb:44:in `postgresql_connection'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/abstract/connection_pool.rb:438:in `new_connection'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/abstract/connection_pool.rb:448:in `checkout_new_connection'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/abstract/connection_pool.rb:422:in `acquire_connection'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/abstract/connection_pool.rb:349:in `block in checkout'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/abstract/connection_pool.rb:348:in `checkout'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/abstract/connection_pool.rb:263:in `block in connection'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/abstract/connection_pool.rb:262:in `connection'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/abstract/connection_pool.rb:571:in `retrieve_connection'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_handling.rb:113:in `retrieve_connection'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_handling.rb:87:in `connection'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/model_schema.rb:230:in `table_exists?'

/tmp/d20161025-18-1yq1876/opt/openproject/config/initializers/30-redmine.rb:36:in `<top (required)>'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activesupport-4.2.7.1/lib/active_support/dependencies.rb:268:in `load'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activesupport-4.2.7.1/lib/active_support/dependencies.rb:268:in `block in load'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activesupport-4.2.7.1/lib/active_support/dependencies.rb:240:in `load_dependency'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activesupport-4.2.7.1/lib/active_support/dependencies.rb:268:in `load'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/engine.rb:652:in `block in load_config_initializer'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activesupport-4.2.7.1/lib/active_support/notifications.rb:166:in `instrument'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/engine.rb:651:in `load_config_initializer'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/engine.rb:616:in `block (2 levels) in <class:Engine>'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/engine.rb:615:in `each'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/engine.rb:615:in `block in <class:Engine>'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/initializable.rb:30:in `instance_exec'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/initializable.rb:30:in `run'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/initializable.rb:55:in `block in run_initializers'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/initializable.rb:44:in `each'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/initializable.rb:44:in `tsort_each_child'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/initializable.rb:54:in `run_initializers'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/application.rb:352:in `initialize!'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/railtie.rb:194:in `public_send'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/railtie.rb:194:in `method_missing'

/tmp/d20161025-18-1yq1876/opt/openproject/config/environment.rb:34:in `<top (required)>'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activesupport-4.2.7.1/lib/active_support/dependencies.rb:274:in `require'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activesupport-4.2.7.1/lib/active_support/dependencies.rb:274:in `block in require'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activesupport-4.2.7.1/lib/active_support/dependencies.rb:240:in `load_dependency'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activesupport-4.2.7.1/lib/active_support/dependencies.rb:274:in `require'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/application.rb:328:in `require_environment!'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/application.rb:457:in `block in run_tasks_blocks'

/tmp/d20161025-18-1yq1876/opt/openproject/vendor/bundle/ruby/2.1.0/gems/rake-11.2.2/exe/rake:27:in `<top (required)>'

Tasks: TOP => assets:precompile => assets:compile_environment => assets:prepare_op => assets:export_locales => i18n:js:export => environment

(See full trace by running task with --trace)

!

! Precompiling assets failed.

!

! ERROR: compile failed

! FAILED.

Failure during packaging

! Please contact support.

====== Attempt #1

-----> Fetching repository

Cloning into '/tmp/d20161025-16665-11n267z/input'...

-----> Restoring cache

-----> Starting packaging process

-----> Installing missing build dependencies: mysql-devel, ImageMagick-devel

-----> [wizard] adding legacy-installer wizard (https://github.com/pkgr/addon-legacy-installer#master)

-----> [wizard] adding mysql wizard (https://github.com/pkgr/addon-mysql#master)

-----> [wizard] adding apache2 wizard (https://github.com/pkgr/addon-apache2#master)

-----> [wizard] adding repositories wizard (https://github.com/finnlabs/addon-repositories#master)

-----> [wizard] adding smtp wizard (https://github.com/pkgr/addon-smtp#master)

-----> [wizard] adding memcached wizard (https://github.com/pkgr/addon-memcached#master)

-----> [wizard] adding openproject wizard (https://github.com/pkgr/addon-openproject#master)

-----> Fetching buildpack https://github.com/ddollar/heroku-buildpack-multi.git at master

-----> Multipack app

-----> Running hook: "packaging/setup"

WARNING: This buildpack is no longer maintained.

Please choose a different buildpack or go to https://github.com/ddollar/heroku-buildpack-multi

and fork it to your own account.

This buildpack will cease to function at the stroke of midnight on January 1, 2017.

=====> Downloading Buildpack: https://github.com/pkgr/pkgr-buildpack-imagemagick.git

=====> Detected Framework: ImageMagick

-----> SKIP

=====> Downloading Buildpack: https://github.com/heroku/heroku-buildpack-nodejs.git

=====> Detected Framework: Node.js

-----> Reading application state

package.json...

build directory...

cache directory...

environment variables...

Node engine: unspecified

Npm engine: unspecified

Start mechanism: Procfile

node_modules source: package.json

node_modules cached: true

NPM_CONFIG_PRODUCTION=true

NODE_MODULES_CACHE=true

-----> Installing binaries

Resolving node version (latest stable) via semver.io...

Downloading and installing node 5.11.1...

Using default npm version: 3.8.6

-----> Building dependencies

Restoring node modules from cache

Pruning unused dependencies

Installing any new modules

> openproject@0.1.0 postinstall /tmp/d20161025-18-gaa0fc/opt/openproject

> cd frontend && npm install

> fsevents@1.0.12 install /tmp/d20161025-18-gaa0fc/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents

> node-pre-gyp install --fallback-to-build

make: Entering directory `/tmp/d20161025-18-gaa0fc/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents/build'

SOLINK_MODULE(target) Release/obj.target/.node

COPY Release/.node

make: Leaving directory `/tmp/d20161025-18-gaa0fc/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents/build'

> openproject-frontend@0.1.0 postinstall /tmp/d20161025-18-gaa0fc/opt/openproject/frontend

> bower install --config.interactive=false

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 not-cached git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolve git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de not-cached git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolve git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 not-cached git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolve git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 checkout d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower jquery-ujs#1.0.0 not-cached https://github.com/rails/jquery-ujs.git#1.0.0

bower jquery-ujs#1.0.0 resolve https://github.com/rails/jquery-ujs.git#1.0.0

bower jquery#1.11.0 not-cached https://github.com/jquery/jquery-dist.git#1.11.0

bower jquery#1.11.0 resolve https://github.com/jquery/jquery-dist.git#1.11.0

bower select2#3.5.2 not-cached https://github.com/ivaynberg/select2.git#3.5.2

bower select2#3.5.2 resolve https://github.com/ivaynberg/select2.git#3.5.2

bower jquery-ui#~1.10.4 not-cached https://github.com/components/jqueryui.git#~1.10.4

bower jquery-ui#~1.10.4 resolve https://github.com/components/jqueryui.git#~1.10.4

bower angular-aria#~1.3.14 not-cached https://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-aria#~1.3.14 resolve https://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-animate#~1.3.14 not-cached https://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-animate#~1.3.14 resolve https://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular#~1.3.14 not-cached https://github.com/angular/bower-angular.git#~1.3.14

bower angular#~1.3.14 resolve https://github.com/angular/bower-angular.git#~1.3.14

bower jquery.atwho#0.5.1 not-cached https://github.com/ichord/At.js.git#0.5.1

bower jquery.atwho#0.5.1 resolve https://github.com/ichord/At.js.git#0.5.1

bower angular-i18n#~1.3.0 not-cached https://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-i18n#~1.3.0 resolve https://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-elastic#2.5.0 not-cached https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-elastic#2.5.0 resolve https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-sanitize#~1.3.14 not-cached https://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-sanitize#~1.3.14 resolve https://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-ui-router#0.2.18 not-cached https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower angular-ui-router#0.2.18 resolve https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de checkout fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 checkout a908eccaec323cd66973d58af4965694bdff16a1

bower angular-cache#~4.3.2 not-cached https://github.com/jmdobry/angular-cache.git#~4.3.2

bower angular-cache#~4.3.2 resolve https://github.com/jmdobry/angular-cache.git#~4.3.2

bower jquery-migrate#~1.2.1 not-cached https://github.com/appleboy/jquery-migrate.git#~1.2.1

bower jquery-migrate#~1.2.1 resolve https://github.com/appleboy/jquery-migrate.git#~1.2.1

bower moment-timezone#0.4.x not-cached https://github.com/moment/moment-timezone.git#0.4.x

bower moment-timezone#0.4.x resolve https://github.com/moment/moment-timezone.git#0.4.x

bower moment#~2.10.6 not-cached https://github.com/moment/moment.git#~2.10.6

bower moment#~2.10.6 resolve https://github.com/moment/moment.git#~2.10.6

bower angular-busy#~4.1.1 not-cached https://github.com/cgross/angular-busy.git#~4.1.1

bower angular-busy#~4.1.1 resolve https://github.com/cgross/angular-busy.git#~4.1.1

bower lodash#~2.4.1 not-cached https://github.com/lodash/lodash.git#~2.4.1

bower lodash#~2.4.1 resolve https://github.com/lodash/lodash.git#~2.4.1

bower foundation-apps#1.1.0 not-cached https://github.com/zurb/foundation-apps.git#1.1.0

bower foundation-apps#1.1.0 resolve https://github.com/zurb/foundation-apps.git#1.1.0

bower bourbon#~4.2.1 not-cached https://github.com/thoughtbot/bourbon.git#~4.2.1

bower bourbon#~4.2.1 resolve https://github.com/thoughtbot/bourbon.git#~4.2.1

bower angular-ui-select#~0.18.1 not-cached https://github.com/angular-ui/ui-select.git#~0.18.1

bower angular-ui-select#~0.18.1 resolve https://github.com/angular-ui/ui-select.git#~0.18.1

bower mousetrap#~1.4.6 not-cached https://github.com/ccampbell/mousetrap.git#~1.4.6

bower mousetrap#~1.4.6 resolve https://github.com/ccampbell/mousetrap.git#~1.4.6

bower restangular#~1.5.1 not-cached https://github.com/mgonto/restangular.git#~1.5.1

bower restangular#~1.5.1 resolve https://github.com/mgonto/restangular.git#~1.5.1

bower ng-file-upload#~5.0.9 not-cached https://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower ng-file-upload#~5.0.9 resolve https://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower rxjs#^4.1.0 not-cached https://github.com/Reactive-Extensions/RxJS.git#^4.1.0

bower rxjs#^4.1.0 resolve https://github.com/Reactive-Extensions/RxJS.git#^4.1.0

bower mocha#~1.14.0 not-cached https://github.com/mochajs/mocha.git#~1.14.0

bower mocha#~1.14.0 resolve https://github.com/mochajs/mocha.git#~1.14.0

bower chai#~1.9.0 not-cached https://github.com/chaijs/chai.git#~1.9.0

bower chai#~1.9.0 resolve https://github.com/chaijs/chai.git#~1.9.0

bower angular-mocks#~1.3 not-cached https://github.com/angular/bower-angular-mocks.git#~1.3

bower angular-mocks#~1.3 resolve https://github.com/angular/bower-angular-mocks.git#~1.3

bower jquery-mockjax#~1.5.3 not-cached https://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery-mockjax#~1.5.3 resolve https://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery-ujs#1.0.0 checkout v1.0.0

bower select2#3.5.2 checkout 3.5.2

bower jquery#1.11.0 checkout 1.11.0

bower jquery.atwho#0.5.1 checkout v0.5.1

bower angular-aria#~1.3.14 checkout v1.3.20

bower jquery-ui#~1.10.4 checkout 1.10.4

bower angular-i18n#~1.3.0 checkout v1.3.20

bower angular#~1.3.14 checkout v1.3.20

bower angular-animate#~1.3.14 checkout v1.3.20

bower angular-cache#~4.3.2 checkout 4.3.2

bower angular-ui-router#0.2.18 checkout 0.2.18

bower angular-elastic#2.5.0 checkout v2.5.0

bower angular-sanitize#~1.3.14 checkout v1.3.20

bower lodash#~2.4.1 checkout 2.4.2

bower moment#~2.10.6 checkout 2.10.6

bower moment-timezone#0.4.x checkout 0.4.1

bower angular-busy#~4.1.1 checkout v4.1.3

bower jquery-migrate#~1.2.1 checkout 1.2.1

bower foundation-apps#1.1.0 checkout v1.1.0

bower bourbon#~4.2.1 checkout v4.2.7

bower restangular#~1.5.1 checkout 1.5.2

bower angular-ui-select#~0.18.1 checkout v0.18.1

bower mousetrap#~1.4.6 checkout 1.4.6

bower ng-file-upload#~5.0.9 checkout 5.0.9

bower chai#~1.9.0 checkout 1.9.2

bower rxjs#^4.1.0 checkout v4.1.0

bower mocha#~1.14.0 checkout 1.14.0

bower angular-mocks#~1.3 checkout v1.3.20

bower jquery-mockjax#~1.5.3 checkout v1.5.4

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolved git://github.com/nickmessing/angular-context-menu.git#a908eccaec

bower angular#>= 1.2.5 not-cached https://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 resolve https://github.com/angular/bower-angular.git#>= 1.2.5

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolved git://github.com/finnlabs/angular-modal.git#d45eb9ceb7

bower angular#^1.3.0 not-cached https://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 resolve https://github.com/angular/bower-angular.git#^1.3.0

bower angular#>= 1.2.5 checkout v1.5.8

bower angular#^1.3.0 checkout v1.5.8

bower select2#3.5.2 invalid-meta select2 is missing "ignore" entry in bower.json

bower select2#3.5.2 resolved https://github.com/ivaynberg/select2.git#3.5.2

bower jquery-ujs#1.0.0 resolved https://github.com/rails/jquery-ujs.git#1.0.0

bower jquery.atwho#0.5.1 resolved https://github.com/ichord/At.js.git#0.5.1

bower jquery#1.11.0 resolved https://github.com/jquery/jquery-dist.git#1.11.0

bower Caret.js#>= 0.2.0 not-cached https://github.com/ichord/Caret.js.git#>= 0.2.0

bower Caret.js#>= 0.2.0 resolve https://github.com/ichord/Caret.js.git#>= 0.2.0

bower angular-aria#~1.3.14 resolved https://github.com/angular/bower-angular-aria.git#1.3.20

bower jquery-ui#~1.10.4 invalid-meta jquery-ui is missing "ignore" entry in bower.json

bower jquery-ui#~1.10.4 resolved https://github.com/components/jqueryui.git#1.10.4

bower angular-animate#~1.3.14 resolved https://github.com/angular/bower-angular-animate.git#1.3.20

bower angular#~1.3.14 resolved https://github.com/angular/bower-angular.git#1.3.20

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de invalid-meta angular-truncate is missing "ignore" entry in bower.json

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolved git://github.com/sparkalow/angular-truncate.git#fdf60fda26

bower angular-cache#~4.3.2 resolved https://github.com/jmdobry/angular-cache.git#4.3.2

bower angular-ui-router#0.2.18 resolved https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower angular-elastic#2.5.0 resolved https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-sanitize#~1.3.14 resolved https://github.com/angular/bower-angular-sanitize.git#1.3.20

bower angular-i18n#~1.3.0 invalid-meta angular-i18n is missing "main" entry in bower.json

bower angular-i18n#~1.3.0 resolved https://github.com/angular/bower-angular-i18n.git#1.3.20

bower lodash#~2.4.1 resolved https://github.com/lodash/lodash.git#2.4.2

bower angular-busy#~4.1.1 resolved https://github.com/cgross/angular-busy.git#4.1.3

bower jquery-migrate#~1.2.1 deprecated Package jquery-migrate is using the deprecated component.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "main" entry in bower.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "ignore" entry in bower.json

bower jquery-migrate#~1.2.1 resolved https://github.com/appleboy/jquery-migrate.git#1.2.1

bower moment-timezone#0.4.x resolved https://github.com/moment/moment-timezone.git#0.4.1

bower moment#>= 2.6.0 not-cached https://github.com/moment/moment.git#>= 2.6.0

bower moment#>= 2.6.0 resolve https://github.com/moment/moment.git#>= 2.6.0

bower moment#>= 2.6.0 checkout 2.15.2

bower moment#~2.10.6 resolved https://github.com/moment/moment.git#2.10.6

bower foundation-apps#1.1.0 resolved https://github.com/zurb/foundation-apps.git#1.1.0

bower fastclick#~1.0.3 not-cached https://github.com/ftlabs/fastclick.git#~1.0.3

bower fastclick#~1.0.3 resolve https://github.com/ftlabs/fastclick.git#~1.0.3

bower tether#~0.6.5 not-cached https://github.com/HubSpot/tether.git#~0.6.5

bower tether#~0.6.5 resolve https://github.com/HubSpot/tether.git#~0.6.5

bower viewport-units-buggyfill#~0.4.1 not-cached https://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower viewport-units-buggyfill#~0.4.1 resolve https://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower hammerjs#~2.0.4 not-cached https://github.com/EightMedia/hammer.js.git#~2.0.4

bower hammerjs#~2.0.4 resolve https://github.com/EightMedia/hammer.js.git#~2.0.4

bower restangular#~1.5.1 resolved https://github.com/mgonto/restangular.git#1.5.2

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "main" entry in bower.json

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "ignore" entry in bower.json

bower mousetrap#~1.4.6 resolved https://github.com/ccampbell/mousetrap.git#1.4.6

bower angular-ui-select#~0.18.1 resolved https://github.com/angular-ui/ui-select.git#0.18.1

bower bourbon#~4.2.1 resolved https://github.com/thoughtbot/bourbon.git#4.2.7

bower ng-file-upload#~5.0.9 resolved https://github.com/danialfarid/angular-file-upload-bower.git#5.0.9

bower chai#~1.9.0 resolved https://github.com/chaijs/chai.git#1.9.2

bower mocha#~1.14.0 mismatch Version declared in the json (1.12.0) is different than the resolved one (1.14.0)

bower mocha#~1.14.0 resolved https://github.com/mochajs/mocha.git#1.14.0

bower angular-mocks#~1.3 resolved https://github.com/angular/bower-angular-mocks.git#1.3.20

bower jquery-mockjax#~1.5.3 resolved https://github.com/jakerella/jquery-mockjax.git#1.5.4

bower Caret.js#>= 0.2.0 checkout v0.3.1

bower fastclick#~1.0.3 checkout v1.0.6

bower tether#~0.6.5 checkout v0.6.5

bower angular#>= 1.2.5 resolved https://github.com/angular/bower-angular.git#1.5.8

bower angular#^1.3.0 resolved https://github.com/angular/bower-angular.git#1.5.8

bower viewport-units-buggyfill#~0.4.1 checkout v0.4.1

bower hammerjs#~2.0.4 checkout v2.0.8

bower rxjs#^4.1.0 resolved https://github.com/Reactive-Extensions/RxJS.git#4.1.0

bower Caret.js#>= 0.2.0 resolved https://github.com/ichord/Caret.js.git#0.3.1

bower fastclick#~1.0.3 resolved https://github.com/ftlabs/fastclick.git#1.0.6

bower moment#>= 2.6.0 resolved https://github.com/moment/moment.git#2.15.2

bower tether#~0.6.5 resolved https://github.com/HubSpot/tether.git#0.6.5

bower viewport-units-buggyfill#~0.4.1 resolved https://github.com/rodneyrehm/viewport-units-buggyfill.git#0.4.1

bower hammerjs#~2.0.4 resolved https://github.com/EightMedia/hammer.js.git#2.0.8

bower jquery extra-resolution Unnecessary resolution: jquery#1.11.0

bower angular extra-resolution Unnecessary resolution: angular#1.3.14

bower angular-animate extra-resolution Unnecessary resolution: angular-animate#1.3.14

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 install angular-context-menu#a908eccaec

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 install angular-modal#d45eb9ceb7

bower select2#3.5.2 install select2#3.5.2

bower jquery-ujs#1.0.0 install jquery-ujs#1.0.0

bower jquery.atwho#0.5.1 install jquery.atwho#0.5.1

bower jquery#1.11.0 install jquery#1.11.0

bower angular-aria#~1.3.14 install angular-aria#1.3.20

bower jquery-ui#~1.10.4 install jquery-ui#1.10.4

bower angular-animate#~1.3.14 install angular-animate#1.3.20

bower angular#>=1.x install angular#1.3.20

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de install angular-truncate#fdf60fda26

bower angular-cache#~4.3.2 install angular-cache#4.3.2

bower angular-ui-router#0.2.18 install angular-ui-router#0.2.18

bower angular-elastic#2.5.0 install angular-elastic#2.5.0

bower angular-sanitize#~1.3.14 install angular-sanitize#1.3.20

bower angular-i18n#~1.3.0 install angular-i18n#1.3.20

bower lodash#~2.4.1 install lodash#2.4.2

bower angular-busy#~4.1.1 install angular-busy#4.1.3

bower jquery-migrate#~1.2.1 install jquery-migrate#1.2.1

bower moment-timezone#0.4.x install moment-timezone#0.4.1

bower moment#~2.10.6 install moment#2.10.6

bower foundation-apps#1.1.0 install foundation-apps#1.1.0

bower restangular#~1.5.1 install restangular#1.5.2

bower mousetrap#~1.4.6 install mousetrap#1.4.6

bower angular-ui-select#~0.18.1 install angular-ui-select#0.18.1

bower bourbon#~4.2.1 install bourbon#4.2.7

bower ng-file-upload#~5.0.9 install ng-file-upload#5.0.9

bower chai#~1.9.0 install chai#1.9.2

bower mocha#~1.14.0 install mocha#1.14.0

bower angular-mocks#~1.3 install angular-mocks#1.3.20

bower jquery-mockjax#~1.5.3 install jquery-mockjax#1.5.4

bower rxjs#^4.1.0 install rxjs#4.1.0

bower Caret.js#>= 0.2.0 install Caret.js#0.3.1

bower fastclick#~1.0.3 install fastclick#1.0.6

bower tether#~0.6.5 install tether#0.6.5

bower viewport-units-buggyfill#~0.4.1 install viewport-units-buggyfill#0.4.1

bower hammerjs#~2.0.4 install hammerjs#2.0.8

angular-context-menu#a908eccaec bower_components/angular-context-menu

└── angular#1.3.20

angular-modal#d45eb9ceb7 bower_components/angular-modal

└── angular#1.3.20

select2#3.5.2 bower_components/select2

└── jquery#1.11.0

jquery-ujs#1.0.0 bower_components/jquery-ujs

└── jquery#1.11.0

jquery.atwho#0.5.1 bower_components/jquery.atwho

├── Caret.js#0.3.1

└── jquery#1.11.0

jquery#1.11.0 bower_components/jquery

angular-aria#1.3.20 bower_components/angular-aria

└── angular#1.3.20

jquery-ui#1.10.4 bower_components/jquery-ui

└── jquery#1.11.0

angular-animate#1.3.20 bower_components/angular-animate

└── angular#1.3.20

angular#1.3.20 bower_components/angular

angular-truncate#fdf60fda26 bower_components/angular-truncate

angular-cache#4.3.2 bower_components/angular-cache

└── angular#1.3.20

angular-ui-router#0.2.18 bower_components/angular-ui-router

└── angular#1.3.20

angular-elastic#2.5.0 bower_components/angular-elastic

└── angular#1.3.20

angular-sanitize#1.3.20 bower_components/angular-sanitize

└── angular#1.3.20

angular-i18n#1.3.20 bower_components/angular-i18n

lodash#2.4.2 bower_components/lodash

angular-busy#4.1.3 bower_components/angular-busy

├── angular#1.3.20

└── angular-animate#1.3.20

jquery-migrate#1.2.1 bower_components/jquery-migrate

moment-timezone#0.4.1 bower_components/moment-timezone

└── moment#2.10.6

moment#2.10.6 bower_components/moment

foundation-apps#1.1.0 bower_components/foundation-apps

├── angular#1.3.20

├── angular-animate#1.3.20

├── angular-ui-router#0.2.18

├── fastclick#1.0.6

├── hammerjs#2.0.8

├── tether#0.6.5

└── viewport-units-buggyfill#0.4.1

restangular#1.5.2 bower_components/restangular

├── angular#1.3.20

└── lodash#2.4.2

mousetrap#1.4.6 bower_components/mousetrap

angular-ui-select#0.18.1 bower_components/angular-ui-select

└── angular#1.3.20

bourbon#4.2.7 bower_components/bourbon

ng-file-upload#5.0.9 bower_components/ng-file-upload

chai#1.9.2 bower_components/chai

mocha#1.14.0 bower_components/mocha

angular-mocks#1.3.20 bower_components/angular-mocks

└── angular#1.3.20

jquery-mockjax#1.5.4 bower_components/jquery-mockjax

rxjs#4.1.0 bower_components/rxjs

Caret.js#0.3.1 bower_components/Caret.js

└── jquery#1.11.0

fastclick#1.0.6 bower_components/fastclick

tether#0.6.5 bower_components/tether

viewport-units-buggyfill#0.4.1 bower_components/viewport-units-buggyfill

hammerjs#2.0.8 bower_components/hammerjs

openproject-frontend@0.1.0 /tmp/d20161025-18-gaa0fc/opt/openproject/frontend

+-- amdefine@1.0.0

+-- angular-elastic@2.5.0

| `-- angular@1.4.5

+-- autoprefixer-loader@1.2.0

| +-- autoprefixer-core@5.1.8

| | +-- browserslist@0.2.0

| | +-- caniuse-db@1.0.30000113

| | +-- num2fraction@1.0.1

| | `-- postcss@4.0.6

| | +-- js-base64@2.1.7

| | `-- source-map@0.2.0

| | `-- amdefine@0.1.0

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- bower@1.4.1

| +-- abbrev@1.0.5

| +-- archy@1.0.0

| +-- bower-config@0.6.1

| | +-- graceful-fs@2.0.3

| | +-- mout@0.9.1

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.2

| | `-- osenv@0.0.3

| +-- bower-endpoint-parser@0.2.2

| +-- bower-json@0.4.0

| | +-- deep-extend@0.2.11

| | +-- graceful-fs@2.0.3

| | `-- intersect@0.0.3

| +-- bower-logger@0.2.2

| +-- bower-registry-client@0.3.0

| | +-- async@0.2.10

| | +-- graceful-fs@2.0.3

| | +-- lru-cache@2.3.1

| | +-- mkdirp@0.3.5

| | +-- request@2.51.0

| | | +-- aws-sign2@0.5.0

| | | +-- bl@0.9.4

| | | | `-- readable-stream@1.0.33

| | | | +-- core-util-is@1.0.1

| | | | +-- inherits@2.0.1

| | | | +-- isarray@0.0.1

| | | | `-- string_decoder@0.10.31

| | | +-- caseless@0.8.0

| | | +-- combined-stream@0.0.7

| | | | `-- delayed-stream@0.0.5

| | | +-- forever-agent@0.5.2

| | | +-- form-data@0.2.0

| | | | +-- async@0.9.0

| | | | `-- mime-types@2.0.10

| | | | `-- mime-db@1.8.0

| | | +-- hawk@1.1.1

| | | | +-- boom@0.4.2

| | | | +-- cryptiles@0.2.2

| | | | +-- hoek@0.9.1

| | | | `-- sntp@0.2.4

| | | +-- http-signature@0.10.1

| | | | +-- asn1@0.1.11

| | | | +-- assert-plus@0.1.5

| | | | `-- ctype@0.5.3

| | | +-- json-stringify-safe@5.0.0

| | | +-- mime-types@1.0.2

| | | +-- node-uuid@1.4.3

| | | +-- oauth-sign@0.5.0

| | | +-- qs@2.3.3

| | | +-- stringstream@0.0.4

| | | +-- tough-cookie@0.12.1

| | | | `-- punycode@1.3.2

| | | `-- tunnel-agent@0.4.0

| | +-- request-replay@0.2.0

| | `-- rimraf@2.2.8

| +-- cardinal@0.4.4

| | +-- ansicolors@0.2.1

| | `-- redeyed@0.4.4

| | `-- esprima@1.0.4

| +-- chalk@1.0.0

| | +-- ansi-styles@2.0.1

| | +-- escape-string-regexp@1.0.3

| | +-- has-ansi@1.0.3

| | | +-- ansi-regex@1.1.1

| | | `-- get-stdin@4.0.1

| | +-- strip-ansi@2.0.1

| | | `-- ansi-regex@1.1.1

| | `-- supports-color@1.3.1

| +-- chmodr@0.1.0

| +-- configstore@0.3.2

| | +-- js-yaml@3.2.7

| | | +-- argparse@1.0.2

| | | | +-- lodash@3.6.0

| | | | `-- sprintf-js@1.0.2

| | | `-- esprima@2.0.0

| | +-- object-assign@2.0.0

| | +-- osenv@0.1.0

| | +-- uuid@2.0.1

| | `-- xdg-basedir@1.0.1

| +-- decompress-zip@0.1.0

| | +-- binary@0.3.0

| | | +-- buffers@0.1.1

| | | `-- chainsaw@0.1.0

| | | `-- traverse@0.3.9

| | +-- mkpath@0.1.0

| | +-- readable-stream@1.1.13

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- touch@0.0.3

| | `-- nopt@1.0.10

| +-- fstream@1.0.4

| | `-- inherits@2.0.1

| +-- fstream-ignore@1.0.2

| | +-- inherits@2.0.1

| | `-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| +-- github@0.2.3

| +-- graceful-fs@3.0.6

| +-- handlebars@2.0.0

| | +-- optimist@0.3.7

| | | `-- wordwrap@0.0.2

| | `-- uglify-js@2.3.6

| | +-- async@0.2.10

| | `-- source-map@0.1.43

| | `-- amdefine@0.1.0

| +-- inquirer@0.8.0

| | +-- ansi-regex@1.1.1

| | +-- chalk@0.5.1

| | | +-- ansi-styles@1.1.0

| | | +-- escape-string-regexp@1.0.3

| | | +-- has-ansi@0.1.0

| | | | `-- ansi-regex@0.2.1

| | | +-- strip-ansi@0.3.0

| | | | `-- ansi-regex@0.2.1

| | | `-- supports-color@0.2.0

| | +-- cli-color@0.3.3

| | | +-- d@0.1.1

| | | +-- es5-ext@0.10.6

| | | | +-- es6-iterator@0.1.3

| | | | `-- es6-symbol@2.0.1

| | | +-- memoizee@0.3.8

| | | | +-- es6-weak-map@0.1.2

| | | | | +-- es6-iterator@0.1.3

| | | | | | `-- es6-symbol@2.0.1

| | | | | `-- es6-symbol@0.1.1

| | | | +-- event-emitter@0.3.3

| | | | +-- lru-queue@0.1.0

| | | | `-- next-tick@0.2.2

| | | `-- timers-ext@0.1.0

| | | `-- next-tick@0.2.2

| | +-- figures@1.3.5

| | +-- mute-stream@0.0.4

| | +-- readline2@0.1.1

| | | `-- strip-ansi@2.0.1

| | +-- rx@2.4.8

| | `-- through@2.3.6

| +-- insight@0.5.3

| | +-- async@0.9.0

| | +-- lodash.debounce@3.0.3

| | | `-- lodash.isnative@3.0.1

| | +-- object-assign@2.0.0

| | +-- os-name@1.0.3

| | | +-- osx-release@1.0.0

| | | | `-- minimist@1.1.1

| | | `-- win-release@1.0.0

| | `-- tough-cookie@0.12.1

| | `-- punycode@1.3.2

| +-- is-root@1.0.0

| +-- junk@1.0.1

| +-- lockfile@1.0.0

| +-- lru-cache@2.5.0

| +-- mkdirp@0.5.0

| | `-- minimist@0.0.8

| +-- mout@0.11.0

| +-- nopt@3.0.1

| +-- opn@1.0.1

| +-- p-throttler@0.1.1

| | `-- q@0.9.7

| +-- promptly@0.2.0

| | `-- read@1.0.5

| | `-- mute-stream@0.0.4

| +-- q@1.2.0

| +-- request@2.53.0

| | +-- aws-sign2@0.5.0

| | +-- bl@0.9.4

| | | `-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | +-- caseless@0.9.0

| | +-- combined-stream@0.0.7

| | | `-- delayed-stream@0.0.5

| | +-- forever-agent@0.5.2

| | +-- form-data@0.2.0

| | | `-- async@0.9.0

| | +-- hawk@2.3.1

| | | +-- boom@2.7.0

| | | +-- cryptiles@2.0.4

| | | +-- hoek@2.12.0

| | | `-- sntp@1.0.9

| | +-- http-signature@0.10.1

| | | +-- asn1@0.1.11

| | | +-- assert-plus@0.1.5

| | | `-- ctype@0.5.3

| | +-- isstream@0.1.2

| | +-- json-stringify-safe@5.0.0

| | +-- mime-types@2.0.10

| | | `-- mime-db@1.8.0

| | +-- node-uuid@1.4.3

| | +-- oauth-sign@0.6.0

| | +-- qs@2.3.3

| | +-- stringstream@0.0.4

| | +-- tough-cookie@0.12.1

| | | `-- punycode@1.3.2

| | `-- tunnel-agent@0.4.0

| +-- request-progress@0.3.1

| | `-- throttleit@0.0.2

| +-- retry@0.6.1

| +-- rimraf@2.3.2

| +-- semver@2.3.2

| +-- shell-quote@1.4.3

| | +-- array-filter@0.0.1

| | +-- array-map@0.0.0

| | +-- array-reduce@0.0.0

| | `-- jsonify@0.0.0

| +-- stringify-object@1.0.1

| +-- tar-fs@1.5.0

| | +-- pump@1.0.0

| | | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | `-- tar-stream@1.1.2

| | +-- bl@0.9.4

| | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | +-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- xtend@4.0.0

| +-- tmp@0.0.24

| +-- update-notifier@0.3.1

| | +-- is-npm@1.0.0

| | +-- latest-version@1.0.0

| | | `-- package-json@1.1.0

| | | +-- got@2.5.0

| | | | +-- duplexify@3.2.0

| | | | | +-- end-of-stream@1.0.0

| | | | | | `-- once@1.3.1

| | | | | | `-- wrappy@1.0.1

| | | | | `-- readable-stream@1.0.33

| | | | | +-- core-util-is@1.0.1

| | | | | +-- inherits@2.0.1

| | | | | +-- isarray@0.0.1

| | | | | `-- string_decoder@0.10.31

| | | | +-- infinity-agent@1.0.2

| | | | +-- is-stream@1.0.1

| | | | +-- lowercase-keys@1.0.0

| | | | +-- object-assign@2.0.0

| | | | +-- prepend-http@1.0.1

| | | | +-- read-all-stream@1.0.2

| | | | +-- statuses@1.2.1

| | | | `-- timed-out@2.0.0

| | | `-- registry-url@3.0.2

| | | `-- rc@0.6.0

| | | +-- deep-extend@0.2.11

| | | +-- ini@1.3.3

| | | +-- minimist@0.0.10

| | | `-- strip-json-comments@0.1.3

| | +-- semver-diff@2.0.0

| | | `-- semver@4.3.3

| | `-- string-length@1.0.0

| | `-- strip-ansi@2.0.1

| | `-- ansi-regex@1.1.1

| +-- user-home@1.1.1

| `-- which@1.0.9

+-- css-loader@0.9.1

| +-- csso@1.3.11

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- dragula@3.5.2

| +-- contra@1.9.1

| | +-- atoa@1.0.0

| | `-- ticky@1.0.0

| `-- crossvent@1.5.4

| `-- custom-event@1.0.0

+-- exports-loader@0.6.2

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- expose-loader@0.6.0

+-- extract-text-webpack-plugin@0.3.8

| +-- async@0.2.10

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- file-loader@0.8.1

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- glob@4.5.3

| +-- inflight@1.0.4

| | `-- wrappy@1.0.1

| +-- inherits@2.0.1

| +-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| `-- once@1.3.1

| `-- wrappy@1.0.1

+-- html-loader@0.2.3

| +-- fastparse@1.0.0

| +-- html-minifier@0.5.6

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- json5@0.4.0

+-- lodash@2.4.2

+-- ng-annotate-loader@0.0.10

| +-- loader-utils@0.2.12

| | `-- big.js@3.1.3

| +-- ng-annotate@1.0.2

| | +-- acorn@2.1.0

| | +-- alter@0.2.0

| | +-- convert-source-map@1.0.0

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.3

| | +-- ordered-ast-traverse@1.1.1

| | | `-- ordered-esprima-props@1.1.0

| | +-- simple-fmt@0.1.0

| | +-- simple-is@0.2.0

| | +-- stable@0.1.5

| | +-- stringmap@0.2.2

| | +-- stringset@0.2.1

| | `-- tryor@0.1.2

| `-- source-map@0.4.2

| `-- amdefine@1.0.0

+-- ngtemplate-loader@0.1.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- observable-array@0.0.4

| +-- d@0.1.1

| +-- es5-ext@0.10.11

| | +-- es6-iterator@2.0.0

| | `-- es6-symbol@3.0.2

| +-- event-emitter@0.3.4

| +-- memoizee@0.3.10

| | +-- es6-weak-map@0.1.4

| | | +-- es6-iterator@0.1.3

| | | `-- es6-symbol@2.0.1

| | +-- lru-queue@0.1.0

| | +-- next-tick@0.2.2

| | `-- timers-ext@0.1.0

| `-- observable-value@0.0.5

| `-- es6-symbol@3.1.0

+-- polyfill-function-prototype-bind@0.0.1

+-- shelljs@0.3.0

+-- style-loader@0.8.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- ts-loader@0.7.2

| +-- arrify@1.0.0

| +-- colors@1.1.2

| +-- enhanced-resolve@0.9.1

| | +-- graceful-fs@4.1.2

| | +-- memory-fs@0.2.0

| | `-- tapable@0.1.10

| +-- loader-utils@0.2.12

| | `-- big.js@3.1.3

| +-- object-assign@2.1.1

| `-- semver@5.1.0

+-- typescript@1.7.5

+-- URIjs@1.15.0

+-- url-loader@0.5.5

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- mime@1.2.11

`-- webpack@1.13.1

+-- acorn@3.2.0

+-- async@1.5.2

+-- clone@1.0.2

+-- enhanced-resolve@0.9.1

| +-- graceful-fs@4.1.4

| `-- memory-fs@0.2.0

+-- interpret@0.6.6

+-- loader-utils@0.2.15

| +-- big.js@3.1.3

| +-- emojis-list@2.0.1

| +-- json5@0.5.0

| `-- object-assign@4.1.0

+-- memory-fs@0.3.0

| +-- errno@0.1.4

| | `-- prr@0.0.0

| `-- readable-stream@2.1.4

| +-- buffer-shims@1.0.0

| +-- core-util-is@1.0.2

| +-- inherits@2.0.1

| +-- isarray@1.0.0

| +-- process-nextick-args@1.0.7

| +-- string_decoder@0.10.31

| `-- util-deprecate@1.0.2

+-- mkdirp@0.5.1

| `-- minimist@0.0.8

+-- node-libs-browser@0.5.2

| +-- assert@1.3.0

| +-- browserify-zlib@0.1.4

| | `-- pako@0.2.7

| +-- buffer@3.2.2

| | +-- base64-js@0.0.8

| | +-- ieee754@1.1.6

| | `-- is-array@1.0.1

| +-- console-browserify@1.1.0

| | `-- date-now@0.1.4

| +-- constants-browserify@0.0.1

| +-- crypto-browserify@3.2.8

| | +-- pbkdf2-compat@2.0.1

| | +-- ripemd160@0.2.0

| | `-- sha.js@2.2.6

| +-- domain-browser@1.1.4

| +-- events@1.0.2

| +-- http-browserify@1.7.0

| | +-- Base64@0.2.1

| | `-- inherits@2.0.1

| +-- https-browserify@0.0.0

| +-- os-browserify@0.1.2

| +-- path-browserify@0.0.0

| +-- process@0.11.1

| +-- punycode@1.3.2

| +-- querystring-es3@0.2.1

| +-- readable-stream@1.1.13

| | +-- core-util-is@1.0.1

| | +-- inherits@2.0.1

| | `-- isarray@0.0.1

| +-- stream-browserify@1.0.0

| | `-- inherits@2.0.1

| +-- string_decoder@0.10.31

| +-- timers-browserify@1.4.1

| +-- tty-browserify@0.0.0

| +-- url@0.10.3

| | `-- querystring@0.2.0

| +-- util@0.10.3

| | `-- inherits@2.0.1

| `-- vm-browserify@0.0.4

| `-- indexof@0.0.1

+-- optimist@0.6.1

| +-- minimist@0.0.10

| `-- wordwrap@0.0.3

+-- supports-color@3.1.2

| `-- has-flag@1.0.0

+-- tapable@0.1.10

+-- uglify-js@2.6.3

| +-- async@0.2.10

| +-- source-map@0.5.6

| +-- uglify-to-browserify@1.0.2

| `-- yargs@3.10.0

| +-- camelcase@1.2.1

| +-- cliui@2.1.0

| | +-- center-align@0.1.3

| | | +-- align-text@0.1.4

| | | | +-- kind-of@3.0.3

| | | | | `-- is-buffer@1.1.3

| | | | +-- longest@1.0.1

| | | | `-- repeat-string@1.5.4

| | | `-- lazy-cache@1.0.4

| | +-- right-align@0.1.3

| | | `-- align-text@0.1.4

| | | +-- kind-of@3.0.3

| | | | `-- is-buffer@1.1.3

| | | +-- longest@1.0.1

| | | `-- repeat-string@1.5.4

| | `-- wordwrap@0.0.2

| +-- decamelize@1.2.0

| `-- window-size@0.1.0

+-- watchpack@0.2.9

| +-- async@0.9.2

| +-- chokidar@1.5.2

| | +-- anymatch@1.3.0

| | | +-- arrify@1.0.1

| | | `-- micromatch@2.3.8

| | | +-- arr-diff@2.0.0

| | | | `-- arr-flatten@1.0.1

| | | +-- array-unique@0.2.1

| | | +-- braces@1.8.5

| | | | +-- expand-range@1.8.2

| | | | | `-- fill-range@2.2.3

| | | | | +-- is-number@2.1.0

| | | | | +-- isobject@2.1.0

| | | | | | `-- isarray@1.0.0

| | | | | +-- randomatic@1.1.5

| | | | | `-- repeat-string@1.5.4

| | | | +-- preserve@0.2.0

| | | | `-- repeat-element@1.1.2

| | | +-- expand-brackets@0.1.5

| | | | `-- is-posix-bracket@0.1.1

| | | +-- extglob@0.3.2

| | | +-- filename-regex@2.0.0

| | | +-- is-extglob@1.0.0

| | | +-- kind-of@3.0.3

| | | | `-- is-buffer@1.1.3

| | | +-- normalize-path@2.0.1

| | | +-- object.omit@2.0.0

| | | | +-- for-own@0.1.4

| | | | | `-- for-in@0.1.5

| | | | `-- is-extendable@0.1.1

| | | +-- parse-glob@3.0.4

| | | | +-- glob-base@0.3.0

| | | | `-- is-dotfile@1.0.2

| | | `-- regex-cache@0.4.3

| | | +-- is-equal-shallow@0.1.3

| | | `-- is-primitive@2.0.0

| | +-- async-each@1.0.0

| | +-- fsevents@1.0.12

| | | +-- nan@2.3.5

| | | `-- node-pre-gyp@0.6.25

| | | +-- mkdirp@0.5.1

| | | | `-- minimist@0.0.8

| | | +-- nopt@3.0.6

| | | | `-- abbrev@1.0.7

| | | +-- npmlog@2.0.3

| | | | +-- ansi@0.3.1

| | | | +-- are-we-there-yet@1.1.2

| | | | | `-- delegates@1.0.0

| | | | `-- gauge@1.2.7

| | | | +-- has-unicode@2.0.0

| | | | +-- lodash.pad@4.1.0

| | | | | +-- lodash.repeat@4.0.0

| | | | | `-- lodash.tostring@4.1.2

| | | | +-- lodash.padend@4.2.0

| | | | `-- lodash.padstart@4.2.0

| | | +-- rc@1.1.6

| | | | +-- deep-extend@0.4.1

| | | | +-- ini@1.3.4

| | | | +-- minimist@1.2.0

| | | | `-- strip-json-comments@1.0.4

| | | +-- request@2.69.0

| | | | +-- aws-sign2@0.6.0

| | | | +-- aws4@1.3.2

| | | | | `-- lru-cache@4.0.1

| | | | | +-- pseudomap@1.0.2

| | | | | `-- yallist@2.0.0

| | | | +-- bl@1.0.3

| | | | +-- caseless@0.11.0

| | | | +-- combined-stream@1.0.5

| | | | | `-- delayed-stream@1.0.0

| | | | +-- extend@3.0.0

| | | | +-- forever-agent@0.6.1

| | | | +-- form-data@1.0.0-rc4

| | | | | `-- async@1.5.2

| | | | +-- har-validator@2.0.6

| | | | | +-- chalk@1.1.3

| | | | | | +-- ansi-styles@2.2.1

| | | | | | +-- escape-string-regexp@1.0.5

| | | | | | +-- has-ansi@2.0.0

| | | | | | | `-- ansi-regex@2.0.0

| | | | | | +-- strip-ansi@3.0.1

| | | | | | `-- supports-color@2.0.0

| | | | | +-- commander@2.9.0

| | | | | | `-- graceful-readlink@1.0.1

| | | | | +-- is-my-json-valid@2.13.1

| | | | | | +-- generate-function@2.0.0

| | | | | | +-- generate-object-property@1.2.0

| | | | | | | `-- is-property@1.0.2

| | | | | | +-- jsonpointer@2.0.0

| | | | | | `-- xtend@4.0.1

| | | | | `-- pinkie-promise@2.0.0

| | | | | `-- pinkie@2.0.4

| | | | +-- hawk@3.1.3

| | | | | +-- boom@2.10.1

| | | | | +-- cryptiles@2.0.5

| | | | | +-- hoek@2.16.3

| | | | | `-- sntp@1.0.9

| | | | +-- http-signature@1.1.1

| | | | | +-- assert-plus@0.2.0

| | | | | +-- jsprim@1.2.2

| | | | | | +-- extsprintf@1.0.2

| | | | | | +-- json-schema@0.2.2

| | | | | | `-- verror@1.3.6

| | | | | `-- sshpk@1.7.4

| | | | | +-- asn1@0.2.3

| | | | | +-- dashdash@1.13.0

| | | | | | `-- assert-plus@1.0.0

| | | | | +-- ecc-jsbn@0.1.1

| | | | | +-- jodid25519@1.0.2

| | | | | +-- jsbn@0.1.0

| | | | | `-- tweetnacl@0.14.3

| | | | +-- is-typedarray@1.0.0

| | | | +-- isstream@0.1.2

| | | | +-- json-stringify-safe@5.0.1

| | | | +-- mime-types@2.1.10

| | | | | `-- mime-db@1.22.0

| | | | +-- node-uuid@1.4.7

| | | | +-- oauth-sign@0.8.1

| | | | +-- qs@6.0.2

| | | | +-- stringstream@0.0.5

| | | | +-- tough-cookie@2.2.2

| | | | `-- tunnel-agent@0.4.2

| | | +-- rimraf@2.5.2

| | | | `-- glob@7.0.3

| | | | +-- inflight@1.0.4

| | | | | `-- wrappy@1.0.1

| | | | +-- inherits@2.0.1

| | | | +-- minimatch@3.0.0

| | | | | `-- brace-expansion@1.1.3

| | | | | +-- balanced-match@0.3.0

| | | | | `-- concat-map@0.0.1

| | | | +-- once@1.3.3

| | | | | `-- wrappy@1.0.1

| | | | `-- path-is-absolute@1.0.0

| | | +-- semver@5.1.0

| | | +-- tar@2.2.1

| | | | +-- block-stream@0.0.8

| | | | +-- fstream@1.0.8

| | | | | `-- graceful-fs@4.1.3

| | | | `-- inherits@2.0.1

| | | `-- tar-pack@3.1.3

| | | +-- debug@2.2.0

| | | | `-- ms@0.7.1

| | | +-- fstream-ignore@1.0.3

| | | | `-- minimatch@3.0.0

| | | | `-- brace-expansion@1.1.3

| | | | +-- balanced-match@0.3.0

| | | | `-- concat-map@0.0.1

| | | +-- once@1.3.3

| | | | `-- wrappy@1.0.1

| | | +-- readable-stream@2.0.6

| | | | +-- core-util-is@1.0.2

| | | | +-- isarray@1.0.0

| | | | +-- process-nextick-args@1.0.6

| | | | +-- string_decoder@0.10.31

| | | | `-- util-deprecate@1.0.2

| | | `-- uid-number@0.0.6

| | +-- glob-parent@2.0.0

| | +-- inherits@2.0.1

| | +-- is-binary-path@1.0.1

| | | `-- binary-extensions@1.4.1

| | +-- is-glob@2.0.1

| | | `-- is-extglob@1.0.0

| | +-- path-is-absolute@1.0.0

| | `-- readdirp@2.0.0

| | +-- minimatch@2.0.10

| | | `-- brace-expansion@1.1.5

| | | +-- balanced-match@0.4.1

| | | `-- concat-map@0.0.1

| | `-- readable-stream@2.1.4

| | +-- buffer-shims@1.0.0

| | +-- core-util-is@1.0.2

| | +-- isarray@1.0.0

| | +-- process-nextick-args@1.0.7

| | +-- string_decoder@0.10.31

| | `-- util-deprecate@1.0.2

| `-- graceful-fs@4.1.4

`-- webpack-core@0.6.8

+-- source-list-map@0.1.6

`-- source-map@0.4.4

`-- amdefine@1.0.0

npm WARN openproject-frontend@0.1.0 No repository field.

npm WARN openproject-frontend@0.1.0 No license field.

-----> Checking startup method

Found Procfile

-----> Finalizing build

Creating runtime environment

Exporting binary paths

Cleaning npm artifacts

Cleaning previous cache

Caching results for future builds

-----> Build succeeded!

openproject@0.1.0 /tmp/d20161025-18-gaa0fc/opt/openproject

`-- (empty)

WARNING: Node version not specified in package.json

https://devcenter.heroku.com/articles/nodejs-support#specifying-a-node-js-version

=====> Downloading Buildpack: https://github.com/pkgr/heroku-buildpack-ruby.git

=====> Detected Framework: Ruby

-----> Compiling Ruby/Rails

-----> Using Ruby version: ruby-2.1.6

-----> Installing dependencies using bundler 1.13.2

cp: ‘/tmp/d20161025-18-gaa0fc/opt/openproject/.git/cache/vendor/bundle/.’ and ‘/tmp/d20161025-18-gaa0fc/opt/openproject/.git/cache/vendor/bundle/.’ are the same file

Running: bundle install --without development:test --path vendor/bundle --binstubs vendor/bundle/bin -j4 --deployment

The git source `git://github.com/oliverguenther/omniauth.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/finnlabs/awesome_nested_set.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/why-el/svg-graph.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/opf/rails-angular-xss.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/goodwill/capybara-select2.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/omniauth/omniauth-saml.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

Fetching gem metadata from https://rubygems.org/.......

Fetching version metadata from https://rubygems.org/..

Fetching dependency metadata from https://rubygems.org/.

Using rake 11.2.2

Using i18n 0.7.0

Using json 1.8.3

Using minitest 5.9.0

Using thread_safe 0.3.5

Using builder 3.2.2

Using erubis 2.7.0

Using mini_portile2 2.1.0

Using pkg-config 1.1.7

Using rack 1.6.4

Using mime-types 2.99.2

Using arel 6.0.3

Using thor 0.19.1

Using acts_as_silent_list 2.0.0

Using addressable 2.4.0

Using airbrake-ruby 1.2.0

Using attr_required 1.0.1

Using execjs 2.6.0

Using ice_nine 0.11.2

Using bindata 2.3.0

Using sass 3.4.21

Using coderay 1.1.1

Using color-tools 1.3.0

Using concurrent-ruby 1.0.2

Using unf_ext 0.0.7.2

Using netrc 0.11.0

Using daemons 1.2.3

Using dalli 2.7.6

Using multi_json 1.11.3

Using uber 0.0.15

Using equalizer 0.0.11

Using excon 0.48.0

Using ffi 1.9.10

Using formatador 0.2.5

Using ipaddress 0.8.3

Using hashie 3.4.3

Using multi_xml 0.5.5

Using gravatar_image_tag 1.2.0

Using bundler 1.13.2

Using htmldiff 0.0.1

Using httpclient 2.8.0

Using iso8601 0.9.0

Using securecompare 1.0.0

Using url_safe_base64 0.2.2

Using kgio 2.10.0

Using mixlib-shellout 2.1.0

Using mysql2 0.4.3

Using net-ldap 0.14.0

Using newrelic_rpm 3.15.0.314

Using oj 2.14.6

Using pdf-core 0.6.1

Using ttfunk 1.4.0

Using rmagick 2.15.4

Using rubyzip 1.1.7

Using ruby-ole 1.2.12

Using pg 0.18.4

Using prototype_legacy_helper 0.0.0 from https://github.com/rails/prototype_legacy_helper.git (at master@a2cd95c)

Using rails_serve_static_assets 0.0.5

Using rails_stdout_logging 0.0.5

Using raindrops 0.16.0

Using request_store 1.3.0

Using ruby-progressbar 1.7.5

Using structured_warnings 0.2.0

Using tilt 2.0.2

Using sqlite3 1.3.11

Using stringex 2.6.1

Using svg-graph 1.0.2 from git://github.com/why-el/svg-graph.git (at silence-class-access-warning@e79abff)

Using syck 1.0.5

Using will_paginate 3.1.0

Using i18n-js 3.0.0.rc13

Using rdoc 4.2.2

Using tzinfo 1.2.2

Using descendants_tracker 0.0.4

Using nokogiri 1.6.8

Using mail 2.6.4

Using rack-test 0.6.3

Using rack-accept 0.4.5

Using rack-mount 0.8.3

Using passenger 5.0.26

Using rack-attack 4.4.1

Using rack-protection 1.5.2 from https://github.com/finnlabs/rack-protection.git (at 5a7d1bd@5a7d1bd)

Using warden 1.2.6

Using autoprefixer-rails 6.3.3.1

Using airbrake 5.1.0

Using sprockets 3.5.2

Using unf 0.1.4

Using bourbon 4.2.6

Using sys-filesystem 1.1.5

Using omniauth 1.3.1 from git://github.com/oliverguenther/omniauth.git (at master@8385bc0)

Using fog-core 1.36.0

Using prawn 2.1.0

Using spreadsheet 0.8.9

Using rails_12factor 0.0.3

Using unicorn 5.0.1

Using rubytree 0.9.7

Using activesupport 4.2.7.1

Using tzinfo-data 1.2016.1

Using axiom-types 0.1.1

Using coercible 1.0.0

Using loofah 2.0.3

Using representable 2.1.8

Using ruby-saml 1.2.0

Using warden-basic_auth 0.2.1

Using domain_name 0.5.20160826

Using fog-json 1.0.2

Using fog-xml 0.1.2

Using prawn-table 0.2.2

Using rails-deprecated_sanitizer 1.0.3

Using globalid 0.3.7

Using activemodel 4.2.7.1

Using climate_control 0.0.3

Using delayed_job 4.1.1

Using json-jwt 1.5.2

Using rack-oauth2 1.3.0

Using swd 1.0.1

Using webfinger 1.0.2

Using rabl 0.9.3

Using ruby-duration 3.2.3

Using virtus 1.0.5

Using rails-html-sanitizer 1.0.3

Using omniauth-saml 1.5.0 from git://github.com/omniauth/omniauth-saml.git (at master@146e469)

Using disposable 0.0.9

Using roar 1.0.1

Using fog-aws 0.9.1

Using rails-dom-testing 1.0.7

Using activejob 4.2.7.1

Using cocaine 0.5.8

Using activerecord 4.2.7.1

Using carrierwave 0.11.0 from https://github.com/carrierwaveuploader/carrierwave (at master@b31f7ce)

Using date_validator 0.9.0

Using validate_email 0.1.6

Using validate_url 1.0.2

Using rails-observers 0.1.2

Using http-cookie 1.0.3

Using grape 0.10.1

Using openproject-auth_saml 0.1.0 from https://github.com/finnlabs/openproject-auth_saml (at dev@97212ab)

Using reform 1.2.6

Using actionview 4.2.7.1

Using acts_as_list 0.7.2

Using awesome_nested_set 2.1.6 from git://github.com/finnlabs/awesome_nested_set.git (at v2.1.6-rails4@7bd473e)

Using delayed_job_active_record 4.1.0

Using friendly_id 5.1.0

Using globalize 5.0.1

Using transactional_lock 0.1.0 from https://github.com/finnlabs/transactional_lock.git (at master@6948b1d)

Using openid_connect 0.8.3

Using rest-client 1.8.0

Using grape-cache_control 1.0.1

Using actionpack 4.2.7.1

Using omniauth-openid-connect 0.2.0 from https://github.com/finnlabs/omniauth-openid-connect.git (at dev@c3bce4c)

Using omniauth-openid_connect-providers 0.1.0 from https://github.com/finnlabs/omniauth-openid_connect-providers.git (at dev@86f3670)

Using actionmailer 4.2.7.1

Using actionpack-action_caching 1.1.1

Using actionpack-xml_parser 1.0.2

Using railties 4.2.7.1

Using gon 4.1.1

Using sprockets-rails 3.1.1

Using crowdin-api 0.4.1

Using activerecord-session_store 0.1.2

Using rails 4.2.7.1

Using responders 2.1.1

Using sass-rails 5.0.4

Using health_check 1.5.1

Using lobby_boy 0.1.2

Using openproject-auth_plugins 6.0.5 from source at `vendored-plugins/openproject-auth_plugins`

Using openproject-pdf_export 6.0.5 from source at `vendored-plugins/openproject-pdf_export`

Using openproject-costs 6.0.5 from source at `vendored-plugins/openproject-costs`

Using openproject-documents 6.0.5 from source at `vendored-plugins/openproject-documents`

Using openproject-webhooks 6.0.5 from source at `vendored-plugins/openproject-webhooks`

Using openproject-global_roles 6.0.5 from source at `vendored-plugins/openproject-global_roles`

Using openproject-local_avatars 6.0.5 from source at `vendored-plugins/openproject-local_avatars`

Using openproject-meeting 6.0.5 from source at `vendored-plugins/openproject-meeting`

Using openproject-my_project_page 6.0.5 from source at `vendored-plugins/openproject-my_project_page`

Using reporting_engine 6.0.5 from source at `vendored-plugins/reporting_engine`

Using openproject-themes-dark 6.0.5 from source at `vendored-plugins/openproject-themes-dark`

Using openproject-translations 6.0.5 from https://github.com/opf/openproject-translations.git (at stable/6@9821ade)

Using openproject-xls_export 6.0.5 from source at `vendored-plugins/openproject-xls_export`

Using prototype-rails 4.0.0 from https://github.com/rails/prototype-rails.git (at 4.2@0fed929)

Using rails-angular-xss 0.1.0 from git://github.com/opf/rails-angular-xss.git (at master@13f8443)

Using rails_autolink 1.1.6

Using openproject-backlogs 6.0.5 from source at `vendored-plugins/openproject-backlogs`

Using openproject-openid_connect 6.0.5 from source at `vendored-plugins/openproject-openid_connect`

Using openproject-github_integration 6.0.5 from source at `vendored-plugins/openproject-github_integration`

Using openproject-reporting 6.0.5 from source at `vendored-plugins/openproject-reporting`

Bundle complete! 138 Gemfile dependencies, 183 gems now installed.

Gems in the groups development and test were not installed.

Bundled gems are installed into ./vendor/bundle.

Bundle completed (11.81s)

Cleaning up the bundler cache.

The git source `git://github.com/oliverguenther/omniauth.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/finnlabs/awesome_nested_set.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/why-el/svg-graph.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/opf/rails-angular-xss.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/goodwill/capybara-select2.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/omniauth/omniauth-saml.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

-----> Detecting rake tasks

-----> Preparing app for Rails asset pipeline

Running: rake assets:precompile

$(npm bin)/webpack --config webpack.production.config.js

{"omniauth-openid-connect":"/tmp/d20161025-18-gaa0fc/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid-connect-c3bce4c9e9ac","omniauth-openid_connect-providers":"/tmp/d20161025-18-gaa0fc/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid_connect-providers-86f3670e127e","omniauth-saml":"/tmp/d20161025-18-gaa0fc/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-saml-146e46987bcc","openproject-auth_plugins":"/tmp/d20161025-18-gaa0fc/opt/openproject/vendored-plugins/openproject-auth_plugins","openproject-auth_saml":"/tmp/d20161025-18-gaa0fc/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-auth_saml-97212abb8378","openproject-pdf_export":"/tmp/d20161025-18-gaa0fc/opt/openproject/vendored-plugins/openproject-pdf_export","openproject-backlogs":"/tmp/d20161025-18-gaa0fc/opt/openproject/vendored-plugins/openproject-backlogs","openproject-costs":"/tmp/d20161025-18-gaa0fc/opt/openproject/vendored-plugins/openproject-costs","openproject-documents":"/tmp/d20161025-18-gaa0fc/opt/openproject/vendored-plugins/openproject-documents","openproject-webhooks":"/tmp/d20161025-18-gaa0fc/opt/openproject/vendored-plugins/openproject-webhooks","openproject-github_integration":"/tmp/d20161025-18-gaa0fc/opt/openproject/vendored-plugins/openproject-github_integration","openproject-global_roles":"/tmp/d20161025-18-gaa0fc/opt/openproject/vendored-plugins/openproject-global_roles","openproject-local_avatars":"/tmp/d20161025-18-gaa0fc/opt/openproject/vendored-plugins/openproject-local_avatars","openproject-meeting":"/tmp/d20161025-18-gaa0fc/opt/openproject/vendored-plugins/openproject-meeting","openproject-my_project_page":"/tmp/d20161025-18-gaa0fc/opt/openproject/vendored-plugins/openproject-my_project_page","openproject-openid_connect":"/tmp/d20161025-18-gaa0fc/opt/openproject/vendored-plugins/openproject-openid_connect","reporting_engine":"/tmp/d20161025-18-gaa0fc/opt/openproject/vendored-plugins/reporting_engine","openproject-reporting":"/tmp/d20161025-18-gaa0fc/opt/openproject/vendored-plugins/openproject-reporting","openproject-themes-dark":"/tmp/d20161025-18-gaa0fc/opt/openproject/vendored-plugins/openproject-themes-dark","openproject-translations":"/tmp/d20161025-18-gaa0fc/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-translations-9821ade5d966","openproject-xls_export":"/tmp/d20161025-18-gaa0fc/opt/openproject/vendored-plugins/openproject-xls_export"}

ts-loader: Using typescript@1.7.5 and /tmp/d20161025-18-gaa0fc/opt/openproject/frontend/tsconfig.json

Hash: f6e41e976e1ec1a7dae5

Version: webpack 1.13.1

Child

Hash: f6e41e976e1ec1a7dae5

Version: webpack 1.13.1

Time: 17211ms

Asset Size Chunks Chunk Names

7b9776076d5fceef4993b55c9383dedd.gif 1.85 kB [emitted]

openproject-backlogs.js 453 kB 0 [emitted] backlogs

openproject-core-app.js 3 MB 1 [emitted] core-app

openproject-costs.js 515 kB 2 [emitted] costs

openproject-global.js 3.66 MB 3 [emitted] global

openproject-core-app.css 4.63 kB 1 [emitted] core-app

openproject-global.css 231 kB 3 [emitted] global

[200] ./templates \.html$ 1.69 kB {1} [built]

[240] ./components ^((?!\.(test|spec)).)*\.(js|ts|html)$ 12.8 kB {1} [built]

+ 738 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 5 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

I, [2016-10-25T08:57:46.405660 #2692] INFO -- : Writing /tmp/d20161025-18-gaa0fc/opt/openproject/public/assets/application-ae268111c5e128d8a0f8c4cbd952a219025663c4eb8495a2b4ecdff95bfe2b03.js

I, [2016-10-25T08:57:46.406459 #2692] INFO -- : Writing /tmp/d20161025-18-gaa0fc/opt/openproject/public/assets/application-ae268111c5e128d8a0f8c4cbd952a219025663c4eb8495a2b4ecdff95bfe2b03.js.gz

Asset precompilation completed (32.71s)

Cleaning assets

Running: rake assets:clean

I, [2016-10-25T08:57:55.538565 #2773] INFO -- : Removed application-aa48f768769195910c662948a9b21292f70bb095d6dcc557558a186fb6bc3750.js

Using release configuration from last framework (Ruby).

-----> [cron] /opt/openproject/packaging/cron/openproject-clear-old-sessions => /etc/cron.d/openproject-clear-old-sessions

NEW PACKAGE: openproject-6.0.5-1477385334.30f5393.centos7.x86_64.rpm (172.23 MiB)

-----> Releasing...

DONE!

====== Attempt #1

-----> Fetching repository

Cloning into '/tmp/d20161025-16665-lua88r/input'...

-----> Restoring cache

-----> Starting packaging process

-----> Installing missing build dependencies: libmagickwand-dev, libsqlite3-dev

-----> [wizard] adding legacy-installer wizard (https://github.com/pkgr/addon-legacy-installer#master)

-----> [wizard] adding mysql wizard (https://github.com/pkgr/addon-mysql#master)

-----> [wizard] adding apache2 wizard (https://github.com/pkgr/addon-apache2#master)

-----> [wizard] adding repositories wizard (https://github.com/finnlabs/addon-repositories#master)

-----> [wizard] adding smtp wizard (https://github.com/pkgr/addon-smtp#master)

-----> [wizard] adding memcached wizard (https://github.com/pkgr/addon-memcached#master)

-----> [wizard] adding openproject wizard (https://github.com/pkgr/addon-openproject#master)

/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)

-----> Fetching buildpack https://github.com/ddollar/heroku-buildpack-multi.git at master

-----> Multipack app

-----> Running hook: "packaging/setup"

WARNING: This buildpack is no longer maintained.

Please choose a different buildpack or go to https://github.com/ddollar/heroku-buildpack-multi

and fork it to your own account.

This buildpack will cease to function at the stroke of midnight on January 1, 2017.

=====> Downloading Buildpack: https://github.com/pkgr/pkgr-buildpack-imagemagick.git

=====> Detected Framework: ImageMagick

-----> SKIP

=====> Downloading Buildpack: https://github.com/heroku/heroku-buildpack-nodejs.git

=====> Detected Framework: Node.js

-----> Reading application state

package.json...

build directory...

cache directory...

environment variables...

Node engine: unspecified

Npm engine: unspecified

Start mechanism: Procfile

node_modules source: package.json

node_modules cached: true

NPM_CONFIG_PRODUCTION=true

NODE_MODULES_CACHE=true

-----> Installing binaries

Resolving node version (latest stable) via semver.io...

Downloading and installing node 5.11.1...

Using default npm version: 3.8.6

-----> Building dependencies

Restoring node modules from cache

Pruning unused dependencies

Installing any new modules

> openproject@0.1.0 postinstall /tmp/d20161025-20-137k1e/opt/openproject

> cd frontend && npm install

> fsevents@1.0.12 install /tmp/d20161025-20-137k1e/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents

> node-pre-gyp install --fallback-to-build

make: Entering directory `/tmp/d20161025-20-137k1e/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents/build'

SOLINK_MODULE(target) Release/obj.target/.node

COPY Release/.node

make: Leaving directory `/tmp/d20161025-20-137k1e/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents/build'

> openproject-frontend@0.1.0 postinstall /tmp/d20161025-20-137k1e/opt/openproject/frontend

> bower install --config.interactive=false

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 not-cached git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolve git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de not-cached git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolve git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 not-cached git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolve git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 checkout d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower jquery-ui#~1.10.4 not-cached https://github.com/components/jqueryui.git#~1.10.4

bower jquery-ui#~1.10.4 resolve https://github.com/components/jqueryui.git#~1.10.4

bower jquery#1.11.0 not-cached https://github.com/jquery/jquery-dist.git#1.11.0

bower jquery#1.11.0 resolve https://github.com/jquery/jquery-dist.git#1.11.0

bower select2#3.5.2 not-cached https://github.com/ivaynberg/select2.git#3.5.2

bower select2#3.5.2 resolve https://github.com/ivaynberg/select2.git#3.5.2

bower jquery-ujs#1.0.0 not-cached https://github.com/rails/jquery-ujs.git#1.0.0

bower jquery-ujs#1.0.0 resolve https://github.com/rails/jquery-ujs.git#1.0.0

bower jquery.atwho#0.5.1 not-cached https://github.com/ichord/At.js.git#0.5.1

bower jquery.atwho#0.5.1 resolve https://github.com/ichord/At.js.git#0.5.1

bower angular-animate#~1.3.14 not-cached https://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-animate#~1.3.14 resolve https://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-aria#~1.3.14 not-cached https://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-aria#~1.3.14 resolve https://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular#~1.3.14 not-cached https://github.com/angular/bower-angular.git#~1.3.14

bower angular#~1.3.14 resolve https://github.com/angular/bower-angular.git#~1.3.14

bower angular-ui-router#0.2.18 not-cached https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower angular-ui-router#0.2.18 resolve https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower angular-i18n#~1.3.0 not-cached https://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-i18n#~1.3.0 resolve https://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-sanitize#~1.3.14 not-cached https://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-sanitize#~1.3.14 resolve https://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de checkout fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 checkout a908eccaec323cd66973d58af4965694bdff16a1

bower angular-elastic#2.5.0 not-cached https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-elastic#2.5.0 resolve https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-cache#~4.3.2 not-cached https://github.com/jmdobry/angular-cache.git#~4.3.2

bower angular-cache#~4.3.2 resolve https://github.com/jmdobry/angular-cache.git#~4.3.2

bower jquery-migrate#~1.2.1 not-cached https://github.com/appleboy/jquery-migrate.git#~1.2.1

bower jquery-migrate#~1.2.1 resolve https://github.com/appleboy/jquery-migrate.git#~1.2.1

bower moment#~2.10.6 not-cached https://github.com/moment/moment.git#~2.10.6

bower moment#~2.10.6 resolve https://github.com/moment/moment.git#~2.10.6

bower moment-timezone#0.4.x not-cached https://github.com/moment/moment-timezone.git#0.4.x

bower moment-timezone#0.4.x resolve https://github.com/moment/moment-timezone.git#0.4.x

bower lodash#~2.4.1 not-cached https://github.com/lodash/lodash.git#~2.4.1

bower lodash#~2.4.1 resolve https://github.com/lodash/lodash.git#~2.4.1

bower angular-busy#~4.1.1 not-cached https://github.com/cgross/angular-busy.git#~4.1.1

bower angular-busy#~4.1.1 resolve https://github.com/cgross/angular-busy.git#~4.1.1

bower foundation-apps#1.1.0 not-cached https://github.com/zurb/foundation-apps.git#1.1.0

bower foundation-apps#1.1.0 resolve https://github.com/zurb/foundation-apps.git#1.1.0

bower bourbon#~4.2.1 not-cached https://github.com/thoughtbot/bourbon.git#~4.2.1

bower bourbon#~4.2.1 resolve https://github.com/thoughtbot/bourbon.git#~4.2.1

bower ng-file-upload#~5.0.9 not-cached https://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower ng-file-upload#~5.0.9 resolve https://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower mousetrap#~1.4.6 not-cached https://github.com/ccampbell/mousetrap.git#~1.4.6

bower mousetrap#~1.4.6 resolve https://github.com/ccampbell/mousetrap.git#~1.4.6

bower mocha#~1.14.0 not-cached https://github.com/mochajs/mocha.git#~1.14.0

bower mocha#~1.14.0 resolve https://github.com/mochajs/mocha.git#~1.14.0

bower restangular#~1.5.1 not-cached https://github.com/mgonto/restangular.git#~1.5.1

bower restangular#~1.5.1 resolve https://github.com/mgonto/restangular.git#~1.5.1

bower angular-mocks#~1.3 not-cached https://github.com/angular/bower-angular-mocks.git#~1.3

bower angular-mocks#~1.3 resolve https://github.com/angular/bower-angular-mocks.git#~1.3

bower angular-ui-select#~0.18.1 not-cached https://github.com/angular-ui/ui-select.git#~0.18.1

bower angular-ui-select#~0.18.1 resolve https://github.com/angular-ui/ui-select.git#~0.18.1

bower rxjs#^4.1.0 not-cached https://github.com/Reactive-Extensions/RxJS.git#^4.1.0

bower rxjs#^4.1.0 resolve https://github.com/Reactive-Extensions/RxJS.git#^4.1.0

bower chai#~1.9.0 not-cached https://github.com/chaijs/chai.git#~1.9.0

bower chai#~1.9.0 resolve https://github.com/chaijs/chai.git#~1.9.0

bower jquery-mockjax#~1.5.3 not-cached https://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery-mockjax#~1.5.3 resolve https://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery-ui#~1.10.4 checkout 1.10.4

bower jquery#1.11.0 checkout 1.11.0

bower jquery-ujs#1.0.0 checkout v1.0.0

bower select2#3.5.2 checkout 3.5.2

bower jquery.atwho#0.5.1 checkout v0.5.1

bower angular-aria#~1.3.14 checkout v1.3.20

bower angular-animate#~1.3.14 checkout v1.3.20

bower angular-ui-router#0.2.18 checkout 0.2.18

bower angular-sanitize#~1.3.14 checkout v1.3.20

bower angular#~1.3.14 checkout v1.3.20

bower angular-i18n#~1.3.0 checkout v1.3.20

bower moment-timezone#0.4.x checkout 0.4.1

bower moment#~2.10.6 checkout 2.10.6

bower jquery-migrate#~1.2.1 checkout 1.2.1

bower angular-elastic#2.5.0 checkout v2.5.0

bower angular-cache#~4.3.2 checkout 4.3.2

bower angular-busy#~4.1.1 checkout v4.1.3

bower foundation-apps#1.1.0 checkout v1.1.0

bower ng-file-upload#~5.0.9 checkout 5.0.9

bower bourbon#~4.2.1 checkout v4.2.7

bower lodash#~2.4.1 checkout 2.4.2

bower mousetrap#~1.4.6 checkout 1.4.6

bower restangular#~1.5.1 checkout 1.5.2

bower mocha#~1.14.0 checkout 1.14.0

bower angular-ui-select#~0.18.1 checkout v0.18.1

bower angular-mocks#~1.3 checkout v1.3.20

bower jquery-mockjax#~1.5.3 checkout v1.5.4

bower chai#~1.9.0 checkout 1.9.2

bower rxjs#^4.1.0 checkout v4.1.0

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolved git://github.com/nickmessing/angular-context-menu.git#a908eccaec

bower angular#>= 1.2.5 not-cached https://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 resolve https://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 checkout v1.5.8

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolved git://github.com/finnlabs/angular-modal.git#d45eb9ceb7

bower angular#^1.3.0 not-cached https://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 resolve https://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 checkout v1.5.8

bower jquery-ujs#1.0.0 resolved https://github.com/rails/jquery-ujs.git#1.0.0

bower select2#3.5.2 invalid-meta select2 is missing "ignore" entry in bower.json

bower select2#3.5.2 resolved https://github.com/ivaynberg/select2.git#3.5.2

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de invalid-meta angular-truncate is missing "ignore" entry in bower.json

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolved git://github.com/sparkalow/angular-truncate.git#fdf60fda26

bower jquery.atwho#0.5.1 resolved https://github.com/ichord/At.js.git#0.5.1

bower jquery#1.11.0 resolved https://github.com/jquery/jquery-dist.git#1.11.0

bower angular-aria#~1.3.14 resolved https://github.com/angular/bower-angular-aria.git#1.3.20

bower Caret.js#>= 0.2.0 not-cached https://github.com/ichord/Caret.js.git#>= 0.2.0

bower Caret.js#>= 0.2.0 resolve https://github.com/ichord/Caret.js.git#>= 0.2.0

bower jquery-ui#~1.10.4 invalid-meta jquery-ui is missing "ignore" entry in bower.json

bower jquery-ui#~1.10.4 resolved https://github.com/components/jqueryui.git#1.10.4

bower angular-animate#~1.3.14 resolved https://github.com/angular/bower-angular-animate.git#1.3.20

bower angular-ui-router#0.2.18 resolved https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower angular-sanitize#~1.3.14 resolved https://github.com/angular/bower-angular-sanitize.git#1.3.20

bower jquery-migrate#~1.2.1 deprecated Package jquery-migrate is using the deprecated component.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "main" entry in bower.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "ignore" entry in bower.json

bower jquery-migrate#~1.2.1 resolved https://github.com/appleboy/jquery-migrate.git#1.2.1

bower angular-elastic#2.5.0 resolved https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular#>=1.0.6 not-cached https://github.com/angular/bower-angular.git#>=1.0.6

bower angular#>=1.0.6 resolve https://github.com/angular/bower-angular.git#>=1.0.6

bower angular#>=1.0.6 checkout v1.5.8

bower moment-timezone#0.4.x resolved https://github.com/moment/moment-timezone.git#0.4.1

bower moment#>= 2.6.0 not-cached https://github.com/moment/moment.git#>= 2.6.0

bower moment#>= 2.6.0 resolve https://github.com/moment/moment.git#>= 2.6.0

bower moment#>= 2.6.0 checkout 2.15.2

bower angular-cache#~4.3.2 resolved https://github.com/jmdobry/angular-cache.git#4.3.2

bower angular#>=1.x not-cached https://github.com/angular/bower-angular.git#>=1.x

bower angular#>=1.x resolve https://github.com/angular/bower-angular.git#>=1.x

bower angular#>=1.x checkout v1.5.8

bower angular-busy#~4.1.1 resolved https://github.com/cgross/angular-busy.git#4.1.3

bower ng-file-upload#~5.0.9 resolved https://github.com/danialfarid/angular-file-upload-bower.git#5.0.9

bower foundation-apps#1.1.0 resolved https://github.com/zurb/foundation-apps.git#1.1.0

bower angular#~1.3.14 progress Receiving objects: 43% (4502/10469)

bower viewport-units-buggyfill#~0.4.1 not-cached https://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower viewport-units-buggyfill#~0.4.1 resolve https://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower hammerjs#~2.0.4 not-cached https://github.com/EightMedia/hammer.js.git#~2.0.4

bower hammerjs#~2.0.4 resolve https://github.com/EightMedia/hammer.js.git#~2.0.4

bower tether#~0.6.5 not-cached https://github.com/HubSpot/tether.git#~0.6.5

bower tether#~0.6.5 resolve https://github.com/HubSpot/tether.git#~0.6.5

bower fastclick#~1.0.3 not-cached https://github.com/ftlabs/fastclick.git#~1.0.3

bower fastclick#~1.0.3 resolve https://github.com/ftlabs/fastclick.git#~1.0.3

bower bourbon#~4.2.1 resolved https://github.com/thoughtbot/bourbon.git#4.2.7

bower moment#~2.10.6 resolved https://github.com/moment/moment.git#2.10.6

bower angular-i18n#~1.3.0 invalid-meta angular-i18n is missing "main" entry in bower.json

bower angular-i18n#~1.3.0 resolved https://github.com/angular/bower-angular-i18n.git#1.3.20

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "main" entry in bower.json

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "ignore" entry in bower.json

bower mousetrap#~1.4.6 resolved https://github.com/ccampbell/mousetrap.git#1.4.6

bower restangular#~1.5.1 resolved https://github.com/mgonto/restangular.git#1.5.2

bower lodash#>=1.3.0 not-cached https://github.com/lodash/lodash.git#>=1.3.0

bower lodash#>=1.3.0 resolve https://github.com/lodash/lodash.git#>=1.3.0

bower lodash#>=1.3.0 checkout 4.16.4

bower mocha#~1.14.0 mismatch Version declared in the json (1.12.0) is different than the resolved one (1.14.0)

bower mocha#~1.14.0 resolved https://github.com/mochajs/mocha.git#1.14.0

bower angular#~1.3.14 progress Receiving objects: 50% (5235/10469), 8.94 MiB | 8.92 MiB/s

bower lodash#~2.4.1 progress remote: Compressing objects: 38% (3544/9325)

bower lodash#~2.4.1 progress remote: Compressing objects: 39% (3637/9325)

bower angular-ui-select#~0.18.1 resolved https://github.com/angular-ui/ui-select.git#0.18.1

bower angular#>=1.2.18 not-cached https://github.com/angular/bower-angular.git#>=1.2.18

bower angular#>=1.2.18 resolve https://github.com/angular/bower-angular.git#>=1.2.18

bower angular#>=1.2.18 checkout v1.5.8

bower angular-mocks#~1.3 progress Resolving deltas: 67% (3478/5119)

bower chai#~1.9.0 progress Receiving objects: 0% (1/413)

bower chai#~1.9.0 resolved https://github.com/chaijs/chai.git#1.9.2

bower angular-mocks#~1.3 resolved https://github.com/angular/bower-angular-mocks.git#1.3.20

bower jquery-mockjax#~1.5.3 resolved https://github.com/jakerella/jquery-mockjax.git#1.5.4

bower angular#~1.3.14 progress Receiving objects: 54% (5654/10469), 15.27 MiB | 7.61 MiB/s

bower lodash#~2.4.1 progress Receiving objects: 59% (17053/28902), 4.43 MiB | 8.79 MiB/s

bower rxjs#^4.1.0 progress remote: Compressing objects: 95% (1742/1833)

bower rxjs#^4.1.0 progress remote: Compressing objects: 96% (1760/1833)

bower rxjs#^4.1.0 progress remote: Compressing objects: 97% (1779/1833)

bower angular#~1.3.14 progress Receiving objects: 55% (5758/10469), 19.29 MiB | 6.40 MiB/s

bower lodash#~2.4.1 progress Resolving deltas: 3% (598/19672)

bower angular#^1.3.0 progress Receiving objects: 66% (871/1319)

bower angular#>= 1.2.5 progress remote: Compressing objects: 45% (296/656)

bower Caret.js#>= 0.2.0 checkout v0.3.1

bower rxjs#^4.1.0 resolved https://github.com/Reactive-Extensions/RxJS.git#4.1.0

bower angular#~1.3.14 progress Receiving objects: 56% (5867/10469), 21.46 MiB | 6.09 MiB/s

bower lodash#~2.4.1 resolved https://github.com/lodash/lodash.git#2.4.2

bower angular#^1.3.0 progress Receiving objects: 95% (1254/1319), 8.23 MiB | 8.19 MiB/s

bower angular#>= 1.2.5 progress Receiving objects: 89% (1174/1319), 4.25 MiB | 8.47 MiB/s

bower angular#~1.3.14 progress Receiving objects: 57% (5972/10469), 24.97 MiB | 5.50 MiB/s

bower angular#^1.3.0 progress Resolving deltas: 0% (0/800)

bower angular#>= 1.2.5 progress Resolving deltas: 0% (0/800)

bower angular#~1.3.14 progress Receiving objects: 60% (6282/10469), 30.04 MiB | 3.91 MiB/s

bower moment#>= 2.6.0 resolved https://github.com/moment/moment.git#2.15.2

bower angular#^1.3.0 resolved https://github.com/angular/bower-angular.git#1.5.8

bower angular#>=1.0.6 progress Receiving objects: 70% (924/1319), 2.60 MiB | 5.14 MiB/s

bower angular#>= 1.2.5 resolved https://github.com/angular/bower-angular.git#1.5.8

bower viewport-units-buggyfill#~0.4.1 checkout v0.4.1

bower hammerjs#~2.0.4 checkout v2.0.8

bower tether#~0.6.5 checkout v0.6.5

bower fastclick#~1.0.3 checkout v1.0.6

bower angular#~1.3.14 progress Receiving objects: 61% (6387/10469), 33.29 MiB | 3.54 MiB/s

bower angular#>=1.x progress remote: Compressing objects: 9% (60/656)

bower angular#>=1.0.6 progress Receiving objects: 96% (1267/1319), 8.67 MiB | 5.75 MiB/s

bower angular#~1.3.14 progress Receiving objects: 63% (6596/10469), 34.80 MiB | 3.41 MiB/s

bower angular#>=1.x progress Receiving objects: 65% (858/1319)

bower lodash#>=1.3.0 progress Receiving objects: 74% (8430/11391)

bower angular#>=1.0.6 progress Resolving deltas: 68% (548/800)

bower angular#>=1.0.6 resolved https://github.com/angular/bower-angular.git#1.5.8

bower angular#~1.3.14 progress Receiving objects: 67% (7015/10469), 40.21 MiB | 3.36 MiB/s

bower lodash#>=1.3.0 invalid-meta lodash is missing "main" entry in bower.json

bower lodash#>=1.3.0 invalid-meta lodash is missing "ignore" entry in bower.json

bower lodash#>=1.3.0 resolved https://github.com/lodash/lodash.git#4.16.4

bower angular#>=1.x progress Receiving objects: 94% (1240/1319), 7.71 MiB | 7.68 MiB/s

bower angular#>=1.2.18 progress Receiving objects: 66% (871/1319), 2.60 MiB | 5.13 MiB/s

bower Caret.js#>= 0.2.0 resolved https://github.com/ichord/Caret.js.git#0.3.1

bower viewport-units-buggyfill#~0.4.1 resolved https://github.com/rodneyrehm/viewport-units-buggyfill.git#0.4.1

bower angular#~1.3.14 progress Receiving objects: 74% (7748/10469), 44.58 MiB | 3.63 MiB/s

bower hammerjs#~2.0.4 resolved https://github.com/EightMedia/hammer.js.git#2.0.8

bower angular#>=1.x progress Resolving deltas: 60% (480/800)

bower angular#>=1.2.18 progress Receiving objects: 93% (1227/1319), 5.46 MiB | 5.41 MiB/s

bower tether#~0.6.5 resolved https://github.com/HubSpot/tether.git#0.6.5

bower angular#~1.3.14 progress Receiving objects: 84% (8794/10469), 48.57 MiB | 3.68 MiB/s

bower angular#>=1.x progress Resolving deltas: 100% (800/800)

bower angular#>=1.x progress Resolving deltas: 100% (800/800), done.

bower angular#>=1.2.18 progress Resolving deltas: 0% (0/800)

bower fastclick#~1.0.3 resolved https://github.com/ftlabs/fastclick.git#1.0.6

bower angular#>=1.x resolved https://github.com/angular/bower-angular.git#1.5.8

bower angular#~1.3.14 progress Receiving objects: 85% (8899/10469), 51.74 MiB | 3.75 MiB/s

bower angular#>=1.2.18 resolved https://github.com/angular/bower-angular.git#1.5.8

bower angular#~1.3.14 progress Receiving objects: 86% (9010/10469), 53.59 MiB | 3.79 MiB/s

bower angular#~1.3.14 progress Receiving objects: 88% (9213/10469), 60.56 MiB | 4.04 MiB/s

bower angular#~1.3.14 progress Receiving objects: 90% (9423/10469), 66.26 MiB | 4.36 MiB/s

bower angular#~1.3.14 progress Receiving objects: 92% (9632/10469), 72.79 MiB | 4.94 MiB/s

bower angular#~1.3.14 progress Receiving objects: 96% (10051/10469), 78.93 MiB | 5.59 MiB/s

bower angular#~1.3.14 progress Receiving objects: 98% (10260/10469), 84.01 MiB | 5.75 MiB/s

bower angular#~1.3.14 progress Resolving deltas: 8% (556/6943)

bower angular#~1.3.14 progress Resolving deltas: 44% (3057/6943)

bower angular#~1.3.14 progress Resolving deltas: 57% (3971/6943)

bower angular#~1.3.14 progress Resolving deltas: 69% (4798/6943)

bower angular#~1.3.14 progress Resolving deltas: 76% (5297/6943)

bower angular#~1.3.14 progress Resolving deltas: 100% (6943/6943)

bower angular#~1.3.14 progress Resolving deltas: 100% (6943/6943), done.

bower angular#~1.3.14 resolved https://github.com/angular/bower-angular.git#1.3.20

bower jquery extra-resolution Unnecessary resolution: jquery#1.11.0

bower angular extra-resolution Unnecessary resolution: angular#1.3.14

bower angular-animate extra-resolution Unnecessary resolution: angular-animate#1.3.14

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 install angular-context-menu#a908eccaec

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 install angular-modal#d45eb9ceb7

bower jquery-ujs#1.0.0 install jquery-ujs#1.0.0

bower select2#3.5.2 install select2#3.5.2

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de install angular-truncate#fdf60fda26

bower jquery.atwho#0.5.1 install jquery.atwho#0.5.1

bower jquery#1.11.0 install jquery#1.11.0

bower angular-aria#~1.3.14 install angular-aria#1.3.20

bower jquery-ui#~1.10.4 install jquery-ui#1.10.4

bower angular-animate#~1.3.14 install angular-animate#1.3.20

bower angular-ui-router#0.2.18 install angular-ui-router#0.2.18

bower angular-sanitize#~1.3.14 install angular-sanitize#1.3.20

bower jquery-migrate#~1.2.1 install jquery-migrate#1.2.1

bower angular-elastic#2.5.0 install angular-elastic#2.5.0

bower moment-timezone#0.4.x install moment-timezone#0.4.1

bower angular-cache#~4.3.2 install angular-cache#4.3.2

bower angular-busy#~4.1.1 install angular-busy#4.1.3

bower ng-file-upload#~5.0.9 install ng-file-upload#5.0.9

bower foundation-apps#1.1.0 install foundation-apps#1.1.0

bower bourbon#~4.2.1 install bourbon#4.2.7

bower moment#~2.10.6 install moment#2.10.6

bower angular-i18n#~1.3.0 install angular-i18n#1.3.20

bower mousetrap#~1.4.6 install mousetrap#1.4.6

bower restangular#~1.5.1 install restangular#1.5.2

bower mocha#~1.14.0 install mocha#1.14.0

bower angular-ui-select#~0.18.1 install angular-ui-select#0.18.1

bower chai#~1.9.0 install chai#1.9.2

bower angular-mocks#~1.3 install angular-mocks#1.3.20

bower jquery-mockjax#~1.5.3 install jquery-mockjax#1.5.4

bower rxjs#^4.1.0 install rxjs#4.1.0

bower lodash#~2.4.1 install lodash#2.4.2

bower angular#~1.3.14 install angular#1.3.20

bower Caret.js#>= 0.2.0 install Caret.js#0.3.1

bower viewport-units-buggyfill#~0.4.1 install viewport-units-buggyfill#0.4.1

bower hammerjs#~2.0.4 install hammerjs#2.0.8

bower tether#~0.6.5 install tether#0.6.5

bower fastclick#~1.0.3 install fastclick#1.0.6

angular-context-menu#a908eccaec bower_components/angular-context-menu

└── angular#1.3.20

angular-modal#d45eb9ceb7 bower_components/angular-modal

└── angular#1.3.20

jquery-ujs#1.0.0 bower_components/jquery-ujs

└── jquery#1.11.0

select2#3.5.2 bower_components/select2

└── jquery#1.11.0

angular-truncate#fdf60fda26 bower_components/angular-truncate

jquery.atwho#0.5.1 bower_components/jquery.atwho

├── Caret.js#0.3.1

└── jquery#1.11.0

jquery#1.11.0 bower_components/jquery

angular-aria#1.3.20 bower_components/angular-aria

└── angular#1.3.20

jquery-ui#1.10.4 bower_components/jquery-ui

└── jquery#1.11.0

angular-animate#1.3.20 bower_components/angular-animate

└── angular#1.3.20

angular-ui-router#0.2.18 bower_components/angular-ui-router

└── angular#1.3.20

angular-sanitize#1.3.20 bower_components/angular-sanitize

└── angular#1.3.20

jquery-migrate#1.2.1 bower_components/jquery-migrate

angular-elastic#2.5.0 bower_components/angular-elastic

└── angular#1.3.20

moment-timezone#0.4.1 bower_components/moment-timezone

└── moment#2.10.6

angular-cache#4.3.2 bower_components/angular-cache

└── angular#1.3.20

angular-busy#4.1.3 bower_components/angular-busy

├── angular#1.3.20

└── angular-animate#1.3.20

ng-file-upload#5.0.9 bower_components/ng-file-upload

foundation-apps#1.1.0 bower_components/foundation-apps

├── angular#1.3.20

├── angular-animate#1.3.20

├── angular-ui-router#0.2.18

├── fastclick#1.0.6

├── hammerjs#2.0.8

├── tether#0.6.5

└── viewport-units-buggyfill#0.4.1

bourbon#4.2.7 bower_components/bourbon

moment#2.10.6 bower_components/moment

angular-i18n#1.3.20 bower_components/angular-i18n

mousetrap#1.4.6 bower_components/mousetrap

restangular#1.5.2 bower_components/restangular

├── angular#1.3.20

└── lodash#2.4.2

mocha#1.14.0 bower_components/mocha

angular-ui-select#0.18.1 bower_components/angular-ui-select

└── angular#1.3.20

chai#1.9.2 bower_components/chai

angular-mocks#1.3.20 bower_components/angular-mocks

└── angular#1.3.20

jquery-mockjax#1.5.4 bower_components/jquery-mockjax

rxjs#4.1.0 bower_components/rxjs

lodash#2.4.2 bower_components/lodash

angular#1.3.20 bower_components/angular

Caret.js#0.3.1 bower_components/Caret.js

└── jquery#1.11.0

viewport-units-buggyfill#0.4.1 bower_components/viewport-units-buggyfill

hammerjs#2.0.8 bower_components/hammerjs

tether#0.6.5 bower_components/tether

fastclick#1.0.6 bower_components/fastclick

openproject-frontend@0.1.0 /tmp/d20161025-20-137k1e/opt/openproject/frontend

+-- amdefine@1.0.0

+-- angular-elastic@2.5.0

| `-- angular@1.4.5

+-- autoprefixer-loader@1.2.0

| +-- autoprefixer-core@5.1.8

| | +-- browserslist@0.2.0

| | +-- caniuse-db@1.0.30000113

| | +-- num2fraction@1.0.1

| | `-- postcss@4.0.6

| | +-- js-base64@2.1.7

| | `-- source-map@0.2.0

| | `-- amdefine@0.1.0

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- bower@1.4.1

| +-- abbrev@1.0.5

| +-- archy@1.0.0

| +-- bower-config@0.6.1

| | +-- graceful-fs@2.0.3

| | +-- mout@0.9.1

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.2

| | `-- osenv@0.0.3

| +-- bower-endpoint-parser@0.2.2

| +-- bower-json@0.4.0

| | +-- deep-extend@0.2.11

| | +-- graceful-fs@2.0.3

| | `-- intersect@0.0.3

| +-- bower-logger@0.2.2

| +-- bower-registry-client@0.3.0

| | +-- async@0.2.10

| | +-- graceful-fs@2.0.3

| | +-- lru-cache@2.3.1

| | +-- mkdirp@0.3.5

| | +-- request@2.51.0

| | | +-- aws-sign2@0.5.0

| | | +-- bl@0.9.4

| | | | `-- readable-stream@1.0.33

| | | | +-- core-util-is@1.0.1

| | | | +-- inherits@2.0.1

| | | | +-- isarray@0.0.1

| | | | `-- string_decoder@0.10.31

| | | +-- caseless@0.8.0

| | | +-- combined-stream@0.0.7

| | | | `-- delayed-stream@0.0.5

| | | +-- forever-agent@0.5.2

| | | +-- form-data@0.2.0

| | | | +-- async@0.9.0

| | | | `-- mime-types@2.0.10

| | | | `-- mime-db@1.8.0

| | | +-- hawk@1.1.1

| | | | +-- boom@0.4.2

| | | | +-- cryptiles@0.2.2

| | | | +-- hoek@0.9.1

| | | | `-- sntp@0.2.4

| | | +-- http-signature@0.10.1

| | | | +-- asn1@0.1.11

| | | | +-- assert-plus@0.1.5

| | | | `-- ctype@0.5.3

| | | +-- json-stringify-safe@5.0.0

| | | +-- mime-types@1.0.2

| | | +-- node-uuid@1.4.3

| | | +-- oauth-sign@0.5.0

| | | +-- qs@2.3.3

| | | +-- stringstream@0.0.4

| | | +-- tough-cookie@0.12.1

| | | | `-- punycode@1.3.2

| | | `-- tunnel-agent@0.4.0

| | +-- request-replay@0.2.0

| | `-- rimraf@2.2.8

| +-- cardinal@0.4.4

| | +-- ansicolors@0.2.1

| | `-- redeyed@0.4.4

| | `-- esprima@1.0.4

| +-- chalk@1.0.0

| | +-- ansi-styles@2.0.1

| | +-- escape-string-regexp@1.0.3

| | +-- has-ansi@1.0.3

| | | +-- ansi-regex@1.1.1

| | | `-- get-stdin@4.0.1

| | +-- strip-ansi@2.0.1

| | | `-- ansi-regex@1.1.1

| | `-- supports-color@1.3.1

| +-- chmodr@0.1.0

| +-- configstore@0.3.2

| | +-- js-yaml@3.2.7

| | | +-- argparse@1.0.2

| | | | +-- lodash@3.6.0

| | | | `-- sprintf-js@1.0.2

| | | `-- esprima@2.0.0

| | +-- object-assign@2.0.0

| | +-- osenv@0.1.0

| | +-- uuid@2.0.1

| | `-- xdg-basedir@1.0.1

| +-- decompress-zip@0.1.0

| | +-- binary@0.3.0

| | | +-- buffers@0.1.1

| | | `-- chainsaw@0.1.0

| | | `-- traverse@0.3.9

| | +-- mkpath@0.1.0

| | +-- readable-stream@1.1.13

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- touch@0.0.3

| | `-- nopt@1.0.10

| +-- fstream@1.0.4

| | `-- inherits@2.0.1

| +-- fstream-ignore@1.0.2

| | +-- inherits@2.0.1

| | `-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| +-- github@0.2.3

| +-- graceful-fs@3.0.6

| +-- handlebars@2.0.0

| | +-- optimist@0.3.7

| | | `-- wordwrap@0.0.2

| | `-- uglify-js@2.3.6

| | +-- async@0.2.10

| | `-- source-map@0.1.43

| | `-- amdefine@0.1.0

| +-- inquirer@0.8.0

| | +-- ansi-regex@1.1.1

| | +-- chalk@0.5.1

| | | +-- ansi-styles@1.1.0

| | | +-- escape-string-regexp@1.0.3

| | | +-- has-ansi@0.1.0

| | | | `-- ansi-regex@0.2.1

| | | +-- strip-ansi@0.3.0

| | | | `-- ansi-regex@0.2.1

| | | `-- supports-color@0.2.0

| | +-- cli-color@0.3.3

| | | +-- d@0.1.1

| | | +-- es5-ext@0.10.6

| | | | +-- es6-iterator@0.1.3

| | | | `-- es6-symbol@2.0.1

| | | +-- memoizee@0.3.8

| | | | +-- es6-weak-map@0.1.2

| | | | | +-- es6-iterator@0.1.3

| | | | | | `-- es6-symbol@2.0.1

| | | | | `-- es6-symbol@0.1.1

| | | | +-- event-emitter@0.3.3

| | | | +-- lru-queue@0.1.0

| | | | `-- next-tick@0.2.2

| | | `-- timers-ext@0.1.0

| | | `-- next-tick@0.2.2

| | +-- figures@1.3.5

| | +-- mute-stream@0.0.4

| | +-- readline2@0.1.1

| | | `-- strip-ansi@2.0.1

| | +-- rx@2.4.8

| | `-- through@2.3.6

| +-- insight@0.5.3

| | +-- async@0.9.0

| | +-- lodash.debounce@3.0.3

| | | `-- lodash.isnative@3.0.1

| | +-- object-assign@2.0.0

| | +-- os-name@1.0.3

| | | +-- osx-release@1.0.0

| | | | `-- minimist@1.1.1

| | | `-- win-release@1.0.0

| | `-- tough-cookie@0.12.1

| | `-- punycode@1.3.2

| +-- is-root@1.0.0

| +-- junk@1.0.1

| +-- lockfile@1.0.0

| +-- lru-cache@2.5.0

| +-- mkdirp@0.5.0

| | `-- minimist@0.0.8

| +-- mout@0.11.0

| +-- nopt@3.0.1

| +-- opn@1.0.1

| +-- p-throttler@0.1.1

| | `-- q@0.9.7

| +-- promptly@0.2.0

| | `-- read@1.0.5

| | `-- mute-stream@0.0.4

| +-- q@1.2.0

| +-- request@2.53.0

| | +-- aws-sign2@0.5.0

| | +-- bl@0.9.4

| | | `-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | +-- caseless@0.9.0

| | +-- combined-stream@0.0.7

| | | `-- delayed-stream@0.0.5

| | +-- forever-agent@0.5.2

| | +-- form-data@0.2.0

| | | `-- async@0.9.0

| | +-- hawk@2.3.1

| | | +-- boom@2.7.0

| | | +-- cryptiles@2.0.4

| | | +-- hoek@2.12.0

| | | `-- sntp@1.0.9

| | +-- http-signature@0.10.1

| | | +-- asn1@0.1.11

| | | +-- assert-plus@0.1.5

| | | `-- ctype@0.5.3

| | +-- isstream@0.1.2

| | +-- json-stringify-safe@5.0.0

| | +-- mime-types@2.0.10

| | | `-- mime-db@1.8.0

| | +-- node-uuid@1.4.3

| | +-- oauth-sign@0.6.0

| | +-- qs@2.3.3

| | +-- stringstream@0.0.4

| | +-- tough-cookie@0.12.1

| | | `-- punycode@1.3.2

| | `-- tunnel-agent@0.4.0

| +-- request-progress@0.3.1

| | `-- throttleit@0.0.2

| +-- retry@0.6.1

| +-- rimraf@2.3.2

| +-- semver@2.3.2

| +-- shell-quote@1.4.3

| | +-- array-filter@0.0.1

| | +-- array-map@0.0.0

| | +-- array-reduce@0.0.0

| | `-- jsonify@0.0.0

| +-- stringify-object@1.0.1

| +-- tar-fs@1.5.0

| | +-- pump@1.0.0

| | | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | `-- tar-stream@1.1.2

| | +-- bl@0.9.4

| | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | +-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- xtend@4.0.0

| +-- tmp@0.0.24

| +-- update-notifier@0.3.1

| | +-- is-npm@1.0.0

| | +-- latest-version@1.0.0

| | | `-- package-json@1.1.0

| | | +-- got@2.5.0

| | | | +-- duplexify@3.2.0

| | | | | +-- end-of-stream@1.0.0

| | | | | | `-- once@1.3.1

| | | | | | `-- wrappy@1.0.1

| | | | | `-- readable-stream@1.0.33

| | | | | +-- core-util-is@1.0.1

| | | | | +-- inherits@2.0.1

| | | | | +-- isarray@0.0.1

| | | | | `-- string_decoder@0.10.31

| | | | +-- infinity-agent@1.0.2

| | | | +-- is-stream@1.0.1

| | | | +-- lowercase-keys@1.0.0

| | | | +-- object-assign@2.0.0

| | | | +-- prepend-http@1.0.1

| | | | +-- read-all-stream@1.0.2

| | | | +-- statuses@1.2.1

| | | | `-- timed-out@2.0.0

| | | `-- registry-url@3.0.2

| | | `-- rc@0.6.0

| | | +-- deep-extend@0.2.11

| | | +-- ini@1.3.3

| | | +-- minimist@0.0.10

| | | `-- strip-json-comments@0.1.3

| | +-- semver-diff@2.0.0

| | | `-- semver@4.3.3

| | `-- string-length@1.0.0

| | `-- strip-ansi@2.0.1

| | `-- ansi-regex@1.1.1

| +-- user-home@1.1.1

| `-- which@1.0.9

+-- css-loader@0.9.1

| +-- csso@1.3.11

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- dragula@3.5.2

| +-- contra@1.9.1

| | +-- atoa@1.0.0

| | `-- ticky@1.0.0

| `-- crossvent@1.5.4

| `-- custom-event@1.0.0

+-- exports-loader@0.6.2

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- expose-loader@0.6.0

+-- extract-text-webpack-plugin@0.3.8

| +-- async@0.2.10

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- file-loader@0.8.1

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- glob@4.5.3

| +-- inflight@1.0.4

| | `-- wrappy@1.0.1

| +-- inherits@2.0.1

| +-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| `-- once@1.3.1

| `-- wrappy@1.0.1

+-- html-loader@0.2.3

| +-- fastparse@1.0.0

| +-- html-minifier@0.5.6

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- json5@0.4.0

+-- lodash@2.4.2

+-- ng-annotate-loader@0.0.10

| +-- loader-utils@0.2.12

| | `-- big.js@3.1.3

| +-- ng-annotate@1.0.2

| | +-- acorn@2.1.0

| | +-- alter@0.2.0

| | +-- convert-source-map@1.0.0

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.3

| | +-- ordered-ast-traverse@1.1.1

| | | `-- ordered-esprima-props@1.1.0

| | +-- simple-fmt@0.1.0

| | +-- simple-is@0.2.0

| | +-- stable@0.1.5

| | +-- stringmap@0.2.2

| | +-- stringset@0.2.1

| | `-- tryor@0.1.2

| `-- source-map@0.4.2

| `-- amdefine@1.0.0

+-- ngtemplate-loader@0.1.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- observable-array@0.0.4

| +-- d@0.1.1

| +-- es5-ext@0.10.11

| | +-- es6-iterator@2.0.0

| | `-- es6-symbol@3.0.2

| +-- event-emitter@0.3.4

| +-- memoizee@0.3.10

| | +-- es6-weak-map@0.1.4

| | | +-- es6-iterator@0.1.3

| | | `-- es6-symbol@2.0.1

| | +-- lru-queue@0.1.0

| | +-- next-tick@0.2.2

| | `-- timers-ext@0.1.0

| `-- observable-value@0.0.5

| `-- es6-symbol@3.1.0

+-- polyfill-function-prototype-bind@0.0.1

+-- shelljs@0.3.0

+-- style-loader@0.8.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- ts-loader@0.7.2

| +-- arrify@1.0.0

| +-- colors@1.1.2

| +-- enhanced-resolve@0.9.1

| | +-- graceful-fs@4.1.2

| | +-- memory-fs@0.2.0

| | `-- tapable@0.1.10

| +-- loader-utils@0.2.12

| | `-- big.js@3.1.3

| +-- object-assign@2.1.1

| `-- semver@5.1.0

+-- typescript@1.7.5

+-- URIjs@1.15.0

+-- url-loader@0.5.5

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- mime@1.2.11

`-- webpack@1.13.1

+-- acorn@3.2.0

+-- async@1.5.2

+-- clone@1.0.2

+-- enhanced-resolve@0.9.1

| +-- graceful-fs@4.1.4

| `-- memory-fs@0.2.0

+-- interpret@0.6.6

+-- loader-utils@0.2.15

| +-- big.js@3.1.3

| +-- emojis-list@2.0.1

| +-- json5@0.5.0

| `-- object-assign@4.1.0

+-- memory-fs@0.3.0

| +-- errno@0.1.4

| | `-- prr@0.0.0

| `-- readable-stream@2.1.4

| +-- buffer-shims@1.0.0

| +-- core-util-is@1.0.2

| +-- inherits@2.0.1

| +-- isarray@1.0.0

| +-- process-nextick-args@1.0.7

| +-- string_decoder@0.10.31

| `-- util-deprecate@1.0.2

+-- mkdirp@0.5.1

| `-- minimist@0.0.8

+-- node-libs-browser@0.5.2

| +-- assert@1.3.0

| +-- browserify-zlib@0.1.4

| | `-- pako@0.2.7

| +-- buffer@3.2.2

| | +-- base64-js@0.0.8

| | +-- ieee754@1.1.6

| | `-- is-array@1.0.1

| +-- console-browserify@1.1.0

| | `-- date-now@0.1.4

| +-- constants-browserify@0.0.1

| +-- crypto-browserify@3.2.8

| | +-- pbkdf2-compat@2.0.1

| | +-- ripemd160@0.2.0

| | `-- sha.js@2.2.6

| +-- domain-browser@1.1.4

| +-- events@1.0.2

| +-- http-browserify@1.7.0

| | +-- Base64@0.2.1

| | `-- inherits@2.0.1

| +-- https-browserify@0.0.0

| +-- os-browserify@0.1.2

| +-- path-browserify@0.0.0

| +-- process@0.11.1

| +-- punycode@1.3.2

| +-- querystring-es3@0.2.1

| +-- readable-stream@1.1.13

| | +-- core-util-is@1.0.1

| | +-- inherits@2.0.1

| | `-- isarray@0.0.1

| +-- stream-browserify@1.0.0

| | `-- inherits@2.0.1

| +-- string_decoder@0.10.31

| +-- timers-browserify@1.4.1

| +-- tty-browserify@0.0.0

| +-- url@0.10.3

| | `-- querystring@0.2.0

| +-- util@0.10.3

| | `-- inherits@2.0.1

| `-- vm-browserify@0.0.4

| `-- indexof@0.0.1

+-- optimist@0.6.1

| +-- minimist@0.0.10

| `-- wordwrap@0.0.3

+-- supports-color@3.1.2

| `-- has-flag@1.0.0

+-- tapable@0.1.10

+-- uglify-js@2.6.3

| +-- async@0.2.10

| +-- source-map@0.5.6

| +-- uglify-to-browserify@1.0.2

| `-- yargs@3.10.0

| +-- camelcase@1.2.1

| +-- cliui@2.1.0

| | +-- center-align@0.1.3

| | | +-- align-text@0.1.4

| | | | +-- kind-of@3.0.3

| | | | | `-- is-buffer@1.1.3

| | | | +-- longest@1.0.1

| | | | `-- repeat-string@1.5.4

| | | `-- lazy-cache@1.0.4

| | +-- right-align@0.1.3

| | | `-- align-text@0.1.4

| | | +-- kind-of@3.0.3

| | | | `-- is-buffer@1.1.3

| | | +-- longest@1.0.1

| | | `-- repeat-string@1.5.4

| | `-- wordwrap@0.0.2

| +-- decamelize@1.2.0

| `-- window-size@0.1.0

+-- watchpack@0.2.9

| +-- async@0.9.2

| +-- chokidar@1.5.2

| | +-- anymatch@1.3.0

| | | +-- arrify@1.0.1

| | | `-- micromatch@2.3.8

| | | +-- arr-diff@2.0.0

| | | | `-- arr-flatten@1.0.1

| | | +-- array-unique@0.2.1

| | | +-- braces@1.8.5

| | | | +-- expand-range@1.8.2

| | | | | `-- fill-range@2.2.3

| | | | | +-- is-number@2.1.0

| | | | | +-- isobject@2.1.0

| | | | | | `-- isarray@1.0.0

| | | | | +-- randomatic@1.1.5

| | | | | `-- repeat-string@1.5.4

| | | | +-- preserve@0.2.0

| | | | `-- repeat-element@1.1.2

| | | +-- expand-brackets@0.1.5

| | | | `-- is-posix-bracket@0.1.1

| | | +-- extglob@0.3.2

| | | +-- filename-regex@2.0.0

| | | +-- is-extglob@1.0.0

| | | +-- kind-of@3.0.3

| | | | `-- is-buffer@1.1.3

| | | +-- normalize-path@2.0.1

| | | +-- object.omit@2.0.0

| | | | +-- for-own@0.1.4

| | | | | `-- for-in@0.1.5

| | | | `-- is-extendable@0.1.1

| | | +-- parse-glob@3.0.4

| | | | +-- glob-base@0.3.0

| | | | `-- is-dotfile@1.0.2

| | | `-- regex-cache@0.4.3

| | | +-- is-equal-shallow@0.1.3

| | | `-- is-primitive@2.0.0

| | +-- async-each@1.0.0

| | +-- fsevents@1.0.12

| | | +-- nan@2.3.5

| | | `-- node-pre-gyp@0.6.25

| | | +-- mkdirp@0.5.1

| | | | `-- minimist@0.0.8

| | | +-- nopt@3.0.6

| | | | `-- abbrev@1.0.7

| | | +-- npmlog@2.0.3

| | | | +-- ansi@0.3.1

| | | | +-- are-we-there-yet@1.1.2

| | | | | `-- delegates@1.0.0

| | | | `-- gauge@1.2.7

| | | | +-- has-unicode@2.0.0

| | | | +-- lodash.pad@4.1.0

| | | | | +-- lodash.repeat@4.0.0

| | | | | `-- lodash.tostring@4.1.2

| | | | +-- lodash.padend@4.2.0

| | | | `-- lodash.padstart@4.2.0

| | | +-- rc@1.1.6

| | | | +-- deep-extend@0.4.1

| | | | +-- ini@1.3.4

| | | | +-- minimist@1.2.0

| | | | `-- strip-json-comments@1.0.4

| | | +-- request@2.69.0

| | | | +-- aws-sign2@0.6.0

| | | | +-- aws4@1.3.2

| | | | | `-- lru-cache@4.0.1

| | | | | +-- pseudomap@1.0.2

| | | | | `-- yallist@2.0.0

| | | | +-- bl@1.0.3

| | | | +-- caseless@0.11.0

| | | | +-- combined-stream@1.0.5

| | | | | `-- delayed-stream@1.0.0

| | | | +-- extend@3.0.0

| | | | +-- forever-agent@0.6.1

| | | | +-- form-data@1.0.0-rc4

| | | | | `-- async@1.5.2

| | | | +-- har-validator@2.0.6

| | | | | +-- chalk@1.1.3

| | | | | | +-- ansi-styles@2.2.1

| | | | | | +-- escape-string-regexp@1.0.5

| | | | | | +-- has-ansi@2.0.0

| | | | | | | `-- ansi-regex@2.0.0

| | | | | | +-- strip-ansi@3.0.1

| | | | | | `-- supports-color@2.0.0

| | | | | +-- commander@2.9.0

| | | | | | `-- graceful-readlink@1.0.1

| | | | | +-- is-my-json-valid@2.13.1

| | | | | | +-- generate-function@2.0.0

| | | | | | +-- generate-object-property@1.2.0

| | | | | | | `-- is-property@1.0.2

| | | | | | +-- jsonpointer@2.0.0

| | | | | | `-- xtend@4.0.1

| | | | | `-- pinkie-promise@2.0.0

| | | | | `-- pinkie@2.0.4

| | | | +-- hawk@3.1.3

| | | | | +-- boom@2.10.1

| | | | | +-- cryptiles@2.0.5

| | | | | +-- hoek@2.16.3

| | | | | `-- sntp@1.0.9

| | | | +-- http-signature@1.1.1

| | | | | +-- assert-plus@0.2.0

| | | | | +-- jsprim@1.2.2

| | | | | | +-- extsprintf@1.0.2

| | | | | | +-- json-schema@0.2.2

| | | | | | `-- verror@1.3.6

| | | | | `-- sshpk@1.7.4

| | | | | +-- asn1@0.2.3

| | | | | +-- dashdash@1.13.0

| | | | | | `-- assert-plus@1.0.0

| | | | | +-- ecc-jsbn@0.1.1

| | | | | +-- jodid25519@1.0.2

| | | | | +-- jsbn@0.1.0

| | | | | `-- tweetnacl@0.14.3

| | | | +-- is-typedarray@1.0.0

| | | | +-- isstream@0.1.2

| | | | +-- json-stringify-safe@5.0.1

| | | | +-- mime-types@2.1.10

| | | | | `-- mime-db@1.22.0

| | | | +-- node-uuid@1.4.7

| | | | +-- oauth-sign@0.8.1

| | | | +-- qs@6.0.2

| | | | +-- stringstream@0.0.5

| | | | +-- tough-cookie@2.2.2

| | | | `-- tunnel-agent@0.4.2

| | | +-- rimraf@2.5.2

| | | | `-- glob@7.0.3

| | | | +-- inflight@1.0.4

| | | | | `-- wrappy@1.0.1

| | | | +-- inherits@2.0.1

| | | | +-- minimatch@3.0.0

| | | | | `-- brace-expansion@1.1.3

| | | | | +-- balanced-match@0.3.0

| | | | | `-- concat-map@0.0.1

| | | | +-- once@1.3.3

| | | | | `-- wrappy@1.0.1

| | | | `-- path-is-absolute@1.0.0

| | | +-- semver@5.1.0

| | | +-- tar@2.2.1

| | | | +-- block-stream@0.0.8

| | | | +-- fstream@1.0.8

| | | | | `-- graceful-fs@4.1.3

| | | | `-- inherits@2.0.1

| | | `-- tar-pack@3.1.3

| | | +-- debug@2.2.0

| | | | `-- ms@0.7.1

| | | +-- fstream-ignore@1.0.3

| | | | `-- minimatch@3.0.0

| | | | `-- brace-expansion@1.1.3

| | | | +-- balanced-match@0.3.0

| | | | `-- concat-map@0.0.1

| | | +-- once@1.3.3

| | | | `-- wrappy@1.0.1

| | | +-- readable-stream@2.0.6

| | | | +-- core-util-is@1.0.2

| | | | +-- isarray@1.0.0

| | | | +-- process-nextick-args@1.0.6

| | | | +-- string_decoder@0.10.31

| | | | `-- util-deprecate@1.0.2

| | | `-- uid-number@0.0.6

| | +-- glob-parent@2.0.0

| | +-- inherits@2.0.1

| | +-- is-binary-path@1.0.1

| | | `-- binary-extensions@1.4.1

| | +-- is-glob@2.0.1

| | | `-- is-extglob@1.0.0

| | +-- path-is-absolute@1.0.0

| | `-- readdirp@2.0.0

| | +-- minimatch@2.0.10

| | | `-- brace-expansion@1.1.5

| | | +-- balanced-match@0.4.1

| | | `-- concat-map@0.0.1

| | `-- readable-stream@2.1.4

| | +-- buffer-shims@1.0.0

| | +-- core-util-is@1.0.2

| | +-- isarray@1.0.0

| | +-- process-nextick-args@1.0.7

| | +-- string_decoder@0.10.31

| | `-- util-deprecate@1.0.2

| `-- graceful-fs@4.1.4

`-- webpack-core@0.6.8

+-- source-list-map@0.1.6

`-- source-map@0.4.4

`-- amdefine@1.0.0

npm WARN openproject-frontend@0.1.0 No repository field.

npm WARN openproject-frontend@0.1.0 No license field.

-----> Checking startup method

Found Procfile

-----> Finalizing build

Creating runtime environment

Exporting binary paths

Cleaning npm artifacts

Cleaning previous cache

Caching results for future builds

-----> Build succeeded!

openproject@0.1.0 /tmp/d20161025-20-137k1e/opt/openproject

`-- (empty)

WARNING: Node version not specified in package.json

https://devcenter.heroku.com/articles/nodejs-support#specifying-a-node-js-version

=====> Downloading Buildpack: https://github.com/pkgr/heroku-buildpack-ruby.git

=====> Detected Framework: Ruby

-----> Compiling Ruby/Rails

-----> Using Ruby version: ruby-2.1.6

-----> Installing dependencies using bundler 1.13.2

cp: `/tmp/d20161025-20-137k1e/opt/openproject/.git/cache/vendor/bundle/.' and `/tmp/d20161025-20-137k1e/opt/openproject/.git/cache/vendor/bundle/.' are the same file

Running: bundle install --without development:test --path vendor/bundle --binstubs vendor/bundle/bin -j4 --deployment

The git source `git://github.com/oliverguenther/omniauth.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/finnlabs/awesome_nested_set.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/why-el/svg-graph.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/opf/rails-angular-xss.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/goodwill/capybara-select2.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/omniauth/omniauth-saml.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

Fetching gem metadata from https://rubygems.org/.......

Fetching version metadata from https://rubygems.org/..

Fetching dependency metadata from https://rubygems.org/.

Using rake 11.2.2

Using i18n 0.7.0

Using json 1.8.3

Using minitest 5.9.0

Using thread_safe 0.3.5

Using builder 3.2.2

Using erubis 2.7.0

Using mini_portile2 2.1.0

Using pkg-config 1.1.7

Using rack 1.6.4

Using mime-types 2.99.2

Using arel 6.0.3

Using thor 0.19.1

Using acts_as_silent_list 2.0.0

Using addressable 2.4.0

Using airbrake-ruby 1.2.0

Using attr_required 1.0.1

Using execjs 2.6.0

Using ice_nine 0.11.2

Using bindata 2.3.0

Using sass 3.4.21

Using coderay 1.1.1

Using color-tools 1.3.0

Using concurrent-ruby 1.0.2

Using unf_ext 0.0.7.2

Using netrc 0.11.0

Using daemons 1.2.3

Using dalli 2.7.6

Using multi_json 1.11.3

Using uber 0.0.15

Using equalizer 0.0.11

Using excon 0.48.0

Using ffi 1.9.10

Using formatador 0.2.5

Using ipaddress 0.8.3

Using hashie 3.4.3

Using multi_xml 0.5.5

Using gravatar_image_tag 1.2.0

Using bundler 1.13.2

Using htmldiff 0.0.1

Using httpclient 2.8.0

Using iso8601 0.9.0

Using securecompare 1.0.0

Using url_safe_base64 0.2.2

Using kgio 2.10.0

Using mixlib-shellout 2.1.0

Using mysql2 0.4.3

Using net-ldap 0.14.0

Using newrelic_rpm 3.15.0.314

Using oj 2.14.6

Using pdf-core 0.6.1

Using ttfunk 1.4.0

Using rmagick 2.15.4

Using rubyzip 1.1.7

Using ruby-ole 1.2.12

Using pg 0.18.4

Using prototype_legacy_helper 0.0.0 from https://github.com/rails/prototype_legacy_helper.git (at master@a2cd95c)

Using rails_serve_static_assets 0.0.5

Using rails_stdout_logging 0.0.5

Using raindrops 0.16.0

Using request_store 1.3.0

Using ruby-progressbar 1.7.5

Using structured_warnings 0.2.0

Using tilt 2.0.2

Using sqlite3 1.3.11

Using stringex 2.6.1

Using svg-graph 1.0.2 from git://github.com/why-el/svg-graph.git (at silence-class-access-warning@e79abff)

Using syck 1.0.5

Using will_paginate 3.1.0

Using i18n-js 3.0.0.rc13

Using rdoc 4.2.2

Using tzinfo 1.2.2

Using descendants_tracker 0.0.4

Using mail 2.6.4

Using nokogiri 1.6.8

Using rack-test 0.6.3

Using rack-accept 0.4.5

Using rack-mount 0.8.3

Using passenger 5.0.26

Using rack-attack 4.4.1

Using rack-protection 1.5.2 from https://github.com/finnlabs/rack-protection.git (at 5a7d1bd@5a7d1bd)

Using warden 1.2.6

Using airbrake 5.1.0

Using autoprefixer-rails 6.3.3.1

Using sprockets 3.5.2

Using unf 0.1.4

Using bourbon 4.2.6

Using sys-filesystem 1.1.5

Using fog-core 1.36.0

Using omniauth 1.3.1 from git://github.com/oliverguenther/omniauth.git (at master@8385bc0)

Using prawn 2.1.0

Using spreadsheet 0.8.9

Using rails_12factor 0.0.3

Using unicorn 5.0.1

Using rubytree 0.9.7

Using activesupport 4.2.7.1

Using tzinfo-data 1.2016.1

Using axiom-types 0.1.1

Using coercible 1.0.0

Using loofah 2.0.3

Using representable 2.1.8

Using ruby-saml 1.2.0

Using warden-basic_auth 0.2.1

Using domain_name 0.5.20160826

Using fog-json 1.0.2

Using fog-xml 0.1.2

Using prawn-table 0.2.2

Using rails-deprecated_sanitizer 1.0.3

Using globalid 0.3.7

Using activemodel 4.2.7.1

Using climate_control 0.0.3

Using delayed_job 4.1.1

Using json-jwt 1.5.2

Using rack-oauth2 1.3.0

Using swd 1.0.1

Using webfinger 1.0.2

Using rabl 0.9.3

Using ruby-duration 3.2.3

Using virtus 1.0.5

Using rails-html-sanitizer 1.0.3

Using disposable 0.0.9

Using roar 1.0.1

Using omniauth-saml 1.5.0 from git://github.com/omniauth/omniauth-saml.git (at master@146e469)

Using http-cookie 1.0.3

Using fog-aws 0.9.1

Using activejob 4.2.7.1

Using rails-dom-testing 1.0.7

Using activerecord 4.2.7.1

Using carrierwave 0.11.0 from https://github.com/carrierwaveuploader/carrierwave (at master@b31f7ce)

Using date_validator 0.9.0

Using validate_email 0.1.6

Using validate_url 1.0.2

Using rails-observers 0.1.2

Using cocaine 0.5.8

Using grape 0.10.1

Using rest-client 1.8.0

Using actionview 4.2.7.1

Using acts_as_list 0.7.2

Using awesome_nested_set 2.1.6 from git://github.com/finnlabs/awesome_nested_set.git (at v2.1.6-rails4@7bd473e)

Using delayed_job_active_record 4.1.0

Using friendly_id 5.1.0

Using globalize 5.0.1

Using transactional_lock 0.1.0 from https://github.com/finnlabs/transactional_lock.git (at master@6948b1d)

Using openid_connect 0.8.3

Using reform 1.2.6

Using openproject-auth_saml 0.1.0 from https://github.com/finnlabs/openproject-auth_saml (at dev@97212ab)

Using grape-cache_control 1.0.1

Using actionpack 4.2.7.1

Using crowdin-api 0.4.1

Using omniauth-openid-connect 0.2.0 from https://github.com/finnlabs/omniauth-openid-connect.git (at dev@c3bce4c)

Using actionmailer 4.2.7.1

Using actionpack-action_caching 1.1.1

Using actionpack-xml_parser 1.0.2

Using railties 4.2.7.1

Using gon 4.1.1

Using sprockets-rails 3.1.1

Using omniauth-openid_connect-providers 0.1.0 from https://github.com/finnlabs/omniauth-openid_connect-providers.git (at dev@86f3670)

Using activerecord-session_store 0.1.2

Using rails 4.2.7.1

Using responders 2.1.1

Using sass-rails 5.0.4

Using health_check 1.5.1

Using lobby_boy 0.1.2

Using openproject-auth_plugins 6.0.5 from source at `vendored-plugins/openproject-auth_plugins`

Using openproject-pdf_export 6.0.5 from source at `vendored-plugins/openproject-pdf_export`

Using openproject-costs 6.0.5 from source at `vendored-plugins/openproject-costs`

Using openproject-documents 6.0.5 from source at `vendored-plugins/openproject-documents`

Using openproject-webhooks 6.0.5 from source at `vendored-plugins/openproject-webhooks`

Using openproject-global_roles 6.0.5 from source at `vendored-plugins/openproject-global_roles`

Using openproject-local_avatars 6.0.5 from source at `vendored-plugins/openproject-local_avatars`

Using openproject-meeting 6.0.5 from source at `vendored-plugins/openproject-meeting`

Using openproject-my_project_page 6.0.5 from source at `vendored-plugins/openproject-my_project_page`

Using reporting_engine 6.0.5 from source at `vendored-plugins/reporting_engine`

Using openproject-themes-dark 6.0.5 from source at `vendored-plugins/openproject-themes-dark`

Using openproject-translations 6.0.5 from https://github.com/opf/openproject-translations.git (at stable/6@9821ade)

Using openproject-xls_export 6.0.5 from source at `vendored-plugins/openproject-xls_export`

Using prototype-rails 4.0.0 from https://github.com/rails/prototype-rails.git (at 4.2@0fed929)

Using rails-angular-xss 0.1.0 from git://github.com/opf/rails-angular-xss.git (at master@13f8443)

Using rails_autolink 1.1.6

Using openproject-openid_connect 6.0.5 from source at `vendored-plugins/openproject-openid_connect`

Using openproject-backlogs 6.0.5 from source at `vendored-plugins/openproject-backlogs`

Using openproject-github_integration 6.0.5 from source at `vendored-plugins/openproject-github_integration`

Using openproject-reporting 6.0.5 from source at `vendored-plugins/openproject-reporting`

Bundle complete! 138 Gemfile dependencies, 183 gems now installed.

Gems in the groups development and test were not installed.

Bundled gems are installed into ./vendor/bundle.

Bundle completed (7.42s)

Cleaning up the bundler cache.

The git source `git://github.com/oliverguenther/omniauth.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/finnlabs/awesome_nested_set.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/why-el/svg-graph.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/opf/rails-angular-xss.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/goodwill/capybara-select2.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/omniauth/omniauth-saml.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

-----> Detecting rake tasks

-----> Preparing app for Rails asset pipeline

Running: rake assets:precompile

$(npm bin)/webpack --config webpack.production.config.js

{"omniauth-openid-connect":"/tmp/d20161025-20-137k1e/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid-connect-c3bce4c9e9ac","omniauth-openid_connect-providers":"/tmp/d20161025-20-137k1e/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid_connect-providers-86f3670e127e","omniauth-saml":"/tmp/d20161025-20-137k1e/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-saml-146e46987bcc","openproject-auth_plugins":"/tmp/d20161025-20-137k1e/opt/openproject/vendored-plugins/openproject-auth_plugins","openproject-auth_saml":"/tmp/d20161025-20-137k1e/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-auth_saml-97212abb8378","openproject-pdf_export":"/tmp/d20161025-20-137k1e/opt/openproject/vendored-plugins/openproject-pdf_export","openproject-backlogs":"/tmp/d20161025-20-137k1e/opt/openproject/vendored-plugins/openproject-backlogs","openproject-costs":"/tmp/d20161025-20-137k1e/opt/openproject/vendored-plugins/openproject-costs","openproject-documents":"/tmp/d20161025-20-137k1e/opt/openproject/vendored-plugins/openproject-documents","openproject-webhooks":"/tmp/d20161025-20-137k1e/opt/openproject/vendored-plugins/openproject-webhooks","openproject-github_integration":"/tmp/d20161025-20-137k1e/opt/openproject/vendored-plugins/openproject-github_integration","openproject-global_roles":"/tmp/d20161025-20-137k1e/opt/openproject/vendored-plugins/openproject-global_roles","openproject-local_avatars":"/tmp/d20161025-20-137k1e/opt/openproject/vendored-plugins/openproject-local_avatars","openproject-meeting":"/tmp/d20161025-20-137k1e/opt/openproject/vendored-plugins/openproject-meeting","openproject-my_project_page":"/tmp/d20161025-20-137k1e/opt/openproject/vendored-plugins/openproject-my_project_page","openproject-openid_connect":"/tmp/d20161025-20-137k1e/opt/openproject/vendored-plugins/openproject-openid_connect","reporting_engine":"/tmp/d20161025-20-137k1e/opt/openproject/vendored-plugins/reporting_engine","openproject-reporting":"/tmp/d20161025-20-137k1e/opt/openproject/vendored-plugins/openproject-reporting","openproject-themes-dark":"/tmp/d20161025-20-137k1e/opt/openproject/vendored-plugins/openproject-themes-dark","openproject-translations":"/tmp/d20161025-20-137k1e/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-translations-9821ade5d966","openproject-xls_export":"/tmp/d20161025-20-137k1e/opt/openproject/vendored-plugins/openproject-xls_export"}

ts-loader: Using typescript@1.7.5 and /tmp/d20161025-20-137k1e/opt/openproject/frontend/tsconfig.json

Hash: 3889ba5185fbf1f1d4fa

Version: webpack 1.13.1

Child

Hash: 3889ba5185fbf1f1d4fa

Version: webpack 1.13.1

Time: 21799ms

Asset Size Chunks Chunk Names

7b9776076d5fceef4993b55c9383dedd.gif 1.85 kB [emitted]

openproject-backlogs.js 453 kB 0 [emitted] backlogs

openproject-core-app.js 3 MB 1 [emitted] core-app

openproject-costs.js 515 kB 2 [emitted] costs

openproject-global.js 3.66 MB 3 [emitted] global

openproject-core-app.css 4.63 kB 1 [emitted] core-app

openproject-global.css 231 kB 3 [emitted] global

[200] ./templates \.html$ 1.69 kB {1} [built]

[240] ./components ^((?!\.(test|spec)).)*\.(js|ts|html)$ 12.8 kB {1} [built]

+ 738 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 5 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

I, [2016-10-25T09:03:49.057108 #2900] INFO -- : Writing /tmp/d20161025-20-137k1e/opt/openproject/public/assets/application-bdf433187f3d2ad6b50555df3ed5743672702a33e1ac393f744ac46483a5a9e9.js

I, [2016-10-25T09:03:49.057793 #2900] INFO -- : Writing /tmp/d20161025-20-137k1e/opt/openproject/public/assets/application-bdf433187f3d2ad6b50555df3ed5743672702a33e1ac393f744ac46483a5a9e9.js.gz

Asset precompilation completed (36.98s)

Cleaning assets

Running: rake assets:clean

I, [2016-10-25T09:03:58.125006 #2984] INFO -- : Removed default-fac5a632444cd9fe8906209f4cc5eedd4733874afb5cd515bd70b129d9a34569.css

I, [2016-10-25T09:03:58.128499 #2984] INFO -- : Removed locales/af-2e85cd9160d9e98a030858a71109f25f915f6a2d4bd0e234e5b48e522685a832.js

I, [2016-10-25T09:03:58.132563 #2984] INFO -- : Removed locales/ar-38d323367b6839d4ffbeaf6daf38973d25ca7983e9ca5fa1d369284cf6153ed9.js

I, [2016-10-25T09:03:58.137713 #2984] INFO -- : Removed locales/bg-94e4c289446425691c2c96db4b947f3ff9f968160ec31a06d62caaeaa46f3f4d.js

I, [2016-10-25T09:03:58.142160 #2984] INFO -- : Removed locales/ca-cfc9ae615c8a43175fce134fd9815a2328cbbe8aeb64bbd285152c61206d565f.js

I, [2016-10-25T09:03:58.147278 #2984] INFO -- : Removed locales/cs-d560f9d46c9abffcada630632915cc2e5e4a558bb6f651af2a284b6b1ab85c8b.js

I, [2016-10-25T09:03:58.151272 #2984] INFO -- : Removed locales/da-6f473e9be02bf9bcd9f434b1393ba676c64d868dbab799b48983b54e83ef485b.js

I, [2016-10-25T09:03:58.156636 #2984] INFO -- : Removed locales/de-e8937e9b04d7a32be235ea7685c9fe73b9b8c2181d72d25baa7efba8299322b1.js

I, [2016-10-25T09:03:58.160699 #2984] INFO -- : Removed locales/el-78095f7f9a1c9696eb38648f7920d9d4907c81a56200c863624b6330fd9fbda4.js

I, [2016-10-25T09:03:58.164459 #2984] INFO -- : Removed locales/en-5cfa3ec094464d30aa156a488249f008b274270546052f34ca0ba6374fdc6b25.js

I, [2016-10-25T09:03:58.169333 #2984] INFO -- : Removed locales/es-1c85528d9246107e6157a86c1936cad71f08e96436f3e8937fd61dd5188f6f15.js

I, [2016-10-25T09:03:58.173889 #2984] INFO -- : Removed locales/et-4e53f9ef371e15a2542b6c505ac0f0f1ec8e703cd406804f783ff489d6f6e325.js

I, [2016-10-25T09:03:58.177270 #2984] INFO -- : Removed locales/fa-499fc9eaf8d1cd7153f642006567cdf54d3a03d0e4ff3880c5fe56289dba9583.js

I, [2016-10-25T09:03:58.257185 #2984] INFO -- : Removed locales/fr-535d346aa24c22371f506ca53053374dd4994361f657d09dd2b86e5eb3eecb2c.js

I, [2016-10-25T09:03:58.260815 #2984] INFO -- : Removed locales/fr_CA-d3fed3447589124bf9fd4fe0530e5a4adfaafe8451a8129af477606c539bbc00.js

I, [2016-10-25T09:03:58.266876 #2984] INFO -- : Removed locales/he-517f3c6c0a45dc28949626aa7842bb43af5e81faaf011a0f6e62f42c0ed27376.js

I, [2016-10-25T09:03:58.270718 #2984] INFO -- : Removed locales/hr-e4c5943e507253c64224660b20c546b56b1b3f4ed58b8d1971ece90d92ac9a85.js

I, [2016-10-25T09:03:58.274400 #2984] INFO -- : Removed locales/hu-5580bcf29057bc49481c8569f268695ff0a6842084572dfc9ca7a375c79e4837.js

I, [2016-10-25T09:03:58.278659 #2984] INFO -- : Removed locales/id-3f5d443d086770d19fe8a726a7128026102e1754b94df600bafe55bd30d5c2b6.js

I, [2016-10-25T09:03:58.282456 #2984] INFO -- : Removed locales/it-f76b1cd86af6d95c187427c77d9fc87ddc40157bc82b4014e83f3be96f29446c.js

I, [2016-10-25T09:03:58.286819 #2984] INFO -- : Removed locales/ja-fc8a8ed7c60442426e8e2cf251010fd43f0e60452794ceaf280bc410befb54f9.js

I, [2016-10-25T09:03:58.290693 #2984] INFO -- : Removed locales/ko-2f5454c9ebcdab6ee956af8eced8b4686a14b3f0ba989e256d8cfdedf60cda71.js

I, [2016-10-25T09:03:58.294437 #2984] INFO -- : Removed locales/lol-516f229d8e057c17a28b25b41aa6ac531e8a86bb9e9a447264db6d72a9514b59.js

I, [2016-10-25T09:03:58.298103 #2984] INFO -- : Removed locales/lt-bd11632ff6522b131074a014c15caa934c846e7328440fef5f1363b571f971cf.js

I, [2016-10-25T09:03:58.301717 #2984] INFO -- : Removed locales/lv-37b2dfe52f611321d8987979608ccba5e643d16d7ccc5ff381c9f524189b67dc.js

I, [2016-10-25T09:03:58.305478 #2984] INFO -- : Removed locales/nb-b9af5c36e241e848b44fd4d25833b7bae17f3e09433eb09b6fb97f798d74dce6.js

I, [2016-10-25T09:03:58.309314 #2984] INFO -- : Removed locales/nl-307875aeeec0361ffc0935435b2cecde36e38f0ddd24d2a4cf19915d8e371183.js

I, [2016-10-25T09:03:58.313020 #2984] INFO -- : Removed locales/no-e7dfa9f654f793437ce5dc7dd226198f9de5c8658e7e65ca42a80574d0bb2a9b.js

I, [2016-10-25T09:03:58.316794 #2984] INFO -- : Removed locales/pl-01c1f1ebad0f630279c8693d6b152351db2407d043abe042244da27a206ee1ab.js

I, [2016-10-25T09:03:58.320548 #2984] INFO -- : Removed locales/pt-BR-b8bbe8292c699255cffd42b512aa7534e070af473cfad5044d33d18c39b8c631.js

I, [2016-10-25T09:03:58.324310 #2984] INFO -- : Removed locales/pt-PT-701dc876fca30e647c7f4e0778c8b4d660f52c74d3a784c48298cdd9fe21154c.js

I, [2016-10-25T09:03:58.327896 #2984] INFO -- : Removed locales/pt-fd3c082990d5de53585452027c081df7075adfeca7141a515e5c929e0a5b3cf9.js

I, [2016-10-25T09:03:58.331247 #2984] INFO -- : Removed locales/ro-1c2056c478b9dcff8ddb71db5439057811c975beb69e5f5afc141e1de3f76409.js

I, [2016-10-25T09:03:58.335094 #2984] INFO -- : Removed locales/ru-3b4616fcaec73d75c43ac9135a67e910c64d59602fcb004d5f4f6e594086eb13.js

I, [2016-10-25T09:03:58.339018 #2984] INFO -- : Removed locales/sk-d0275b5013f7c56580c6746a009fbd9b04b5218a98eb0e983cf74e62501c2027.js

I, [2016-10-25T09:03:58.342648 #2984] INFO -- : Removed locales/sv-SE-19f48d1f2fdef2af2ac1df0410a4db178e66615500a639e597cb892a6ea6c869.js

I, [2016-10-25T09:03:58.346457 #2984] INFO -- : Removed locales/sv-c9ee34ee0fd5b04aa64a120cc4fa6030de0f4918fc0ec07c1ce8ee1e291b79c1.js

I, [2016-10-25T09:03:58.350131 #2984] INFO -- : Removed locales/th-1698485ea4755681c7fa51ee22a43d17ade7a36b3908fd949ca112c3594d07f6.js

I, [2016-10-25T09:03:58.353751 #2984] INFO -- : Removed locales/tr-0c240e2e63c983975f8c499cbc5c53520ac7aa1073be631b7b0ef57311c387d2.js

I, [2016-10-25T09:03:58.357435 #2984] INFO -- : Removed locales/uk-a8c33f2988054aa70322ca76ad0dcae25aafb11e798034ecca0dbbc0f2bc5293.js

I, [2016-10-25T09:03:58.361053 #2984] INFO -- : Removed locales/vi-1907f9d325f9ee8861caaa141c341422f604a5002effc12eab3671c0490f732e.js

I, [2016-10-25T09:03:58.364768 #2984] INFO -- : Removed locales/zh-CN-54310869d15852a8f907bf1f1666fcdeceefcb5585960703d74a45912759b866.js

I, [2016-10-25T09:03:58.368682 #2984] INFO -- : Removed locales/zh-TW-f384be7aa14f6625d5c6dc9bf91f99aaabdd0975e7b12da45ce8897c697cec9f.js

I, [2016-10-25T09:03:58.372510 #2984] INFO -- : Removed locales/zh-23aa4ec1c086bf7276de3c406ca6a676f9528c513c377283596b5d1abdf2806a.js

I, [2016-10-25T09:03:58.376031 #2984] INFO -- : Removed dark-48bad467cc5157c134896fe8aa5222ff1644f02ea12d3f9005d78bbbfdb2f70c.css

I, [2016-10-25T09:03:58.380534 #2984] INFO -- : Removed application-31d897cf5df117171e7bf0cadb18174c34f1d40e6755f9ca5572157a6693c764.js

I, [2016-10-25T09:03:58.385170 #2984] INFO -- : Removed application-4d5ae8b94de38b35e3e22d9478a8f8d9a8ddffe79321d2b997ce3a1763ac75e3.js

Using release configuration from last framework (Ruby).

-----> [cron] /opt/openproject/packaging/cron/openproject-clear-old-sessions => /etc/cron.d/openproject-clear-old-sessions

-----> Verifying package openproject_6.0.5-1477385334.30f5393.wheezy_amd64.deb

NEW PACKAGE: openproject_6.0.5-1477385334.30f5393.wheezy_amd64.deb (171.30 MiB)

-----> Releasing...

DONE!

====== Attempt #1

-----> Fetching repository

Cloning into '/tmp/d20161025-16665-9mzonu/input'...

-----> Restoring cache

-----> Starting packaging process

-----> Installing missing build dependencies: libmagickwand-dev, libsqlite3-dev

-----> [wizard] adding legacy-installer wizard (https://github.com/pkgr/addon-legacy-installer#master)

-----> [wizard] adding mysql wizard (https://github.com/pkgr/addon-mysql#master)

-----> [wizard] adding apache2 wizard (https://github.com/pkgr/addon-apache2#master)

-----> [wizard] adding repositories wizard (https://github.com/finnlabs/addon-repositories#master)

-----> [wizard] adding smtp wizard (https://github.com/pkgr/addon-smtp#master)

-----> [wizard] adding memcached wizard (https://github.com/pkgr/addon-memcached#master)

-----> [wizard] adding openproject wizard (https://github.com/pkgr/addon-openproject#master)

/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)

-----> Fetching buildpack https://github.com/ddollar/heroku-buildpack-multi.git at master

-----> Multipack app

-----> Running hook: "packaging/setup"

WARNING: This buildpack is no longer maintained.

Please choose a different buildpack or go to https://github.com/ddollar/heroku-buildpack-multi

and fork it to your own account.

This buildpack will cease to function at the stroke of midnight on January 1, 2017.

=====> Downloading Buildpack: https://github.com/pkgr/pkgr-buildpack-imagemagick.git

=====> Detected Framework: ImageMagick

-----> SKIP

=====> Downloading Buildpack: https://github.com/heroku/heroku-buildpack-nodejs.git

=====> Detected Framework: Node.js

-----> Reading application state

package.json...

build directory...

cache directory...

environment variables...

Node engine: unspecified

Npm engine: unspecified

Start mechanism: Procfile

node_modules source: package.json

node_modules cached: true

NPM_CONFIG_PRODUCTION=true

NODE_MODULES_CACHE=true

-----> Installing binaries

Resolving node version (latest stable) via semver.io...

Downloading and installing node 5.11.1...

Using default npm version: 3.8.6

-----> Building dependencies

Restoring node modules from cache

Pruning unused dependencies

Installing any new modules

> openproject@0.1.0 postinstall /tmp/d20161025-17-1yocxif/opt/openproject

> cd frontend && npm install

> fsevents@1.0.12 install /tmp/d20161025-17-1yocxif/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents

> node-pre-gyp install --fallback-to-build

make: Entering directory '/tmp/d20161025-17-1yocxif/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents/build'

SOLINK_MODULE(target) Release/obj.target/.node

COPY Release/.node

make: Leaving directory '/tmp/d20161025-17-1yocxif/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents/build'

> openproject-frontend@0.1.0 postinstall /tmp/d20161025-17-1yocxif/opt/openproject/frontend

> bower install --config.interactive=false

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 not-cached git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolve git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de not-cached git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolve git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 not-cached git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolve git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 checkout d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower jquery-ujs#1.0.0 not-cached https://github.com/rails/jquery-ujs.git#1.0.0

bower jquery-ujs#1.0.0 resolve https://github.com/rails/jquery-ujs.git#1.0.0

bower select2#3.5.2 not-cached https://github.com/ivaynberg/select2.git#3.5.2

bower select2#3.5.2 resolve https://github.com/ivaynberg/select2.git#3.5.2

bower jquery#1.11.0 not-cached https://github.com/jquery/jquery-dist.git#1.11.0

bower jquery#1.11.0 resolve https://github.com/jquery/jquery-dist.git#1.11.0

bower jquery-ui#~1.10.4 not-cached https://github.com/components/jqueryui.git#~1.10.4

bower jquery-ui#~1.10.4 resolve https://github.com/components/jqueryui.git#~1.10.4

bower jquery.atwho#0.5.1 not-cached https://github.com/ichord/At.js.git#0.5.1

bower jquery.atwho#0.5.1 resolve https://github.com/ichord/At.js.git#0.5.1

bower angular#~1.3.14 not-cached https://github.com/angular/bower-angular.git#~1.3.14

bower angular#~1.3.14 resolve https://github.com/angular/bower-angular.git#~1.3.14

bower angular-aria#~1.3.14 not-cached https://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-aria#~1.3.14 resolve https://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-animate#~1.3.14 not-cached https://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-animate#~1.3.14 resolve https://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-ui-router#0.2.18 not-cached https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower angular-ui-router#0.2.18 resolve https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower angular-i18n#~1.3.0 not-cached https://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-i18n#~1.3.0 resolve https://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-sanitize#~1.3.14 not-cached https://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-sanitize#~1.3.14 resolve https://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-elastic#2.5.0 not-cached https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-elastic#2.5.0 resolve https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de checkout fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 checkout a908eccaec323cd66973d58af4965694bdff16a1

bower jquery-migrate#~1.2.1 not-cached https://github.com/appleboy/jquery-migrate.git#~1.2.1

bower jquery-migrate#~1.2.1 resolve https://github.com/appleboy/jquery-migrate.git#~1.2.1

bower moment-timezone#0.4.x not-cached https://github.com/moment/moment-timezone.git#0.4.x

bower moment-timezone#0.4.x resolve https://github.com/moment/moment-timezone.git#0.4.x

bower angular-cache#~4.3.2 not-cached https://github.com/jmdobry/angular-cache.git#~4.3.2

bower angular-cache#~4.3.2 resolve https://github.com/jmdobry/angular-cache.git#~4.3.2

bower moment#~2.10.6 not-cached https://github.com/moment/moment.git#~2.10.6

bower moment#~2.10.6 resolve https://github.com/moment/moment.git#~2.10.6

bower foundation-apps#1.1.0 not-cached https://github.com/zurb/foundation-apps.git#1.1.0

bower foundation-apps#1.1.0 resolve https://github.com/zurb/foundation-apps.git#1.1.0

bower bourbon#~4.2.1 not-cached https://github.com/thoughtbot/bourbon.git#~4.2.1

bower bourbon#~4.2.1 resolve https://github.com/thoughtbot/bourbon.git#~4.2.1

bower lodash#~2.4.1 not-cached https://github.com/lodash/lodash.git#~2.4.1

bower lodash#~2.4.1 resolve https://github.com/lodash/lodash.git#~2.4.1

bower angular-busy#~4.1.1 not-cached https://github.com/cgross/angular-busy.git#~4.1.1

bower angular-busy#~4.1.1 resolve https://github.com/cgross/angular-busy.git#~4.1.1

bower angular-ui-select#~0.18.1 not-cached https://github.com/angular-ui/ui-select.git#~0.18.1

bower angular-ui-select#~0.18.1 resolve https://github.com/angular-ui/ui-select.git#~0.18.1

bower mousetrap#~1.4.6 not-cached https://github.com/ccampbell/mousetrap.git#~1.4.6

bower mousetrap#~1.4.6 resolve https://github.com/ccampbell/mousetrap.git#~1.4.6

bower restangular#~1.5.1 not-cached https://github.com/mgonto/restangular.git#~1.5.1

bower restangular#~1.5.1 resolve https://github.com/mgonto/restangular.git#~1.5.1

bower ng-file-upload#~5.0.9 not-cached https://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower ng-file-upload#~5.0.9 resolve https://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower rxjs#^4.1.0 not-cached https://github.com/Reactive-Extensions/RxJS.git#^4.1.0

bower rxjs#^4.1.0 resolve https://github.com/Reactive-Extensions/RxJS.git#^4.1.0

bower mocha#~1.14.0 not-cached https://github.com/mochajs/mocha.git#~1.14.0

bower mocha#~1.14.0 resolve https://github.com/mochajs/mocha.git#~1.14.0

bower angular-mocks#~1.3 not-cached https://github.com/angular/bower-angular-mocks.git#~1.3

bower angular-mocks#~1.3 resolve https://github.com/angular/bower-angular-mocks.git#~1.3

bower chai#~1.9.0 not-cached https://github.com/chaijs/chai.git#~1.9.0

bower chai#~1.9.0 resolve https://github.com/chaijs/chai.git#~1.9.0

bower jquery-mockjax#~1.5.3 not-cached https://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery-mockjax#~1.5.3 resolve https://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery-ujs#1.0.0 checkout v1.0.0

bower jquery.atwho#0.5.1 checkout v0.5.1

bower angular-aria#~1.3.14 checkout v1.3.20

bower angular-ui-router#0.2.18 checkout 0.2.18

bower angular-i18n#~1.3.0 checkout v1.3.20

bower angular-animate#~1.3.14 checkout v1.3.20

bower angular#~1.3.14 checkout v1.3.20

bower jquery#1.11.0 checkout 1.11.0

bower select2#3.5.2 checkout 3.5.2

bower angular-elastic#2.5.0 checkout v2.5.0

bower angular-sanitize#~1.3.14 checkout v1.3.20

bower moment#~2.10.6 checkout 2.10.6

bower angular-cache#~4.3.2 checkout 4.3.2

bower moment-timezone#0.4.x checkout 0.4.1

bower jquery-migrate#~1.2.1 checkout 1.2.1

bower jquery-ui#~1.10.4 checkout 1.10.4

bower foundation-apps#1.1.0 checkout v1.1.0

bower angular-busy#~4.1.1 checkout v4.1.3

bower bourbon#~4.2.1 checkout v4.2.7

bower angular-ui-select#~0.18.1 checkout v0.18.1

bower lodash#~2.4.1 checkout 2.4.2

bower mousetrap#~1.4.6 checkout 1.4.6

bower restangular#~1.5.1 checkout 1.5.2

bower ng-file-upload#~5.0.9 checkout 5.0.9

bower rxjs#^4.1.0 checkout v4.1.0

bower mocha#~1.14.0 checkout 1.14.0

bower chai#~1.9.0 checkout 1.9.2

bower jquery-mockjax#~1.5.3 checkout v1.5.4

bower angular-mocks#~1.3 checkout v1.3.20

bower angular-aria#~1.3.14 resolved https://github.com/angular/bower-angular-aria.git#1.3.20

bower jquery-ujs#1.0.0 resolved https://github.com/rails/jquery-ujs.git#1.0.0

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolved git://github.com/nickmessing/angular-context-menu.git#a908eccaec

bower angular#>= 1.2.5 not-cached https://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 resolve https://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 checkout v1.5.8

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolved git://github.com/finnlabs/angular-modal.git#d45eb9ceb7

bower angular#^1.3.0 not-cached https://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 resolve https://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 checkout v1.5.8

bower angular-ui-router#0.2.18 resolved https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower jquery.atwho#0.5.1 resolved https://github.com/ichord/At.js.git#0.5.1

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de invalid-meta angular-truncate is missing "ignore" entry in bower.json

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolved git://github.com/sparkalow/angular-truncate.git#fdf60fda26

bower select2#3.5.2 invalid-meta select2 is missing "ignore" entry in bower.json

bower angular-elastic#2.5.0 resolved https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular#>=1.0.6 not-cached https://github.com/angular/bower-angular.git#>=1.0.6

bower angular#>=1.0.6 resolve https://github.com/angular/bower-angular.git#>=1.0.6

bower angular#>=1.0.6 checkout v1.5.8

bower select2#3.5.2 resolved https://github.com/ivaynberg/select2.git#3.5.2

bower Caret.js#>= 0.2.0 not-cached https://github.com/ichord/Caret.js.git#>= 0.2.0

bower Caret.js#>= 0.2.0 resolve https://github.com/ichord/Caret.js.git#>= 0.2.0

bower jquery#1.11.0 resolved https://github.com/jquery/jquery-dist.git#1.11.0

bower angular-animate#~1.3.14 resolved https://github.com/angular/bower-angular-animate.git#1.3.20

bower angular#~1.3.14 resolved https://github.com/angular/bower-angular.git#1.3.20

bower angular-sanitize#~1.3.14 resolved https://github.com/angular/bower-angular-sanitize.git#1.3.20

bower angular-cache#~4.3.2 resolved https://github.com/jmdobry/angular-cache.git#4.3.2

bower jquery-migrate#~1.2.1 deprecated Package jquery-migrate is using the deprecated component.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "main" entry in bower.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "ignore" entry in bower.json

bower jquery-migrate#~1.2.1 resolved https://github.com/appleboy/jquery-migrate.git#1.2.1

bower angular-i18n#~1.3.0 invalid-meta angular-i18n is missing "main" entry in bower.json

bower angular-i18n#~1.3.0 resolved https://github.com/angular/bower-angular-i18n.git#1.3.20

bower jquery-ui#~1.10.4 invalid-meta jquery-ui is missing "ignore" entry in bower.json

bower jquery-ui#~1.10.4 resolved https://github.com/components/jqueryui.git#1.10.4

bower moment-timezone#0.4.x resolved https://github.com/moment/moment-timezone.git#0.4.1

bower moment#>= 2.6.0 not-cached https://github.com/moment/moment.git#>= 2.6.0

bower moment#>= 2.6.0 resolve https://github.com/moment/moment.git#>= 2.6.0

bower moment#>= 2.6.0 checkout 2.15.2

bower angular-busy#~4.1.1 resolved https://github.com/cgross/angular-busy.git#4.1.3

bower moment#~2.10.6 resolved https://github.com/moment/moment.git#2.10.6

bower foundation-apps#1.1.0 resolved https://github.com/zurb/foundation-apps.git#1.1.0

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "main" entry in bower.json

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "ignore" entry in bower.json

bower mousetrap#~1.4.6 resolved https://github.com/ccampbell/mousetrap.git#1.4.6

bower bourbon#~4.2.1 resolved https://github.com/thoughtbot/bourbon.git#4.2.7

bower angular-ui-select#~0.18.1 resolved https://github.com/angular-ui/ui-select.git#0.18.1

bower restangular#~1.5.1 resolved https://github.com/mgonto/restangular.git#1.5.2

bower lodash#>=1.3.0 not-cached https://github.com/lodash/lodash.git#>=1.3.0

bower lodash#>=1.3.0 resolve https://github.com/lodash/lodash.git#>=1.3.0

bower lodash#>=1.3.0 checkout 4.16.4

bower tether#~0.6.5 not-cached https://github.com/HubSpot/tether.git#~0.6.5

bower tether#~0.6.5 resolve https://github.com/HubSpot/tether.git#~0.6.5

bower viewport-units-buggyfill#~0.4.1 not-cached https://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower viewport-units-buggyfill#~0.4.1 resolve https://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower hammerjs#~2.0.4 not-cached https://github.com/EightMedia/hammer.js.git#~2.0.4

bower hammerjs#~2.0.4 resolve https://github.com/EightMedia/hammer.js.git#~2.0.4

bower fastclick#~1.0.3 not-cached https://github.com/ftlabs/fastclick.git#~1.0.3

bower fastclick#~1.0.3 resolve https://github.com/ftlabs/fastclick.git#~1.0.3

bower ng-file-upload#~5.0.9 resolved https://github.com/danialfarid/angular-file-upload-bower.git#5.0.9

bower lodash#~2.4.1 resolved https://github.com/lodash/lodash.git#2.4.2

bower mocha#~1.14.0 mismatch Version declared in the json (1.12.0) is different than the resolved one (1.14.0)

bower mocha#~1.14.0 resolved https://github.com/mochajs/mocha.git#1.14.0

bower chai#~1.9.0 resolved https://github.com/chaijs/chai.git#1.9.2

bower angular-mocks#~1.3 resolved https://github.com/angular/bower-angular-mocks.git#1.3.20

bower jquery-mockjax#~1.5.3 resolved https://github.com/jakerella/jquery-mockjax.git#1.5.4

bower Caret.js#>= 0.2.0 checkout v0.3.1

bower angular#>= 1.2.5 resolved https://github.com/angular/bower-angular.git#1.5.8

bower angular#^1.3.0 resolved https://github.com/angular/bower-angular.git#1.5.8

bower angular#>=1.0.6 resolved https://github.com/angular/bower-angular.git#1.5.8

bower tether#~0.6.5 checkout v0.6.5

bower viewport-units-buggyfill#~0.4.1 checkout v0.4.1

bower hammerjs#~2.0.4 checkout v2.0.8

bower fastclick#~1.0.3 checkout v1.0.6

bower rxjs#^4.1.0 resolved https://github.com/Reactive-Extensions/RxJS.git#4.1.0

bower lodash#>=1.3.0 invalid-meta lodash is missing "main" entry in bower.json

bower lodash#>=1.3.0 invalid-meta lodash is missing "ignore" entry in bower.json

bower lodash#>=1.3.0 resolved https://github.com/lodash/lodash.git#4.16.4

bower Caret.js#>= 0.2.0 resolved https://github.com/ichord/Caret.js.git#0.3.1

bower tether#~0.6.5 resolved https://github.com/HubSpot/tether.git#0.6.5

bower viewport-units-buggyfill#~0.4.1 resolved https://github.com/rodneyrehm/viewport-units-buggyfill.git#0.4.1

bower fastclick#~1.0.3 resolved https://github.com/ftlabs/fastclick.git#1.0.6

bower moment#>= 2.6.0 resolved https://github.com/moment/moment.git#2.15.2

bower hammerjs#~2.0.4 resolved https://github.com/EightMedia/hammer.js.git#2.0.8

bower jquery extra-resolution Unnecessary resolution: jquery#1.11.0

bower angular extra-resolution Unnecessary resolution: angular#1.3.14

bower angular-animate extra-resolution Unnecessary resolution: angular-animate#1.3.14

bower angular-aria#~1.3.14 install angular-aria#1.3.20

bower jquery-ujs#1.0.0 install jquery-ujs#1.0.0

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 install angular-context-menu#a908eccaec

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 install angular-modal#d45eb9ceb7

bower angular-ui-router#0.2.18 install angular-ui-router#0.2.18

bower jquery.atwho#0.5.1 install jquery.atwho#0.5.1

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de install angular-truncate#fdf60fda26

bower angular-elastic#2.5.0 install angular-elastic#2.5.0

bower select2#3.5.2 install select2#3.5.2

bower jquery#1.11.0 install jquery#1.11.0

bower angular-animate#~1.3.14 install angular-animate#1.3.20

bower angular#~1.3 install angular#1.3.20

bower angular-sanitize#~1.3.14 install angular-sanitize#1.3.20

bower angular-cache#~4.3.2 install angular-cache#4.3.2

bower jquery-migrate#~1.2.1 install jquery-migrate#1.2.1

bower angular-i18n#~1.3.0 install angular-i18n#1.3.20

bower jquery-ui#~1.10.4 install jquery-ui#1.10.4

bower moment-timezone#0.4.x install moment-timezone#0.4.1

bower angular-busy#~4.1.1 install angular-busy#4.1.3

bower moment#~2.10.6 install moment#2.10.6

bower foundation-apps#1.1.0 install foundation-apps#1.1.0

bower mousetrap#~1.4.6 install mousetrap#1.4.6

bower bourbon#~4.2.1 install bourbon#4.2.7

bower angular-ui-select#~0.18.1 install angular-ui-select#0.18.1

bower restangular#~1.5.1 install restangular#1.5.2

bower ng-file-upload#~5.0.9 install ng-file-upload#5.0.9

bower lodash#~2.4.1 install lodash#2.4.2

bower mocha#~1.14.0 install mocha#1.14.0

bower chai#~1.9.0 install chai#1.9.2

bower angular-mocks#~1.3 install angular-mocks#1.3.20

bower jquery-mockjax#~1.5.3 install jquery-mockjax#1.5.4

bower rxjs#^4.1.0 install rxjs#4.1.0

bower Caret.js#>= 0.2.0 install Caret.js#0.3.1

bower tether#~0.6.5 install tether#0.6.5

bower viewport-units-buggyfill#~0.4.1 install viewport-units-buggyfill#0.4.1

bower fastclick#~1.0.3 install fastclick#1.0.6

bower hammerjs#~2.0.4 install hammerjs#2.0.8

angular-aria#1.3.20 bower_components/angular-aria

└── angular#1.3.20

jquery-ujs#1.0.0 bower_components/jquery-ujs

└── jquery#1.11.0

angular-context-menu#a908eccaec bower_components/angular-context-menu

└── angular#1.3.20

angular-modal#d45eb9ceb7 bower_components/angular-modal

└── angular#1.3.20

angular-ui-router#0.2.18 bower_components/angular-ui-router

└── angular#1.3.20

jquery.atwho#0.5.1 bower_components/jquery.atwho

├── Caret.js#0.3.1

└── jquery#1.11.0

angular-truncate#fdf60fda26 bower_components/angular-truncate

angular-elastic#2.5.0 bower_components/angular-elastic

└── angular#1.3.20

select2#3.5.2 bower_components/select2

└── jquery#1.11.0

jquery#1.11.0 bower_components/jquery

angular-animate#1.3.20 bower_components/angular-animate

└── angular#1.3.20

angular#1.3.20 bower_components/angular

angular-sanitize#1.3.20 bower_components/angular-sanitize

└── angular#1.3.20

angular-cache#4.3.2 bower_components/angular-cache

└── angular#1.3.20

jquery-migrate#1.2.1 bower_components/jquery-migrate

angular-i18n#1.3.20 bower_components/angular-i18n

jquery-ui#1.10.4 bower_components/jquery-ui

└── jquery#1.11.0

moment-timezone#0.4.1 bower_components/moment-timezone

└── moment#2.10.6

angular-busy#4.1.3 bower_components/angular-busy

├── angular#1.3.20

└── angular-animate#1.3.20

moment#2.10.6 bower_components/moment

foundation-apps#1.1.0 bower_components/foundation-apps

├── angular#1.3.20

├── angular-animate#1.3.20

├── angular-ui-router#0.2.18

├── fastclick#1.0.6

├── hammerjs#2.0.8

├── tether#0.6.5

└── viewport-units-buggyfill#0.4.1

mousetrap#1.4.6 bower_components/mousetrap

bourbon#4.2.7 bower_components/bourbon

angular-ui-select#0.18.1 bower_components/angular-ui-select

└── angular#1.3.20

restangular#1.5.2 bower_components/restangular

├── angular#1.3.20

└── lodash#2.4.2

ng-file-upload#5.0.9 bower_components/ng-file-upload

lodash#2.4.2 bower_components/lodash

mocha#1.14.0 bower_components/mocha

chai#1.9.2 bower_components/chai

angular-mocks#1.3.20 bower_components/angular-mocks

└── angular#1.3.20

jquery-mockjax#1.5.4 bower_components/jquery-mockjax

rxjs#4.1.0 bower_components/rxjs

Caret.js#0.3.1 bower_components/Caret.js

└── jquery#1.11.0

tether#0.6.5 bower_components/tether

viewport-units-buggyfill#0.4.1 bower_components/viewport-units-buggyfill

fastclick#1.0.6 bower_components/fastclick

hammerjs#2.0.8 bower_components/hammerjs

openproject-frontend@0.1.0 /tmp/d20161025-17-1yocxif/opt/openproject/frontend

+-- amdefine@1.0.0

+-- angular-elastic@2.5.0

| `-- angular@1.4.5

+-- autoprefixer-loader@1.2.0

| +-- autoprefixer-core@5.1.8

| | +-- browserslist@0.2.0

| | +-- caniuse-db@1.0.30000113

| | +-- num2fraction@1.0.1

| | `-- postcss@4.0.6

| | +-- js-base64@2.1.7

| | `-- source-map@0.2.0

| | `-- amdefine@0.1.0

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- bower@1.4.1

| +-- abbrev@1.0.5

| +-- archy@1.0.0

| +-- bower-config@0.6.1

| | +-- graceful-fs@2.0.3

| | +-- mout@0.9.1

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.2

| | `-- osenv@0.0.3

| +-- bower-endpoint-parser@0.2.2

| +-- bower-json@0.4.0

| | +-- deep-extend@0.2.11

| | +-- graceful-fs@2.0.3

| | `-- intersect@0.0.3

| +-- bower-logger@0.2.2

| +-- bower-registry-client@0.3.0

| | +-- async@0.2.10

| | +-- graceful-fs@2.0.3

| | +-- lru-cache@2.3.1

| | +-- mkdirp@0.3.5

| | +-- request@2.51.0

| | | +-- aws-sign2@0.5.0

| | | +-- bl@0.9.4

| | | | `-- readable-stream@1.0.33

| | | | +-- core-util-is@1.0.1

| | | | +-- inherits@2.0.1

| | | | +-- isarray@0.0.1

| | | | `-- string_decoder@0.10.31

| | | +-- caseless@0.8.0

| | | +-- combined-stream@0.0.7

| | | | `-- delayed-stream@0.0.5

| | | +-- forever-agent@0.5.2

| | | +-- form-data@0.2.0

| | | | +-- async@0.9.0

| | | | `-- mime-types@2.0.10

| | | | `-- mime-db@1.8.0

| | | +-- hawk@1.1.1

| | | | +-- boom@0.4.2

| | | | +-- cryptiles@0.2.2

| | | | +-- hoek@0.9.1

| | | | `-- sntp@0.2.4

| | | +-- http-signature@0.10.1

| | | | +-- asn1@0.1.11

| | | | +-- assert-plus@0.1.5

| | | | `-- ctype@0.5.3

| | | +-- json-stringify-safe@5.0.0

| | | +-- mime-types@1.0.2

| | | +-- node-uuid@1.4.3

| | | +-- oauth-sign@0.5.0

| | | +-- qs@2.3.3

| | | +-- stringstream@0.0.4

| | | +-- tough-cookie@0.12.1

| | | | `-- punycode@1.3.2

| | | `-- tunnel-agent@0.4.0

| | +-- request-replay@0.2.0

| | `-- rimraf@2.2.8

| +-- cardinal@0.4.4

| | +-- ansicolors@0.2.1

| | `-- redeyed@0.4.4

| | `-- esprima@1.0.4

| +-- chalk@1.0.0

| | +-- ansi-styles@2.0.1

| | +-- escape-string-regexp@1.0.3

| | +-- has-ansi@1.0.3

| | | +-- ansi-regex@1.1.1

| | | `-- get-stdin@4.0.1

| | +-- strip-ansi@2.0.1

| | | `-- ansi-regex@1.1.1

| | `-- supports-color@1.3.1

| +-- chmodr@0.1.0

| +-- configstore@0.3.2

| | +-- js-yaml@3.2.7

| | | +-- argparse@1.0.2

| | | | +-- lodash@3.6.0

| | | | `-- sprintf-js@1.0.2

| | | `-- esprima@2.0.0

| | +-- object-assign@2.0.0

| | +-- osenv@0.1.0

| | +-- uuid@2.0.1

| | `-- xdg-basedir@1.0.1

| +-- decompress-zip@0.1.0

| | +-- binary@0.3.0

| | | +-- buffers@0.1.1

| | | `-- chainsaw@0.1.0

| | | `-- traverse@0.3.9

| | +-- mkpath@0.1.0

| | +-- readable-stream@1.1.13

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- touch@0.0.3

| | `-- nopt@1.0.10

| +-- fstream@1.0.4

| | `-- inherits@2.0.1

| +-- fstream-ignore@1.0.2

| | +-- inherits@2.0.1

| | `-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| +-- github@0.2.3

| +-- graceful-fs@3.0.6

| +-- handlebars@2.0.0

| | +-- optimist@0.3.7

| | | `-- wordwrap@0.0.2

| | `-- uglify-js@2.3.6

| | +-- async@0.2.10

| | `-- source-map@0.1.43

| | `-- amdefine@0.1.0

| +-- inquirer@0.8.0

| | +-- ansi-regex@1.1.1

| | +-- chalk@0.5.1

| | | +-- ansi-styles@1.1.0

| | | +-- escape-string-regexp@1.0.3

| | | +-- has-ansi@0.1.0

| | | | `-- ansi-regex@0.2.1

| | | +-- strip-ansi@0.3.0

| | | | `-- ansi-regex@0.2.1

| | | `-- supports-color@0.2.0

| | +-- cli-color@0.3.3

| | | +-- d@0.1.1

| | | +-- es5-ext@0.10.6

| | | | +-- es6-iterator@0.1.3

| | | | `-- es6-symbol@2.0.1

| | | +-- memoizee@0.3.8

| | | | +-- es6-weak-map@0.1.2

| | | | | +-- es6-iterator@0.1.3

| | | | | | `-- es6-symbol@2.0.1

| | | | | `-- es6-symbol@0.1.1

| | | | +-- event-emitter@0.3.3

| | | | +-- lru-queue@0.1.0

| | | | `-- next-tick@0.2.2

| | | `-- timers-ext@0.1.0

| | | `-- next-tick@0.2.2

| | +-- figures@1.3.5

| | +-- mute-stream@0.0.4

| | +-- readline2@0.1.1

| | | `-- strip-ansi@2.0.1

| | +-- rx@2.4.8

| | `-- through@2.3.6

| +-- insight@0.5.3

| | +-- async@0.9.0

| | +-- lodash.debounce@3.0.3

| | | `-- lodash.isnative@3.0.1

| | +-- object-assign@2.0.0

| | +-- os-name@1.0.3

| | | +-- osx-release@1.0.0

| | | | `-- minimist@1.1.1

| | | `-- win-release@1.0.0

| | `-- tough-cookie@0.12.1

| | `-- punycode@1.3.2

| +-- is-root@1.0.0

| +-- junk@1.0.1

| +-- lockfile@1.0.0

| +-- lru-cache@2.5.0

| +-- mkdirp@0.5.0

| | `-- minimist@0.0.8

| +-- mout@0.11.0

| +-- nopt@3.0.1

| +-- opn@1.0.1

| +-- p-throttler@0.1.1

| | `-- q@0.9.7

| +-- promptly@0.2.0

| | `-- read@1.0.5

| | `-- mute-stream@0.0.4

| +-- q@1.2.0

| +-- request@2.53.0

| | +-- aws-sign2@0.5.0

| | +-- bl@0.9.4

| | | `-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | +-- caseless@0.9.0

| | +-- combined-stream@0.0.7

| | | `-- delayed-stream@0.0.5

| | +-- forever-agent@0.5.2

| | +-- form-data@0.2.0

| | | `-- async@0.9.0

| | +-- hawk@2.3.1

| | | +-- boom@2.7.0

| | | +-- cryptiles@2.0.4

| | | +-- hoek@2.12.0

| | | `-- sntp@1.0.9

| | +-- http-signature@0.10.1

| | | +-- asn1@0.1.11

| | | +-- assert-plus@0.1.5

| | | `-- ctype@0.5.3

| | +-- isstream@0.1.2

| | +-- json-stringify-safe@5.0.0

| | +-- mime-types@2.0.10

| | | `-- mime-db@1.8.0

| | +-- node-uuid@1.4.3

| | +-- oauth-sign@0.6.0

| | +-- qs@2.3.3

| | +-- stringstream@0.0.4

| | +-- tough-cookie@0.12.1

| | | `-- punycode@1.3.2

| | `-- tunnel-agent@0.4.0

| +-- request-progress@0.3.1

| | `-- throttleit@0.0.2

| +-- retry@0.6.1

| +-- rimraf@2.3.2

| +-- semver@2.3.2

| +-- shell-quote@1.4.3

| | +-- array-filter@0.0.1

| | +-- array-map@0.0.0

| | +-- array-reduce@0.0.0

| | `-- jsonify@0.0.0

| +-- stringify-object@1.0.1

| +-- tar-fs@1.5.0

| | +-- pump@1.0.0

| | | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | `-- tar-stream@1.1.2

| | +-- bl@0.9.4

| | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | +-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- xtend@4.0.0

| +-- tmp@0.0.24

| +-- update-notifier@0.3.1

| | +-- is-npm@1.0.0

| | +-- latest-version@1.0.0

| | | `-- package-json@1.1.0

| | | +-- got@2.5.0

| | | | +-- duplexify@3.2.0

| | | | | +-- end-of-stream@1.0.0

| | | | | | `-- once@1.3.1

| | | | | | `-- wrappy@1.0.1

| | | | | `-- readable-stream@1.0.33

| | | | | +-- core-util-is@1.0.1

| | | | | +-- inherits@2.0.1

| | | | | +-- isarray@0.0.1

| | | | | `-- string_decoder@0.10.31

| | | | +-- infinity-agent@1.0.2

| | | | +-- is-stream@1.0.1

| | | | +-- lowercase-keys@1.0.0

| | | | +-- object-assign@2.0.0

| | | | +-- prepend-http@1.0.1

| | | | +-- read-all-stream@1.0.2

| | | | +-- statuses@1.2.1

| | | | `-- timed-out@2.0.0

| | | `-- registry-url@3.0.2

| | | `-- rc@0.6.0

| | | +-- deep-extend@0.2.11

| | | +-- ini@1.3.3

| | | +-- minimist@0.0.10

| | | `-- strip-json-comments@0.1.3

| | +-- semver-diff@2.0.0

| | | `-- semver@4.3.3

| | `-- string-length@1.0.0

| | `-- strip-ansi@2.0.1

| | `-- ansi-regex@1.1.1

| +-- user-home@1.1.1

| `-- which@1.0.9

+-- css-loader@0.9.1

| +-- csso@1.3.11

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- dragula@3.5.2

| +-- contra@1.9.1

| | +-- atoa@1.0.0

| | `-- ticky@1.0.0

| `-- crossvent@1.5.4

| `-- custom-event@1.0.0

+-- exports-loader@0.6.2

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- expose-loader@0.6.0

+-- extract-text-webpack-plugin@0.3.8

| +-- async@0.2.10

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- file-loader@0.8.1

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- glob@4.5.3

| +-- inflight@1.0.4

| | `-- wrappy@1.0.1

| +-- inherits@2.0.1

| +-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| `-- once@1.3.1

| `-- wrappy@1.0.1

+-- html-loader@0.2.3

| +-- fastparse@1.0.0

| +-- html-minifier@0.5.6

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- json5@0.4.0

+-- lodash@2.4.2

+-- ng-annotate-loader@0.0.10

| +-- loader-utils@0.2.12

| | `-- big.js@3.1.3

| +-- ng-annotate@1.0.2

| | +-- acorn@2.1.0

| | +-- alter@0.2.0

| | +-- convert-source-map@1.0.0

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.3

| | +-- ordered-ast-traverse@1.1.1

| | | `-- ordered-esprima-props@1.1.0

| | +-- simple-fmt@0.1.0

| | +-- simple-is@0.2.0

| | +-- stable@0.1.5

| | +-- stringmap@0.2.2

| | +-- stringset@0.2.1

| | `-- tryor@0.1.2

| `-- source-map@0.4.2

| `-- amdefine@1.0.0

+-- ngtemplate-loader@0.1.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- observable-array@0.0.4

| +-- d@0.1.1

| +-- es5-ext@0.10.11

| | +-- es6-iterator@2.0.0

| | `-- es6-symbol@3.0.2

| +-- event-emitter@0.3.4

| +-- memoizee@0.3.10

| | +-- es6-weak-map@0.1.4

| | | +-- es6-iterator@0.1.3

| | | `-- es6-symbol@2.0.1

| | +-- lru-queue@0.1.0

| | +-- next-tick@0.2.2

| | `-- timers-ext@0.1.0

| `-- observable-value@0.0.5

| `-- es6-symbol@3.1.0

+-- polyfill-function-prototype-bind@0.0.1

+-- shelljs@0.3.0

+-- style-loader@0.8.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- ts-loader@0.7.2

| +-- arrify@1.0.0

| +-- colors@1.1.2

| +-- enhanced-resolve@0.9.1

| | +-- graceful-fs@4.1.2

| | +-- memory-fs@0.2.0

| | `-- tapable@0.1.10

| +-- loader-utils@0.2.12

| | `-- big.js@3.1.3

| +-- object-assign@2.1.1

| `-- semver@5.1.0

+-- typescript@1.7.5

+-- URIjs@1.15.0

+-- url-loader@0.5.5

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- mime@1.2.11

`-- webpack@1.13.1

+-- acorn@3.2.0

+-- async@1.5.2

+-- clone@1.0.2

+-- enhanced-resolve@0.9.1

| +-- graceful-fs@4.1.4

| `-- memory-fs@0.2.0

+-- interpret@0.6.6

+-- loader-utils@0.2.15

| +-- big.js@3.1.3

| +-- emojis-list@2.0.1

| +-- json5@0.5.0

| `-- object-assign@4.1.0

+-- memory-fs@0.3.0

| +-- errno@0.1.4

| | `-- prr@0.0.0

| `-- readable-stream@2.1.4

| +-- buffer-shims@1.0.0

| +-- core-util-is@1.0.2

| +-- inherits@2.0.1

| +-- isarray@1.0.0

| +-- process-nextick-args@1.0.7

| +-- string_decoder@0.10.31

| `-- util-deprecate@1.0.2

+-- mkdirp@0.5.1

| `-- minimist@0.0.8

+-- node-libs-browser@0.5.2

| +-- assert@1.3.0

| +-- browserify-zlib@0.1.4

| | `-- pako@0.2.7

| +-- buffer@3.2.2

| | +-- base64-js@0.0.8

| | +-- ieee754@1.1.6

| | `-- is-array@1.0.1

| +-- console-browserify@1.1.0

| | `-- date-now@0.1.4

| +-- constants-browserify@0.0.1

| +-- crypto-browserify@3.2.8

| | +-- pbkdf2-compat@2.0.1

| | +-- ripemd160@0.2.0

| | `-- sha.js@2.2.6

| +-- domain-browser@1.1.4

| +-- events@1.0.2

| +-- http-browserify@1.7.0

| | +-- Base64@0.2.1

| | `-- inherits@2.0.1

| +-- https-browserify@0.0.0

| +-- os-browserify@0.1.2

| +-- path-browserify@0.0.0

| +-- process@0.11.1

| +-- punycode@1.3.2

| +-- querystring-es3@0.2.1

| +-- readable-stream@1.1.13

| | +-- core-util-is@1.0.1

| | +-- inherits@2.0.1

| | `-- isarray@0.0.1

| +-- stream-browserify@1.0.0

| | `-- inherits@2.0.1

| +-- string_decoder@0.10.31

| +-- timers-browserify@1.4.1

| +-- tty-browserify@0.0.0

| +-- url@0.10.3

| | `-- querystring@0.2.0

| +-- util@0.10.3

| | `-- inherits@2.0.1

| `-- vm-browserify@0.0.4

| `-- indexof@0.0.1

+-- optimist@0.6.1

| +-- minimist@0.0.10

| `-- wordwrap@0.0.3

+-- supports-color@3.1.2

| `-- has-flag@1.0.0

+-- tapable@0.1.10

+-- uglify-js@2.6.3

| +-- async@0.2.10

| +-- source-map@0.5.6

| +-- uglify-to-browserify@1.0.2

| `-- yargs@3.10.0

| +-- camelcase@1.2.1

| +-- cliui@2.1.0

| | +-- center-align@0.1.3

| | | +-- align-text@0.1.4

| | | | +-- kind-of@3.0.3

| | | | | `-- is-buffer@1.1.3

| | | | +-- longest@1.0.1

| | | | `-- repeat-string@1.5.4

| | | `-- lazy-cache@1.0.4

| | +-- right-align@0.1.3

| | | `-- align-text@0.1.4

| | | +-- kind-of@3.0.3

| | | | `-- is-buffer@1.1.3

| | | +-- longest@1.0.1

| | | `-- repeat-string@1.5.4

| | `-- wordwrap@0.0.2

| +-- decamelize@1.2.0

| `-- window-size@0.1.0

+-- watchpack@0.2.9

| +-- async@0.9.2

| +-- chokidar@1.5.2

| | +-- anymatch@1.3.0

| | | +-- arrify@1.0.1

| | | `-- micromatch@2.3.8

| | | +-- arr-diff@2.0.0

| | | | `-- arr-flatten@1.0.1

| | | +-- array-unique@0.2.1

| | | +-- braces@1.8.5

| | | | +-- expand-range@1.8.2

| | | | | `-- fill-range@2.2.3

| | | | | +-- is-number@2.1.0

| | | | | +-- isobject@2.1.0

| | | | | | `-- isarray@1.0.0

| | | | | +-- randomatic@1.1.5

| | | | | `-- repeat-string@1.5.4

| | | | +-- preserve@0.2.0

| | | | `-- repeat-element@1.1.2

| | | +-- expand-brackets@0.1.5

| | | | `-- is-posix-bracket@0.1.1

| | | +-- extglob@0.3.2

| | | +-- filename-regex@2.0.0

| | | +-- is-extglob@1.0.0

| | | +-- kind-of@3.0.3

| | | | `-- is-buffer@1.1.3

| | | +-- normalize-path@2.0.1

| | | +-- object.omit@2.0.0

| | | | +-- for-own@0.1.4

| | | | | `-- for-in@0.1.5

| | | | `-- is-extendable@0.1.1

| | | +-- parse-glob@3.0.4

| | | | +-- glob-base@0.3.0

| | | | `-- is-dotfile@1.0.2

| | | `-- regex-cache@0.4.3

| | | +-- is-equal-shallow@0.1.3

| | | `-- is-primitive@2.0.0

| | +-- async-each@1.0.0

| | +-- fsevents@1.0.12

| | | +-- nan@2.3.5

| | | `-- node-pre-gyp@0.6.25

| | | +-- mkdirp@0.5.1

| | | | `-- minimist@0.0.8

| | | +-- nopt@3.0.6

| | | | `-- abbrev@1.0.7

| | | +-- npmlog@2.0.3

| | | | +-- ansi@0.3.1

| | | | +-- are-we-there-yet@1.1.2

| | | | | `-- delegates@1.0.0

| | | | `-- gauge@1.2.7

| | | | +-- has-unicode@2.0.0

| | | | +-- lodash.pad@4.1.0

| | | | | +-- lodash.repeat@4.0.0

| | | | | `-- lodash.tostring@4.1.2

| | | | +-- lodash.padend@4.2.0

| | | | `-- lodash.padstart@4.2.0

| | | +-- rc@1.1.6

| | | | +-- deep-extend@0.4.1

| | | | +-- ini@1.3.4

| | | | +-- minimist@1.2.0

| | | | `-- strip-json-comments@1.0.4

| | | +-- request@2.69.0

| | | | +-- aws-sign2@0.6.0

| | | | +-- aws4@1.3.2

| | | | | `-- lru-cache@4.0.1

| | | | | +-- pseudomap@1.0.2

| | | | | `-- yallist@2.0.0

| | | | +-- bl@1.0.3

| | | | +-- caseless@0.11.0

| | | | +-- combined-stream@1.0.5

| | | | | `-- delayed-stream@1.0.0

| | | | +-- extend@3.0.0

| | | | +-- forever-agent@0.6.1

| | | | +-- form-data@1.0.0-rc4

| | | | | `-- async@1.5.2

| | | | +-- har-validator@2.0.6

| | | | | +-- chalk@1.1.3

| | | | | | +-- ansi-styles@2.2.1

| | | | | | +-- escape-string-regexp@1.0.5

| | | | | | +-- has-ansi@2.0.0

| | | | | | | `-- ansi-regex@2.0.0

| | | | | | +-- strip-ansi@3.0.1

| | | | | | `-- supports-color@2.0.0

| | | | | +-- commander@2.9.0

| | | | | | `-- graceful-readlink@1.0.1

| | | | | +-- is-my-json-valid@2.13.1

| | | | | | +-- generate-function@2.0.0

| | | | | | +-- generate-object-property@1.2.0

| | | | | | | `-- is-property@1.0.2

| | | | | | +-- jsonpointer@2.0.0

| | | | | | `-- xtend@4.0.1

| | | | | `-- pinkie-promise@2.0.0

| | | | | `-- pinkie@2.0.4

| | | | +-- hawk@3.1.3

| | | | | +-- boom@2.10.1

| | | | | +-- cryptiles@2.0.5

| | | | | +-- hoek@2.16.3

| | | | | `-- sntp@1.0.9

| | | | +-- http-signature@1.1.1

| | | | | +-- assert-plus@0.2.0

| | | | | +-- jsprim@1.2.2

| | | | | | +-- extsprintf@1.0.2

| | | | | | +-- json-schema@0.2.2

| | | | | | `-- verror@1.3.6

| | | | | `-- sshpk@1.7.4

| | | | | +-- asn1@0.2.3

| | | | | +-- dashdash@1.13.0

| | | | | | `-- assert-plus@1.0.0

| | | | | +-- ecc-jsbn@0.1.1

| | | | | +-- jodid25519@1.0.2

| | | | | +-- jsbn@0.1.0

| | | | | `-- tweetnacl@0.14.3

| | | | +-- is-typedarray@1.0.0

| | | | +-- isstream@0.1.2

| | | | +-- json-stringify-safe@5.0.1

| | | | +-- mime-types@2.1.10

| | | | | `-- mime-db@1.22.0

| | | | +-- node-uuid@1.4.7

| | | | +-- oauth-sign@0.8.1

| | | | +-- qs@6.0.2

| | | | +-- stringstream@0.0.5

| | | | +-- tough-cookie@2.2.2

| | | | `-- tunnel-agent@0.4.2

| | | +-- rimraf@2.5.2

| | | | `-- glob@7.0.3

| | | | +-- inflight@1.0.4

| | | | | `-- wrappy@1.0.1

| | | | +-- inherits@2.0.1

| | | | +-- minimatch@3.0.0

| | | | | `-- brace-expansion@1.1.3

| | | | | +-- balanced-match@0.3.0

| | | | | `-- concat-map@0.0.1

| | | | +-- once@1.3.3

| | | | | `-- wrappy@1.0.1

| | | | `-- path-is-absolute@1.0.0

| | | +-- semver@5.1.0

| | | +-- tar@2.2.1

| | | | +-- block-stream@0.0.8

| | | | +-- fstream@1.0.8

| | | | | `-- graceful-fs@4.1.3

| | | | `-- inherits@2.0.1

| | | `-- tar-pack@3.1.3

| | | +-- debug@2.2.0

| | | | `-- ms@0.7.1

| | | +-- fstream-ignore@1.0.3

| | | | `-- minimatch@3.0.0

| | | | `-- brace-expansion@1.1.3

| | | | +-- balanced-match@0.3.0

| | | | `-- concat-map@0.0.1

| | | +-- once@1.3.3

| | | | `-- wrappy@1.0.1

| | | +-- readable-stream@2.0.6

| | | | +-- core-util-is@1.0.2

| | | | +-- isarray@1.0.0

| | | | +-- process-nextick-args@1.0.6

| | | | +-- string_decoder@0.10.31

| | | | `-- util-deprecate@1.0.2

| | | `-- uid-number@0.0.6

| | +-- glob-parent@2.0.0

| | +-- inherits@2.0.1

| | +-- is-binary-path@1.0.1

| | | `-- binary-extensions@1.4.1

| | +-- is-glob@2.0.1

| | | `-- is-extglob@1.0.0

| | +-- path-is-absolute@1.0.0

| | `-- readdirp@2.0.0

| | +-- minimatch@2.0.10

| | | `-- brace-expansion@1.1.5

| | | +-- balanced-match@0.4.1

| | | `-- concat-map@0.0.1

| | `-- readable-stream@2.1.4

| | +-- buffer-shims@1.0.0

| | +-- core-util-is@1.0.2

| | +-- isarray@1.0.0

| | +-- process-nextick-args@1.0.7

| | +-- string_decoder@0.10.31

| | `-- util-deprecate@1.0.2

| `-- graceful-fs@4.1.4

`-- webpack-core@0.6.8

+-- source-list-map@0.1.6

`-- source-map@0.4.4

`-- amdefine@1.0.0

npm WARN openproject-frontend@0.1.0 No repository field.

npm WARN openproject-frontend@0.1.0 No license field.

-----> Checking startup method

Found Procfile

-----> Finalizing build

Creating runtime environment

Exporting binary paths

Cleaning npm artifacts

Cleaning previous cache

Caching results for future builds

-----> Build succeeded!

openproject@0.1.0 /tmp/d20161025-17-1yocxif/opt/openproject

`-- (empty)

WARNING: Node version not specified in package.json

https://devcenter.heroku.com/articles/nodejs-support#specifying-a-node-js-version

=====> Downloading Buildpack: https://github.com/pkgr/heroku-buildpack-ruby.git

=====> Detected Framework: Ruby

-----> Compiling Ruby/Rails

-----> Using Ruby version: ruby-2.1.6

-----> Installing dependencies using bundler 1.13.2

cp: '/tmp/d20161025-17-1yocxif/opt/openproject/.git/cache/vendor/bundle/.' and '/tmp/d20161025-17-1yocxif/opt/openproject/.git/cache/vendor/bundle/.' are the same file

Running: bundle install --without development:test --path vendor/bundle --binstubs vendor/bundle/bin -j4 --deployment

The git source `git://github.com/oliverguenther/omniauth.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/finnlabs/awesome_nested_set.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/why-el/svg-graph.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/opf/rails-angular-xss.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/goodwill/capybara-select2.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/omniauth/omniauth-saml.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

Fetching gem metadata from https://rubygems.org/.......

Fetching version metadata from https://rubygems.org/..

Fetching dependency metadata from https://rubygems.org/.

Using rake 11.2.2

Using i18n 0.7.0

Using json 1.8.3

Using minitest 5.9.0

Using thread_safe 0.3.5

Using builder 3.2.2

Using erubis 2.7.0

Using mini_portile2 2.1.0

Using pkg-config 1.1.7

Using rack 1.6.4

Using mime-types 2.99.2

Using arel 6.0.3

Using thor 0.19.1

Using acts_as_silent_list 2.0.0

Using addressable 2.4.0

Using airbrake-ruby 1.2.0

Using attr_required 1.0.1

Using execjs 2.6.0

Using ice_nine 0.11.2

Using bindata 2.3.0

Using sass 3.4.21

Using coderay 1.1.1

Using color-tools 1.3.0

Using concurrent-ruby 1.0.2

Using unf_ext 0.0.7.2

Using netrc 0.11.0

Using daemons 1.2.3

Using dalli 2.7.6

Using multi_json 1.11.3

Using uber 0.0.15

Using equalizer 0.0.11

Using excon 0.48.0

Using ffi 1.9.10

Using formatador 0.2.5

Using ipaddress 0.8.3

Using hashie 3.4.3

Using multi_xml 0.5.5

Using gravatar_image_tag 1.2.0

Using bundler 1.13.2

Using htmldiff 0.0.1

Using httpclient 2.8.0

Using iso8601 0.9.0

Using securecompare 1.0.0

Using url_safe_base64 0.2.2

Using kgio 2.10.0

Using mixlib-shellout 2.1.0

Using mysql2 0.4.3

Using net-ldap 0.14.0

Using newrelic_rpm 3.15.0.314

Using oj 2.14.6

Using pdf-core 0.6.1

Using ttfunk 1.4.0

Using rmagick 2.15.4

Using rubyzip 1.1.7

Using ruby-ole 1.2.12

Using pg 0.18.4

Using prototype_legacy_helper 0.0.0 from https://github.com/rails/prototype_legacy_helper.git (at master@a2cd95c)

Using rails_serve_static_assets 0.0.5

Using rails_stdout_logging 0.0.5

Using raindrops 0.16.0

Using request_store 1.3.0

Using ruby-progressbar 1.7.5

Using structured_warnings 0.2.0

Using tilt 2.0.2

Using sqlite3 1.3.11

Using stringex 2.6.1

Using svg-graph 1.0.2 from git://github.com/why-el/svg-graph.git (at silence-class-access-warning@e79abff)

Using syck 1.0.5

Using will_paginate 3.1.0

Using i18n-js 3.0.0.rc13

Using rdoc 4.2.2

Using tzinfo 1.2.2

Using descendants_tracker 0.0.4

Using nokogiri 1.6.8

Using mail 2.6.4

Using rack-test 0.6.3

Using rack-accept 0.4.5

Using rack-mount 0.8.3

Using passenger 5.0.26

Using rack-attack 4.4.1

Using rack-protection 1.5.2 from https://github.com/finnlabs/rack-protection.git (at 5a7d1bd@5a7d1bd)

Using warden 1.2.6

Using airbrake 5.1.0

Using autoprefixer-rails 6.3.3.1

Using sprockets 3.5.2

Using bourbon 4.2.6

Using unf 0.1.4

Using sys-filesystem 1.1.5

Using fog-core 1.36.0

Using omniauth 1.3.1 from git://github.com/oliverguenther/omniauth.git (at master@8385bc0)

Using prawn 2.1.0

Using spreadsheet 0.8.9

Using rails_12factor 0.0.3

Using unicorn 5.0.1

Using rubytree 0.9.7

Using activesupport 4.2.7.1

Using tzinfo-data 1.2016.1

Using axiom-types 0.1.1

Using coercible 1.0.0

Using loofah 2.0.3

Using representable 2.1.8

Using ruby-saml 1.2.0

Using warden-basic_auth 0.2.1

Using domain_name 0.5.20160826

Using prawn-table 0.2.2

Using fog-json 1.0.2

Using fog-xml 0.1.2

Using rails-deprecated_sanitizer 1.0.3

Using globalid 0.3.7

Using activemodel 4.2.7.1

Using climate_control 0.0.3

Using delayed_job 4.1.1

Using json-jwt 1.5.2

Using rack-oauth2 1.3.0

Using swd 1.0.1

Using webfinger 1.0.2

Using rabl 0.9.3

Using ruby-duration 3.2.3

Using virtus 1.0.5

Using rails-html-sanitizer 1.0.3

Using omniauth-saml 1.5.0 from git://github.com/omniauth/omniauth-saml.git (at master@146e469)

Using http-cookie 1.0.3

Using disposable 0.0.9

Using roar 1.0.1

Using rails-dom-testing 1.0.7

Using activejob 4.2.7.1

Using fog-aws 0.9.1

Using cocaine 0.5.8

Using activerecord 4.2.7.1

Using carrierwave 0.11.0 from https://github.com/carrierwaveuploader/carrierwave (at master@b31f7ce)

Using date_validator 0.9.0

Using validate_email 0.1.6

Using validate_url 1.0.2

Using rails-observers 0.1.2

Using grape 0.10.1

Using openproject-auth_saml 0.1.0 from https://github.com/finnlabs/openproject-auth_saml (at dev@97212ab)

Using rest-client 1.8.0

Using reform 1.2.6

Using actionview 4.2.7.1

Using openid_connect 0.8.3

Using acts_as_list 0.7.2

Using awesome_nested_set 2.1.6 from git://github.com/finnlabs/awesome_nested_set.git (at v2.1.6-rails4@7bd473e)

Using delayed_job_active_record 4.1.0

Using friendly_id 5.1.0

Using globalize 5.0.1

Using transactional_lock 0.1.0 from https://github.com/finnlabs/transactional_lock.git (at master@6948b1d)

Using grape-cache_control 1.0.1

Using omniauth-openid-connect 0.2.0 from https://github.com/finnlabs/omniauth-openid-connect.git (at dev@c3bce4c)

Using actionpack 4.2.7.1

Using crowdin-api 0.4.1

Using omniauth-openid_connect-providers 0.1.0 from https://github.com/finnlabs/omniauth-openid_connect-providers.git (at dev@86f3670)

Using actionmailer 4.2.7.1

Using actionpack-action_caching 1.1.1

Using actionpack-xml_parser 1.0.2

Using railties 4.2.7.1

Using gon 4.1.1

Using sprockets-rails 3.1.1

Using activerecord-session_store 0.1.2

Using rails 4.2.7.1

Using responders 2.1.1

Using sass-rails 5.0.4

Using health_check 1.5.1

Using lobby_boy 0.1.2

Using openproject-auth_plugins 6.0.5 from source at `vendored-plugins/openproject-auth_plugins`

Using openproject-pdf_export 6.0.5 from source at `vendored-plugins/openproject-pdf_export`

Using openproject-costs 6.0.5 from source at `vendored-plugins/openproject-costs`

Using openproject-documents 6.0.5 from source at `vendored-plugins/openproject-documents`

Using openproject-webhooks 6.0.5 from source at `vendored-plugins/openproject-webhooks`

Using openproject-global_roles 6.0.5 from source at `vendored-plugins/openproject-global_roles`

Using openproject-local_avatars 6.0.5 from source at `vendored-plugins/openproject-local_avatars`

Using openproject-meeting 6.0.5 from source at `vendored-plugins/openproject-meeting`

Using openproject-my_project_page 6.0.5 from source at `vendored-plugins/openproject-my_project_page`

Using reporting_engine 6.0.5 from source at `vendored-plugins/reporting_engine`

Using openproject-themes-dark 6.0.5 from source at `vendored-plugins/openproject-themes-dark`

Using openproject-translations 6.0.5 from https://github.com/opf/openproject-translations.git (at stable/6@9821ade)

Using openproject-xls_export 6.0.5 from source at `vendored-plugins/openproject-xls_export`

Using prototype-rails 4.0.0 from https://github.com/rails/prototype-rails.git (at 4.2@0fed929)

Using rails-angular-xss 0.1.0 from git://github.com/opf/rails-angular-xss.git (at master@13f8443)

Using rails_autolink 1.1.6

Using openproject-openid_connect 6.0.5 from source at `vendored-plugins/openproject-openid_connect`

Using openproject-backlogs 6.0.5 from source at `vendored-plugins/openproject-backlogs`

Using openproject-github_integration 6.0.5 from source at `vendored-plugins/openproject-github_integration`

Using openproject-reporting 6.0.5 from source at `vendored-plugins/openproject-reporting`

Bundle complete! 138 Gemfile dependencies, 183 gems now installed.

Gems in the groups development and test were not installed.

Bundled gems are installed into ./vendor/bundle.

Bundle completed (11.98s)

Cleaning up the bundler cache.

The git source `git://github.com/oliverguenther/omniauth.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/finnlabs/awesome_nested_set.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/why-el/svg-graph.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/opf/rails-angular-xss.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/goodwill/capybara-select2.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/omniauth/omniauth-saml.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

-----> Detecting rake tasks

-----> Preparing app for Rails asset pipeline

Running: rake assets:precompile

$(npm bin)/webpack --config webpack.production.config.js

{"omniauth-openid-connect":"/tmp/d20161025-17-1yocxif/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid-connect-c3bce4c9e9ac","omniauth-openid_connect-providers":"/tmp/d20161025-17-1yocxif/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid_connect-providers-86f3670e127e","omniauth-saml":"/tmp/d20161025-17-1yocxif/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-saml-146e46987bcc","openproject-auth_plugins":"/tmp/d20161025-17-1yocxif/opt/openproject/vendored-plugins/openproject-auth_plugins","openproject-auth_saml":"/tmp/d20161025-17-1yocxif/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-auth_saml-97212abb8378","openproject-pdf_export":"/tmp/d20161025-17-1yocxif/opt/openproject/vendored-plugins/openproject-pdf_export","openproject-backlogs":"/tmp/d20161025-17-1yocxif/opt/openproject/vendored-plugins/openproject-backlogs","openproject-costs":"/tmp/d20161025-17-1yocxif/opt/openproject/vendored-plugins/openproject-costs","openproject-documents":"/tmp/d20161025-17-1yocxif/opt/openproject/vendored-plugins/openproject-documents","openproject-webhooks":"/tmp/d20161025-17-1yocxif/opt/openproject/vendored-plugins/openproject-webhooks","openproject-github_integration":"/tmp/d20161025-17-1yocxif/opt/openproject/vendored-plugins/openproject-github_integration","openproject-global_roles":"/tmp/d20161025-17-1yocxif/opt/openproject/vendored-plugins/openproject-global_roles","openproject-local_avatars":"/tmp/d20161025-17-1yocxif/opt/openproject/vendored-plugins/openproject-local_avatars","openproject-meeting":"/tmp/d20161025-17-1yocxif/opt/openproject/vendored-plugins/openproject-meeting","openproject-my_project_page":"/tmp/d20161025-17-1yocxif/opt/openproject/vendored-plugins/openproject-my_project_page","openproject-openid_connect":"/tmp/d20161025-17-1yocxif/opt/openproject/vendored-plugins/openproject-openid_connect","reporting_engine":"/tmp/d20161025-17-1yocxif/opt/openproject/vendored-plugins/reporting_engine","openproject-reporting":"/tmp/d20161025-17-1yocxif/opt/openproject/vendored-plugins/openproject-reporting","openproject-themes-dark":"/tmp/d20161025-17-1yocxif/opt/openproject/vendored-plugins/openproject-themes-dark","openproject-translations":"/tmp/d20161025-17-1yocxif/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-translations-9821ade5d966","openproject-xls_export":"/tmp/d20161025-17-1yocxif/opt/openproject/vendored-plugins/openproject-xls_export"}

ts-loader: Using typescript@1.7.5 and /tmp/d20161025-17-1yocxif/opt/openproject/frontend/tsconfig.json

Hash: 22993d19a10ab556d701

Version: webpack 1.13.1

Child

Hash: 22993d19a10ab556d701

Version: webpack 1.13.1

Time: 14984ms

Asset Size Chunks Chunk Names

7b9776076d5fceef4993b55c9383dedd.gif 1.85 kB [emitted]

openproject-backlogs.js 453 kB 0 [emitted] backlogs

openproject-core-app.js 3 MB 1 [emitted] core-app

openproject-costs.js 515 kB 2 [emitted] costs

openproject-global.js 3.66 MB 3 [emitted] global

openproject-core-app.css 4.63 kB 1 [emitted] core-app

openproject-global.css 231 kB 3 [emitted] global

[200] ./templates \.html$ 1.69 kB {1} [built]

[240] ./components ^((?!\.(test|spec)).)*\.(js|ts|html)$ 12.8 kB {1} [built]

+ 738 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 5 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

I, [2016-10-25T08:57:29.317294 #2872] INFO -- : Writing /tmp/d20161025-17-1yocxif/opt/openproject/public/assets/application-eed9b56bfa4cd36e580140c216bfd691531b21ff56a40438e0cbf651a1050fc8.js

I, [2016-10-25T08:57:29.317958 #2872] INFO -- : Writing /tmp/d20161025-17-1yocxif/opt/openproject/public/assets/application-eed9b56bfa4cd36e580140c216bfd691531b21ff56a40438e0cbf651a1050fc8.js.gz

Asset precompilation completed (28.91s)

Cleaning assets

Running: rake assets:clean

I, [2016-10-25T08:57:39.423198 #2953] INFO -- : Removed default-fac5a632444cd9fe8906209f4cc5eedd4733874afb5cd515bd70b129d9a34569.css

I, [2016-10-25T08:57:40.240136 #2953] INFO -- : Removed locales/af-2e85cd9160d9e98a030858a71109f25f915f6a2d4bd0e234e5b48e522685a832.js

I, [2016-10-25T08:57:40.244400 #2953] INFO -- : Removed locales/ar-38d323367b6839d4ffbeaf6daf38973d25ca7983e9ca5fa1d369284cf6153ed9.js

I, [2016-10-25T08:57:40.272248 #2953] INFO -- : Removed locales/bg-94e4c289446425691c2c96db4b947f3ff9f968160ec31a06d62caaeaa46f3f4d.js

I, [2016-10-25T08:57:40.276445 #2953] INFO -- : Removed locales/ca-cfc9ae615c8a43175fce134fd9815a2328cbbe8aeb64bbd285152c61206d565f.js

I, [2016-10-25T08:57:40.280060 #2953] INFO -- : Removed locales/cs-d560f9d46c9abffcada630632915cc2e5e4a558bb6f651af2a284b6b1ab85c8b.js

I, [2016-10-25T08:57:40.283772 #2953] INFO -- : Removed locales/da-6f473e9be02bf9bcd9f434b1393ba676c64d868dbab799b48983b54e83ef485b.js

I, [2016-10-25T08:57:40.287359 #2953] INFO -- : Removed locales/de-e8937e9b04d7a32be235ea7685c9fe73b9b8c2181d72d25baa7efba8299322b1.js

I, [2016-10-25T08:57:40.290990 #2953] INFO -- : Removed locales/el-78095f7f9a1c9696eb38648f7920d9d4907c81a56200c863624b6330fd9fbda4.js

I, [2016-10-25T08:57:40.294525 #2953] INFO -- : Removed locales/en-5cfa3ec094464d30aa156a488249f008b274270546052f34ca0ba6374fdc6b25.js

I, [2016-10-25T08:57:40.298211 #2953] INFO -- : Removed locales/es-1c85528d9246107e6157a86c1936cad71f08e96436f3e8937fd61dd5188f6f15.js

I, [2016-10-25T08:57:40.301746 #2953] INFO -- : Removed locales/et-4e53f9ef371e15a2542b6c505ac0f0f1ec8e703cd406804f783ff489d6f6e325.js

I, [2016-10-25T08:57:40.374843 #2953] INFO -- : Removed locales/fa-499fc9eaf8d1cd7153f642006567cdf54d3a03d0e4ff3880c5fe56289dba9583.js

I, [2016-10-25T08:57:40.378520 #2953] INFO -- : Removed locales/fr-535d346aa24c22371f506ca53053374dd4994361f657d09dd2b86e5eb3eecb2c.js

I, [2016-10-25T08:57:40.383816 #2953] INFO -- : Removed locales/fr_CA-d3fed3447589124bf9fd4fe0530e5a4adfaafe8451a8129af477606c539bbc00.js

I, [2016-10-25T08:57:40.387684 #2953] INFO -- : Removed locales/he-517f3c6c0a45dc28949626aa7842bb43af5e81faaf011a0f6e62f42c0ed27376.js

I, [2016-10-25T08:57:40.392115 #2953] INFO -- : Removed locales/hr-e4c5943e507253c64224660b20c546b56b1b3f4ed58b8d1971ece90d92ac9a85.js

I, [2016-10-25T08:57:40.395903 #2953] INFO -- : Removed locales/hu-5580bcf29057bc49481c8569f268695ff0a6842084572dfc9ca7a375c79e4837.js

I, [2016-10-25T08:57:40.399566 #2953] INFO -- : Removed locales/id-3f5d443d086770d19fe8a726a7128026102e1754b94df600bafe55bd30d5c2b6.js

I, [2016-10-25T08:57:40.403159 #2953] INFO -- : Removed locales/it-f76b1cd86af6d95c187427c77d9fc87ddc40157bc82b4014e83f3be96f29446c.js

I, [2016-10-25T08:57:40.407270 #2953] INFO -- : Removed locales/ja-fc8a8ed7c60442426e8e2cf251010fd43f0e60452794ceaf280bc410befb54f9.js

I, [2016-10-25T08:57:40.411360 #2953] INFO -- : Removed locales/ko-2f5454c9ebcdab6ee956af8eced8b4686a14b3f0ba989e256d8cfdedf60cda71.js

I, [2016-10-25T08:57:40.415149 #2953] INFO -- : Removed locales/lol-516f229d8e057c17a28b25b41aa6ac531e8a86bb9e9a447264db6d72a9514b59.js

I, [2016-10-25T08:57:40.419165 #2953] INFO -- : Removed locales/lt-bd11632ff6522b131074a014c15caa934c846e7328440fef5f1363b571f971cf.js

I, [2016-10-25T08:57:40.423309 #2953] INFO -- : Removed locales/lv-37b2dfe52f611321d8987979608ccba5e643d16d7ccc5ff381c9f524189b67dc.js

I, [2016-10-25T08:57:40.427086 #2953] INFO -- : Removed locales/nb-b9af5c36e241e848b44fd4d25833b7bae17f3e09433eb09b6fb97f798d74dce6.js

I, [2016-10-25T08:57:40.431393 #2953] INFO -- : Removed locales/nl-307875aeeec0361ffc0935435b2cecde36e38f0ddd24d2a4cf19915d8e371183.js

I, [2016-10-25T08:57:40.435953 #2953] INFO -- : Removed locales/no-e7dfa9f654f793437ce5dc7dd226198f9de5c8658e7e65ca42a80574d0bb2a9b.js

I, [2016-10-25T08:57:40.440400 #2953] INFO -- : Removed locales/pl-01c1f1ebad0f630279c8693d6b152351db2407d043abe042244da27a206ee1ab.js

I, [2016-10-25T08:57:40.444700 #2953] INFO -- : Removed locales/pt-BR-b8bbe8292c699255cffd42b512aa7534e070af473cfad5044d33d18c39b8c631.js

I, [2016-10-25T08:57:40.448916 #2953] INFO -- : Removed locales/pt-PT-701dc876fca30e647c7f4e0778c8b4d660f52c74d3a784c48298cdd9fe21154c.js

I, [2016-10-25T08:57:40.453350 #2953] INFO -- : Removed locales/pt-fd3c082990d5de53585452027c081df7075adfeca7141a515e5c929e0a5b3cf9.js

I, [2016-10-25T08:57:40.457413 #2953] INFO -- : Removed locales/ro-1c2056c478b9dcff8ddb71db5439057811c975beb69e5f5afc141e1de3f76409.js

I, [2016-10-25T08:57:40.461482 #2953] INFO -- : Removed locales/ru-3b4616fcaec73d75c43ac9135a67e910c64d59602fcb004d5f4f6e594086eb13.js

I, [2016-10-25T08:57:40.465456 #2953] INFO -- : Removed locales/sk-d0275b5013f7c56580c6746a009fbd9b04b5218a98eb0e983cf74e62501c2027.js

I, [2016-10-25T08:57:40.469170 #2953] INFO -- : Removed locales/sv-SE-19f48d1f2fdef2af2ac1df0410a4db178e66615500a639e597cb892a6ea6c869.js

I, [2016-10-25T08:57:40.473379 #2953] INFO -- : Removed locales/sv-c9ee34ee0fd5b04aa64a120cc4fa6030de0f4918fc0ec07c1ce8ee1e291b79c1.js

I, [2016-10-25T08:57:40.477781 #2953] INFO -- : Removed locales/th-1698485ea4755681c7fa51ee22a43d17ade7a36b3908fd949ca112c3594d07f6.js

I, [2016-10-25T08:57:40.481984 #2953] INFO -- : Removed locales/tr-0c240e2e63c983975f8c499cbc5c53520ac7aa1073be631b7b0ef57311c387d2.js

I, [2016-10-25T08:57:40.486168 #2953] INFO -- : Removed locales/uk-a8c33f2988054aa70322ca76ad0dcae25aafb11e798034ecca0dbbc0f2bc5293.js

I, [2016-10-25T08:57:40.490437 #2953] INFO -- : Removed locales/vi-1907f9d325f9ee8861caaa141c341422f604a5002effc12eab3671c0490f732e.js

I, [2016-10-25T08:57:40.494558 #2953] INFO -- : Removed locales/zh-CN-54310869d15852a8f907bf1f1666fcdeceefcb5585960703d74a45912759b866.js

I, [2016-10-25T08:57:40.498891 #2953] INFO -- : Removed locales/zh-TW-f384be7aa14f6625d5c6dc9bf91f99aaabdd0975e7b12da45ce8897c697cec9f.js

I, [2016-10-25T08:57:40.502998 #2953] INFO -- : Removed locales/zh-23aa4ec1c086bf7276de3c406ca6a676f9528c513c377283596b5d1abdf2806a.js

I, [2016-10-25T08:57:40.508180 #2953] INFO -- : Removed dark-48bad467cc5157c134896fe8aa5222ff1644f02ea12d3f9005d78bbbfdb2f70c.css

I, [2016-10-25T08:57:40.513260 #2953] INFO -- : Removed application-854ac5255dc2be135b9e332a8cfee7ccea317ecf0e632189aa4322aaa739cd2c.js

I, [2016-10-25T08:57:40.517584 #2953] INFO -- : Removed application-4c24015fad3e2e68c95dd9bbbc5392901e5dc029fd1bd75871d53b6a8a9c46c1.js

Using release configuration from last framework (Ruby).

-----> [cron] /opt/openproject/packaging/cron/openproject-clear-old-sessions => /etc/cron.d/openproject-clear-old-sessions

-----> Verifying package openproject_6.0.5-1477385334.30f5393.jessie_amd64.deb

NEW PACKAGE: openproject_6.0.5-1477385334.30f5393.jessie_amd64.deb (171.34 MiB)

-----> Releasing...

DONE!

====== Attempt #1

-----> Fetching repository

Cloning into '/tmp/d20161025-16665-5418o8/input'...

-----> Restoring cache

-----> Starting packaging process

-----> Installing missing build dependencies: timezone

-----> [wizard] adding legacy-installer wizard (https://github.com/pkgr/addon-legacy-installer#master)

-----> [wizard] adding mysql wizard (https://github.com/pkgr/addon-mysql#master)

-----> [wizard] adding apache2 wizard (https://github.com/pkgr/addon-apache2#master)

-----> [wizard] adding repositories wizard (https://github.com/finnlabs/addon-repositories#master)

-----> [wizard] adding smtp wizard (https://github.com/pkgr/addon-smtp#master)

-----> [wizard] adding memcached wizard (https://github.com/pkgr/addon-memcached#master)

-----> [wizard] adding openproject wizard (https://github.com/pkgr/addon-openproject#master)

-----> Fetching buildpack https://github.com/ddollar/heroku-buildpack-multi.git at master

-----> Multipack app

-----> Running hook: "packaging/setup"

WARNING: This buildpack is no longer maintained.

Please choose a different buildpack or go to https://github.com/ddollar/heroku-buildpack-multi

and fork it to your own account.

This buildpack will cease to function at the stroke of midnight on January 1, 2017.

=====> Downloading Buildpack: https://github.com/pkgr/pkgr-buildpack-imagemagick.git

=====> Detected Framework: ImageMagick

% Total % Received % Xferd Average Speed Time Time Time Current

Dload Upload Total Spent Left Speed

0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0 4 10.0M 4 491k 0 0 637k 0 0:00:16 --:--:-- 0:00:16 792k 55 10.0M 55 5676k 0 0 3250k 0 0:00:03 0:00:01 0:00:02 3558k 100 10.0M 100 10.0M 0 0 4570k 0 0:00:02 0:00:02 --:--:-- 4901k

=====> Downloading Buildpack: https://github.com/heroku/heroku-buildpack-nodejs.git

=====> Detected Framework: Node.js

-----> Reading application state

package.json...

build directory...

cache directory...

environment variables...

Node engine: unspecified

Npm engine: unspecified

Start mechanism: Procfile

node_modules source: package.json

node_modules cached: true

NPM_CONFIG_PRODUCTION=true

NODE_MODULES_CACHE=true

-----> Installing binaries

Resolving node version (latest stable) via semver.io...

Downloading and installing node 5.11.1...

Using default npm version: 3.8.6

-----> Building dependencies

Restoring node modules from cache

Pruning unused dependencies

Installing any new modules

> openproject@0.1.0 postinstall /tmp/d20161025-17-1gh1juq/opt/openproject

> cd frontend && npm install

> fsevents@1.0.12 install /tmp/d20161025-17-1gh1juq/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents

> node-pre-gyp install --fallback-to-build

make: Entering directory `/tmp/d20161025-17-1gh1juq/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents/build'

SOLINK_MODULE(target) Release/obj.target/.node

COPY Release/.node

make: Leaving directory `/tmp/d20161025-17-1gh1juq/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents/build'

> openproject-frontend@0.1.0 postinstall /tmp/d20161025-17-1gh1juq/opt/openproject/frontend

> bower install --config.interactive=false

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 not-cached git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolve git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de not-cached git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolve git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 not-cached git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolve git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 checkout d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower jquery#1.11.0 not-cached https://github.com/jquery/jquery-dist.git#1.11.0

bower jquery#1.11.0 resolve https://github.com/jquery/jquery-dist.git#1.11.0

bower jquery-ujs#1.0.0 not-cached https://github.com/rails/jquery-ujs.git#1.0.0

bower jquery-ujs#1.0.0 resolve https://github.com/rails/jquery-ujs.git#1.0.0

bower select2#3.5.2 not-cached https://github.com/ivaynberg/select2.git#3.5.2

bower select2#3.5.2 resolve https://github.com/ivaynberg/select2.git#3.5.2

bower jquery-ui#~1.10.4 not-cached https://github.com/components/jqueryui.git#~1.10.4

bower jquery-ui#~1.10.4 resolve https://github.com/components/jqueryui.git#~1.10.4

bower angular-animate#~1.3.14 not-cached https://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-animate#~1.3.14 resolve https://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular#~1.3.14 not-cached https://github.com/angular/bower-angular.git#~1.3.14

bower angular#~1.3.14 resolve https://github.com/angular/bower-angular.git#~1.3.14

bower angular-aria#~1.3.14 not-cached https://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-aria#~1.3.14 resolve https://github.com/angular/bower-angular-aria.git#~1.3.14

bower jquery.atwho#0.5.1 not-cached https://github.com/ichord/At.js.git#0.5.1

bower jquery.atwho#0.5.1 resolve https://github.com/ichord/At.js.git#0.5.1

bower angular-i18n#~1.3.0 not-cached https://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-i18n#~1.3.0 resolve https://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-ui-router#0.2.18 not-cached https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower angular-ui-router#0.2.18 resolve https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower angular-sanitize#~1.3.14 not-cached https://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-sanitize#~1.3.14 resolve https://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de checkout fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 checkout a908eccaec323cd66973d58af4965694bdff16a1

bower angular-elastic#2.5.0 not-cached https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-elastic#2.5.0 resolve https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-cache#~4.3.2 not-cached https://github.com/jmdobry/angular-cache.git#~4.3.2

bower angular-cache#~4.3.2 resolve https://github.com/jmdobry/angular-cache.git#~4.3.2

bower moment-timezone#0.4.x not-cached https://github.com/moment/moment-timezone.git#0.4.x

bower moment-timezone#0.4.x resolve https://github.com/moment/moment-timezone.git#0.4.x

bower jquery-migrate#~1.2.1 not-cached https://github.com/appleboy/jquery-migrate.git#~1.2.1

bower jquery-migrate#~1.2.1 resolve https://github.com/appleboy/jquery-migrate.git#~1.2.1

bower moment#~2.10.6 not-cached https://github.com/moment/moment.git#~2.10.6

bower moment#~2.10.6 resolve https://github.com/moment/moment.git#~2.10.6

bower angular-busy#~4.1.1 not-cached https://github.com/cgross/angular-busy.git#~4.1.1

bower angular-busy#~4.1.1 resolve https://github.com/cgross/angular-busy.git#~4.1.1

bower lodash#~2.4.1 not-cached https://github.com/lodash/lodash.git#~2.4.1

bower lodash#~2.4.1 resolve https://github.com/lodash/lodash.git#~2.4.1

bower foundation-apps#1.1.0 not-cached https://github.com/zurb/foundation-apps.git#1.1.0

bower foundation-apps#1.1.0 resolve https://github.com/zurb/foundation-apps.git#1.1.0

bower bourbon#~4.2.1 not-cached https://github.com/thoughtbot/bourbon.git#~4.2.1

bower bourbon#~4.2.1 resolve https://github.com/thoughtbot/bourbon.git#~4.2.1

bower mousetrap#~1.4.6 not-cached https://github.com/ccampbell/mousetrap.git#~1.4.6

bower mousetrap#~1.4.6 resolve https://github.com/ccampbell/mousetrap.git#~1.4.6

bower ng-file-upload#~5.0.9 not-cached https://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower ng-file-upload#~5.0.9 resolve https://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower angular-ui-select#~0.18.1 not-cached https://github.com/angular-ui/ui-select.git#~0.18.1

bower angular-ui-select#~0.18.1 resolve https://github.com/angular-ui/ui-select.git#~0.18.1

bower mocha#~1.14.0 not-cached https://github.com/mochajs/mocha.git#~1.14.0

bower mocha#~1.14.0 resolve https://github.com/mochajs/mocha.git#~1.14.0

bower rxjs#^4.1.0 not-cached https://github.com/Reactive-Extensions/RxJS.git#^4.1.0

bower rxjs#^4.1.0 resolve https://github.com/Reactive-Extensions/RxJS.git#^4.1.0

bower angular-mocks#~1.3 not-cached https://github.com/angular/bower-angular-mocks.git#~1.3

bower angular-mocks#~1.3 resolve https://github.com/angular/bower-angular-mocks.git#~1.3

bower restangular#~1.5.1 not-cached https://github.com/mgonto/restangular.git#~1.5.1

bower restangular#~1.5.1 resolve https://github.com/mgonto/restangular.git#~1.5.1

bower chai#~1.9.0 not-cached https://github.com/chaijs/chai.git#~1.9.0

bower chai#~1.9.0 resolve https://github.com/chaijs/chai.git#~1.9.0

bower jquery-mockjax#~1.5.3 not-cached https://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery-mockjax#~1.5.3 resolve https://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery#1.11.0 checkout 1.11.0

bower jquery-ujs#1.0.0 checkout v1.0.0

bower jquery-ui#~1.10.4 checkout 1.10.4

bower select2#3.5.2 checkout 3.5.2

bower jquery.atwho#0.5.1 checkout v0.5.1

bower angular-aria#~1.3.14 checkout v1.3.20

bower angular-ui-router#0.2.18 checkout 0.2.18

bower angular-i18n#~1.3.0 checkout v1.3.20

bower angular#~1.3.14 checkout v1.3.20

bower angular-animate#~1.3.14 checkout v1.3.20

bower moment-timezone#0.4.x checkout 0.4.1

bower angular-cache#~4.3.2 checkout 4.3.2

bower angular-elastic#2.5.0 checkout v2.5.0

bower angular-sanitize#~1.3.14 checkout v1.3.20

bower foundation-apps#1.1.0 checkout v1.1.0

bower lodash#~2.4.1 checkout 2.4.2

bower moment#~2.10.6 checkout 2.10.6

bower angular-busy#~4.1.1 checkout v4.1.3

bower jquery-migrate#~1.2.1 checkout 1.2.1

bower mousetrap#~1.4.6 checkout 1.4.6

bower bourbon#~4.2.1 checkout v4.2.7

bower ng-file-upload#~5.0.9 checkout 5.0.9

bower angular-ui-select#~0.18.1 checkout v0.18.1

bower mocha#~1.14.0 checkout 1.14.0

bower rxjs#^4.1.0 checkout v4.1.0

bower restangular#~1.5.1 checkout 1.5.2

bower angular-mocks#~1.3 checkout v1.3.20

bower jquery-mockjax#~1.5.3 checkout v1.5.4

bower chai#~1.9.0 checkout 1.9.2

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolved git://github.com/nickmessing/angular-context-menu.git#a908eccaec

bower angular#>= 1.2.5 not-cached https://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 resolve https://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 checkout v1.5.8

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolved git://github.com/finnlabs/angular-modal.git#d45eb9ceb7

bower angular#^1.3.0 not-cached https://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 resolve https://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 checkout v1.5.8

bower jquery-ujs#1.0.0 resolved https://github.com/rails/jquery-ujs.git#1.0.0

bower jquery.atwho#0.5.1 resolved https://github.com/ichord/At.js.git#0.5.1

bower select2#3.5.2 invalid-meta select2 is missing "ignore" entry in bower.json

bower select2#3.5.2 resolved https://github.com/ivaynberg/select2.git#3.5.2

bower angular-aria#~1.3.14 resolved https://github.com/angular/bower-angular-aria.git#1.3.20

bower jquery#1.11.0 resolved https://github.com/jquery/jquery-dist.git#1.11.0

bower Caret.js#>= 0.2.0 not-cached https://github.com/ichord/Caret.js.git#>= 0.2.0

bower Caret.js#>= 0.2.0 resolve https://github.com/ichord/Caret.js.git#>= 0.2.0

bower angular-ui-router#0.2.18 resolved https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower angular-animate#~1.3.14 resolved https://github.com/angular/bower-angular-animate.git#1.3.20

bower jquery-ui#~1.10.4 invalid-meta jquery-ui is missing "ignore" entry in bower.json

bower angular#~1.3.14 resolved https://github.com/angular/bower-angular.git#1.3.20

bower jquery-ui#~1.10.4 resolved https://github.com/components/jqueryui.git#1.10.4

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de invalid-meta angular-truncate is missing "ignore" entry in bower.json

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolved git://github.com/sparkalow/angular-truncate.git#fdf60fda26

bower angular-i18n#~1.3.0 invalid-meta angular-i18n is missing "main" entry in bower.json

bower angular-i18n#~1.3.0 resolved https://github.com/angular/bower-angular-i18n.git#1.3.20

bower angular-elastic#2.5.0 resolved https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-sanitize#~1.3.14 resolved https://github.com/angular/bower-angular-sanitize.git#1.3.20

bower angular-cache#~4.3.2 resolved https://github.com/jmdobry/angular-cache.git#4.3.2

bower angular-busy#~4.1.1 resolved https://github.com/cgross/angular-busy.git#4.1.3

bower lodash#~2.4.1 resolved https://github.com/lodash/lodash.git#2.4.2

bower moment-timezone#0.4.x resolved https://github.com/moment/moment-timezone.git#0.4.1

bower moment#>= 2.6.0 not-cached https://github.com/moment/moment.git#>= 2.6.0

bower moment#>= 2.6.0 resolve https://github.com/moment/moment.git#>= 2.6.0

bower moment#>= 2.6.0 checkout 2.15.2

bower foundation-apps#1.1.0 resolved https://github.com/zurb/foundation-apps.git#1.1.0

bower tether#~0.6.5 not-cached https://github.com/HubSpot/tether.git#~0.6.5

bower tether#~0.6.5 resolve https://github.com/HubSpot/tether.git#~0.6.5

bower viewport-units-buggyfill#~0.4.1 not-cached https://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower viewport-units-buggyfill#~0.4.1 resolve https://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower fastclick#~1.0.3 not-cached https://github.com/ftlabs/fastclick.git#~1.0.3

bower fastclick#~1.0.3 resolve https://github.com/ftlabs/fastclick.git#~1.0.3

bower hammerjs#~2.0.4 not-cached https://github.com/EightMedia/hammer.js.git#~2.0.4

bower hammerjs#~2.0.4 resolve https://github.com/EightMedia/hammer.js.git#~2.0.4

bower jquery-migrate#~1.2.1 deprecated Package jquery-migrate is using the deprecated component.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "main" entry in bower.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "ignore" entry in bower.json

bower jquery-migrate#~1.2.1 resolved https://github.com/appleboy/jquery-migrate.git#1.2.1

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "main" entry in bower.json

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "ignore" entry in bower.json

bower mousetrap#~1.4.6 resolved https://github.com/ccampbell/mousetrap.git#1.4.6

bower ng-file-upload#~5.0.9 resolved https://github.com/danialfarid/angular-file-upload-bower.git#5.0.9

bower mocha#~1.14.0 mismatch Version declared in the json (1.12.0) is different than the resolved one (1.14.0)

bower mocha#~1.14.0 resolved https://github.com/mochajs/mocha.git#1.14.0

bower angular-ui-select#~0.18.1 resolved https://github.com/angular-ui/ui-select.git#0.18.1

bower bourbon#~4.2.1 resolved https://github.com/thoughtbot/bourbon.git#4.2.7

bower moment#~2.10.6 resolved https://github.com/moment/moment.git#2.10.6

bower rxjs#^4.1.0 resolved https://github.com/Reactive-Extensions/RxJS.git#4.1.0

bower angular-mocks#~1.3 resolved https://github.com/angular/bower-angular-mocks.git#1.3.20

bower angular#>= 1.2.5 resolved https://github.com/angular/bower-angular.git#1.5.8

bower jquery-mockjax#~1.5.3 resolved https://github.com/jakerella/jquery-mockjax.git#1.5.4

bower chai#~1.9.0 resolved https://github.com/chaijs/chai.git#1.9.2

bower restangular#~1.5.1 resolved https://github.com/mgonto/restangular.git#1.5.2

bower Caret.js#>= 0.2.0 checkout v0.3.1

bower viewport-units-buggyfill#~0.4.1 checkout v0.4.1

bower tether#~0.6.5 checkout v0.6.5

bower fastclick#~1.0.3 checkout v1.0.6

bower hammerjs#~2.0.4 checkout v2.0.8

bower Caret.js#>= 0.2.0 resolved https://github.com/ichord/Caret.js.git#0.3.1

bower viewport-units-buggyfill#~0.4.1 resolved https://github.com/rodneyrehm/viewport-units-buggyfill.git#0.4.1

bower angular#^1.3.0 resolved https://github.com/angular/bower-angular.git#1.5.8

bower tether#~0.6.5 resolved https://github.com/HubSpot/tether.git#0.6.5

bower fastclick#~1.0.3 resolved https://github.com/ftlabs/fastclick.git#1.0.6

bower moment#>= 2.6.0 progress Receiving objects: 48% (266/554)

bower hammerjs#~2.0.4 resolved https://github.com/EightMedia/hammer.js.git#2.0.8

bower moment#>= 2.6.0 resolved https://github.com/moment/moment.git#2.15.2

bower jquery extra-resolution Unnecessary resolution: jquery#1.11.0

bower angular extra-resolution Unnecessary resolution: angular#1.3.14

bower angular-animate extra-resolution Unnecessary resolution: angular-animate#1.3.14

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 install angular-context-menu#a908eccaec

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 install angular-modal#d45eb9ceb7

bower jquery-ujs#1.0.0 install jquery-ujs#1.0.0

bower jquery.atwho#0.5.1 install jquery.atwho#0.5.1

bower select2#3.5.2 install select2#3.5.2

bower angular-aria#~1.3.14 install angular-aria#1.3.20

bower jquery#1.11.0 install jquery#1.11.0

bower angular-ui-router#0.2.18 install angular-ui-router#0.2.18

bower angular-animate#~1.3.14 install angular-animate#1.3.20

bower angular#~1.3.4 install angular#1.3.20

bower jquery-ui#~1.10.4 install jquery-ui#1.10.4

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de install angular-truncate#fdf60fda26

bower angular-i18n#~1.3.0 install angular-i18n#1.3.20

bower angular-elastic#2.5.0 install angular-elastic#2.5.0

bower angular-sanitize#~1.3.14 install angular-sanitize#1.3.20

bower angular-cache#~4.3.2 install angular-cache#4.3.2

bower angular-busy#~4.1.1 install angular-busy#4.1.3

bower lodash#~2.4.1 install lodash#2.4.2

bower moment-timezone#0.4.x install moment-timezone#0.4.1

bower foundation-apps#1.1.0 install foundation-apps#1.1.0

bower jquery-migrate#~1.2.1 install jquery-migrate#1.2.1

bower mousetrap#~1.4.6 install mousetrap#1.4.6

bower ng-file-upload#~5.0.9 install ng-file-upload#5.0.9

bower mocha#~1.14.0 install mocha#1.14.0

bower angular-ui-select#~0.18.1 install angular-ui-select#0.18.1

bower bourbon#~4.2.1 install bourbon#4.2.7

bower moment#~2.10.6 install moment#2.10.6

bower rxjs#^4.1.0 install rxjs#4.1.0

bower angular-mocks#~1.3 install angular-mocks#1.3.20

bower jquery-mockjax#~1.5.3 install jquery-mockjax#1.5.4

bower chai#~1.9.0 install chai#1.9.2

bower restangular#~1.5.1 install restangular#1.5.2

bower Caret.js#>= 0.2.0 install Caret.js#0.3.1

bower viewport-units-buggyfill#~0.4.1 install viewport-units-buggyfill#0.4.1

bower tether#~0.6.5 install tether#0.6.5

bower fastclick#~1.0.3 install fastclick#1.0.6

bower hammerjs#~2.0.4 install hammerjs#2.0.8

angular-context-menu#a908eccaec bower_components/angular-context-menu

└── angular#1.3.20

angular-modal#d45eb9ceb7 bower_components/angular-modal

└── angular#1.3.20

jquery-ujs#1.0.0 bower_components/jquery-ujs

└── jquery#1.11.0

jquery.atwho#0.5.1 bower_components/jquery.atwho

├── Caret.js#0.3.1

└── jquery#1.11.0

select2#3.5.2 bower_components/select2

└── jquery#1.11.0

angular-aria#1.3.20 bower_components/angular-aria

└── angular#1.3.20

jquery#1.11.0 bower_components/jquery

angular-ui-router#0.2.18 bower_components/angular-ui-router

└── angular#1.3.20

angular-animate#1.3.20 bower_components/angular-animate

└── angular#1.3.20

angular#1.3.20 bower_components/angular

jquery-ui#1.10.4 bower_components/jquery-ui

└── jquery#1.11.0

angular-truncate#fdf60fda26 bower_components/angular-truncate

angular-i18n#1.3.20 bower_components/angular-i18n

angular-elastic#2.5.0 bower_components/angular-elastic

└── angular#1.3.20

angular-sanitize#1.3.20 bower_components/angular-sanitize

└── angular#1.3.20

angular-cache#4.3.2 bower_components/angular-cache

└── angular#1.3.20

angular-busy#4.1.3 bower_components/angular-busy

├── angular#1.3.20

└── angular-animate#1.3.20

lodash#2.4.2 bower_components/lodash

moment-timezone#0.4.1 bower_components/moment-timezone

└── moment#2.10.6

foundation-apps#1.1.0 bower_components/foundation-apps

├── angular#1.3.20

├── angular-animate#1.3.20

├── angular-ui-router#0.2.18

├── fastclick#1.0.6

├── hammerjs#2.0.8

├── tether#0.6.5

└── viewport-units-buggyfill#0.4.1

jquery-migrate#1.2.1 bower_components/jquery-migrate

mousetrap#1.4.6 bower_components/mousetrap

ng-file-upload#5.0.9 bower_components/ng-file-upload

mocha#1.14.0 bower_components/mocha

angular-ui-select#0.18.1 bower_components/angular-ui-select

└── angular#1.3.20

bourbon#4.2.7 bower_components/bourbon

moment#2.10.6 bower_components/moment

rxjs#4.1.0 bower_components/rxjs

angular-mocks#1.3.20 bower_components/angular-mocks

└── angular#1.3.20

jquery-mockjax#1.5.4 bower_components/jquery-mockjax

chai#1.9.2 bower_components/chai

restangular#1.5.2 bower_components/restangular

├── angular#1.3.20

└── lodash#2.4.2

Caret.js#0.3.1 bower_components/Caret.js

└── jquery#1.11.0

viewport-units-buggyfill#0.4.1 bower_components/viewport-units-buggyfill

tether#0.6.5 bower_components/tether

fastclick#1.0.6 bower_components/fastclick

hammerjs#2.0.8 bower_components/hammerjs

openproject-frontend@0.1.0 /tmp/d20161025-17-1gh1juq/opt/openproject/frontend

+-- amdefine@1.0.0

+-- angular-elastic@2.5.0

| `-- angular@1.4.5

+-- autoprefixer-loader@1.2.0

| +-- autoprefixer-core@5.1.8

| | +-- browserslist@0.2.0

| | +-- caniuse-db@1.0.30000113

| | +-- num2fraction@1.0.1

| | `-- postcss@4.0.6

| | +-- js-base64@2.1.7

| | `-- source-map@0.2.0

| | `-- amdefine@0.1.0

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- bower@1.4.1

| +-- abbrev@1.0.5

| +-- archy@1.0.0

| +-- bower-config@0.6.1

| | +-- graceful-fs@2.0.3

| | +-- mout@0.9.1

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.2

| | `-- osenv@0.0.3

| +-- bower-endpoint-parser@0.2.2

| +-- bower-json@0.4.0

| | +-- deep-extend@0.2.11

| | +-- graceful-fs@2.0.3

| | `-- intersect@0.0.3

| +-- bower-logger@0.2.2

| +-- bower-registry-client@0.3.0

| | +-- async@0.2.10

| | +-- graceful-fs@2.0.3

| | +-- lru-cache@2.3.1

| | +-- mkdirp@0.3.5

| | +-- request@2.51.0

| | | +-- aws-sign2@0.5.0

| | | +-- bl@0.9.4

| | | | `-- readable-stream@1.0.33

| | | | +-- core-util-is@1.0.1

| | | | +-- inherits@2.0.1

| | | | +-- isarray@0.0.1

| | | | `-- string_decoder@0.10.31

| | | +-- caseless@0.8.0

| | | +-- combined-stream@0.0.7

| | | | `-- delayed-stream@0.0.5

| | | +-- forever-agent@0.5.2

| | | +-- form-data@0.2.0

| | | | +-- async@0.9.0

| | | | `-- mime-types@2.0.10

| | | | `-- mime-db@1.8.0

| | | +-- hawk@1.1.1

| | | | +-- boom@0.4.2

| | | | +-- cryptiles@0.2.2

| | | | +-- hoek@0.9.1

| | | | `-- sntp@0.2.4

| | | +-- http-signature@0.10.1

| | | | +-- asn1@0.1.11

| | | | +-- assert-plus@0.1.5

| | | | `-- ctype@0.5.3

| | | +-- json-stringify-safe@5.0.0

| | | +-- mime-types@1.0.2

| | | +-- node-uuid@1.4.3

| | | +-- oauth-sign@0.5.0

| | | +-- qs@2.3.3

| | | +-- stringstream@0.0.4

| | | +-- tough-cookie@0.12.1

| | | | `-- punycode@1.3.2

| | | `-- tunnel-agent@0.4.0

| | +-- request-replay@0.2.0

| | `-- rimraf@2.2.8

| +-- cardinal@0.4.4

| | +-- ansicolors@0.2.1

| | `-- redeyed@0.4.4

| | `-- esprima@1.0.4

| +-- chalk@1.0.0

| | +-- ansi-styles@2.0.1

| | +-- escape-string-regexp@1.0.3

| | +-- has-ansi@1.0.3

| | | +-- ansi-regex@1.1.1

| | | `-- get-stdin@4.0.1

| | +-- strip-ansi@2.0.1

| | | `-- ansi-regex@1.1.1

| | `-- supports-color@1.3.1

| +-- chmodr@0.1.0

| +-- configstore@0.3.2

| | +-- js-yaml@3.2.7

| | | +-- argparse@1.0.2

| | | | +-- lodash@3.6.0

| | | | `-- sprintf-js@1.0.2

| | | `-- esprima@2.0.0

| | +-- object-assign@2.0.0

| | +-- osenv@0.1.0

| | +-- uuid@2.0.1

| | `-- xdg-basedir@1.0.1

| +-- decompress-zip@0.1.0

| | +-- binary@0.3.0

| | | +-- buffers@0.1.1

| | | `-- chainsaw@0.1.0

| | | `-- traverse@0.3.9

| | +-- mkpath@0.1.0

| | +-- readable-stream@1.1.13

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- touch@0.0.3

| | `-- nopt@1.0.10

| +-- fstream@1.0.4

| | `-- inherits@2.0.1

| +-- fstream-ignore@1.0.2

| | +-- inherits@2.0.1

| | `-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| +-- github@0.2.3

| +-- graceful-fs@3.0.6

| +-- handlebars@2.0.0

| | +-- optimist@0.3.7

| | | `-- wordwrap@0.0.2

| | `-- uglify-js@2.3.6

| | +-- async@0.2.10

| | `-- source-map@0.1.43

| | `-- amdefine@0.1.0

| +-- inquirer@0.8.0

| | +-- ansi-regex@1.1.1

| | +-- chalk@0.5.1

| | | +-- ansi-styles@1.1.0

| | | +-- escape-string-regexp@1.0.3

| | | +-- has-ansi@0.1.0

| | | | `-- ansi-regex@0.2.1

| | | +-- strip-ansi@0.3.0

| | | | `-- ansi-regex@0.2.1

| | | `-- supports-color@0.2.0

| | +-- cli-color@0.3.3

| | | +-- d@0.1.1

| | | +-- es5-ext@0.10.6

| | | | +-- es6-iterator@0.1.3

| | | | `-- es6-symbol@2.0.1

| | | +-- memoizee@0.3.8

| | | | +-- es6-weak-map@0.1.2

| | | | | +-- es6-iterator@0.1.3

| | | | | | `-- es6-symbol@2.0.1

| | | | | `-- es6-symbol@0.1.1

| | | | +-- event-emitter@0.3.3

| | | | +-- lru-queue@0.1.0

| | | | `-- next-tick@0.2.2

| | | `-- timers-ext@0.1.0

| | | `-- next-tick@0.2.2

| | +-- figures@1.3.5

| | +-- mute-stream@0.0.4

| | +-- readline2@0.1.1

| | | `-- strip-ansi@2.0.1

| | +-- rx@2.4.8

| | `-- through@2.3.6

| +-- insight@0.5.3

| | +-- async@0.9.0

| | +-- lodash.debounce@3.0.3

| | | `-- lodash.isnative@3.0.1

| | +-- object-assign@2.0.0

| | +-- os-name@1.0.3

| | | +-- osx-release@1.0.0

| | | | `-- minimist@1.1.1

| | | `-- win-release@1.0.0

| | `-- tough-cookie@0.12.1

| | `-- punycode@1.3.2

| +-- is-root@1.0.0

| +-- junk@1.0.1

| +-- lockfile@1.0.0

| +-- lru-cache@2.5.0

| +-- mkdirp@0.5.0

| | `-- minimist@0.0.8

| +-- mout@0.11.0

| +-- nopt@3.0.1

| +-- opn@1.0.1

| +-- p-throttler@0.1.1

| | `-- q@0.9.7

| +-- promptly@0.2.0

| | `-- read@1.0.5

| | `-- mute-stream@0.0.4

| +-- q@1.2.0

| +-- request@2.53.0

| | +-- aws-sign2@0.5.0

| | +-- bl@0.9.4

| | | `-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | +-- caseless@0.9.0

| | +-- combined-stream@0.0.7

| | | `-- delayed-stream@0.0.5

| | +-- forever-agent@0.5.2

| | +-- form-data@0.2.0

| | | `-- async@0.9.0

| | +-- hawk@2.3.1

| | | +-- boom@2.7.0

| | | +-- cryptiles@2.0.4

| | | +-- hoek@2.12.0

| | | `-- sntp@1.0.9

| | +-- http-signature@0.10.1

| | | +-- asn1@0.1.11

| | | +-- assert-plus@0.1.5

| | | `-- ctype@0.5.3

| | +-- isstream@0.1.2

| | +-- json-stringify-safe@5.0.0

| | +-- mime-types@2.0.10

| | | `-- mime-db@1.8.0

| | +-- node-uuid@1.4.3

| | +-- oauth-sign@0.6.0

| | +-- qs@2.3.3

| | +-- stringstream@0.0.4

| | +-- tough-cookie@0.12.1

| | | `-- punycode@1.3.2

| | `-- tunnel-agent@0.4.0

| +-- request-progress@0.3.1

| | `-- throttleit@0.0.2

| +-- retry@0.6.1

| +-- rimraf@2.3.2

| +-- semver@2.3.2

| +-- shell-quote@1.4.3

| | +-- array-filter@0.0.1

| | +-- array-map@0.0.0

| | +-- array-reduce@0.0.0

| | `-- jsonify@0.0.0

| +-- stringify-object@1.0.1

| +-- tar-fs@1.5.0

| | +-- pump@1.0.0

| | | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | `-- tar-stream@1.1.2

| | +-- bl@0.9.4

| | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | +-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- xtend@4.0.0

| +-- tmp@0.0.24

| +-- update-notifier@0.3.1

| | +-- is-npm@1.0.0

| | +-- latest-version@1.0.0

| | | `-- package-json@1.1.0

| | | +-- got@2.5.0

| | | | +-- duplexify@3.2.0

| | | | | +-- end-of-stream@1.0.0

| | | | | | `-- once@1.3.1

| | | | | | `-- wrappy@1.0.1

| | | | | `-- readable-stream@1.0.33

| | | | | +-- core-util-is@1.0.1

| | | | | +-- inherits@2.0.1

| | | | | +-- isarray@0.0.1

| | | | | `-- string_decoder@0.10.31

| | | | +-- infinity-agent@1.0.2

| | | | +-- is-stream@1.0.1

| | | | +-- lowercase-keys@1.0.0

| | | | +-- object-assign@2.0.0

| | | | +-- prepend-http@1.0.1

| | | | +-- read-all-stream@1.0.2

| | | | +-- statuses@1.2.1

| | | | `-- timed-out@2.0.0

| | | `-- registry-url@3.0.2

| | | `-- rc@0.6.0

| | | +-- deep-extend@0.2.11

| | | +-- ini@1.3.3

| | | +-- minimist@0.0.10

| | | `-- strip-json-comments@0.1.3

| | +-- semver-diff@2.0.0

| | | `-- semver@4.3.3

| | `-- string-length@1.0.0

| | `-- strip-ansi@2.0.1

| | `-- ansi-regex@1.1.1

| +-- user-home@1.1.1

| `-- which@1.0.9

+-- css-loader@0.9.1

| +-- csso@1.3.11

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- dragula@3.5.2

| +-- contra@1.9.1

| | +-- atoa@1.0.0

| | `-- ticky@1.0.0

| `-- crossvent@1.5.4

| `-- custom-event@1.0.0

+-- exports-loader@0.6.2

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- expose-loader@0.6.0

+-- extract-text-webpack-plugin@0.3.8

| +-- async@0.2.10

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- file-loader@0.8.1

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- glob@4.5.3

| +-- inflight@1.0.4

| | `-- wrappy@1.0.1

| +-- inherits@2.0.1

| +-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| `-- once@1.3.1

| `-- wrappy@1.0.1

+-- html-loader@0.2.3

| +-- fastparse@1.0.0

| +-- html-minifier@0.5.6

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- json5@0.4.0

+-- lodash@2.4.2

+-- ng-annotate-loader@0.0.10

| +-- loader-utils@0.2.12

| | `-- big.js@3.1.3

| +-- ng-annotate@1.0.2

| | +-- acorn@2.1.0

| | +-- alter@0.2.0

| | +-- convert-source-map@1.0.0

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.3

| | +-- ordered-ast-traverse@1.1.1

| | | `-- ordered-esprima-props@1.1.0

| | +-- simple-fmt@0.1.0

| | +-- simple-is@0.2.0

| | +-- stable@0.1.5

| | +-- stringmap@0.2.2

| | +-- stringset@0.2.1

| | `-- tryor@0.1.2

| `-- source-map@0.4.2

| `-- amdefine@1.0.0

+-- ngtemplate-loader@0.1.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- observable-array@0.0.4

| +-- d@0.1.1

| +-- es5-ext@0.10.11

| | +-- es6-iterator@2.0.0

| | `-- es6-symbol@3.0.2

| +-- event-emitter@0.3.4

| +-- memoizee@0.3.10

| | +-- es6-weak-map@0.1.4

| | | +-- es6-iterator@0.1.3

| | | `-- es6-symbol@2.0.1

| | +-- lru-queue@0.1.0

| | +-- next-tick@0.2.2

| | `-- timers-ext@0.1.0

| `-- observable-value@0.0.5

| `-- es6-symbol@3.1.0

+-- polyfill-function-prototype-bind@0.0.1

+-- shelljs@0.3.0

+-- style-loader@0.8.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- ts-loader@0.7.2

| +-- arrify@1.0.0

| +-- colors@1.1.2

| +-- enhanced-resolve@0.9.1

| | +-- graceful-fs@4.1.2

| | +-- memory-fs@0.2.0

| | `-- tapable@0.1.10

| +-- loader-utils@0.2.12

| | `-- big.js@3.1.3

| +-- object-assign@2.1.1

| `-- semver@5.1.0

+-- typescript@1.7.5

+-- URIjs@1.15.0

+-- url-loader@0.5.5

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- mime@1.2.11

`-- webpack@1.13.1

+-- acorn@3.2.0

+-- async@1.5.2

+-- clone@1.0.2

+-- enhanced-resolve@0.9.1

| +-- graceful-fs@4.1.4

| `-- memory-fs@0.2.0

+-- interpret@0.6.6

+-- loader-utils@0.2.15

| +-- big.js@3.1.3

| +-- emojis-list@2.0.1

| +-- json5@0.5.0

| `-- object-assign@4.1.0

+-- memory-fs@0.3.0

| +-- errno@0.1.4

| | `-- prr@0.0.0

| `-- readable-stream@2.1.4

| +-- buffer-shims@1.0.0

| +-- core-util-is@1.0.2

| +-- inherits@2.0.1

| +-- isarray@1.0.0

| +-- process-nextick-args@1.0.7

| +-- string_decoder@0.10.31

| `-- util-deprecate@1.0.2

+-- mkdirp@0.5.1

| `-- minimist@0.0.8

+-- node-libs-browser@0.5.2

| +-- assert@1.3.0

| +-- browserify-zlib@0.1.4

| | `-- pako@0.2.7

| +-- buffer@3.2.2

| | +-- base64-js@0.0.8

| | +-- ieee754@1.1.6

| | `-- is-array@1.0.1

| +-- console-browserify@1.1.0

| | `-- date-now@0.1.4

| +-- constants-browserify@0.0.1

| +-- crypto-browserify@3.2.8

| | +-- pbkdf2-compat@2.0.1

| | +-- ripemd160@0.2.0

| | `-- sha.js@2.2.6

| +-- domain-browser@1.1.4

| +-- events@1.0.2

| +-- http-browserify@1.7.0

| | +-- Base64@0.2.1

| | `-- inherits@2.0.1

| +-- https-browserify@0.0.0

| +-- os-browserify@0.1.2

| +-- path-browserify@0.0.0

| +-- process@0.11.1

| +-- punycode@1.3.2

| +-- querystring-es3@0.2.1

| +-- readable-stream@1.1.13

| | +-- core-util-is@1.0.1

| | +-- inherits@2.0.1

| | `-- isarray@0.0.1

| +-- stream-browserify@1.0.0

| | `-- inherits@2.0.1

| +-- string_decoder@0.10.31

| +-- timers-browserify@1.4.1

| +-- tty-browserify@0.0.0

| +-- url@0.10.3

| | `-- querystring@0.2.0

| +-- util@0.10.3

| | `-- inherits@2.0.1

| `-- vm-browserify@0.0.4

| `-- indexof@0.0.1

+-- optimist@0.6.1

| +-- minimist@0.0.10

| `-- wordwrap@0.0.3

+-- supports-color@3.1.2

| `-- has-flag@1.0.0

+-- tapable@0.1.10

+-- uglify-js@2.6.3

| +-- async@0.2.10

| +-- source-map@0.5.6

| +-- uglify-to-browserify@1.0.2

| `-- yargs@3.10.0

| +-- camelcase@1.2.1

| +-- cliui@2.1.0

| | +-- center-align@0.1.3

| | | +-- align-text@0.1.4

| | | | +-- kind-of@3.0.3

| | | | | `-- is-buffer@1.1.3

| | | | +-- longest@1.0.1

| | | | `-- repeat-string@1.5.4

| | | `-- lazy-cache@1.0.4

| | +-- right-align@0.1.3

| | | `-- align-text@0.1.4

| | | +-- kind-of@3.0.3

| | | | `-- is-buffer@1.1.3

| | | +-- longest@1.0.1

| | | `-- repeat-string@1.5.4

| | `-- wordwrap@0.0.2

| +-- decamelize@1.2.0

| `-- window-size@0.1.0

+-- watchpack@0.2.9

| +-- async@0.9.2

| +-- chokidar@1.5.2

| | +-- anymatch@1.3.0

| | | +-- arrify@1.0.1

| | | `-- micromatch@2.3.8

| | | +-- arr-diff@2.0.0

| | | | `-- arr-flatten@1.0.1

| | | +-- array-unique@0.2.1

| | | +-- braces@1.8.5

| | | | +-- expand-range@1.8.2

| | | | | `-- fill-range@2.2.3

| | | | | +-- is-number@2.1.0

| | | | | +-- isobject@2.1.0

| | | | | | `-- isarray@1.0.0

| | | | | +-- randomatic@1.1.5

| | | | | `-- repeat-string@1.5.4

| | | | +-- preserve@0.2.0

| | | | `-- repeat-element@1.1.2

| | | +-- expand-brackets@0.1.5

| | | | `-- is-posix-bracket@0.1.1

| | | +-- extglob@0.3.2

| | | +-- filename-regex@2.0.0

| | | +-- is-extglob@1.0.0

| | | +-- kind-of@3.0.3

| | | | `-- is-buffer@1.1.3

| | | +-- normalize-path@2.0.1

| | | +-- object.omit@2.0.0

| | | | +-- for-own@0.1.4

| | | | | `-- for-in@0.1.5

| | | | `-- is-extendable@0.1.1

| | | +-- parse-glob@3.0.4

| | | | +-- glob-base@0.3.0

| | | | `-- is-dotfile@1.0.2

| | | `-- regex-cache@0.4.3

| | | +-- is-equal-shallow@0.1.3

| | | `-- is-primitive@2.0.0

| | +-- async-each@1.0.0

| | +-- fsevents@1.0.12

| | | +-- nan@2.3.5

| | | `-- node-pre-gyp@0.6.25

| | | +-- mkdirp@0.5.1

| | | | `-- minimist@0.0.8

| | | +-- nopt@3.0.6

| | | | `-- abbrev@1.0.7

| | | +-- npmlog@2.0.3

| | | | +-- ansi@0.3.1

| | | | +-- are-we-there-yet@1.1.2

| | | | | `-- delegates@1.0.0

| | | | `-- gauge@1.2.7

| | | | +-- has-unicode@2.0.0

| | | | +-- lodash.pad@4.1.0

| | | | | +-- lodash.repeat@4.0.0

| | | | | `-- lodash.tostring@4.1.2

| | | | +-- lodash.padend@4.2.0

| | | | `-- lodash.padstart@4.2.0

| | | +-- rc@1.1.6

| | | | +-- deep-extend@0.4.1

| | | | +-- ini@1.3.4

| | | | +-- minimist@1.2.0

| | | | `-- strip-json-comments@1.0.4

| | | +-- request@2.69.0

| | | | +-- aws-sign2@0.6.0

| | | | +-- aws4@1.3.2

| | | | | `-- lru-cache@4.0.1

| | | | | +-- pseudomap@1.0.2

| | | | | `-- yallist@2.0.0

| | | | +-- bl@1.0.3

| | | | +-- caseless@0.11.0

| | | | +-- combined-stream@1.0.5

| | | | | `-- delayed-stream@1.0.0

| | | | +-- extend@3.0.0

| | | | +-- forever-agent@0.6.1

| | | | +-- form-data@1.0.0-rc4

| | | | | `-- async@1.5.2

| | | | +-- har-validator@2.0.6

| | | | | +-- chalk@1.1.3

| | | | | | +-- ansi-styles@2.2.1

| | | | | | +-- escape-string-regexp@1.0.5

| | | | | | +-- has-ansi@2.0.0

| | | | | | | `-- ansi-regex@2.0.0

| | | | | | +-- strip-ansi@3.0.1

| | | | | | `-- supports-color@2.0.0

| | | | | +-- commander@2.9.0

| | | | | | `-- graceful-readlink@1.0.1

| | | | | +-- is-my-json-valid@2.13.1

| | | | | | +-- generate-function@2.0.0

| | | | | | +-- generate-object-property@1.2.0

| | | | | | | `-- is-property@1.0.2

| | | | | | +-- jsonpointer@2.0.0

| | | | | | `-- xtend@4.0.1

| | | | | `-- pinkie-promise@2.0.0

| | | | | `-- pinkie@2.0.4

| | | | +-- hawk@3.1.3

| | | | | +-- boom@2.10.1

| | | | | +-- cryptiles@2.0.5

| | | | | +-- hoek@2.16.3

| | | | | `-- sntp@1.0.9

| | | | +-- http-signature@1.1.1

| | | | | +-- assert-plus@0.2.0

| | | | | +-- jsprim@1.2.2

| | | | | | +-- extsprintf@1.0.2

| | | | | | +-- json-schema@0.2.2

| | | | | | `-- verror@1.3.6

| | | | | `-- sshpk@1.7.4

| | | | | +-- asn1@0.2.3

| | | | | +-- dashdash@1.13.0

| | | | | | `-- assert-plus@1.0.0

| | | | | +-- ecc-jsbn@0.1.1

| | | | | +-- jodid25519@1.0.2

| | | | | +-- jsbn@0.1.0

| | | | | `-- tweetnacl@0.14.3

| | | | +-- is-typedarray@1.0.0

| | | | +-- isstream@0.1.2

| | | | +-- json-stringify-safe@5.0.1

| | | | +-- mime-types@2.1.10

| | | | | `-- mime-db@1.22.0

| | | | +-- node-uuid@1.4.7

| | | | +-- oauth-sign@0.8.1

| | | | +-- qs@6.0.2

| | | | +-- stringstream@0.0.5

| | | | +-- tough-cookie@2.2.2

| | | | `-- tunnel-agent@0.4.2

| | | +-- rimraf@2.5.2

| | | | `-- glob@7.0.3

| | | | +-- inflight@1.0.4

| | | | | `-- wrappy@1.0.1

| | | | +-- inherits@2.0.1

| | | | +-- minimatch@3.0.0

| | | | | `-- brace-expansion@1.1.3

| | | | | +-- balanced-match@0.3.0

| | | | | `-- concat-map@0.0.1

| | | | +-- once@1.3.3

| | | | | `-- wrappy@1.0.1

| | | | `-- path-is-absolute@1.0.0

| | | +-- semver@5.1.0

| | | +-- tar@2.2.1

| | | | +-- block-stream@0.0.8

| | | | +-- fstream@1.0.8

| | | | | `-- graceful-fs@4.1.3

| | | | `-- inherits@2.0.1

| | | `-- tar-pack@3.1.3

| | | +-- debug@2.2.0

| | | | `-- ms@0.7.1

| | | +-- fstream-ignore@1.0.3

| | | | `-- minimatch@3.0.0

| | | | `-- brace-expansion@1.1.3

| | | | +-- balanced-match@0.3.0

| | | | `-- concat-map@0.0.1

| | | +-- once@1.3.3

| | | | `-- wrappy@1.0.1

| | | +-- readable-stream@2.0.6

| | | | +-- core-util-is@1.0.2

| | | | +-- isarray@1.0.0

| | | | +-- process-nextick-args@1.0.6

| | | | +-- string_decoder@0.10.31

| | | | `-- util-deprecate@1.0.2

| | | `-- uid-number@0.0.6

| | +-- glob-parent@2.0.0

| | +-- inherits@2.0.1

| | +-- is-binary-path@1.0.1

| | | `-- binary-extensions@1.4.1

| | +-- is-glob@2.0.1

| | | `-- is-extglob@1.0.0

| | +-- path-is-absolute@1.0.0

| | `-- readdirp@2.0.0

| | +-- minimatch@2.0.10

| | | `-- brace-expansion@1.1.5

| | | +-- balanced-match@0.4.1

| | | `-- concat-map@0.0.1

| | `-- readable-stream@2.1.4

| | +-- buffer-shims@1.0.0

| | +-- core-util-is@1.0.2

| | +-- isarray@1.0.0

| | +-- process-nextick-args@1.0.7

| | +-- string_decoder@0.10.31

| | `-- util-deprecate@1.0.2

| `-- graceful-fs@4.1.4

`-- webpack-core@0.6.8

+-- source-list-map@0.1.6

`-- source-map@0.4.4

`-- amdefine@1.0.0

npm WARN openproject-frontend@0.1.0 No repository field.

npm WARN openproject-frontend@0.1.0 No license field.

-----> Checking startup method

Found Procfile

-----> Finalizing build

Creating runtime environment

Exporting binary paths

Cleaning npm artifacts

Cleaning previous cache

Caching results for future builds

-----> Build succeeded!

openproject@0.1.0 /tmp/d20161025-17-1gh1juq/opt/openproject

`-- (empty)

WARNING: Node version not specified in package.json

https://devcenter.heroku.com/articles/nodejs-support#specifying-a-node-js-version

=====> Downloading Buildpack: https://github.com/pkgr/heroku-buildpack-ruby.git

=====> Detected Framework: Ruby

-----> Compiling Ruby/Rails

-----> Using Ruby version: ruby-2.1.6

-----> Installing dependencies using bundler 1.13.2

cp: `/tmp/d20161025-17-1gh1juq/opt/openproject/.git/cache/vendor/bundle/.' and `/tmp/d20161025-17-1gh1juq/opt/openproject/.git/cache/vendor/bundle/.' are the same file

Running: bundle install --without development:test --path vendor/bundle --binstubs vendor/bundle/bin -j4 --deployment

The git source `git://github.com/oliverguenther/omniauth.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/finnlabs/awesome_nested_set.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/why-el/svg-graph.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/opf/rails-angular-xss.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/goodwill/capybara-select2.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/omniauth/omniauth-saml.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

Fetching gem metadata from https://rubygems.org/.......

Fetching version metadata from https://rubygems.org/..

Fetching dependency metadata from https://rubygems.org/.

Using rake 11.2.2

Using i18n 0.7.0

Using json 1.8.3

Using minitest 5.9.0

Using thread_safe 0.3.5

Using builder 3.2.2

Using erubis 2.7.0

Using mini_portile2 2.1.0

Using pkg-config 1.1.7

Using rack 1.6.4

Using mime-types 2.99.2

Using arel 6.0.3

Using thor 0.19.1

Using acts_as_silent_list 2.0.0

Using addressable 2.4.0

Using airbrake-ruby 1.2.0

Using attr_required 1.0.1

Using execjs 2.6.0

Using ice_nine 0.11.2

Using bindata 2.3.0

Using sass 3.4.21

Using coderay 1.1.1

Using color-tools 1.3.0

Using concurrent-ruby 1.0.2

Using unf_ext 0.0.7.2

Using netrc 0.11.0

Using daemons 1.2.3

Using dalli 2.7.6

Using multi_json 1.11.3

Using uber 0.0.15

Using equalizer 0.0.11

Using excon 0.48.0

Using ffi 1.9.10

Using formatador 0.2.5

Using ipaddress 0.8.3

Using hashie 3.4.3

Using multi_xml 0.5.5

Using gravatar_image_tag 1.2.0

Using bundler 1.13.2

Using htmldiff 0.0.1

Using httpclient 2.8.0

Using iso8601 0.9.0

Using securecompare 1.0.0

Using url_safe_base64 0.2.2

Using kgio 2.10.0

Using mixlib-shellout 2.1.0

Using mysql2 0.4.3

Using net-ldap 0.14.0

Using newrelic_rpm 3.15.0.314

Using oj 2.14.6

Using pdf-core 0.6.1

Using ttfunk 1.4.0

Using rmagick 2.15.4

Using rubyzip 1.1.7

Using ruby-ole 1.2.12

Using pg 0.18.4

Using prototype_legacy_helper 0.0.0 from https://github.com/rails/prototype_legacy_helper.git (at master@a2cd95c)

Using rails_serve_static_assets 0.0.5

Using rails_stdout_logging 0.0.5

Using raindrops 0.16.0

Using request_store 1.3.0

Using ruby-progressbar 1.7.5

Using structured_warnings 0.2.0

Using tilt 2.0.2

Using sqlite3 1.3.11

Using stringex 2.6.1

Using svg-graph 1.0.2 from git://github.com/why-el/svg-graph.git (at silence-class-access-warning@e79abff)

Using syck 1.0.5

Using will_paginate 3.1.0

Using i18n-js 3.0.0.rc13

Using rdoc 4.2.2

Using tzinfo 1.2.2

Using descendants_tracker 0.0.4

Using nokogiri 1.6.8

Using mail 2.6.4

Using rack-test 0.6.3

Using rack-accept 0.4.5

Using rack-mount 0.8.3

Using passenger 5.0.26

Using rack-attack 4.4.1

Using rack-protection 1.5.2 from https://github.com/finnlabs/rack-protection.git (at 5a7d1bd@5a7d1bd)

Using warden 1.2.6

Using airbrake 5.1.0

Using autoprefixer-rails 6.3.3.1

Using bourbon 4.2.6

Using sprockets 3.5.2

Using unf 0.1.4

Using sys-filesystem 1.1.5

Using fog-core 1.36.0

Using omniauth 1.3.1 from git://github.com/oliverguenther/omniauth.git (at master@8385bc0)

Using prawn 2.1.0

Using spreadsheet 0.8.9

Using unicorn 5.0.1

Using rails_12factor 0.0.3

Using rubytree 0.9.7

Using activesupport 4.2.7.1

Using tzinfo-data 1.2016.1

Using axiom-types 0.1.1

Using coercible 1.0.0

Using loofah 2.0.3

Using representable 2.1.8

Using ruby-saml 1.2.0

Using domain_name 0.5.20160826

Using fog-json 1.0.2

Using fog-xml 0.1.2

Using prawn-table 0.2.2

Using warden-basic_auth 0.2.1

Using rails-deprecated_sanitizer 1.0.3

Using globalid 0.3.7

Using activemodel 4.2.7.1

Using climate_control 0.0.3

Using delayed_job 4.1.1

Using json-jwt 1.5.2

Using rack-oauth2 1.3.0

Using swd 1.0.1

Using webfinger 1.0.2

Using rabl 0.9.3

Using ruby-duration 3.2.3

Using virtus 1.0.5

Using rails-html-sanitizer 1.0.3

Using omniauth-saml 1.5.0 from git://github.com/omniauth/omniauth-saml.git (at master@146e469)

Using disposable 0.0.9

Using roar 1.0.1

Using http-cookie 1.0.3

Using rails-dom-testing 1.0.7

Using fog-aws 0.9.1

Using activejob 4.2.7.1

Using activerecord 4.2.7.1

Using carrierwave 0.11.0 from https://github.com/carrierwaveuploader/carrierwave (at master@b31f7ce)

Using date_validator 0.9.0

Using validate_email 0.1.6

Using validate_url 1.0.2

Using rails-observers 0.1.2

Using cocaine 0.5.8

Using grape 0.10.1

Using openproject-auth_saml 0.1.0 from https://github.com/finnlabs/openproject-auth_saml (at dev@97212ab)

Using reform 1.2.6

Using rest-client 1.8.0

Using actionview 4.2.7.1

Using acts_as_list 0.7.2

Using awesome_nested_set 2.1.6 from git://github.com/finnlabs/awesome_nested_set.git (at v2.1.6-rails4@7bd473e)

Using delayed_job_active_record 4.1.0

Using friendly_id 5.1.0

Using globalize 5.0.1

Using transactional_lock 0.1.0 from https://github.com/finnlabs/transactional_lock.git (at master@6948b1d)

Using openid_connect 0.8.3

Using grape-cache_control 1.0.1

Using actionpack 4.2.7.1

Using crowdin-api 0.4.1

Using omniauth-openid-connect 0.2.0 from https://github.com/finnlabs/omniauth-openid-connect.git (at dev@c3bce4c)

Using omniauth-openid_connect-providers 0.1.0 from https://github.com/finnlabs/omniauth-openid_connect-providers.git (at dev@86f3670)

Using actionmailer 4.2.7.1

Using actionpack-action_caching 1.1.1

Using actionpack-xml_parser 1.0.2

Using railties 4.2.7.1

Using gon 4.1.1

Using sprockets-rails 3.1.1

Using activerecord-session_store 0.1.2

Using rails 4.2.7.1

Using responders 2.1.1

Using sass-rails 5.0.4

Using health_check 1.5.1

Using lobby_boy 0.1.2

Using openproject-auth_plugins 6.0.5 from source at `vendored-plugins/openproject-auth_plugins`

Using openproject-pdf_export 6.0.5 from source at `vendored-plugins/openproject-pdf_export`

Using openproject-costs 6.0.5 from source at `vendored-plugins/openproject-costs`

Using openproject-documents 6.0.5 from source at `vendored-plugins/openproject-documents`

Using openproject-webhooks 6.0.5 from source at `vendored-plugins/openproject-webhooks`

Using openproject-global_roles 6.0.5 from source at `vendored-plugins/openproject-global_roles`

Using openproject-local_avatars 6.0.5 from source at `vendored-plugins/openproject-local_avatars`

Using openproject-meeting 6.0.5 from source at `vendored-plugins/openproject-meeting`

Using openproject-my_project_page 6.0.5 from source at `vendored-plugins/openproject-my_project_page`

Using reporting_engine 6.0.5 from source at `vendored-plugins/reporting_engine`

Using openproject-themes-dark 6.0.5 from source at `vendored-plugins/openproject-themes-dark`

Using openproject-translations 6.0.5 from https://github.com/opf/openproject-translations.git (at stable/6@9821ade)

Using openproject-xls_export 6.0.5 from source at `vendored-plugins/openproject-xls_export`

Using prototype-rails 4.0.0 from https://github.com/rails/prototype-rails.git (at 4.2@0fed929)

Using rails-angular-xss 0.1.0 from git://github.com/opf/rails-angular-xss.git (at master@13f8443)

Using rails_autolink 1.1.6

Using openproject-openid_connect 6.0.5 from source at `vendored-plugins/openproject-openid_connect`

Using openproject-backlogs 6.0.5 from source at `vendored-plugins/openproject-backlogs`

Using openproject-github_integration 6.0.5 from source at `vendored-plugins/openproject-github_integration`

Using openproject-reporting 6.0.5 from source at `vendored-plugins/openproject-reporting`

Bundle complete! 138 Gemfile dependencies, 183 gems now installed.

Gems in the groups development and test were not installed.

Bundled gems are installed into ./vendor/bundle.

Bundle completed (7.70s)

Cleaning up the bundler cache.

The git source `git://github.com/oliverguenther/omniauth.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/finnlabs/awesome_nested_set.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/why-el/svg-graph.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/opf/rails-angular-xss.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/goodwill/capybara-select2.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/omniauth/omniauth-saml.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

-----> Detecting rake tasks

-----> Preparing app for Rails asset pipeline

Running: rake assets:precompile

$(npm bin)/webpack --config webpack.production.config.js

{"omniauth-openid-connect":"/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid-connect-c3bce4c9e9ac","omniauth-openid_connect-providers":"/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid_connect-providers-86f3670e127e","omniauth-saml":"/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-saml-146e46987bcc","openproject-auth_plugins":"/tmp/d20161025-17-1gh1juq/opt/openproject/vendored-plugins/openproject-auth_plugins","openproject-auth_saml":"/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-auth_saml-97212abb8378","openproject-pdf_export":"/tmp/d20161025-17-1gh1juq/opt/openproject/vendored-plugins/openproject-pdf_export","openproject-backlogs":"/tmp/d20161025-17-1gh1juq/opt/openproject/vendored-plugins/openproject-backlogs","openproject-costs":"/tmp/d20161025-17-1gh1juq/opt/openproject/vendored-plugins/openproject-costs","openproject-documents":"/tmp/d20161025-17-1gh1juq/opt/openproject/vendored-plugins/openproject-documents","openproject-webhooks":"/tmp/d20161025-17-1gh1juq/opt/openproject/vendored-plugins/openproject-webhooks","openproject-github_integration":"/tmp/d20161025-17-1gh1juq/opt/openproject/vendored-plugins/openproject-github_integration","openproject-global_roles":"/tmp/d20161025-17-1gh1juq/opt/openproject/vendored-plugins/openproject-global_roles","openproject-local_avatars":"/tmp/d20161025-17-1gh1juq/opt/openproject/vendored-plugins/openproject-local_avatars","openproject-meeting":"/tmp/d20161025-17-1gh1juq/opt/openproject/vendored-plugins/openproject-meeting","openproject-my_project_page":"/tmp/d20161025-17-1gh1juq/opt/openproject/vendored-plugins/openproject-my_project_page","openproject-openid_connect":"/tmp/d20161025-17-1gh1juq/opt/openproject/vendored-plugins/openproject-openid_connect","reporting_engine":"/tmp/d20161025-17-1gh1juq/opt/openproject/vendored-plugins/reporting_engine","openproject-reporting":"/tmp/d20161025-17-1gh1juq/opt/openproject/vendored-plugins/openproject-reporting","openproject-themes-dark":"/tmp/d20161025-17-1gh1juq/opt/openproject/vendored-plugins/openproject-themes-dark","openproject-translations":"/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-translations-9821ade5d966","openproject-xls_export":"/tmp/d20161025-17-1gh1juq/opt/openproject/vendored-plugins/openproject-xls_export"}

ts-loader: Using typescript@1.7.5 and /tmp/d20161025-17-1gh1juq/opt/openproject/frontend/tsconfig.json

Hash: f447aa16c7054ab84797

Version: webpack 1.13.1

Child

Hash: f447aa16c7054ab84797

Version: webpack 1.13.1

Time: 16945ms

Asset Size Chunks Chunk Names

7b9776076d5fceef4993b55c9383dedd.gif 1.85 kB [emitted]

openproject-backlogs.js 453 kB 0 [emitted] backlogs

openproject-core-app.js 3 MB 1 [emitted] core-app

openproject-costs.js 515 kB 2 [emitted] costs

openproject-global.js 3.66 MB 3 [emitted] global

openproject-core-app.css 4.63 kB 1 [emitted] core-app

openproject-global.css 231 kB 3 [emitted] global

[200] ./templates \.html$ 1.69 kB {1} [built]

[240] ./components ^((?!\.(test|spec)).)*\.(js|ts|html)$ 12.8 kB {1} [built]

+ 738 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 5 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

rake aborted!

PG::ConnectionBad: server closed the connection unexpectedly

This probably means the server terminated abnormally

before or while processing the request.

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/postgresql_adapter.rb:651:in `initialize'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/postgresql_adapter.rb:651:in `new'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/postgresql_adapter.rb:651:in `connect'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/postgresql_adapter.rb:242:in `initialize'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/postgresql_adapter.rb:44:in `new'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/postgresql_adapter.rb:44:in `postgresql_connection'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/abstract/connection_pool.rb:438:in `new_connection'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/abstract/connection_pool.rb:448:in `checkout_new_connection'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/abstract/connection_pool.rb:422:in `acquire_connection'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/abstract/connection_pool.rb:349:in `block in checkout'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/abstract/connection_pool.rb:348:in `checkout'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/abstract/connection_pool.rb:263:in `block in connection'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/abstract/connection_pool.rb:262:in `connection'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_adapters/abstract/connection_pool.rb:571:in `retrieve_connection'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_handling.rb:113:in `retrieve_connection'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/connection_handling.rb:87:in `connection'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activerecord-4.2.7.1/lib/active_record/model_schema.rb:230:in `table_exists?'

/tmp/d20161025-17-1gh1juq/opt/openproject/config/initializers/30-redmine.rb:36:in `<top (required)>'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activesupport-4.2.7.1/lib/active_support/dependencies.rb:268:in `load'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activesupport-4.2.7.1/lib/active_support/dependencies.rb:268:in `block in load'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activesupport-4.2.7.1/lib/active_support/dependencies.rb:240:in `load_dependency'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activesupport-4.2.7.1/lib/active_support/dependencies.rb:268:in `load'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/engine.rb:652:in `block in load_config_initializer'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activesupport-4.2.7.1/lib/active_support/notifications.rb:166:in `instrument'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/engine.rb:651:in `load_config_initializer'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/engine.rb:616:in `block (2 levels) in <class:Engine>'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/engine.rb:615:in `each'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/engine.rb:615:in `block in <class:Engine>'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/initializable.rb:30:in `instance_exec'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/initializable.rb:30:in `run'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/initializable.rb:55:in `block in run_initializers'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/initializable.rb:44:in `each'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/initializable.rb:44:in `tsort_each_child'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/initializable.rb:54:in `run_initializers'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/application.rb:352:in `initialize!'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/railtie.rb:194:in `public_send'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/railtie.rb:194:in `method_missing'

/tmp/d20161025-17-1gh1juq/opt/openproject/config/environment.rb:34:in `<top (required)>'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activesupport-4.2.7.1/lib/active_support/dependencies.rb:274:in `require'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activesupport-4.2.7.1/lib/active_support/dependencies.rb:274:in `block in require'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activesupport-4.2.7.1/lib/active_support/dependencies.rb:240:in `load_dependency'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/activesupport-4.2.7.1/lib/active_support/dependencies.rb:274:in `require'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/application.rb:328:in `require_environment!'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/railties-4.2.7.1/lib/rails/application.rb:457:in `block in run_tasks_blocks'

/tmp/d20161025-17-1gh1juq/opt/openproject/vendor/bundle/ruby/2.1.0/gems/rake-11.2.2/exe/rake:27:in `<top (required)>'

Tasks: TOP => assets:precompile => assets:compile_environment => assets:prepare_op => assets:export_locales => i18n:js:export => environment

(See full trace by running task with --trace)

!

! Precompiling assets failed.

!

! ERROR: compile failed

! FAILED.

Failure during packaging

! Please contact support.

====== Attempt #1

-----> Fetching repository

Cloning into '/tmp/d20161025-16665-v15p73/input'...

-----> Restoring cache

-----> Starting packaging process

-----> Installing missing build dependencies: gcc-c++, readline-devel, libxml2-devel, libxslt-devel, libevent-devel, libmysqlclient-devel, sqlite3-devel, timezone, kernel-devel, postgresql-devel, ImageMagick-devel

-----> [wizard] adding legacy-installer wizard (https://github.com/pkgr/addon-legacy-installer#master)

-----> [wizard] adding mysql wizard (https://github.com/pkgr/addon-mysql#master)

-----> [wizard] adding apache2 wizard (https://github.com/pkgr/addon-apache2#master)

-----> [wizard] adding repositories wizard (https://github.com/finnlabs/addon-repositories#master)

-----> [wizard] adding smtp wizard (https://github.com/pkgr/addon-smtp#master)

-----> [wizard] adding memcached wizard (https://github.com/pkgr/addon-memcached#master)

-----> [wizard] adding openproject wizard (https://github.com/pkgr/addon-openproject#master)

-----> Fetching buildpack https://github.com/ddollar/heroku-buildpack-multi.git at master

-----> Multipack app

-----> Running hook: "packaging/setup"

WARNING: This buildpack is no longer maintained.

Please choose a different buildpack or go to https://github.com/ddollar/heroku-buildpack-multi

and fork it to your own account.

This buildpack will cease to function at the stroke of midnight on January 1, 2017.

=====> Downloading Buildpack: https://github.com/pkgr/pkgr-buildpack-imagemagick.git

=====> Detected Framework: ImageMagick

-----> SKIP

=====> Downloading Buildpack: https://github.com/heroku/heroku-buildpack-nodejs.git

=====> Detected Framework: Node.js

-----> Reading application state

package.json...

build directory...

cache directory...

environment variables...

Node engine: unspecified

Npm engine: unspecified

Start mechanism: Procfile

node_modules source: package.json

node_modules cached: true

NPM_CONFIG_PRODUCTION=true

NODE_MODULES_CACHE=true

-----> Installing binaries

Resolving node version (latest stable) via semver.io...

Downloading and installing node 5.11.1...

Using default npm version: 3.8.6

-----> Building dependencies

Restoring node modules from cache

Pruning unused dependencies

Installing any new modules

> openproject@0.1.0 postinstall /tmp/d20161025-17-e0ijn6/opt/openproject

> cd frontend && npm install

> fsevents@1.0.12 install /tmp/d20161025-17-e0ijn6/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents

> node-pre-gyp install --fallback-to-build

make: Entering directory '/tmp/d20161025-17-e0ijn6/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents/build'

SOLINK_MODULE(target) Release/obj.target/.node

COPY Release/.node

make: Leaving directory '/tmp/d20161025-17-e0ijn6/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents/build'

> openproject-frontend@0.1.0 postinstall /tmp/d20161025-17-e0ijn6/opt/openproject/frontend

> bower install --config.interactive=false

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 not-cached git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolve git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de not-cached git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolve git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 not-cached git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolve git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 checkout d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower jquery-ui#~1.10.4 not-cached https://github.com/components/jqueryui.git#~1.10.4

bower jquery-ui#~1.10.4 resolve https://github.com/components/jqueryui.git#~1.10.4

bower jquery-ujs#1.0.0 not-cached https://github.com/rails/jquery-ujs.git#1.0.0

bower jquery-ujs#1.0.0 resolve https://github.com/rails/jquery-ujs.git#1.0.0

bower select2#3.5.2 not-cached https://github.com/ivaynberg/select2.git#3.5.2

bower select2#3.5.2 resolve https://github.com/ivaynberg/select2.git#3.5.2

bower jquery#1.11.0 not-cached https://github.com/jquery/jquery-dist.git#1.11.0

bower jquery#1.11.0 resolve https://github.com/jquery/jquery-dist.git#1.11.0

bower angular#~1.3.14 not-cached https://github.com/angular/bower-angular.git#~1.3.14

bower angular#~1.3.14 resolve https://github.com/angular/bower-angular.git#~1.3.14

bower jquery.atwho#0.5.1 not-cached https://github.com/ichord/At.js.git#0.5.1

bower jquery.atwho#0.5.1 resolve https://github.com/ichord/At.js.git#0.5.1

bower angular-animate#~1.3.14 not-cached https://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-animate#~1.3.14 resolve https://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-aria#~1.3.14 not-cached https://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-aria#~1.3.14 resolve https://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-ui-router#0.2.18 not-cached https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower angular-ui-router#0.2.18 resolve https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower angular-i18n#~1.3.0 not-cached https://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-i18n#~1.3.0 resolve https://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-sanitize#~1.3.14 not-cached https://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-sanitize#~1.3.14 resolve https://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-elastic#2.5.0 not-cached https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-elastic#2.5.0 resolve https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de checkout fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 checkout a908eccaec323cd66973d58af4965694bdff16a1

bower jquery-migrate#~1.2.1 not-cached https://github.com/appleboy/jquery-migrate.git#~1.2.1

bower jquery-migrate#~1.2.1 resolve https://github.com/appleboy/jquery-migrate.git#~1.2.1

bower angular-cache#~4.3.2 not-cached https://github.com/jmdobry/angular-cache.git#~4.3.2

bower angular-cache#~4.3.2 resolve https://github.com/jmdobry/angular-cache.git#~4.3.2

bower moment#~2.10.6 not-cached https://github.com/moment/moment.git#~2.10.6

bower moment#~2.10.6 resolve https://github.com/moment/moment.git#~2.10.6

bower moment-timezone#0.4.x not-cached https://github.com/moment/moment-timezone.git#0.4.x

bower moment-timezone#0.4.x resolve https://github.com/moment/moment-timezone.git#0.4.x

bower angular-busy#~4.1.1 not-cached https://github.com/cgross/angular-busy.git#~4.1.1

bower angular-busy#~4.1.1 resolve https://github.com/cgross/angular-busy.git#~4.1.1

bower lodash#~2.4.1 not-cached https://github.com/lodash/lodash.git#~2.4.1

bower lodash#~2.4.1 resolve https://github.com/lodash/lodash.git#~2.4.1

bower foundation-apps#1.1.0 not-cached https://github.com/zurb/foundation-apps.git#1.1.0

bower foundation-apps#1.1.0 resolve https://github.com/zurb/foundation-apps.git#1.1.0

bower bourbon#~4.2.1 not-cached https://github.com/thoughtbot/bourbon.git#~4.2.1

bower bourbon#~4.2.1 resolve https://github.com/thoughtbot/bourbon.git#~4.2.1

bower angular-ui-select#~0.18.1 not-cached https://github.com/angular-ui/ui-select.git#~0.18.1

bower angular-ui-select#~0.18.1 resolve https://github.com/angular-ui/ui-select.git#~0.18.1

bower mousetrap#~1.4.6 not-cached https://github.com/ccampbell/mousetrap.git#~1.4.6

bower mousetrap#~1.4.6 resolve https://github.com/ccampbell/mousetrap.git#~1.4.6

bower ng-file-upload#~5.0.9 not-cached https://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower ng-file-upload#~5.0.9 resolve https://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower restangular#~1.5.1 not-cached https://github.com/mgonto/restangular.git#~1.5.1

bower restangular#~1.5.1 resolve https://github.com/mgonto/restangular.git#~1.5.1

bower rxjs#^4.1.0 not-cached https://github.com/Reactive-Extensions/RxJS.git#^4.1.0

bower rxjs#^4.1.0 resolve https://github.com/Reactive-Extensions/RxJS.git#^4.1.0

bower mocha#~1.14.0 not-cached https://github.com/mochajs/mocha.git#~1.14.0

bower mocha#~1.14.0 resolve https://github.com/mochajs/mocha.git#~1.14.0

bower angular-mocks#~1.3 not-cached https://github.com/angular/bower-angular-mocks.git#~1.3

bower angular-mocks#~1.3 resolve https://github.com/angular/bower-angular-mocks.git#~1.3

bower chai#~1.9.0 not-cached https://github.com/chaijs/chai.git#~1.9.0

bower chai#~1.9.0 resolve https://github.com/chaijs/chai.git#~1.9.0

bower jquery-mockjax#~1.5.3 not-cached https://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery-mockjax#~1.5.3 resolve https://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery-ui#~1.10.4 checkout 1.10.4

bower jquery-ujs#1.0.0 checkout v1.0.0

bower jquery.atwho#0.5.1 checkout v0.5.1

bower angular-ui-router#0.2.18 checkout 0.2.18

bower angular-aria#~1.3.14 checkout v1.3.20

bower angular-elastic#2.5.0 checkout v2.5.0

bower angular-sanitize#~1.3.14 checkout v1.3.20

bower angular-i18n#~1.3.0 checkout v1.3.20

bower angular-animate#~1.3.14 checkout v1.3.20

bower jquery-migrate#~1.2.1 checkout 1.2.1

bower jquery#1.11.0 checkout 1.11.0

bower select2#3.5.2 checkout 3.5.2

bower angular#~1.3.14 checkout v1.3.20

bower lodash#~2.4.1 checkout 2.4.2

bower moment#~2.10.6 checkout 2.10.6

bower moment-timezone#0.4.x checkout 0.4.1

bower angular-cache#~4.3.2 checkout 4.3.2

bower angular-busy#~4.1.1 checkout v4.1.3

bower foundation-apps#1.1.0 checkout v1.1.0

bower bourbon#~4.2.1 checkout v4.2.7

bower angular-ui-select#~0.18.1 checkout v0.18.1

bower ng-file-upload#~5.0.9 checkout 5.0.9

bower mousetrap#~1.4.6 checkout 1.4.6

bower restangular#~1.5.1 checkout 1.5.2

bower rxjs#^4.1.0 checkout v4.1.0

bower mocha#~1.14.0 checkout 1.14.0

bower chai#~1.9.0 checkout 1.9.2

bower jquery-mockjax#~1.5.3 checkout v1.5.4

bower angular-mocks#~1.3 checkout v1.3.20

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolved git://github.com/nickmessing/angular-context-menu.git#a908eccaec

bower angular#>= 1.2.5 not-cached https://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 resolve https://github.com/angular/bower-angular.git#>= 1.2.5

bower jquery-ujs#1.0.0 resolved https://github.com/rails/jquery-ujs.git#1.0.0

bower angular#>= 1.2.5 checkout v1.5.8

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolved git://github.com/finnlabs/angular-modal.git#d45eb9ceb7

bower angular#^1.3.0 not-cached https://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 resolve https://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 checkout v1.5.8

bower angular-aria#~1.3.14 resolved https://github.com/angular/bower-angular-aria.git#1.3.20

bower angular-ui-router#0.2.18 resolved https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower jquery.atwho#0.5.1 resolved https://github.com/ichord/At.js.git#0.5.1

bower Caret.js#>= 0.2.0 not-cached https://github.com/ichord/Caret.js.git#>= 0.2.0

bower Caret.js#>= 0.2.0 resolve https://github.com/ichord/Caret.js.git#>= 0.2.0

bower angular-sanitize#~1.3.14 resolved https://github.com/angular/bower-angular-sanitize.git#1.3.20

bower angular-elastic#2.5.0 resolved https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular#>=1.0.6 not-cached https://github.com/angular/bower-angular.git#>=1.0.6

bower angular#>=1.0.6 resolve https://github.com/angular/bower-angular.git#>=1.0.6

bower angular#>=1.0.6 checkout v1.5.8

bower angular-animate#~1.3.14 resolved https://github.com/angular/bower-angular-animate.git#1.3.20

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de invalid-meta angular-truncate is missing "ignore" entry in bower.json

bower jquery-migrate#~1.2.1 deprecated Package jquery-migrate is using the deprecated component.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "main" entry in bower.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "ignore" entry in bower.json

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolved git://github.com/sparkalow/angular-truncate.git#fdf60fda26

bower jquery-migrate#~1.2.1 resolved https://github.com/appleboy/jquery-migrate.git#1.2.1

bower jquery-ui#~1.10.4 invalid-meta jquery-ui is missing "ignore" entry in bower.json

bower jquery-ui#~1.10.4 resolved https://github.com/components/jqueryui.git#1.10.4

bower jquery#1.11.0 resolved https://github.com/jquery/jquery-dist.git#1.11.0

bower select2#3.5.2 invalid-meta select2 is missing "ignore" entry in bower.json

bower select2#3.5.2 resolved https://github.com/ivaynberg/select2.git#3.5.2

bower angular-i18n#~1.3.0 invalid-meta angular-i18n is missing "main" entry in bower.json

bower angular-i18n#~1.3.0 resolved https://github.com/angular/bower-angular-i18n.git#1.3.20

bower angular#~1.3.14 resolved https://github.com/angular/bower-angular.git#1.3.20

bower lodash#~2.4.1 resolved https://github.com/lodash/lodash.git#2.4.2

bower angular-cache#~4.3.2 resolved https://github.com/jmdobry/angular-cache.git#4.3.2

bower moment#~2.10.6 resolved https://github.com/moment/moment.git#2.10.6

bower moment-timezone#0.4.x resolved https://github.com/moment/moment-timezone.git#0.4.1

bower angular-busy#~4.1.1 resolved https://github.com/cgross/angular-busy.git#4.1.3

bower bourbon#~4.2.1 resolved https://github.com/thoughtbot/bourbon.git#4.2.7

bower angular-ui-select#~0.18.1 resolved https://github.com/angular-ui/ui-select.git#0.18.1

bower foundation-apps#1.1.0 resolved https://github.com/zurb/foundation-apps.git#1.1.0

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "main" entry in bower.json

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "ignore" entry in bower.json

bower ng-file-upload#~5.0.9 resolved https://github.com/danialfarid/angular-file-upload-bower.git#5.0.9

bower mousetrap#~1.4.6 resolved https://github.com/ccampbell/mousetrap.git#1.4.6

bower restangular#~1.5.1 resolved https://github.com/mgonto/restangular.git#1.5.2

bower tether#~0.6.5 not-cached https://github.com/HubSpot/tether.git#~0.6.5

bower tether#~0.6.5 resolve https://github.com/HubSpot/tether.git#~0.6.5

bower viewport-units-buggyfill#~0.4.1 not-cached https://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower viewport-units-buggyfill#~0.4.1 resolve https://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower hammerjs#~2.0.4 not-cached https://github.com/EightMedia/hammer.js.git#~2.0.4

bower hammerjs#~2.0.4 resolve https://github.com/EightMedia/hammer.js.git#~2.0.4

bower fastclick#~1.0.3 not-cached https://github.com/ftlabs/fastclick.git#~1.0.3

bower fastclick#~1.0.3 resolve https://github.com/ftlabs/fastclick.git#~1.0.3

bower mocha#~1.14.0 mismatch Version declared in the json (1.12.0) is different than the resolved one (1.14.0)

bower mocha#~1.14.0 resolved https://github.com/mochajs/mocha.git#1.14.0

bower chai#~1.9.0 resolved https://github.com/chaijs/chai.git#1.9.2

bower jquery-mockjax#~1.5.3 resolved https://github.com/jakerella/jquery-mockjax.git#1.5.4

bower Caret.js#>= 0.2.0 checkout v0.3.1

bower angular-mocks#~1.3 resolved https://github.com/angular/bower-angular-mocks.git#1.3.20

bower tether#~0.6.5 checkout v0.6.5

bower viewport-units-buggyfill#~0.4.1 checkout v0.4.1

bower hammerjs#~2.0.4 checkout v2.0.8

bower fastclick#~1.0.3 checkout v1.0.6

bower angular#>= 1.2.5 resolved https://github.com/angular/bower-angular.git#1.5.8

bower angular#^1.3.0 resolved https://github.com/angular/bower-angular.git#1.5.8

bower rxjs#^4.1.0 resolved https://github.com/Reactive-Extensions/RxJS.git#4.1.0

bower angular#>=1.0.6 resolved https://github.com/angular/bower-angular.git#1.5.8

bower Caret.js#>= 0.2.0 resolved https://github.com/ichord/Caret.js.git#0.3.1

bower hammerjs#~2.0.4 resolved https://github.com/EightMedia/hammer.js.git#2.0.8

bower viewport-units-buggyfill#~0.4.1 resolved https://github.com/rodneyrehm/viewport-units-buggyfill.git#0.4.1

bower tether#~0.6.5 resolved https://github.com/HubSpot/tether.git#0.6.5

bower fastclick#~1.0.3 resolved https://github.com/ftlabs/fastclick.git#1.0.6

bower jquery extra-resolution Unnecessary resolution: jquery#1.11.0

bower angular extra-resolution Unnecessary resolution: angular#1.3.14

bower angular-animate extra-resolution Unnecessary resolution: angular-animate#1.3.14

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 install angular-context-menu#a908eccaec

bower jquery-ujs#1.0.0 install jquery-ujs#1.0.0

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 install angular-modal#d45eb9ceb7

bower angular-aria#~1.3.14 install angular-aria#1.3.20

bower angular-ui-router#0.2.18 install angular-ui-router#0.2.18

bower jquery.atwho#0.5.1 install jquery.atwho#0.5.1

bower angular-sanitize#~1.3.14 install angular-sanitize#1.3.20

bower angular-elastic#2.5.0 install angular-elastic#2.5.0

bower angular-animate#~1.3.14 install angular-animate#1.3.20

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de install angular-truncate#fdf60fda26

bower jquery-migrate#~1.2.1 install jquery-migrate#1.2.1

bower jquery-ui#~1.10.4 install jquery-ui#1.10.4

bower jquery#1.11.0 install jquery#1.11.0

bower select2#3.5.2 install select2#3.5.2

bower angular-i18n#~1.3.0 install angular-i18n#1.3.20

bower angular#~1.3 install angular#1.3.20

bower lodash#~2.4.1 install lodash#2.4.2

bower angular-cache#~4.3.2 install angular-cache#4.3.2

bower moment#~2.10.6 install moment#2.10.6

bower moment-timezone#0.4.x install moment-timezone#0.4.1

bower angular-busy#~4.1.1 install angular-busy#4.1.3

bower bourbon#~4.2.1 install bourbon#4.2.7

bower angular-ui-select#~0.18.1 install angular-ui-select#0.18.1

bower foundation-apps#1.1.0 install foundation-apps#1.1.0

bower ng-file-upload#~5.0.9 install ng-file-upload#5.0.9

bower mousetrap#~1.4.6 install mousetrap#1.4.6

bower restangular#~1.5.1 install restangular#1.5.2

bower mocha#~1.14.0 install mocha#1.14.0

bower chai#~1.9.0 install chai#1.9.2

bower jquery-mockjax#~1.5.3 install jquery-mockjax#1.5.4

bower angular-mocks#~1.3 install angular-mocks#1.3.20

bower rxjs#^4.1.0 install rxjs#4.1.0

bower Caret.js#>= 0.2.0 install Caret.js#0.3.1

bower hammerjs#~2.0.4 install hammerjs#2.0.8

bower viewport-units-buggyfill#~0.4.1 install viewport-units-buggyfill#0.4.1

bower tether#~0.6.5 install tether#0.6.5

bower fastclick#~1.0.3 install fastclick#1.0.6

angular-context-menu#a908eccaec bower_components/angular-context-menu

└── angular#1.3.20

jquery-ujs#1.0.0 bower_components/jquery-ujs

└── jquery#1.11.0

angular-modal#d45eb9ceb7 bower_components/angular-modal

└── angular#1.3.20

angular-aria#1.3.20 bower_components/angular-aria

└── angular#1.3.20

angular-ui-router#0.2.18 bower_components/angular-ui-router

└── angular#1.3.20

jquery.atwho#0.5.1 bower_components/jquery.atwho

├── Caret.js#0.3.1

└── jquery#1.11.0

angular-sanitize#1.3.20 bower_components/angular-sanitize

└── angular#1.3.20

angular-elastic#2.5.0 bower_components/angular-elastic

└── angular#1.3.20

angular-animate#1.3.20 bower_components/angular-animate

└── angular#1.3.20

angular-truncate#fdf60fda26 bower_components/angular-truncate

jquery-migrate#1.2.1 bower_components/jquery-migrate

jquery-ui#1.10.4 bower_components/jquery-ui

└── jquery#1.11.0

jquery#1.11.0 bower_components/jquery

select2#3.5.2 bower_components/select2

└── jquery#1.11.0

angular-i18n#1.3.20 bower_components/angular-i18n

angular#1.3.20 bower_components/angular

lodash#2.4.2 bower_components/lodash

angular-cache#4.3.2 bower_components/angular-cache

└── angular#1.3.20

moment#2.10.6 bower_components/moment

moment-timezone#0.4.1 bower_components/moment-timezone

└── moment#2.10.6

angular-busy#4.1.3 bower_components/angular-busy

├── angular#1.3.20

└── angular-animate#1.3.20

bourbon#4.2.7 bower_components/bourbon

angular-ui-select#0.18.1 bower_components/angular-ui-select

└── angular#1.3.20

foundation-apps#1.1.0 bower_components/foundation-apps

├── angular#1.3.20

├── angular-animate#1.3.20

├── angular-ui-router#0.2.18

├── fastclick#1.0.6

├── hammerjs#2.0.8

├── tether#0.6.5

└── viewport-units-buggyfill#0.4.1

ng-file-upload#5.0.9 bower_components/ng-file-upload

mousetrap#1.4.6 bower_components/mousetrap

restangular#1.5.2 bower_components/restangular

├── angular#1.3.20

└── lodash#2.4.2

mocha#1.14.0 bower_components/mocha

chai#1.9.2 bower_components/chai

jquery-mockjax#1.5.4 bower_components/jquery-mockjax

angular-mocks#1.3.20 bower_components/angular-mocks

└── angular#1.3.20

rxjs#4.1.0 bower_components/rxjs

Caret.js#0.3.1 bower_components/Caret.js

└── jquery#1.11.0

hammerjs#2.0.8 bower_components/hammerjs

viewport-units-buggyfill#0.4.1 bower_components/viewport-units-buggyfill

tether#0.6.5 bower_components/tether

fastclick#1.0.6 bower_components/fastclick

openproject-frontend@0.1.0 /tmp/d20161025-17-e0ijn6/opt/openproject/frontend

+-- amdefine@1.0.0

+-- angular-elastic@2.5.0

| `-- angular@1.4.5

+-- autoprefixer-loader@1.2.0

| +-- autoprefixer-core@5.1.8

| | +-- browserslist@0.2.0

| | +-- caniuse-db@1.0.30000113

| | +-- num2fraction@1.0.1

| | `-- postcss@4.0.6

| | +-- js-base64@2.1.7

| | `-- source-map@0.2.0

| | `-- amdefine@0.1.0

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- bower@1.4.1

| +-- abbrev@1.0.5

| +-- archy@1.0.0

| +-- bower-config@0.6.1

| | +-- graceful-fs@2.0.3

| | +-- mout@0.9.1

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.2

| | `-- osenv@0.0.3

| +-- bower-endpoint-parser@0.2.2

| +-- bower-json@0.4.0

| | +-- deep-extend@0.2.11

| | +-- graceful-fs@2.0.3

| | `-- intersect@0.0.3

| +-- bower-logger@0.2.2

| +-- bower-registry-client@0.3.0

| | +-- async@0.2.10

| | +-- graceful-fs@2.0.3

| | +-- lru-cache@2.3.1

| | +-- mkdirp@0.3.5

| | +-- request@2.51.0

| | | +-- aws-sign2@0.5.0

| | | +-- bl@0.9.4

| | | | `-- readable-stream@1.0.33

| | | | +-- core-util-is@1.0.1

| | | | +-- inherits@2.0.1

| | | | +-- isarray@0.0.1

| | | | `-- string_decoder@0.10.31

| | | +-- caseless@0.8.0

| | | +-- combined-stream@0.0.7

| | | | `-- delayed-stream@0.0.5

| | | +-- forever-agent@0.5.2

| | | +-- form-data@0.2.0

| | | | +-- async@0.9.0

| | | | `-- mime-types@2.0.10

| | | | `-- mime-db@1.8.0

| | | +-- hawk@1.1.1

| | | | +-- boom@0.4.2

| | | | +-- cryptiles@0.2.2

| | | | +-- hoek@0.9.1

| | | | `-- sntp@0.2.4

| | | +-- http-signature@0.10.1

| | | | +-- asn1@0.1.11

| | | | +-- assert-plus@0.1.5

| | | | `-- ctype@0.5.3

| | | +-- json-stringify-safe@5.0.0

| | | +-- mime-types@1.0.2

| | | +-- node-uuid@1.4.3

| | | +-- oauth-sign@0.5.0

| | | +-- qs@2.3.3

| | | +-- stringstream@0.0.4

| | | +-- tough-cookie@0.12.1

| | | | `-- punycode@1.3.2

| | | `-- tunnel-agent@0.4.0

| | +-- request-replay@0.2.0

| | `-- rimraf@2.2.8

| +-- cardinal@0.4.4

| | +-- ansicolors@0.2.1

| | `-- redeyed@0.4.4

| | `-- esprima@1.0.4

| +-- chalk@1.0.0

| | +-- ansi-styles@2.0.1

| | +-- escape-string-regexp@1.0.3

| | +-- has-ansi@1.0.3

| | | +-- ansi-regex@1.1.1

| | | `-- get-stdin@4.0.1

| | +-- strip-ansi@2.0.1

| | | `-- ansi-regex@1.1.1

| | `-- supports-color@1.3.1

| +-- chmodr@0.1.0

| +-- configstore@0.3.2

| | +-- js-yaml@3.2.7

| | | +-- argparse@1.0.2

| | | | +-- lodash@3.6.0

| | | | `-- sprintf-js@1.0.2

| | | `-- esprima@2.0.0

| | +-- object-assign@2.0.0

| | +-- osenv@0.1.0

| | +-- uuid@2.0.1

| | `-- xdg-basedir@1.0.1

| +-- decompress-zip@0.1.0

| | +-- binary@0.3.0

| | | +-- buffers@0.1.1

| | | `-- chainsaw@0.1.0

| | | `-- traverse@0.3.9

| | +-- mkpath@0.1.0

| | +-- readable-stream@1.1.13

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- touch@0.0.3

| | `-- nopt@1.0.10

| +-- fstream@1.0.4

| | `-- inherits@2.0.1

| +-- fstream-ignore@1.0.2

| | +-- inherits@2.0.1

| | `-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| +-- github@0.2.3

| +-- graceful-fs@3.0.6

| +-- handlebars@2.0.0

| | +-- optimist@0.3.7

| | | `-- wordwrap@0.0.2

| | `-- uglify-js@2.3.6

| | +-- async@0.2.10

| | `-- source-map@0.1.43

| | `-- amdefine@0.1.0

| +-- inquirer@0.8.0

| | +-- ansi-regex@1.1.1

| | +-- chalk@0.5.1

| | | +-- ansi-styles@1.1.0

| | | +-- escape-string-regexp@1.0.3

| | | +-- has-ansi@0.1.0

| | | | `-- ansi-regex@0.2.1

| | | +-- strip-ansi@0.3.0

| | | | `-- ansi-regex@0.2.1

| | | `-- supports-color@0.2.0

| | +-- cli-color@0.3.3

| | | +-- d@0.1.1

| | | +-- es5-ext@0.10.6

| | | | +-- es6-iterator@0.1.3

| | | | `-- es6-symbol@2.0.1

| | | +-- memoizee@0.3.8

| | | | +-- es6-weak-map@0.1.2

| | | | | +-- es6-iterator@0.1.3

| | | | | | `-- es6-symbol@2.0.1

| | | | | `-- es6-symbol@0.1.1

| | | | +-- event-emitter@0.3.3

| | | | +-- lru-queue@0.1.0

| | | | `-- next-tick@0.2.2

| | | `-- timers-ext@0.1.0

| | | `-- next-tick@0.2.2

| | +-- figures@1.3.5

| | +-- mute-stream@0.0.4

| | +-- readline2@0.1.1

| | | `-- strip-ansi@2.0.1

| | +-- rx@2.4.8

| | `-- through@2.3.6

| +-- insight@0.5.3

| | +-- async@0.9.0

| | +-- lodash.debounce@3.0.3

| | | `-- lodash.isnative@3.0.1

| | +-- object-assign@2.0.0

| | +-- os-name@1.0.3

| | | +-- osx-release@1.0.0

| | | | `-- minimist@1.1.1

| | | `-- win-release@1.0.0

| | `-- tough-cookie@0.12.1

| | `-- punycode@1.3.2

| +-- is-root@1.0.0

| +-- junk@1.0.1

| +-- lockfile@1.0.0

| +-- lru-cache@2.5.0

| +-- mkdirp@0.5.0

| | `-- minimist@0.0.8

| +-- mout@0.11.0

| +-- nopt@3.0.1

| +-- opn@1.0.1

| +-- p-throttler@0.1.1

| | `-- q@0.9.7

| +-- promptly@0.2.0

| | `-- read@1.0.5

| | `-- mute-stream@0.0.4

| +-- q@1.2.0

| +-- request@2.53.0

| | +-- aws-sign2@0.5.0

| | +-- bl@0.9.4

| | | `-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | +-- caseless@0.9.0

| | +-- combined-stream@0.0.7

| | | `-- delayed-stream@0.0.5

| | +-- forever-agent@0.5.2

| | +-- form-data@0.2.0

| | | `-- async@0.9.0

| | +-- hawk@2.3.1

| | | +-- boom@2.7.0

| | | +-- cryptiles@2.0.4

| | | +-- hoek@2.12.0

| | | `-- sntp@1.0.9

| | +-- http-signature@0.10.1

| | | +-- asn1@0.1.11

| | | +-- assert-plus@0.1.5

| | | `-- ctype@0.5.3

| | +-- isstream@0.1.2

| | +-- json-stringify-safe@5.0.0

| | +-- mime-types@2.0.10

| | | `-- mime-db@1.8.0

| | +-- node-uuid@1.4.3

| | +-- oauth-sign@0.6.0

| | +-- qs@2.3.3

| | +-- stringstream@0.0.4

| | +-- tough-cookie@0.12.1

| | | `-- punycode@1.3.2

| | `-- tunnel-agent@0.4.0

| +-- request-progress@0.3.1

| | `-- throttleit@0.0.2

| +-- retry@0.6.1

| +-- rimraf@2.3.2

| +-- semver@2.3.2

| +-- shell-quote@1.4.3

| | +-- array-filter@0.0.1

| | +-- array-map@0.0.0

| | +-- array-reduce@0.0.0

| | `-- jsonify@0.0.0

| +-- stringify-object@1.0.1

| +-- tar-fs@1.5.0

| | +-- pump@1.0.0

| | | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | `-- tar-stream@1.1.2

| | +-- bl@0.9.4

| | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | +-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- xtend@4.0.0

| +-- tmp@0.0.24

| +-- update-notifier@0.3.1

| | +-- is-npm@1.0.0

| | +-- latest-version@1.0.0

| | | `-- package-json@1.1.0

| | | +-- got@2.5.0

| | | | +-- duplexify@3.2.0

| | | | | +-- end-of-stream@1.0.0

| | | | | | `-- once@1.3.1

| | | | | | `-- wrappy@1.0.1

| | | | | `-- readable-stream@1.0.33

| | | | | +-- core-util-is@1.0.1

| | | | | +-- inherits@2.0.1

| | | | | +-- isarray@0.0.1

| | | | | `-- string_decoder@0.10.31

| | | | +-- infinity-agent@1.0.2

| | | | +-- is-stream@1.0.1

| | | | +-- lowercase-keys@1.0.0

| | | | +-- object-assign@2.0.0

| | | | +-- prepend-http@1.0.1

| | | | +-- read-all-stream@1.0.2

| | | | +-- statuses@1.2.1

| | | | `-- timed-out@2.0.0

| | | `-- registry-url@3.0.2

| | | `-- rc@0.6.0

| | | +-- deep-extend@0.2.11

| | | +-- ini@1.3.3

| | | +-- minimist@0.0.10

| | | `-- strip-json-comments@0.1.3

| | +-- semver-diff@2.0.0

| | | `-- semver@4.3.3

| | `-- string-length@1.0.0

| | `-- strip-ansi@2.0.1

| | `-- ansi-regex@1.1.1

| +-- user-home@1.1.1

| `-- which@1.0.9

+-- css-loader@0.9.1

| +-- csso@1.3.11

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- dragula@3.5.2

| +-- contra@1.9.1

| | +-- atoa@1.0.0

| | `-- ticky@1.0.0

| `-- crossvent@1.5.4

| `-- custom-event@1.0.0

+-- exports-loader@0.6.2

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- expose-loader@0.6.0

+-- extract-text-webpack-plugin@0.3.8

| +-- async@0.2.10

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- file-loader@0.8.1

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- glob@4.5.3

| +-- inflight@1.0.4

| | `-- wrappy@1.0.1

| +-- inherits@2.0.1

| +-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| `-- once@1.3.1

| `-- wrappy@1.0.1

+-- html-loader@0.2.3

| +-- fastparse@1.0.0

| +-- html-minifier@0.5.6

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- json5@0.4.0

+-- lodash@2.4.2

+-- ng-annotate-loader@0.0.10

| +-- loader-utils@0.2.12

| | `-- big.js@3.1.3

| +-- ng-annotate@1.0.2

| | +-- acorn@2.1.0

| | +-- alter@0.2.0

| | +-- convert-source-map@1.0.0

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.3

| | +-- ordered-ast-traverse@1.1.1

| | | `-- ordered-esprima-props@1.1.0

| | +-- simple-fmt@0.1.0

| | +-- simple-is@0.2.0

| | +-- stable@0.1.5

| | +-- stringmap@0.2.2

| | +-- stringset@0.2.1

| | `-- tryor@0.1.2

| `-- source-map@0.4.2

| `-- amdefine@1.0.0

+-- ngtemplate-loader@0.1.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- observable-array@0.0.4

| +-- d@0.1.1

| +-- es5-ext@0.10.11

| | +-- es6-iterator@2.0.0

| | `-- es6-symbol@3.0.2

| +-- event-emitter@0.3.4

| +-- memoizee@0.3.10

| | +-- es6-weak-map@0.1.4

| | | +-- es6-iterator@0.1.3

| | | `-- es6-symbol@2.0.1

| | +-- lru-queue@0.1.0

| | +-- next-tick@0.2.2

| | `-- timers-ext@0.1.0

| `-- observable-value@0.0.5

| `-- es6-symbol@3.1.0

+-- polyfill-function-prototype-bind@0.0.1

+-- shelljs@0.3.0

+-- style-loader@0.8.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- ts-loader@0.7.2

| +-- arrify@1.0.0

| +-- colors@1.1.2

| +-- enhanced-resolve@0.9.1

| | +-- graceful-fs@4.1.2

| | +-- memory-fs@0.2.0

| | `-- tapable@0.1.10

| +-- loader-utils@0.2.12

| | `-- big.js@3.1.3

| +-- object-assign@2.1.1

| `-- semver@5.1.0

+-- typescript@1.7.5

+-- URIjs@1.15.0

+-- url-loader@0.5.5

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- mime@1.2.11

`-- webpack@1.13.1

+-- acorn@3.2.0

+-- async@1.5.2

+-- clone@1.0.2

+-- enhanced-resolve@0.9.1

| +-- graceful-fs@4.1.4

| `-- memory-fs@0.2.0

+-- interpret@0.6.6

+-- loader-utils@0.2.15

| +-- big.js@3.1.3

| +-- emojis-list@2.0.1

| +-- json5@0.5.0

| `-- object-assign@4.1.0

+-- memory-fs@0.3.0

| +-- errno@0.1.4

| | `-- prr@0.0.0

| `-- readable-stream@2.1.4

| +-- buffer-shims@1.0.0

| +-- core-util-is@1.0.2

| +-- inherits@2.0.1

| +-- isarray@1.0.0

| +-- process-nextick-args@1.0.7

| +-- string_decoder@0.10.31

| `-- util-deprecate@1.0.2

+-- mkdirp@0.5.1

| `-- minimist@0.0.8

+-- node-libs-browser@0.5.2

| +-- assert@1.3.0

| +-- browserify-zlib@0.1.4

| | `-- pako@0.2.7

| +-- buffer@3.2.2

| | +-- base64-js@0.0.8

| | +-- ieee754@1.1.6

| | `-- is-array@1.0.1

| +-- console-browserify@1.1.0

| | `-- date-now@0.1.4

| +-- constants-browserify@0.0.1

| +-- crypto-browserify@3.2.8

| | +-- pbkdf2-compat@2.0.1

| | +-- ripemd160@0.2.0

| | `-- sha.js@2.2.6

| +-- domain-browser@1.1.4

| +-- events@1.0.2

| +-- http-browserify@1.7.0

| | +-- Base64@0.2.1

| | `-- inherits@2.0.1

| +-- https-browserify@0.0.0

| +-- os-browserify@0.1.2

| +-- path-browserify@0.0.0

| +-- process@0.11.1

| +-- punycode@1.3.2

| +-- querystring-es3@0.2.1

| +-- readable-stream@1.1.13

| | +-- core-util-is@1.0.1

| | +-- inherits@2.0.1

| | `-- isarray@0.0.1

| +-- stream-browserify@1.0.0

| | `-- inherits@2.0.1

| +-- string_decoder@0.10.31

| +-- timers-browserify@1.4.1

| +-- tty-browserify@0.0.0

| +-- url@0.10.3

| | `-- querystring@0.2.0

| +-- util@0.10.3

| | `-- inherits@2.0.1

| `-- vm-browserify@0.0.4

| `-- indexof@0.0.1

+-- optimist@0.6.1

| +-- minimist@0.0.10

| `-- wordwrap@0.0.3

+-- supports-color@3.1.2

| `-- has-flag@1.0.0

+-- tapable@0.1.10

+-- uglify-js@2.6.3

| +-- async@0.2.10

| +-- source-map@0.5.6

| +-- uglify-to-browserify@1.0.2

| `-- yargs@3.10.0

| +-- camelcase@1.2.1

| +-- cliui@2.1.0

| | +-- center-align@0.1.3

| | | +-- align-text@0.1.4

| | | | +-- kind-of@3.0.3

| | | | | `-- is-buffer@1.1.3

| | | | +-- longest@1.0.1

| | | | `-- repeat-string@1.5.4

| | | `-- lazy-cache@1.0.4

| | +-- right-align@0.1.3

| | | `-- align-text@0.1.4

| | | +-- kind-of@3.0.3

| | | | `-- is-buffer@1.1.3

| | | +-- longest@1.0.1

| | | `-- repeat-string@1.5.4

| | `-- wordwrap@0.0.2

| +-- decamelize@1.2.0

| `-- window-size@0.1.0

+-- watchpack@0.2.9

| +-- async@0.9.2

| +-- chokidar@1.5.2

| | +-- anymatch@1.3.0

| | | +-- arrify@1.0.1

| | | `-- micromatch@2.3.8

| | | +-- arr-diff@2.0.0

| | | | `-- arr-flatten@1.0.1

| | | +-- array-unique@0.2.1

| | | +-- braces@1.8.5

| | | | +-- expand-range@1.8.2

| | | | | `-- fill-range@2.2.3

| | | | | +-- is-number@2.1.0

| | | | | +-- isobject@2.1.0

| | | | | | `-- isarray@1.0.0

| | | | | +-- randomatic@1.1.5

| | | | | `-- repeat-string@1.5.4

| | | | +-- preserve@0.2.0

| | | | `-- repeat-element@1.1.2

| | | +-- expand-brackets@0.1.5

| | | | `-- is-posix-bracket@0.1.1

| | | +-- extglob@0.3.2

| | | +-- filename-regex@2.0.0

| | | +-- is-extglob@1.0.0

| | | +-- kind-of@3.0.3

| | | | `-- is-buffer@1.1.3

| | | +-- normalize-path@2.0.1

| | | +-- object.omit@2.0.0

| | | | +-- for-own@0.1.4

| | | | | `-- for-in@0.1.5

| | | | `-- is-extendable@0.1.1

| | | +-- parse-glob@3.0.4

| | | | +-- glob-base@0.3.0

| | | | `-- is-dotfile@1.0.2

| | | `-- regex-cache@0.4.3

| | | +-- is-equal-shallow@0.1.3

| | | `-- is-primitive@2.0.0

| | +-- async-each@1.0.0

| | +-- fsevents@1.0.12

| | | +-- nan@2.3.5

| | | `-- node-pre-gyp@0.6.25

| | | +-- mkdirp@0.5.1

| | | | `-- minimist@0.0.8

| | | +-- nopt@3.0.6

| | | | `-- abbrev@1.0.7

| | | +-- npmlog@2.0.3

| | | | +-- ansi@0.3.1

| | | | +-- are-we-there-yet@1.1.2

| | | | | `-- delegates@1.0.0

| | | | `-- gauge@1.2.7

| | | | +-- has-unicode@2.0.0

| | | | +-- lodash.pad@4.1.0

| | | | | +-- lodash.repeat@4.0.0

| | | | | `-- lodash.tostring@4.1.2

| | | | +-- lodash.padend@4.2.0

| | | | `-- lodash.padstart@4.2.0

| | | +-- rc@1.1.6

| | | | +-- deep-extend@0.4.1

| | | | +-- ini@1.3.4

| | | | +-- minimist@1.2.0

| | | | `-- strip-json-comments@1.0.4

| | | +-- request@2.69.0

| | | | +-- aws-sign2@0.6.0

| | | | +-- aws4@1.3.2

| | | | | `-- lru-cache@4.0.1

| | | | | +-- pseudomap@1.0.2

| | | | | `-- yallist@2.0.0

| | | | +-- bl@1.0.3

| | | | +-- caseless@0.11.0

| | | | +-- combined-stream@1.0.5

| | | | | `-- delayed-stream@1.0.0

| | | | +-- extend@3.0.0

| | | | +-- forever-agent@0.6.1

| | | | +-- form-data@1.0.0-rc4

| | | | | `-- async@1.5.2

| | | | +-- har-validator@2.0.6

| | | | | +-- chalk@1.1.3

| | | | | | +-- ansi-styles@2.2.1

| | | | | | +-- escape-string-regexp@1.0.5

| | | | | | +-- has-ansi@2.0.0

| | | | | | | `-- ansi-regex@2.0.0

| | | | | | +-- strip-ansi@3.0.1

| | | | | | `-- supports-color@2.0.0

| | | | | +-- commander@2.9.0

| | | | | | `-- graceful-readlink@1.0.1

| | | | | +-- is-my-json-valid@2.13.1

| | | | | | +-- generate-function@2.0.0

| | | | | | +-- generate-object-property@1.2.0

| | | | | | | `-- is-property@1.0.2

| | | | | | +-- jsonpointer@2.0.0

| | | | | | `-- xtend@4.0.1

| | | | | `-- pinkie-promise@2.0.0

| | | | | `-- pinkie@2.0.4

| | | | +-- hawk@3.1.3

| | | | | +-- boom@2.10.1

| | | | | +-- cryptiles@2.0.5

| | | | | +-- hoek@2.16.3

| | | | | `-- sntp@1.0.9

| | | | +-- http-signature@1.1.1

| | | | | +-- assert-plus@0.2.0

| | | | | +-- jsprim@1.2.2

| | | | | | +-- extsprintf@1.0.2

| | | | | | +-- json-schema@0.2.2

| | | | | | `-- verror@1.3.6

| | | | | `-- sshpk@1.7.4

| | | | | +-- asn1@0.2.3

| | | | | +-- dashdash@1.13.0

| | | | | | `-- assert-plus@1.0.0

| | | | | +-- ecc-jsbn@0.1.1

| | | | | +-- jodid25519@1.0.2

| | | | | +-- jsbn@0.1.0

| | | | | `-- tweetnacl@0.14.3

| | | | +-- is-typedarray@1.0.0

| | | | +-- isstream@0.1.2

| | | | +-- json-stringify-safe@5.0.1

| | | | +-- mime-types@2.1.10

| | | | | `-- mime-db@1.22.0

| | | | +-- node-uuid@1.4.7

| | | | +-- oauth-sign@0.8.1

| | | | +-- qs@6.0.2

| | | | +-- stringstream@0.0.5

| | | | +-- tough-cookie@2.2.2

| | | | `-- tunnel-agent@0.4.2

| | | +-- rimraf@2.5.2

| | | | `-- glob@7.0.3

| | | | +-- inflight@1.0.4

| | | | | `-- wrappy@1.0.1

| | | | +-- inherits@2.0.1

| | | | +-- minimatch@3.0.0

| | | | | `-- brace-expansion@1.1.3

| | | | | +-- balanced-match@0.3.0

| | | | | `-- concat-map@0.0.1

| | | | +-- once@1.3.3

| | | | | `-- wrappy@1.0.1

| | | | `-- path-is-absolute@1.0.0

| | | +-- semver@5.1.0

| | | +-- tar@2.2.1

| | | | +-- block-stream@0.0.8

| | | | +-- fstream@1.0.8

| | | | | `-- graceful-fs@4.1.3

| | | | `-- inherits@2.0.1

| | | `-- tar-pack@3.1.3

| | | +-- debug@2.2.0

| | | | `-- ms@0.7.1

| | | +-- fstream-ignore@1.0.3

| | | | `-- minimatch@3.0.0

| | | | `-- brace-expansion@1.1.3

| | | | +-- balanced-match@0.3.0

| | | | `-- concat-map@0.0.1

| | | +-- once@1.3.3

| | | | `-- wrappy@1.0.1

| | | +-- readable-stream@2.0.6

| | | | +-- core-util-is@1.0.2

| | | | +-- isarray@1.0.0

| | | | +-- process-nextick-args@1.0.6

| | | | +-- string_decoder@0.10.31

| | | | `-- util-deprecate@1.0.2

| | | `-- uid-number@0.0.6

| | +-- glob-parent@2.0.0

| | +-- inherits@2.0.1

| | +-- is-binary-path@1.0.1

| | | `-- binary-extensions@1.4.1

| | +-- is-glob@2.0.1

| | | `-- is-extglob@1.0.0

| | +-- path-is-absolute@1.0.0

| | `-- readdirp@2.0.0

| | +-- minimatch@2.0.10

| | | `-- brace-expansion@1.1.5

| | | +-- balanced-match@0.4.1

| | | `-- concat-map@0.0.1

| | `-- readable-stream@2.1.4

| | +-- buffer-shims@1.0.0

| | +-- core-util-is@1.0.2

| | +-- isarray@1.0.0

| | +-- process-nextick-args@1.0.7

| | +-- string_decoder@0.10.31

| | `-- util-deprecate@1.0.2

| `-- graceful-fs@4.1.4

`-- webpack-core@0.6.8

+-- source-list-map@0.1.6

`-- source-map@0.4.4

`-- amdefine@1.0.0

npm WARN openproject-frontend@0.1.0 No repository field.

npm WARN openproject-frontend@0.1.0 No license field.

-----> Checking startup method

Found Procfile

-----> Finalizing build

Creating runtime environment

Exporting binary paths

Cleaning npm artifacts

Cleaning previous cache

Caching results for future builds

-----> Build succeeded!

openproject@0.1.0 /tmp/d20161025-17-e0ijn6/opt/openproject

`-- (empty)

WARNING: Node version not specified in package.json

https://devcenter.heroku.com/articles/nodejs-support#specifying-a-node-js-version

=====> Downloading Buildpack: https://github.com/pkgr/heroku-buildpack-ruby.git

=====> Detected Framework: Ruby

-----> Compiling Ruby/Rails

-----> Using Ruby version: ruby-2.1.6

-----> Installing dependencies using bundler 1.13.2

cp: ‘/tmp/d20161025-17-e0ijn6/opt/openproject/.git/cache/vendor/bundle/.’ and ‘/tmp/d20161025-17-e0ijn6/opt/openproject/.git/cache/vendor/bundle/.’ are the same file

Running: bundle install --without development:test --path vendor/bundle --binstubs vendor/bundle/bin -j4 --deployment

The git source `git://github.com/oliverguenther/omniauth.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/finnlabs/awesome_nested_set.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/why-el/svg-graph.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/opf/rails-angular-xss.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/goodwill/capybara-select2.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/omniauth/omniauth-saml.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

Fetching gem metadata from https://rubygems.org/.......

Fetching version metadata from https://rubygems.org/..

Fetching dependency metadata from https://rubygems.org/.

Using rake 11.2.2

Using i18n 0.7.0

Using json 1.8.3

Using minitest 5.9.0

Using thread_safe 0.3.5

Using builder 3.2.2

Using erubis 2.7.0

Using mini_portile2 2.1.0

Using pkg-config 1.1.7

Using rack 1.6.4

Using mime-types 2.99.2

Using arel 6.0.3

Using thor 0.19.1

Using acts_as_silent_list 2.0.0

Using addressable 2.4.0

Using airbrake-ruby 1.2.0

Using attr_required 1.0.1

Using execjs 2.6.0

Using ice_nine 0.11.2

Using bindata 2.3.0

Using sass 3.4.21

Using coderay 1.1.1

Using color-tools 1.3.0

Using concurrent-ruby 1.0.2

Using unf_ext 0.0.7.2

Using netrc 0.11.0

Using daemons 1.2.3

Using dalli 2.7.6

Using multi_json 1.11.3

Using uber 0.0.15

Using equalizer 0.0.11

Using excon 0.48.0

Using ffi 1.9.10

Using formatador 0.2.5

Using ipaddress 0.8.3

Using hashie 3.4.3

Using multi_xml 0.5.5

Using gravatar_image_tag 1.2.0

Using bundler 1.13.2

Using htmldiff 0.0.1

Using httpclient 2.8.0

Using iso8601 0.9.0

Using securecompare 1.0.0

Using url_safe_base64 0.2.2

Using kgio 2.10.0

Using mixlib-shellout 2.1.0

Using mysql2 0.4.3

Using net-ldap 0.14.0

Using newrelic_rpm 3.15.0.314

Using oj 2.14.6

Using pdf-core 0.6.1

Using ttfunk 1.4.0

Using rmagick 2.15.4

Using rubyzip 1.1.7

Using ruby-ole 1.2.12

Using pg 0.18.4

Using prototype_legacy_helper 0.0.0 from https://github.com/rails/prototype_legacy_helper.git (at master@a2cd95c)

Using rails_serve_static_assets 0.0.5

Using rails_stdout_logging 0.0.5

Using raindrops 0.16.0

Using request_store 1.3.0

Using ruby-progressbar 1.7.5

Using structured_warnings 0.2.0

Using tilt 2.0.2

Using sqlite3 1.3.11

Using stringex 2.6.1

Using svg-graph 1.0.2 from git://github.com/why-el/svg-graph.git (at silence-class-access-warning@e79abff)

Using syck 1.0.5

Using will_paginate 3.1.0

Using i18n-js 3.0.0.rc13

Using rdoc 4.2.2

Using tzinfo 1.2.2

Using descendants_tracker 0.0.4

Using nokogiri 1.6.8

Using mail 2.6.4

Using rack-test 0.6.3

Using rack-accept 0.4.5

Using rack-mount 0.8.3

Using passenger 5.0.26

Using rack-attack 4.4.1

Using rack-protection 1.5.2 from https://github.com/finnlabs/rack-protection.git (at 5a7d1bd@5a7d1bd)

Using warden 1.2.6

Using airbrake 5.1.0

Using bourbon 4.2.6

Using autoprefixer-rails 6.3.3.1

Using sprockets 3.5.2

Using unf 0.1.4

Using sys-filesystem 1.1.5

Using fog-core 1.36.0

Using omniauth 1.3.1 from git://github.com/oliverguenther/omniauth.git (at master@8385bc0)

Using prawn 2.1.0

Using spreadsheet 0.8.9

Using unicorn 5.0.1

Using rails_12factor 0.0.3

Using rubytree 0.9.7

Using axiom-types 0.1.1

Using coercible 1.0.0

Using activesupport 4.2.7.1

Using tzinfo-data 1.2016.1

Using loofah 2.0.3

Using representable 2.1.8

Using ruby-saml 1.2.0

Using warden-basic_auth 0.2.1

Using domain_name 0.5.20160826

Using fog-json 1.0.2

Using fog-xml 0.1.2

Using prawn-table 0.2.2

Using rails-deprecated_sanitizer 1.0.3

Using globalid 0.3.7

Using activemodel 4.2.7.1

Using climate_control 0.0.3

Using delayed_job 4.1.1

Using json-jwt 1.5.2

Using rack-oauth2 1.3.0

Using swd 1.0.1

Using webfinger 1.0.2

Using rabl 0.9.3

Using ruby-duration 3.2.3

Using virtus 1.0.5

Using rails-html-sanitizer 1.0.3

Using disposable 0.0.9

Using roar 1.0.1

Using omniauth-saml 1.5.0 from git://github.com/omniauth/omniauth-saml.git (at master@146e469)

Using http-cookie 1.0.3

Using fog-aws 0.9.1

Using activejob 4.2.7.1

Using rails-dom-testing 1.0.7

Using activerecord 4.2.7.1

Using carrierwave 0.11.0 from https://github.com/carrierwaveuploader/carrierwave (at master@b31f7ce)

Using date_validator 0.9.0

Using validate_email 0.1.6

Using validate_url 1.0.2

Using rails-observers 0.1.2

Using cocaine 0.5.8

Using grape 0.10.1

Using reform 1.2.6

Using openproject-auth_saml 0.1.0 from https://github.com/finnlabs/openproject-auth_saml (at dev@97212ab)

Using rest-client 1.8.0

Using actionview 4.2.7.1

Using acts_as_list 0.7.2

Using awesome_nested_set 2.1.6 from git://github.com/finnlabs/awesome_nested_set.git (at v2.1.6-rails4@7bd473e)

Using delayed_job_active_record 4.1.0

Using friendly_id 5.1.0

Using globalize 5.0.1

Using transactional_lock 0.1.0 from https://github.com/finnlabs/transactional_lock.git (at master@6948b1d)

Using grape-cache_control 1.0.1

Using openid_connect 0.8.3

Using actionpack 4.2.7.1

Using crowdin-api 0.4.1

Using omniauth-openid-connect 0.2.0 from https://github.com/finnlabs/omniauth-openid-connect.git (at dev@c3bce4c)

Using actionmailer 4.2.7.1

Using actionpack-action_caching 1.1.1

Using actionpack-xml_parser 1.0.2

Using railties 4.2.7.1

Using gon 4.1.1

Using sprockets-rails 3.1.1

Using omniauth-openid_connect-providers 0.1.0 from https://github.com/finnlabs/omniauth-openid_connect-providers.git (at dev@86f3670)

Using activerecord-session_store 0.1.2

Using rails 4.2.7.1

Using responders 2.1.1

Using sass-rails 5.0.4

Using health_check 1.5.1

Using lobby_boy 0.1.2

Using openproject-auth_plugins 6.0.5 from source at `vendored-plugins/openproject-auth_plugins`

Using openproject-pdf_export 6.0.5 from source at `vendored-plugins/openproject-pdf_export`

Using openproject-costs 6.0.5 from source at `vendored-plugins/openproject-costs`

Using openproject-documents 6.0.5 from source at `vendored-plugins/openproject-documents`

Using openproject-webhooks 6.0.5 from source at `vendored-plugins/openproject-webhooks`

Using openproject-global_roles 6.0.5 from source at `vendored-plugins/openproject-global_roles`

Using openproject-local_avatars 6.0.5 from source at `vendored-plugins/openproject-local_avatars`

Using openproject-meeting 6.0.5 from source at `vendored-plugins/openproject-meeting`

Using openproject-my_project_page 6.0.5 from source at `vendored-plugins/openproject-my_project_page`

Using reporting_engine 6.0.5 from source at `vendored-plugins/reporting_engine`

Using openproject-themes-dark 6.0.5 from source at `vendored-plugins/openproject-themes-dark`

Using openproject-translations 6.0.5 from https://github.com/opf/openproject-translations.git (at stable/6@9821ade)

Using openproject-xls_export 6.0.5 from source at `vendored-plugins/openproject-xls_export`

Using prototype-rails 4.0.0 from https://github.com/rails/prototype-rails.git (at 4.2@0fed929)

Using rails-angular-xss 0.1.0 from git://github.com/opf/rails-angular-xss.git (at master@13f8443)

Using rails_autolink 1.1.6

Using openproject-backlogs 6.0.5 from source at `vendored-plugins/openproject-backlogs`

Using openproject-openid_connect 6.0.5 from source at `vendored-plugins/openproject-openid_connect`

Using openproject-github_integration 6.0.5 from source at `vendored-plugins/openproject-github_integration`

Using openproject-reporting 6.0.5 from source at `vendored-plugins/openproject-reporting`

Bundle complete! 138 Gemfile dependencies, 183 gems now installed.

Gems in the groups development and test were not installed.

Bundled gems are installed into ./vendor/bundle.

Bundle completed (12.60s)

Cleaning up the bundler cache.

The git source `git://github.com/oliverguenther/omniauth.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/finnlabs/awesome_nested_set.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/why-el/svg-graph.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/opf/rails-angular-xss.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/goodwill/capybara-select2.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/omniauth/omniauth-saml.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

-----> Detecting rake tasks

-----> Preparing app for Rails asset pipeline

Running: rake assets:precompile

$(npm bin)/webpack --config webpack.production.config.js

{"omniauth-openid-connect":"/tmp/d20161025-17-e0ijn6/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid-connect-c3bce4c9e9ac","omniauth-openid_connect-providers":"/tmp/d20161025-17-e0ijn6/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid_connect-providers-86f3670e127e","omniauth-saml":"/tmp/d20161025-17-e0ijn6/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-saml-146e46987bcc","openproject-auth_plugins":"/tmp/d20161025-17-e0ijn6/opt/openproject/vendored-plugins/openproject-auth_plugins","openproject-auth_saml":"/tmp/d20161025-17-e0ijn6/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-auth_saml-97212abb8378","openproject-pdf_export":"/tmp/d20161025-17-e0ijn6/opt/openproject/vendored-plugins/openproject-pdf_export","openproject-backlogs":"/tmp/d20161025-17-e0ijn6/opt/openproject/vendored-plugins/openproject-backlogs","openproject-costs":"/tmp/d20161025-17-e0ijn6/opt/openproject/vendored-plugins/openproject-costs","openproject-documents":"/tmp/d20161025-17-e0ijn6/opt/openproject/vendored-plugins/openproject-documents","openproject-webhooks":"/tmp/d20161025-17-e0ijn6/opt/openproject/vendored-plugins/openproject-webhooks","openproject-github_integration":"/tmp/d20161025-17-e0ijn6/opt/openproject/vendored-plugins/openproject-github_integration","openproject-global_roles":"/tmp/d20161025-17-e0ijn6/opt/openproject/vendored-plugins/openproject-global_roles","openproject-local_avatars":"/tmp/d20161025-17-e0ijn6/opt/openproject/vendored-plugins/openproject-local_avatars","openproject-meeting":"/tmp/d20161025-17-e0ijn6/opt/openproject/vendored-plugins/openproject-meeting","openproject-my_project_page":"/tmp/d20161025-17-e0ijn6/opt/openproject/vendored-plugins/openproject-my_project_page","openproject-openid_connect":"/tmp/d20161025-17-e0ijn6/opt/openproject/vendored-plugins/openproject-openid_connect","reporting_engine":"/tmp/d20161025-17-e0ijn6/opt/openproject/vendored-plugins/reporting_engine","openproject-reporting":"/tmp/d20161025-17-e0ijn6/opt/openproject/vendored-plugins/openproject-reporting","openproject-themes-dark":"/tmp/d20161025-17-e0ijn6/opt/openproject/vendored-plugins/openproject-themes-dark","openproject-translations":"/tmp/d20161025-17-e0ijn6/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-translations-9821ade5d966","openproject-xls_export":"/tmp/d20161025-17-e0ijn6/opt/openproject/vendored-plugins/openproject-xls_export"}

ts-loader: Using typescript@1.7.5 and /tmp/d20161025-17-e0ijn6/opt/openproject/frontend/tsconfig.json

Hash: d394657eaaec9331dc40

Version: webpack 1.13.1

Child

Hash: d394657eaaec9331dc40

Version: webpack 1.13.1

Time: 21587ms

Asset Size Chunks Chunk Names

7b9776076d5fceef4993b55c9383dedd.gif 1.85 kB [emitted]

openproject-backlogs.js 453 kB 0 [emitted] backlogs

openproject-core-app.js 3 MB 1 [emitted] core-app

openproject-costs.js 515 kB 2 [emitted] costs

openproject-global.js 3.66 MB 3 [emitted] global

openproject-core-app.css 4.63 kB 1 [emitted] core-app

openproject-global.css 231 kB 3 [emitted] global

[200] ./templates \.html$ 1.69 kB {1} [built]

[240] ./components ^((?!\.(test|spec)).)*\.(js|ts|html)$ 12.8 kB {1} [built]

+ 738 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 5 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

I, [2016-10-25T09:25:36.232550 #2706] INFO -- : Writing /tmp/d20161025-17-e0ijn6/opt/openproject/public/assets/application-bcaeefa45f19f7124081292d863e4068d618ce8cec4bcff22efbb3e58d249896.js

I, [2016-10-25T09:25:36.233211 #2706] INFO -- : Writing /tmp/d20161025-17-e0ijn6/opt/openproject/public/assets/application-bcaeefa45f19f7124081292d863e4068d618ce8cec4bcff22efbb3e58d249896.js.gz

Asset precompilation completed (39.87s)

Cleaning assets

Running: rake assets:clean

I, [2016-10-25T09:25:45.930554 #2787] INFO -- : Removed application-9306858546f3008e94c78f9e4e37ebf4a19255013a5c91309457c554057c1ab2.js

Using release configuration from last framework (Ruby).

-----> [cron] /opt/openproject/packaging/cron/openproject-clear-old-sessions => /etc/cron.d/openproject-clear-old-sessions

NEW PACKAGE: openproject-6.0.5-1477385334.30f5393.sles12.x86_64.rpm (172.28 MiB)

-----> Releasing...

DONE!

====== Attempt #1

-----> Fetching repository

Cloning into '/tmp/d20161025-16665-4j65uu/input'...

-----> Restoring cache

-----> Starting packaging process

-----> Installing missing build dependencies: libmagickwand-dev, libsqlite3-dev

-----> [wizard] adding legacy-installer wizard (https://github.com/pkgr/addon-legacy-installer#master)

-----> [wizard] adding mysql wizard (https://github.com/pkgr/addon-mysql#master)

-----> [wizard] adding apache2 wizard (https://github.com/pkgr/addon-apache2#master)

-----> [wizard] adding repositories wizard (https://github.com/finnlabs/addon-repositories#master)

-----> [wizard] adding smtp wizard (https://github.com/pkgr/addon-smtp#master)

-----> [wizard] adding memcached wizard (https://github.com/pkgr/addon-memcached#master)

-----> [wizard] adding openproject wizard (https://github.com/pkgr/addon-openproject#master)

-----> Fetching buildpack https://github.com/ddollar/heroku-buildpack-multi.git at master

-----> Multipack app

-----> Running hook: "packaging/setup"

WARNING: This buildpack is no longer maintained.

Please choose a different buildpack or go to https://github.com/ddollar/heroku-buildpack-multi

and fork it to your own account.

This buildpack will cease to function at the stroke of midnight on January 1, 2017.

=====> Downloading Buildpack: https://github.com/pkgr/pkgr-buildpack-imagemagick.git

=====> Detected Framework: ImageMagick

-----> SKIP

=====> Downloading Buildpack: https://github.com/heroku/heroku-buildpack-nodejs.git

=====> Detected Framework: Node.js

-----> Reading application state

package.json...

build directory...

cache directory...

environment variables...

Node engine: unspecified

Npm engine: unspecified

Start mechanism: Procfile

node_modules source: package.json

node_modules cached: true

NPM_CONFIG_PRODUCTION=true

NODE_MODULES_CACHE=true

-----> Installing binaries

Resolving node version (latest stable) via semver.io...

Downloading and installing node 5.11.1...

Using default npm version: 3.8.6

-----> Building dependencies

Restoring node modules from cache

Pruning unused dependencies

Installing any new modules

> openproject@0.1.0 postinstall /tmp/d20161025-18-1q0i4nu/opt/openproject

> cd frontend && npm install

> fsevents@1.0.12 install /tmp/d20161025-18-1q0i4nu/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents

> node-pre-gyp install --fallback-to-build

make: Entering directory `/tmp/d20161025-18-1q0i4nu/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents/build'

SOLINK_MODULE(target) Release/obj.target/.node

COPY Release/.node

make: Leaving directory `/tmp/d20161025-18-1q0i4nu/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents/build'

> openproject-frontend@0.1.0 postinstall /tmp/d20161025-18-1q0i4nu/opt/openproject/frontend

> bower install --config.interactive=false

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 not-cached git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolve git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de not-cached git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolve git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 not-cached git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolve git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 checkout d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower select2#3.5.2 not-cached https://github.com/ivaynberg/select2.git#3.5.2

bower select2#3.5.2 resolve https://github.com/ivaynberg/select2.git#3.5.2

bower jquery#1.11.0 not-cached https://github.com/jquery/jquery-dist.git#1.11.0

bower jquery#1.11.0 resolve https://github.com/jquery/jquery-dist.git#1.11.0

bower jquery-ui#~1.10.4 not-cached https://github.com/components/jqueryui.git#~1.10.4

bower jquery-ui#~1.10.4 resolve https://github.com/components/jqueryui.git#~1.10.4

bower jquery-ujs#1.0.0 not-cached https://github.com/rails/jquery-ujs.git#1.0.0

bower jquery-ujs#1.0.0 resolve https://github.com/rails/jquery-ujs.git#1.0.0

bower jquery.atwho#0.5.1 not-cached https://github.com/ichord/At.js.git#0.5.1

bower jquery.atwho#0.5.1 resolve https://github.com/ichord/At.js.git#0.5.1

bower angular-animate#~1.3.14 not-cached https://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-animate#~1.3.14 resolve https://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular#~1.3.14 not-cached https://github.com/angular/bower-angular.git#~1.3.14

bower angular#~1.3.14 resolve https://github.com/angular/bower-angular.git#~1.3.14

bower angular-aria#~1.3.14 not-cached https://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-aria#~1.3.14 resolve https://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-ui-router#0.2.18 not-cached https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower angular-ui-router#0.2.18 resolve https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower angular-sanitize#~1.3.14 not-cached https://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-sanitize#~1.3.14 resolve https://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-i18n#~1.3.0 not-cached https://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-i18n#~1.3.0 resolve https://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-elastic#2.5.0 not-cached https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-elastic#2.5.0 resolve https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de checkout fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 checkout a908eccaec323cd66973d58af4965694bdff16a1

bower angular-cache#~4.3.2 not-cached https://github.com/jmdobry/angular-cache.git#~4.3.2

bower angular-cache#~4.3.2 resolve https://github.com/jmdobry/angular-cache.git#~4.3.2

bower moment#~2.10.6 not-cached https://github.com/moment/moment.git#~2.10.6

bower moment#~2.10.6 resolve https://github.com/moment/moment.git#~2.10.6

bower jquery-migrate#~1.2.1 not-cached https://github.com/appleboy/jquery-migrate.git#~1.2.1

bower jquery-migrate#~1.2.1 resolve https://github.com/appleboy/jquery-migrate.git#~1.2.1

bower moment-timezone#0.4.x not-cached https://github.com/moment/moment-timezone.git#0.4.x

bower moment-timezone#0.4.x resolve https://github.com/moment/moment-timezone.git#0.4.x

bower lodash#~2.4.1 not-cached https://github.com/lodash/lodash.git#~2.4.1

bower lodash#~2.4.1 resolve https://github.com/lodash/lodash.git#~2.4.1

bower angular-busy#~4.1.1 not-cached https://github.com/cgross/angular-busy.git#~4.1.1

bower angular-busy#~4.1.1 resolve https://github.com/cgross/angular-busy.git#~4.1.1

bower foundation-apps#1.1.0 not-cached https://github.com/zurb/foundation-apps.git#1.1.0

bower foundation-apps#1.1.0 resolve https://github.com/zurb/foundation-apps.git#1.1.0

bower bourbon#~4.2.1 not-cached https://github.com/thoughtbot/bourbon.git#~4.2.1

bower bourbon#~4.2.1 resolve https://github.com/thoughtbot/bourbon.git#~4.2.1

bower ng-file-upload#~5.0.9 not-cached https://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower ng-file-upload#~5.0.9 resolve https://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower restangular#~1.5.1 not-cached https://github.com/mgonto/restangular.git#~1.5.1

bower restangular#~1.5.1 resolve https://github.com/mgonto/restangular.git#~1.5.1

bower mousetrap#~1.4.6 not-cached https://github.com/ccampbell/mousetrap.git#~1.4.6

bower mousetrap#~1.4.6 resolve https://github.com/ccampbell/mousetrap.git#~1.4.6

bower angular-ui-select#~0.18.1 not-cached https://github.com/angular-ui/ui-select.git#~0.18.1

bower angular-ui-select#~0.18.1 resolve https://github.com/angular-ui/ui-select.git#~0.18.1

bower rxjs#^4.1.0 not-cached https://github.com/Reactive-Extensions/RxJS.git#^4.1.0

bower rxjs#^4.1.0 resolve https://github.com/Reactive-Extensions/RxJS.git#^4.1.0

bower angular-mocks#~1.3 not-cached https://github.com/angular/bower-angular-mocks.git#~1.3

bower angular-mocks#~1.3 resolve https://github.com/angular/bower-angular-mocks.git#~1.3

bower chai#~1.9.0 not-cached https://github.com/chaijs/chai.git#~1.9.0

bower chai#~1.9.0 resolve https://github.com/chaijs/chai.git#~1.9.0

bower mocha#~1.14.0 not-cached https://github.com/mochajs/mocha.git#~1.14.0

bower mocha#~1.14.0 resolve https://github.com/mochajs/mocha.git#~1.14.0

bower jquery-mockjax#~1.5.3 not-cached https://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery-mockjax#~1.5.3 resolve https://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower select2#3.5.2 checkout 3.5.2

bower jquery-ui#~1.10.4 checkout 1.10.4

bower jquery-ujs#1.0.0 checkout v1.0.0

bower jquery.atwho#0.5.1 checkout v0.5.1

bower angular-aria#~1.3.14 checkout v1.3.20

bower angular-ui-router#0.2.18 checkout 0.2.18

bower angular#~1.3.14 checkout v1.3.20

bower angular-animate#~1.3.14 checkout v1.3.20

bower angular-cache#~4.3.2 checkout 4.3.2

bower angular-elastic#2.5.0 checkout v2.5.0

bower angular-i18n#~1.3.0 checkout v1.3.20

bower angular-sanitize#~1.3.14 checkout v1.3.20

bower lodash#~2.4.1 checkout 2.4.2

bower moment-timezone#0.4.x checkout 0.4.1

bower moment#~2.10.6 checkout 2.10.6

bower jquery-migrate#~1.2.1 checkout 1.2.1

bower angular-busy#~4.1.1 checkout v4.1.3

bower foundation-apps#1.1.0 checkout v1.1.0

bower ng-file-upload#~5.0.9 checkout 5.0.9

bower bourbon#~4.2.1 checkout v4.2.7

bower restangular#~1.5.1 checkout 1.5.2

bower mousetrap#~1.4.6 checkout 1.4.6

bower angular-ui-select#~0.18.1 checkout v0.18.1

bower rxjs#^4.1.0 checkout v4.1.0

bower chai#~1.9.0 checkout 1.9.2

bower angular-mocks#~1.3 checkout v1.3.20

bower jquery#1.11.0 checkout 1.11.0

bower mocha#~1.14.0 checkout 1.14.0

bower jquery-mockjax#~1.5.3 checkout v1.5.4

bower jquery-ui#~1.10.4 invalid-meta jquery-ui is missing "ignore" entry in bower.json

bower select2#3.5.2 invalid-meta select2 is missing "ignore" entry in bower.json

bower jquery-ui#~1.10.4 resolved https://github.com/components/jqueryui.git#1.10.4

bower select2#3.5.2 resolved https://github.com/ivaynberg/select2.git#3.5.2

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de invalid-meta angular-truncate is missing "ignore" entry in bower.json

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolved git://github.com/sparkalow/angular-truncate.git#fdf60fda26

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolved git://github.com/nickmessing/angular-context-menu.git#a908eccaec

bower angular#>= 1.2.5 not-cached https://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 resolve https://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 checkout v1.5.8

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolved git://github.com/finnlabs/angular-modal.git#d45eb9ceb7

bower angular#^1.3.0 not-cached https://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 resolve https://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 checkout v1.5.8

bower jquery-ujs#1.0.0 resolved https://github.com/rails/jquery-ujs.git#1.0.0

bower angular-ui-router#0.2.18 resolved https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower jquery.atwho#0.5.1 resolved https://github.com/ichord/At.js.git#0.5.1

bower angular-aria#~1.3.14 resolved https://github.com/angular/bower-angular-aria.git#1.3.20

bower Caret.js#>= 0.2.0 not-cached https://github.com/ichord/Caret.js.git#>= 0.2.0

bower Caret.js#>= 0.2.0 resolve https://github.com/ichord/Caret.js.git#>= 0.2.0

bower angular#~1.3.14 resolved https://github.com/angular/bower-angular.git#1.3.20

bower angular-elastic#2.5.0 resolved https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-cache#~4.3.2 resolved https://github.com/jmdobry/angular-cache.git#4.3.2

bower angular-animate#~1.3.14 resolved https://github.com/angular/bower-angular-animate.git#1.3.20

bower angular-sanitize#~1.3.14 resolved https://github.com/angular/bower-angular-sanitize.git#1.3.20

bower lodash#~2.4.1 resolved https://github.com/lodash/lodash.git#2.4.2

bower jquery-migrate#~1.2.1 deprecated Package jquery-migrate is using the deprecated component.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "main" entry in bower.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "ignore" entry in bower.json

bower jquery-migrate#~1.2.1 resolved https://github.com/appleboy/jquery-migrate.git#1.2.1

bower moment-timezone#0.4.x resolved https://github.com/moment/moment-timezone.git#0.4.1

bower moment#>= 2.6.0 not-cached https://github.com/moment/moment.git#>= 2.6.0

bower moment#>= 2.6.0 resolve https://github.com/moment/moment.git#>= 2.6.0

bower moment#>= 2.6.0 checkout 2.15.2

bower angular-busy#~4.1.1 resolved https://github.com/cgross/angular-busy.git#4.1.3

bower ng-file-upload#~5.0.9 resolved https://github.com/danialfarid/angular-file-upload-bower.git#5.0.9

bower foundation-apps#1.1.0 resolved https://github.com/zurb/foundation-apps.git#1.1.0

bower restangular#~1.5.1 resolved https://github.com/mgonto/restangular.git#1.5.2

bower tether#~0.6.5 not-cached https://github.com/HubSpot/tether.git#~0.6.5

bower tether#~0.6.5 resolve https://github.com/HubSpot/tether.git#~0.6.5

bower viewport-units-buggyfill#~0.4.1 not-cached https://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower viewport-units-buggyfill#~0.4.1 resolve https://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower fastclick#~1.0.3 not-cached https://github.com/ftlabs/fastclick.git#~1.0.3

bower fastclick#~1.0.3 resolve https://github.com/ftlabs/fastclick.git#~1.0.3

bower hammerjs#~2.0.4 not-cached https://github.com/EightMedia/hammer.js.git#~2.0.4

bower hammerjs#~2.0.4 resolve https://github.com/EightMedia/hammer.js.git#~2.0.4

bower moment#~2.10.6 resolved https://github.com/moment/moment.git#2.10.6

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "main" entry in bower.json

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "ignore" entry in bower.json

bower mousetrap#~1.4.6 resolved https://github.com/ccampbell/mousetrap.git#1.4.6

bower bourbon#~4.2.1 resolved https://github.com/thoughtbot/bourbon.git#4.2.7

bower angular-ui-select#~0.18.1 resolved https://github.com/angular-ui/ui-select.git#0.18.1

bower chai#~1.9.0 resolved https://github.com/chaijs/chai.git#1.9.2

bower angular-mocks#~1.3 resolved https://github.com/angular/bower-angular-mocks.git#1.3.20

bower angular-i18n#~1.3.0 invalid-meta angular-i18n is missing "main" entry in bower.json

bower angular-i18n#~1.3.0 resolved https://github.com/angular/bower-angular-i18n.git#1.3.20

bower jquery#1.11.0 resolved https://github.com/jquery/jquery-dist.git#1.11.0

bower mocha#~1.14.0 mismatch Version declared in the json (1.12.0) is different than the resolved one (1.14.0)

bower mocha#~1.14.0 resolved https://github.com/mochajs/mocha.git#1.14.0

bower Caret.js#>= 0.2.0 checkout v0.3.1

bower jquery-mockjax#~1.5.3 resolved https://github.com/jakerella/jquery-mockjax.git#1.5.4

bower tether#~0.6.5 checkout v0.6.5

bower angular#>= 1.2.5 resolved https://github.com/angular/bower-angular.git#1.5.8

bower viewport-units-buggyfill#~0.4.1 checkout v0.4.1

bower fastclick#~1.0.3 checkout v1.0.6

bower angular#^1.3.0 resolved https://github.com/angular/bower-angular.git#1.5.8

bower hammerjs#~2.0.4 checkout v2.0.8

bower rxjs#^4.1.0 resolved https://github.com/Reactive-Extensions/RxJS.git#4.1.0

bower Caret.js#>= 0.2.0 resolved https://github.com/ichord/Caret.js.git#0.3.1

bower fastclick#~1.0.3 resolved https://github.com/ftlabs/fastclick.git#1.0.6

bower tether#~0.6.5 resolved https://github.com/HubSpot/tether.git#0.6.5

bower moment#>= 2.6.0 resolved https://github.com/moment/moment.git#2.15.2

bower viewport-units-buggyfill#~0.4.1 resolved https://github.com/rodneyrehm/viewport-units-buggyfill.git#0.4.1

bower hammerjs#~2.0.4 resolved https://github.com/EightMedia/hammer.js.git#2.0.8

bower jquery extra-resolution Unnecessary resolution: jquery#1.11.0

bower angular extra-resolution Unnecessary resolution: angular#1.3.14

bower angular-animate extra-resolution Unnecessary resolution: angular-animate#1.3.14

bower jquery-ui#~1.10.4 install jquery-ui#1.10.4

bower select2#3.5.2 install select2#3.5.2

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de install angular-truncate#fdf60fda26

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 install angular-context-menu#a908eccaec

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 install angular-modal#d45eb9ceb7

bower jquery-ujs#1.0.0 install jquery-ujs#1.0.0

bower angular-ui-router#0.2.18 install angular-ui-router#0.2.18

bower jquery.atwho#0.5.1 install jquery.atwho#0.5.1

bower angular-aria#~1.3.14 install angular-aria#1.3.20

bower angular#~1.3.4 install angular#1.3.20

bower angular-elastic#2.5.0 install angular-elastic#2.5.0

bower angular-cache#~4.3.2 install angular-cache#4.3.2

bower angular-animate#~1.3.14 install angular-animate#1.3.20

bower angular-sanitize#~1.3.14 install angular-sanitize#1.3.20

bower lodash#~2.4.1 install lodash#2.4.2

bower jquery-migrate#~1.2.1 install jquery-migrate#1.2.1

bower moment-timezone#0.4.x install moment-timezone#0.4.1

bower angular-busy#~4.1.1 install angular-busy#4.1.3

bower ng-file-upload#~5.0.9 install ng-file-upload#5.0.9

bower foundation-apps#1.1.0 install foundation-apps#1.1.0

bower restangular#~1.5.1 install restangular#1.5.2

bower moment#~2.10.6 install moment#2.10.6

bower mousetrap#~1.4.6 install mousetrap#1.4.6

bower bourbon#~4.2.1 install bourbon#4.2.7

bower angular-ui-select#~0.18.1 install angular-ui-select#0.18.1

bower chai#~1.9.0 install chai#1.9.2

bower angular-mocks#~1.3 install angular-mocks#1.3.20

bower angular-i18n#~1.3.0 install angular-i18n#1.3.20

bower jquery#1.11.0 install jquery#1.11.0

bower mocha#~1.14.0 install mocha#1.14.0

bower jquery-mockjax#~1.5.3 install jquery-mockjax#1.5.4

bower rxjs#^4.1.0 install rxjs#4.1.0

bower Caret.js#>= 0.2.0 install Caret.js#0.3.1

bower fastclick#~1.0.3 install fastclick#1.0.6

bower tether#~0.6.5 install tether#0.6.5

bower viewport-units-buggyfill#~0.4.1 install viewport-units-buggyfill#0.4.1

bower hammerjs#~2.0.4 install hammerjs#2.0.8

jquery-ui#1.10.4 bower_components/jquery-ui

└── jquery#1.11.0

select2#3.5.2 bower_components/select2

└── jquery#1.11.0

angular-truncate#fdf60fda26 bower_components/angular-truncate

angular-context-menu#a908eccaec bower_components/angular-context-menu

└── angular#1.3.20

angular-modal#d45eb9ceb7 bower_components/angular-modal

└── angular#1.3.20

jquery-ujs#1.0.0 bower_components/jquery-ujs

└── jquery#1.11.0

angular-ui-router#0.2.18 bower_components/angular-ui-router

└── angular#1.3.20

jquery.atwho#0.5.1 bower_components/jquery.atwho

├── Caret.js#0.3.1

└── jquery#1.11.0

angular-aria#1.3.20 bower_components/angular-aria

└── angular#1.3.20

angular#1.3.20 bower_components/angular

angular-elastic#2.5.0 bower_components/angular-elastic

└── angular#1.3.20

angular-cache#4.3.2 bower_components/angular-cache

└── angular#1.3.20

angular-animate#1.3.20 bower_components/angular-animate

└── angular#1.3.20

angular-sanitize#1.3.20 bower_components/angular-sanitize

└── angular#1.3.20

lodash#2.4.2 bower_components/lodash

jquery-migrate#1.2.1 bower_components/jquery-migrate

moment-timezone#0.4.1 bower_components/moment-timezone

└── moment#2.10.6

angular-busy#4.1.3 bower_components/angular-busy

├── angular#1.3.20

└── angular-animate#1.3.20

ng-file-upload#5.0.9 bower_components/ng-file-upload

foundation-apps#1.1.0 bower_components/foundation-apps

├── angular#1.3.20

├── angular-animate#1.3.20

├── angular-ui-router#0.2.18

├── fastclick#1.0.6

├── hammerjs#2.0.8

├── tether#0.6.5

└── viewport-units-buggyfill#0.4.1

restangular#1.5.2 bower_components/restangular

├── angular#1.3.20

└── lodash#2.4.2

moment#2.10.6 bower_components/moment

mousetrap#1.4.6 bower_components/mousetrap

bourbon#4.2.7 bower_components/bourbon

angular-ui-select#0.18.1 bower_components/angular-ui-select

└── angular#1.3.20

chai#1.9.2 bower_components/chai

angular-mocks#1.3.20 bower_components/angular-mocks

└── angular#1.3.20

angular-i18n#1.3.20 bower_components/angular-i18n

jquery#1.11.0 bower_components/jquery

mocha#1.14.0 bower_components/mocha

jquery-mockjax#1.5.4 bower_components/jquery-mockjax

rxjs#4.1.0 bower_components/rxjs

Caret.js#0.3.1 bower_components/Caret.js

└── jquery#1.11.0

fastclick#1.0.6 bower_components/fastclick

tether#0.6.5 bower_components/tether

viewport-units-buggyfill#0.4.1 bower_components/viewport-units-buggyfill

hammerjs#2.0.8 bower_components/hammerjs

openproject-frontend@0.1.0 /tmp/d20161025-18-1q0i4nu/opt/openproject/frontend

+-- amdefine@1.0.0

+-- angular-elastic@2.5.0

| `-- angular@1.4.5

+-- autoprefixer-loader@1.2.0

| +-- autoprefixer-core@5.1.8

| | +-- browserslist@0.2.0

| | +-- caniuse-db@1.0.30000113

| | +-- num2fraction@1.0.1

| | `-- postcss@4.0.6

| | +-- js-base64@2.1.7

| | `-- source-map@0.2.0

| | `-- amdefine@0.1.0

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- bower@1.4.1

| +-- abbrev@1.0.5

| +-- archy@1.0.0

| +-- bower-config@0.6.1

| | +-- graceful-fs@2.0.3

| | +-- mout@0.9.1

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.2

| | `-- osenv@0.0.3

| +-- bower-endpoint-parser@0.2.2

| +-- bower-json@0.4.0

| | +-- deep-extend@0.2.11

| | +-- graceful-fs@2.0.3

| | `-- intersect@0.0.3

| +-- bower-logger@0.2.2

| +-- bower-registry-client@0.3.0

| | +-- async@0.2.10

| | +-- graceful-fs@2.0.3

| | +-- lru-cache@2.3.1

| | +-- mkdirp@0.3.5

| | +-- request@2.51.0

| | | +-- aws-sign2@0.5.0

| | | +-- bl@0.9.4

| | | | `-- readable-stream@1.0.33

| | | | +-- core-util-is@1.0.1

| | | | +-- inherits@2.0.1

| | | | +-- isarray@0.0.1

| | | | `-- string_decoder@0.10.31

| | | +-- caseless@0.8.0

| | | +-- combined-stream@0.0.7

| | | | `-- delayed-stream@0.0.5

| | | +-- forever-agent@0.5.2

| | | +-- form-data@0.2.0

| | | | +-- async@0.9.0

| | | | `-- mime-types@2.0.10

| | | | `-- mime-db@1.8.0

| | | +-- hawk@1.1.1

| | | | +-- boom@0.4.2

| | | | +-- cryptiles@0.2.2

| | | | +-- hoek@0.9.1

| | | | `-- sntp@0.2.4

| | | +-- http-signature@0.10.1

| | | | +-- asn1@0.1.11

| | | | +-- assert-plus@0.1.5

| | | | `-- ctype@0.5.3

| | | +-- json-stringify-safe@5.0.0

| | | +-- mime-types@1.0.2

| | | +-- node-uuid@1.4.3

| | | +-- oauth-sign@0.5.0

| | | +-- qs@2.3.3

| | | +-- stringstream@0.0.4

| | | +-- tough-cookie@0.12.1

| | | | `-- punycode@1.3.2

| | | `-- tunnel-agent@0.4.0

| | +-- request-replay@0.2.0

| | `-- rimraf@2.2.8

| +-- cardinal@0.4.4

| | +-- ansicolors@0.2.1

| | `-- redeyed@0.4.4

| | `-- esprima@1.0.4

| +-- chalk@1.0.0

| | +-- ansi-styles@2.0.1

| | +-- escape-string-regexp@1.0.3

| | +-- has-ansi@1.0.3

| | | +-- ansi-regex@1.1.1

| | | `-- get-stdin@4.0.1

| | +-- strip-ansi@2.0.1

| | | `-- ansi-regex@1.1.1

| | `-- supports-color@1.3.1

| +-- chmodr@0.1.0

| +-- configstore@0.3.2

| | +-- js-yaml@3.2.7

| | | +-- argparse@1.0.2

| | | | +-- lodash@3.6.0

| | | | `-- sprintf-js@1.0.2

| | | `-- esprima@2.0.0

| | +-- object-assign@2.0.0

| | +-- osenv@0.1.0

| | +-- uuid@2.0.1

| | `-- xdg-basedir@1.0.1

| +-- decompress-zip@0.1.0

| | +-- binary@0.3.0

| | | +-- buffers@0.1.1

| | | `-- chainsaw@0.1.0

| | | `-- traverse@0.3.9

| | +-- mkpath@0.1.0

| | +-- readable-stream@1.1.13

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- touch@0.0.3

| | `-- nopt@1.0.10

| +-- fstream@1.0.4

| | `-- inherits@2.0.1

| +-- fstream-ignore@1.0.2

| | +-- inherits@2.0.1

| | `-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| +-- github@0.2.3

| +-- graceful-fs@3.0.6

| +-- handlebars@2.0.0

| | +-- optimist@0.3.7

| | | `-- wordwrap@0.0.2

| | `-- uglify-js@2.3.6

| | +-- async@0.2.10

| | `-- source-map@0.1.43

| | `-- amdefine@0.1.0

| +-- inquirer@0.8.0

| | +-- ansi-regex@1.1.1

| | +-- chalk@0.5.1

| | | +-- ansi-styles@1.1.0

| | | +-- escape-string-regexp@1.0.3

| | | +-- has-ansi@0.1.0

| | | | `-- ansi-regex@0.2.1

| | | +-- strip-ansi@0.3.0

| | | | `-- ansi-regex@0.2.1

| | | `-- supports-color@0.2.0

| | +-- cli-color@0.3.3

| | | +-- d@0.1.1

| | | +-- es5-ext@0.10.6

| | | | +-- es6-iterator@0.1.3

| | | | `-- es6-symbol@2.0.1

| | | +-- memoizee@0.3.8

| | | | +-- es6-weak-map@0.1.2

| | | | | +-- es6-iterator@0.1.3

| | | | | | `-- es6-symbol@2.0.1

| | | | | `-- es6-symbol@0.1.1

| | | | +-- event-emitter@0.3.3

| | | | +-- lru-queue@0.1.0

| | | | `-- next-tick@0.2.2

| | | `-- timers-ext@0.1.0

| | | `-- next-tick@0.2.2

| | +-- figures@1.3.5

| | +-- mute-stream@0.0.4

| | +-- readline2@0.1.1

| | | `-- strip-ansi@2.0.1

| | +-- rx@2.4.8

| | `-- through@2.3.6

| +-- insight@0.5.3

| | +-- async@0.9.0

| | +-- lodash.debounce@3.0.3

| | | `-- lodash.isnative@3.0.1

| | +-- object-assign@2.0.0

| | +-- os-name@1.0.3

| | | +-- osx-release@1.0.0

| | | | `-- minimist@1.1.1

| | | `-- win-release@1.0.0

| | `-- tough-cookie@0.12.1

| | `-- punycode@1.3.2

| +-- is-root@1.0.0

| +-- junk@1.0.1

| +-- lockfile@1.0.0

| +-- lru-cache@2.5.0

| +-- mkdirp@0.5.0

| | `-- minimist@0.0.8

| +-- mout@0.11.0

| +-- nopt@3.0.1

| +-- opn@1.0.1

| +-- p-throttler@0.1.1

| | `-- q@0.9.7

| +-- promptly@0.2.0

| | `-- read@1.0.5

| | `-- mute-stream@0.0.4

| +-- q@1.2.0

| +-- request@2.53.0

| | +-- aws-sign2@0.5.0

| | +-- bl@0.9.4

| | | `-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | +-- caseless@0.9.0

| | +-- combined-stream@0.0.7

| | | `-- delayed-stream@0.0.5

| | +-- forever-agent@0.5.2

| | +-- form-data@0.2.0

| | | `-- async@0.9.0

| | +-- hawk@2.3.1

| | | +-- boom@2.7.0

| | | +-- cryptiles@2.0.4

| | | +-- hoek@2.12.0

| | | `-- sntp@1.0.9

| | +-- http-signature@0.10.1

| | | +-- asn1@0.1.11

| | | +-- assert-plus@0.1.5

| | | `-- ctype@0.5.3

| | +-- isstream@0.1.2

| | +-- json-stringify-safe@5.0.0

| | +-- mime-types@2.0.10

| | | `-- mime-db@1.8.0

| | +-- node-uuid@1.4.3

| | +-- oauth-sign@0.6.0

| | +-- qs@2.3.3

| | +-- stringstream@0.0.4

| | +-- tough-cookie@0.12.1

| | | `-- punycode@1.3.2

| | `-- tunnel-agent@0.4.0

| +-- request-progress@0.3.1

| | `-- throttleit@0.0.2

| +-- retry@0.6.1

| +-- rimraf@2.3.2

| +-- semver@2.3.2

| +-- shell-quote@1.4.3

| | +-- array-filter@0.0.1

| | +-- array-map@0.0.0

| | +-- array-reduce@0.0.0

| | `-- jsonify@0.0.0

| +-- stringify-object@1.0.1

| +-- tar-fs@1.5.0

| | +-- pump@1.0.0

| | | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | `-- tar-stream@1.1.2

| | +-- bl@0.9.4

| | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | +-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- xtend@4.0.0

| +-- tmp@0.0.24

| +-- update-notifier@0.3.1

| | +-- is-npm@1.0.0

| | +-- latest-version@1.0.0

| | | `-- package-json@1.1.0

| | | +-- got@2.5.0

| | | | +-- duplexify@3.2.0

| | | | | +-- end-of-stream@1.0.0

| | | | | | `-- once@1.3.1

| | | | | | `-- wrappy@1.0.1

| | | | | `-- readable-stream@1.0.33

| | | | | +-- core-util-is@1.0.1

| | | | | +-- inherits@2.0.1

| | | | | +-- isarray@0.0.1

| | | | | `-- string_decoder@0.10.31

| | | | +-- infinity-agent@1.0.2

| | | | +-- is-stream@1.0.1

| | | | +-- lowercase-keys@1.0.0

| | | | +-- object-assign@2.0.0

| | | | +-- prepend-http@1.0.1

| | | | +-- read-all-stream@1.0.2

| | | | +-- statuses@1.2.1

| | | | `-- timed-out@2.0.0

| | | `-- registry-url@3.0.2

| | | `-- rc@0.6.0

| | | +-- deep-extend@0.2.11

| | | +-- ini@1.3.3

| | | +-- minimist@0.0.10

| | | `-- strip-json-comments@0.1.3

| | +-- semver-diff@2.0.0

| | | `-- semver@4.3.3

| | `-- string-length@1.0.0

| | `-- strip-ansi@2.0.1

| | `-- ansi-regex@1.1.1

| +-- user-home@1.1.1

| `-- which@1.0.9

+-- css-loader@0.9.1

| +-- csso@1.3.11

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- dragula@3.5.2

| +-- contra@1.9.1

| | +-- atoa@1.0.0

| | `-- ticky@1.0.0

| `-- crossvent@1.5.4

| `-- custom-event@1.0.0

+-- exports-loader@0.6.2

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- expose-loader@0.6.0

+-- extract-text-webpack-plugin@0.3.8

| +-- async@0.2.10

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- file-loader@0.8.1

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- glob@4.5.3

| +-- inflight@1.0.4

| | `-- wrappy@1.0.1

| +-- inherits@2.0.1

| +-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| `-- once@1.3.1

| `-- wrappy@1.0.1

+-- html-loader@0.2.3

| +-- fastparse@1.0.0

| +-- html-minifier@0.5.6

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- json5@0.4.0

+-- lodash@2.4.2

+-- ng-annotate-loader@0.0.10

| +-- loader-utils@0.2.12

| | `-- big.js@3.1.3

| +-- ng-annotate@1.0.2

| | +-- acorn@2.1.0

| | +-- alter@0.2.0

| | +-- convert-source-map@1.0.0

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.3

| | +-- ordered-ast-traverse@1.1.1

| | | `-- ordered-esprima-props@1.1.0

| | +-- simple-fmt@0.1.0

| | +-- simple-is@0.2.0

| | +-- stable@0.1.5

| | +-- stringmap@0.2.2

| | +-- stringset@0.2.1

| | `-- tryor@0.1.2

| `-- source-map@0.4.2

| `-- amdefine@1.0.0

+-- ngtemplate-loader@0.1.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- observable-array@0.0.4

| +-- d@0.1.1

| +-- es5-ext@0.10.11

| | +-- es6-iterator@2.0.0

| | `-- es6-symbol@3.0.2

| +-- event-emitter@0.3.4

| +-- memoizee@0.3.10

| | +-- es6-weak-map@0.1.4

| | | +-- es6-iterator@0.1.3

| | | `-- es6-symbol@2.0.1

| | +-- lru-queue@0.1.0

| | +-- next-tick@0.2.2

| | `-- timers-ext@0.1.0

| `-- observable-value@0.0.5

| `-- es6-symbol@3.1.0

+-- polyfill-function-prototype-bind@0.0.1

+-- shelljs@0.3.0

+-- style-loader@0.8.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- ts-loader@0.7.2

| +-- arrify@1.0.0

| +-- colors@1.1.2

| +-- enhanced-resolve@0.9.1

| | +-- graceful-fs@4.1.2

| | +-- memory-fs@0.2.0

| | `-- tapable@0.1.10

| +-- loader-utils@0.2.12

| | `-- big.js@3.1.3

| +-- object-assign@2.1.1

| `-- semver@5.1.0

+-- typescript@1.7.5

+-- URIjs@1.15.0

+-- url-loader@0.5.5

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- mime@1.2.11

`-- webpack@1.13.1

+-- acorn@3.2.0

+-- async@1.5.2

+-- clone@1.0.2

+-- enhanced-resolve@0.9.1

| +-- graceful-fs@4.1.4

| `-- memory-fs@0.2.0

+-- interpret@0.6.6

+-- loader-utils@0.2.15

| +-- big.js@3.1.3

| +-- emojis-list@2.0.1

| +-- json5@0.5.0

| `-- object-assign@4.1.0

+-- memory-fs@0.3.0

| +-- errno@0.1.4

| | `-- prr@0.0.0

| `-- readable-stream@2.1.4

| +-- buffer-shims@1.0.0

| +-- core-util-is@1.0.2

| +-- inherits@2.0.1

| +-- isarray@1.0.0

| +-- process-nextick-args@1.0.7

| +-- string_decoder@0.10.31

| `-- util-deprecate@1.0.2

+-- mkdirp@0.5.1

| `-- minimist@0.0.8

+-- node-libs-browser@0.5.2

| +-- assert@1.3.0

| +-- browserify-zlib@0.1.4

| | `-- pako@0.2.7

| +-- buffer@3.2.2

| | +-- base64-js@0.0.8

| | +-- ieee754@1.1.6

| | `-- is-array@1.0.1

| +-- console-browserify@1.1.0

| | `-- date-now@0.1.4

| +-- constants-browserify@0.0.1

| +-- crypto-browserify@3.2.8

| | +-- pbkdf2-compat@2.0.1

| | +-- ripemd160@0.2.0

| | `-- sha.js@2.2.6

| +-- domain-browser@1.1.4

| +-- events@1.0.2

| +-- http-browserify@1.7.0

| | +-- Base64@0.2.1

| | `-- inherits@2.0.1

| +-- https-browserify@0.0.0

| +-- os-browserify@0.1.2

| +-- path-browserify@0.0.0

| +-- process@0.11.1

| +-- punycode@1.3.2

| +-- querystring-es3@0.2.1

| +-- readable-stream@1.1.13

| | +-- core-util-is@1.0.1

| | +-- inherits@2.0.1

| | `-- isarray@0.0.1

| +-- stream-browserify@1.0.0

| | `-- inherits@2.0.1

| +-- string_decoder@0.10.31

| +-- timers-browserify@1.4.1

| +-- tty-browserify@0.0.0

| +-- url@0.10.3

| | `-- querystring@0.2.0

| +-- util@0.10.3

| | `-- inherits@2.0.1

| `-- vm-browserify@0.0.4

| `-- indexof@0.0.1

+-- optimist@0.6.1

| +-- minimist@0.0.10

| `-- wordwrap@0.0.3

+-- supports-color@3.1.2

| `-- has-flag@1.0.0

+-- tapable@0.1.10

+-- uglify-js@2.6.3

| +-- async@0.2.10

| +-- source-map@0.5.6

| +-- uglify-to-browserify@1.0.2

| `-- yargs@3.10.0

| +-- camelcase@1.2.1

| +-- cliui@2.1.0

| | +-- center-align@0.1.3

| | | +-- align-text@0.1.4

| | | | +-- kind-of@3.0.3

| | | | | `-- is-buffer@1.1.3

| | | | +-- longest@1.0.1

| | | | `-- repeat-string@1.5.4

| | | `-- lazy-cache@1.0.4

| | +-- right-align@0.1.3

| | | `-- align-text@0.1.4

| | | +-- kind-of@3.0.3

| | | | `-- is-buffer@1.1.3

| | | +-- longest@1.0.1

| | | `-- repeat-string@1.5.4

| | `-- wordwrap@0.0.2

| +-- decamelize@1.2.0

| `-- window-size@0.1.0

+-- watchpack@0.2.9

| +-- async@0.9.2

| +-- chokidar@1.5.2

| | +-- anymatch@1.3.0

| | | +-- arrify@1.0.1

| | | `-- micromatch@2.3.8

| | | +-- arr-diff@2.0.0

| | | | `-- arr-flatten@1.0.1

| | | +-- array-unique@0.2.1

| | | +-- braces@1.8.5

| | | | +-- expand-range@1.8.2

| | | | | `-- fill-range@2.2.3

| | | | | +-- is-number@2.1.0

| | | | | +-- isobject@2.1.0

| | | | | | `-- isarray@1.0.0

| | | | | +-- randomatic@1.1.5

| | | | | `-- repeat-string@1.5.4

| | | | +-- preserve@0.2.0

| | | | `-- repeat-element@1.1.2

| | | +-- expand-brackets@0.1.5

| | | | `-- is-posix-bracket@0.1.1

| | | +-- extglob@0.3.2

| | | +-- filename-regex@2.0.0

| | | +-- is-extglob@1.0.0

| | | +-- kind-of@3.0.3

| | | | `-- is-buffer@1.1.3

| | | +-- normalize-path@2.0.1

| | | +-- object.omit@2.0.0

| | | | +-- for-own@0.1.4

| | | | | `-- for-in@0.1.5

| | | | `-- is-extendable@0.1.1

| | | +-- parse-glob@3.0.4

| | | | +-- glob-base@0.3.0

| | | | `-- is-dotfile@1.0.2

| | | `-- regex-cache@0.4.3

| | | +-- is-equal-shallow@0.1.3

| | | `-- is-primitive@2.0.0

| | +-- async-each@1.0.0

| | +-- fsevents@1.0.12

| | | +-- nan@2.3.5

| | | `-- node-pre-gyp@0.6.25

| | | +-- mkdirp@0.5.1

| | | | `-- minimist@0.0.8

| | | +-- nopt@3.0.6

| | | | `-- abbrev@1.0.7

| | | +-- npmlog@2.0.3

| | | | +-- ansi@0.3.1

| | | | +-- are-we-there-yet@1.1.2

| | | | | `-- delegates@1.0.0

| | | | `-- gauge@1.2.7

| | | | +-- has-unicode@2.0.0

| | | | +-- lodash.pad@4.1.0

| | | | | +-- lodash.repeat@4.0.0

| | | | | `-- lodash.tostring@4.1.2

| | | | +-- lodash.padend@4.2.0

| | | | `-- lodash.padstart@4.2.0

| | | +-- rc@1.1.6

| | | | +-- deep-extend@0.4.1

| | | | +-- ini@1.3.4

| | | | +-- minimist@1.2.0

| | | | `-- strip-json-comments@1.0.4

| | | +-- request@2.69.0

| | | | +-- aws-sign2@0.6.0

| | | | +-- aws4@1.3.2

| | | | | `-- lru-cache@4.0.1

| | | | | +-- pseudomap@1.0.2

| | | | | `-- yallist@2.0.0

| | | | +-- bl@1.0.3

| | | | +-- caseless@0.11.0

| | | | +-- combined-stream@1.0.5

| | | | | `-- delayed-stream@1.0.0

| | | | +-- extend@3.0.0

| | | | +-- forever-agent@0.6.1

| | | | +-- form-data@1.0.0-rc4

| | | | | `-- async@1.5.2

| | | | +-- har-validator@2.0.6

| | | | | +-- chalk@1.1.3

| | | | | | +-- ansi-styles@2.2.1

| | | | | | +-- escape-string-regexp@1.0.5

| | | | | | +-- has-ansi@2.0.0

| | | | | | | `-- ansi-regex@2.0.0

| | | | | | +-- strip-ansi@3.0.1

| | | | | | `-- supports-color@2.0.0

| | | | | +-- commander@2.9.0

| | | | | | `-- graceful-readlink@1.0.1

| | | | | +-- is-my-json-valid@2.13.1

| | | | | | +-- generate-function@2.0.0

| | | | | | +-- generate-object-property@1.2.0

| | | | | | | `-- is-property@1.0.2

| | | | | | +-- jsonpointer@2.0.0

| | | | | | `-- xtend@4.0.1

| | | | | `-- pinkie-promise@2.0.0

| | | | | `-- pinkie@2.0.4

| | | | +-- hawk@3.1.3

| | | | | +-- boom@2.10.1

| | | | | +-- cryptiles@2.0.5

| | | | | +-- hoek@2.16.3

| | | | | `-- sntp@1.0.9

| | | | +-- http-signature@1.1.1

| | | | | +-- assert-plus@0.2.0

| | | | | +-- jsprim@1.2.2

| | | | | | +-- extsprintf@1.0.2

| | | | | | +-- json-schema@0.2.2

| | | | | | `-- verror@1.3.6

| | | | | `-- sshpk@1.7.4

| | | | | +-- asn1@0.2.3

| | | | | +-- dashdash@1.13.0

| | | | | | `-- assert-plus@1.0.0

| | | | | +-- ecc-jsbn@0.1.1

| | | | | +-- jodid25519@1.0.2

| | | | | +-- jsbn@0.1.0

| | | | | `-- tweetnacl@0.14.3

| | | | +-- is-typedarray@1.0.0

| | | | +-- isstream@0.1.2

| | | | +-- json-stringify-safe@5.0.1

| | | | +-- mime-types@2.1.10

| | | | | `-- mime-db@1.22.0

| | | | +-- node-uuid@1.4.7

| | | | +-- oauth-sign@0.8.1

| | | | +-- qs@6.0.2

| | | | +-- stringstream@0.0.5

| | | | +-- tough-cookie@2.2.2

| | | | `-- tunnel-agent@0.4.2

| | | +-- rimraf@2.5.2

| | | | `-- glob@7.0.3

| | | | +-- inflight@1.0.4

| | | | | `-- wrappy@1.0.1

| | | | +-- inherits@2.0.1

| | | | +-- minimatch@3.0.0

| | | | | `-- brace-expansion@1.1.3

| | | | | +-- balanced-match@0.3.0

| | | | | `-- concat-map@0.0.1

| | | | +-- once@1.3.3

| | | | | `-- wrappy@1.0.1

| | | | `-- path-is-absolute@1.0.0

| | | +-- semver@5.1.0

| | | +-- tar@2.2.1

| | | | +-- block-stream@0.0.8

| | | | +-- fstream@1.0.8

| | | | | `-- graceful-fs@4.1.3

| | | | `-- inherits@2.0.1

| | | `-- tar-pack@3.1.3

| | | +-- debug@2.2.0

| | | | `-- ms@0.7.1

| | | +-- fstream-ignore@1.0.3

| | | | `-- minimatch@3.0.0

| | | | `-- brace-expansion@1.1.3

| | | | +-- balanced-match@0.3.0

| | | | `-- concat-map@0.0.1

| | | +-- once@1.3.3

| | | | `-- wrappy@1.0.1

| | | +-- readable-stream@2.0.6

| | | | +-- core-util-is@1.0.2

| | | | +-- isarray@1.0.0

| | | | +-- process-nextick-args@1.0.6

| | | | +-- string_decoder@0.10.31

| | | | `-- util-deprecate@1.0.2

| | | `-- uid-number@0.0.6

| | +-- glob-parent@2.0.0

| | +-- inherits@2.0.1

| | +-- is-binary-path@1.0.1

| | | `-- binary-extensions@1.4.1

| | +-- is-glob@2.0.1

| | | `-- is-extglob@1.0.0

| | +-- path-is-absolute@1.0.0

| | `-- readdirp@2.0.0

| | +-- minimatch@2.0.10

| | | `-- brace-expansion@1.1.5

| | | +-- balanced-match@0.4.1

| | | `-- concat-map@0.0.1

| | `-- readable-stream@2.1.4

| | +-- buffer-shims@1.0.0

| | +-- core-util-is@1.0.2

| | +-- isarray@1.0.0

| | +-- process-nextick-args@1.0.7

| | +-- string_decoder@0.10.31

| | `-- util-deprecate@1.0.2

| `-- graceful-fs@4.1.4

`-- webpack-core@0.6.8

+-- source-list-map@0.1.6

`-- source-map@0.4.4

`-- amdefine@1.0.0

npm WARN openproject-frontend@0.1.0 No repository field.

npm WARN openproject-frontend@0.1.0 No license field.

-----> Checking startup method

Found Procfile

-----> Finalizing build

Creating runtime environment

Exporting binary paths

Cleaning npm artifacts

Cleaning previous cache

Caching results for future builds

-----> Build succeeded!

openproject@0.1.0 /tmp/d20161025-18-1q0i4nu/opt/openproject

`-- (empty)

WARNING: Node version not specified in package.json

https://devcenter.heroku.com/articles/nodejs-support#specifying-a-node-js-version

=====> Downloading Buildpack: https://github.com/pkgr/heroku-buildpack-ruby.git

=====> Detected Framework: Ruby

-----> Compiling Ruby/Rails

-----> Using Ruby version: ruby-2.1.6

-----> Installing dependencies using bundler 1.13.2

cp: ‘/tmp/d20161025-18-1q0i4nu/opt/openproject/.git/cache/vendor/bundle/.’ and ‘/tmp/d20161025-18-1q0i4nu/opt/openproject/.git/cache/vendor/bundle/.’ are the same file

Running: bundle install --without development:test --path vendor/bundle --binstubs vendor/bundle/bin -j4 --deployment

The git source `git://github.com/oliverguenther/omniauth.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/finnlabs/awesome_nested_set.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/why-el/svg-graph.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/opf/rails-angular-xss.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/goodwill/capybara-select2.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/omniauth/omniauth-saml.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

Fetching gem metadata from https://rubygems.org/.......

Fetching version metadata from https://rubygems.org/..

Fetching dependency metadata from https://rubygems.org/.

Using rake 11.2.2

Using i18n 0.7.0

Using json 1.8.3

Using minitest 5.9.0

Using thread_safe 0.3.5

Using builder 3.2.2

Using erubis 2.7.0

Using mini_portile2 2.1.0

Using pkg-config 1.1.7

Using rack 1.6.4

Using mime-types 2.99.2

Using arel 6.0.3

Using thor 0.19.1

Using acts_as_silent_list 2.0.0

Using addressable 2.4.0

Using airbrake-ruby 1.2.0

Using attr_required 1.0.1

Using execjs 2.6.0

Using ice_nine 0.11.2

Using bindata 2.3.0

Using sass 3.4.21

Using coderay 1.1.1

Using color-tools 1.3.0

Using concurrent-ruby 1.0.2

Using unf_ext 0.0.7.2

Using netrc 0.11.0

Using daemons 1.2.3

Using dalli 2.7.6

Using multi_json 1.11.3

Using uber 0.0.15

Using equalizer 0.0.11

Using excon 0.48.0

Using ffi 1.9.10

Using formatador 0.2.5

Using ipaddress 0.8.3

Using hashie 3.4.3

Using multi_xml 0.5.5

Using gravatar_image_tag 1.2.0

Using bundler 1.13.2

Using htmldiff 0.0.1

Using httpclient 2.8.0

Using iso8601 0.9.0

Using securecompare 1.0.0

Using url_safe_base64 0.2.2

Using kgio 2.10.0

Using mixlib-shellout 2.1.0

Using mysql2 0.4.3

Using net-ldap 0.14.0

Using newrelic_rpm 3.15.0.314

Using oj 2.14.6

Using pdf-core 0.6.1

Using ttfunk 1.4.0

Using rmagick 2.15.4

Using rubyzip 1.1.7

Using ruby-ole 1.2.12

Using pg 0.18.4

Using prototype_legacy_helper 0.0.0 from https://github.com/rails/prototype_legacy_helper.git (at master@a2cd95c)

Using rails_serve_static_assets 0.0.5

Using rails_stdout_logging 0.0.5

Using raindrops 0.16.0

Using request_store 1.3.0

Using ruby-progressbar 1.7.5

Using structured_warnings 0.2.0

Using tilt 2.0.2

Using sqlite3 1.3.11

Using stringex 2.6.1

Using svg-graph 1.0.2 from git://github.com/why-el/svg-graph.git (at silence-class-access-warning@e79abff)

Using syck 1.0.5

Using will_paginate 3.1.0

Using i18n-js 3.0.0.rc13

Using rdoc 4.2.2

Using tzinfo 1.2.2

Using descendants_tracker 0.0.4

Using nokogiri 1.6.8

Using mail 2.6.4

Using rack-test 0.6.3

Using rack-accept 0.4.5

Using rack-mount 0.8.3

Using rack-attack 4.4.1

Using rack-protection 1.5.2 from https://github.com/finnlabs/rack-protection.git (at 5a7d1bd@5a7d1bd)

Using warden 1.2.6

Using passenger 5.0.26

Using autoprefixer-rails 6.3.3.1

Using airbrake 5.1.0

Using sprockets 3.5.2

Using unf 0.1.4

Using bourbon 4.2.6

Using sys-filesystem 1.1.5

Using omniauth 1.3.1 from git://github.com/oliverguenther/omniauth.git (at master@8385bc0)

Using fog-core 1.36.0

Using prawn 2.1.0

Using spreadsheet 0.8.9

Using unicorn 5.0.1

Using rails_12factor 0.0.3

Using rubytree 0.9.7

Using activesupport 4.2.7.1

Using tzinfo-data 1.2016.1

Using axiom-types 0.1.1

Using coercible 1.0.0

Using loofah 2.0.3

Using representable 2.1.8

Using ruby-saml 1.2.0

Using warden-basic_auth 0.2.1

Using domain_name 0.5.20160826

Using fog-json 1.0.2

Using fog-xml 0.1.2

Using prawn-table 0.2.2

Using rails-deprecated_sanitizer 1.0.3

Using globalid 0.3.7

Using activemodel 4.2.7.1

Using climate_control 0.0.3

Using delayed_job 4.1.1

Using json-jwt 1.5.2

Using rack-oauth2 1.3.0

Using swd 1.0.1

Using webfinger 1.0.2

Using rabl 0.9.3

Using ruby-duration 3.2.3

Using virtus 1.0.5

Using disposable 0.0.9

Using roar 1.0.1

Using rails-html-sanitizer 1.0.3

Using omniauth-saml 1.5.0 from git://github.com/omniauth/omniauth-saml.git (at master@146e469)

Using http-cookie 1.0.3

Using fog-aws 0.9.1

Using activejob 4.2.7.1

Using rails-dom-testing 1.0.7

Using cocaine 0.5.8

Using activerecord 4.2.7.1

Using carrierwave 0.11.0 from https://github.com/carrierwaveuploader/carrierwave (at master@b31f7ce)

Using date_validator 0.9.0

Using validate_email 0.1.6

Using validate_url 1.0.2

Using rails-observers 0.1.2

Using grape 0.10.1

Using reform 1.2.6

Using openproject-auth_saml 0.1.0 from https://github.com/finnlabs/openproject-auth_saml (at dev@97212ab)

Using rest-client 1.8.0

Using acts_as_list 0.7.2

Using awesome_nested_set 2.1.6 from git://github.com/finnlabs/awesome_nested_set.git (at v2.1.6-rails4@7bd473e)

Using delayed_job_active_record 4.1.0

Using friendly_id 5.1.0

Using globalize 5.0.1

Using transactional_lock 0.1.0 from https://github.com/finnlabs/transactional_lock.git (at master@6948b1d)

Using actionview 4.2.7.1

Using openid_connect 0.8.3

Using grape-cache_control 1.0.1

Using crowdin-api 0.4.1

Using actionpack 4.2.7.1

Using omniauth-openid-connect 0.2.0 from https://github.com/finnlabs/omniauth-openid-connect.git (at dev@c3bce4c)

Using actionmailer 4.2.7.1

Using actionpack-action_caching 1.1.1

Using actionpack-xml_parser 1.0.2

Using railties 4.2.7.1

Using gon 4.1.1

Using sprockets-rails 3.1.1

Using omniauth-openid_connect-providers 0.1.0 from https://github.com/finnlabs/omniauth-openid_connect-providers.git (at dev@86f3670)

Using activerecord-session_store 0.1.2

Using rails 4.2.7.1

Using responders 2.1.1

Using sass-rails 5.0.4

Using health_check 1.5.1

Using lobby_boy 0.1.2

Using openproject-auth_plugins 6.0.5 from source at `vendored-plugins/openproject-auth_plugins`

Using openproject-pdf_export 6.0.5 from source at `vendored-plugins/openproject-pdf_export`

Using openproject-costs 6.0.5 from source at `vendored-plugins/openproject-costs`

Using openproject-documents 6.0.5 from source at `vendored-plugins/openproject-documents`

Using openproject-webhooks 6.0.5 from source at `vendored-plugins/openproject-webhooks`

Using openproject-global_roles 6.0.5 from source at `vendored-plugins/openproject-global_roles`

Using openproject-local_avatars 6.0.5 from source at `vendored-plugins/openproject-local_avatars`

Using openproject-meeting 6.0.5 from source at `vendored-plugins/openproject-meeting`

Using openproject-my_project_page 6.0.5 from source at `vendored-plugins/openproject-my_project_page`

Using reporting_engine 6.0.5 from source at `vendored-plugins/reporting_engine`

Using openproject-themes-dark 6.0.5 from source at `vendored-plugins/openproject-themes-dark`

Using openproject-translations 6.0.5 from https://github.com/opf/openproject-translations.git (at stable/6@9821ade)

Using openproject-xls_export 6.0.5 from source at `vendored-plugins/openproject-xls_export`

Using prototype-rails 4.0.0 from https://github.com/rails/prototype-rails.git (at 4.2@0fed929)

Using rails-angular-xss 0.1.0 from git://github.com/opf/rails-angular-xss.git (at master@13f8443)

Using rails_autolink 1.1.6

Using openproject-openid_connect 6.0.5 from source at `vendored-plugins/openproject-openid_connect`

Using openproject-backlogs 6.0.5 from source at `vendored-plugins/openproject-backlogs`

Using openproject-github_integration 6.0.5 from source at `vendored-plugins/openproject-github_integration`

Using openproject-reporting 6.0.5 from source at `vendored-plugins/openproject-reporting`

Bundle complete! 138 Gemfile dependencies, 183 gems now installed.

Gems in the groups development and test were not installed.

Bundled gems are installed into ./vendor/bundle.

Bundle completed (7.74s)

Cleaning up the bundler cache.

The git source `git://github.com/oliverguenther/omniauth.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/finnlabs/awesome_nested_set.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/why-el/svg-graph.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/opf/rails-angular-xss.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/goodwill/capybara-select2.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

The git source `git://github.com/omniauth/omniauth-saml.git` uses the `git` protocol, which transmits data without encryption. Disable this warning with `bundle config git.allow_insecure true`, or switch to the `https` protocol to keep your data secure.

-----> Detecting rake tasks

-----> Preparing app for Rails asset pipeline

Running: rake assets:precompile

$(npm bin)/webpack --config webpack.production.config.js

{"omniauth-openid-connect":"/tmp/d20161025-18-1q0i4nu/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid-connect-c3bce4c9e9ac","omniauth-openid_connect-providers":"/tmp/d20161025-18-1q0i4nu/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid_connect-providers-86f3670e127e","omniauth-saml":"/tmp/d20161025-18-1q0i4nu/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-saml-146e46987bcc","openproject-auth_plugins":"/tmp/d20161025-18-1q0i4nu/opt/openproject/vendored-plugins/openproject-auth_plugins","openproject-auth_saml":"/tmp/d20161025-18-1q0i4nu/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-auth_saml-97212abb8378","openproject-pdf_export":"/tmp/d20161025-18-1q0i4nu/opt/openproject/vendored-plugins/openproject-pdf_export","openproject-backlogs":"/tmp/d20161025-18-1q0i4nu/opt/openproject/vendored-plugins/openproject-backlogs","openproject-costs":"/tmp/d20161025-18-1q0i4nu/opt/openproject/vendored-plugins/openproject-costs","openproject-documents":"/tmp/d20161025-18-1q0i4nu/opt/openproject/vendored-plugins/openproject-documents","openproject-webhooks":"/tmp/d20161025-18-1q0i4nu/opt/openproject/vendored-plugins/openproject-webhooks","openproject-github_integration":"/tmp/d20161025-18-1q0i4nu/opt/openproject/vendored-plugins/openproject-github_integration","openproject-global_roles":"/tmp/d20161025-18-1q0i4nu/opt/openproject/vendored-plugins/openproject-global_roles","openproject-local_avatars":"/tmp/d20161025-18-1q0i4nu/opt/openproject/vendored-plugins/openproject-local_avatars","openproject-meeting":"/tmp/d20161025-18-1q0i4nu/opt/openproject/vendored-plugins/openproject-meeting","openproject-my_project_page":"/tmp/d20161025-18-1q0i4nu/opt/openproject/vendored-plugins/openproject-my_project_page","openproject-openid_connect":"/tmp/d20161025-18-1q0i4nu/opt/openproject/vendored-plugins/openproject-openid_connect","reporting_engine":"/tmp/d20161025-18-1q0i4nu/opt/openproject/vendored-plugins/reporting_engine","openproject-reporting":"/tmp/d20161025-18-1q0i4nu/opt/openproject/vendored-plugins/openproject-reporting","openproject-themes-dark":"/tmp/d20161025-18-1q0i4nu/opt/openproject/vendored-plugins/openproject-themes-dark","openproject-translations":"/tmp/d20161025-18-1q0i4nu/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-translations-9821ade5d966","openproject-xls_export":"/tmp/d20161025-18-1q0i4nu/opt/openproject/vendored-plugins/openproject-xls_export"}

ts-loader: Using typescript@1.7.5 and /tmp/d20161025-18-1q0i4nu/opt/openproject/frontend/tsconfig.json

Hash: f3afbfdb6da14d674c10

Version: webpack 1.13.1

Child

Hash: f3afbfdb6da14d674c10

Version: webpack 1.13.1

Time: 17053ms

Asset Size Chunks Chunk Names

7b9776076d5fceef4993b55c9383dedd.gif 1.85 kB [emitted]

openproject-backlogs.js 453 kB 0 [emitted] backlogs

openproject-core-app.js 3 MB 1 [emitted] core-app

openproject-costs.js 515 kB 2 [emitted] costs

openproject-global.js 3.66 MB 3 [emitted] global

openproject-core-app.css 4.63 kB 1 [emitted] core-app

openproject-global.css 231 kB 3 [emitted] global

[200] ./templates \.html$ 1.69 kB {1} [built]

[240] ./components ^((?!\.(test|spec)).)*\.(js|ts|html)$ 12.8 kB {1} [built]

+ 738 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 5 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

I, [2016-10-25T09:31:28.122699 #3034] INFO -- : Writing /tmp/d20161025-18-1q0i4nu/opt/openproject/public/assets/application-451b69cbdbb3196bb842ba75fdc80a6600087b0f235795d044152c7c290458ef.js

I, [2016-10-25T09:31:28.123359 #3034] INFO -- : Writing /tmp/d20161025-18-1q0i4nu/opt/openproject/public/assets/application-451b69cbdbb3196bb842ba75fdc80a6600087b0f235795d044152c7c290458ef.js.gz

Asset precompilation completed (32.88s)

Cleaning assets

Running: rake assets:clean

I, [2016-10-25T09:31:36.913189 #3118] INFO -- : Removed application-fe22ba7f802b2391f807df702b29ce74ac5a1395d4a9c4c9330470d9a8c01a9f.js

Using release configuration from last framework (Ruby).

-----> [cron] /opt/openproject/packaging/cron/openproject-clear-old-sessions => /etc/cron.d/openproject-clear-old-sessions

-----> Verifying package openproject_6.0.5-1477385334.30f5393.trusty_amd64.deb

NEW PACKAGE: openproject_6.0.5-1477385334.30f5393.trusty_amd64.deb (171.88 MiB)

-----> Releasing...

DONE!

====== Attempt #1

-----> Fetching repository

Cloning into '/tmp/d20161025-16665-14zlosj/input'...

-----> Restoring cache

-----> Starting packaging process

-----> Installing missing build dependencies: libmagickwand-dev, libsqlite3-dev

-----> [wizard] adding legacy-installer wizard (https://github.com/pkgr/addon-legacy-installer#master)

-----> [wizard] adding mysql wizard (https://github.com/pkgr/addon-mysql#master)

-----> [wizard] adding apache2 wizard (https://github.com/pkgr/addon-apache2#master)

-----> [wizard] adding repositories wizard (https://github.com/finnlabs/addon-repositories#master)

-----> [wizard] adding smtp wizard (https://github.com/pkgr/addon-smtp#master)

-----> [wizard] adding memcached wizard (https://github.com/pkgr/addon-memcached#master)

-----> [wizard] adding openproject wizard (https://github.com/pkgr/addon-openproject#master)

-----> Fetching buildpack https://github.com/ddollar/heroku-buildpack-multi.git at master

-----> Multipack app

-----> Running hook: "packaging/setup"

WARNING: This buildpack is no longer maintained.

Please choose a different buildpack or go to https://github.com/ddollar/heroku-buildpack-multi

and fork it to your own account.

This buildpack will cease to function at the stroke of midnight on January 1, 2017.

=====> Downloading Buildpack: https://github.com/pkgr/pkgr-buildpack-imagemagick.git

=====> Detected Framework: ImageMagick

-----> SKIP

=====> Downloading Buildpack: https://github.com/heroku/heroku-buildpack-nodejs.git

=====> Detected Framework: Node.js

-----> Reading application state

package.json...

build directory...

cache directory...

environment variables...

Node engine: unspecified

Npm engine: unspecified

Start mechanism: Procfile

node_modules source: package.json

node_modules cached: true

NPM_CONFIG_PRODUCTION=true

NODE_MODULES_CACHE=true

-----> Installing binaries

Resolving node version (latest stable) via semver.io...

Downloading and installing node 5.11.1...

Using default npm version: 3.8.6

-----> Building dependencies

Restoring node modules from cache

Pruning unused dependencies

Installing any new modules

> openproject@0.1.0 postinstall /tmp/d20161025-18-1x5xiwj/opt/openproject

> cd frontend && npm install

> fsevents@1.0.12 install /tmp/d20161025-18-1x5xiwj/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents

> node-pre-gyp install --fallback-to-build

make: Entering directory '/tmp/d20161025-18-1x5xiwj/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents/build'

SOLINK_MODULE(target) Release/obj.target/.node

COPY Release/.node

make: Leaving directory '/tmp/d20161025-18-1x5xiwj/opt/openproject/frontend/node_modules/webpack/node_modules/watchpack/node_modules/chokidar/node_modules/fsevents/build'

> openproject-frontend@0.1.0 postinstall /tmp/d20161025-18-1x5xiwj/opt/openproject/frontend

> bower install --config.interactive=false

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 not-cached git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolve git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de not-cached git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolve git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 not-cached git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolve git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 checkout d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower jquery#1.11.0 not-cached https://github.com/jquery/jquery-dist.git#1.11.0

bower jquery#1.11.0 resolve https://github.com/jquery/jquery-dist.git#1.11.0

bower select2#3.5.2 not-cached https://github.com/ivaynberg/select2.git#3.5.2

bower select2#3.5.2 resolve https://github.com/ivaynberg/select2.git#3.5.2

bower jquery-ujs#1.0.0 not-cached https://github.com/rails/jquery-ujs.git#1.0.0

bower jquery-ujs#1.0.0 resolve https://github.com/rails/jquery-ujs.git#1.0.0

bower jquery-ui#~1.10.4 not-cached https://github.com/components/jqueryui.git#~1.10.4

bower jquery-ui#~1.10.4 resolve https://github.com/components/jqueryui.git#~1.10.4

bower jquery.atwho#0.5.1 not-cached https://github.com/ichord/At.js.git#0.5.1

bower jquery.atwho#0.5.1 resolve https://github.com/ichord/At.js.git#0.5.1

bower angular-animate#~1.3.14 not-cached https://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-animate#~1.3.14 resolve https://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular#~1.3.14 not-cached https://github.com/angular/bower-angular.git#~1.3.14

bower angular#~1.3.14 resolve https://github.com/angular/bower-angular.git#~1.3.14

bower angular-aria#~1.3.14 not-cached https://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-aria#~1.3.14 resolve https://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-i18n#~1.3.0 not-cached https://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-i18n#~1.3.0 resolve https://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-ui-router#0.2.18 not-cached https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower angular-ui-router#0.2.18 resolve https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower angular-sanitize#~1.3.14 not-cached https://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-sanitize#~1.3.14 resolve https://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-elastic#2.5.0 not-cached https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-elastic#2.5.0 resolve https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de checkout fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 checkout a908eccaec323cd66973d58af4965694bdff16a1

bower angular-cache#~4.3.2 not-cached https://github.com/jmdobry/angular-cache.git#~4.3.2

bower angular-cache#~4.3.2 resolve https://github.com/jmdobry/angular-cache.git#~4.3.2

bower moment-timezone#0.4.x not-cached https://github.com/moment/moment-timezone.git#0.4.x

bower moment-timezone#0.4.x resolve https://github.com/moment/moment-timezone.git#0.4.x

bower jquery-migrate#~1.2.1 not-cached https://github.com/appleboy/jquery-migrate.git#~1.2.1

bower jquery-migrate#~1.2.1 resolve https://github.com/appleboy/jquery-migrate.git#~1.2.1

bower moment#~2.10.6 not-cached https://github.com/moment/moment.git#~2.10.6

bower moment#~2.10.6 resolve https://github.com/moment/moment.git#~2.10.6

bower angular-busy#~4.1.1 not-cached https://github.com/cgross/angular-busy.git#~4.1.1

bower angular-busy#~4.1.1 resolve https://github.com/cgross/angular-busy.git#~4.1.1

bower lodash#~2.4.1 not-cached https://github.com/lodash/lodash.git#~2.4.1

bower lodash#~2.4.1 resolve https://github.com/lodash/lodash.git#~2.4.1

bower bourbon#~4.2.1 not-cached https://github.com/thoughtbot/bourbon.git#~4.2.1

bower bourbon#~4.2.1 resolve https://github.com/thoughtbot/bourbon.git#~4.2.1

bower foundation-apps#1.1.0 not-cached https://github.com/zurb/foundation-apps.git#1.1.0

bower foundation-apps#1.1.0 resolve https://github.com/zurb/foundation-apps.git#1.1.0

bower restangular#~1.5.1 not-cached https://github.com/mgonto/restangular.git#~1.5.1

bower restangular#~1.5.1 resolve https://github.com/mgonto/restangular.git#~1.5.1

bower mousetrap#~1.4.6 not-cached https://github.com/ccampbell/mousetrap.git#~1.4.6

bower mousetrap#~1.4.6 resolve https://github.com/ccampbell/mousetrap.git#~1.4.6

bower ng-file-upload#~5.0.9 not-cached https://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower ng-file-upload#~5.0.9 resolve https://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower angular-ui-select#~0.18.1 not-cached https://github.com/angular-ui/ui-select.git#~0.18.1

bower angular-ui-select#~0.18.1 resolve https://github.com/angular-ui/ui-select.git#~0.18.1

bower chai#~1.9.0 not-cached https://github.com/chaijs/chai.git#~1.9.0

bower chai#~1.9.0 resolve https://github.com/chaijs/chai.git#~1.9.0

bower angular-mocks#~1.3 not-cached https://github.com/angular/bower-angular-mocks.git#~1.3

bower angular-mocks#~1.3 resolve https://github.com/angular/bower-angular-mocks.git#~1.3

bower mocha#~1.14.0 not-cached https://github.com/mochajs/mocha.git#~1.14.0

bower mocha#~1.14.0 resolve https://github.com/mochajs/mocha.git#~1.14.0

bower rxjs#^4.1.0 not-cached https://github.com/Reactive-Extensions/RxJS.git#^4.1.0

bower rxjs#^4.1.0 resolve https://github.com/Reactive-Extensions/RxJS.git#^4.1.0

bower jquery-mockjax#~1.5.3 not-cached https://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery-mockjax#~1.5.3 resolve https://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery#1.11.0 checkout 1.11.0

bower select2#3.5.2 checkout 3.5.2

bower jquery-ujs#1.0.0 checkout v1.0.0

bower jquery-ui#~1.10.4 checkout 1.10.4

bower jquery.atwho#0.5.1 checkout v0.5.1

bower angular-animate#~1.3.14 checkout v1.3.20

bower angular-ui-router#0.2.18 checkout 0.2.18

bower angular-aria#~1.3.14 checkout v1.3.20

bower angular-i18n#~1.3.0 checkout v1.3.20

bower angular#~1.3.14 checkout v1.3.20

bower jquery-migrate#~1.2.1 checkout 1.2.1

bower moment-timezone#0.4.x checkout 0.4.1

bower angular-cache#~4.3.2 checkout 4.3.2

bower angular-elastic#2.5.0 checkout v2.5.0

bower angular-sanitize#~1.3.14 checkout v1.3.20

bower foundation-apps#1.1.0 checkout v1.1.0

bower moment#~2.10.6 checkout 2.10.6

bower bourbon#~4.2.1 checkout v4.2.7

bower lodash#~2.4.1 checkout 2.4.2

bower angular-busy#~4.1.1 checkout v4.1.3

bower mousetrap#~1.4.6 checkout 1.4.6

bower restangular#~1.5.1 checkout 1.5.2

bower ng-file-upload#~5.0.9 checkout 5.0.9

bower angular-ui-select#~0.18.1 checkout v0.18.1

bower chai#~1.9.0 checkout 1.9.2

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolved git://github.com/nickmessing/angular-context-menu.git#a908eccaec

bower angular#>= 1.2.5 not-cached https://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 resolve https://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 checkout v1.5.8

bower mocha#~1.14.0 checkout 1.14.0

bower rxjs#^4.1.0 checkout v4.1.0

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolved git://github.com/finnlabs/angular-modal.git#d45eb9ceb7

bower angular#^1.3.0 not-cached https://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 resolve https://github.com/angular/bower-angular.git#^1.3.0

bower jquery-mockjax#~1.5.3 checkout v1.5.4

bower angular-mocks#~1.3 checkout v1.3.20

bower angular#^1.3.0 checkout v1.5.8

bower select2#3.5.2 invalid-meta select2 is missing "ignore" entry in bower.json

bower select2#3.5.2 resolved https://github.com/ivaynberg/select2.git#3.5.2

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de invalid-meta angular-truncate is missing "ignore" entry in bower.json

bower jquery-ui#~1.10.4 invalid-meta jquery-ui is missing "ignore" entry in bower.json

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolved git://github.com/sparkalow/angular-truncate.git#fdf60fda26

bower jquery-ui#~1.10.4 resolved https://github.com/components/jqueryui.git#1.10.4

bower jquery-ujs#1.0.0 resolved https://github.com/rails/jquery-ujs.git#1.0.0

bower jquery.atwho#0.5.1 resolved https://github.com/ichord/At.js.git#0.5.1

bower jquery#1.11.0 resolved https://github.com/jquery/jquery-dist.git#1.11.0

bower Caret.js#>= 0.2.0 not-cached https://github.com/ichord/Caret.js.git#>= 0.2.0

bower Caret.js#>= 0.2.0 resolve https://github.com/ichord/Caret.js.git#>= 0.2.0

bower angular-ui-router#0.2.18 resolved https://github.com/angular-ui/angular-ui-router-bower.git#0.2.18

bower angular-aria#~1.3.14 resolved https://github.com/angular/bower-angular-aria.git#1.3.20

bower angular-animate#~1.3.14 resolved https://github.com/angular/bower-angular-animate.git#1.3.20

bower jquery-migrate#~1.2.1 deprecated Package jquery-migrate is using the deprecated component.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "main" entry in bower.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "ignore" entry in bower.json

bower jquery-migrate#~1.2.1 resolved https://github.com/appleboy/jquery-migrate.git#1.2.1

bower angular#~1.3.14 resolved https://github.com/angular/bower-angular.git#1.3.20

bower angular-cache#~4.3.2 resolved https://github.com/jmdobry/angular-cache.git#4.3.2

bower angular-elastic#2.5.0 resolved https://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-sanitize#~1.3.14 resolved https://github.com/angular/bower-angular-sanitize.git#1.3.20

bower moment-timezone#0.4.x resolved https://github.com/moment/moment-timezone.git#0.4.1

bower moment#>= 2.6.0 not-cached https://github.com/moment/moment.git#>= 2.6.0

bower moment#>= 2.6.0 resolve https://github.com/moment/moment.git#>= 2.6.0

bower moment#>= 2.6.0 checkout 2.15.2

bower bourbon#~4.2.1 resolved https://github.com/thoughtbot/bourbon.git#4.2.7

bower foundation-apps#1.1.0 resolved https://github.com/zurb/foundation-apps.git#1.1.0

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "main" entry in bower.json

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "ignore" entry in bower.json

bower mousetrap#~1.4.6 resolved https://github.com/ccampbell/mousetrap.git#1.4.6

bower viewport-units-buggyfill#~0.4.1 not-cached https://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower viewport-units-buggyfill#~0.4.1 resolve https://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower tether#~0.6.5 not-cached https://github.com/HubSpot/tether.git#~0.6.5

bower tether#~0.6.5 resolve https://github.com/HubSpot/tether.git#~0.6.5

bower fastclick#~1.0.3 not-cached https://github.com/ftlabs/fastclick.git#~1.0.3

bower fastclick#~1.0.3 resolve https://github.com/ftlabs/fastclick.git#~1.0.3

bower hammerjs#~2.0.4 not-cached https://github.com/EightMedia/hammer.js.git#~2.0.4

bower hammerjs#~2.0.4 resolve https://github.com/EightMedia/hammer.js.git#~2.0.4

bower restangular#~1.5.1 resolved https://github.com/mgonto/restangular.git#1.5.2

bower lodash#>=1.3.0 not-cached https://github.com/lodash/lodash.git#>=1.3.0

bower lodash#>=1.3.0 resolve https://github.com/lodash/lodash.git#>=1.3.0

bower lodash#>=1.3.0 checkout 4.16.4

bower lodash#~2.4.1 resolved https://github.com/lodash/lodash.git#2.4.2

bower ng-file-upload#~5.0.9 resolved https://github.com/danialfarid/angular-file-upload-bower.git#5.0.9

bower angular-busy#~4.1.1 resolved https://github.com/cgross/angular-busy.git#4.1.3

bower angular-ui-select#~0.18.1 resolved https://github.com/angular-ui/ui-select.git#0.18.1

bower chai#~1.9.0 resolved https://github.com/chaijs/chai.git#1.9.2

bower moment#~2.10.6 resolved https://github.com/moment/moment.git#2.10.6

bower mocha#~1.14.0 mismatch Version declared in the json (1.12.0) is different than the resolved one (1.14.0)

bower mocha#~1.14.0 resolved https://github.com/mochajs/mocha.git#1.14.0

bower jquery-mockjax#~1.5.3 resolved https://github.com/jakerella/jquery-mockjax.git#1.5.4

bower angular-i18n#~1.3.0 invalid-meta angular-i18n is missing "main" entry in bower.json

bower angular-i18n#~1.3.0 resolved https://github.com/angular/bower-angular-i18n.git#1.3.20

bower angular#>= 1.2.5 resolved https://github.com/angular/bower-angular.git#1.5.8

bower Caret.js#>= 0.2.0 checkout v0.3.1

bower angular-mocks#~1.3 resolved https://github.com/angular/bower-angular-mocks.git#1.3.20

bower viewport-units-buggyfill#~0.4.1 checkout v0.4.1

bower tether#~0.6.5 checkout v0.6.5

bower angular#^1.3.0