Build Logs

====== Attempt #1

-----> Fetching repository

Cloning into '/tmp/d20151202-3391-1rj5yud/input'...

-----> Restoring cache

-----> Starting packaging process

-----> Installing missing build dependencies: ImageMagick-devel

-----> [wizard] adding legacy-installer wizard (https://github.com/pkgr/addon-legacy-installer#master)

-----> [wizard] adding mysql wizard (https://github.com/pkgr/addon-mysql#master)

-----> [wizard] adding apache2 wizard (https://github.com/pkgr/addon-apache2#master)

-----> [wizard] adding repositories wizard (https://github.com/finnlabs/addon-repositories#master)

-----> [wizard] adding smtp wizard (https://github.com/pkgr/addon-smtp#master)

-----> [wizard] adding memcached wizard (https://github.com/pkgr/addon-memcached#master)

-----> [wizard] adding openproject wizard (https://github.com/pkgr/addon-openproject#master)

-----> Fetching buildpack https://github.com/ddollar/heroku-buildpack-multi.git at master

-----> Multipack app

-----> Running hook: "packaging/setup"

=====> Downloading Buildpack: https://github.com/heroku/heroku-buildpack-nodejs.git

=====> Detected Framework: Node.js

-----> Reading application state

package.json...

build directory...

cache directory...

environment variables...

Node engine: unspecified

Npm engine: unspecified

Start mechanism: Procfile

node_modules source: package.json

node_modules cached: true

NPM_CONFIG_PRODUCTION=true

NODE_MODULES_CACHE=true

-----> Installing binaries

Resolving node version (latest stable) via semver.io...

Downloading and installing node 5.0.0...

Using default npm version: 3.3.6

-----> Building dependencies

Restoring node modules from cache

Pruning unused dependencies

Installing any new modules

> openproject@0.1.0 postinstall /tmp/d20151202-17-1xjj5pv/opt/openproject

> cd frontend && npm install

npm WARN deprecated URIjs@1.15.0: package renamed to "urijs" (lower-case), please update accordingly

npm WARN deprecated lodash@2.4.2: lodash@<3.0.0 is no longer maintained. Upgrade to lodash@^3.0.0.

npm WARN install Couldn't install optional dependency: Unsupported

> openproject-frontend@0.1.0 postinstall /tmp/d20151202-17-1xjj5pv/opt/openproject/frontend

> ./node_modules/bower/bin/bower install --config.interactive=false

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 not-cached git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolve git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de not-cached git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolve git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-feature-flags#* not-cached git://github.com/mjt01/angular-feature-flags.git#*

bower angular-feature-flags#* resolve git://github.com/mjt01/angular-feature-flags.git#*

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 not-cached git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolve git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower hyperagent#v0.4.2 not-cached git://github.com/manwithtwowatches/hyperagent.git#v0.4.2

bower hyperagent#v0.4.2 resolve git://github.com/manwithtwowatches/hyperagent.git#v0.4.2

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 checkout d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower jquery#1.11.0 not-cached git://github.com/jquery/jquery.git#1.11.0

bower jquery#1.11.0 resolve git://github.com/jquery/jquery.git#1.11.0

bower jquery-ujs#1.0.0 not-cached git://github.com/rails/jquery-ujs.git#1.0.0

bower jquery-ujs#1.0.0 resolve git://github.com/rails/jquery-ujs.git#1.0.0

bower jquery-ui#~1.10.4 not-cached git://github.com/components/jqueryui.git#~1.10.4

bower jquery-ui#~1.10.4 resolve git://github.com/components/jqueryui.git#~1.10.4

bower angular-ui-date#0.0.3 not-cached git://github.com/angular-ui/ui-date.git#0.0.3

bower angular-ui-date#0.0.3 resolve git://github.com/angular-ui/ui-date.git#0.0.3

bower angular-animate#~1.3.14 not-cached git://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-animate#~1.3.14 resolve git://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-i18n#~1.3.0 not-cached git://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-i18n#~1.3.0 resolve git://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de checkout fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 checkout a908eccaec323cd66973d58af4965694bdff16a1

bower angular-sanitize#~1.3.14 not-cached git://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-sanitize#~1.3.14 resolve git://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-ui-router#0.2.15 not-cached git://github.com/angular-ui/ui-router.git#0.2.15

bower angular-ui-router#0.2.15 resolve git://github.com/angular-ui/ui-router.git#0.2.15

bower angular-busy#~4.1.1 not-cached git://github.com/cgross/angular-busy.git#~4.1.1

bower angular-busy#~4.1.1 resolve git://github.com/cgross/angular-busy.git#~4.1.1

bower angular-cache#~4.3.2 not-cached git://github.com/jmdobry/angular-cache.git#~4.3.2

bower angular-cache#~4.3.2 resolve git://github.com/jmdobry/angular-cache.git#~4.3.2

bower moment#~2.10.6 not-cached git://github.com/moment/moment.git#~2.10.6

bower moment#~2.10.6 resolve git://github.com/moment/moment.git#~2.10.6

bower jquery.atwho#0.5.1 not-cached git://github.com/ichord/At.js.git#0.5.1

bower jquery.atwho#0.5.1 resolve git://github.com/ichord/At.js.git#0.5.1

bower select2#3.5.2 not-cached git://github.com/ivaynberg/select2.git#3.5.2

bower select2#3.5.2 resolve git://github.com/ivaynberg/select2.git#3.5.2

bower mousetrap#~1.4.6 not-cached git://github.com/ccampbell/mousetrap.git#~1.4.6

bower mousetrap#~1.4.6 resolve git://github.com/ccampbell/mousetrap.git#~1.4.6

bower foundation-apps#1.1.0 not-cached git://github.com/zurb/foundation-apps.git#1.1.0

bower foundation-apps#1.1.0 resolve git://github.com/zurb/foundation-apps.git#1.1.0

bower angular-ui-select#~0.13.2 not-cached git://github.com/angular-ui/ui-select.git#~0.13.2

bower angular-ui-select#~0.13.2 resolve git://github.com/angular-ui/ui-select.git#~0.13.2

bower angular-aria#~1.3.14 not-cached git://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-aria#~1.3.14 resolve git://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-mocks#~1.3 not-cached git://github.com/angular/bower-angular-mocks.git#~1.3

bower angular-mocks#~1.3 resolve git://github.com/angular/bower-angular-mocks.git#~1.3

bower angular-feature-flags#* download https://github.com/mjt01/angular-feature-flags/archive/v0.1.0.tar.gz

bower hyperagent#v0.4.2 download https://github.com/manwithtwowatches/hyperagent/archive/v0.4.2.tar.gz

bower jquery-mockjax#~1.5.3 not-cached git://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery-mockjax#~1.5.3 resolve git://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower mocha#~1.14.0 not-cached git://github.com/mochajs/mocha.git#~1.14.0

bower mocha#~1.14.0 resolve git://github.com/mochajs/mocha.git#~1.14.0

bower angular#~1.3.14 not-cached git://github.com/angular/bower-angular.git#~1.3.14

bower angular#~1.3.14 resolve git://github.com/angular/bower-angular.git#~1.3.14

bower angular-elastic#2.5.0 not-cached git://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-elastic#2.5.0 resolve git://github.com/monospaced/angular-elastic.git#2.5.0

bower lodash#~2.4.1 not-cached git://github.com/lodash/lodash.git#~2.4.1

bower lodash#~2.4.1 resolve git://github.com/lodash/lodash.git#~2.4.1

bower ng-file-upload#~5.0.9 not-cached git://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower ng-file-upload#~5.0.9 resolve git://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower bourbon#~4.2.1 not-cached git://github.com/thoughtbot/bourbon.git#~4.2.1

bower bourbon#~4.2.1 resolve git://github.com/thoughtbot/bourbon.git#~4.2.1

bower chai#~1.9.0 not-cached git://github.com/chaijs/chai.git#~1.9.0

bower chai#~1.9.0 resolve git://github.com/chaijs/chai.git#~1.9.0

bower moment-timezone#0.4.x not-cached git://github.com/moment/moment-timezone.git#0.4.x

bower moment-timezone#0.4.x resolve git://github.com/moment/moment-timezone.git#0.4.x

bower jquery-migrate#~1.2.1 not-cached git://github.com/appleboy/jquery-migrate.git#~1.2.1

bower jquery-migrate#~1.2.1 resolve git://github.com/appleboy/jquery-migrate.git#~1.2.1

bower jquery-ujs#1.0.0 download https://github.com/rails/jquery-ujs/archive/v1.0.0.tar.gz

bower jquery#1.11.0 download https://github.com/jquery/jquery/archive/1.11.0.tar.gz

bower jquery-ui#~1.10.4 download https://github.com/components/jqueryui/archive/1.10.4.tar.gz

bower angular-ui-date#0.0.3 download https://github.com/angular-ui/ui-date/archive/0.0.3.tar.gz

bower angular-animate#~1.3.14 download https://github.com/angular/bower-angular-animate/archive/v1.3.20.tar.gz

bower angular-busy#~4.1.1 download https://github.com/cgross/angular-busy/archive/v4.1.3.tar.gz

bower angular-ui-router#0.2.15 download https://github.com/angular-ui/ui-router/archive/0.2.15.tar.gz

bower angular-sanitize#~1.3.14 download https://github.com/angular/bower-angular-sanitize/archive/v1.3.20.tar.gz

bower angular-i18n#~1.3.0 download https://github.com/angular/bower-angular-i18n/archive/v1.3.20.tar.gz

bower select2#3.5.2 download https://github.com/ivaynberg/select2/archive/3.5.2.tar.gz

bower jquery.atwho#0.5.1 download https://github.com/ichord/At.js/archive/v0.5.1.tar.gz

bower moment#~2.10.6 download https://github.com/moment/moment/archive/2.10.6.tar.gz

bower angular-cache#~4.3.2 download https://github.com/jmdobry/angular-cache/archive/4.3.2.tar.gz

bower hyperagent#v0.4.2 extract archive.tar.gz

bower jquery-ujs#1.0.0 extract archive.tar.gz

bower angular-feature-flags#* extract archive.tar.gz

bower angular-ui-date#0.0.3 extract archive.tar.gz

bower mousetrap#~1.4.6 download https://github.com/ccampbell/mousetrap/archive/1.4.6.tar.gz

bower foundation-apps#1.1.0 download https://github.com/zurb/foundation-apps/archive/v1.1.0.tar.gz

bower angular-ui-select#~0.13.2 download https://github.com/angular-ui/ui-select/archive/v0.13.2.tar.gz

bower angular-aria#~1.3.14 download https://github.com/angular/bower-angular-aria/archive/v1.3.20.tar.gz

bower mocha#~1.14.0 download https://github.com/mochajs/mocha/archive/1.14.0.tar.gz

bower jquery-mockjax#~1.5.3 download https://github.com/jakerella/jquery-mockjax/archive/v1.5.4.tar.gz

bower angular-mocks#~1.3 download https://github.com/angular/bower-angular-mocks/archive/v1.3.20.tar.gz

bower ng-file-upload#~5.0.9 download https://github.com/danialfarid/angular-file-upload-bower/archive/5.0.9.tar.gz

bower lodash#~2.4.1 download https://github.com/lodash/lodash/archive/2.4.2.tar.gz

bower angular-elastic#2.5.0 download https://github.com/monospaced/angular-elastic/archive/v2.5.0.tar.gz

bower angular#~1.3.14 download https://github.com/angular/bower-angular/archive/v1.3.20.tar.gz

bower moment-timezone#0.4.x download https://github.com/moment/moment-timezone/archive/0.4.1.tar.gz

bower bourbon#~4.2.1 download https://github.com/thoughtbot/bourbon/archive/v4.2.6.tar.gz

bower chai#~1.9.0 download https://github.com/chaijs/chai/archive/1.9.2.tar.gz

bower jquery-migrate#~1.2.1 download https://github.com/appleboy/jquery-migrate/archive/1.2.1.tar.gz

bower angular-sanitize#~1.3.14 extract archive.tar.gz

bower angular-animate#~1.3.14 extract archive.tar.gz

bower jquery.atwho#0.5.1 extract archive.tar.gz

bower angular-cache#~4.3.2 extract archive.tar.gz

bower angular-i18n#~1.3.0 extract archive.tar.gz

bower angular-ui-select#~0.13.2 extract archive.tar.gz

bower mousetrap#~1.4.6 extract archive.tar.gz

bower angular-aria#~1.3.14 extract archive.tar.gz

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de invalid-meta angular-truncate is missing "ignore" entry in bower.json

bower angular-mocks#~1.3 extract archive.tar.gz

bower select2#3.5.2 extract archive.tar.gz

bower angular-elastic#2.5.0 extract archive.tar.gz

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolved git://github.com/sparkalow/angular-truncate.git#fdf60fda26

bower mocha#~1.14.0 extract archive.tar.gz

bower jquery-migrate#~1.2.1 extract archive.tar.gz

bower bourbon#~4.2.1 extract archive.tar.gz

bower chai#~1.9.0 extract archive.tar.gz

bower jquery#1.11.0 extract archive.tar.gz

bower moment#~2.10.6 extract archive.tar.gz

bower angular-busy#~4.1.1 extract archive.tar.gz

bower ng-file-upload#~5.0.9 extract archive.tar.gz

bower angular-sanitize#~1.3.14 resolved git://github.com/angular/bower-angular-sanitize.git#1.3.20

bower foundation-apps#1.1.0 extract archive.tar.gz

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolved git://github.com/finnlabs/angular-modal.git#d45eb9ceb7

bower angular#^1.3.0 not-cached git://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 resolve git://github.com/angular/bower-angular.git#^1.3.0

bower angular#~1.3.14 extract archive.tar.gz

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolved git://github.com/nickmessing/angular-context-menu.git#a908eccaec

bower angular#>= 1.2.5 not-cached git://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 resolve git://github.com/angular/bower-angular.git#>= 1.2.5

bower angular-animate#~1.3.14 resolved git://github.com/angular/bower-angular-animate.git#1.3.20

bower angular#^1.3.0 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower angular#>= 1.2.5 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower jquery-mockjax#~1.5.3 extract archive.tar.gz

bower jquery-migrate#~1.2.1 deprecated Package jquery-migrate is using the deprecated component.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "main" entry in bower.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "ignore" entry in bower.json

bower angular-aria#~1.3.14 resolved git://github.com/angular/bower-angular-aria.git#1.3.20

bower jquery-migrate#~1.2.1 resolved git://github.com/appleboy/jquery-migrate.git#1.2.1

bower angular-mocks#~1.3 resolved git://github.com/angular/bower-angular-mocks.git#1.3.20

bower lodash#~2.4.1 extract archive.tar.gz

bower angular-ui-date#0.0.3 resolved git://github.com/angular-ui/ui-date.git#0.0.3

bower jquery-ui#>= 1.9 not-cached git://github.com/components/jqueryui.git#>= 1.9

bower jquery-ui#>= 1.9 resolve git://github.com/components/jqueryui.git#>= 1.9

bower jquery-ui#>= 1.9 download https://github.com/components/jqueryui/archive/1.11.4.tar.gz

bower angular-elastic#2.5.0 resolved git://github.com/monospaced/angular-elastic.git#2.5.0

bower angular#>=1.0.6 not-cached git://github.com/angular/bower-angular.git#>=1.0.6

bower angular#>=1.0.6 resolve git://github.com/angular/bower-angular.git#>=1.0.6

bower angular#>=1.0.6 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower jquery-ui#~1.10.4 extract archive.tar.gz

bower angular-ui-router#0.2.15 extract archive.tar.gz

bower ng-file-upload#~5.0.9 resolved git://github.com/danialfarid/angular-file-upload-bower.git#5.0.9

bower angular-feature-flags#* resolved git://github.com/mjt01/angular-feature-flags.git#0.1.0

bower angular#>=1.2 not-cached git://github.com/angular/bower-angular.git#>=1.2

bower angular#>=1.2 resolve git://github.com/angular/bower-angular.git#>=1.2

bower angular#~1.3.14 resolved git://github.com/angular/bower-angular.git#1.3.20

bower angular#>=1.2 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower jquery-ujs#1.0.0 resolved git://github.com/rails/jquery-ujs.git#1.0.0

bower angular#>= 1.2.5 extract archive.tar.gz

bower angular#^1.3.0 extract archive.tar.gz

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "main" entry in bower.json

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "ignore" entry in bower.json

bower mousetrap#~1.4.6 resolved git://github.com/ccampbell/mousetrap.git#1.4.6

bower angular#>=1.0.6 extract archive.tar.gz

bower moment-timezone#0.4.x extract archive.tar.gz

bower angular#^1.3.0 resolved git://github.com/angular/bower-angular.git#1.4.8

bower jquery.atwho#0.5.1 resolved git://github.com/ichord/At.js.git#0.5.1

bower select2#3.5.2 invalid-meta select2 is missing "ignore" entry in bower.json

bower hyperagent#v0.4.2 mismatch Version declared in the json (0.4.1) is different than the resolved one (0.4.2)

bower hyperagent#v0.4.2 invalid-meta hyperagent is missing "main" entry in bower.json

bower Caret.js#>= 0.2.0 not-cached git://github.com/ichord/Caret.js.git#>= 0.2.0

bower Caret.js#>= 0.2.0 resolve git://github.com/ichord/Caret.js.git#>= 0.2.0

bower select2#3.5.2 resolved git://github.com/ivaynberg/select2.git#3.5.2

bower angular#>= 1.2.5 resolved git://github.com/angular/bower-angular.git#1.4.8

bower hyperagent#v0.4.2 resolved git://github.com/manwithtwowatches/hyperagent.git#0.4.2

bower jquery#~2.0.0 not-cached git://github.com/jquery/jquery.git#~2.0.0

bower jquery#~2.0.0 resolve git://github.com/jquery/jquery.git#~2.0.0

bower jquery#~2.0.0 download https://github.com/jquery/jquery/archive/2.0.3.tar.gz

bower angular#>=1.2 extract archive.tar.gz

bower jquery-mockjax#~1.5.3 resolved git://github.com/jakerella/jquery-mockjax.git#1.5.4

bower angular-ui-select#~0.13.2 resolved git://github.com/angular-ui/ui-select.git#0.13.2

bower Caret.js#>= 0.2.0 download https://github.com/ichord/Caret.js/archive/v0.2.2.tar.gz

bower q#~1.0.0 not-cached git://github.com/kriskowal/q.git#~1.0.0

bower q#~1.0.0 resolve git://github.com/kriskowal/q.git#~1.0.0

bower uri.js#~1.13.0 not-cached git://github.com/medialize/URI.js.git#~1.13.0

bower uri.js#~1.13.0 resolve git://github.com/medialize/URI.js.git#~1.13.0

bower angular#>=1.0.6 resolved git://github.com/angular/bower-angular.git#1.4.8

bower chai#~1.9.0 resolved git://github.com/chaijs/chai.git#1.9.2

bower jquery-ui#>= 1.9 extract archive.tar.gz

bower q#~1.0.0 download https://github.com/kriskowal/q/archive/v1.0.1.tar.gz

bower uri.js#~1.13.0 download https://github.com/medialize/URI.js/archive/v1.13.2.tar.gz

bower angular-cache#~4.3.2 resolved git://github.com/jmdobry/angular-cache.git#4.3.2

bower Caret.js#>= 0.2.0 extract archive.tar.gz

bower angular#>=1.2 resolved git://github.com/angular/bower-angular.git#1.4.8

bower q#~1.0.0 extract archive.tar.gz

bower jquery#~2.0.0 extract archive.tar.gz

bower Caret.js#>= 0.2.0 resolved git://github.com/ichord/Caret.js.git#0.2.2

bower uri.js#~1.13.0 extract archive.tar.gz

bower mocha#~1.14.0 mismatch Version declared in the json (1.12.0) is different than the resolved one (1.14.0)

bower mocha#~1.14.0 resolved git://github.com/mochajs/mocha.git#1.14.0

bower q#~1.0.0 invalid-meta q is missing "main" entry in bower.json

bower q#~1.0.0 invalid-meta q is missing "ignore" entry in bower.json

bower q#~1.0.0 resolved git://github.com/kriskowal/q.git#1.0.1

bower angular-busy#~4.1.1 resolved git://github.com/cgross/angular-busy.git#4.1.3

bower angular-ui-router#0.2.15 resolved git://github.com/angular-ui/ui-router.git#0.2.15

bower lodash#~2.4.1 resolved git://github.com/lodash/lodash.git#2.4.2

bower uri.js#~1.13.0 resolved git://github.com/medialize/URI.js.git#1.13.2

bower bourbon#~4.2.1 resolved git://github.com/thoughtbot/bourbon.git#4.2.6

bower jquery#~2.0.0 invalid-meta jquery is missing "ignore" entry in bower.json

bower jquery#~2.0.0 resolved git://github.com/jquery/jquery.git#2.0.3

bower jquery#1.11.0 resolved git://github.com/jquery/jquery.git#1.11.0

bower foundation-apps#1.1.0 resolved git://github.com/zurb/foundation-apps.git#1.1.0

bower hammerjs#~2.0.4 not-cached git://github.com/EightMedia/hammer.js.git#~2.0.4

bower hammerjs#~2.0.4 resolve git://github.com/EightMedia/hammer.js.git#~2.0.4

bower viewport-units-buggyfill#~0.4.1 not-cached git://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower viewport-units-buggyfill#~0.4.1 resolve git://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower tether#~0.6.5 not-cached git://github.com/HubSpot/tether.git#~0.6.5

bower tether#~0.6.5 resolve git://github.com/HubSpot/tether.git#~0.6.5

bower fastclick#~1.0.3 not-cached git://github.com/ftlabs/fastclick.git#~1.0.3

bower fastclick#~1.0.3 resolve git://github.com/ftlabs/fastclick.git#~1.0.3

bower viewport-units-buggyfill#~0.4.1 download https://github.com/rodneyrehm/viewport-units-buggyfill/archive/v0.4.1.tar.gz

bower hammerjs#~2.0.4 download https://github.com/EightMedia/hammer.js/archive/2.0.4.tar.gz

bower tether#~0.6.5 download https://github.com/HubSpot/tether/archive/v0.6.5.tar.gz

bower fastclick#~1.0.3 download https://github.com/ftlabs/fastclick/archive/v1.0.6.tar.gz

bower fastclick#~1.0.3 extract archive.tar.gz

bower tether#~0.6.5 extract archive.tar.gz

bower fastclick#~1.0.3 resolved git://github.com/ftlabs/fastclick.git#1.0.6

bower hammerjs#~2.0.4 extract archive.tar.gz

bower moment#~2.10.6 resolved git://github.com/moment/moment.git#2.10.6

bower viewport-units-buggyfill#~0.4.1 extract archive.tar.gz

bower jquery-ui#~1.10.4 invalid-meta jquery-ui is missing "ignore" entry in bower.json

bower jquery-ui#~1.10.4 resolved git://github.com/components/jqueryui.git#1.10.4

bower hammerjs#~2.0.4 resolved git://github.com/EightMedia/hammer.js.git#2.0.4

bower viewport-units-buggyfill#~0.4.1 resolved git://github.com/rodneyrehm/viewport-units-buggyfill.git#0.4.1

bower jquery-ui#>= 1.9 resolved git://github.com/components/jqueryui.git#1.11.4

bower tether#~0.6.5 resolved git://github.com/HubSpot/tether.git#0.6.5

bower moment-timezone#0.4.x resolved git://github.com/moment/moment-timezone.git#0.4.1

bower angular-i18n#~1.3.0 invalid-meta angular-i18n is missing "main" entry in bower.json

bower angular-i18n#~1.3.0 resolved git://github.com/angular/bower-angular-i18n.git#1.3.20

Please note that,

openproject depends on jquery#1.11.0 which resolved to jquery#1.11.0

Caret.js#0.2.2, jquery.atwho#0.5.1, uri.js#1.13.2 depends on jquery#>=1.7.0 which resolved to jquery#2.0.3

jquery-ui#1.10.4, jquery-ui#1.11.4 depends on jquery#>=1.6 which resolved to jquery#2.0.3

hyperagent#0.4.2 depends on jquery#~2.0.0 which resolved to jquery#2.0.3

jquery-ujs#1.0.0 depends on jquery#>1.8.* which resolved to jquery#2.0.3

select2#3.5.2 depends on jquery#>= 1.7.1 which resolved to jquery#2.0.3

Resort to using jquery#1.11.0 which resolved to jquery#1.11.0

Code incompatibilities may occur.

bower angular extra-resolution Unnecessary resolution: angular#1.3.14

bower angular-animate extra-resolution Unnecessary resolution: angular-animate#1.3.14

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de install angular-truncate#fdf60fda26

bower angular-sanitize#~1.3.14 install angular-sanitize#1.3.20

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 install angular-modal#d45eb9ceb7

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 install angular-context-menu#a908eccaec

bower angular-animate#~1.3.14 install angular-animate#1.3.20

bower angular-aria#~1.3.14 install angular-aria#1.3.20

bower jquery-migrate#~1.2.1 install jquery-migrate#1.2.1

bower angular-mocks#~1.3 install angular-mocks#1.3.20

bower angular-ui-date#0.0.3 install angular-ui-date#0.0.3

bower angular-elastic#2.5.0 install angular-elastic#2.5.0

bower ng-file-upload#~5.0.9 install ng-file-upload#5.0.9

bower angular-feature-flags#* install angular-feature-flags#0.1.0

bower angular#~1.3.14 install angular#1.3.20

bower jquery-ujs#1.0.0 install jquery-ujs#1.0.0

bower mousetrap#~1.4.6 install mousetrap#1.4.6

bower jquery.atwho#0.5.1 install jquery.atwho#0.5.1

bower select2#3.5.2 install select2#3.5.2

bower hyperagent#v0.4.2 install hyperagent#0.4.2

bower jquery-mockjax#~1.5.3 install jquery-mockjax#1.5.4

bower angular-ui-select#~0.13.2 install angular-ui-select#0.13.2

bower chai#~1.9.0 install chai#1.9.2

bower angular-cache#~4.3.2 install angular-cache#4.3.2

bower Caret.js#>= 0.2.0 install Caret.js#0.2.2

bower mocha#~1.14.0 install mocha#1.14.0

bower q#~1.0.0 install q#1.0.1

bower angular-busy#~4.1.1 install angular-busy#4.1.3

bower angular-ui-router#0.2.15 install angular-ui-router#0.2.15

bower lodash#~2.4.1 install lodash#2.4.2

bower uri.js#~1.13.0 install uri.js#1.13.2

bower bourbon#~4.2.1 install bourbon#4.2.6

bower jquery#1.11.0 install jquery#1.11.0

bower foundation-apps#1.1.0 install foundation-apps#1.1.0

bower fastclick#~1.0.3 install fastclick#1.0.6

bower moment#~2.10.6 install moment#2.10.6

bower jquery-ui#~1.10.4 install jquery-ui#1.10.4

bower hammerjs#~2.0.4 install hammerjs#2.0.4

bower viewport-units-buggyfill#~0.4.1 install viewport-units-buggyfill#0.4.1

bower tether#~0.6.5 install tether#0.6.5

bower moment-timezone#0.4.x install moment-timezone#0.4.1

bower angular-i18n#~1.3.0 install angular-i18n#1.3.20

angular-truncate#fdf60fda26 bower_components/angular-truncate

angular-sanitize#1.3.20 bower_components/angular-sanitize

└── angular#1.3.20

angular-modal#d45eb9ceb7 bower_components/angular-modal

└── angular#1.3.20

angular-context-menu#a908eccaec bower_components/angular-context-menu

└── angular#1.3.20

angular-animate#1.3.20 bower_components/angular-animate

└── angular#1.3.20

angular-aria#1.3.20 bower_components/angular-aria

└── angular#1.3.20

jquery-migrate#1.2.1 bower_components/jquery-migrate

angular-mocks#1.3.20 bower_components/angular-mocks

└── angular#1.3.20

angular-ui-date#0.0.3 bower_components/angular-ui-date

├── angular#1.3.20

└── jquery-ui#1.10.4

angular-elastic#2.5.0 bower_components/angular-elastic

└── angular#1.3.20

ng-file-upload#5.0.9 bower_components/ng-file-upload

angular-feature-flags#0.1.0 bower_components/angular-feature-flags

└── angular#1.3.20

angular#1.3.20 bower_components/angular

jquery-ujs#1.0.0 bower_components/jquery-ujs

└── jquery#1.11.0

mousetrap#1.4.6 bower_components/mousetrap

jquery.atwho#0.5.1 bower_components/jquery.atwho

├── Caret.js#0.2.2

└── jquery#1.11.0

select2#3.5.2 bower_components/select2

└── jquery#1.11.0

hyperagent#0.4.2 bower_components/hyperagent

├── jquery#1.11.0

├── q#1.0.1

└── uri.js#1.13.2

jquery-mockjax#1.5.4 bower_components/jquery-mockjax

angular-ui-select#0.13.2 bower_components/angular-ui-select

└── angular#1.3.20

chai#1.9.2 bower_components/chai

angular-cache#4.3.2 bower_components/angular-cache

└── angular#1.3.20

Caret.js#0.2.2 bower_components/Caret.js

└── jquery#1.11.0

mocha#1.14.0 bower_components/mocha

q#1.0.1 bower_components/q

angular-busy#4.1.3 bower_components/angular-busy

├── angular#1.3.20

└── angular-animate#1.3.20

angular-ui-router#0.2.15 bower_components/angular-ui-router

└── angular#1.3.20

lodash#2.4.2 bower_components/lodash

uri.js#1.13.2 bower_components/uri.js

└── jquery#1.11.0

bourbon#4.2.6 bower_components/bourbon

jquery#1.11.0 bower_components/jquery

foundation-apps#1.1.0 bower_components/foundation-apps

├── angular#1.3.20

├── angular-animate#1.3.20

├── angular-ui-router#0.2.15

├── fastclick#1.0.6

├── hammerjs#2.0.4

├── tether#0.6.5

└── viewport-units-buggyfill#0.4.1

fastclick#1.0.6 bower_components/fastclick

moment#2.10.6 bower_components/moment

jquery-ui#1.10.4 bower_components/jquery-ui

└── jquery#1.11.0

hammerjs#2.0.4 bower_components/hammerjs

viewport-units-buggyfill#0.4.1 bower_components/viewport-units-buggyfill

tether#0.6.5 bower_components/tether

moment-timezone#0.4.1 bower_components/moment-timezone

└── moment#2.10.6

angular-i18n#1.3.20 bower_components/angular-i18n

openproject-frontend@0.1.0 /tmp/d20151202-17-1xjj5pv/opt/openproject/frontend

+-- angular-elastic@2.5.0

| `-- angular@1.4.5

+-- autoprefixer-loader@1.2.0

| +-- autoprefixer-core@5.1.8

| | +-- browserslist@0.2.0

| | +-- caniuse-db@1.0.30000113

| | +-- num2fraction@1.0.1

| | `-- postcss@4.0.6

| | +-- js-base64@2.1.7

| | `-- source-map@0.2.0

| | `-- amdefine@0.1.0

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- bower@1.4.1

| +-- abbrev@1.0.5

| +-- archy@1.0.0

| +-- bower-config@0.6.1

| | +-- graceful-fs@2.0.3

| | +-- mout@0.9.1

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.2

| | `-- osenv@0.0.3

| +-- bower-endpoint-parser@0.2.2

| +-- bower-json@0.4.0

| | +-- deep-extend@0.2.11

| | +-- graceful-fs@2.0.3

| | `-- intersect@0.0.3

| +-- bower-logger@0.2.2

| +-- bower-registry-client@0.3.0

| | +-- async@0.2.10

| | +-- graceful-fs@2.0.3

| | +-- lru-cache@2.3.1

| | +-- mkdirp@0.3.5

| | +-- request@2.51.0

| | | +-- aws-sign2@0.5.0

| | | +-- bl@0.9.4

| | | | `-- readable-stream@1.0.33

| | | | +-- core-util-is@1.0.1

| | | | +-- inherits@2.0.1

| | | | +-- isarray@0.0.1

| | | | `-- string_decoder@0.10.31

| | | +-- caseless@0.8.0

| | | +-- combined-stream@0.0.7

| | | | `-- delayed-stream@0.0.5

| | | +-- forever-agent@0.5.2

| | | +-- form-data@0.2.0

| | | | +-- async@0.9.0

| | | | `-- mime-types@2.0.10

| | | | `-- mime-db@1.8.0

| | | +-- hawk@1.1.1

| | | | +-- boom@0.4.2

| | | | +-- cryptiles@0.2.2

| | | | +-- hoek@0.9.1

| | | | `-- sntp@0.2.4

| | | +-- http-signature@0.10.1

| | | | +-- asn1@0.1.11

| | | | +-- assert-plus@0.1.5

| | | | `-- ctype@0.5.3

| | | +-- json-stringify-safe@5.0.0

| | | +-- mime-types@1.0.2

| | | +-- node-uuid@1.4.3

| | | +-- oauth-sign@0.5.0

| | | +-- qs@2.3.3

| | | +-- stringstream@0.0.4

| | | +-- tough-cookie@0.12.1

| | | | `-- punycode@1.3.2

| | | `-- tunnel-agent@0.4.0

| | +-- request-replay@0.2.0

| | `-- rimraf@2.2.8

| +-- cardinal@0.4.4

| | +-- ansicolors@0.2.1

| | `-- redeyed@0.4.4

| | `-- esprima@1.0.4

| +-- chalk@1.0.0

| | +-- ansi-styles@2.0.1

| | +-- escape-string-regexp@1.0.3

| | +-- has-ansi@1.0.3

| | | +-- ansi-regex@1.1.1

| | | `-- get-stdin@4.0.1

| | +-- strip-ansi@2.0.1

| | | `-- ansi-regex@1.1.1

| | `-- supports-color@1.3.1

| +-- chmodr@0.1.0

| +-- configstore@0.3.2

| | +-- js-yaml@3.2.7

| | | +-- argparse@1.0.2

| | | | +-- lodash@3.6.0

| | | | `-- sprintf-js@1.0.2

| | | `-- esprima@2.0.0

| | +-- object-assign@2.0.0

| | +-- osenv@0.1.0

| | +-- uuid@2.0.1

| | `-- xdg-basedir@1.0.1

| +-- decompress-zip@0.1.0

| | +-- binary@0.3.0

| | | +-- buffers@0.1.1

| | | `-- chainsaw@0.1.0

| | | `-- traverse@0.3.9

| | +-- mkpath@0.1.0

| | +-- readable-stream@1.1.13

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- touch@0.0.3

| | `-- nopt@1.0.10

| +-- fstream@1.0.4

| | `-- inherits@2.0.1

| +-- fstream-ignore@1.0.2

| | +-- inherits@2.0.1

| | `-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| +-- github@0.2.3

| +-- graceful-fs@3.0.6

| +-- handlebars@2.0.0

| | +-- optimist@0.3.7

| | | `-- wordwrap@0.0.2

| | `-- uglify-js@2.3.6

| | +-- async@0.2.10

| | `-- source-map@0.1.43

| | `-- amdefine@0.1.0

| +-- inquirer@0.8.0

| | +-- ansi-regex@1.1.1

| | +-- chalk@0.5.1

| | | +-- ansi-styles@1.1.0

| | | +-- escape-string-regexp@1.0.3

| | | +-- has-ansi@0.1.0

| | | | `-- ansi-regex@0.2.1

| | | +-- strip-ansi@0.3.0

| | | | `-- ansi-regex@0.2.1

| | | `-- supports-color@0.2.0

| | +-- cli-color@0.3.3

| | | +-- d@0.1.1

| | | +-- es5-ext@0.10.6

| | | | +-- es6-iterator@0.1.3

| | | | `-- es6-symbol@2.0.1

| | | +-- memoizee@0.3.8

| | | | +-- es6-weak-map@0.1.2

| | | | | +-- es6-iterator@0.1.3

| | | | | | `-- es6-symbol@2.0.1

| | | | | `-- es6-symbol@0.1.1

| | | | +-- event-emitter@0.3.3

| | | | +-- lru-queue@0.1.0

| | | | `-- next-tick@0.2.2

| | | `-- timers-ext@0.1.0

| | | `-- next-tick@0.2.2

| | +-- figures@1.3.5

| | +-- mute-stream@0.0.4

| | +-- readline2@0.1.1

| | | `-- strip-ansi@2.0.1

| | +-- rx@2.4.8

| | `-- through@2.3.6

| +-- insight@0.5.3

| | +-- async@0.9.0

| | +-- lodash.debounce@3.0.3

| | | `-- lodash.isnative@3.0.1

| | +-- object-assign@2.0.0

| | +-- os-name@1.0.3

| | | +-- osx-release@1.0.0

| | | | `-- minimist@1.1.1

| | | `-- win-release@1.0.0

| | `-- tough-cookie@0.12.1

| | `-- punycode@1.3.2

| +-- is-root@1.0.0

| +-- junk@1.0.1

| +-- lockfile@1.0.0

| +-- lru-cache@2.5.0

| +-- mkdirp@0.5.0

| | `-- minimist@0.0.8

| +-- mout@0.11.0

| +-- nopt@3.0.1

| +-- opn@1.0.1

| +-- p-throttler@0.1.1

| | `-- q@0.9.7

| +-- promptly@0.2.0

| | `-- read@1.0.5

| | `-- mute-stream@0.0.4

| +-- q@1.2.0

| +-- request@2.53.0

| | +-- aws-sign2@0.5.0

| | +-- bl@0.9.4

| | | `-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | +-- caseless@0.9.0

| | +-- combined-stream@0.0.7

| | | `-- delayed-stream@0.0.5

| | +-- forever-agent@0.5.2

| | +-- form-data@0.2.0

| | | `-- async@0.9.0

| | +-- hawk@2.3.1

| | | +-- boom@2.7.0

| | | +-- cryptiles@2.0.4

| | | +-- hoek@2.12.0

| | | `-- sntp@1.0.9

| | +-- http-signature@0.10.1

| | | +-- asn1@0.1.11

| | | +-- assert-plus@0.1.5

| | | `-- ctype@0.5.3

| | +-- isstream@0.1.2

| | +-- json-stringify-safe@5.0.0

| | +-- mime-types@2.0.10

| | | `-- mime-db@1.8.0

| | +-- node-uuid@1.4.3

| | +-- oauth-sign@0.6.0

| | +-- qs@2.3.3

| | +-- stringstream@0.0.4

| | +-- tough-cookie@0.12.1

| | | `-- punycode@1.3.2

| | `-- tunnel-agent@0.4.0

| +-- request-progress@0.3.1

| | `-- throttleit@0.0.2

| +-- retry@0.6.1

| +-- rimraf@2.3.2

| +-- semver@2.3.2

| +-- shell-quote@1.4.3

| | +-- array-filter@0.0.1

| | +-- array-map@0.0.0

| | +-- array-reduce@0.0.0

| | `-- jsonify@0.0.0

| +-- stringify-object@1.0.1

| +-- tar-fs@1.5.0

| | +-- pump@1.0.0

| | | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | `-- tar-stream@1.1.2

| | +-- bl@0.9.4

| | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | +-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- xtend@4.0.0

| +-- tmp@0.0.24

| +-- update-notifier@0.3.1

| | +-- is-npm@1.0.0

| | +-- latest-version@1.0.0

| | | `-- package-json@1.1.0

| | | +-- got@2.5.0

| | | | +-- duplexify@3.2.0

| | | | | +-- end-of-stream@1.0.0

| | | | | | `-- once@1.3.1

| | | | | | `-- wrappy@1.0.1

| | | | | `-- readable-stream@1.0.33

| | | | | +-- core-util-is@1.0.1

| | | | | +-- inherits@2.0.1

| | | | | +-- isarray@0.0.1

| | | | | `-- string_decoder@0.10.31

| | | | +-- infinity-agent@1.0.2

| | | | +-- is-stream@1.0.1

| | | | +-- lowercase-keys@1.0.0

| | | | +-- object-assign@2.0.0

| | | | +-- prepend-http@1.0.1

| | | | +-- read-all-stream@1.0.2

| | | | +-- statuses@1.2.1

| | | | `-- timed-out@2.0.0

| | | `-- registry-url@3.0.2

| | | `-- rc@0.6.0

| | | +-- deep-extend@0.2.11

| | | +-- ini@1.3.3

| | | +-- minimist@0.0.10

| | | `-- strip-json-comments@0.1.3

| | +-- semver-diff@2.0.0

| | | `-- semver@4.3.3

| | `-- string-length@1.0.0

| | `-- strip-ansi@2.0.1

| | `-- ansi-regex@1.1.1

| +-- user-home@1.1.1

| `-- which@1.0.9

+-- css-loader@0.9.1

| +-- csso@1.3.11

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- dragula@3.5.2

| +-- contra@1.9.1

| | +-- atoa@1.0.0

| | `-- ticky@1.0.0

| `-- crossvent@1.5.4

| `-- custom-event@1.0.0

+-- exports-loader@0.6.2

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- expose-loader@0.6.0

+-- extract-text-webpack-plugin@0.3.8

| +-- async@0.2.10

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- file-loader@0.8.1

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- glob@4.5.3

| +-- inflight@1.0.4

| | `-- wrappy@1.0.1

| +-- inherits@2.0.1

| +-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| `-- once@1.3.1

| `-- wrappy@1.0.1

+-- html-loader@0.2.3

| +-- fastparse@1.0.0

| +-- html-minifier@0.5.6

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- json-loader@0.5.1

+-- lodash@2.4.2

+-- ng-annotate-loader@0.0.10

| +-- loader-utils@0.2.12

| | +-- big.js@3.1.3

| | `-- json5@0.4.0

| +-- ng-annotate@1.0.2

| | +-- acorn@2.1.0

| | +-- alter@0.2.0

| | +-- convert-source-map@1.0.0

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.3

| | +-- ordered-ast-traverse@1.1.1

| | | `-- ordered-esprima-props@1.1.0

| | +-- simple-fmt@0.1.0

| | +-- simple-is@0.2.0

| | +-- stable@0.1.5

| | +-- stringmap@0.2.2

| | +-- stringset@0.2.1

| | `-- tryor@0.1.2

| `-- source-map@0.4.2

| `-- amdefine@1.0.0

+-- ngtemplate-loader@0.1.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- node-libs-browser@0.5.2

| +-- assert@1.3.0

| +-- browserify-zlib@0.1.4

| | `-- pako@0.2.7

| +-- buffer@3.2.2

| | +-- base64-js@0.0.8

| | +-- ieee754@1.1.6

| | `-- is-array@1.0.1

| +-- console-browserify@1.1.0

| | `-- date-now@0.1.4

| +-- constants-browserify@0.0.1

| +-- crypto-browserify@3.2.8

| | +-- pbkdf2-compat@2.0.1

| | +-- ripemd160@0.2.0

| | `-- sha.js@2.2.6

| +-- domain-browser@1.1.4

| +-- events@1.0.2

| +-- http-browserify@1.7.0

| | +-- Base64@0.2.1

| | `-- inherits@2.0.1

| +-- https-browserify@0.0.0

| +-- os-browserify@0.1.2

| +-- path-browserify@0.0.0

| +-- process@0.11.1

| +-- punycode@1.3.2

| +-- querystring-es3@0.2.1

| +-- readable-stream@1.1.13

| | +-- core-util-is@1.0.1

| | +-- inherits@2.0.1

| | `-- isarray@0.0.1

| +-- stream-browserify@1.0.0

| | `-- inherits@2.0.1

| +-- string_decoder@0.10.31

| +-- timers-browserify@1.4.1

| +-- tty-browserify@0.0.0

| +-- url@0.10.3

| | `-- querystring@0.2.0

| +-- util@0.10.3

| | `-- inherits@2.0.1

| `-- vm-browserify@0.0.4

| `-- indexof@0.0.1

+-- polyfill-function-prototype-bind@0.0.1

+-- shelljs@0.3.0

+-- style-loader@0.8.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- URIjs@1.15.0

+-- url-loader@0.5.5

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- mime@1.2.11

+-- webpack@1.10.0

| +-- async@0.9.2

| +-- clone@1.0.2

| +-- enhanced-resolve@0.8.6

| | `-- graceful-fs@3.0.8

| +-- esprima@1.2.5

| +-- interpret@0.5.2

| +-- memory-fs@0.2.0

| +-- mkdirp@0.5.1

| | `-- minimist@0.0.8

| +-- optimist@0.6.1

| | +-- minimist@0.0.10

| | `-- wordwrap@0.0.3

| +-- supports-color@1.3.1

| +-- tapable@0.1.9

| +-- uglify-js@2.4.23

| | +-- async@0.2.10

| | +-- source-map@0.1.34

| | | `-- amdefine@0.1.1

| | +-- uglify-to-browserify@1.0.2

| | `-- yargs@3.5.4

| | +-- camelcase@1.1.0

| | +-- decamelize@1.0.0

| | +-- window-size@0.1.0

| | `-- wordwrap@0.0.2

| +-- watchpack@0.2.8

| | +-- chokidar@1.0.3

| | | +-- anymatch@1.3.0

| | | | `-- micromatch@2.1.6

| | | | +-- arr-diff@1.0.1

| | | | | `-- array-slice@0.2.3

| | | | +-- braces@1.8.0

| | | | | +-- expand-range@1.8.1

| | | | | | `-- fill-range@2.2.2

| | | | | | +-- is-number@1.1.2

| | | | | | +-- isobject@1.0.0

| | | | | | +-- randomatic@1.1.0

| | | | | | `-- repeat-string@1.5.2

| | | | | +-- preserve@0.2.0

| | | | | `-- repeat-element@1.1.2

| | | | +-- debug@2.2.0

| | | | | `-- ms@0.7.1

| | | | +-- expand-brackets@0.1.1

| | | | +-- filename-regex@2.0.0

| | | | +-- kind-of@1.1.0

| | | | +-- object.omit@0.2.1

| | | | | +-- for-own@0.1.3

| | | | | | `-- for-in@0.1.4

| | | | | `-- isobject@0.2.0

| | | | +-- parse-glob@3.0.2

| | | | | +-- glob-base@0.2.0

| | | | | +-- is-dotfile@1.0.1

| | | | | `-- is-extglob@1.0.0

| | | | `-- regex-cache@0.4.2

| | | | +-- is-equal-shallow@0.1.3

| | | | `-- is-primitive@2.0.0

| | | +-- arrify@1.0.0

| | | +-- async-each@0.1.6

| | | +-- glob-parent@1.2.0

| | | +-- is-binary-path@1.0.1

| | | | `-- binary-extensions@1.3.1

| | | +-- is-glob@1.1.3

| | | +-- path-is-absolute@1.0.0

| | | `-- readdirp@1.3.0

| | | +-- graceful-fs@2.0.3

| | | +-- minimatch@0.2.14

| | | | +-- lru-cache@2.6.4

| | | | `-- sigmund@1.0.1

| | | `-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- graceful-fs@3.0.8

| `-- webpack-core@0.6.5

| +-- source-list-map@0.1.5

| `-- source-map@0.4.2

| `-- amdefine@0.1.1

`-- yaml-loader@0.1.0

`-- js-yaml@3.2.7

+-- argparse@1.0.2

| +-- lodash@3.6.0

| `-- sprintf-js@1.0.2

`-- esprima@2.0.0

npm WARN EPACKAGEJSON openproject-frontend@0.1.0 No repository field.

npm WARN EPACKAGEJSON openproject-frontend@0.1.0 No license field.

-----> Checking startup method

Found Procfile

-----> Finalizing build

Creating runtime environment

Exporting binary paths

Cleaning npm artifacts

Cleaning previous cache

Caching results for future builds

-----> Build succeeded!

openproject@0.1.0 /tmp/d20151202-17-1xjj5pv/opt/openproject

`-- (empty)

WARNING: Node version not specified in package.json

https://devcenter.heroku.com/articles/nodejs-support#specifying-a-node-js-version

=====> Downloading Buildpack: https://github.com/pkgr/heroku-buildpack-ruby.git

=====> Detected Framework: Ruby

-----> Compiling Ruby/Rails

-----> Using Ruby version: ruby-2.1.6

-----> Installing dependencies using 1.7.12

cp: `/tmp/d20151202-17-1xjj5pv/opt/openproject/.git/cache/vendor/bundle/.' and `/tmp/d20151202-17-1xjj5pv/opt/openproject/.git/cache/vendor/bundle/.' are the same file

Running: bundle install --without development:test --path vendor/bundle --binstubs vendor/bundle/bin -j2 --deployment

Fetching source index from https://rubygems.org/

Updating https://github.com/finnlabs/openproject-announcements.git

Updating https://github.com/opf/openproject-auth_plugins.git

Updating https://github.com/finnlabs/openproject-pdf_export.git

Updating https://github.com/finnlabs/openproject-backlogs.git

Updating https://github.com/finnlabs/openproject-costs.git

Updating https://github.com/opf/openproject-documents.git

Updating https://github.com/finnlabs/openproject-webhooks

Updating https://github.com/finnlabs/openproject-github_integration

Updating https://github.com/finnlabs/openproject-global_roles.git

Updating https://github.com/finnlabs/openproject-help_link.git

Updating https://github.com/finnlabs/openproject-local_avatars

Updating https://github.com/finnlabs/openproject-meeting.git

Updating https://github.com/finnlabs/openproject-my_project_page.git

Updating https://github.com/finnlabs/openproject-openid_connect.git

Updating https://github.com/finnlabs/openproject-reporting.git

Updating https://github.com/finnlabs/openproject-themes-dark.git

Updating https://github.com/opf/openproject-translations.git

Updating https://github.com/finnlabs/openproject-xls_export.git

Using rake 10.4.2

Using Ascii85 1.0.2

Using i18n 0.7.0

Using json 1.8.3

Using minitest 5.8.0

Using thread_safe 0.3.5

Using tzinfo 1.2.2

Using activesupport 4.2.4

Using builder 3.2.2

Using erubis 2.7.0

Using mini_portile 0.6.2

Using nokogiri 1.6.6.4

Using rails-deprecated_sanitizer 1.0.3

Using rails-dom-testing 1.0.7

Using loofah 2.0.3

Using rails-html-sanitizer 1.0.2

Using actionview 4.2.4

Using rack 1.6.4

Using rack-test 0.6.3

Using actionpack 4.2.4

Using globalid 0.3.6

Using activejob 4.2.4

Using mime-types 1.25.1

Using mail 2.6.3

Using actionmailer 4.2.4

Using actionpack-action_caching 1.1.1

Using activemodel 4.2.4

Using arel 6.0.3

Using activerecord 4.2.4

Using thor 0.19.1

Using railties 4.2.4

Using activerecord-session_store 0.1.1

Using acts_as_list 0.7.2

Using acts_as_silent_list 2.0.0

Using addressable 2.3.8

Using afm 0.2.2

Using multi_json 1.11.2

Using airbrake 4.1.0

Using attr_required 1.0.0

Using execjs 2.4.0

Using autoprefixer-rails 5.1.11

Using awesome_nested_set 2.1.6 from git://github.com/finnlabs/awesome_nested_set.git (at v2.1.6-rails4)

Using descendants_tracker 0.0.4

Using ice_nine 0.11.1

Using axiom-types 0.1.1

Using bindata 2.1.0

Using sass 3.4.13

Using bourbon 4.2.3

Using carrierwave 0.10.0

Using climate_control 0.0.3

Using cocaine 0.5.7

Using coderay 1.1.0

Using coercible 1.0.0

Using color-tools 1.3.0

Using unf_ext 0.0.7.1

Using unf 0.1.4

Using domain_name 0.5.25

Using http-cookie 1.0.2

Using netrc 0.11.0

Using rest-client 1.8.0

Using crowdin-api 0.4.0

Using daemons 1.2.2

Using dalli 2.7.4

Using date_validator 0.7.1

Using delayed_job 4.0.6

Using delayed_job_active_record 4.0.3

Using uber 0.0.13

Using representable 2.1.8

Using disposable 0.0.9

Using equalizer 0.0.11

Using excon 0.45.3

Using ffi 1.9.10

Using formatador 0.2.5

Using net-ssh 2.9.2

Using net-scp 1.2.1

Using fog-core 1.30.0

Using fog-json 1.0.1

Using inflecto 0.0.2

Using fog-brightbox 0.7.1

Using fog-softlayer 0.4.6

Using ipaddress 0.8.0

Using fog 1.23.0

Using friendly_id 5.1.0

Using globalize 5.0.1

Using gon 4.1.1

Using hashie 3.4.1

Using multi_xml 0.5.5

Using rack-accept 0.4.5

Using rack-mount 0.8.3

Using virtus 1.0.5

Using grape 0.10.1

Using gravatar_image_tag 1.2.0

Using hashery 2.1.1

Using hike 1.2.3

Using htmldiff 0.0.1

Using httpclient 2.7.0.1

Using iso8601 0.8.6

Using securecompare 1.0.0

Using url_safe_base64 0.2.2

Using json-jwt 1.5.1

Using kgio 2.9.3

Using omniauth 1.2.2

Using rack-oauth2 1.2.1

Using swd 1.0.0

Using validate_email 0.1.6

Using validate_url 1.0.2

Using webfinger 1.0.1

Using openid_connect 0.8.3

Using omniauth-openid-connect 0.2.0 from https://github.com/finnlabs/omniauth-openid-connect.git (at dev)

Using bundler 1.7.12

Using tilt 1.4.1

Using sprockets 2.12.4

Using sprockets-rails 2.3.3

Using rails 4.2.4

Using lobby_boy 0.1.2

Using mixlib-shellout 2.1.0

Using mysql2 0.3.20

Using net-ldap 0.8.0

Using non-stupid-digest-assets 1.0.4

Using oj 2.11.5

Using omniauth-openid_connect-providers 0.1.0 from https://github.com/finnlabs/omniauth-openid_connect-providers.git (at dev)

Using openproject-announcements 5.0.5 from https://github.com/finnlabs/openproject-announcements.git (at v5.0.5)

Using openproject-auth_plugins 5.0.5 from https://github.com/opf/openproject-auth_plugins.git (at v5.0.5)

Using ruby-rc4 0.1.5

Using ttfunk 1.0.3

Using pdf-reader 1.3.3

Using prawn 0.14.0

Using openproject-pdf_export 5.0.5 from https://github.com/finnlabs/openproject-pdf_export.git (at v5.0.5)

Using openproject-backlogs 5.0.5 from https://github.com/finnlabs/openproject-backlogs.git (at v5.0.5)

Using openproject-costs 5.0.5 from https://github.com/finnlabs/openproject-costs.git (at v5.0.5)

Using openproject-documents 5.0.5 from https://github.com/opf/openproject-documents.git (at v5.0.5)

Using openproject-webhooks 5.0.5 from https://github.com/finnlabs/openproject-webhooks (at v5.0.5)

Using openproject-github_integration 5.0.5 from https://github.com/finnlabs/openproject-github_integration (at v5.0.5)

Using openproject-global_roles 5.0.5 from https://github.com/finnlabs/openproject-global_roles.git (at v5.0.5)

Using openproject-help_link 5.0.5 from https://github.com/finnlabs/openproject-help_link.git (at v5.0.5)

Using rmagick 2.15.4

Using openproject-local_avatars 5.0.5 from https://github.com/finnlabs/openproject-local_avatars (at v5.0.5)

Using openproject-meeting 5.0.5 from https://github.com/finnlabs/openproject-meeting.git (at v5.0.5)

Using openproject-my_project_page 5.0.5 from https://github.com/finnlabs/openproject-my_project_page.git (at v5.0.5)

Using openproject-openid_connect 5.0.5 from https://github.com/finnlabs/openproject-openid_connect.git (at v5.0.5)

Using reporting_engine 1.2.0 from https://github.com/finnlabs/reporting_engine.git (at dev)

Using openproject-reporting 5.0.5 from https://github.com/finnlabs/openproject-reporting.git (at v5.0.5)

Using openproject-themes-dark 5.0.5 from https://github.com/finnlabs/openproject-themes-dark.git (at v5.0.5)

Using rubyzip 1.1.7

Using openproject-translations 5.0.5 from https://github.com/opf/openproject-translations.git (at v5.0.5)

Using ruby-ole 1.2.11.8

Using spreadsheet 0.8.9

Using openproject-xls_export 5.0.5 from https://github.com/finnlabs/openproject-xls_export.git (at v5.0.5)

Using pg 0.18.3

Using prototype-rails 4.0.0 from https://github.com/rails/prototype-rails.git (at 4.2)

Using prototype_legacy_helper 0.0.0 from https://github.com/rails/prototype_legacy_helper.git (at master)

Using rabl 0.9.3

Using rack-attack 4.2.0

Using rack-protection 1.5.2 from https://github.com/finnlabs/rack-protection.git (at 5a7d1bd)

Using rails-observers 0.1.2

Using rails_autolink 1.1.6

Using raindrops 0.13.0

Using rdoc 4.2.0

Using reform 1.2.6

Using request_store 1.1.0

Using responders 2.1.0

Using roar 1.0.1

Using ruby-duration 3.2.1

Using ruby-progressbar 1.7.5

Using structured_warnings 0.2.0

Using rubytree 0.8.3

Using sass-rails 5.0.3

Using svg-graph 1.0.2 from git://github.com/why-el/svg-graph.git (at silence-class-access-warning)

Using syck 1.0.5

Using sys-filesystem 1.1.4

Using transactional_lock 0.1.0 from https://github.com/finnlabs/transactional_lock.git (at master)

Using tzinfo-data 1.2015.6

Using unicorn 4.9.0

Using warden 1.2.3

Using warden-basic_auth 0.2.1

Using will_paginate 3.0.7

Your bundle is complete!

Gems in the groups development and test were not installed.

It was installed into ./vendor/bundle

Bundle completed (74.14s)

Cleaning up the bundler cache.

Removing openproject-github_integration (03f2638001f8)

Removing openproject-translations (9c87aec9d0cd)

Removing openproject-my_project_page (95204106779c)

Removing openproject-openid_connect (e92814c86659)

Removing openproject-auth_plugins (fffb41413f16)

Removing openproject-local_avatars (e405d7080530)

Removing openproject-meeting (75cf0f546bc8)

Removing openproject-themes-dark (c5fdc9ee4517)

Removing openproject-backlogs (858bf2bbac1a)

Removing openproject-global_roles (13ddf1172d3d)

Removing openproject-reporting (ca992db6f216)

Removing openproject-pdf_export (3e1b877322d5)

Removing openproject-xls_export (a4ce7881661b)

Removing openproject-help_link (70a681b77028)

Removing openproject-documents (d7c51bd0a5ca)

Removing openproject-webhooks (50a67373c2e7)

Removing openproject-announcements (1dbb4796a71e)

Removing openproject-costs (ebe7da2dd579)

-----> Preparing app for Rails asset pipeline

Running: rake assets:precompile

$(npm bin)/webpack --config webpack.config.js

{"omniauth-openid-connect":"/tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid-connect-c3bce4c9e9ac","omniauth-openid_connect-providers":"/tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid_connect-providers-86f3670e127e","openproject-announcements":"/tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-announcements-f741d7317313","openproject-auth_plugins":"/tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-auth_plugins-a1e88d0d70f9","openproject-pdf_export":"/tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-pdf_export-c4595a155597","openproject-backlogs":"/tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-backlogs-942b39742247","openproject-costs":"/tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-costs-425527719722","openproject-documents":"/tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-documents-0a8e083811da","openproject-webhooks":"/tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-webhooks-b77164156b16","openproject-github_integration":"/tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-github_integration-fa83c972346c","openproject-global_roles":"/tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-global_roles-ac89840b562e","openproject-help_link":"/tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-help_link-0c9dee7ff4ac","openproject-local_avatars":"/tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-local_avatars-9e7c8b132b13","openproject-meeting":"/tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-meeting-59bfaaf13d92","openproject-my_project_page":"/tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-my_project_page-a44a0932ec93","openproject-openid_connect":"/tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-openid_connect-ab3e39698207","reporting_engine":"/tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/reporting_engine-191c1d00f2d4","openproject-reporting":"/tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-reporting-0c82d9595241","openproject-themes-dark":"/tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-themes-dark-1b3092c9ece1","openproject-translations":"/tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-translations-ec3502e1f185","openproject-xls_export":"/tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-xls_export-0c7eb0c3499b"}

INFO: plugin "omniauth-openid-connect" does not provide a package.json

INFO: plugin "omniauth-openid_connect-providers" does not provide a package.json

INFO: plugin "openproject-announcements" does not provide a package.json

INFO: plugin "openproject-auth_plugins" does not provide a package.json

INFO: plugin "openproject-pdf_export" does not provide a package.json

INFO: plugin "openproject-documents" does not provide a package.json

INFO: plugin "openproject-webhooks" does not provide a package.json

INFO: plugin "openproject-github_integration" does not provide a package.json

INFO: plugin "openproject-global_roles" does not provide a package.json

INFO: plugin "openproject-help_link" does not provide a package.json

INFO: plugin "openproject-local_avatars" does not provide a package.json

INFO: plugin "openproject-meeting" does not provide a package.json

INFO: plugin "openproject-my_project_page" does not provide a package.json

INFO: plugin "openproject-openid_connect" does not provide a package.json

INFO: plugin "reporting_engine" does not provide a package.json

INFO: plugin "openproject-reporting" does not provide a package.json

INFO: plugin "openproject-themes-dark" does not provide a package.json

Hash: 0ad524dfa7bfd9412b81

Version: webpack 1.10.0

Time: 12807ms

Asset Size Chunks Chunk Names

7b9776076d5fceef4993b55c9383dedd.gif 1.85 kB [emitted]

openproject-backlogs.js 456 kB 0 [emitted] backlogs

openproject-core-app.js 5.06 MB 1 [emitted] core-app

openproject-costs.js 19.5 kB 2 [emitted] costs

openproject-global.js 2.69 MB 3 [emitted] global

openproject-translations.js 610 kB 4 [emitted] translations

openproject-xls_export.js 2.67 kB 5 [emitted] xls_export

openproject-core-app.css 4.63 kB 1 [emitted] core-app

openproject-global.css 37 kB 3 [emitted] global

[1] /tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-backlogs-942b39742247/config/locales nonrecursive js-[\w|-]{2,5}\.yml$ 278 bytes {0} [built]

[972] ./templates \.html$ 3.36 kB {1} [built]

[1049] ./components ^((?!\.(test|spec)).)*\.(js|html)$ 5.45 kB {1} [built]

[1132] /tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-costs-425527719722/config/locales nonrecursive js-[\w|-]{2,5}\.yml$ 345 bytes {2} [built]

[1144] /tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-costs-425527719722/frontend/app/templates \.html$ 321 bytes {2} [built]

[1280] /tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-translations-ec3502e1f185/config/locales nonrecursive js-[\w|-]{2,5}\.yml$ 714 bytes {4} [built]

[1315] /tmp/d20151202-17-1xjj5pv/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-xls_export-0c7eb0c3499b/config/locales nonrecursive js-[\w|-]{2,5}\.yml$ 192 bytes {5} [built]

+ 1316 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 5 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

I, [2015-12-02T19:37:42.073144 #2285] INFO -- : Writing /tmp/d20151202-17-1xjj5pv/opt/openproject/public/assets/application-51395821d0d331b78e44895e5485fcd5.js

I, [2015-12-02T19:38:04.371630 #2285] INFO -- : Writing /tmp/d20151202-17-1xjj5pv/opt/openproject/public/assets/default-a2d22c01e93a57dfe58fb8fd68a73068.css

I, [2015-12-02T19:38:21.813866 #2285] INFO -- : Writing /tmp/d20151202-17-1xjj5pv/opt/openproject/public/assets/dark-8a8611c362c4efe77812352c563ff2bd.css

Asset precompilation completed (72.59s)

Cleaning assets

Running: rake assets:clean

I, [2015-12-02T19:38:39.790401 #2442] INFO -- : Removed application-b8120cef7b75b5dddde7442f7fc6eb22.js

I, [2015-12-02T19:38:39.800556 #2442] INFO -- : Removed default-b1b8b1af1b8a06896f6fa7387cfec6f6.css

I, [2015-12-02T19:38:40.274034 #2442] INFO -- : Removed dark-22a0a5d337e01ab474c1157508b67b73.css

###### WARNING:

Include 'rails_12factor' gem to enable all platform features

See https://devcenter.heroku.com/articles/rails-integration-gems for more information.

Using release configuration from last framework (Ruby).

-----> [cron] /opt/openproject/packaging/cron/openproject-clear-old-sessions => /etc/cron.d/openproject-clear-old-sessions

NEW PACKAGE: openproject-5.0.5-1449084749.b2a2c2f.centos6.x86_64.rpm (113.34 MiB)

-----> Releasing...

DONE!

====== Attempt #1

-----> Fetching repository

Cloning into '/tmp/d20151202-3391-6vxlfg/input'...

-----> Restoring cache

-----> Starting packaging process

-----> Installing missing build dependencies: mysql-devel, ImageMagick-devel

-----> [wizard] adding legacy-installer wizard (https://github.com/pkgr/addon-legacy-installer#master)

-----> [wizard] adding mysql wizard (https://github.com/pkgr/addon-mysql#master)

-----> [wizard] adding apache2 wizard (https://github.com/pkgr/addon-apache2#master)

-----> [wizard] adding repositories wizard (https://github.com/finnlabs/addon-repositories#master)

-----> [wizard] adding smtp wizard (https://github.com/pkgr/addon-smtp#master)

-----> [wizard] adding memcached wizard (https://github.com/pkgr/addon-memcached#master)

-----> [wizard] adding openproject wizard (https://github.com/pkgr/addon-openproject#master)

-----> Fetching buildpack https://github.com/ddollar/heroku-buildpack-multi.git at master

-----> Multipack app

-----> Running hook: "packaging/setup"

=====> Downloading Buildpack: https://github.com/heroku/heroku-buildpack-nodejs.git

=====> Detected Framework: Node.js

-----> Reading application state

package.json...

build directory...

cache directory...

environment variables...

Node engine: unspecified

Npm engine: unspecified

Start mechanism: Procfile

node_modules source: package.json

node_modules cached: true

NPM_CONFIG_PRODUCTION=true

NODE_MODULES_CACHE=true

-----> Installing binaries

Resolving node version (latest stable) via semver.io...

Downloading and installing node 5.0.0...

Using default npm version: 3.3.6

-----> Building dependencies

Restoring node modules from cache

Pruning unused dependencies

Installing any new modules

> openproject@0.1.0 postinstall /tmp/d20151202-18-vj3xc5/opt/openproject

> cd frontend && npm install

npm WARN deprecated lodash@2.4.2: lodash@<3.0.0 is no longer maintained. Upgrade to lodash@^3.0.0.

npm WARN deprecated URIjs@1.15.0: package renamed to "urijs" (lower-case), please update accordingly

npm WARN install Couldn't install optional dependency: Unsupported

> openproject-frontend@0.1.0 postinstall /tmp/d20151202-18-vj3xc5/opt/openproject/frontend

> ./node_modules/bower/bin/bower install --config.interactive=false

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 not-cached git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolve git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de not-cached git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolve git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-feature-flags#* not-cached git://github.com/mjt01/angular-feature-flags.git#*

bower angular-feature-flags#* resolve git://github.com/mjt01/angular-feature-flags.git#*

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 not-cached git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolve git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower hyperagent#v0.4.2 not-cached git://github.com/manwithtwowatches/hyperagent.git#v0.4.2

bower hyperagent#v0.4.2 resolve git://github.com/manwithtwowatches/hyperagent.git#v0.4.2

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 checkout d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower jquery#1.11.0 not-cached git://github.com/jquery/jquery.git#1.11.0

bower jquery#1.11.0 resolve git://github.com/jquery/jquery.git#1.11.0

bower jquery-ujs#1.0.0 not-cached git://github.com/rails/jquery-ujs.git#1.0.0

bower jquery-ujs#1.0.0 resolve git://github.com/rails/jquery-ujs.git#1.0.0

bower jquery-ui#~1.10.4 not-cached git://github.com/components/jqueryui.git#~1.10.4

bower jquery-ui#~1.10.4 resolve git://github.com/components/jqueryui.git#~1.10.4

bower jquery.atwho#0.5.1 not-cached git://github.com/ichord/At.js.git#0.5.1

bower jquery.atwho#0.5.1 resolve git://github.com/ichord/At.js.git#0.5.1

bower angular#~1.3.14 not-cached git://github.com/angular/bower-angular.git#~1.3.14

bower angular#~1.3.14 resolve git://github.com/angular/bower-angular.git#~1.3.14

bower angular-animate#~1.3.14 not-cached git://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-animate#~1.3.14 resolve git://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-ui-date#0.0.3 not-cached git://github.com/angular-ui/ui-date.git#0.0.3

bower angular-ui-date#0.0.3 resolve git://github.com/angular-ui/ui-date.git#0.0.3

bower angular-ui-router#0.2.15 not-cached git://github.com/angular-ui/ui-router.git#0.2.15

bower angular-ui-router#0.2.15 resolve git://github.com/angular-ui/ui-router.git#0.2.15

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de checkout fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 checkout a908eccaec323cd66973d58af4965694bdff16a1

bower angular-i18n#~1.3.0 not-cached git://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-i18n#~1.3.0 resolve git://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-sanitize#~1.3.14 not-cached git://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-sanitize#~1.3.14 resolve git://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-elastic#2.5.0 not-cached git://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-elastic#2.5.0 resolve git://github.com/monospaced/angular-elastic.git#2.5.0

bower moment#~2.10.6 not-cached git://github.com/moment/moment.git#~2.10.6

bower moment#~2.10.6 resolve git://github.com/moment/moment.git#~2.10.6

bower angular-busy#~4.1.1 not-cached git://github.com/cgross/angular-busy.git#~4.1.1

bower angular-busy#~4.1.1 resolve git://github.com/cgross/angular-busy.git#~4.1.1

bower lodash#~2.4.1 not-cached git://github.com/lodash/lodash.git#~2.4.1

bower lodash#~2.4.1 resolve git://github.com/lodash/lodash.git#~2.4.1

bower jquery-migrate#~1.2.1 not-cached git://github.com/appleboy/jquery-migrate.git#~1.2.1

bower jquery-migrate#~1.2.1 resolve git://github.com/appleboy/jquery-migrate.git#~1.2.1

bower bourbon#~4.2.1 not-cached git://github.com/thoughtbot/bourbon.git#~4.2.1

bower bourbon#~4.2.1 resolve git://github.com/thoughtbot/bourbon.git#~4.2.1

bower moment-timezone#0.4.x not-cached git://github.com/moment/moment-timezone.git#0.4.x

bower moment-timezone#0.4.x resolve git://github.com/moment/moment-timezone.git#0.4.x

bower select2#3.5.2 not-cached git://github.com/ivaynberg/select2.git#3.5.2

bower select2#3.5.2 resolve git://github.com/ivaynberg/select2.git#3.5.2

bower angular-aria#~1.3.14 not-cached git://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-aria#~1.3.14 resolve git://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-cache#~4.3.2 not-cached git://github.com/jmdobry/angular-cache.git#~4.3.2

bower angular-cache#~4.3.2 resolve git://github.com/jmdobry/angular-cache.git#~4.3.2

bower mousetrap#~1.4.6 not-cached git://github.com/ccampbell/mousetrap.git#~1.4.6

bower mousetrap#~1.4.6 resolve git://github.com/ccampbell/mousetrap.git#~1.4.6

bower angular-feature-flags#* download https://github.com/mjt01/angular-feature-flags/archive/v0.1.0.tar.gz

bower hyperagent#v0.4.2 download https://github.com/manwithtwowatches/hyperagent/archive/v0.4.2.tar.gz

bower angular-mocks#~1.3 not-cached git://github.com/angular/bower-angular-mocks.git#~1.3

bower angular-mocks#~1.3 resolve git://github.com/angular/bower-angular-mocks.git#~1.3

bower mocha#~1.14.0 not-cached git://github.com/mochajs/mocha.git#~1.14.0

bower mocha#~1.14.0 resolve git://github.com/mochajs/mocha.git#~1.14.0

bower foundation-apps#1.1.0 not-cached git://github.com/zurb/foundation-apps.git#1.1.0

bower foundation-apps#1.1.0 resolve git://github.com/zurb/foundation-apps.git#1.1.0

bower angular-ui-select#~0.13.2 not-cached git://github.com/angular-ui/ui-select.git#~0.13.2

bower angular-ui-select#~0.13.2 resolve git://github.com/angular-ui/ui-select.git#~0.13.2

bower ng-file-upload#~5.0.9 not-cached git://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower ng-file-upload#~5.0.9 resolve git://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower jquery-ujs#1.0.0 download https://github.com/rails/jquery-ujs/archive/v1.0.0.tar.gz

bower chai#~1.9.0 not-cached git://github.com/chaijs/chai.git#~1.9.0

bower chai#~1.9.0 resolve git://github.com/chaijs/chai.git#~1.9.0

bower jquery-ui#~1.10.4 download https://github.com/components/jqueryui/archive/1.10.4.tar.gz

bower jquery#1.11.0 download https://github.com/jquery/jquery/archive/1.11.0.tar.gz

bower jquery-mockjax#~1.5.3 not-cached git://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery-mockjax#~1.5.3 resolve git://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery.atwho#0.5.1 download https://github.com/ichord/At.js/archive/v0.5.1.tar.gz

bower angular-ui-date#0.0.3 download https://github.com/angular-ui/ui-date/archive/0.0.3.tar.gz

bower hyperagent#v0.4.2 extract archive.tar.gz

bower angular#~1.3.14 download https://github.com/angular/bower-angular/archive/v1.3.20.tar.gz

bower angular-ui-router#0.2.15 download https://github.com/angular-ui/ui-router/archive/0.2.15.tar.gz

bower angular-sanitize#~1.3.14 download https://github.com/angular/bower-angular-sanitize/archive/v1.3.20.tar.gz

bower angular-i18n#~1.3.0 download https://github.com/angular/bower-angular-i18n/archive/v1.3.20.tar.gz

bower angular-animate#~1.3.14 download https://github.com/angular/bower-angular-animate/archive/v1.3.20.tar.gz

bower lodash#~2.4.1 download https://github.com/lodash/lodash/archive/2.4.2.tar.gz

bower angular-busy#~4.1.1 download https://github.com/cgross/angular-busy/archive/v4.1.3.tar.gz

bower moment#~2.10.6 download https://github.com/moment/moment/archive/2.10.6.tar.gz

bower angular-elastic#2.5.0 download https://github.com/monospaced/angular-elastic/archive/v2.5.0.tar.gz

bower jquery-ujs#1.0.0 extract archive.tar.gz

bower angular-feature-flags#* extract archive.tar.gz

bower jquery-migrate#~1.2.1 download https://github.com/appleboy/jquery-migrate/archive/1.2.1.tar.gz

bower moment-timezone#0.4.x download https://github.com/moment/moment-timezone/archive/0.4.1.tar.gz

bower bourbon#~4.2.1 download https://github.com/thoughtbot/bourbon/archive/v4.2.6.tar.gz

bower jquery.atwho#0.5.1 extract archive.tar.gz

bower angular-aria#~1.3.14 download https://github.com/angular/bower-angular-aria/archive/v1.3.20.tar.gz

bower select2#3.5.2 download https://github.com/ivaynberg/select2/archive/3.5.2.tar.gz

bower mousetrap#~1.4.6 download https://github.com/ccampbell/mousetrap/archive/1.4.6.tar.gz

bower angular-cache#~4.3.2 download https://github.com/jmdobry/angular-cache/archive/4.3.2.tar.gz

bower angular-ui-date#0.0.3 extract archive.tar.gz

bower angular-mocks#~1.3 download https://github.com/angular/bower-angular-mocks/archive/v1.3.20.tar.gz

bower angular-ui-select#~0.13.2 download https://github.com/angular-ui/ui-select/archive/v0.13.2.tar.gz

bower ng-file-upload#~5.0.9 download https://github.com/danialfarid/angular-file-upload-bower/archive/5.0.9.tar.gz

bower foundation-apps#1.1.0 download https://github.com/zurb/foundation-apps/archive/v1.1.0.tar.gz

bower mocha#~1.14.0 download https://github.com/mochajs/mocha/archive/1.14.0.tar.gz

bower angular-elastic#2.5.0 extract archive.tar.gz

bower angular-sanitize#~1.3.14 extract archive.tar.gz

bower angular-animate#~1.3.14 extract archive.tar.gz

bower chai#~1.9.0 download https://github.com/chaijs/chai/archive/1.9.2.tar.gz

bower jquery-mockjax#~1.5.3 download https://github.com/jakerella/jquery-mockjax/archive/v1.5.4.tar.gz

bower jquery-migrate#~1.2.1 extract archive.tar.gz

bower bourbon#~4.2.1 extract archive.tar.gz

bower angular-i18n#~1.3.0 extract archive.tar.gz

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de invalid-meta angular-truncate is missing "ignore" entry in bower.json

bower angular-aria#~1.3.14 extract archive.tar.gz

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolved git://github.com/sparkalow/angular-truncate.git#fdf60fda26

bower angular-feature-flags#* resolved git://github.com/mjt01/angular-feature-flags.git#0.1.0

bower angular#>=1.2 not-cached git://github.com/angular/bower-angular.git#>=1.2

bower angular#>=1.2 resolve git://github.com/angular/bower-angular.git#>=1.2

bower angular#~1.3.14 extract archive.tar.gz

bower angular-mocks#~1.3 extract archive.tar.gz

bower angular-cache#~4.3.2 extract archive.tar.gz

bower angular#>=1.2 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower jquery-ujs#1.0.0 resolved git://github.com/rails/jquery-ujs.git#1.0.0

bower mousetrap#~1.4.6 extract archive.tar.gz

bower select2#3.5.2 extract archive.tar.gz

bower mocha#~1.14.0 extract archive.tar.gz

bower jquery#1.11.0 extract archive.tar.gz

bower jquery-migrate#~1.2.1 deprecated Package jquery-migrate is using the deprecated component.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "main" entry in bower.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "ignore" entry in bower.json

bower angular-busy#~4.1.1 extract archive.tar.gz

bower jquery-migrate#~1.2.1 resolved git://github.com/appleboy/jquery-migrate.git#1.2.1

bower lodash#~2.4.1 extract archive.tar.gz

bower moment#~2.10.6 extract archive.tar.gz

bower chai#~1.9.0 extract archive.tar.gz

bower angular-sanitize#~1.3.14 resolved git://github.com/angular/bower-angular-sanitize.git#1.3.20

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolved git://github.com/nickmessing/angular-context-menu.git#a908eccaec

bower angular#>= 1.2.5 not-cached git://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 resolve git://github.com/angular/bower-angular.git#>= 1.2.5

bower angular-animate#~1.3.14 resolved git://github.com/angular/bower-angular-animate.git#1.3.20

bower angular-ui-select#~0.13.2 extract archive.tar.gz

bower angular#>= 1.2.5 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolved git://github.com/finnlabs/angular-modal.git#d45eb9ceb7

bower angular#^1.3.0 not-cached git://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 resolve git://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower angular-elastic#2.5.0 resolved git://github.com/monospaced/angular-elastic.git#2.5.0

bower angular#>=1.0.6 not-cached git://github.com/angular/bower-angular.git#>=1.0.6

bower angular#>=1.0.6 resolve git://github.com/angular/bower-angular.git#>=1.0.6

bower angular-aria#~1.3.14 resolved git://github.com/angular/bower-angular-aria.git#1.3.20

bower angular#>=1.0.6 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower angular-mocks#~1.3 resolved git://github.com/angular/bower-angular-mocks.git#1.3.20

bower ng-file-upload#~5.0.9 extract archive.tar.gz

bower jquery-ui#~1.10.4 extract archive.tar.gz

bower angular-ui-date#0.0.3 resolved git://github.com/angular-ui/ui-date.git#0.0.3

bower jquery-ui#>= 1.9 not-cached git://github.com/components/jqueryui.git#>= 1.9

bower jquery-ui#>= 1.9 resolve git://github.com/components/jqueryui.git#>= 1.9

bower jquery-ui#>= 1.9 download https://github.com/components/jqueryui/archive/1.11.4.tar.gz

bower foundation-apps#1.1.0 extract archive.tar.gz

bower jquery-mockjax#~1.5.3 extract archive.tar.gz

bower angular-ui-router#0.2.15 extract archive.tar.gz

bower angular#~1.3.14 resolved git://github.com/angular/bower-angular.git#1.3.20

bower hyperagent#v0.4.2 mismatch Version declared in the json (0.4.1) is different than the resolved one (0.4.2)

bower hyperagent#v0.4.2 invalid-meta hyperagent is missing "main" entry in bower.json

bower hyperagent#v0.4.2 resolved git://github.com/manwithtwowatches/hyperagent.git#0.4.2

bower jquery#~2.0.0 not-cached git://github.com/jquery/jquery.git#~2.0.0

bower jquery#~2.0.0 resolve git://github.com/jquery/jquery.git#~2.0.0

bower jquery#~2.0.0 download https://github.com/jquery/jquery/archive/2.0.3.tar.gz

bower ng-file-upload#~5.0.9 resolved git://github.com/danialfarid/angular-file-upload-bower.git#5.0.9

bower angular#>=1.2 extract archive.tar.gz

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "main" entry in bower.json

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "ignore" entry in bower.json

bower angular#>= 1.2.5 extract archive.tar.gz

bower uri.js#~1.13.0 not-cached git://github.com/medialize/URI.js.git#~1.13.0

bower uri.js#~1.13.0 resolve git://github.com/medialize/URI.js.git#~1.13.0

bower mousetrap#~1.4.6 resolved git://github.com/ccampbell/mousetrap.git#1.4.6

bower q#~1.0.0 not-cached git://github.com/kriskowal/q.git#~1.0.0

bower q#~1.0.0 resolve git://github.com/kriskowal/q.git#~1.0.0

bower angular#^1.3.0 extract archive.tar.gz

bower angular#>=1.0.6 extract archive.tar.gz

bower uri.js#~1.13.0 download https://github.com/medialize/URI.js/archive/v1.13.2.tar.gz

bower q#~1.0.0 download https://github.com/kriskowal/q/archive/v1.0.1.tar.gz

bower jquery.atwho#0.5.1 resolved git://github.com/ichord/At.js.git#0.5.1

bower angular#>=1.2 resolved git://github.com/angular/bower-angular.git#1.4.8

bower select2#3.5.2 invalid-meta select2 is missing "ignore" entry in bower.json

bower angular#>= 1.2.5 resolved git://github.com/angular/bower-angular.git#1.4.8

bower select2#3.5.2 resolved git://github.com/ivaynberg/select2.git#3.5.2

bower jquery-ui#>= 1.9 extract archive.tar.gz

bower angular#^1.3.0 resolved git://github.com/angular/bower-angular.git#1.4.8

bower Caret.js#>= 0.2.0 not-cached git://github.com/ichord/Caret.js.git#>= 0.2.0

bower Caret.js#>= 0.2.0 resolve git://github.com/ichord/Caret.js.git#>= 0.2.0

bower jquery#~2.0.0 extract archive.tar.gz

bower jquery-mockjax#~1.5.3 resolved git://github.com/jakerella/jquery-mockjax.git#1.5.4

bower angular-ui-select#~0.13.2 resolved git://github.com/angular-ui/ui-select.git#0.13.2

bower angular#>=1.0.6 resolved git://github.com/angular/bower-angular.git#1.4.8

bower Caret.js#>= 0.2.0 download https://github.com/ichord/Caret.js/archive/v0.2.2.tar.gz

bower chai#~1.9.0 resolved git://github.com/chaijs/chai.git#1.9.2

bower q#~1.0.0 extract archive.tar.gz

bower uri.js#~1.13.0 extract archive.tar.gz

bower angular-cache#~4.3.2 resolved git://github.com/jmdobry/angular-cache.git#4.3.2

bower Caret.js#>= 0.2.0 extract archive.tar.gz

bower q#~1.0.0 invalid-meta q is missing "main" entry in bower.json

bower q#~1.0.0 invalid-meta q is missing "ignore" entry in bower.json

bower q#~1.0.0 resolved git://github.com/kriskowal/q.git#1.0.1

bower Caret.js#>= 0.2.0 resolved git://github.com/ichord/Caret.js.git#0.2.2

bower mocha#~1.14.0 mismatch Version declared in the json (1.12.0) is different than the resolved one (1.14.0)

bower mocha#~1.14.0 resolved git://github.com/mochajs/mocha.git#1.14.0

bower angular-busy#~4.1.1 resolved git://github.com/cgross/angular-busy.git#4.1.3

bower angular-ui-router#0.2.15 resolved git://github.com/angular-ui/ui-router.git#0.2.15

bower uri.js#~1.13.0 resolved git://github.com/medialize/URI.js.git#1.13.2

bower lodash#~2.4.1 resolved git://github.com/lodash/lodash.git#2.4.2

bower jquery#~2.0.0 invalid-meta jquery is missing "ignore" entry in bower.json

bower jquery#~2.0.0 resolved git://github.com/jquery/jquery.git#2.0.3

bower bourbon#~4.2.1 resolved git://github.com/thoughtbot/bourbon.git#4.2.6

bower jquery#1.11.0 resolved git://github.com/jquery/jquery.git#1.11.0

bower foundation-apps#1.1.0 resolved git://github.com/zurb/foundation-apps.git#1.1.0

bower hammerjs#~2.0.4 not-cached git://github.com/EightMedia/hammer.js.git#~2.0.4

bower hammerjs#~2.0.4 resolve git://github.com/EightMedia/hammer.js.git#~2.0.4

bower fastclick#~1.0.3 not-cached git://github.com/ftlabs/fastclick.git#~1.0.3

bower fastclick#~1.0.3 resolve git://github.com/ftlabs/fastclick.git#~1.0.3

bower tether#~0.6.5 not-cached git://github.com/HubSpot/tether.git#~0.6.5

bower tether#~0.6.5 resolve git://github.com/HubSpot/tether.git#~0.6.5

bower moment-timezone#0.4.x extract archive.tar.gz

bower hammerjs#~2.0.4 download https://github.com/EightMedia/hammer.js/archive/2.0.4.tar.gz

bower fastclick#~1.0.3 download https://github.com/ftlabs/fastclick/archive/v1.0.6.tar.gz

bower viewport-units-buggyfill#~0.4.1 not-cached git://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower viewport-units-buggyfill#~0.4.1 resolve git://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower tether#~0.6.5 download https://github.com/HubSpot/tether/archive/v0.6.5.tar.gz

bower viewport-units-buggyfill#~0.4.1 download https://github.com/rodneyrehm/viewport-units-buggyfill/archive/v0.4.1.tar.gz

bower fastclick#~1.0.3 extract archive.tar.gz

bower moment#~2.10.6 resolved git://github.com/moment/moment.git#2.10.6

bower tether#~0.6.5 extract archive.tar.gz

bower fastclick#~1.0.3 resolved git://github.com/ftlabs/fastclick.git#1.0.6

bower jquery-ui#~1.10.4 invalid-meta jquery-ui is missing "ignore" entry in bower.json

bower jquery-ui#~1.10.4 resolved git://github.com/components/jqueryui.git#1.10.4

bower hammerjs#~2.0.4 extract archive.tar.gz

bower jquery-ui#>= 1.9 resolved git://github.com/components/jqueryui.git#1.11.4

bower viewport-units-buggyfill#~0.4.1 extract archive.tar.gz

bower hammerjs#~2.0.4 resolved git://github.com/EightMedia/hammer.js.git#2.0.4

bower tether#~0.6.5 resolved git://github.com/HubSpot/tether.git#0.6.5

bower viewport-units-buggyfill#~0.4.1 resolved git://github.com/rodneyrehm/viewport-units-buggyfill.git#0.4.1

bower moment-timezone#0.4.x resolved git://github.com/moment/moment-timezone.git#0.4.1

bower angular-i18n#~1.3.0 invalid-meta angular-i18n is missing "main" entry in bower.json

bower angular-i18n#~1.3.0 resolved git://github.com/angular/bower-angular-i18n.git#1.3.20

Please note that,

openproject depends on jquery#1.11.0 which resolved to jquery#1.11.0

Caret.js#0.2.2, jquery.atwho#0.5.1, uri.js#1.13.2 depends on jquery#>=1.7.0 which resolved to jquery#2.0.3

jquery-ui#1.10.4, jquery-ui#1.11.4 depends on jquery#>=1.6 which resolved to jquery#2.0.3

hyperagent#0.4.2 depends on jquery#~2.0.0 which resolved to jquery#2.0.3

jquery-ujs#1.0.0 depends on jquery#>1.8.* which resolved to jquery#2.0.3

select2#3.5.2 depends on jquery#>= 1.7.1 which resolved to jquery#2.0.3

Resort to using jquery#1.11.0 which resolved to jquery#1.11.0

Code incompatibilities may occur.

bower angular extra-resolution Unnecessary resolution: angular#1.3.14

bower angular-animate extra-resolution Unnecessary resolution: angular-animate#1.3.14

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de install angular-truncate#fdf60fda26

bower angular-feature-flags#* install angular-feature-flags#0.1.0

bower jquery-ujs#1.0.0 install jquery-ujs#1.0.0

bower jquery-migrate#~1.2.1 install jquery-migrate#1.2.1

bower angular-sanitize#~1.3.14 install angular-sanitize#1.3.20

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 install angular-context-menu#a908eccaec

bower angular-animate#~1.3.14 install angular-animate#1.3.20

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 install angular-modal#d45eb9ceb7

bower angular-elastic#2.5.0 install angular-elastic#2.5.0

bower angular-aria#~1.3.14 install angular-aria#1.3.20

bower angular-mocks#~1.3 install angular-mocks#1.3.20

bower angular-ui-date#0.0.3 install angular-ui-date#0.0.3

bower angular#>=1.2.18 install angular#1.3.20

bower hyperagent#v0.4.2 install hyperagent#0.4.2

bower ng-file-upload#~5.0.9 install ng-file-upload#5.0.9

bower mousetrap#~1.4.6 install mousetrap#1.4.6

bower jquery.atwho#0.5.1 install jquery.atwho#0.5.1

bower select2#3.5.2 install select2#3.5.2

bower jquery-mockjax#~1.5.3 install jquery-mockjax#1.5.4

bower angular-ui-select#~0.13.2 install angular-ui-select#0.13.2

bower chai#~1.9.0 install chai#1.9.2

bower angular-cache#~4.3.2 install angular-cache#4.3.2

bower q#~1.0.0 install q#1.0.1

bower Caret.js#>= 0.2.0 install Caret.js#0.2.2

bower mocha#~1.14.0 install mocha#1.14.0

bower angular-busy#~4.1.1 install angular-busy#4.1.3

bower angular-ui-router#0.2.15 install angular-ui-router#0.2.15

bower uri.js#~1.13.0 install uri.js#1.13.2

bower lodash#~2.4.1 install lodash#2.4.2

bower jquery#1.11.0 install jquery#1.11.0

bower bourbon#~4.2.1 install bourbon#4.2.6

bower foundation-apps#1.1.0 install foundation-apps#1.1.0

bower moment#~2.10.6 install moment#2.10.6

bower fastclick#~1.0.3 install fastclick#1.0.6

bower jquery-ui#~1.10.4 install jquery-ui#1.10.4

bower hammerjs#~2.0.4 install hammerjs#2.0.4

bower tether#~0.6.5 install tether#0.6.5

bower viewport-units-buggyfill#~0.4.1 install viewport-units-buggyfill#0.4.1

bower moment-timezone#0.4.x install moment-timezone#0.4.1

bower angular-i18n#~1.3.0 install angular-i18n#1.3.20

angular-truncate#fdf60fda26 bower_components/angular-truncate

angular-feature-flags#0.1.0 bower_components/angular-feature-flags

└── angular#1.3.20

jquery-ujs#1.0.0 bower_components/jquery-ujs

└── jquery#1.11.0

jquery-migrate#1.2.1 bower_components/jquery-migrate

angular-sanitize#1.3.20 bower_components/angular-sanitize

└── angular#1.3.20

angular-context-menu#a908eccaec bower_components/angular-context-menu

└── angular#1.3.20

angular-animate#1.3.20 bower_components/angular-animate

└── angular#1.3.20

angular-modal#d45eb9ceb7 bower_components/angular-modal

└── angular#1.3.20

angular-elastic#2.5.0 bower_components/angular-elastic

└── angular#1.3.20

angular-aria#1.3.20 bower_components/angular-aria

└── angular#1.3.20

angular-mocks#1.3.20 bower_components/angular-mocks

└── angular#1.3.20

angular-ui-date#0.0.3 bower_components/angular-ui-date

├── angular#1.3.20

└── jquery-ui#1.10.4

angular#1.3.20 bower_components/angular

hyperagent#0.4.2 bower_components/hyperagent

├── jquery#1.11.0

├── q#1.0.1

└── uri.js#1.13.2

ng-file-upload#5.0.9 bower_components/ng-file-upload

mousetrap#1.4.6 bower_components/mousetrap

jquery.atwho#0.5.1 bower_components/jquery.atwho

├── Caret.js#0.2.2

└── jquery#1.11.0

select2#3.5.2 bower_components/select2

└── jquery#1.11.0

jquery-mockjax#1.5.4 bower_components/jquery-mockjax

angular-ui-select#0.13.2 bower_components/angular-ui-select

└── angular#1.3.20

chai#1.9.2 bower_components/chai

angular-cache#4.3.2 bower_components/angular-cache

└── angular#1.3.20

q#1.0.1 bower_components/q

Caret.js#0.2.2 bower_components/Caret.js

└── jquery#1.11.0

mocha#1.14.0 bower_components/mocha

angular-busy#4.1.3 bower_components/angular-busy

├── angular#1.3.20

└── angular-animate#1.3.20

angular-ui-router#0.2.15 bower_components/angular-ui-router

└── angular#1.3.20

uri.js#1.13.2 bower_components/uri.js

└── jquery#1.11.0

lodash#2.4.2 bower_components/lodash

jquery#1.11.0 bower_components/jquery

bourbon#4.2.6 bower_components/bourbon

foundation-apps#1.1.0 bower_components/foundation-apps

├── angular#1.3.20

├── angular-animate#1.3.20

├── angular-ui-router#0.2.15

├── fastclick#1.0.6

├── hammerjs#2.0.4

├── tether#0.6.5

└── viewport-units-buggyfill#0.4.1

moment#2.10.6 bower_components/moment

fastclick#1.0.6 bower_components/fastclick

jquery-ui#1.10.4 bower_components/jquery-ui

└── jquery#1.11.0

hammerjs#2.0.4 bower_components/hammerjs

tether#0.6.5 bower_components/tether

viewport-units-buggyfill#0.4.1 bower_components/viewport-units-buggyfill

moment-timezone#0.4.1 bower_components/moment-timezone

└── moment#2.10.6

angular-i18n#1.3.20 bower_components/angular-i18n

openproject-frontend@0.1.0 /tmp/d20151202-18-vj3xc5/opt/openproject/frontend

+-- angular-elastic@2.5.0

| `-- angular@1.4.5

+-- autoprefixer-loader@1.2.0

| +-- autoprefixer-core@5.1.8

| | +-- browserslist@0.2.0

| | +-- caniuse-db@1.0.30000113

| | +-- num2fraction@1.0.1

| | `-- postcss@4.0.6

| | +-- js-base64@2.1.7

| | `-- source-map@0.2.0

| | `-- amdefine@0.1.0

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- bower@1.4.1

| +-- abbrev@1.0.5

| +-- archy@1.0.0

| +-- bower-config@0.6.1

| | +-- graceful-fs@2.0.3

| | +-- mout@0.9.1

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.2

| | `-- osenv@0.0.3

| +-- bower-endpoint-parser@0.2.2

| +-- bower-json@0.4.0

| | +-- deep-extend@0.2.11

| | +-- graceful-fs@2.0.3

| | `-- intersect@0.0.3

| +-- bower-logger@0.2.2

| +-- bower-registry-client@0.3.0

| | +-- async@0.2.10

| | +-- graceful-fs@2.0.3

| | +-- lru-cache@2.3.1

| | +-- mkdirp@0.3.5

| | +-- request@2.51.0

| | | +-- aws-sign2@0.5.0

| | | +-- bl@0.9.4

| | | | `-- readable-stream@1.0.33

| | | | +-- core-util-is@1.0.1

| | | | +-- inherits@2.0.1

| | | | +-- isarray@0.0.1

| | | | `-- string_decoder@0.10.31

| | | +-- caseless@0.8.0

| | | +-- combined-stream@0.0.7

| | | | `-- delayed-stream@0.0.5

| | | +-- forever-agent@0.5.2

| | | +-- form-data@0.2.0

| | | | +-- async@0.9.0

| | | | `-- mime-types@2.0.10

| | | | `-- mime-db@1.8.0

| | | +-- hawk@1.1.1

| | | | +-- boom@0.4.2

| | | | +-- cryptiles@0.2.2

| | | | +-- hoek@0.9.1

| | | | `-- sntp@0.2.4

| | | +-- http-signature@0.10.1

| | | | +-- asn1@0.1.11

| | | | +-- assert-plus@0.1.5

| | | | `-- ctype@0.5.3

| | | +-- json-stringify-safe@5.0.0

| | | +-- mime-types@1.0.2

| | | +-- node-uuid@1.4.3

| | | +-- oauth-sign@0.5.0

| | | +-- qs@2.3.3

| | | +-- stringstream@0.0.4

| | | +-- tough-cookie@0.12.1

| | | | `-- punycode@1.3.2

| | | `-- tunnel-agent@0.4.0

| | +-- request-replay@0.2.0

| | `-- rimraf@2.2.8

| +-- cardinal@0.4.4

| | +-- ansicolors@0.2.1

| | `-- redeyed@0.4.4

| | `-- esprima@1.0.4

| +-- chalk@1.0.0

| | +-- ansi-styles@2.0.1

| | +-- escape-string-regexp@1.0.3

| | +-- has-ansi@1.0.3

| | | +-- ansi-regex@1.1.1

| | | `-- get-stdin@4.0.1

| | +-- strip-ansi@2.0.1

| | | `-- ansi-regex@1.1.1

| | `-- supports-color@1.3.1

| +-- chmodr@0.1.0

| +-- configstore@0.3.2

| | +-- js-yaml@3.2.7

| | | +-- argparse@1.0.2

| | | | +-- lodash@3.6.0

| | | | `-- sprintf-js@1.0.2

| | | `-- esprima@2.0.0

| | +-- object-assign@2.0.0

| | +-- osenv@0.1.0

| | +-- uuid@2.0.1

| | `-- xdg-basedir@1.0.1

| +-- decompress-zip@0.1.0

| | +-- binary@0.3.0

| | | +-- buffers@0.1.1

| | | `-- chainsaw@0.1.0

| | | `-- traverse@0.3.9

| | +-- mkpath@0.1.0

| | +-- readable-stream@1.1.13

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- touch@0.0.3

| | `-- nopt@1.0.10

| +-- fstream@1.0.4

| | `-- inherits@2.0.1

| +-- fstream-ignore@1.0.2

| | +-- inherits@2.0.1

| | `-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| +-- github@0.2.3

| +-- graceful-fs@3.0.6

| +-- handlebars@2.0.0

| | +-- optimist@0.3.7

| | | `-- wordwrap@0.0.2

| | `-- uglify-js@2.3.6

| | +-- async@0.2.10

| | `-- source-map@0.1.43

| | `-- amdefine@0.1.0

| +-- inquirer@0.8.0

| | +-- ansi-regex@1.1.1

| | +-- chalk@0.5.1

| | | +-- ansi-styles@1.1.0

| | | +-- escape-string-regexp@1.0.3

| | | +-- has-ansi@0.1.0

| | | | `-- ansi-regex@0.2.1

| | | +-- strip-ansi@0.3.0

| | | | `-- ansi-regex@0.2.1

| | | `-- supports-color@0.2.0

| | +-- cli-color@0.3.3

| | | +-- d@0.1.1

| | | +-- es5-ext@0.10.6

| | | | +-- es6-iterator@0.1.3

| | | | `-- es6-symbol@2.0.1

| | | +-- memoizee@0.3.8

| | | | +-- es6-weak-map@0.1.2

| | | | | +-- es6-iterator@0.1.3

| | | | | | `-- es6-symbol@2.0.1

| | | | | `-- es6-symbol@0.1.1

| | | | +-- event-emitter@0.3.3

| | | | +-- lru-queue@0.1.0

| | | | `-- next-tick@0.2.2

| | | `-- timers-ext@0.1.0

| | | `-- next-tick@0.2.2

| | +-- figures@1.3.5

| | +-- mute-stream@0.0.4

| | +-- readline2@0.1.1

| | | `-- strip-ansi@2.0.1

| | +-- rx@2.4.8

| | `-- through@2.3.6

| +-- insight@0.5.3

| | +-- async@0.9.0

| | +-- lodash.debounce@3.0.3

| | | `-- lodash.isnative@3.0.1

| | +-- object-assign@2.0.0

| | +-- os-name@1.0.3

| | | +-- osx-release@1.0.0

| | | | `-- minimist@1.1.1

| | | `-- win-release@1.0.0

| | `-- tough-cookie@0.12.1

| | `-- punycode@1.3.2

| +-- is-root@1.0.0

| +-- junk@1.0.1

| +-- lockfile@1.0.0

| +-- lru-cache@2.5.0

| +-- mkdirp@0.5.0

| | `-- minimist@0.0.8

| +-- mout@0.11.0

| +-- nopt@3.0.1

| +-- opn@1.0.1

| +-- p-throttler@0.1.1

| | `-- q@0.9.7

| +-- promptly@0.2.0

| | `-- read@1.0.5

| | `-- mute-stream@0.0.4

| +-- q@1.2.0

| +-- request@2.53.0

| | +-- aws-sign2@0.5.0

| | +-- bl@0.9.4

| | | `-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | +-- caseless@0.9.0

| | +-- combined-stream@0.0.7

| | | `-- delayed-stream@0.0.5

| | +-- forever-agent@0.5.2

| | +-- form-data@0.2.0

| | | `-- async@0.9.0

| | +-- hawk@2.3.1

| | | +-- boom@2.7.0

| | | +-- cryptiles@2.0.4

| | | +-- hoek@2.12.0

| | | `-- sntp@1.0.9

| | +-- http-signature@0.10.1

| | | +-- asn1@0.1.11

| | | +-- assert-plus@0.1.5

| | | `-- ctype@0.5.3

| | +-- isstream@0.1.2

| | +-- json-stringify-safe@5.0.0

| | +-- mime-types@2.0.10

| | | `-- mime-db@1.8.0

| | +-- node-uuid@1.4.3

| | +-- oauth-sign@0.6.0

| | +-- qs@2.3.3

| | +-- stringstream@0.0.4

| | +-- tough-cookie@0.12.1

| | | `-- punycode@1.3.2

| | `-- tunnel-agent@0.4.0

| +-- request-progress@0.3.1

| | `-- throttleit@0.0.2

| +-- retry@0.6.1

| +-- rimraf@2.3.2

| +-- semver@2.3.2

| +-- shell-quote@1.4.3

| | +-- array-filter@0.0.1

| | +-- array-map@0.0.0

| | +-- array-reduce@0.0.0

| | `-- jsonify@0.0.0

| +-- stringify-object@1.0.1

| +-- tar-fs@1.5.0

| | +-- pump@1.0.0

| | | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | `-- tar-stream@1.1.2

| | +-- bl@0.9.4

| | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | +-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- xtend@4.0.0

| +-- tmp@0.0.24

| +-- update-notifier@0.3.1

| | +-- is-npm@1.0.0

| | +-- latest-version@1.0.0

| | | `-- package-json@1.1.0

| | | +-- got@2.5.0

| | | | +-- duplexify@3.2.0

| | | | | +-- end-of-stream@1.0.0

| | | | | | `-- once@1.3.1

| | | | | | `-- wrappy@1.0.1

| | | | | `-- readable-stream@1.0.33

| | | | | +-- core-util-is@1.0.1

| | | | | +-- inherits@2.0.1

| | | | | +-- isarray@0.0.1

| | | | | `-- string_decoder@0.10.31

| | | | +-- infinity-agent@1.0.2

| | | | +-- is-stream@1.0.1

| | | | +-- lowercase-keys@1.0.0

| | | | +-- object-assign@2.0.0

| | | | +-- prepend-http@1.0.1

| | | | +-- read-all-stream@1.0.2

| | | | +-- statuses@1.2.1

| | | | `-- timed-out@2.0.0

| | | `-- registry-url@3.0.2

| | | `-- rc@0.6.0

| | | +-- deep-extend@0.2.11

| | | +-- ini@1.3.3

| | | +-- minimist@0.0.10

| | | `-- strip-json-comments@0.1.3

| | +-- semver-diff@2.0.0

| | | `-- semver@4.3.3

| | `-- string-length@1.0.0

| | `-- strip-ansi@2.0.1

| | `-- ansi-regex@1.1.1

| +-- user-home@1.1.1

| `-- which@1.0.9

+-- css-loader@0.9.1

| +-- csso@1.3.11

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- dragula@3.5.2

| +-- contra@1.9.1

| | +-- atoa@1.0.0

| | `-- ticky@1.0.0

| `-- crossvent@1.5.4

| `-- custom-event@1.0.0

+-- exports-loader@0.6.2

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- expose-loader@0.6.0

+-- extract-text-webpack-plugin@0.3.8

| +-- async@0.2.10

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- file-loader@0.8.1

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- glob@4.5.3

| +-- inflight@1.0.4

| | `-- wrappy@1.0.1

| +-- inherits@2.0.1

| +-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| `-- once@1.3.1

| `-- wrappy@1.0.1

+-- html-loader@0.2.3

| +-- fastparse@1.0.0

| +-- html-minifier@0.5.6

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- json-loader@0.5.1

+-- lodash@2.4.2

+-- ng-annotate-loader@0.0.10

| +-- loader-utils@0.2.12

| | +-- big.js@3.1.3

| | `-- json5@0.4.0

| +-- ng-annotate@1.0.2

| | +-- acorn@2.1.0

| | +-- alter@0.2.0

| | +-- convert-source-map@1.0.0

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.3

| | +-- ordered-ast-traverse@1.1.1

| | | `-- ordered-esprima-props@1.1.0

| | +-- simple-fmt@0.1.0

| | +-- simple-is@0.2.0

| | +-- stable@0.1.5

| | +-- stringmap@0.2.2

| | +-- stringset@0.2.1

| | `-- tryor@0.1.2

| `-- source-map@0.4.2

| `-- amdefine@1.0.0

+-- ngtemplate-loader@0.1.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- node-libs-browser@0.5.2

| +-- assert@1.3.0

| +-- browserify-zlib@0.1.4

| | `-- pako@0.2.7

| +-- buffer@3.2.2

| | +-- base64-js@0.0.8

| | +-- ieee754@1.1.6

| | `-- is-array@1.0.1

| +-- console-browserify@1.1.0

| | `-- date-now@0.1.4

| +-- constants-browserify@0.0.1

| +-- crypto-browserify@3.2.8

| | +-- pbkdf2-compat@2.0.1

| | +-- ripemd160@0.2.0

| | `-- sha.js@2.2.6

| +-- domain-browser@1.1.4

| +-- events@1.0.2

| +-- http-browserify@1.7.0

| | +-- Base64@0.2.1

| | `-- inherits@2.0.1

| +-- https-browserify@0.0.0

| +-- os-browserify@0.1.2

| +-- path-browserify@0.0.0

| +-- process@0.11.1

| +-- punycode@1.3.2

| +-- querystring-es3@0.2.1

| +-- readable-stream@1.1.13

| | +-- core-util-is@1.0.1

| | +-- inherits@2.0.1

| | `-- isarray@0.0.1

| +-- stream-browserify@1.0.0

| | `-- inherits@2.0.1

| +-- string_decoder@0.10.31

| +-- timers-browserify@1.4.1

| +-- tty-browserify@0.0.0

| +-- url@0.10.3

| | `-- querystring@0.2.0

| +-- util@0.10.3

| | `-- inherits@2.0.1

| `-- vm-browserify@0.0.4

| `-- indexof@0.0.1

+-- polyfill-function-prototype-bind@0.0.1

+-- shelljs@0.3.0

+-- style-loader@0.8.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- URIjs@1.15.0

+-- url-loader@0.5.5

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- mime@1.2.11

+-- webpack@1.10.0

| +-- async@0.9.2

| +-- clone@1.0.2

| +-- enhanced-resolve@0.8.6

| | `-- graceful-fs@3.0.8

| +-- esprima@1.2.5

| +-- interpret@0.5.2

| +-- memory-fs@0.2.0

| +-- mkdirp@0.5.1

| | `-- minimist@0.0.8

| +-- optimist@0.6.1

| | +-- minimist@0.0.10

| | `-- wordwrap@0.0.3

| +-- supports-color@1.3.1

| +-- tapable@0.1.9

| +-- uglify-js@2.4.23

| | +-- async@0.2.10

| | +-- source-map@0.1.34

| | | `-- amdefine@0.1.1

| | +-- uglify-to-browserify@1.0.2

| | `-- yargs@3.5.4

| | +-- camelcase@1.1.0

| | +-- decamelize@1.0.0

| | +-- window-size@0.1.0

| | `-- wordwrap@0.0.2

| +-- watchpack@0.2.8

| | +-- chokidar@1.0.3

| | | +-- anymatch@1.3.0

| | | | `-- micromatch@2.1.6

| | | | +-- arr-diff@1.0.1

| | | | | `-- array-slice@0.2.3

| | | | +-- braces@1.8.0

| | | | | +-- expand-range@1.8.1

| | | | | | `-- fill-range@2.2.2

| | | | | | +-- is-number@1.1.2

| | | | | | +-- isobject@1.0.0

| | | | | | +-- randomatic@1.1.0

| | | | | | `-- repeat-string@1.5.2

| | | | | +-- preserve@0.2.0

| | | | | `-- repeat-element@1.1.2

| | | | +-- debug@2.2.0

| | | | | `-- ms@0.7.1

| | | | +-- expand-brackets@0.1.1

| | | | +-- filename-regex@2.0.0

| | | | +-- kind-of@1.1.0

| | | | +-- object.omit@0.2.1

| | | | | +-- for-own@0.1.3

| | | | | | `-- for-in@0.1.4

| | | | | `-- isobject@0.2.0

| | | | +-- parse-glob@3.0.2

| | | | | +-- glob-base@0.2.0

| | | | | +-- is-dotfile@1.0.1

| | | | | `-- is-extglob@1.0.0

| | | | `-- regex-cache@0.4.2

| | | | +-- is-equal-shallow@0.1.3

| | | | `-- is-primitive@2.0.0

| | | +-- arrify@1.0.0

| | | +-- async-each@0.1.6

| | | +-- glob-parent@1.2.0

| | | +-- is-binary-path@1.0.1

| | | | `-- binary-extensions@1.3.1

| | | +-- is-glob@1.1.3

| | | +-- path-is-absolute@1.0.0

| | | `-- readdirp@1.3.0

| | | +-- graceful-fs@2.0.3

| | | +-- minimatch@0.2.14

| | | | +-- lru-cache@2.6.4

| | | | `-- sigmund@1.0.1

| | | `-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- graceful-fs@3.0.8

| `-- webpack-core@0.6.5

| +-- source-list-map@0.1.5

| `-- source-map@0.4.2

| `-- amdefine@0.1.1

`-- yaml-loader@0.1.0

`-- js-yaml@3.2.7

+-- argparse@1.0.2

| +-- lodash@3.6.0

| `-- sprintf-js@1.0.2

`-- esprima@2.0.0

npm WARN EPACKAGEJSON openproject-frontend@0.1.0 No repository field.

npm WARN EPACKAGEJSON openproject-frontend@0.1.0 No license field.

-----> Checking startup method

Found Procfile

-----> Finalizing build

Creating runtime environment

Exporting binary paths

Cleaning npm artifacts

Cleaning previous cache

Caching results for future builds

-----> Build succeeded!

openproject@0.1.0 /tmp/d20151202-18-vj3xc5/opt/openproject

`-- (empty)

WARNING: Node version not specified in package.json

https://devcenter.heroku.com/articles/nodejs-support#specifying-a-node-js-version

=====> Downloading Buildpack: https://github.com/pkgr/heroku-buildpack-ruby.git

=====> Detected Framework: Ruby

-----> Compiling Ruby/Rails

-----> Using Ruby version: ruby-2.1.6

-----> Installing dependencies using 1.7.12

cp: ‘/tmp/d20151202-18-vj3xc5/opt/openproject/.git/cache/vendor/bundle/.’ and ‘/tmp/d20151202-18-vj3xc5/opt/openproject/.git/cache/vendor/bundle/.’ are the same file

Running: bundle install --without development:test --path vendor/bundle --binstubs vendor/bundle/bin -j2 --deployment

Fetching source index from https://rubygems.org/

Updating https://github.com/finnlabs/openproject-announcements.git

Updating https://github.com/opf/openproject-auth_plugins.git

Updating https://github.com/finnlabs/openproject-pdf_export.git

Updating https://github.com/finnlabs/openproject-backlogs.git

Updating https://github.com/finnlabs/openproject-costs.git

Updating https://github.com/opf/openproject-documents.git

Updating https://github.com/finnlabs/openproject-webhooks

Updating https://github.com/finnlabs/openproject-github_integration

Updating https://github.com/finnlabs/openproject-global_roles.git

Updating https://github.com/finnlabs/openproject-help_link.git

Updating https://github.com/finnlabs/openproject-local_avatars

Updating https://github.com/finnlabs/openproject-meeting.git

Updating https://github.com/finnlabs/openproject-my_project_page.git

Updating https://github.com/finnlabs/openproject-openid_connect.git

Updating https://github.com/finnlabs/openproject-reporting.git

Updating https://github.com/finnlabs/openproject-themes-dark.git

Updating https://github.com/opf/openproject-translations.git

Updating https://github.com/finnlabs/openproject-xls_export.git

Using rake 10.4.2

Using Ascii85 1.0.2

Using i18n 0.7.0

Using json 1.8.3

Using minitest 5.8.0

Using thread_safe 0.3.5

Using tzinfo 1.2.2

Using activesupport 4.2.4

Using builder 3.2.2

Using erubis 2.7.0

Using mini_portile 0.6.2

Using nokogiri 1.6.6.4

Using rails-deprecated_sanitizer 1.0.3

Using rails-dom-testing 1.0.7

Using loofah 2.0.3

Using rails-html-sanitizer 1.0.2

Using actionview 4.2.4

Using rack 1.6.4

Using rack-test 0.6.3

Using actionpack 4.2.4

Using globalid 0.3.6

Using activejob 4.2.4

Using mime-types 1.25.1

Using mail 2.6.3

Using actionmailer 4.2.4

Using actionpack-action_caching 1.1.1

Using activemodel 4.2.4

Using arel 6.0.3

Using activerecord 4.2.4

Using thor 0.19.1

Using railties 4.2.4

Using activerecord-session_store 0.1.1

Using acts_as_list 0.7.2

Using acts_as_silent_list 2.0.0

Using addressable 2.3.8

Using afm 0.2.2

Using multi_json 1.11.2

Using airbrake 4.1.0

Using attr_required 1.0.0

Using execjs 2.4.0

Using autoprefixer-rails 5.1.11

Using awesome_nested_set 2.1.6 from git://github.com/finnlabs/awesome_nested_set.git (at v2.1.6-rails4)

Using descendants_tracker 0.0.4

Using ice_nine 0.11.1

Using axiom-types 0.1.1

Using bindata 2.1.0

Using sass 3.4.13

Using bourbon 4.2.3

Using carrierwave 0.10.0

Using climate_control 0.0.3

Using cocaine 0.5.7

Using coderay 1.1.0

Using coercible 1.0.0

Using color-tools 1.3.0

Using unf_ext 0.0.7.1

Using unf 0.1.4

Using domain_name 0.5.25

Using http-cookie 1.0.2

Using netrc 0.11.0

Using rest-client 1.8.0

Using crowdin-api 0.4.0

Using daemons 1.2.2

Using dalli 2.7.4

Using date_validator 0.7.1

Using delayed_job 4.0.6

Using delayed_job_active_record 4.0.3

Using uber 0.0.13

Using representable 2.1.8

Using disposable 0.0.9

Using equalizer 0.0.11

Using excon 0.45.3

Using ffi 1.9.10

Using formatador 0.2.5

Using net-ssh 2.9.2

Using net-scp 1.2.1

Using fog-core 1.30.0

Using fog-json 1.0.1

Using inflecto 0.0.2

Using fog-brightbox 0.7.1

Using fog-softlayer 0.4.6

Using ipaddress 0.8.0

Using fog 1.23.0

Using friendly_id 5.1.0

Using globalize 5.0.1

Using gon 4.1.1

Using hashie 3.4.1

Using multi_xml 0.5.5

Using rack-accept 0.4.5

Using rack-mount 0.8.3

Using virtus 1.0.5

Using grape 0.10.1

Using gravatar_image_tag 1.2.0

Using hashery 2.1.1

Using hike 1.2.3

Using htmldiff 0.0.1

Using httpclient 2.7.0.1

Using iso8601 0.8.6

Using securecompare 1.0.0

Using url_safe_base64 0.2.2

Using json-jwt 1.5.1

Using kgio 2.9.3

Using omniauth 1.2.2

Using rack-oauth2 1.2.1

Using swd 1.0.0

Using validate_email 0.1.6

Using validate_url 1.0.2

Using webfinger 1.0.1

Using openid_connect 0.8.3

Using omniauth-openid-connect 0.2.0 from https://github.com/finnlabs/omniauth-openid-connect.git (at dev)

Using bundler 1.7.12

Using tilt 1.4.1

Using sprockets 2.12.4

Using sprockets-rails 2.3.3

Using rails 4.2.4

Using lobby_boy 0.1.2

Using mixlib-shellout 2.1.0

Using mysql2 0.3.20

Using net-ldap 0.8.0

Using non-stupid-digest-assets 1.0.4

Using oj 2.11.5

Using omniauth-openid_connect-providers 0.1.0 from https://github.com/finnlabs/omniauth-openid_connect-providers.git (at dev)

Using openproject-announcements 5.0.5 from https://github.com/finnlabs/openproject-announcements.git (at v5.0.5)

Using openproject-auth_plugins 5.0.5 from https://github.com/opf/openproject-auth_plugins.git (at v5.0.5)

Using ruby-rc4 0.1.5

Using ttfunk 1.0.3

Using pdf-reader 1.3.3

Using prawn 0.14.0

Using openproject-pdf_export 5.0.5 from https://github.com/finnlabs/openproject-pdf_export.git (at v5.0.5)

Using openproject-backlogs 5.0.5 from https://github.com/finnlabs/openproject-backlogs.git (at v5.0.5)

Using openproject-costs 5.0.5 from https://github.com/finnlabs/openproject-costs.git (at v5.0.5)

Using openproject-documents 5.0.5 from https://github.com/opf/openproject-documents.git (at v5.0.5)

Using openproject-webhooks 5.0.5 from https://github.com/finnlabs/openproject-webhooks (at v5.0.5)

Using openproject-github_integration 5.0.5 from https://github.com/finnlabs/openproject-github_integration (at v5.0.5)

Using openproject-global_roles 5.0.5 from https://github.com/finnlabs/openproject-global_roles.git (at v5.0.5)

Using openproject-help_link 5.0.5 from https://github.com/finnlabs/openproject-help_link.git (at v5.0.5)

Using rmagick 2.15.4

Using openproject-local_avatars 5.0.5 from https://github.com/finnlabs/openproject-local_avatars (at v5.0.5)

Using openproject-meeting 5.0.5 from https://github.com/finnlabs/openproject-meeting.git (at v5.0.5)

Using openproject-my_project_page 5.0.5 from https://github.com/finnlabs/openproject-my_project_page.git (at v5.0.5)

Using openproject-openid_connect 5.0.5 from https://github.com/finnlabs/openproject-openid_connect.git (at v5.0.5)

Using reporting_engine 1.2.0 from https://github.com/finnlabs/reporting_engine.git (at dev)

Using openproject-reporting 5.0.5 from https://github.com/finnlabs/openproject-reporting.git (at v5.0.5)

Using openproject-themes-dark 5.0.5 from https://github.com/finnlabs/openproject-themes-dark.git (at v5.0.5)

Using rubyzip 1.1.7

Using openproject-translations 5.0.5 from https://github.com/opf/openproject-translations.git (at v5.0.5)

Using ruby-ole 1.2.11.8

Using spreadsheet 0.8.9

Using openproject-xls_export 5.0.5 from https://github.com/finnlabs/openproject-xls_export.git (at v5.0.5)

Using pg 0.18.3

Using prototype-rails 4.0.0 from https://github.com/rails/prototype-rails.git (at 4.2)

Using prototype_legacy_helper 0.0.0 from https://github.com/rails/prototype_legacy_helper.git (at master)

Using rabl 0.9.3

Using rack-attack 4.2.0

Using rack-protection 1.5.2 from https://github.com/finnlabs/rack-protection.git (at 5a7d1bd)

Using rails-observers 0.1.2

Using rails_autolink 1.1.6

Using raindrops 0.13.0

Using rdoc 4.2.0

Using reform 1.2.6

Using request_store 1.1.0

Using responders 2.1.0

Using roar 1.0.1

Using ruby-duration 3.2.1

Using ruby-progressbar 1.7.5

Using structured_warnings 0.2.0

Using rubytree 0.8.3

Using sass-rails 5.0.3

Using svg-graph 1.0.2 from git://github.com/why-el/svg-graph.git (at silence-class-access-warning)

Using syck 1.0.5

Using sys-filesystem 1.1.4

Using transactional_lock 0.1.0 from https://github.com/finnlabs/transactional_lock.git (at master)

Using tzinfo-data 1.2015.6

Using unicorn 4.9.0

Using warden 1.2.3

Using warden-basic_auth 0.2.1

Using will_paginate 3.0.7

Your bundle is complete!

Gems in the groups development and test were not installed.

It was installed into ./vendor/bundle

Bundle completed (54.53s)

Cleaning up the bundler cache.

Removing openproject-github_integration (03f2638001f8)

Removing openproject-translations (9c87aec9d0cd)

Removing openproject-my_project_page (95204106779c)

Removing openproject-openid_connect (e92814c86659)

Removing openproject-auth_plugins (fffb41413f16)

Removing openproject-local_avatars (e405d7080530)

Removing openproject-meeting (75cf0f546bc8)

Removing openproject-themes-dark (c5fdc9ee4517)

Removing openproject-backlogs (858bf2bbac1a)

Removing openproject-global_roles (13ddf1172d3d)

Removing openproject-reporting (ca992db6f216)

Removing openproject-pdf_export (3e1b877322d5)

Removing openproject-xls_export (a4ce7881661b)

Removing openproject-help_link (70a681b77028)

Removing openproject-documents (d7c51bd0a5ca)

Removing openproject-webhooks (50a67373c2e7)

Removing openproject-announcements (1dbb4796a71e)

Removing openproject-costs (ebe7da2dd579)

-----> Preparing app for Rails asset pipeline

Running: rake assets:precompile

$(npm bin)/webpack --config webpack.config.js

{"omniauth-openid-connect":"/tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid-connect-c3bce4c9e9ac","omniauth-openid_connect-providers":"/tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid_connect-providers-86f3670e127e","openproject-announcements":"/tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-announcements-f741d7317313","openproject-auth_plugins":"/tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-auth_plugins-a1e88d0d70f9","openproject-pdf_export":"/tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-pdf_export-c4595a155597","openproject-backlogs":"/tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-backlogs-942b39742247","openproject-costs":"/tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-costs-425527719722","openproject-documents":"/tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-documents-0a8e083811da","openproject-webhooks":"/tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-webhooks-b77164156b16","openproject-github_integration":"/tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-github_integration-fa83c972346c","openproject-global_roles":"/tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-global_roles-ac89840b562e","openproject-help_link":"/tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-help_link-0c9dee7ff4ac","openproject-local_avatars":"/tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-local_avatars-9e7c8b132b13","openproject-meeting":"/tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-meeting-59bfaaf13d92","openproject-my_project_page":"/tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-my_project_page-a44a0932ec93","openproject-openid_connect":"/tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-openid_connect-ab3e39698207","reporting_engine":"/tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/reporting_engine-191c1d00f2d4","openproject-reporting":"/tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-reporting-0c82d9595241","openproject-themes-dark":"/tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-themes-dark-1b3092c9ece1","openproject-translations":"/tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-translations-ec3502e1f185","openproject-xls_export":"/tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-xls_export-0c7eb0c3499b"}

INFO: plugin "omniauth-openid-connect" does not provide a package.json

INFO: plugin "omniauth-openid_connect-providers" does not provide a package.json

INFO: plugin "openproject-announcements" does not provide a package.json

INFO: plugin "openproject-auth_plugins" does not provide a package.json

INFO: plugin "openproject-pdf_export" does not provide a package.json

INFO: plugin "openproject-documents" does not provide a package.json

INFO: plugin "openproject-webhooks" does not provide a package.json

INFO: plugin "openproject-github_integration" does not provide a package.json

INFO: plugin "openproject-global_roles" does not provide a package.json

INFO: plugin "openproject-help_link" does not provide a package.json

INFO: plugin "openproject-local_avatars" does not provide a package.json

INFO: plugin "openproject-meeting" does not provide a package.json

INFO: plugin "openproject-my_project_page" does not provide a package.json

INFO: plugin "openproject-openid_connect" does not provide a package.json

INFO: plugin "reporting_engine" does not provide a package.json

INFO: plugin "openproject-reporting" does not provide a package.json

INFO: plugin "openproject-themes-dark" does not provide a package.json

Hash: 6a32c36f60ec0837664f

Version: webpack 1.10.0

Time: 9831ms

Asset Size Chunks Chunk Names

7b9776076d5fceef4993b55c9383dedd.gif 1.85 kB [emitted]

openproject-backlogs.js 456 kB 0 [emitted] backlogs

openproject-core-app.js 5.06 MB 1 [emitted] core-app

openproject-costs.js 19.5 kB 2 [emitted] costs

openproject-global.js 2.69 MB 3 [emitted] global

openproject-translations.js 610 kB 4 [emitted] translations

openproject-xls_export.js 2.67 kB 5 [emitted] xls_export

openproject-core-app.css 4.63 kB 1 [emitted] core-app

openproject-global.css 37 kB 3 [emitted] global

[1] /tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-backlogs-942b39742247/config/locales nonrecursive js-[\w|-]{2,5}\.yml$ 278 bytes {0} [built]

[972] ./templates \.html$ 3.36 kB {1} [built]

[1049] ./components ^((?!\.(test|spec)).)*\.(js|html)$ 5.45 kB {1} [built]

[1132] /tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-costs-425527719722/config/locales nonrecursive js-[\w|-]{2,5}\.yml$ 345 bytes {2} [built]

[1144] /tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-costs-425527719722/frontend/app/templates \.html$ 321 bytes {2} [built]

[1280] /tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-translations-ec3502e1f185/config/locales nonrecursive js-[\w|-]{2,5}\.yml$ 714 bytes {4} [built]

[1315] /tmp/d20151202-18-vj3xc5/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-xls_export-0c7eb0c3499b/config/locales nonrecursive js-[\w|-]{2,5}\.yml$ 192 bytes {5} [built]

+ 1316 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 5 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

I, [2015-12-02T19:44:44.676691 #2332] INFO -- : Writing /tmp/d20151202-18-vj3xc5/opt/openproject/public/assets/application-e4416cf37ae383c8561192327bba9cff.js

I, [2015-12-02T19:45:01.262656 #2332] INFO -- : Writing /tmp/d20151202-18-vj3xc5/opt/openproject/public/assets/default-a2d22c01e93a57dfe58fb8fd68a73068.css

I, [2015-12-02T19:45:14.818783 #2332] INFO -- : Writing /tmp/d20151202-18-vj3xc5/opt/openproject/public/assets/dark-8a8611c362c4efe77812352c563ff2bd.css

Asset precompilation completed (55.14s)

Cleaning assets

Running: rake assets:clean

I, [2015-12-02T19:45:26.477613 #2490] INFO -- : Removed application-47c27d68b511f8b4ff328a68da8d2633.js

I, [2015-12-02T19:45:26.484700 #2490] INFO -- : Removed default-b1b8b1af1b8a06896f6fa7387cfec6f6.css

I, [2015-12-02T19:45:26.757534 #2490] INFO -- : Removed dark-22a0a5d337e01ab474c1157508b67b73.css

###### WARNING:

Include 'rails_12factor' gem to enable all platform features

See https://devcenter.heroku.com/articles/rails-integration-gems for more information.

Using release configuration from last framework (Ruby).

-----> [cron] /opt/openproject/packaging/cron/openproject-clear-old-sessions => /etc/cron.d/openproject-clear-old-sessions

NEW PACKAGE: openproject-5.0.5-1449084749.b2a2c2f.centos7.x86_64.rpm (118.27 MiB)

-----> Releasing...

DONE!

====== Attempt #1

-----> Fetching repository

Cloning into '/tmp/d20151202-3391-1jji1xi/input'...

-----> Restoring cache

-----> Starting packaging process

-----> Installing missing build dependencies: libmagickwand-dev, libsqlite3-dev

-----> [wizard] adding legacy-installer wizard (https://github.com/pkgr/addon-legacy-installer#master)

-----> [wizard] adding mysql wizard (https://github.com/pkgr/addon-mysql#master)

-----> [wizard] adding apache2 wizard (https://github.com/pkgr/addon-apache2#master)

-----> [wizard] adding repositories wizard (https://github.com/finnlabs/addon-repositories#master)

-----> [wizard] adding smtp wizard (https://github.com/pkgr/addon-smtp#master)

-----> [wizard] adding memcached wizard (https://github.com/pkgr/addon-memcached#master)

-----> [wizard] adding openproject wizard (https://github.com/pkgr/addon-openproject#master)

/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)

-----> Fetching buildpack https://github.com/ddollar/heroku-buildpack-multi.git at master

-----> Multipack app

-----> Running hook: "packaging/setup"

=====> Downloading Buildpack: https://github.com/heroku/heroku-buildpack-nodejs.git

=====> Detected Framework: Node.js

-----> Reading application state

package.json...

build directory...

cache directory...

environment variables...

Node engine: unspecified

Npm engine: unspecified

Start mechanism: Procfile

node_modules source: package.json

node_modules cached: true

NPM_CONFIG_PRODUCTION=true

NODE_MODULES_CACHE=true

-----> Installing binaries

Resolving node version (latest stable) via semver.io...

Downloading and installing node 5.0.0...

Using default npm version: 3.3.6

-----> Building dependencies

Restoring node modules from cache

Pruning unused dependencies

Installing any new modules

> openproject@0.1.0 postinstall /tmp/d20151202-17-16n2m9t/opt/openproject

> cd frontend && npm install

npm WARN deprecated URIjs@1.15.0: package renamed to "urijs" (lower-case), please update accordingly

npm WARN deprecated lodash@2.4.2: lodash@<3.0.0 is no longer maintained. Upgrade to lodash@^3.0.0.

npm WARN install Couldn't install optional dependency: Unsupported

> openproject-frontend@0.1.0 postinstall /tmp/d20151202-17-16n2m9t/opt/openproject/frontend

> ./node_modules/bower/bin/bower install --config.interactive=false

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 not-cached git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolve git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de not-cached git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolve git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-feature-flags#* not-cached git://github.com/mjt01/angular-feature-flags.git#*

bower angular-feature-flags#* resolve git://github.com/mjt01/angular-feature-flags.git#*

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 not-cached git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolve git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower hyperagent#v0.4.2 not-cached git://github.com/manwithtwowatches/hyperagent.git#v0.4.2

bower hyperagent#v0.4.2 resolve git://github.com/manwithtwowatches/hyperagent.git#v0.4.2

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 checkout d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower select2#3.5.2 not-cached git://github.com/ivaynberg/select2.git#3.5.2

bower select2#3.5.2 resolve git://github.com/ivaynberg/select2.git#3.5.2

bower jquery-ujs#1.0.0 not-cached git://github.com/rails/jquery-ujs.git#1.0.0

bower jquery-ujs#1.0.0 resolve git://github.com/rails/jquery-ujs.git#1.0.0

bower jquery#1.11.0 not-cached git://github.com/jquery/jquery.git#1.11.0

bower jquery#1.11.0 resolve git://github.com/jquery/jquery.git#1.11.0

bower angular-aria#~1.3.14 not-cached git://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-aria#~1.3.14 resolve git://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-animate#~1.3.14 not-cached git://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-animate#~1.3.14 resolve git://github.com/angular/bower-angular-animate.git#~1.3.14

bower jquery-ui#~1.10.4 not-cached git://github.com/components/jqueryui.git#~1.10.4

bower jquery-ui#~1.10.4 resolve git://github.com/components/jqueryui.git#~1.10.4

bower jquery.atwho#0.5.1 not-cached git://github.com/ichord/At.js.git#0.5.1

bower jquery.atwho#0.5.1 resolve git://github.com/ichord/At.js.git#0.5.1

bower angular-ui-router#0.2.15 not-cached git://github.com/angular-ui/ui-router.git#0.2.15

bower angular-ui-router#0.2.15 resolve git://github.com/angular-ui/ui-router.git#0.2.15

bower angular-sanitize#~1.3.14 not-cached git://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-sanitize#~1.3.14 resolve git://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular#~1.3.14 not-cached git://github.com/angular/bower-angular.git#~1.3.14

bower angular#~1.3.14 resolve git://github.com/angular/bower-angular.git#~1.3.14

bower angular-cache#~4.3.2 not-cached git://github.com/jmdobry/angular-cache.git#~4.3.2

bower angular-cache#~4.3.2 resolve git://github.com/jmdobry/angular-cache.git#~4.3.2

bower angular-ui-date#0.0.3 not-cached git://github.com/angular-ui/ui-date.git#0.0.3

bower angular-ui-date#0.0.3 resolve git://github.com/angular-ui/ui-date.git#0.0.3

bower moment#~2.10.6 not-cached git://github.com/moment/moment.git#~2.10.6

bower moment#~2.10.6 resolve git://github.com/moment/moment.git#~2.10.6

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de checkout fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 checkout a908eccaec323cd66973d58af4965694bdff16a1

bower lodash#~2.4.1 not-cached git://github.com/lodash/lodash.git#~2.4.1

bower lodash#~2.4.1 resolve git://github.com/lodash/lodash.git#~2.4.1

bower angular-busy#~4.1.1 not-cached git://github.com/cgross/angular-busy.git#~4.1.1

bower angular-busy#~4.1.1 resolve git://github.com/cgross/angular-busy.git#~4.1.1

bower jquery-migrate#~1.2.1 not-cached git://github.com/appleboy/jquery-migrate.git#~1.2.1

bower jquery-migrate#~1.2.1 resolve git://github.com/appleboy/jquery-migrate.git#~1.2.1

bower angular-elastic#2.5.0 not-cached git://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-elastic#2.5.0 resolve git://github.com/monospaced/angular-elastic.git#2.5.0

bower moment-timezone#0.4.x not-cached git://github.com/moment/moment-timezone.git#0.4.x

bower moment-timezone#0.4.x resolve git://github.com/moment/moment-timezone.git#0.4.x

bower angular-i18n#~1.3.0 not-cached git://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-i18n#~1.3.0 resolve git://github.com/angular/bower-angular-i18n.git#~1.3.0

bower foundation-apps#1.1.0 not-cached git://github.com/zurb/foundation-apps.git#1.1.0

bower foundation-apps#1.1.0 resolve git://github.com/zurb/foundation-apps.git#1.1.0

bower mousetrap#~1.4.6 not-cached git://github.com/ccampbell/mousetrap.git#~1.4.6

bower mousetrap#~1.4.6 resolve git://github.com/ccampbell/mousetrap.git#~1.4.6

bower ng-file-upload#~5.0.9 not-cached git://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower ng-file-upload#~5.0.9 resolve git://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower bourbon#~4.2.1 not-cached git://github.com/thoughtbot/bourbon.git#~4.2.1

bower bourbon#~4.2.1 resolve git://github.com/thoughtbot/bourbon.git#~4.2.1

bower mocha#~1.14.0 not-cached git://github.com/mochajs/mocha.git#~1.14.0

bower mocha#~1.14.0 resolve git://github.com/mochajs/mocha.git#~1.14.0

bower angular-ui-select#~0.13.2 not-cached git://github.com/angular-ui/ui-select.git#~0.13.2

bower angular-ui-select#~0.13.2 resolve git://github.com/angular-ui/ui-select.git#~0.13.2

bower angular-mocks#~1.3 not-cached git://github.com/angular/bower-angular-mocks.git#~1.3

bower angular-mocks#~1.3 resolve git://github.com/angular/bower-angular-mocks.git#~1.3

bower chai#~1.9.0 not-cached git://github.com/chaijs/chai.git#~1.9.0

bower chai#~1.9.0 resolve git://github.com/chaijs/chai.git#~1.9.0

bower jquery-mockjax#~1.5.3 not-cached git://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery-mockjax#~1.5.3 resolve git://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower angular-feature-flags#* download https://github.com/mjt01/angular-feature-flags/archive/v0.1.0.tar.gz

bower hyperagent#v0.4.2 download https://github.com/manwithtwowatches/hyperagent/archive/v0.4.2.tar.gz

bower jquery-ujs#1.0.0 download https://github.com/rails/jquery-ujs/archive/v1.0.0.tar.gz

bower select2#3.5.2 download https://github.com/ivaynberg/select2/archive/3.5.2.tar.gz

bower jquery-ui#~1.10.4 download https://github.com/components/jqueryui/archive/1.10.4.tar.gz

bower angular-aria#~1.3.14 download https://github.com/angular/bower-angular-aria/archive/v1.3.20.tar.gz

bower jquery.atwho#0.5.1 download https://github.com/ichord/At.js/archive/v0.5.1.tar.gz

bower jquery#1.11.0 download https://github.com/jquery/jquery/archive/1.11.0.tar.gz

bower hyperagent#v0.4.2 extract archive.tar.gz

bower angular-animate#~1.3.14 download https://github.com/angular/bower-angular-animate/archive/v1.3.20.tar.gz

bower angular-cache#~4.3.2 download https://github.com/jmdobry/angular-cache/archive/4.3.2.tar.gz

bower angular-ui-router#0.2.15 download https://github.com/angular-ui/ui-router/archive/0.2.15.tar.gz

bower angular#~1.3.14 download https://github.com/angular/bower-angular/archive/v1.3.20.tar.gz

bower angular-sanitize#~1.3.14 download https://github.com/angular/bower-angular-sanitize/archive/v1.3.20.tar.gz

bower angular-busy#~4.1.1 download https://github.com/cgross/angular-busy/archive/v4.1.3.tar.gz

bower lodash#~2.4.1 download https://github.com/lodash/lodash/archive/2.4.2.tar.gz

bower moment#~2.10.6 download https://github.com/moment/moment/archive/2.10.6.tar.gz

bower angular-ui-date#0.0.3 download https://github.com/angular-ui/ui-date/archive/0.0.3.tar.gz

bower angular-feature-flags#* extract archive.tar.gz

bower jquery-ujs#1.0.0 extract archive.tar.gz

bower jquery-migrate#~1.2.1 download https://github.com/appleboy/jquery-migrate/archive/1.2.1.tar.gz

bower angular-aria#~1.3.14 extract archive.tar.gz

bower angular-elastic#2.5.0 download https://github.com/monospaced/angular-elastic/archive/v2.5.0.tar.gz

bower foundation-apps#1.1.0 download https://github.com/zurb/foundation-apps/archive/v1.1.0.tar.gz

bower jquery.atwho#0.5.1 extract archive.tar.gz

bower angular-cache#~4.3.2 extract archive.tar.gz

bower select2#3.5.2 extract archive.tar.gz

bower angular-animate#~1.3.14 extract archive.tar.gz

bower angular-sanitize#~1.3.14 extract archive.tar.gz

bower angular-ui-date#0.0.3 extract archive.tar.gz

bower angular-i18n#~1.3.0 download https://github.com/angular/bower-angular-i18n/archive/v1.3.20.tar.gz

bower mocha#~1.14.0 download https://github.com/mochajs/mocha/archive/1.14.0.tar.gz

bower mousetrap#~1.4.6 download https://github.com/ccampbell/mousetrap/archive/1.4.6.tar.gz

bower bourbon#~4.2.1 download https://github.com/thoughtbot/bourbon/archive/v4.2.6.tar.gz

bower ng-file-upload#~5.0.9 download https://github.com/danialfarid/angular-file-upload-bower/archive/5.0.9.tar.gz

bower moment-timezone#0.4.x download https://github.com/moment/moment-timezone/archive/0.4.1.tar.gz

bower jquery-migrate#~1.2.1 extract archive.tar.gz

bower angular-elastic#2.5.0 extract archive.tar.gz

bower chai#~1.9.0 download https://github.com/chaijs/chai/archive/1.9.2.tar.gz

bower angular-ui-select#~0.13.2 download https://github.com/angular-ui/ui-select/archive/v0.13.2.tar.gz

bower jquery-mockjax#~1.5.3 download https://github.com/jakerella/jquery-mockjax/archive/v1.5.4.tar.gz

bower jquery#1.11.0 extract archive.tar.gz

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de invalid-meta angular-truncate is missing "ignore" entry in bower.json

bower angular-mocks#~1.3 download https://github.com/angular/bower-angular-mocks/archive/v1.3.20.tar.gz

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolved git://github.com/sparkalow/angular-truncate.git#fdf60fda26

bower angular#~1.3.14 extract archive.tar.gz

bower angular-aria#~1.3.14 resolved git://github.com/angular/bower-angular-aria.git#1.3.20

bower angular-busy#~4.1.1 extract archive.tar.gz

bower moment#~2.10.6 extract archive.tar.gz

bower bourbon#~4.2.1 extract archive.tar.gz

bower mousetrap#~1.4.6 extract archive.tar.gz

bower angular-i18n#~1.3.0 extract archive.tar.gz

bower mocha#~1.14.0 extract archive.tar.gz

bower jquery-migrate#~1.2.1 deprecated Package jquery-migrate is using the deprecated component.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "main" entry in bower.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "ignore" entry in bower.json

bower angular-sanitize#~1.3.14 resolved git://github.com/angular/bower-angular-sanitize.git#1.3.20

bower angular-animate#~1.3.14 resolved git://github.com/angular/bower-angular-animate.git#1.3.20

bower lodash#~2.4.1 extract archive.tar.gz

bower jquery-migrate#~1.2.1 resolved git://github.com/appleboy/jquery-migrate.git#1.2.1

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolved git://github.com/nickmessing/angular-context-menu.git#a908eccaec

bower angular#>= 1.2.5 not-cached git://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 resolve git://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolved git://github.com/finnlabs/angular-modal.git#d45eb9ceb7

bower angular#^1.3.0 not-cached git://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 resolve git://github.com/angular/bower-angular.git#^1.3.0

bower angular-mocks#~1.3 extract archive.tar.gz

bower angular-ui-router#0.2.15 extract archive.tar.gz

bower angular#^1.3.0 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower foundation-apps#1.1.0 extract archive.tar.gz

bower ng-file-upload#~5.0.9 extract archive.tar.gz

bower jquery-ui#~1.10.4 extract archive.tar.gz

bower angular-elastic#2.5.0 resolved git://github.com/monospaced/angular-elastic.git#2.5.0

bower angular#>=1.0.6 not-cached git://github.com/angular/bower-angular.git#>=1.0.6

bower angular#>=1.0.6 resolve git://github.com/angular/bower-angular.git#>=1.0.6

bower angular#>=1.0.6 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower angular-ui-date#0.0.3 resolved git://github.com/angular-ui/ui-date.git#0.0.3

bower jquery-ui#>= 1.9 not-cached git://github.com/components/jqueryui.git#>= 1.9

bower jquery-ui#>= 1.9 resolve git://github.com/components/jqueryui.git#>= 1.9

bower jquery-ui#>= 1.9 download https://github.com/components/jqueryui/archive/1.11.4.tar.gz

bower jquery-mockjax#~1.5.3 extract archive.tar.gz

bower angular-mocks#~1.3 resolved git://github.com/angular/bower-angular-mocks.git#1.3.20

bower angular#~1.3.14 resolved git://github.com/angular/bower-angular.git#1.3.20

bower angular-feature-flags#* resolved git://github.com/mjt01/angular-feature-flags.git#0.1.0

bower ng-file-upload#~5.0.9 resolved git://github.com/danialfarid/angular-file-upload-bower.git#5.0.9

bower jquery-ujs#1.0.0 resolved git://github.com/rails/jquery-ujs.git#1.0.0

bower angular#>= 1.2.5 extract archive.tar.gz

bower angular#^1.3.0 extract archive.tar.gz

bower angular#>=1.0.6 extract archive.tar.gz

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "main" entry in bower.json

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "ignore" entry in bower.json

bower mousetrap#~1.4.6 resolved git://github.com/ccampbell/mousetrap.git#1.4.6

bower moment-timezone#0.4.x extract archive.tar.gz

bower select2#3.5.2 invalid-meta select2 is missing "ignore" entry in bower.json

bower angular#>= 1.2.5 resolved git://github.com/angular/bower-angular.git#1.4.8

bower select2#3.5.2 resolved git://github.com/ivaynberg/select2.git#3.5.2

bower jquery.atwho#0.5.1 resolved git://github.com/ichord/At.js.git#0.5.1

bower hyperagent#v0.4.2 mismatch Version declared in the json (0.4.1) is different than the resolved one (0.4.2)

bower hyperagent#v0.4.2 invalid-meta hyperagent is missing "main" entry in bower.json

bower hyperagent#v0.4.2 resolved git://github.com/manwithtwowatches/hyperagent.git#0.4.2

bower jquery#~2.0.0 not-cached git://github.com/jquery/jquery.git#~2.0.0

bower jquery#~2.0.0 resolve git://github.com/jquery/jquery.git#~2.0.0

bower jquery#~2.0.0 download https://github.com/jquery/jquery/archive/2.0.3.tar.gz

bower angular#^1.3.0 resolved git://github.com/angular/bower-angular.git#1.4.8

bower angular#>=1.0.6 resolved git://github.com/angular/bower-angular.git#1.4.8

bower Caret.js#>= 0.2.0 not-cached git://github.com/ichord/Caret.js.git#>= 0.2.0

bower Caret.js#>= 0.2.0 resolve git://github.com/ichord/Caret.js.git#>= 0.2.0

bower q#~1.0.0 not-cached git://github.com/kriskowal/q.git#~1.0.0

bower q#~1.0.0 resolve git://github.com/kriskowal/q.git#~1.0.0

bower uri.js#~1.13.0 not-cached git://github.com/medialize/URI.js.git#~1.13.0

bower uri.js#~1.13.0 resolve git://github.com/medialize/URI.js.git#~1.13.0

bower jquery-ui#>= 1.9 extract archive.tar.gz

bower Caret.js#>= 0.2.0 download https://github.com/ichord/Caret.js/archive/v0.2.2.tar.gz

bower jquery-mockjax#~1.5.3 resolved git://github.com/jakerella/jquery-mockjax.git#1.5.4

bower q#~1.0.0 download https://github.com/kriskowal/q/archive/v1.0.1.tar.gz

bower uri.js#~1.13.0 download https://github.com/medialize/URI.js/archive/v1.13.2.tar.gz

bower angular-cache#~4.3.2 resolved git://github.com/jmdobry/angular-cache.git#4.3.2

bower Caret.js#>= 0.2.0 extract archive.tar.gz

bower jquery#~2.0.0 extract archive.tar.gz

bower q#~1.0.0 extract archive.tar.gz

bower uri.js#~1.13.0 extract archive.tar.gz

bower Caret.js#>= 0.2.0 resolved git://github.com/ichord/Caret.js.git#0.2.2

bower q#~1.0.0 invalid-meta q is missing "main" entry in bower.json

bower q#~1.0.0 invalid-meta q is missing "ignore" entry in bower.json

bower q#~1.0.0 resolved git://github.com/kriskowal/q.git#1.0.1

bower mocha#~1.14.0 mismatch Version declared in the json (1.12.0) is different than the resolved one (1.14.0)

bower mocha#~1.14.0 resolved git://github.com/mochajs/mocha.git#1.14.0

bower angular-ui-router#0.2.15 resolved git://github.com/angular-ui/ui-router.git#0.2.15

bower angular-busy#~4.1.1 resolved git://github.com/cgross/angular-busy.git#4.1.3

bower lodash#~2.4.1 resolved git://github.com/lodash/lodash.git#2.4.2

bower uri.js#~1.13.0 resolved git://github.com/medialize/URI.js.git#1.13.2

bower bourbon#~4.2.1 resolved git://github.com/thoughtbot/bourbon.git#4.2.6

bower jquery#~2.0.0 invalid-meta jquery is missing "ignore" entry in bower.json

bower jquery#~2.0.0 resolved git://github.com/jquery/jquery.git#2.0.3

bower chai#~1.9.0 extract archive.tar.gz

bower jquery#1.11.0 resolved git://github.com/jquery/jquery.git#1.11.0

bower angular-ui-select#~0.13.2 extract archive.tar.gz

bower foundation-apps#1.1.0 resolved git://github.com/zurb/foundation-apps.git#1.1.0

bower tether#~0.6.5 not-cached git://github.com/HubSpot/tether.git#~0.6.5

bower tether#~0.6.5 resolve git://github.com/HubSpot/tether.git#~0.6.5

bower fastclick#~1.0.3 not-cached git://github.com/ftlabs/fastclick.git#~1.0.3

bower fastclick#~1.0.3 resolve git://github.com/ftlabs/fastclick.git#~1.0.3

bower viewport-units-buggyfill#~0.4.1 not-cached git://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower viewport-units-buggyfill#~0.4.1 resolve git://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower hammerjs#~2.0.4 not-cached git://github.com/EightMedia/hammer.js.git#~2.0.4

bower hammerjs#~2.0.4 resolve git://github.com/EightMedia/hammer.js.git#~2.0.4

bower chai#~1.9.0 resolved git://github.com/chaijs/chai.git#1.9.2

bower tether#~0.6.5 download https://github.com/HubSpot/tether/archive/v0.6.5.tar.gz

bower fastclick#~1.0.3 download https://github.com/ftlabs/fastclick/archive/v1.0.6.tar.gz

bower viewport-units-buggyfill#~0.4.1 download https://github.com/rodneyrehm/viewport-units-buggyfill/archive/v0.4.1.tar.gz

bower hammerjs#~2.0.4 download https://github.com/EightMedia/hammer.js/archive/2.0.4.tar.gz

bower angular-ui-select#~0.13.2 resolved git://github.com/angular-ui/ui-select.git#0.13.2

bower fastclick#~1.0.3 extract archive.tar.gz

bower tether#~0.6.5 extract archive.tar.gz

bower hammerjs#~2.0.4 extract archive.tar.gz

bower fastclick#~1.0.3 resolved git://github.com/ftlabs/fastclick.git#1.0.6

bower viewport-units-buggyfill#~0.4.1 extract archive.tar.gz

bower hammerjs#~2.0.4 resolved git://github.com/EightMedia/hammer.js.git#2.0.4

bower viewport-units-buggyfill#~0.4.1 resolved git://github.com/rodneyrehm/viewport-units-buggyfill.git#0.4.1

bower tether#~0.6.5 resolved git://github.com/HubSpot/tether.git#0.6.5

bower moment#~2.10.6 resolved git://github.com/moment/moment.git#2.10.6

bower jquery-ui#~1.10.4 invalid-meta jquery-ui is missing "ignore" entry in bower.json

bower jquery-ui#~1.10.4 resolved git://github.com/components/jqueryui.git#1.10.4

bower jquery-ui#>= 1.9 resolved git://github.com/components/jqueryui.git#1.11.4

bower moment-timezone#0.4.x resolved git://github.com/moment/moment-timezone.git#0.4.1

bower angular-i18n#~1.3.0 invalid-meta angular-i18n is missing "main" entry in bower.json

bower angular-i18n#~1.3.0 resolved git://github.com/angular/bower-angular-i18n.git#1.3.20

Please note that,

openproject depends on jquery#1.11.0 which resolved to jquery#1.11.0

Caret.js#0.2.2, jquery.atwho#0.5.1, uri.js#1.13.2 depends on jquery#>=1.7.0 which resolved to jquery#2.0.3

jquery-ui#1.10.4, jquery-ui#1.11.4 depends on jquery#>=1.6 which resolved to jquery#2.0.3

hyperagent#0.4.2 depends on jquery#~2.0.0 which resolved to jquery#2.0.3

jquery-ujs#1.0.0 depends on jquery#>1.8.* which resolved to jquery#2.0.3

select2#3.5.2 depends on jquery#>= 1.7.1 which resolved to jquery#2.0.3

Resort to using jquery#1.11.0 which resolved to jquery#1.11.0

Code incompatibilities may occur.

bower angular extra-resolution Unnecessary resolution: angular#1.3.14

bower angular-animate extra-resolution Unnecessary resolution: angular-animate#1.3.14

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de install angular-truncate#fdf60fda26

bower angular-aria#~1.3.14 install angular-aria#1.3.20

bower angular-sanitize#~1.3.14 install angular-sanitize#1.3.20

bower angular-animate#~1.3.14 install angular-animate#1.3.20

bower jquery-migrate#~1.2.1 install jquery-migrate#1.2.1

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 install angular-context-menu#a908eccaec

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 install angular-modal#d45eb9ceb7

bower angular-elastic#2.5.0 install angular-elastic#2.5.0

bower angular-ui-date#0.0.3 install angular-ui-date#0.0.3

bower angular-mocks#~1.3 install angular-mocks#1.3.20

bower angular#~1.3.14 install angular#1.3.20

bower angular-feature-flags#* install angular-feature-flags#0.1.0

bower ng-file-upload#~5.0.9 install ng-file-upload#5.0.9

bower jquery-ujs#1.0.0 install jquery-ujs#1.0.0

bower mousetrap#~1.4.6 install mousetrap#1.4.6

bower select2#3.5.2 install select2#3.5.2

bower jquery.atwho#0.5.1 install jquery.atwho#0.5.1

bower hyperagent#v0.4.2 install hyperagent#0.4.2

bower jquery-mockjax#~1.5.3 install jquery-mockjax#1.5.4

bower angular-cache#~4.3.2 install angular-cache#4.3.2

bower Caret.js#>= 0.2.0 install Caret.js#0.2.2

bower q#~1.0.0 install q#1.0.1

bower mocha#~1.14.0 install mocha#1.14.0

bower angular-ui-router#0.2.15 install angular-ui-router#0.2.15

bower angular-busy#~4.1.1 install angular-busy#4.1.3

bower lodash#~2.4.1 install lodash#2.4.2

bower uri.js#~1.13.0 install uri.js#1.13.2

bower bourbon#~4.2.1 install bourbon#4.2.6

bower jquery#1.11.0 install jquery#1.11.0

bower foundation-apps#1.1.0 install foundation-apps#1.1.0

bower chai#~1.9.0 install chai#1.9.2

bower angular-ui-select#~0.13.2 install angular-ui-select#0.13.2

bower fastclick#~1.0.3 install fastclick#1.0.6

bower hammerjs#~2.0.4 install hammerjs#2.0.4

bower viewport-units-buggyfill#~0.4.1 install viewport-units-buggyfill#0.4.1

bower tether#~0.6.5 install tether#0.6.5

bower moment#~2.10.6 install moment#2.10.6

bower jquery-ui#~1.10.4 install jquery-ui#1.10.4

bower moment-timezone#0.4.x install moment-timezone#0.4.1

bower angular-i18n#~1.3.0 install angular-i18n#1.3.20

angular-truncate#fdf60fda26 bower_components/angular-truncate

angular-aria#1.3.20 bower_components/angular-aria

└── angular#1.3.20

angular-sanitize#1.3.20 bower_components/angular-sanitize

└── angular#1.3.20

angular-animate#1.3.20 bower_components/angular-animate

└── angular#1.3.20

jquery-migrate#1.2.1 bower_components/jquery-migrate

angular-context-menu#a908eccaec bower_components/angular-context-menu

└── angular#1.3.20

angular-modal#d45eb9ceb7 bower_components/angular-modal

└── angular#1.3.20

angular-elastic#2.5.0 bower_components/angular-elastic

└── angular#1.3.20

angular-ui-date#0.0.3 bower_components/angular-ui-date

├── angular#1.3.20

└── jquery-ui#1.10.4

angular-mocks#1.3.20 bower_components/angular-mocks

└── angular#1.3.20

angular#1.3.20 bower_components/angular

angular-feature-flags#0.1.0 bower_components/angular-feature-flags

└── angular#1.3.20

ng-file-upload#5.0.9 bower_components/ng-file-upload

jquery-ujs#1.0.0 bower_components/jquery-ujs

└── jquery#1.11.0

mousetrap#1.4.6 bower_components/mousetrap

select2#3.5.2 bower_components/select2

└── jquery#1.11.0

jquery.atwho#0.5.1 bower_components/jquery.atwho

├── Caret.js#0.2.2

└── jquery#1.11.0

hyperagent#0.4.2 bower_components/hyperagent

├── jquery#1.11.0

├── q#1.0.1

└── uri.js#1.13.2

jquery-mockjax#1.5.4 bower_components/jquery-mockjax

angular-cache#4.3.2 bower_components/angular-cache

└── angular#1.3.20

Caret.js#0.2.2 bower_components/Caret.js

└── jquery#1.11.0

q#1.0.1 bower_components/q

mocha#1.14.0 bower_components/mocha

angular-ui-router#0.2.15 bower_components/angular-ui-router

└── angular#1.3.20

angular-busy#4.1.3 bower_components/angular-busy

├── angular#1.3.20

└── angular-animate#1.3.20

lodash#2.4.2 bower_components/lodash

uri.js#1.13.2 bower_components/uri.js

└── jquery#1.11.0

bourbon#4.2.6 bower_components/bourbon

jquery#1.11.0 bower_components/jquery

foundation-apps#1.1.0 bower_components/foundation-apps

├── angular#1.3.20

├── angular-animate#1.3.20

├── angular-ui-router#0.2.15

├── fastclick#1.0.6

├── hammerjs#2.0.4

├── tether#0.6.5

└── viewport-units-buggyfill#0.4.1

chai#1.9.2 bower_components/chai

angular-ui-select#0.13.2 bower_components/angular-ui-select

└── angular#1.3.20

fastclick#1.0.6 bower_components/fastclick

hammerjs#2.0.4 bower_components/hammerjs

viewport-units-buggyfill#0.4.1 bower_components/viewport-units-buggyfill

tether#0.6.5 bower_components/tether

moment#2.10.6 bower_components/moment

jquery-ui#1.10.4 bower_components/jquery-ui

└── jquery#1.11.0

moment-timezone#0.4.1 bower_components/moment-timezone

└── moment#2.10.6

angular-i18n#1.3.20 bower_components/angular-i18n

openproject-frontend@0.1.0 /tmp/d20151202-17-16n2m9t/opt/openproject/frontend

+-- angular-elastic@2.5.0

| `-- angular@1.4.5

+-- autoprefixer-loader@1.2.0

| +-- autoprefixer-core@5.1.8

| | +-- browserslist@0.2.0

| | +-- caniuse-db@1.0.30000113

| | +-- num2fraction@1.0.1

| | `-- postcss@4.0.6

| | +-- js-base64@2.1.7

| | `-- source-map@0.2.0

| | `-- amdefine@0.1.0

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- bower@1.4.1

| +-- abbrev@1.0.5

| +-- archy@1.0.0

| +-- bower-config@0.6.1

| | +-- graceful-fs@2.0.3

| | +-- mout@0.9.1

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.2

| | `-- osenv@0.0.3

| +-- bower-endpoint-parser@0.2.2

| +-- bower-json@0.4.0

| | +-- deep-extend@0.2.11

| | +-- graceful-fs@2.0.3

| | `-- intersect@0.0.3

| +-- bower-logger@0.2.2

| +-- bower-registry-client@0.3.0

| | +-- async@0.2.10

| | +-- graceful-fs@2.0.3

| | +-- lru-cache@2.3.1

| | +-- mkdirp@0.3.5

| | +-- request@2.51.0

| | | +-- aws-sign2@0.5.0

| | | +-- bl@0.9.4

| | | | `-- readable-stream@1.0.33

| | | | +-- core-util-is@1.0.1

| | | | +-- inherits@2.0.1

| | | | +-- isarray@0.0.1

| | | | `-- string_decoder@0.10.31

| | | +-- caseless@0.8.0

| | | +-- combined-stream@0.0.7

| | | | `-- delayed-stream@0.0.5

| | | +-- forever-agent@0.5.2

| | | +-- form-data@0.2.0

| | | | +-- async@0.9.0

| | | | `-- mime-types@2.0.10

| | | | `-- mime-db@1.8.0

| | | +-- hawk@1.1.1

| | | | +-- boom@0.4.2

| | | | +-- cryptiles@0.2.2

| | | | +-- hoek@0.9.1

| | | | `-- sntp@0.2.4

| | | +-- http-signature@0.10.1

| | | | +-- asn1@0.1.11

| | | | +-- assert-plus@0.1.5

| | | | `-- ctype@0.5.3

| | | +-- json-stringify-safe@5.0.0

| | | +-- mime-types@1.0.2

| | | +-- node-uuid@1.4.3

| | | +-- oauth-sign@0.5.0

| | | +-- qs@2.3.3

| | | +-- stringstream@0.0.4

| | | +-- tough-cookie@0.12.1

| | | | `-- punycode@1.3.2

| | | `-- tunnel-agent@0.4.0

| | +-- request-replay@0.2.0

| | `-- rimraf@2.2.8

| +-- cardinal@0.4.4

| | +-- ansicolors@0.2.1

| | `-- redeyed@0.4.4

| | `-- esprima@1.0.4

| +-- chalk@1.0.0

| | +-- ansi-styles@2.0.1

| | +-- escape-string-regexp@1.0.3

| | +-- has-ansi@1.0.3

| | | +-- ansi-regex@1.1.1

| | | `-- get-stdin@4.0.1

| | +-- strip-ansi@2.0.1

| | | `-- ansi-regex@1.1.1

| | `-- supports-color@1.3.1

| +-- chmodr@0.1.0

| +-- configstore@0.3.2

| | +-- js-yaml@3.2.7

| | | +-- argparse@1.0.2

| | | | +-- lodash@3.6.0

| | | | `-- sprintf-js@1.0.2

| | | `-- esprima@2.0.0

| | +-- object-assign@2.0.0

| | +-- osenv@0.1.0

| | +-- uuid@2.0.1

| | `-- xdg-basedir@1.0.1

| +-- decompress-zip@0.1.0

| | +-- binary@0.3.0

| | | +-- buffers@0.1.1

| | | `-- chainsaw@0.1.0

| | | `-- traverse@0.3.9

| | +-- mkpath@0.1.0

| | +-- readable-stream@1.1.13

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- touch@0.0.3

| | `-- nopt@1.0.10

| +-- fstream@1.0.4

| | `-- inherits@2.0.1

| +-- fstream-ignore@1.0.2

| | +-- inherits@2.0.1

| | `-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| +-- github@0.2.3

| +-- graceful-fs@3.0.6

| +-- handlebars@2.0.0

| | +-- optimist@0.3.7

| | | `-- wordwrap@0.0.2

| | `-- uglify-js@2.3.6

| | +-- async@0.2.10

| | `-- source-map@0.1.43

| | `-- amdefine@0.1.0

| +-- inquirer@0.8.0

| | +-- ansi-regex@1.1.1

| | +-- chalk@0.5.1

| | | +-- ansi-styles@1.1.0

| | | +-- escape-string-regexp@1.0.3

| | | +-- has-ansi@0.1.0

| | | | `-- ansi-regex@0.2.1

| | | +-- strip-ansi@0.3.0

| | | | `-- ansi-regex@0.2.1

| | | `-- supports-color@0.2.0

| | +-- cli-color@0.3.3

| | | +-- d@0.1.1

| | | +-- es5-ext@0.10.6

| | | | +-- es6-iterator@0.1.3

| | | | `-- es6-symbol@2.0.1

| | | +-- memoizee@0.3.8

| | | | +-- es6-weak-map@0.1.2

| | | | | +-- es6-iterator@0.1.3

| | | | | | `-- es6-symbol@2.0.1

| | | | | `-- es6-symbol@0.1.1

| | | | +-- event-emitter@0.3.3

| | | | +-- lru-queue@0.1.0

| | | | `-- next-tick@0.2.2

| | | `-- timers-ext@0.1.0

| | | `-- next-tick@0.2.2

| | +-- figures@1.3.5

| | +-- mute-stream@0.0.4

| | +-- readline2@0.1.1

| | | `-- strip-ansi@2.0.1

| | +-- rx@2.4.8

| | `-- through@2.3.6

| +-- insight@0.5.3

| | +-- async@0.9.0

| | +-- lodash.debounce@3.0.3

| | | `-- lodash.isnative@3.0.1

| | +-- object-assign@2.0.0

| | +-- os-name@1.0.3

| | | +-- osx-release@1.0.0

| | | | `-- minimist@1.1.1

| | | `-- win-release@1.0.0

| | `-- tough-cookie@0.12.1

| | `-- punycode@1.3.2

| +-- is-root@1.0.0

| +-- junk@1.0.1

| +-- lockfile@1.0.0

| +-- lru-cache@2.5.0

| +-- mkdirp@0.5.0

| | `-- minimist@0.0.8

| +-- mout@0.11.0

| +-- nopt@3.0.1

| +-- opn@1.0.1

| +-- p-throttler@0.1.1

| | `-- q@0.9.7

| +-- promptly@0.2.0

| | `-- read@1.0.5

| | `-- mute-stream@0.0.4

| +-- q@1.2.0

| +-- request@2.53.0

| | +-- aws-sign2@0.5.0

| | +-- bl@0.9.4

| | | `-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | +-- caseless@0.9.0

| | +-- combined-stream@0.0.7

| | | `-- delayed-stream@0.0.5

| | +-- forever-agent@0.5.2

| | +-- form-data@0.2.0

| | | `-- async@0.9.0

| | +-- hawk@2.3.1

| | | +-- boom@2.7.0

| | | +-- cryptiles@2.0.4

| | | +-- hoek@2.12.0

| | | `-- sntp@1.0.9

| | +-- http-signature@0.10.1

| | | +-- asn1@0.1.11

| | | +-- assert-plus@0.1.5

| | | `-- ctype@0.5.3

| | +-- isstream@0.1.2

| | +-- json-stringify-safe@5.0.0

| | +-- mime-types@2.0.10

| | | `-- mime-db@1.8.0

| | +-- node-uuid@1.4.3

| | +-- oauth-sign@0.6.0

| | +-- qs@2.3.3

| | +-- stringstream@0.0.4

| | +-- tough-cookie@0.12.1

| | | `-- punycode@1.3.2

| | `-- tunnel-agent@0.4.0

| +-- request-progress@0.3.1

| | `-- throttleit@0.0.2

| +-- retry@0.6.1

| +-- rimraf@2.3.2

| +-- semver@2.3.2

| +-- shell-quote@1.4.3

| | +-- array-filter@0.0.1

| | +-- array-map@0.0.0

| | +-- array-reduce@0.0.0

| | `-- jsonify@0.0.0

| +-- stringify-object@1.0.1

| +-- tar-fs@1.5.0

| | +-- pump@1.0.0

| | | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | `-- tar-stream@1.1.2

| | +-- bl@0.9.4

| | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | +-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- xtend@4.0.0

| +-- tmp@0.0.24

| +-- update-notifier@0.3.1

| | +-- is-npm@1.0.0

| | +-- latest-version@1.0.0

| | | `-- package-json@1.1.0

| | | +-- got@2.5.0

| | | | +-- duplexify@3.2.0

| | | | | +-- end-of-stream@1.0.0

| | | | | | `-- once@1.3.1

| | | | | | `-- wrappy@1.0.1

| | | | | `-- readable-stream@1.0.33

| | | | | +-- core-util-is@1.0.1

| | | | | +-- inherits@2.0.1

| | | | | +-- isarray@0.0.1

| | | | | `-- string_decoder@0.10.31

| | | | +-- infinity-agent@1.0.2

| | | | +-- is-stream@1.0.1

| | | | +-- lowercase-keys@1.0.0

| | | | +-- object-assign@2.0.0

| | | | +-- prepend-http@1.0.1

| | | | +-- read-all-stream@1.0.2

| | | | +-- statuses@1.2.1

| | | | `-- timed-out@2.0.0

| | | `-- registry-url@3.0.2

| | | `-- rc@0.6.0

| | | +-- deep-extend@0.2.11

| | | +-- ini@1.3.3

| | | +-- minimist@0.0.10

| | | `-- strip-json-comments@0.1.3

| | +-- semver-diff@2.0.0

| | | `-- semver@4.3.3

| | `-- string-length@1.0.0

| | `-- strip-ansi@2.0.1

| | `-- ansi-regex@1.1.1

| +-- user-home@1.1.1

| `-- which@1.0.9

+-- css-loader@0.9.1

| +-- csso@1.3.11

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- dragula@3.5.2

| +-- contra@1.9.1

| | +-- atoa@1.0.0

| | `-- ticky@1.0.0

| `-- crossvent@1.5.4

| `-- custom-event@1.0.0

+-- exports-loader@0.6.2

| +-- loader-utils@0.2.6

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- expose-loader@0.6.0

+-- extract-text-webpack-plugin@0.3.8

| +-- async@0.2.10

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- file-loader@0.8.1

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- glob@4.5.3

| +-- inflight@1.0.4

| | `-- wrappy@1.0.1

| +-- inherits@2.0.1

| +-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| `-- once@1.3.1

| `-- wrappy@1.0.1

+-- html-loader@0.2.3

| +-- fastparse@1.0.0

| +-- html-minifier@0.5.6

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- json-loader@0.5.1

+-- lodash@2.4.2

+-- ng-annotate-loader@0.0.10

| +-- loader-utils@0.2.12

| | +-- big.js@3.1.3

| | `-- json5@0.4.0

| +-- ng-annotate@1.0.2

| | +-- acorn@2.1.0

| | +-- alter@0.2.0

| | +-- convert-source-map@1.0.0

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.3

| | +-- ordered-ast-traverse@1.1.1

| | | `-- ordered-esprima-props@1.1.0

| | +-- simple-fmt@0.1.0

| | +-- simple-is@0.2.0

| | +-- stable@0.1.5

| | +-- stringmap@0.2.2

| | +-- stringset@0.2.1

| | `-- tryor@0.1.2

| `-- source-map@0.4.2

| `-- amdefine@1.0.0

+-- ngtemplate-loader@0.1.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- node-libs-browser@0.5.2

| +-- assert@1.3.0

| +-- browserify-zlib@0.1.4

| | `-- pako@0.2.7

| +-- buffer@3.2.2

| | +-- base64-js@0.0.8

| | +-- ieee754@1.1.6

| | `-- is-array@1.0.1

| +-- console-browserify@1.1.0

| | `-- date-now@0.1.4

| +-- constants-browserify@0.0.1

| +-- crypto-browserify@3.2.8

| | +-- pbkdf2-compat@2.0.1

| | +-- ripemd160@0.2.0

| | `-- sha.js@2.2.6

| +-- domain-browser@1.1.4

| +-- events@1.0.2

| +-- http-browserify@1.7.0

| | +-- Base64@0.2.1

| | `-- inherits@2.0.1

| +-- https-browserify@0.0.0

| +-- os-browserify@0.1.2

| +-- path-browserify@0.0.0

| +-- process@0.11.1

| +-- punycode@1.3.2

| +-- querystring-es3@0.2.1

| +-- readable-stream@1.1.13

| | +-- core-util-is@1.0.1

| | +-- inherits@2.0.1

| | `-- isarray@0.0.1

| +-- stream-browserify@1.0.0

| | `-- inherits@2.0.1

| +-- string_decoder@0.10.31

| +-- timers-browserify@1.4.1

| +-- tty-browserify@0.0.0

| +-- url@0.10.3

| | `-- querystring@0.2.0

| +-- util@0.10.3

| | `-- inherits@2.0.1

| `-- vm-browserify@0.0.4

| `-- indexof@0.0.1

+-- polyfill-function-prototype-bind@0.0.1

+-- shelljs@0.3.0

+-- style-loader@0.8.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- URIjs@1.15.0

+-- url-loader@0.5.5

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- mime@1.2.11

+-- webpack@1.10.0

| +-- async@0.9.2

| +-- clone@1.0.2

| +-- enhanced-resolve@0.8.6

| | `-- graceful-fs@3.0.8

| +-- esprima@1.2.5

| +-- interpret@0.5.2

| +-- memory-fs@0.2.0

| +-- mkdirp@0.5.1

| | `-- minimist@0.0.8

| +-- optimist@0.6.1

| | +-- minimist@0.0.10

| | `-- wordwrap@0.0.3

| +-- supports-color@1.3.1

| +-- tapable@0.1.9

| +-- uglify-js@2.4.23

| | +-- async@0.2.10

| | +-- source-map@0.1.34

| | | `-- amdefine@0.1.1

| | +-- uglify-to-browserify@1.0.2

| | `-- yargs@3.5.4

| | +-- camelcase@1.1.0

| | +-- decamelize@1.0.0

| | +-- window-size@0.1.0

| | `-- wordwrap@0.0.2

| +-- watchpack@0.2.8

| | +-- chokidar@1.0.3

| | | +-- anymatch@1.3.0

| | | | `-- micromatch@2.1.6

| | | | +-- arr-diff@1.0.1

| | | | | `-- array-slice@0.2.3

| | | | +-- braces@1.8.0

| | | | | +-- expand-range@1.8.1

| | | | | | `-- fill-range@2.2.2

| | | | | | +-- is-number@1.1.2

| | | | | | +-- isobject@1.0.0

| | | | | | +-- randomatic@1.1.0

| | | | | | `-- repeat-string@1.5.2

| | | | | +-- preserve@0.2.0

| | | | | `-- repeat-element@1.1.2

| | | | +-- debug@2.2.0

| | | | | `-- ms@0.7.1

| | | | +-- expand-brackets@0.1.1

| | | | +-- filename-regex@2.0.0

| | | | +-- kind-of@1.1.0

| | | | +-- object.omit@0.2.1

| | | | | +-- for-own@0.1.3

| | | | | | `-- for-in@0.1.4

| | | | | `-- isobject@0.2.0

| | | | +-- parse-glob@3.0.2

| | | | | +-- glob-base@0.2.0

| | | | | +-- is-dotfile@1.0.1

| | | | | `-- is-extglob@1.0.0

| | | | `-- regex-cache@0.4.2

| | | | +-- is-equal-shallow@0.1.3

| | | | `-- is-primitive@2.0.0

| | | +-- arrify@1.0.0

| | | +-- async-each@0.1.6

| | | +-- glob-parent@1.2.0

| | | +-- is-binary-path@1.0.1

| | | | `-- binary-extensions@1.3.1

| | | +-- is-glob@1.1.3

| | | +-- path-is-absolute@1.0.0

| | | `-- readdirp@1.3.0

| | | +-- graceful-fs@2.0.3

| | | +-- minimatch@0.2.14

| | | | +-- lru-cache@2.6.4

| | | | `-- sigmund@1.0.1

| | | `-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- graceful-fs@3.0.8

| `-- webpack-core@0.6.5

| +-- source-list-map@0.1.5

| `-- source-map@0.4.2

| `-- amdefine@0.1.1

`-- yaml-loader@0.1.0

`-- js-yaml@3.2.7

+-- argparse@1.0.2

| +-- lodash@3.6.0

| `-- sprintf-js@1.0.2

`-- esprima@2.0.0

npm WARN EPACKAGEJSON openproject-frontend@0.1.0 No repository field.

npm WARN EPACKAGEJSON openproject-frontend@0.1.0 No license field.

-----> Checking startup method

Found Procfile

-----> Finalizing build

Creating runtime environment

Exporting binary paths

Cleaning npm artifacts

Cleaning previous cache

Caching results for future builds

-----> Build succeeded!

openproject@0.1.0 /tmp/d20151202-17-16n2m9t/opt/openproject

`-- (empty)

WARNING: Node version not specified in package.json

https://devcenter.heroku.com/articles/nodejs-support#specifying-a-node-js-version

=====> Downloading Buildpack: https://github.com/pkgr/heroku-buildpack-ruby.git

=====> Detected Framework: Ruby

-----> Compiling Ruby/Rails

-----> Using Ruby version: ruby-2.1.6

-----> Installing dependencies using 1.7.12

cp: `/tmp/d20151202-17-16n2m9t/opt/openproject/.git/cache/vendor/bundle/.' and `/tmp/d20151202-17-16n2m9t/opt/openproject/.git/cache/vendor/bundle/.' are the same file

Running: bundle install --without development:test --path vendor/bundle --binstubs vendor/bundle/bin -j2 --deployment

Fetching source index from https://rubygems.org/

Updating https://github.com/finnlabs/openproject-announcements.git

Updating https://github.com/opf/openproject-auth_plugins.git

Updating https://github.com/finnlabs/openproject-pdf_export.git

Updating https://github.com/finnlabs/openproject-backlogs.git

Updating https://github.com/finnlabs/openproject-costs.git

Updating https://github.com/opf/openproject-documents.git

Updating https://github.com/finnlabs/openproject-webhooks

Updating https://github.com/finnlabs/openproject-github_integration

Updating https://github.com/finnlabs/openproject-global_roles.git

Updating https://github.com/finnlabs/openproject-help_link.git

Updating https://github.com/finnlabs/openproject-local_avatars

Updating https://github.com/finnlabs/openproject-meeting.git

Updating https://github.com/finnlabs/openproject-my_project_page.git

Updating https://github.com/finnlabs/openproject-openid_connect.git

Updating https://github.com/finnlabs/openproject-reporting.git

Updating https://github.com/finnlabs/openproject-themes-dark.git

Updating https://github.com/opf/openproject-translations.git

Updating https://github.com/finnlabs/openproject-xls_export.git

Using rake 10.4.2

Using Ascii85 1.0.2

Using i18n 0.7.0

Using json 1.8.3

Using minitest 5.8.0

Using thread_safe 0.3.5

Using tzinfo 1.2.2

Using activesupport 4.2.4

Using builder 3.2.2

Using erubis 2.7.0

Using mini_portile 0.6.2

Using nokogiri 1.6.6.4

Using rails-deprecated_sanitizer 1.0.3

Using rails-dom-testing 1.0.7

Using loofah 2.0.3

Using rails-html-sanitizer 1.0.2

Using actionview 4.2.4

Using rack 1.6.4

Using rack-test 0.6.3

Using actionpack 4.2.4

Using globalid 0.3.6

Using activejob 4.2.4

Using mime-types 1.25.1

Using mail 2.6.3

Using actionmailer 4.2.4

Using actionpack-action_caching 1.1.1

Using activemodel 4.2.4

Using arel 6.0.3

Using activerecord 4.2.4

Using thor 0.19.1

Using railties 4.2.4

Using activerecord-session_store 0.1.1

Using acts_as_list 0.7.2

Using acts_as_silent_list 2.0.0

Using addressable 2.3.8

Using afm 0.2.2

Using multi_json 1.11.2

Using airbrake 4.1.0

Using attr_required 1.0.0

Using execjs 2.4.0

Using autoprefixer-rails 5.1.11

Using awesome_nested_set 2.1.6 from git://github.com/finnlabs/awesome_nested_set.git (at v2.1.6-rails4)

Using descendants_tracker 0.0.4

Using ice_nine 0.11.1

Using axiom-types 0.1.1

Using bindata 2.1.0

Using sass 3.4.13

Using bourbon 4.2.3

Using carrierwave 0.10.0

Using climate_control 0.0.3

Using cocaine 0.5.7

Using coderay 1.1.0

Using coercible 1.0.0

Using color-tools 1.3.0

Using unf_ext 0.0.7.1

Using unf 0.1.4

Using domain_name 0.5.25

Using http-cookie 1.0.2

Using netrc 0.11.0

Using rest-client 1.8.0

Using crowdin-api 0.4.0

Using daemons 1.2.2

Using dalli 2.7.4

Using date_validator 0.7.1

Using delayed_job 4.0.6

Using delayed_job_active_record 4.0.3

Using uber 0.0.13

Using representable 2.1.8

Using disposable 0.0.9

Using equalizer 0.0.11

Using excon 0.45.3

Using ffi 1.9.10

Using formatador 0.2.5

Using net-ssh 2.9.2

Using net-scp 1.2.1

Using fog-core 1.30.0

Using fog-json 1.0.1

Using inflecto 0.0.2

Using fog-brightbox 0.7.1

Using fog-softlayer 0.4.6

Using ipaddress 0.8.0

Using fog 1.23.0

Using friendly_id 5.1.0

Using globalize 5.0.1

Using gon 4.1.1

Using hashie 3.4.1

Using multi_xml 0.5.5

Using rack-accept 0.4.5

Using rack-mount 0.8.3

Using virtus 1.0.5

Using grape 0.10.1

Using gravatar_image_tag 1.2.0

Using hashery 2.1.1

Using hike 1.2.3

Using htmldiff 0.0.1

Using httpclient 2.7.0.1

Using iso8601 0.8.6

Using securecompare 1.0.0

Using url_safe_base64 0.2.2

Using json-jwt 1.5.1

Using kgio 2.9.3

Using omniauth 1.2.2

Using rack-oauth2 1.2.1

Using swd 1.0.0

Using validate_email 0.1.6

Using validate_url 1.0.2

Using webfinger 1.0.1

Using openid_connect 0.8.3

Using omniauth-openid-connect 0.2.0 from https://github.com/finnlabs/omniauth-openid-connect.git (at dev)

Using bundler 1.7.12

Using tilt 1.4.1

Using sprockets 2.12.4

Using sprockets-rails 2.3.3

Using rails 4.2.4

Using lobby_boy 0.1.2

Using mixlib-shellout 2.1.0

Using mysql2 0.3.20

Using net-ldap 0.8.0

Using non-stupid-digest-assets 1.0.4

Using oj 2.11.5

Using omniauth-openid_connect-providers 0.1.0 from https://github.com/finnlabs/omniauth-openid_connect-providers.git (at dev)

Using openproject-announcements 5.0.5 from https://github.com/finnlabs/openproject-announcements.git (at v5.0.5)

Using openproject-auth_plugins 5.0.5 from https://github.com/opf/openproject-auth_plugins.git (at v5.0.5)

Using ruby-rc4 0.1.5

Using ttfunk 1.0.3

Using pdf-reader 1.3.3

Using prawn 0.14.0

Using openproject-pdf_export 5.0.5 from https://github.com/finnlabs/openproject-pdf_export.git (at v5.0.5)

Using openproject-backlogs 5.0.5 from https://github.com/finnlabs/openproject-backlogs.git (at v5.0.5)

Using openproject-costs 5.0.5 from https://github.com/finnlabs/openproject-costs.git (at v5.0.5)

Using openproject-documents 5.0.5 from https://github.com/opf/openproject-documents.git (at v5.0.5)

Using openproject-webhooks 5.0.5 from https://github.com/finnlabs/openproject-webhooks (at v5.0.5)

Using openproject-github_integration 5.0.5 from https://github.com/finnlabs/openproject-github_integration (at v5.0.5)

Using openproject-global_roles 5.0.5 from https://github.com/finnlabs/openproject-global_roles.git (at v5.0.5)

Using openproject-help_link 5.0.5 from https://github.com/finnlabs/openproject-help_link.git (at v5.0.5)

Using rmagick 2.15.4

Using openproject-local_avatars 5.0.5 from https://github.com/finnlabs/openproject-local_avatars (at v5.0.5)

Using openproject-meeting 5.0.5 from https://github.com/finnlabs/openproject-meeting.git (at v5.0.5)

Using openproject-my_project_page 5.0.5 from https://github.com/finnlabs/openproject-my_project_page.git (at v5.0.5)

Using openproject-openid_connect 5.0.5 from https://github.com/finnlabs/openproject-openid_connect.git (at v5.0.5)

Using reporting_engine 1.2.0 from https://github.com/finnlabs/reporting_engine.git (at dev)

Using openproject-reporting 5.0.5 from https://github.com/finnlabs/openproject-reporting.git (at v5.0.5)

Using openproject-themes-dark 5.0.5 from https://github.com/finnlabs/openproject-themes-dark.git (at v5.0.5)

Using rubyzip 1.1.7

Using openproject-translations 5.0.5 from https://github.com/opf/openproject-translations.git (at v5.0.5)

Using ruby-ole 1.2.11.8

Using spreadsheet 0.8.9

Using openproject-xls_export 5.0.5 from https://github.com/finnlabs/openproject-xls_export.git (at v5.0.5)

Using pg 0.18.3

Using prototype-rails 4.0.0 from https://github.com/rails/prototype-rails.git (at 4.2)

Using prototype_legacy_helper 0.0.0 from https://github.com/rails/prototype_legacy_helper.git (at master)

Using rabl 0.9.3

Using rack-attack 4.2.0

Using rack-protection 1.5.2 from https://github.com/finnlabs/rack-protection.git (at 5a7d1bd)

Using rails-observers 0.1.2

Using rails_autolink 1.1.6

Using raindrops 0.13.0

Using rdoc 4.2.0

Using reform 1.2.6

Using request_store 1.1.0

Using responders 2.1.0

Using roar 1.0.1

Using ruby-duration 3.2.1

Using ruby-progressbar 1.7.5

Using structured_warnings 0.2.0

Using rubytree 0.8.3

Using sass-rails 5.0.3

Using svg-graph 1.0.2 from git://github.com/why-el/svg-graph.git (at silence-class-access-warning)

Using syck 1.0.5

Using sys-filesystem 1.1.4

Using transactional_lock 0.1.0 from https://github.com/finnlabs/transactional_lock.git (at master)

Using tzinfo-data 1.2015.6

Using unicorn 4.9.0

Using warden 1.2.3

Using warden-basic_auth 0.2.1

Using will_paginate 3.0.7

Your bundle is complete!

Gems in the groups development and test were not installed.

It was installed into ./vendor/bundle

Bundle completed (73.91s)

Cleaning up the bundler cache.

Removing openproject-github_integration (03f2638001f8)

Removing openproject-translations (9c87aec9d0cd)

Removing openproject-my_project_page (95204106779c)

Removing openproject-openid_connect (e92814c86659)

Removing openproject-auth_plugins (fffb41413f16)

Removing openproject-local_avatars (e405d7080530)

Removing openproject-meeting (75cf0f546bc8)

Removing openproject-themes-dark (c5fdc9ee4517)

Removing openproject-backlogs (858bf2bbac1a)

Removing openproject-global_roles (13ddf1172d3d)

Removing openproject-reporting (ca992db6f216)

Removing openproject-pdf_export (3e1b877322d5)

Removing openproject-xls_export (a4ce7881661b)

Removing openproject-help_link (70a681b77028)

Removing openproject-documents (d7c51bd0a5ca)

Removing openproject-webhooks (50a67373c2e7)

Removing openproject-announcements (1dbb4796a71e)

Removing openproject-costs (ebe7da2dd579)

-----> Preparing app for Rails asset pipeline

Running: rake assets:precompile

$(npm bin)/webpack --config webpack.config.js

{"omniauth-openid-connect":"/tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid-connect-c3bce4c9e9ac","omniauth-openid_connect-providers":"/tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid_connect-providers-86f3670e127e","openproject-announcements":"/tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-announcements-f741d7317313","openproject-auth_plugins":"/tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-auth_plugins-a1e88d0d70f9","openproject-pdf_export":"/tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-pdf_export-c4595a155597","openproject-backlogs":"/tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-backlogs-942b39742247","openproject-costs":"/tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-costs-425527719722","openproject-documents":"/tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-documents-0a8e083811da","openproject-webhooks":"/tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-webhooks-b77164156b16","openproject-github_integration":"/tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-github_integration-fa83c972346c","openproject-global_roles":"/tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-global_roles-ac89840b562e","openproject-help_link":"/tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-help_link-0c9dee7ff4ac","openproject-local_avatars":"/tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-local_avatars-9e7c8b132b13","openproject-meeting":"/tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-meeting-59bfaaf13d92","openproject-my_project_page":"/tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-my_project_page-a44a0932ec93","openproject-openid_connect":"/tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-openid_connect-ab3e39698207","reporting_engine":"/tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/reporting_engine-191c1d00f2d4","openproject-reporting":"/tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-reporting-0c82d9595241","openproject-themes-dark":"/tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-themes-dark-1b3092c9ece1","openproject-translations":"/tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-translations-ec3502e1f185","openproject-xls_export":"/tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-xls_export-0c7eb0c3499b"}

INFO: plugin "omniauth-openid-connect" does not provide a package.json

INFO: plugin "omniauth-openid_connect-providers" does not provide a package.json

INFO: plugin "openproject-announcements" does not provide a package.json

INFO: plugin "openproject-auth_plugins" does not provide a package.json

INFO: plugin "openproject-pdf_export" does not provide a package.json

INFO: plugin "openproject-documents" does not provide a package.json

INFO: plugin "openproject-webhooks" does not provide a package.json

INFO: plugin "openproject-github_integration" does not provide a package.json

INFO: plugin "openproject-global_roles" does not provide a package.json

INFO: plugin "openproject-help_link" does not provide a package.json

INFO: plugin "openproject-local_avatars" does not provide a package.json

INFO: plugin "openproject-meeting" does not provide a package.json

INFO: plugin "openproject-my_project_page" does not provide a package.json

INFO: plugin "openproject-openid_connect" does not provide a package.json

INFO: plugin "reporting_engine" does not provide a package.json

INFO: plugin "openproject-reporting" does not provide a package.json

INFO: plugin "openproject-themes-dark" does not provide a package.json

Hash: 748030ac60211cc8ac65

Version: webpack 1.10.0

Time: 13867ms

Asset Size Chunks Chunk Names

7b9776076d5fceef4993b55c9383dedd.gif 1.85 kB [emitted]

openproject-backlogs.js 456 kB 0 [emitted] backlogs

openproject-core-app.js 5.06 MB 1 [emitted] core-app

openproject-costs.js 19.5 kB 2 [emitted] costs

openproject-global.js 2.69 MB 3 [emitted] global

openproject-translations.js 610 kB 4 [emitted] translations

openproject-xls_export.js 2.67 kB 5 [emitted] xls_export

openproject-core-app.css 4.63 kB 1 [emitted] core-app

openproject-global.css 37 kB 3 [emitted] global

[1] /tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-backlogs-942b39742247/config/locales nonrecursive js-[\w|-]{2,5}\.yml$ 278 bytes {0} [built]

[972] ./templates \.html$ 3.36 kB {1} [built]

[1049] ./components ^((?!\.(test|spec)).)*\.(js|html)$ 5.45 kB {1} [built]

[1132] /tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-costs-425527719722/config/locales nonrecursive js-[\w|-]{2,5}\.yml$ 345 bytes {2} [built]

[1144] /tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-costs-425527719722/frontend/app/templates \.html$ 321 bytes {2} [built]

[1280] /tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-translations-ec3502e1f185/config/locales nonrecursive js-[\w|-]{2,5}\.yml$ 714 bytes {4} [built]

[1315] /tmp/d20151202-17-16n2m9t/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-xls_export-0c7eb0c3499b/config/locales nonrecursive js-[\w|-]{2,5}\.yml$ 192 bytes {5} [built]

+ 1316 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 5 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

I, [2015-12-02T19:37:32.582128 #2529] INFO -- : Writing /tmp/d20151202-17-16n2m9t/opt/openproject/public/assets/application-35fd67d0103a06f4174ecf8438d3f314.js

I, [2015-12-02T19:37:54.874573 #2529] INFO -- : Writing /tmp/d20151202-17-16n2m9t/opt/openproject/public/assets/default-a2d22c01e93a57dfe58fb8fd68a73068.css

I, [2015-12-02T19:38:12.189313 #2529] INFO -- : Writing /tmp/d20151202-17-16n2m9t/opt/openproject/public/assets/dark-8a8611c362c4efe77812352c563ff2bd.css

Asset precompilation completed (73.71s)

Cleaning assets

Running: rake assets:clean

I, [2015-12-02T19:38:27.888138 #2690] INFO -- : Removed application-d2d5c3e11e16dbf0c1746dab823cab03.js

I, [2015-12-02T19:38:27.894658 #2690] INFO -- : Removed default-b1b8b1af1b8a06896f6fa7387cfec6f6.css

I, [2015-12-02T19:38:28.160437 #2690] INFO -- : Removed dark-22a0a5d337e01ab474c1157508b67b73.css

###### WARNING:

Include 'rails_12factor' gem to enable all platform features

See https://devcenter.heroku.com/articles/rails-integration-gems for more information.

Using release configuration from last framework (Ruby).

-----> [cron] /opt/openproject/packaging/cron/openproject-clear-old-sessions => /etc/cron.d/openproject-clear-old-sessions

-----> Verifying package openproject_5.0.5-1449084749.b2a2c2f.wheezy_amd64.deb

NEW PACKAGE: openproject_5.0.5-1449084749.b2a2c2f.wheezy_amd64.deb (121.27 MiB)

-----> Releasing...

DONE!

====== Attempt #1

-----> Fetching repository

Cloning into '/tmp/d20151202-3391-1v35z8h/input'...

-----> Restoring cache

-----> Starting packaging process

-----> Installing missing build dependencies: libmagickwand-dev, libsqlite3-dev

-----> [wizard] adding legacy-installer wizard (https://github.com/pkgr/addon-legacy-installer#master)

-----> [wizard] adding mysql wizard (https://github.com/pkgr/addon-mysql#master)

-----> [wizard] adding apache2 wizard (https://github.com/pkgr/addon-apache2#master)

-----> [wizard] adding repositories wizard (https://github.com/finnlabs/addon-repositories#master)

-----> [wizard] adding smtp wizard (https://github.com/pkgr/addon-smtp#master)

-----> [wizard] adding memcached wizard (https://github.com/pkgr/addon-memcached#master)

-----> [wizard] adding openproject wizard (https://github.com/pkgr/addon-openproject#master)

/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)

-----> Fetching buildpack https://github.com/ddollar/heroku-buildpack-multi.git at master

-----> Multipack app

-----> Running hook: "packaging/setup"

=====> Downloading Buildpack: https://github.com/heroku/heroku-buildpack-nodejs.git

=====> Detected Framework: Node.js

-----> Reading application state

package.json...

build directory...

cache directory...

environment variables...

Node engine: unspecified

Npm engine: unspecified

Start mechanism: Procfile

node_modules source: package.json

node_modules cached: true

NPM_CONFIG_PRODUCTION=true

NODE_MODULES_CACHE=true

-----> Installing binaries

Resolving node version (latest stable) via semver.io...

Downloading and installing node 5.0.0...

Using default npm version: 3.3.6

-----> Building dependencies

Restoring node modules from cache

Pruning unused dependencies

Installing any new modules

> openproject@0.1.0 postinstall /tmp/d20151202-17-1hc3svx/opt/openproject

> cd frontend && npm install

npm WARN deprecated URIjs@1.15.0: package renamed to "urijs" (lower-case), please update accordingly

npm WARN deprecated lodash@2.4.2: lodash@<3.0.0 is no longer maintained. Upgrade to lodash@^3.0.0.

npm WARN install Couldn't install optional dependency: Unsupported

> openproject-frontend@0.1.0 postinstall /tmp/d20151202-17-1hc3svx/opt/openproject/frontend

> ./node_modules/bower/bin/bower install --config.interactive=false

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 not-cached git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolve git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de not-cached git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolve git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-feature-flags#* not-cached git://github.com/mjt01/angular-feature-flags.git#*

bower angular-feature-flags#* resolve git://github.com/mjt01/angular-feature-flags.git#*

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 not-cached git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolve git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower hyperagent#v0.4.2 not-cached git://github.com/manwithtwowatches/hyperagent.git#v0.4.2

bower hyperagent#v0.4.2 resolve git://github.com/manwithtwowatches/hyperagent.git#v0.4.2

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 checkout d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower jquery-ujs#1.0.0 not-cached git://github.com/rails/jquery-ujs.git#1.0.0

bower jquery-ujs#1.0.0 resolve git://github.com/rails/jquery-ujs.git#1.0.0

bower angular-animate#~1.3.14 not-cached git://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-animate#~1.3.14 resolve git://github.com/angular/bower-angular-animate.git#~1.3.14

bower jquery-ui#~1.10.4 not-cached git://github.com/components/jqueryui.git#~1.10.4

bower jquery-ui#~1.10.4 resolve git://github.com/components/jqueryui.git#~1.10.4

bower jquery#1.11.0 not-cached git://github.com/jquery/jquery.git#1.11.0

bower jquery#1.11.0 resolve git://github.com/jquery/jquery.git#1.11.0

bower select2#3.5.2 not-cached git://github.com/ivaynberg/select2.git#3.5.2

bower select2#3.5.2 resolve git://github.com/ivaynberg/select2.git#3.5.2

bower angular#~1.3.14 not-cached git://github.com/angular/bower-angular.git#~1.3.14

bower angular#~1.3.14 resolve git://github.com/angular/bower-angular.git#~1.3.14

bower jquery.atwho#0.5.1 not-cached git://github.com/ichord/At.js.git#0.5.1

bower jquery.atwho#0.5.1 resolve git://github.com/ichord/At.js.git#0.5.1

bower angular-i18n#~1.3.0 not-cached git://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-i18n#~1.3.0 resolve git://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-aria#~1.3.14 not-cached git://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-aria#~1.3.14 resolve git://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-ui-date#0.0.3 not-cached git://github.com/angular-ui/ui-date.git#0.0.3

bower angular-ui-date#0.0.3 resolve git://github.com/angular-ui/ui-date.git#0.0.3

bower angular-cache#~4.3.2 not-cached git://github.com/jmdobry/angular-cache.git#~4.3.2

bower angular-cache#~4.3.2 resolve git://github.com/jmdobry/angular-cache.git#~4.3.2

bower angular-ui-router#0.2.15 not-cached git://github.com/angular-ui/ui-router.git#0.2.15

bower angular-ui-router#0.2.15 resolve git://github.com/angular-ui/ui-router.git#0.2.15

bower moment#~2.10.6 not-cached git://github.com/moment/moment.git#~2.10.6

bower moment#~2.10.6 resolve git://github.com/moment/moment.git#~2.10.6

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de checkout fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 checkout a908eccaec323cd66973d58af4965694bdff16a1

bower lodash#~2.4.1 not-cached git://github.com/lodash/lodash.git#~2.4.1

bower lodash#~2.4.1 resolve git://github.com/lodash/lodash.git#~2.4.1

bower moment-timezone#0.4.x not-cached git://github.com/moment/moment-timezone.git#0.4.x

bower moment-timezone#0.4.x resolve git://github.com/moment/moment-timezone.git#0.4.x

bower angular-sanitize#~1.3.14 not-cached git://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-sanitize#~1.3.14 resolve git://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-elastic#2.5.0 not-cached git://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-elastic#2.5.0 resolve git://github.com/monospaced/angular-elastic.git#2.5.0

bower bourbon#~4.2.1 not-cached git://github.com/thoughtbot/bourbon.git#~4.2.1

bower bourbon#~4.2.1 resolve git://github.com/thoughtbot/bourbon.git#~4.2.1

bower angular-busy#~4.1.1 not-cached git://github.com/cgross/angular-busy.git#~4.1.1

bower angular-busy#~4.1.1 resolve git://github.com/cgross/angular-busy.git#~4.1.1

bower jquery-migrate#~1.2.1 not-cached git://github.com/appleboy/jquery-migrate.git#~1.2.1

bower jquery-migrate#~1.2.1 resolve git://github.com/appleboy/jquery-migrate.git#~1.2.1

bower foundation-apps#1.1.0 not-cached git://github.com/zurb/foundation-apps.git#1.1.0

bower foundation-apps#1.1.0 resolve git://github.com/zurb/foundation-apps.git#1.1.0

bower mousetrap#~1.4.6 not-cached git://github.com/ccampbell/mousetrap.git#~1.4.6

bower mousetrap#~1.4.6 resolve git://github.com/ccampbell/mousetrap.git#~1.4.6

bower angular-ui-select#~0.13.2 not-cached git://github.com/angular-ui/ui-select.git#~0.13.2

bower angular-ui-select#~0.13.2 resolve git://github.com/angular-ui/ui-select.git#~0.13.2

bower ng-file-upload#~5.0.9 not-cached git://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower ng-file-upload#~5.0.9 resolve git://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower mocha#~1.14.0 not-cached git://github.com/mochajs/mocha.git#~1.14.0

bower mocha#~1.14.0 resolve git://github.com/mochajs/mocha.git#~1.14.0

bower jquery-mockjax#~1.5.3 not-cached git://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery-mockjax#~1.5.3 resolve git://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower chai#~1.9.0 not-cached git://github.com/chaijs/chai.git#~1.9.0

bower chai#~1.9.0 resolve git://github.com/chaijs/chai.git#~1.9.0

bower angular-mocks#~1.3 not-cached git://github.com/angular/bower-angular-mocks.git#~1.3

bower angular-mocks#~1.3 resolve git://github.com/angular/bower-angular-mocks.git#~1.3

bower angular-feature-flags#* download https://github.com/mjt01/angular-feature-flags/archive/v0.1.0.tar.gz

bower hyperagent#v0.4.2 download https://github.com/manwithtwowatches/hyperagent/archive/v0.4.2.tar.gz

bower jquery-ui#~1.10.4 download https://github.com/components/jqueryui/archive/1.10.4.tar.gz

bower jquery-ujs#1.0.0 download https://github.com/rails/jquery-ujs/archive/v1.0.0.tar.gz

bower jquery.atwho#0.5.1 download https://github.com/ichord/At.js/archive/v0.5.1.tar.gz

bower select2#3.5.2 download https://github.com/ivaynberg/select2/archive/3.5.2.tar.gz

bower jquery#1.11.0 download https://github.com/jquery/jquery/archive/1.11.0.tar.gz

bower angular#~1.3.14 download https://github.com/angular/bower-angular/archive/v1.3.20.tar.gz

bower angular-cache#~4.3.2 download https://github.com/jmdobry/angular-cache/archive/4.3.2.tar.gz

bower angular-aria#~1.3.14 download https://github.com/angular/bower-angular-aria/archive/v1.3.20.tar.gz

bower angular-ui-date#0.0.3 download https://github.com/angular-ui/ui-date/archive/0.0.3.tar.gz

bower angular-ui-router#0.2.15 download https://github.com/angular-ui/ui-router/archive/0.2.15.tar.gz

bower angular-i18n#~1.3.0 download https://github.com/angular/bower-angular-i18n/archive/v1.3.20.tar.gz

bower hyperagent#v0.4.2 extract archive.tar.gz

bower moment-timezone#0.4.x download https://github.com/moment/moment-timezone/archive/0.4.1.tar.gz

bower lodash#~2.4.1 download https://github.com/lodash/lodash/archive/2.4.2.tar.gz

bower moment#~2.10.6 download https://github.com/moment/moment/archive/2.10.6.tar.gz

bower angular-animate#~1.3.14 download https://github.com/angular/bower-angular-animate/archive/v1.3.20.tar.gz

bower angular-busy#~4.1.1 download https://github.com/cgross/angular-busy/archive/v4.1.3.tar.gz

bower bourbon#~4.2.1 download https://github.com/thoughtbot/bourbon/archive/v4.2.6.tar.gz

bower angular-elastic#2.5.0 download https://github.com/monospaced/angular-elastic/archive/v2.5.0.tar.gz

bower angular-sanitize#~1.3.14 download https://github.com/angular/bower-angular-sanitize/archive/v1.3.20.tar.gz

bower ng-file-upload#~5.0.9 download https://github.com/danialfarid/angular-file-upload-bower/archive/5.0.9.tar.gz

bower angular-ui-select#~0.13.2 download https://github.com/angular-ui/ui-select/archive/v0.13.2.tar.gz

bower mousetrap#~1.4.6 download https://github.com/ccampbell/mousetrap/archive/1.4.6.tar.gz

bower foundation-apps#1.1.0 download https://github.com/zurb/foundation-apps/archive/v1.1.0.tar.gz

bower jquery-migrate#~1.2.1 download https://github.com/appleboy/jquery-migrate/archive/1.2.1.tar.gz

bower jquery-ujs#1.0.0 extract archive.tar.gz

bower angular-feature-flags#* extract archive.tar.gz

bower jquery.atwho#0.5.1 extract archive.tar.gz

bower jquery-mockjax#~1.5.3 download https://github.com/jakerella/jquery-mockjax/archive/v1.5.4.tar.gz

bower chai#~1.9.0 download https://github.com/chaijs/chai/archive/1.9.2.tar.gz

bower angular-ui-date#0.0.3 extract archive.tar.gz

bower angular-aria#~1.3.14 extract archive.tar.gz

bower mocha#~1.14.0 download https://github.com/mochajs/mocha/archive/1.14.0.tar.gz

bower angular-mocks#~1.3 download https://github.com/angular/bower-angular-mocks/archive/v1.3.20.tar.gz

bower angular-cache#~4.3.2 extract archive.tar.gz

bower angular-elastic#2.5.0 extract archive.tar.gz

bower bourbon#~4.2.1 extract archive.tar.gz

bower angular-animate#~1.3.14 extract archive.tar.gz

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de invalid-meta angular-truncate is missing "ignore" entry in bower.json

bower select2#3.5.2 extract archive.tar.gz

bower angular-i18n#~1.3.0 extract archive.tar.gz

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolved git://github.com/sparkalow/angular-truncate.git#fdf60fda26

bower angular#~1.3.14 extract archive.tar.gz

bower angular-sanitize#~1.3.14 extract archive.tar.gz

bower jquery-migrate#~1.2.1 extract archive.tar.gz

bower angular-ui-select#~0.13.2 extract archive.tar.gz

bower mousetrap#~1.4.6 extract archive.tar.gz

bower jquery#1.11.0 extract archive.tar.gz

bower moment#~2.10.6 extract archive.tar.gz

bower mocha#~1.14.0 extract archive.tar.gz

bower lodash#~2.4.1 extract archive.tar.gz

bower ng-file-upload#~5.0.9 extract archive.tar.gz

bower chai#~1.9.0 extract archive.tar.gz

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolved git://github.com/nickmessing/angular-context-menu.git#a908eccaec

bower angular#>= 1.2.5 not-cached git://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 resolve git://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower angular-aria#~1.3.14 resolved git://github.com/angular/bower-angular-aria.git#1.3.20

bower angular-mocks#~1.3 extract archive.tar.gz

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolved git://github.com/finnlabs/angular-modal.git#d45eb9ceb7

bower angular#^1.3.0 not-cached git://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 resolve git://github.com/angular/bower-angular.git#^1.3.0

bower angular-busy#~4.1.1 extract archive.tar.gz

bower angular#^1.3.0 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower jquery-migrate#~1.2.1 deprecated Package jquery-migrate is using the deprecated component.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "main" entry in bower.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "ignore" entry in bower.json

bower foundation-apps#1.1.0 extract archive.tar.gz

bower angular-animate#~1.3.14 resolved git://github.com/angular/bower-angular-animate.git#1.3.20

bower jquery-migrate#~1.2.1 resolved git://github.com/appleboy/jquery-migrate.git#1.2.1

bower angular-sanitize#~1.3.14 resolved git://github.com/angular/bower-angular-sanitize.git#1.3.20

bower angular-elastic#2.5.0 resolved git://github.com/monospaced/angular-elastic.git#2.5.0

bower angular#>=1.0.6 not-cached git://github.com/angular/bower-angular.git#>=1.0.6

bower angular#>=1.0.6 resolve git://github.com/angular/bower-angular.git#>=1.0.6

bower angular#>=1.0.6 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower jquery-ui#~1.10.4 extract archive.tar.gz

bower jquery-mockjax#~1.5.3 extract archive.tar.gz

bower angular-ui-date#0.0.3 resolved git://github.com/angular-ui/ui-date.git#0.0.3

bower jquery-ui#>= 1.9 not-cached git://github.com/components/jqueryui.git#>= 1.9

bower jquery-ui#>= 1.9 resolve git://github.com/components/jqueryui.git#>= 1.9

bower jquery-ui#>= 1.9 download https://github.com/components/jqueryui/archive/1.11.4.tar.gz

bower angular-mocks#~1.3 resolved git://github.com/angular/bower-angular-mocks.git#1.3.20

bower angular-ui-router#0.2.15 extract archive.tar.gz

bower angular#~1.3.14 resolved git://github.com/angular/bower-angular.git#1.3.20

bower ng-file-upload#~5.0.9 resolved git://github.com/danialfarid/angular-file-upload-bower.git#5.0.9

bower angular#>= 1.2.5 extract archive.tar.gz

bower angular#^1.3.0 extract archive.tar.gz

bower angular-feature-flags#* resolved git://github.com/mjt01/angular-feature-flags.git#0.1.0

bower jquery-ujs#1.0.0 resolved git://github.com/rails/jquery-ujs.git#1.0.0

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "main" entry in bower.json

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "ignore" entry in bower.json

bower mousetrap#~1.4.6 resolved git://github.com/ccampbell/mousetrap.git#1.4.6

bower angular#>=1.0.6 extract archive.tar.gz

bower angular#>= 1.2.5 resolved git://github.com/angular/bower-angular.git#1.4.8

bower jquery-ui#>= 1.9 extract archive.tar.gz

bower angular#^1.3.0 resolved git://github.com/angular/bower-angular.git#1.4.8

bower select2#3.5.2 invalid-meta select2 is missing "ignore" entry in bower.json

bower jquery.atwho#0.5.1 resolved git://github.com/ichord/At.js.git#0.5.1

bower select2#3.5.2 resolved git://github.com/ivaynberg/select2.git#3.5.2

bower hyperagent#v0.4.2 mismatch Version declared in the json (0.4.1) is different than the resolved one (0.4.2)

bower hyperagent#v0.4.2 invalid-meta hyperagent is missing "main" entry in bower.json

bower hyperagent#v0.4.2 resolved git://github.com/manwithtwowatches/hyperagent.git#0.4.2

bower jquery#~2.0.0 not-cached git://github.com/jquery/jquery.git#~2.0.0

bower jquery#~2.0.0 resolve git://github.com/jquery/jquery.git#~2.0.0

bower jquery#~2.0.0 download https://github.com/jquery/jquery/archive/2.0.3.tar.gz

bower Caret.js#>= 0.2.0 not-cached git://github.com/ichord/Caret.js.git#>= 0.2.0

bower Caret.js#>= 0.2.0 resolve git://github.com/ichord/Caret.js.git#>= 0.2.0

bower uri.js#~1.13.0 not-cached git://github.com/medialize/URI.js.git#~1.13.0

bower uri.js#~1.13.0 resolve git://github.com/medialize/URI.js.git#~1.13.0

bower angular-ui-select#~0.13.2 resolved git://github.com/angular-ui/ui-select.git#0.13.2

bower jquery-mockjax#~1.5.3 resolved git://github.com/jakerella/jquery-mockjax.git#1.5.4

bower q#~1.0.0 not-cached git://github.com/kriskowal/q.git#~1.0.0

bower q#~1.0.0 resolve git://github.com/kriskowal/q.git#~1.0.0

bower angular#>=1.0.6 resolved git://github.com/angular/bower-angular.git#1.4.8

bower chai#~1.9.0 resolved git://github.com/chaijs/chai.git#1.9.2

bower Caret.js#>= 0.2.0 download https://github.com/ichord/Caret.js/archive/v0.2.2.tar.gz

bower angular-cache#~4.3.2 resolved git://github.com/jmdobry/angular-cache.git#4.3.2

bower moment-timezone#0.4.x extract archive.tar.gz

bower uri.js#~1.13.0 download https://github.com/medialize/URI.js/archive/v1.13.2.tar.gz

bower jquery#~2.0.0 extract archive.tar.gz

bower q#~1.0.0 download https://github.com/kriskowal/q/archive/v1.0.1.tar.gz

bower Caret.js#>= 0.2.0 extract archive.tar.gz

bower uri.js#~1.13.0 extract archive.tar.gz

bower q#~1.0.0 extract archive.tar.gz

bower mocha#~1.14.0 mismatch Version declared in the json (1.12.0) is different than the resolved one (1.14.0)

bower mocha#~1.14.0 resolved git://github.com/mochajs/mocha.git#1.14.0

bower Caret.js#>= 0.2.0 resolved git://github.com/ichord/Caret.js.git#0.2.2

bower angular-busy#~4.1.1 resolved git://github.com/cgross/angular-busy.git#4.1.3

bower angular-ui-router#0.2.15 resolved git://github.com/angular-ui/ui-router.git#0.2.15

bower lodash#~2.4.1 resolved git://github.com/lodash/lodash.git#2.4.2

bower q#~1.0.0 invalid-meta q is missing "main" entry in bower.json

bower q#~1.0.0 invalid-meta q is missing "ignore" entry in bower.json

bower q#~1.0.0 resolved git://github.com/kriskowal/q.git#1.0.1

bower uri.js#~1.13.0 resolved git://github.com/medialize/URI.js.git#1.13.2

bower bourbon#~4.2.1 resolved git://github.com/thoughtbot/bourbon.git#4.2.6

bower jquery#~2.0.0 invalid-meta jquery is missing "ignore" entry in bower.json

bower jquery#~2.0.0 resolved git://github.com/jquery/jquery.git#2.0.3

bower jquery#1.11.0 resolved git://github.com/jquery/jquery.git#1.11.0

bower foundation-apps#1.1.0 resolved git://github.com/zurb/foundation-apps.git#1.1.0

bower tether#~0.6.5 not-cached git://github.com/HubSpot/tether.git#~0.6.5

bower tether#~0.6.5 resolve git://github.com/HubSpot/tether.git#~0.6.5

bower hammerjs#~2.0.4 not-cached git://github.com/EightMedia/hammer.js.git#~2.0.4

bower hammerjs#~2.0.4 resolve git://github.com/EightMedia/hammer.js.git#~2.0.4

bower fastclick#~1.0.3 not-cached git://github.com/ftlabs/fastclick.git#~1.0.3

bower fastclick#~1.0.3 resolve git://github.com/ftlabs/fastclick.git#~1.0.3

bower viewport-units-buggyfill#~0.4.1 not-cached git://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower viewport-units-buggyfill#~0.4.1 resolve git://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower tether#~0.6.5 download https://github.com/HubSpot/tether/archive/v0.6.5.tar.gz

bower viewport-units-buggyfill#~0.4.1 download https://github.com/rodneyrehm/viewport-units-buggyfill/archive/v0.4.1.tar.gz

bower hammerjs#~2.0.4 download https://github.com/EightMedia/hammer.js/archive/2.0.4.tar.gz

bower fastclick#~1.0.3 download https://github.com/ftlabs/fastclick/archive/v1.0.6.tar.gz

bower fastclick#~1.0.3 extract archive.tar.gz

bower hammerjs#~2.0.4 extract archive.tar.gz

bower fastclick#~1.0.3 resolved git://github.com/ftlabs/fastclick.git#1.0.6

bower tether#~0.6.5 extract archive.tar.gz

bower viewport-units-buggyfill#~0.4.1 extract archive.tar.gz

bower hammerjs#~2.0.4 resolved git://github.com/EightMedia/hammer.js.git#2.0.4

bower viewport-units-buggyfill#~0.4.1 resolved git://github.com/rodneyrehm/viewport-units-buggyfill.git#0.4.1

bower moment#~2.10.6 resolved git://github.com/moment/moment.git#2.10.6

bower tether#~0.6.5 resolved git://github.com/HubSpot/tether.git#0.6.5

bower jquery-ui#~1.10.4 invalid-meta jquery-ui is missing "ignore" entry in bower.json

bower jquery-ui#~1.10.4 resolved git://github.com/components/jqueryui.git#1.10.4

bower jquery-ui#>= 1.9 resolved git://github.com/components/jqueryui.git#1.11.4

bower moment-timezone#0.4.x resolved git://github.com/moment/moment-timezone.git#0.4.1

bower angular-i18n#~1.3.0 invalid-meta angular-i18n is missing "main" entry in bower.json

bower angular-i18n#~1.3.0 resolved git://github.com/angular/bower-angular-i18n.git#1.3.20

Please note that,

openproject depends on jquery#1.11.0 which resolved to jquery#1.11.0

Caret.js#0.2.2, jquery.atwho#0.5.1, uri.js#1.13.2 depends on jquery#>=1.7.0 which resolved to jquery#2.0.3

jquery-ui#1.10.4, jquery-ui#1.11.4 depends on jquery#>=1.6 which resolved to jquery#2.0.3

hyperagent#0.4.2 depends on jquery#~2.0.0 which resolved to jquery#2.0.3

jquery-ujs#1.0.0 depends on jquery#>1.8.* which resolved to jquery#2.0.3

select2#3.5.2 depends on jquery#>= 1.7.1 which resolved to jquery#2.0.3

Resort to using jquery#1.11.0 which resolved to jquery#1.11.0

Code incompatibilities may occur.

bower angular extra-resolution Unnecessary resolution: angular#1.3.14

bower angular-animate extra-resolution Unnecessary resolution: angular-animate#1.3.14

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de install angular-truncate#fdf60fda26

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 install angular-context-menu#a908eccaec

bower angular-aria#~1.3.14 install angular-aria#1.3.20

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 install angular-modal#d45eb9ceb7

bower angular-animate#~1.3.14 install angular-animate#1.3.20

bower jquery-migrate#~1.2.1 install jquery-migrate#1.2.1

bower angular-sanitize#~1.3.14 install angular-sanitize#1.3.20

bower angular-elastic#2.5.0 install angular-elastic#2.5.0

bower angular-ui-date#0.0.3 install angular-ui-date#0.0.3

bower angular-mocks#~1.3 install angular-mocks#1.3.20

bower angular#>=1.2.18 install angular#1.3.20

bower ng-file-upload#~5.0.9 install ng-file-upload#5.0.9

bower angular-feature-flags#* install angular-feature-flags#0.1.0

bower jquery-ujs#1.0.0 install jquery-ujs#1.0.0

bower mousetrap#~1.4.6 install mousetrap#1.4.6

bower jquery.atwho#0.5.1 install jquery.atwho#0.5.1

bower select2#3.5.2 install select2#3.5.2

bower hyperagent#v0.4.2 install hyperagent#0.4.2

bower angular-ui-select#~0.13.2 install angular-ui-select#0.13.2

bower jquery-mockjax#~1.5.3 install jquery-mockjax#1.5.4

bower chai#~1.9.0 install chai#1.9.2

bower angular-cache#~4.3.2 install angular-cache#4.3.2

bower mocha#~1.14.0 install mocha#1.14.0

bower Caret.js#>= 0.2.0 install Caret.js#0.2.2

bower angular-busy#~4.1.1 install angular-busy#4.1.3

bower angular-ui-router#0.2.15 install angular-ui-router#0.2.15

bower lodash#~2.4.1 install lodash#2.4.2

bower q#~1.0.0 install q#1.0.1

bower uri.js#~1.13.0 install uri.js#1.13.2

bower bourbon#~4.2.1 install bourbon#4.2.6

bower jquery#1.11.0 install jquery#1.11.0

bower foundation-apps#1.1.0 install foundation-apps#1.1.0

bower fastclick#~1.0.3 install fastclick#1.0.6

bower hammerjs#~2.0.4 install hammerjs#2.0.4

bower viewport-units-buggyfill#~0.4.1 install viewport-units-buggyfill#0.4.1

bower moment#~2.10.6 install moment#2.10.6

bower tether#~0.6.5 install tether#0.6.5

bower jquery-ui#~1.10.4 install jquery-ui#1.10.4

bower moment-timezone#0.4.x install moment-timezone#0.4.1

bower angular-i18n#~1.3.0 install angular-i18n#1.3.20

angular-truncate#fdf60fda26 bower_components/angular-truncate

angular-context-menu#a908eccaec bower_components/angular-context-menu

└── angular#1.3.20

angular-aria#1.3.20 bower_components/angular-aria

└── angular#1.3.20

angular-modal#d45eb9ceb7 bower_components/angular-modal

└── angular#1.3.20

angular-animate#1.3.20 bower_components/angular-animate

└── angular#1.3.20

jquery-migrate#1.2.1 bower_components/jquery-migrate

angular-sanitize#1.3.20 bower_components/angular-sanitize

└── angular#1.3.20

angular-elastic#2.5.0 bower_components/angular-elastic

└── angular#1.3.20

angular-ui-date#0.0.3 bower_components/angular-ui-date

├── angular#1.3.20

└── jquery-ui#1.10.4

angular-mocks#1.3.20 bower_components/angular-mocks

└── angular#1.3.20

angular#1.3.20 bower_components/angular

ng-file-upload#5.0.9 bower_components/ng-file-upload

angular-feature-flags#0.1.0 bower_components/angular-feature-flags

└── angular#1.3.20

jquery-ujs#1.0.0 bower_components/jquery-ujs

└── jquery#1.11.0

mousetrap#1.4.6 bower_components/mousetrap

jquery.atwho#0.5.1 bower_components/jquery.atwho

├── Caret.js#0.2.2

└── jquery#1.11.0

select2#3.5.2 bower_components/select2

└── jquery#1.11.0

hyperagent#0.4.2 bower_components/hyperagent

├── jquery#1.11.0

├── q#1.0.1

└── uri.js#1.13.2

angular-ui-select#0.13.2 bower_components/angular-ui-select

└── angular#1.3.20

jquery-mockjax#1.5.4 bower_components/jquery-mockjax

chai#1.9.2 bower_components/chai

angular-cache#4.3.2 bower_components/angular-cache

└── angular#1.3.20

mocha#1.14.0 bower_components/mocha

Caret.js#0.2.2 bower_components/Caret.js

└── jquery#1.11.0

angular-busy#4.1.3 bower_components/angular-busy

├── angular#1.3.20

└── angular-animate#1.3.20

angular-ui-router#0.2.15 bower_components/angular-ui-router

└── angular#1.3.20

lodash#2.4.2 bower_components/lodash

q#1.0.1 bower_components/q

uri.js#1.13.2 bower_components/uri.js

└── jquery#1.11.0

bourbon#4.2.6 bower_components/bourbon

jquery#1.11.0 bower_components/jquery

foundation-apps#1.1.0 bower_components/foundation-apps

├── angular#1.3.20

├── angular-animate#1.3.20

├── angular-ui-router#0.2.15

├── fastclick#1.0.6

├── hammerjs#2.0.4

├── tether#0.6.5

└── viewport-units-buggyfill#0.4.1

fastclick#1.0.6 bower_components/fastclick

hammerjs#2.0.4 bower_components/hammerjs

viewport-units-buggyfill#0.4.1 bower_components/viewport-units-buggyfill

moment#2.10.6 bower_components/moment

tether#0.6.5 bower_components/tether

jquery-ui#1.10.4 bower_components/jquery-ui

└── jquery#1.11.0

moment-timezone#0.4.1 bower_components/moment-timezone

└── moment#2.10.6

angular-i18n#1.3.20 bower_components/angular-i18n

openproject-frontend@0.1.0 /tmp/d20151202-17-1hc3svx/opt/openproject/frontend

+-- angular-elastic@2.5.0

| `-- angular@1.4.5

+-- autoprefixer-loader@1.2.0

| +-- autoprefixer-core@5.1.8

| | +-- browserslist@0.2.0

| | +-- caniuse-db@1.0.30000113

| | +-- num2fraction@1.0.1

| | `-- postcss@4.0.6

| | +-- js-base64@2.1.7

| | `-- source-map@0.2.0

| | `-- amdefine@0.1.0

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- bower@1.4.1

| +-- abbrev@1.0.5

| +-- archy@1.0.0

| +-- bower-config@0.6.1

| | +-- graceful-fs@2.0.3

| | +-- mout@0.9.1

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.2

| | `-- osenv@0.0.3

| +-- bower-endpoint-parser@0.2.2

| +-- bower-json@0.4.0

| | +-- deep-extend@0.2.11

| | +-- graceful-fs@2.0.3

| | `-- intersect@0.0.3

| +-- bower-logger@0.2.2

| +-- bower-registry-client@0.3.0

| | +-- async@0.2.10

| | +-- graceful-fs@2.0.3

| | +-- lru-cache@2.3.1

| | +-- mkdirp@0.3.5

| | +-- request@2.51.0

| | | +-- aws-sign2@0.5.0

| | | +-- bl@0.9.4

| | | | `-- readable-stream@1.0.33

| | | | +-- core-util-is@1.0.1

| | | | +-- inherits@2.0.1

| | | | +-- isarray@0.0.1

| | | | `-- string_decoder@0.10.31

| | | +-- caseless@0.8.0

| | | +-- combined-stream@0.0.7

| | | | `-- delayed-stream@0.0.5

| | | +-- forever-agent@0.5.2

| | | +-- form-data@0.2.0

| | | | +-- async@0.9.0

| | | | `-- mime-types@2.0.10

| | | | `-- mime-db@1.8.0

| | | +-- hawk@1.1.1

| | | | +-- boom@0.4.2

| | | | +-- cryptiles@0.2.2

| | | | +-- hoek@0.9.1

| | | | `-- sntp@0.2.4

| | | +-- http-signature@0.10.1

| | | | +-- asn1@0.1.11

| | | | +-- assert-plus@0.1.5

| | | | `-- ctype@0.5.3

| | | +-- json-stringify-safe@5.0.0

| | | +-- mime-types@1.0.2

| | | +-- node-uuid@1.4.3

| | | +-- oauth-sign@0.5.0

| | | +-- qs@2.3.3

| | | +-- stringstream@0.0.4

| | | +-- tough-cookie@0.12.1

| | | | `-- punycode@1.3.2

| | | `-- tunnel-agent@0.4.0

| | +-- request-replay@0.2.0

| | `-- rimraf@2.2.8

| +-- cardinal@0.4.4

| | +-- ansicolors@0.2.1

| | `-- redeyed@0.4.4

| | `-- esprima@1.0.4

| +-- chalk@1.0.0

| | +-- ansi-styles@2.0.1

| | +-- escape-string-regexp@1.0.3

| | +-- has-ansi@1.0.3

| | | +-- ansi-regex@1.1.1

| | | `-- get-stdin@4.0.1

| | +-- strip-ansi@2.0.1

| | | `-- ansi-regex@1.1.1

| | `-- supports-color@1.3.1

| +-- chmodr@0.1.0

| +-- configstore@0.3.2

| | +-- js-yaml@3.2.7

| | | +-- argparse@1.0.2

| | | | +-- lodash@3.6.0

| | | | `-- sprintf-js@1.0.2

| | | `-- esprima@2.0.0

| | +-- object-assign@2.0.0

| | +-- osenv@0.1.0

| | +-- uuid@2.0.1

| | `-- xdg-basedir@1.0.1

| +-- decompress-zip@0.1.0

| | +-- binary@0.3.0

| | | +-- buffers@0.1.1

| | | `-- chainsaw@0.1.0

| | | `-- traverse@0.3.9

| | +-- mkpath@0.1.0

| | +-- readable-stream@1.1.13

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- touch@0.0.3

| | `-- nopt@1.0.10

| +-- fstream@1.0.4

| | `-- inherits@2.0.1

| +-- fstream-ignore@1.0.2

| | +-- inherits@2.0.1

| | `-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| +-- github@0.2.3

| +-- graceful-fs@3.0.6

| +-- handlebars@2.0.0

| | +-- optimist@0.3.7

| | | `-- wordwrap@0.0.2

| | `-- uglify-js@2.3.6

| | +-- async@0.2.10

| | `-- source-map@0.1.43

| | `-- amdefine@0.1.0

| +-- inquirer@0.8.0

| | +-- ansi-regex@1.1.1

| | +-- chalk@0.5.1

| | | +-- ansi-styles@1.1.0

| | | +-- escape-string-regexp@1.0.3

| | | +-- has-ansi@0.1.0

| | | | `-- ansi-regex@0.2.1

| | | +-- strip-ansi@0.3.0

| | | | `-- ansi-regex@0.2.1

| | | `-- supports-color@0.2.0

| | +-- cli-color@0.3.3

| | | +-- d@0.1.1

| | | +-- es5-ext@0.10.6

| | | | +-- es6-iterator@0.1.3

| | | | `-- es6-symbol@2.0.1

| | | +-- memoizee@0.3.8

| | | | +-- es6-weak-map@0.1.2

| | | | | +-- es6-iterator@0.1.3

| | | | | | `-- es6-symbol@2.0.1

| | | | | `-- es6-symbol@0.1.1

| | | | +-- event-emitter@0.3.3

| | | | +-- lru-queue@0.1.0

| | | | `-- next-tick@0.2.2

| | | `-- timers-ext@0.1.0

| | | `-- next-tick@0.2.2

| | +-- figures@1.3.5

| | +-- mute-stream@0.0.4

| | +-- readline2@0.1.1

| | | `-- strip-ansi@2.0.1

| | +-- rx@2.4.8

| | `-- through@2.3.6

| +-- insight@0.5.3

| | +-- async@0.9.0

| | +-- lodash.debounce@3.0.3

| | | `-- lodash.isnative@3.0.1

| | +-- object-assign@2.0.0

| | +-- os-name@1.0.3

| | | +-- osx-release@1.0.0

| | | | `-- minimist@1.1.1

| | | `-- win-release@1.0.0

| | `-- tough-cookie@0.12.1

| | `-- punycode@1.3.2

| +-- is-root@1.0.0

| +-- junk@1.0.1

| +-- lockfile@1.0.0

| +-- lru-cache@2.5.0

| +-- mkdirp@0.5.0

| | `-- minimist@0.0.8

| +-- mout@0.11.0

| +-- nopt@3.0.1

| +-- opn@1.0.1

| +-- p-throttler@0.1.1

| | `-- q@0.9.7

| +-- promptly@0.2.0

| | `-- read@1.0.5

| | `-- mute-stream@0.0.4

| +-- q@1.2.0

| +-- request@2.53.0

| | +-- aws-sign2@0.5.0

| | +-- bl@0.9.4

| | | `-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | +-- caseless@0.9.0

| | +-- combined-stream@0.0.7

| | | `-- delayed-stream@0.0.5

| | +-- forever-agent@0.5.2

| | +-- form-data@0.2.0

| | | `-- async@0.9.0

| | +-- hawk@2.3.1

| | | +-- boom@2.7.0

| | | +-- cryptiles@2.0.4

| | | +-- hoek@2.12.0

| | | `-- sntp@1.0.9

| | +-- http-signature@0.10.1

| | | +-- asn1@0.1.11

| | | +-- assert-plus@0.1.5

| | | `-- ctype@0.5.3

| | +-- isstream@0.1.2

| | +-- json-stringify-safe@5.0.0

| | +-- mime-types@2.0.10

| | | `-- mime-db@1.8.0

| | +-- node-uuid@1.4.3

| | +-- oauth-sign@0.6.0

| | +-- qs@2.3.3

| | +-- stringstream@0.0.4

| | +-- tough-cookie@0.12.1

| | | `-- punycode@1.3.2

| | `-- tunnel-agent@0.4.0

| +-- request-progress@0.3.1

| | `-- throttleit@0.0.2

| +-- retry@0.6.1

| +-- rimraf@2.3.2

| +-- semver@2.3.2

| +-- shell-quote@1.4.3

| | +-- array-filter@0.0.1

| | +-- array-map@0.0.0

| | +-- array-reduce@0.0.0

| | `-- jsonify@0.0.0

| +-- stringify-object@1.0.1

| +-- tar-fs@1.5.0

| | +-- pump@1.0.0

| | | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | `-- tar-stream@1.1.2

| | +-- bl@0.9.4

| | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | +-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- xtend@4.0.0

| +-- tmp@0.0.24

| +-- update-notifier@0.3.1

| | +-- is-npm@1.0.0

| | +-- latest-version@1.0.0

| | | `-- package-json@1.1.0

| | | +-- got@2.5.0

| | | | +-- duplexify@3.2.0

| | | | | +-- end-of-stream@1.0.0

| | | | | | `-- once@1.3.1

| | | | | | `-- wrappy@1.0.1

| | | | | `-- readable-stream@1.0.33

| | | | | +-- core-util-is@1.0.1

| | | | | +-- inherits@2.0.1

| | | | | +-- isarray@0.0.1

| | | | | `-- string_decoder@0.10.31

| | | | +-- infinity-agent@1.0.2

| | | | +-- is-stream@1.0.1

| | | | +-- lowercase-keys@1.0.0

| | | | +-- object-assign@2.0.0

| | | | +-- prepend-http@1.0.1

| | | | +-- read-all-stream@1.0.2

| | | | +-- statuses@1.2.1

| | | | `-- timed-out@2.0.0

| | | `-- registry-url@3.0.2

| | | `-- rc@0.6.0

| | | +-- deep-extend@0.2.11

| | | +-- ini@1.3.3

| | | +-- minimist@0.0.10

| | | `-- strip-json-comments@0.1.3

| | +-- semver-diff@2.0.0

| | | `-- semver@4.3.3

| | `-- string-length@1.0.0

| | `-- strip-ansi@2.0.1

| | `-- ansi-regex@1.1.1

| +-- user-home@1.1.1

| `-- which@1.0.9

+-- css-loader@0.9.1

| +-- csso@1.3.11

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- dragula@3.5.2

| +-- contra@1.9.1

| | +-- atoa@1.0.0

| | `-- ticky@1.0.0

| `-- crossvent@1.5.4

| `-- custom-event@1.0.0

+-- exports-loader@0.6.2

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- expose-loader@0.6.0

+-- extract-text-webpack-plugin@0.3.8

| +-- async@0.2.10

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- file-loader@0.8.1

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- glob@4.5.3

| +-- inflight@1.0.4

| | `-- wrappy@1.0.1

| +-- inherits@2.0.1

| +-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| `-- once@1.3.1

| `-- wrappy@1.0.1

+-- html-loader@0.2.3

| +-- fastparse@1.0.0

| +-- html-minifier@0.5.6

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- json-loader@0.5.1

+-- lodash@2.4.2

+-- ng-annotate-loader@0.0.10

| +-- loader-utils@0.2.12

| | +-- big.js@3.1.3

| | `-- json5@0.4.0

| +-- ng-annotate@1.0.2

| | +-- acorn@2.1.0

| | +-- alter@0.2.0

| | +-- convert-source-map@1.0.0

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.3

| | +-- ordered-ast-traverse@1.1.1

| | | `-- ordered-esprima-props@1.1.0

| | +-- simple-fmt@0.1.0

| | +-- simple-is@0.2.0

| | +-- stable@0.1.5

| | +-- stringmap@0.2.2

| | +-- stringset@0.2.1

| | `-- tryor@0.1.2

| `-- source-map@0.4.2

| `-- amdefine@1.0.0

+-- ngtemplate-loader@0.1.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- node-libs-browser@0.5.2

| +-- assert@1.3.0

| +-- browserify-zlib@0.1.4

| | `-- pako@0.2.7

| +-- buffer@3.2.2

| | +-- base64-js@0.0.8

| | +-- ieee754@1.1.6

| | `-- is-array@1.0.1

| +-- console-browserify@1.1.0

| | `-- date-now@0.1.4

| +-- constants-browserify@0.0.1

| +-- crypto-browserify@3.2.8

| | +-- pbkdf2-compat@2.0.1

| | +-- ripemd160@0.2.0

| | `-- sha.js@2.2.6

| +-- domain-browser@1.1.4

| +-- events@1.0.2

| +-- http-browserify@1.7.0

| | +-- Base64@0.2.1

| | `-- inherits@2.0.1

| +-- https-browserify@0.0.0

| +-- os-browserify@0.1.2

| +-- path-browserify@0.0.0

| +-- process@0.11.1

| +-- punycode@1.3.2

| +-- querystring-es3@0.2.1

| +-- readable-stream@1.1.13

| | +-- core-util-is@1.0.1

| | +-- inherits@2.0.1

| | `-- isarray@0.0.1

| +-- stream-browserify@1.0.0

| | `-- inherits@2.0.1

| +-- string_decoder@0.10.31

| +-- timers-browserify@1.4.1

| +-- tty-browserify@0.0.0

| +-- url@0.10.3

| | `-- querystring@0.2.0

| +-- util@0.10.3

| | `-- inherits@2.0.1

| `-- vm-browserify@0.0.4

| `-- indexof@0.0.1

+-- polyfill-function-prototype-bind@0.0.1

+-- shelljs@0.3.0

+-- style-loader@0.8.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- URIjs@1.15.0

+-- url-loader@0.5.5

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- mime@1.2.11

+-- webpack@1.10.0

| +-- async@0.9.2

| +-- clone@1.0.2

| +-- enhanced-resolve@0.8.6

| | `-- graceful-fs@3.0.8

| +-- esprima@1.2.5

| +-- interpret@0.5.2

| +-- memory-fs@0.2.0

| +-- mkdirp@0.5.1

| | `-- minimist@0.0.8

| +-- optimist@0.6.1

| | +-- minimist@0.0.10

| | `-- wordwrap@0.0.3

| +-- supports-color@1.3.1

| +-- tapable@0.1.9

| +-- uglify-js@2.4.23

| | +-- async@0.2.10

| | +-- source-map@0.1.34

| | | `-- amdefine@0.1.1

| | +-- uglify-to-browserify@1.0.2

| | `-- yargs@3.5.4

| | +-- camelcase@1.1.0

| | +-- decamelize@1.0.0

| | +-- window-size@0.1.0

| | `-- wordwrap@0.0.2

| +-- watchpack@0.2.8

| | +-- chokidar@1.0.3

| | | +-- anymatch@1.3.0

| | | | `-- micromatch@2.1.6

| | | | +-- arr-diff@1.0.1

| | | | | `-- array-slice@0.2.3

| | | | +-- braces@1.8.0

| | | | | +-- expand-range@1.8.1

| | | | | | `-- fill-range@2.2.2

| | | | | | +-- is-number@1.1.2

| | | | | | +-- isobject@1.0.0

| | | | | | +-- randomatic@1.1.0

| | | | | | `-- repeat-string@1.5.2

| | | | | +-- preserve@0.2.0

| | | | | `-- repeat-element@1.1.2

| | | | +-- debug@2.2.0

| | | | | `-- ms@0.7.1

| | | | +-- expand-brackets@0.1.1

| | | | +-- filename-regex@2.0.0

| | | | +-- kind-of@1.1.0

| | | | +-- object.omit@0.2.1

| | | | | +-- for-own@0.1.3

| | | | | | `-- for-in@0.1.4

| | | | | `-- isobject@0.2.0

| | | | +-- parse-glob@3.0.2

| | | | | +-- glob-base@0.2.0

| | | | | +-- is-dotfile@1.0.1

| | | | | `-- is-extglob@1.0.0

| | | | `-- regex-cache@0.4.2

| | | | +-- is-equal-shallow@0.1.3

| | | | `-- is-primitive@2.0.0

| | | +-- arrify@1.0.0

| | | +-- async-each@0.1.6

| | | +-- glob-parent@1.2.0

| | | +-- is-binary-path@1.0.1

| | | | `-- binary-extensions@1.3.1

| | | +-- is-glob@1.1.3

| | | +-- path-is-absolute@1.0.0

| | | `-- readdirp@1.3.0

| | | +-- graceful-fs@2.0.3

| | | +-- minimatch@0.2.14

| | | | +-- lru-cache@2.6.4

| | | | `-- sigmund@1.0.1

| | | `-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- graceful-fs@3.0.8

| `-- webpack-core@0.6.5

| +-- source-list-map@0.1.5

| `-- source-map@0.4.2

| `-- amdefine@0.1.1

`-- yaml-loader@0.1.0

`-- js-yaml@3.2.7

+-- argparse@1.0.2

| +-- lodash@3.6.0

| `-- sprintf-js@1.0.2

`-- esprima@2.0.0

npm WARN EPACKAGEJSON openproject-frontend@0.1.0 No repository field.

npm WARN EPACKAGEJSON openproject-frontend@0.1.0 No license field.

-----> Checking startup method

Found Procfile

-----> Finalizing build

Creating runtime environment

Exporting binary paths

Cleaning npm artifacts

Cleaning previous cache

Caching results for future builds

-----> Build succeeded!

openproject@0.1.0 /tmp/d20151202-17-1hc3svx/opt/openproject

`-- (empty)

WARNING: Node version not specified in package.json

https://devcenter.heroku.com/articles/nodejs-support#specifying-a-node-js-version

=====> Downloading Buildpack: https://github.com/pkgr/heroku-buildpack-ruby.git

=====> Detected Framework: Ruby

-----> Compiling Ruby/Rails

-----> Using Ruby version: ruby-2.1.6

-----> Installing dependencies using 1.7.12

cp: '/tmp/d20151202-17-1hc3svx/opt/openproject/.git/cache/vendor/bundle/.' and '/tmp/d20151202-17-1hc3svx/opt/openproject/.git/cache/vendor/bundle/.' are the same file

Running: bundle install --without development:test --path vendor/bundle --binstubs vendor/bundle/bin -j2 --deployment

Fetching source index from https://rubygems.org/

Updating https://github.com/finnlabs/openproject-announcements.git

Updating https://github.com/opf/openproject-auth_plugins.git

Updating https://github.com/finnlabs/openproject-pdf_export.git

Updating https://github.com/finnlabs/openproject-backlogs.git

Updating https://github.com/finnlabs/openproject-costs.git

Updating https://github.com/opf/openproject-documents.git

Updating https://github.com/finnlabs/openproject-webhooks

Updating https://github.com/finnlabs/openproject-github_integration

Updating https://github.com/finnlabs/openproject-global_roles.git

Updating https://github.com/finnlabs/openproject-help_link.git

Updating https://github.com/finnlabs/openproject-local_avatars

Updating https://github.com/finnlabs/openproject-meeting.git

Updating https://github.com/finnlabs/openproject-my_project_page.git

Updating https://github.com/finnlabs/openproject-openid_connect.git

Updating https://github.com/finnlabs/openproject-reporting.git

Updating https://github.com/finnlabs/openproject-themes-dark.git

Updating https://github.com/opf/openproject-translations.git

Updating https://github.com/finnlabs/openproject-xls_export.git

Using rake 10.4.2

Using Ascii85 1.0.2

Using i18n 0.7.0

Using json 1.8.3

Using minitest 5.8.0

Using thread_safe 0.3.5

Using tzinfo 1.2.2

Using activesupport 4.2.4

Using builder 3.2.2

Using erubis 2.7.0

Using mini_portile 0.6.2

Using nokogiri 1.6.6.4

Using rails-deprecated_sanitizer 1.0.3

Using rails-dom-testing 1.0.7

Using loofah 2.0.3

Using rails-html-sanitizer 1.0.2

Using actionview 4.2.4

Using rack 1.6.4

Using rack-test 0.6.3

Using actionpack 4.2.4

Using globalid 0.3.6

Using activejob 4.2.4

Using mime-types 1.25.1

Using mail 2.6.3

Using actionmailer 4.2.4

Using actionpack-action_caching 1.1.1

Using activemodel 4.2.4

Using arel 6.0.3

Using activerecord 4.2.4

Using thor 0.19.1

Using railties 4.2.4

Using activerecord-session_store 0.1.1

Using acts_as_list 0.7.2

Using acts_as_silent_list 2.0.0

Using addressable 2.3.8

Using afm 0.2.2

Using multi_json 1.11.2

Using airbrake 4.1.0

Using attr_required 1.0.0

Using execjs 2.4.0

Using autoprefixer-rails 5.1.11

Using awesome_nested_set 2.1.6 from git://github.com/finnlabs/awesome_nested_set.git (at v2.1.6-rails4)

Using descendants_tracker 0.0.4

Using ice_nine 0.11.1

Using axiom-types 0.1.1

Using bindata 2.1.0

Using sass 3.4.13

Using bourbon 4.2.3

Using carrierwave 0.10.0

Using climate_control 0.0.3

Using cocaine 0.5.7

Using coderay 1.1.0

Using coercible 1.0.0

Using color-tools 1.3.0

Using unf_ext 0.0.7.1

Using unf 0.1.4

Using domain_name 0.5.25

Using http-cookie 1.0.2

Using netrc 0.11.0

Using rest-client 1.8.0

Using crowdin-api 0.4.0

Using daemons 1.2.2

Using dalli 2.7.4

Using date_validator 0.7.1

Using delayed_job 4.0.6

Using delayed_job_active_record 4.0.3

Using uber 0.0.13

Using representable 2.1.8

Using disposable 0.0.9

Using equalizer 0.0.11

Using excon 0.45.3

Using ffi 1.9.10

Using formatador 0.2.5

Using net-ssh 2.9.2

Using net-scp 1.2.1

Using fog-core 1.30.0

Using fog-json 1.0.1

Using inflecto 0.0.2

Using fog-brightbox 0.7.1

Using fog-softlayer 0.4.6

Using ipaddress 0.8.0

Using fog 1.23.0

Using friendly_id 5.1.0

Using globalize 5.0.1

Using gon 4.1.1

Using hashie 3.4.1

Using multi_xml 0.5.5

Using rack-accept 0.4.5

Using rack-mount 0.8.3

Using virtus 1.0.5

Using grape 0.10.1

Using gravatar_image_tag 1.2.0

Using hashery 2.1.1

Using hike 1.2.3

Using htmldiff 0.0.1

Using httpclient 2.7.0.1

Using iso8601 0.8.6

Using securecompare 1.0.0

Using url_safe_base64 0.2.2

Using json-jwt 1.5.1

Using kgio 2.9.3

Using omniauth 1.2.2

Using rack-oauth2 1.2.1

Using swd 1.0.0

Using validate_email 0.1.6

Using validate_url 1.0.2

Using webfinger 1.0.1

Using openid_connect 0.8.3

Using omniauth-openid-connect 0.2.0 from https://github.com/finnlabs/omniauth-openid-connect.git (at dev)

Using bundler 1.7.12

Using tilt 1.4.1

Using sprockets 2.12.4

Using sprockets-rails 2.3.3

Using rails 4.2.4

Using lobby_boy 0.1.2

Using mixlib-shellout 2.1.0

Using mysql2 0.3.20

Using net-ldap 0.8.0

Using non-stupid-digest-assets 1.0.4

Using oj 2.11.5

Using omniauth-openid_connect-providers 0.1.0 from https://github.com/finnlabs/omniauth-openid_connect-providers.git (at dev)

Using openproject-announcements 5.0.5 from https://github.com/finnlabs/openproject-announcements.git (at v5.0.5)

Using openproject-auth_plugins 5.0.5 from https://github.com/opf/openproject-auth_plugins.git (at v5.0.5)

Using ruby-rc4 0.1.5

Using ttfunk 1.0.3

Using pdf-reader 1.3.3

Using prawn 0.14.0

Using openproject-pdf_export 5.0.5 from https://github.com/finnlabs/openproject-pdf_export.git (at v5.0.5)

Using openproject-backlogs 5.0.5 from https://github.com/finnlabs/openproject-backlogs.git (at v5.0.5)

Using openproject-costs 5.0.5 from https://github.com/finnlabs/openproject-costs.git (at v5.0.5)

Using openproject-documents 5.0.5 from https://github.com/opf/openproject-documents.git (at v5.0.5)

Using openproject-webhooks 5.0.5 from https://github.com/finnlabs/openproject-webhooks (at v5.0.5)

Using openproject-github_integration 5.0.5 from https://github.com/finnlabs/openproject-github_integration (at v5.0.5)

Using openproject-global_roles 5.0.5 from https://github.com/finnlabs/openproject-global_roles.git (at v5.0.5)

Using openproject-help_link 5.0.5 from https://github.com/finnlabs/openproject-help_link.git (at v5.0.5)

Using rmagick 2.15.4

Using openproject-local_avatars 5.0.5 from https://github.com/finnlabs/openproject-local_avatars (at v5.0.5)

Using openproject-meeting 5.0.5 from https://github.com/finnlabs/openproject-meeting.git (at v5.0.5)

Using openproject-my_project_page 5.0.5 from https://github.com/finnlabs/openproject-my_project_page.git (at v5.0.5)

Using openproject-openid_connect 5.0.5 from https://github.com/finnlabs/openproject-openid_connect.git (at v5.0.5)

Using reporting_engine 1.2.0 from https://github.com/finnlabs/reporting_engine.git (at dev)

Using openproject-reporting 5.0.5 from https://github.com/finnlabs/openproject-reporting.git (at v5.0.5)

Using openproject-themes-dark 5.0.5 from https://github.com/finnlabs/openproject-themes-dark.git (at v5.0.5)

Using rubyzip 1.1.7

Using openproject-translations 5.0.5 from https://github.com/opf/openproject-translations.git (at v5.0.5)

Using ruby-ole 1.2.11.8

Using spreadsheet 0.8.9

Using openproject-xls_export 5.0.5 from https://github.com/finnlabs/openproject-xls_export.git (at v5.0.5)

Using pg 0.18.3

Using prototype-rails 4.0.0 from https://github.com/rails/prototype-rails.git (at 4.2)

Using prototype_legacy_helper 0.0.0 from https://github.com/rails/prototype_legacy_helper.git (at master)

Using rabl 0.9.3

Using rack-attack 4.2.0

Using rack-protection 1.5.2 from https://github.com/finnlabs/rack-protection.git (at 5a7d1bd)

Using rails-observers 0.1.2

Using rails_autolink 1.1.6

Using raindrops 0.13.0

Using rdoc 4.2.0

Using reform 1.2.6

Using request_store 1.1.0

Using responders 2.1.0

Using roar 1.0.1

Using ruby-duration 3.2.1

Using ruby-progressbar 1.7.5

Using structured_warnings 0.2.0

Using rubytree 0.8.3

Using sass-rails 5.0.3

Using svg-graph 1.0.2 from git://github.com/why-el/svg-graph.git (at silence-class-access-warning)

Using syck 1.0.5

Using sys-filesystem 1.1.4

Using transactional_lock 0.1.0 from https://github.com/finnlabs/transactional_lock.git (at master)

Using tzinfo-data 1.2015.6

Using unicorn 4.9.0

Using warden 1.2.3

Using warden-basic_auth 0.2.1

Using will_paginate 3.0.7

Your bundle is complete!

Gems in the groups development and test were not installed.

It was installed into ./vendor/bundle

Bundle completed (69.04s)

Cleaning up the bundler cache.

Removing openproject-github_integration (03f2638001f8)

Removing openproject-translations (9c87aec9d0cd)

Removing openproject-my_project_page (95204106779c)

Removing openproject-openid_connect (e92814c86659)

Removing openproject-auth_plugins (fffb41413f16)

Removing openproject-local_avatars (e405d7080530)

Removing openproject-meeting (75cf0f546bc8)

Removing openproject-themes-dark (c5fdc9ee4517)

Removing openproject-backlogs (858bf2bbac1a)

Removing openproject-global_roles (13ddf1172d3d)

Removing openproject-reporting (ca992db6f216)

Removing openproject-pdf_export (3e1b877322d5)

Removing openproject-xls_export (a4ce7881661b)

Removing openproject-help_link (70a681b77028)

Removing openproject-documents (d7c51bd0a5ca)

Removing openproject-webhooks (50a67373c2e7)

Removing openproject-announcements (1dbb4796a71e)

Removing openproject-costs (ebe7da2dd579)

-----> Preparing app for Rails asset pipeline

Running: rake assets:precompile

$(npm bin)/webpack --config webpack.config.js

{"omniauth-openid-connect":"/tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid-connect-c3bce4c9e9ac","omniauth-openid_connect-providers":"/tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid_connect-providers-86f3670e127e","openproject-announcements":"/tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-announcements-f741d7317313","openproject-auth_plugins":"/tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-auth_plugins-a1e88d0d70f9","openproject-pdf_export":"/tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-pdf_export-c4595a155597","openproject-backlogs":"/tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-backlogs-942b39742247","openproject-costs":"/tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-costs-425527719722","openproject-documents":"/tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-documents-0a8e083811da","openproject-webhooks":"/tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-webhooks-b77164156b16","openproject-github_integration":"/tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-github_integration-fa83c972346c","openproject-global_roles":"/tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-global_roles-ac89840b562e","openproject-help_link":"/tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-help_link-0c9dee7ff4ac","openproject-local_avatars":"/tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-local_avatars-9e7c8b132b13","openproject-meeting":"/tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-meeting-59bfaaf13d92","openproject-my_project_page":"/tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-my_project_page-a44a0932ec93","openproject-openid_connect":"/tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-openid_connect-ab3e39698207","reporting_engine":"/tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/reporting_engine-191c1d00f2d4","openproject-reporting":"/tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-reporting-0c82d9595241","openproject-themes-dark":"/tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-themes-dark-1b3092c9ece1","openproject-translations":"/tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-translations-ec3502e1f185","openproject-xls_export":"/tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-xls_export-0c7eb0c3499b"}

INFO: plugin "omniauth-openid-connect" does not provide a package.json

INFO: plugin "omniauth-openid_connect-providers" does not provide a package.json

INFO: plugin "openproject-announcements" does not provide a package.json

INFO: plugin "openproject-auth_plugins" does not provide a package.json

INFO: plugin "openproject-pdf_export" does not provide a package.json

INFO: plugin "openproject-documents" does not provide a package.json

INFO: plugin "openproject-webhooks" does not provide a package.json

INFO: plugin "openproject-github_integration" does not provide a package.json

INFO: plugin "openproject-global_roles" does not provide a package.json

INFO: plugin "openproject-help_link" does not provide a package.json

INFO: plugin "openproject-local_avatars" does not provide a package.json

INFO: plugin "openproject-meeting" does not provide a package.json

INFO: plugin "openproject-my_project_page" does not provide a package.json

INFO: plugin "openproject-openid_connect" does not provide a package.json

INFO: plugin "reporting_engine" does not provide a package.json

INFO: plugin "openproject-reporting" does not provide a package.json

INFO: plugin "openproject-themes-dark" does not provide a package.json

Hash: fe439f505d3f7a999d7d

Version: webpack 1.10.0

Time: 12845ms

Asset Size Chunks Chunk Names

7b9776076d5fceef4993b55c9383dedd.gif 1.85 kB [emitted]

openproject-backlogs.js 456 kB 0 [emitted] backlogs

openproject-core-app.js 5.06 MB 1 [emitted] core-app

openproject-costs.js 19.5 kB 2 [emitted] costs

openproject-global.js 2.69 MB 3 [emitted] global

openproject-translations.js 610 kB 4 [emitted] translations

openproject-xls_export.js 2.67 kB 5 [emitted] xls_export

openproject-core-app.css 4.63 kB 1 [emitted] core-app

openproject-global.css 37 kB 3 [emitted] global

[1] /tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-backlogs-942b39742247/config/locales nonrecursive js-[\w|-]{2,5}\.yml$ 278 bytes {0} [built]

[972] ./templates \.html$ 3.36 kB {1} [built]

[1049] ./components ^((?!\.(test|spec)).)*\.(js|html)$ 5.45 kB {1} [built]

[1132] /tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-costs-425527719722/config/locales nonrecursive js-[\w|-]{2,5}\.yml$ 345 bytes {2} [built]

[1144] /tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-costs-425527719722/frontend/app/templates \.html$ 321 bytes {2} [built]

[1280] /tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-translations-ec3502e1f185/config/locales nonrecursive js-[\w|-]{2,5}\.yml$ 714 bytes {4} [built]

[1315] /tmp/d20151202-17-1hc3svx/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-xls_export-0c7eb0c3499b/config/locales nonrecursive js-[\w|-]{2,5}\.yml$ 192 bytes {5} [built]

+ 1316 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 5 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

I, [2015-12-02T19:37:26.034382 #2366] INFO -- : Writing /tmp/d20151202-17-1hc3svx/opt/openproject/public/assets/application-719f35cfdf0d247c50e102685557e6c0.js

I, [2015-12-02T19:37:48.424400 #2366] INFO -- : Writing /tmp/d20151202-17-1hc3svx/opt/openproject/public/assets/default-a2d22c01e93a57dfe58fb8fd68a73068.css

I, [2015-12-02T19:38:05.682820 #2366] INFO -- : Writing /tmp/d20151202-17-1hc3svx/opt/openproject/public/assets/dark-8a8611c362c4efe77812352c563ff2bd.css

Asset precompilation completed (72.01s)

Cleaning assets

Running: rake assets:clean

I, [2015-12-02T19:38:21.447785 #2524] INFO -- : Removed application-9c1abc3c110841b6af0d923894455c6b.js

###### WARNING:

Include 'rails_12factor' gem to enable all platform features

See https://devcenter.heroku.com/articles/rails-integration-gems for more information.

Using release configuration from last framework (Ruby).

-----> [cron] /opt/openproject/packaging/cron/openproject-clear-old-sessions => /etc/cron.d/openproject-clear-old-sessions

-----> Verifying package openproject_5.0.5-1449084749.b2a2c2f.jessie_amd64.deb

NEW PACKAGE: openproject_5.0.5-1449084749.b2a2c2f.jessie_amd64.deb (121.21 MiB)

-----> Releasing...

DONE!

====== Attempt #1

-----> Fetching repository

Cloning into '/tmp/d20151202-3391-1663m2h/input'...

-----> Restoring cache

-----> Starting packaging process

-----> Installing missing build dependencies: ImageMagick-devel

-----> [wizard] adding legacy-installer wizard (https://github.com/pkgr/addon-legacy-installer#master)

-----> [wizard] adding mysql wizard (https://github.com/pkgr/addon-mysql#master)

-----> [wizard] adding apache2 wizard (https://github.com/pkgr/addon-apache2#master)

-----> [wizard] adding repositories wizard (https://github.com/finnlabs/addon-repositories#master)

-----> [wizard] adding smtp wizard (https://github.com/pkgr/addon-smtp#master)

-----> [wizard] adding memcached wizard (https://github.com/pkgr/addon-memcached#master)

-----> [wizard] adding openproject wizard (https://github.com/pkgr/addon-openproject#master)

-----> Fetching buildpack https://github.com/ddollar/heroku-buildpack-multi.git at master

-----> Multipack app

-----> Running hook: "packaging/setup"

=====> Downloading Buildpack: https://github.com/heroku/heroku-buildpack-nodejs.git

=====> Detected Framework: Node.js

-----> Reading application state

package.json...

build directory...

cache directory...

environment variables...

Node engine: unspecified

Npm engine: unspecified

Start mechanism: Procfile

node_modules source: package.json

node_modules cached: true

NPM_CONFIG_PRODUCTION=true

NODE_MODULES_CACHE=true

-----> Installing binaries

Resolving node version (latest stable) via semver.io...

Downloading and installing node 5.0.0...

Using default npm version: 3.3.6

-----> Building dependencies

Restoring node modules from cache

Pruning unused dependencies

Installing any new modules

> openproject@0.1.0 postinstall /tmp/d20151202-19-2u1hfq/opt/openproject

> cd frontend && npm install

npm WARN deprecated URIjs@1.15.0: package renamed to "urijs" (lower-case), please update accordingly

npm WARN deprecated lodash@2.4.2: lodash@<3.0.0 is no longer maintained. Upgrade to lodash@^3.0.0.

npm WARN install Couldn't install optional dependency: Unsupported

> openproject-frontend@0.1.0 postinstall /tmp/d20151202-19-2u1hfq/opt/openproject/frontend

> ./node_modules/bower/bin/bower install --config.interactive=false

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 not-cached git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolve git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de not-cached git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolve git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-feature-flags#* not-cached git://github.com/mjt01/angular-feature-flags.git#*

bower angular-feature-flags#* resolve git://github.com/mjt01/angular-feature-flags.git#*

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 not-cached git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolve git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower hyperagent#v0.4.2 not-cached git://github.com/manwithtwowatches/hyperagent.git#v0.4.2

bower hyperagent#v0.4.2 resolve git://github.com/manwithtwowatches/hyperagent.git#v0.4.2

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 checkout d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower select2#3.5.2 not-cached git://github.com/ivaynberg/select2.git#3.5.2

bower select2#3.5.2 resolve git://github.com/ivaynberg/select2.git#3.5.2

bower jquery-ui#~1.10.4 not-cached git://github.com/components/jqueryui.git#~1.10.4

bower jquery-ui#~1.10.4 resolve git://github.com/components/jqueryui.git#~1.10.4

bower angular-animate#~1.3.14 not-cached git://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-animate#~1.3.14 resolve git://github.com/angular/bower-angular-animate.git#~1.3.14

bower jquery-ujs#1.0.0 not-cached git://github.com/rails/jquery-ujs.git#1.0.0

bower jquery-ujs#1.0.0 resolve git://github.com/rails/jquery-ujs.git#1.0.0

bower jquery#1.11.0 not-cached git://github.com/jquery/jquery.git#1.11.0

bower jquery#1.11.0 resolve git://github.com/jquery/jquery.git#1.11.0

bower angular-ui-date#0.0.3 not-cached git://github.com/angular-ui/ui-date.git#0.0.3

bower angular-ui-date#0.0.3 resolve git://github.com/angular-ui/ui-date.git#0.0.3

bower angular-ui-router#0.2.15 not-cached git://github.com/angular-ui/ui-router.git#0.2.15

bower angular-ui-router#0.2.15 resolve git://github.com/angular-ui/ui-router.git#0.2.15

bower angular-sanitize#~1.3.14 not-cached git://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-sanitize#~1.3.14 resolve git://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-i18n#~1.3.0 not-cached git://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-i18n#~1.3.0 resolve git://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-cache#~4.3.2 not-cached git://github.com/jmdobry/angular-cache.git#~4.3.2

bower angular-cache#~4.3.2 resolve git://github.com/jmdobry/angular-cache.git#~4.3.2

bower angular-aria#~1.3.14 not-cached git://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-aria#~1.3.14 resolve git://github.com/angular/bower-angular-aria.git#~1.3.14

bower jquery-migrate#~1.2.1 not-cached git://github.com/appleboy/jquery-migrate.git#~1.2.1

bower jquery-migrate#~1.2.1 resolve git://github.com/appleboy/jquery-migrate.git#~1.2.1

bower angular-elastic#2.5.0 not-cached git://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-elastic#2.5.0 resolve git://github.com/monospaced/angular-elastic.git#2.5.0

bower jquery.atwho#0.5.1 not-cached git://github.com/ichord/At.js.git#0.5.1

bower jquery.atwho#0.5.1 resolve git://github.com/ichord/At.js.git#0.5.1

bower moment-timezone#0.4.x not-cached git://github.com/moment/moment-timezone.git#0.4.x

bower moment-timezone#0.4.x resolve git://github.com/moment/moment-timezone.git#0.4.x

bower moment#~2.10.6 not-cached git://github.com/moment/moment.git#~2.10.6

bower moment#~2.10.6 resolve git://github.com/moment/moment.git#~2.10.6

bower foundation-apps#1.1.0 not-cached git://github.com/zurb/foundation-apps.git#1.1.0

bower foundation-apps#1.1.0 resolve git://github.com/zurb/foundation-apps.git#1.1.0

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de checkout fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 checkout a908eccaec323cd66973d58af4965694bdff16a1

bower angular-busy#~4.1.1 not-cached git://github.com/cgross/angular-busy.git#~4.1.1

bower angular-busy#~4.1.1 resolve git://github.com/cgross/angular-busy.git#~4.1.1

bower lodash#~2.4.1 not-cached git://github.com/lodash/lodash.git#~2.4.1

bower lodash#~2.4.1 resolve git://github.com/lodash/lodash.git#~2.4.1

bower ng-file-upload#~5.0.9 not-cached git://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower ng-file-upload#~5.0.9 resolve git://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower angular-ui-select#~0.13.2 not-cached git://github.com/angular-ui/ui-select.git#~0.13.2

bower angular-ui-select#~0.13.2 resolve git://github.com/angular-ui/ui-select.git#~0.13.2

bower mousetrap#~1.4.6 not-cached git://github.com/ccampbell/mousetrap.git#~1.4.6

bower mousetrap#~1.4.6 resolve git://github.com/ccampbell/mousetrap.git#~1.4.6

bower bourbon#~4.2.1 not-cached git://github.com/thoughtbot/bourbon.git#~4.2.1

bower bourbon#~4.2.1 resolve git://github.com/thoughtbot/bourbon.git#~4.2.1

bower chai#~1.9.0 not-cached git://github.com/chaijs/chai.git#~1.9.0

bower chai#~1.9.0 resolve git://github.com/chaijs/chai.git#~1.9.0

bower angular-feature-flags#* download https://github.com/mjt01/angular-feature-flags/archive/v0.1.0.tar.gz

bower hyperagent#v0.4.2 download https://github.com/manwithtwowatches/hyperagent/archive/v0.4.2.tar.gz

bower jquery-mockjax#~1.5.3 not-cached git://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery-mockjax#~1.5.3 resolve git://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower angular-mocks#~1.3 not-cached git://github.com/angular/bower-angular-mocks.git#~1.3

bower angular-mocks#~1.3 resolve git://github.com/angular/bower-angular-mocks.git#~1.3

bower jquery-ui#~1.10.4 download https://github.com/components/jqueryui/archive/1.10.4.tar.gz

bower select2#3.5.2 download https://github.com/ivaynberg/select2/archive/3.5.2.tar.gz

bower mocha#~1.14.0 not-cached git://github.com/mochajs/mocha.git#~1.14.0

bower mocha#~1.14.0 resolve git://github.com/mochajs/mocha.git#~1.14.0

bower angular#~1.3.14 not-cached git://github.com/angular/bower-angular.git#~1.3.14

bower angular#~1.3.14 resolve git://github.com/angular/bower-angular.git#~1.3.14

bower jquery-ujs#1.0.0 download https://github.com/rails/jquery-ujs/archive/v1.0.0.tar.gz

bower angular-ui-date#0.0.3 download https://github.com/angular-ui/ui-date/archive/0.0.3.tar.gz

bower angular-animate#~1.3.14 download https://github.com/angular/bower-angular-animate/archive/v1.3.20.tar.gz

bower angular-ui-router#0.2.15 download https://github.com/angular-ui/ui-router/archive/0.2.15.tar.gz

bower jquery#1.11.0 download https://github.com/jquery/jquery/archive/1.11.0.tar.gz

bower angular-i18n#~1.3.0 download https://github.com/angular/bower-angular-i18n/archive/v1.3.20.tar.gz

bower angular-sanitize#~1.3.14 download https://github.com/angular/bower-angular-sanitize/archive/v1.3.20.tar.gz

bower angular-elastic#2.5.0 download https://github.com/monospaced/angular-elastic/archive/v2.5.0.tar.gz

bower jquery-migrate#~1.2.1 download https://github.com/appleboy/jquery-migrate/archive/1.2.1.tar.gz

bower angular-aria#~1.3.14 download https://github.com/angular/bower-angular-aria/archive/v1.3.20.tar.gz

bower angular-cache#~4.3.2 download https://github.com/jmdobry/angular-cache/archive/4.3.2.tar.gz

bower foundation-apps#1.1.0 download https://github.com/zurb/foundation-apps/archive/v1.1.0.tar.gz

bower moment#~2.10.6 download https://github.com/moment/moment/archive/2.10.6.tar.gz

bower moment-timezone#0.4.x download https://github.com/moment/moment-timezone/archive/0.4.1.tar.gz

bower jquery.atwho#0.5.1 download https://github.com/ichord/At.js/archive/v0.5.1.tar.gz

bower hyperagent#v0.4.2 extract archive.tar.gz

bower angular-busy#~4.1.1 download https://github.com/cgross/angular-busy/archive/v4.1.3.tar.gz

bower angular-feature-flags#* extract archive.tar.gz

bower ng-file-upload#~5.0.9 download https://github.com/danialfarid/angular-file-upload-bower/archive/5.0.9.tar.gz

bower mousetrap#~1.4.6 download https://github.com/ccampbell/mousetrap/archive/1.4.6.tar.gz

bower angular-ui-select#~0.13.2 download https://github.com/angular-ui/ui-select/archive/v0.13.2.tar.gz

bower lodash#~2.4.1 download https://github.com/lodash/lodash/archive/2.4.2.tar.gz

bower bourbon#~4.2.1 download https://github.com/thoughtbot/bourbon/archive/v4.2.6.tar.gz

bower angular-ui-date#0.0.3 extract archive.tar.gz

bower chai#~1.9.0 download https://github.com/chaijs/chai/archive/1.9.2.tar.gz

bower jquery-mockjax#~1.5.3 download https://github.com/jakerella/jquery-mockjax/archive/v1.5.4.tar.gz

bower jquery-ujs#1.0.0 extract archive.tar.gz

bower select2#3.5.2 extract archive.tar.gz

bower angular-sanitize#~1.3.14 extract archive.tar.gz

bower angular-animate#~1.3.14 extract archive.tar.gz

bower angular-elastic#2.5.0 extract archive.tar.gz

bower jquery-migrate#~1.2.1 extract archive.tar.gz

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de invalid-meta angular-truncate is missing "ignore" entry in bower.json

bower angular-mocks#~1.3 download https://github.com/angular/bower-angular-mocks/archive/v1.3.20.tar.gz

bower angular-aria#~1.3.14 extract archive.tar.gz

bower mocha#~1.14.0 download https://github.com/mochajs/mocha/archive/1.14.0.tar.gz

bower angular#~1.3.14 download https://github.com/angular/bower-angular/archive/v1.3.20.tar.gz

bower angular-cache#~4.3.2 extract archive.tar.gz

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolved git://github.com/sparkalow/angular-truncate.git#fdf60fda26

bower jquery.atwho#0.5.1 extract archive.tar.gz

bower angular-i18n#~1.3.0 extract archive.tar.gz

bower angular-ui-select#~0.13.2 extract archive.tar.gz

bower bourbon#~4.2.1 extract archive.tar.gz

bower jquery-migrate#~1.2.1 deprecated Package jquery-migrate is using the deprecated component.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "main" entry in bower.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "ignore" entry in bower.json

bower chai#~1.9.0 extract archive.tar.gz

bower angular-mocks#~1.3 extract archive.tar.gz

bower jquery-migrate#~1.2.1 resolved git://github.com/appleboy/jquery-migrate.git#1.2.1

bower mocha#~1.14.0 extract archive.tar.gz

bower mousetrap#~1.4.6 extract archive.tar.gz

bower ng-file-upload#~5.0.9 extract archive.tar.gz

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolved git://github.com/nickmessing/angular-context-menu.git#a908eccaec

bower angular#>= 1.2.5 not-cached git://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 resolve git://github.com/angular/bower-angular.git#>= 1.2.5

bower angular-sanitize#~1.3.14 resolved git://github.com/angular/bower-angular-sanitize.git#1.3.20

bower angular#>= 1.2.5 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower jquery#1.11.0 extract archive.tar.gz

bower moment#~2.10.6 extract archive.tar.gz

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolved git://github.com/finnlabs/angular-modal.git#d45eb9ceb7

bower angular#^1.3.0 not-cached git://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 resolve git://github.com/angular/bower-angular.git#^1.3.0

bower foundation-apps#1.1.0 extract archive.tar.gz

bower angular-animate#~1.3.14 resolved git://github.com/angular/bower-angular-animate.git#1.3.20

bower angular#^1.3.0 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower angular-aria#~1.3.14 resolved git://github.com/angular/bower-angular-aria.git#1.3.20

bower angular-busy#~4.1.1 extract archive.tar.gz

bower angular#~1.3.14 extract archive.tar.gz

bower angular-elastic#2.5.0 resolved git://github.com/monospaced/angular-elastic.git#2.5.0

bower angular#>=1.0.6 not-cached git://github.com/angular/bower-angular.git#>=1.0.6

bower angular#>=1.0.6 resolve git://github.com/angular/bower-angular.git#>=1.0.6

bower angular#>=1.0.6 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower jquery-mockjax#~1.5.3 extract archive.tar.gz

bower lodash#~2.4.1 extract archive.tar.gz

bower jquery-ui#~1.10.4 extract archive.tar.gz

bower angular-ui-date#0.0.3 resolved git://github.com/angular-ui/ui-date.git#0.0.3

bower jquery-ui#>= 1.9 not-cached git://github.com/components/jqueryui.git#>= 1.9

bower jquery-ui#>= 1.9 resolve git://github.com/components/jqueryui.git#>= 1.9

bower jquery-ui#>= 1.9 download https://github.com/components/jqueryui/archive/1.11.4.tar.gz

bower angular-mocks#~1.3 resolved git://github.com/angular/bower-angular-mocks.git#1.3.20

bower angular-ui-router#0.2.15 extract archive.tar.gz

bower ng-file-upload#~5.0.9 resolved git://github.com/danialfarid/angular-file-upload-bower.git#5.0.9

bower angular-feature-flags#* resolved git://github.com/mjt01/angular-feature-flags.git#0.1.0

bower angular#>=1.2 not-cached git://github.com/angular/bower-angular.git#>=1.2

bower angular#>=1.2 resolve git://github.com/angular/bower-angular.git#>=1.2

bower angular#>=1.2 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower angular#>= 1.2.5 extract archive.tar.gz

bower angular#~1.3.14 resolved git://github.com/angular/bower-angular.git#1.3.20

bower angular#^1.3.0 extract archive.tar.gz

bower jquery-ujs#1.0.0 resolved git://github.com/rails/jquery-ujs.git#1.0.0

bower angular#>=1.0.6 extract archive.tar.gz

bower moment-timezone#0.4.x extract archive.tar.gz

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "main" entry in bower.json

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "ignore" entry in bower.json

bower mousetrap#~1.4.6 resolved git://github.com/ccampbell/mousetrap.git#1.4.6

bower angular#>= 1.2.5 resolved git://github.com/angular/bower-angular.git#1.4.8

bower select2#3.5.2 invalid-meta select2 is missing "ignore" entry in bower.json

bower angular#^1.3.0 resolved git://github.com/angular/bower-angular.git#1.4.8

bower select2#3.5.2 resolved git://github.com/ivaynberg/select2.git#3.5.2

bower angular#>=1.0.6 resolved git://github.com/angular/bower-angular.git#1.4.8

bower jquery-ui#>= 1.9 extract archive.tar.gz

bower angular#>=1.2 extract archive.tar.gz

bower hyperagent#v0.4.2 mismatch Version declared in the json (0.4.1) is different than the resolved one (0.4.2)

bower hyperagent#v0.4.2 invalid-meta hyperagent is missing "main" entry in bower.json

bower hyperagent#v0.4.2 resolved git://github.com/manwithtwowatches/hyperagent.git#0.4.2

bower jquery#~2.0.0 not-cached git://github.com/jquery/jquery.git#~2.0.0

bower jquery#~2.0.0 resolve git://github.com/jquery/jquery.git#~2.0.0

bower jquery#~2.0.0 download https://github.com/jquery/jquery/archive/2.0.3.tar.gz

bower jquery.atwho#0.5.1 resolved git://github.com/ichord/At.js.git#0.5.1

bower jquery-mockjax#~1.5.3 resolved git://github.com/jakerella/jquery-mockjax.git#1.5.4

bower angular-ui-select#~0.13.2 resolved git://github.com/angular-ui/ui-select.git#0.13.2

bower q#~1.0.0 not-cached git://github.com/kriskowal/q.git#~1.0.0

bower q#~1.0.0 resolve git://github.com/kriskowal/q.git#~1.0.0

bower chai#~1.9.0 resolved git://github.com/chaijs/chai.git#1.9.2

bower q#~1.0.0 download https://github.com/kriskowal/q/archive/v1.0.1.tar.gz

bower Caret.js#>= 0.2.0 not-cached git://github.com/ichord/Caret.js.git#>= 0.2.0

bower Caret.js#>= 0.2.0 resolve git://github.com/ichord/Caret.js.git#>= 0.2.0

bower angular#>=1.2 resolved git://github.com/angular/bower-angular.git#1.4.8

bower angular-cache#~4.3.2 resolved git://github.com/jmdobry/angular-cache.git#4.3.2

bower Caret.js#>= 0.2.0 download https://github.com/ichord/Caret.js/archive/v0.2.2.tar.gz

bower jquery#~2.0.0 extract archive.tar.gz

bower q#~1.0.0 extract archive.tar.gz

bower Caret.js#>= 0.2.0 extract archive.tar.gz

bower mocha#~1.14.0 mismatch Version declared in the json (1.12.0) is different than the resolved one (1.14.0)

bower mocha#~1.14.0 resolved git://github.com/mochajs/mocha.git#1.14.0

bower Caret.js#>= 0.2.0 resolved git://github.com/ichord/Caret.js.git#0.2.2

bower q#~1.0.0 invalid-meta q is missing "main" entry in bower.json

bower q#~1.0.0 invalid-meta q is missing "ignore" entry in bower.json

bower q#~1.0.0 resolved git://github.com/kriskowal/q.git#1.0.1

bower angular-busy#~4.1.1 resolved git://github.com/cgross/angular-busy.git#4.1.3

bower angular-ui-router#0.2.15 resolved git://github.com/angular-ui/ui-router.git#0.2.15

bower lodash#~2.4.1 resolved git://github.com/lodash/lodash.git#2.4.2

bower bourbon#~4.2.1 resolved git://github.com/thoughtbot/bourbon.git#4.2.6

bower jquery#~2.0.0 invalid-meta jquery is missing "ignore" entry in bower.json

bower jquery#~2.0.0 resolved git://github.com/jquery/jquery.git#2.0.3

bower jquery#1.11.0 resolved git://github.com/jquery/jquery.git#1.11.0

bower uri.js#~1.13.0 not-cached git://github.com/medialize/URI.js.git#~1.13.0

bower uri.js#~1.13.0 resolve git://github.com/medialize/URI.js.git#~1.13.0

bower foundation-apps#1.1.0 resolved git://github.com/zurb/foundation-apps.git#1.1.0

bower uri.js#~1.13.0 download https://github.com/medialize/URI.js/archive/v1.13.2.tar.gz

bower tether#~0.6.5 not-cached git://github.com/HubSpot/tether.git#~0.6.5

bower tether#~0.6.5 resolve git://github.com/HubSpot/tether.git#~0.6.5

bower fastclick#~1.0.3 not-cached git://github.com/ftlabs/fastclick.git#~1.0.3

bower fastclick#~1.0.3 resolve git://github.com/ftlabs/fastclick.git#~1.0.3

bower viewport-units-buggyfill#~0.4.1 not-cached git://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower viewport-units-buggyfill#~0.4.1 resolve git://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower tether#~0.6.5 download https://github.com/HubSpot/tether/archive/v0.6.5.tar.gz

bower viewport-units-buggyfill#~0.4.1 download https://github.com/rodneyrehm/viewport-units-buggyfill/archive/v0.4.1.tar.gz

bower fastclick#~1.0.3 download https://github.com/ftlabs/fastclick/archive/v1.0.6.tar.gz

bower hammerjs#~2.0.4 not-cached git://github.com/EightMedia/hammer.js.git#~2.0.4

bower hammerjs#~2.0.4 resolve git://github.com/EightMedia/hammer.js.git#~2.0.4

bower hammerjs#~2.0.4 download https://github.com/EightMedia/hammer.js/archive/2.0.4.tar.gz

bower uri.js#~1.13.0 extract archive.tar.gz

bower fastclick#~1.0.3 extract archive.tar.gz

bower tether#~0.6.5 extract archive.tar.gz

bower fastclick#~1.0.3 resolved git://github.com/ftlabs/fastclick.git#1.0.6

bower viewport-units-buggyfill#~0.4.1 extract archive.tar.gz

bower uri.js#~1.13.0 resolved git://github.com/medialize/URI.js.git#1.13.2

bower hammerjs#~2.0.4 extract archive.tar.gz

bower moment#~2.10.6 resolved git://github.com/moment/moment.git#2.10.6

bower viewport-units-buggyfill#~0.4.1 resolved git://github.com/rodneyrehm/viewport-units-buggyfill.git#0.4.1

bower hammerjs#~2.0.4 resolved git://github.com/EightMedia/hammer.js.git#2.0.4

bower tether#~0.6.5 resolved git://github.com/HubSpot/tether.git#0.6.5

bower jquery-ui#~1.10.4 invalid-meta jquery-ui is missing "ignore" entry in bower.json

bower jquery-ui#~1.10.4 resolved git://github.com/components/jqueryui.git#1.10.4

bower jquery-ui#>= 1.9 resolved git://github.com/components/jqueryui.git#1.11.4

bower moment-timezone#0.4.x resolved git://github.com/moment/moment-timezone.git#0.4.1

bower angular-i18n#~1.3.0 invalid-meta angular-i18n is missing "main" entry in bower.json

bower angular-i18n#~1.3.0 resolved git://github.com/angular/bower-angular-i18n.git#1.3.20

Please note that,

openproject depends on jquery#1.11.0 which resolved to jquery#1.11.0

Caret.js#0.2.2, jquery.atwho#0.5.1, uri.js#1.13.2 depends on jquery#>=1.7.0 which resolved to jquery#2.0.3

jquery-ui#1.10.4, jquery-ui#1.11.4 depends on jquery#>=1.6 which resolved to jquery#2.0.3

hyperagent#0.4.2 depends on jquery#~2.0.0 which resolved to jquery#2.0.3

jquery-ujs#1.0.0 depends on jquery#>1.8.* which resolved to jquery#2.0.3

select2#3.5.2 depends on jquery#>= 1.7.1 which resolved to jquery#2.0.3

Resort to using jquery#1.11.0 which resolved to jquery#1.11.0

Code incompatibilities may occur.

bower angular extra-resolution Unnecessary resolution: angular#1.3.14

bower angular-animate extra-resolution Unnecessary resolution: angular-animate#1.3.14

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de install angular-truncate#fdf60fda26

bower jquery-migrate#~1.2.1 install jquery-migrate#1.2.1

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 install angular-context-menu#a908eccaec

bower angular-sanitize#~1.3.14 install angular-sanitize#1.3.20

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 install angular-modal#d45eb9ceb7

bower angular-animate#~1.3.14 install angular-animate#1.3.20

bower angular-aria#~1.3.14 install angular-aria#1.3.20

bower angular-elastic#2.5.0 install angular-elastic#2.5.0

bower angular-ui-date#0.0.3 install angular-ui-date#0.0.3

bower angular-mocks#~1.3 install angular-mocks#1.3.20

bower ng-file-upload#~5.0.9 install ng-file-upload#5.0.9

bower angular-feature-flags#* install angular-feature-flags#0.1.0

bower angular#>=1.2.18 install angular#1.3.20

bower jquery-ujs#1.0.0 install jquery-ujs#1.0.0

bower mousetrap#~1.4.6 install mousetrap#1.4.6

bower select2#3.5.2 install select2#3.5.2

bower hyperagent#v0.4.2 install hyperagent#0.4.2

bower jquery.atwho#0.5.1 install jquery.atwho#0.5.1

bower jquery-mockjax#~1.5.3 install jquery-mockjax#1.5.4

bower angular-ui-select#~0.13.2 install angular-ui-select#0.13.2

bower chai#~1.9.0 install chai#1.9.2

bower angular-cache#~4.3.2 install angular-cache#4.3.2

bower mocha#~1.14.0 install mocha#1.14.0

bower Caret.js#>= 0.2.0 install Caret.js#0.2.2

bower q#~1.0.0 install q#1.0.1

bower angular-busy#~4.1.1 install angular-busy#4.1.3

bower angular-ui-router#0.2.15 install angular-ui-router#0.2.15

bower lodash#~2.4.1 install lodash#2.4.2

bower bourbon#~4.2.1 install bourbon#4.2.6

bower jquery#1.11.0 install jquery#1.11.0

bower foundation-apps#1.1.0 install foundation-apps#1.1.0

bower fastclick#~1.0.3 install fastclick#1.0.6

bower uri.js#~1.13.0 install uri.js#1.13.2

bower moment#~2.10.6 install moment#2.10.6

bower viewport-units-buggyfill#~0.4.1 install viewport-units-buggyfill#0.4.1

bower hammerjs#~2.0.4 install hammerjs#2.0.4

bower tether#~0.6.5 install tether#0.6.5

bower jquery-ui#~1.10.4 install jquery-ui#1.10.4

bower moment-timezone#0.4.x install moment-timezone#0.4.1

bower angular-i18n#~1.3.0 install angular-i18n#1.3.20

angular-truncate#fdf60fda26 bower_components/angular-truncate

jquery-migrate#1.2.1 bower_components/jquery-migrate

angular-context-menu#a908eccaec bower_components/angular-context-menu

└── angular#1.3.20

angular-sanitize#1.3.20 bower_components/angular-sanitize

└── angular#1.3.20

angular-modal#d45eb9ceb7 bower_components/angular-modal

└── angular#1.3.20

angular-animate#1.3.20 bower_components/angular-animate

└── angular#1.3.20

angular-aria#1.3.20 bower_components/angular-aria

└── angular#1.3.20

angular-elastic#2.5.0 bower_components/angular-elastic

└── angular#1.3.20

angular-ui-date#0.0.3 bower_components/angular-ui-date

├── angular#1.3.20

└── jquery-ui#1.10.4

angular-mocks#1.3.20 bower_components/angular-mocks

└── angular#1.3.20

ng-file-upload#5.0.9 bower_components/ng-file-upload

angular-feature-flags#0.1.0 bower_components/angular-feature-flags

└── angular#1.3.20

angular#1.3.20 bower_components/angular

jquery-ujs#1.0.0 bower_components/jquery-ujs

└── jquery#1.11.0

mousetrap#1.4.6 bower_components/mousetrap

select2#3.5.2 bower_components/select2

└── jquery#1.11.0

hyperagent#0.4.2 bower_components/hyperagent

├── jquery#1.11.0

├── q#1.0.1

└── uri.js#1.13.2

jquery.atwho#0.5.1 bower_components/jquery.atwho

├── Caret.js#0.2.2

└── jquery#1.11.0

jquery-mockjax#1.5.4 bower_components/jquery-mockjax

angular-ui-select#0.13.2 bower_components/angular-ui-select

└── angular#1.3.20

chai#1.9.2 bower_components/chai

angular-cache#4.3.2 bower_components/angular-cache

└── angular#1.3.20

mocha#1.14.0 bower_components/mocha

Caret.js#0.2.2 bower_components/Caret.js

└── jquery#1.11.0

q#1.0.1 bower_components/q

angular-busy#4.1.3 bower_components/angular-busy

├── angular#1.3.20

└── angular-animate#1.3.20

angular-ui-router#0.2.15 bower_components/angular-ui-router

└── angular#1.3.20

lodash#2.4.2 bower_components/lodash

bourbon#4.2.6 bower_components/bourbon

jquery#1.11.0 bower_components/jquery

foundation-apps#1.1.0 bower_components/foundation-apps

├── angular#1.3.20

├── angular-animate#1.3.20

├── angular-ui-router#0.2.15

├── fastclick#1.0.6

├── hammerjs#2.0.4

├── tether#0.6.5

└── viewport-units-buggyfill#0.4.1

fastclick#1.0.6 bower_components/fastclick

uri.js#1.13.2 bower_components/uri.js

└── jquery#1.11.0

moment#2.10.6 bower_components/moment

viewport-units-buggyfill#0.4.1 bower_components/viewport-units-buggyfill

hammerjs#2.0.4 bower_components/hammerjs

tether#0.6.5 bower_components/tether

jquery-ui#1.10.4 bower_components/jquery-ui

└── jquery#1.11.0

moment-timezone#0.4.1 bower_components/moment-timezone

└── moment#2.10.6

angular-i18n#1.3.20 bower_components/angular-i18n

openproject-frontend@0.1.0 /tmp/d20151202-19-2u1hfq/opt/openproject/frontend

+-- angular-elastic@2.5.0

| `-- angular@1.4.5

+-- autoprefixer-loader@1.2.0

| +-- autoprefixer-core@5.1.8

| | +-- browserslist@0.2.0

| | +-- caniuse-db@1.0.30000113

| | +-- num2fraction@1.0.1

| | `-- postcss@4.0.6

| | +-- js-base64@2.1.7

| | `-- source-map@0.2.0

| | `-- amdefine@0.1.0

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- bower@1.4.1

| +-- abbrev@1.0.5

| +-- archy@1.0.0

| +-- bower-config@0.6.1

| | +-- graceful-fs@2.0.3

| | +-- mout@0.9.1

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.2

| | `-- osenv@0.0.3

| +-- bower-endpoint-parser@0.2.2

| +-- bower-json@0.4.0

| | +-- deep-extend@0.2.11

| | +-- graceful-fs@2.0.3

| | `-- intersect@0.0.3

| +-- bower-logger@0.2.2

| +-- bower-registry-client@0.3.0

| | +-- async@0.2.10

| | +-- graceful-fs@2.0.3

| | +-- lru-cache@2.3.1

| | +-- mkdirp@0.3.5

| | +-- request@2.51.0

| | | +-- aws-sign2@0.5.0

| | | +-- bl@0.9.4

| | | | `-- readable-stream@1.0.33

| | | | +-- core-util-is@1.0.1

| | | | +-- inherits@2.0.1

| | | | +-- isarray@0.0.1

| | | | `-- string_decoder@0.10.31

| | | +-- caseless@0.8.0

| | | +-- combined-stream@0.0.7

| | | | `-- delayed-stream@0.0.5

| | | +-- forever-agent@0.5.2

| | | +-- form-data@0.2.0

| | | | +-- async@0.9.0

| | | | `-- mime-types@2.0.10

| | | | `-- mime-db@1.8.0

| | | +-- hawk@1.1.1

| | | | +-- boom@0.4.2

| | | | +-- cryptiles@0.2.2

| | | | +-- hoek@0.9.1

| | | | `-- sntp@0.2.4

| | | +-- http-signature@0.10.1

| | | | +-- asn1@0.1.11

| | | | +-- assert-plus@0.1.5

| | | | `-- ctype@0.5.3

| | | +-- json-stringify-safe@5.0.0

| | | +-- mime-types@1.0.2

| | | +-- node-uuid@1.4.3

| | | +-- oauth-sign@0.5.0

| | | +-- qs@2.3.3

| | | +-- stringstream@0.0.4

| | | +-- tough-cookie@0.12.1

| | | | `-- punycode@1.3.2

| | | `-- tunnel-agent@0.4.0

| | +-- request-replay@0.2.0

| | `-- rimraf@2.2.8

| +-- cardinal@0.4.4

| | +-- ansicolors@0.2.1

| | `-- redeyed@0.4.4

| | `-- esprima@1.0.4

| +-- chalk@1.0.0

| | +-- ansi-styles@2.0.1

| | +-- escape-string-regexp@1.0.3

| | +-- has-ansi@1.0.3

| | | +-- ansi-regex@1.1.1

| | | `-- get-stdin@4.0.1

| | +-- strip-ansi@2.0.1

| | | `-- ansi-regex@1.1.1

| | `-- supports-color@1.3.1

| +-- chmodr@0.1.0

| +-- configstore@0.3.2

| | +-- js-yaml@3.2.7

| | | +-- argparse@1.0.2

| | | | +-- lodash@3.6.0

| | | | `-- sprintf-js@1.0.2

| | | `-- esprima@2.0.0

| | +-- object-assign@2.0.0

| | +-- osenv@0.1.0

| | +-- uuid@2.0.1

| | `-- xdg-basedir@1.0.1

| +-- decompress-zip@0.1.0

| | +-- binary@0.3.0

| | | +-- buffers@0.1.1

| | | `-- chainsaw@0.1.0

| | | `-- traverse@0.3.9

| | +-- mkpath@0.1.0

| | +-- readable-stream@1.1.13

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- touch@0.0.3

| | `-- nopt@1.0.10

| +-- fstream@1.0.4

| | `-- inherits@2.0.1

| +-- fstream-ignore@1.0.2

| | +-- inherits@2.0.1

| | `-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| +-- github@0.2.3

| +-- graceful-fs@3.0.6

| +-- handlebars@2.0.0

| | +-- optimist@0.3.7

| | | `-- wordwrap@0.0.2

| | `-- uglify-js@2.3.6

| | +-- async@0.2.10

| | `-- source-map@0.1.43

| | `-- amdefine@0.1.0

| +-- inquirer@0.8.0

| | +-- ansi-regex@1.1.1

| | +-- chalk@0.5.1

| | | +-- ansi-styles@1.1.0

| | | +-- escape-string-regexp@1.0.3

| | | +-- has-ansi@0.1.0

| | | | `-- ansi-regex@0.2.1

| | | +-- strip-ansi@0.3.0

| | | | `-- ansi-regex@0.2.1

| | | `-- supports-color@0.2.0

| | +-- cli-color@0.3.3

| | | +-- d@0.1.1

| | | +-- es5-ext@0.10.6

| | | | +-- es6-iterator@0.1.3

| | | | `-- es6-symbol@2.0.1

| | | +-- memoizee@0.3.8

| | | | +-- es6-weak-map@0.1.2

| | | | | +-- es6-iterator@0.1.3

| | | | | | `-- es6-symbol@2.0.1

| | | | | `-- es6-symbol@0.1.1

| | | | +-- event-emitter@0.3.3

| | | | +-- lru-queue@0.1.0

| | | | `-- next-tick@0.2.2

| | | `-- timers-ext@0.1.0

| | | `-- next-tick@0.2.2

| | +-- figures@1.3.5

| | +-- mute-stream@0.0.4

| | +-- readline2@0.1.1

| | | `-- strip-ansi@2.0.1

| | +-- rx@2.4.8

| | `-- through@2.3.6

| +-- insight@0.5.3

| | +-- async@0.9.0

| | +-- lodash.debounce@3.0.3

| | | `-- lodash.isnative@3.0.1

| | +-- object-assign@2.0.0

| | +-- os-name@1.0.3

| | | +-- osx-release@1.0.0

| | | | `-- minimist@1.1.1

| | | `-- win-release@1.0.0

| | `-- tough-cookie@0.12.1

| | `-- punycode@1.3.2

| +-- is-root@1.0.0

| +-- junk@1.0.1

| +-- lockfile@1.0.0

| +-- lru-cache@2.5.0

| +-- mkdirp@0.5.0

| | `-- minimist@0.0.8

| +-- mout@0.11.0

| +-- nopt@3.0.1

| +-- opn@1.0.1

| +-- p-throttler@0.1.1

| | `-- q@0.9.7

| +-- promptly@0.2.0

| | `-- read@1.0.5

| | `-- mute-stream@0.0.4

| +-- q@1.2.0

| +-- request@2.53.0

| | +-- aws-sign2@0.5.0

| | +-- bl@0.9.4

| | | `-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | +-- caseless@0.9.0

| | +-- combined-stream@0.0.7

| | | `-- delayed-stream@0.0.5

| | +-- forever-agent@0.5.2

| | +-- form-data@0.2.0

| | | `-- async@0.9.0

| | +-- hawk@2.3.1

| | | +-- boom@2.7.0

| | | +-- cryptiles@2.0.4

| | | +-- hoek@2.12.0

| | | `-- sntp@1.0.9

| | +-- http-signature@0.10.1

| | | +-- asn1@0.1.11

| | | +-- assert-plus@0.1.5

| | | `-- ctype@0.5.3

| | +-- isstream@0.1.2

| | +-- json-stringify-safe@5.0.0

| | +-- mime-types@2.0.10

| | | `-- mime-db@1.8.0

| | +-- node-uuid@1.4.3

| | +-- oauth-sign@0.6.0

| | +-- qs@2.3.3

| | +-- stringstream@0.0.4

| | +-- tough-cookie@0.12.1

| | | `-- punycode@1.3.2

| | `-- tunnel-agent@0.4.0

| +-- request-progress@0.3.1

| | `-- throttleit@0.0.2

| +-- retry@0.6.1

| +-- rimraf@2.3.2

| +-- semver@2.3.2

| +-- shell-quote@1.4.3

| | +-- array-filter@0.0.1

| | +-- array-map@0.0.0

| | +-- array-reduce@0.0.0

| | `-- jsonify@0.0.0

| +-- stringify-object@1.0.1

| +-- tar-fs@1.5.0

| | +-- pump@1.0.0

| | | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | `-- tar-stream@1.1.2

| | +-- bl@0.9.4

| | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | +-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- xtend@4.0.0

| +-- tmp@0.0.24

| +-- update-notifier@0.3.1

| | +-- is-npm@1.0.0

| | +-- latest-version@1.0.0

| | | `-- package-json@1.1.0

| | | +-- got@2.5.0

| | | | +-- duplexify@3.2.0

| | | | | +-- end-of-stream@1.0.0

| | | | | | `-- once@1.3.1

| | | | | | `-- wrappy@1.0.1

| | | | | `-- readable-stream@1.0.33

| | | | | +-- core-util-is@1.0.1

| | | | | +-- inherits@2.0.1

| | | | | +-- isarray@0.0.1

| | | | | `-- string_decoder@0.10.31

| | | | +-- infinity-agent@1.0.2

| | | | +-- is-stream@1.0.1

| | | | +-- lowercase-keys@1.0.0

| | | | +-- object-assign@2.0.0

| | | | +-- prepend-http@1.0.1

| | | | +-- read-all-stream@1.0.2

| | | | +-- statuses@1.2.1

| | | | `-- timed-out@2.0.0

| | | `-- registry-url@3.0.2

| | | `-- rc@0.6.0

| | | +-- deep-extend@0.2.11

| | | +-- ini@1.3.3

| | | +-- minimist@0.0.10

| | | `-- strip-json-comments@0.1.3

| | +-- semver-diff@2.0.0

| | | `-- semver@4.3.3

| | `-- string-length@1.0.0

| | `-- strip-ansi@2.0.1

| | `-- ansi-regex@1.1.1

| +-- user-home@1.1.1

| `-- which@1.0.9

+-- css-loader@0.9.1

| +-- csso@1.3.11

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- dragula@3.5.2

| +-- contra@1.9.1

| | +-- atoa@1.0.0

| | `-- ticky@1.0.0

| `-- crossvent@1.5.4

| `-- custom-event@1.0.0

+-- exports-loader@0.6.2

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- expose-loader@0.6.0

+-- extract-text-webpack-plugin@0.3.8

| +-- async@0.2.10

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- file-loader@0.8.1

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- glob@4.5.3

| +-- inflight@1.0.4

| | `-- wrappy@1.0.1

| +-- inherits@2.0.1

| +-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| `-- once@1.3.1

| `-- wrappy@1.0.1

+-- html-loader@0.2.3

| +-- fastparse@1.0.0

| +-- html-minifier@0.5.6

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- json-loader@0.5.1

+-- lodash@2.4.2

+-- ng-annotate-loader@0.0.10

| +-- loader-utils@0.2.12

| | +-- big.js@3.1.3

| | `-- json5@0.4.0

| +-- ng-annotate@1.0.2

| | +-- acorn@2.1.0

| | +-- alter@0.2.0

| | +-- convert-source-map@1.0.0

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.3

| | +-- ordered-ast-traverse@1.1.1

| | | `-- ordered-esprima-props@1.1.0

| | +-- simple-fmt@0.1.0

| | +-- simple-is@0.2.0

| | +-- stable@0.1.5

| | +-- stringmap@0.2.2

| | +-- stringset@0.2.1

| | `-- tryor@0.1.2

| `-- source-map@0.4.2

| `-- amdefine@1.0.0

+-- ngtemplate-loader@0.1.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- node-libs-browser@0.5.2

| +-- assert@1.3.0

| +-- browserify-zlib@0.1.4

| | `-- pako@0.2.7

| +-- buffer@3.2.2

| | +-- base64-js@0.0.8

| | +-- ieee754@1.1.6

| | `-- is-array@1.0.1

| +-- console-browserify@1.1.0

| | `-- date-now@0.1.4

| +-- constants-browserify@0.0.1

| +-- crypto-browserify@3.2.8

| | +-- pbkdf2-compat@2.0.1

| | +-- ripemd160@0.2.0

| | `-- sha.js@2.2.6

| +-- domain-browser@1.1.4

| +-- events@1.0.2

| +-- http-browserify@1.7.0

| | +-- Base64@0.2.1

| | `-- inherits@2.0.1

| +-- https-browserify@0.0.0

| +-- os-browserify@0.1.2

| +-- path-browserify@0.0.0

| +-- process@0.11.1

| +-- punycode@1.3.2

| +-- querystring-es3@0.2.1

| +-- readable-stream@1.1.13

| | +-- core-util-is@1.0.1

| | +-- inherits@2.0.1

| | `-- isarray@0.0.1

| +-- stream-browserify@1.0.0

| | `-- inherits@2.0.1

| +-- string_decoder@0.10.31

| +-- timers-browserify@1.4.1

| +-- tty-browserify@0.0.0

| +-- url@0.10.3

| | `-- querystring@0.2.0

| +-- util@0.10.3

| | `-- inherits@2.0.1

| `-- vm-browserify@0.0.4

| `-- indexof@0.0.1

+-- polyfill-function-prototype-bind@0.0.1

+-- shelljs@0.3.0

+-- style-loader@0.8.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- URIjs@1.15.0

+-- url-loader@0.5.5

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- mime@1.2.11

+-- webpack@1.10.0

| +-- async@0.9.2

| +-- clone@1.0.2

| +-- enhanced-resolve@0.8.6

| | `-- graceful-fs@3.0.8

| +-- esprima@1.2.5

| +-- interpret@0.5.2

| +-- memory-fs@0.2.0

| +-- mkdirp@0.5.1

| | `-- minimist@0.0.8

| +-- optimist@0.6.1

| | +-- minimist@0.0.10

| | `-- wordwrap@0.0.3

| +-- supports-color@1.3.1

| +-- tapable@0.1.9

| +-- uglify-js@2.4.23

| | +-- async@0.2.10

| | +-- source-map@0.1.34

| | | `-- amdefine@0.1.1

| | +-- uglify-to-browserify@1.0.2

| | `-- yargs@3.5.4

| | +-- camelcase@1.1.0

| | +-- decamelize@1.0.0

| | +-- window-size@0.1.0

| | `-- wordwrap@0.0.2

| +-- watchpack@0.2.8

| | +-- chokidar@1.0.3

| | | +-- anymatch@1.3.0

| | | | `-- micromatch@2.1.6

| | | | +-- arr-diff@1.0.1

| | | | | `-- array-slice@0.2.3

| | | | +-- braces@1.8.0

| | | | | +-- expand-range@1.8.1

| | | | | | `-- fill-range@2.2.2

| | | | | | +-- is-number@1.1.2

| | | | | | +-- isobject@1.0.0

| | | | | | +-- randomatic@1.1.0

| | | | | | `-- repeat-string@1.5.2

| | | | | +-- preserve@0.2.0

| | | | | `-- repeat-element@1.1.2

| | | | +-- debug@2.2.0

| | | | | `-- ms@0.7.1

| | | | +-- expand-brackets@0.1.1

| | | | +-- filename-regex@2.0.0

| | | | +-- kind-of@1.1.0

| | | | +-- object.omit@0.2.1

| | | | | +-- for-own@0.1.3

| | | | | | `-- for-in@0.1.4

| | | | | `-- isobject@0.2.0

| | | | +-- parse-glob@3.0.2

| | | | | +-- glob-base@0.2.0

| | | | | +-- is-dotfile@1.0.1

| | | | | `-- is-extglob@1.0.0

| | | | `-- regex-cache@0.4.2

| | | | +-- is-equal-shallow@0.1.3

| | | | `-- is-primitive@2.0.0

| | | +-- arrify@1.0.0

| | | +-- async-each@0.1.6

| | | +-- glob-parent@1.2.0

| | | +-- is-binary-path@1.0.1

| | | | `-- binary-extensions@1.3.1

| | | +-- is-glob@1.1.3

| | | +-- path-is-absolute@1.0.0

| | | `-- readdirp@1.3.0

| | | +-- graceful-fs@2.0.3

| | | +-- minimatch@0.2.14

| | | | +-- lru-cache@2.6.4

| | | | `-- sigmund@1.0.1

| | | `-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- graceful-fs@3.0.8

| `-- webpack-core@0.6.5

| +-- source-list-map@0.1.5

| `-- source-map@0.4.2

| `-- amdefine@0.1.1

`-- yaml-loader@0.1.0

`-- js-yaml@3.2.7

+-- argparse@1.0.2

| +-- lodash@3.6.0

| `-- sprintf-js@1.0.2

`-- esprima@2.0.0

npm WARN EPACKAGEJSON openproject-frontend@0.1.0 No repository field.

npm WARN EPACKAGEJSON openproject-frontend@0.1.0 No license field.

-----> Checking startup method

Found Procfile

-----> Finalizing build

Creating runtime environment

Exporting binary paths

Cleaning npm artifacts

Cleaning previous cache

Caching results for future builds

-----> Build succeeded!

openproject@0.1.0 /tmp/d20151202-19-2u1hfq/opt/openproject

`-- (empty)

WARNING: Node version not specified in package.json

https://devcenter.heroku.com/articles/nodejs-support#specifying-a-node-js-version

=====> Downloading Buildpack: https://github.com/pkgr/heroku-buildpack-ruby.git

=====> Detected Framework: Ruby

-----> Compiling Ruby/Rails

-----> Using Ruby version: ruby-2.1.6

-----> Installing dependencies using 1.7.12

cp: ‘/tmp/d20151202-19-2u1hfq/opt/openproject/.git/cache/vendor/bundle/.’ and ‘/tmp/d20151202-19-2u1hfq/opt/openproject/.git/cache/vendor/bundle/.’ are the same file

Running: bundle install --without development:test --path vendor/bundle --binstubs vendor/bundle/bin -j2 --deployment

Fetching source index from https://rubygems.org/

Updating https://github.com/finnlabs/openproject-announcements.git

Updating https://github.com/opf/openproject-auth_plugins.git

Updating https://github.com/finnlabs/openproject-pdf_export.git

Updating https://github.com/finnlabs/openproject-backlogs.git

Updating https://github.com/finnlabs/openproject-costs.git

Updating https://github.com/opf/openproject-documents.git

Updating https://github.com/finnlabs/openproject-webhooks

Updating https://github.com/finnlabs/openproject-github_integration

Updating https://github.com/finnlabs/openproject-global_roles.git

Updating https://github.com/finnlabs/openproject-help_link.git

Updating https://github.com/finnlabs/openproject-local_avatars

Updating https://github.com/finnlabs/openproject-meeting.git

Updating https://github.com/finnlabs/openproject-my_project_page.git

Updating https://github.com/finnlabs/openproject-openid_connect.git

Updating https://github.com/finnlabs/openproject-reporting.git

Updating https://github.com/finnlabs/openproject-themes-dark.git

Updating https://github.com/opf/openproject-translations.git

Updating https://github.com/finnlabs/openproject-xls_export.git

Using rake 10.4.2

Using Ascii85 1.0.2

Using i18n 0.7.0

Using json 1.8.3

Using minitest 5.8.0

Using thread_safe 0.3.5

Using tzinfo 1.2.2

Using activesupport 4.2.4

Using builder 3.2.2

Using erubis 2.7.0

Using mini_portile 0.6.2

Using nokogiri 1.6.6.4

Using rails-deprecated_sanitizer 1.0.3

Using rails-dom-testing 1.0.7

Using loofah 2.0.3

Using rails-html-sanitizer 1.0.2

Using actionview 4.2.4

Using rack 1.6.4

Using rack-test 0.6.3

Using actionpack 4.2.4

Using globalid 0.3.6

Using activejob 4.2.4

Using mime-types 1.25.1

Using mail 2.6.3

Using actionmailer 4.2.4

Using actionpack-action_caching 1.1.1

Using activemodel 4.2.4

Using arel 6.0.3

Using activerecord 4.2.4

Using thor 0.19.1

Using railties 4.2.4

Using activerecord-session_store 0.1.1

Using acts_as_list 0.7.2

Using acts_as_silent_list 2.0.0

Using addressable 2.3.8

Using afm 0.2.2

Using multi_json 1.11.2

Using airbrake 4.1.0

Using attr_required 1.0.0

Using execjs 2.4.0

Using autoprefixer-rails 5.1.11

Using awesome_nested_set 2.1.6 from git://github.com/finnlabs/awesome_nested_set.git (at v2.1.6-rails4)

Using descendants_tracker 0.0.4

Using ice_nine 0.11.1

Using axiom-types 0.1.1

Using bindata 2.1.0

Using sass 3.4.13

Using bourbon 4.2.3

Using carrierwave 0.10.0

Using climate_control 0.0.3

Using cocaine 0.5.7

Using coderay 1.1.0

Using coercible 1.0.0

Using color-tools 1.3.0

Using unf_ext 0.0.7.1

Using unf 0.1.4

Using domain_name 0.5.25

Using http-cookie 1.0.2

Using netrc 0.11.0

Using rest-client 1.8.0

Using crowdin-api 0.4.0

Using daemons 1.2.2

Using dalli 2.7.4

Using date_validator 0.7.1

Using delayed_job 4.0.6

Using delayed_job_active_record 4.0.3

Using uber 0.0.13

Using representable 2.1.8

Using disposable 0.0.9

Using equalizer 0.0.11

Using excon 0.45.3

Using ffi 1.9.10

Using formatador 0.2.5

Using net-ssh 2.9.2

Using net-scp 1.2.1

Using fog-core 1.30.0

Using fog-json 1.0.1

Using inflecto 0.0.2

Using fog-brightbox 0.7.1

Using fog-softlayer 0.4.6

Using ipaddress 0.8.0

Using fog 1.23.0

Using friendly_id 5.1.0

Using globalize 5.0.1

Using gon 4.1.1

Using hashie 3.4.1

Using multi_xml 0.5.5

Using rack-accept 0.4.5

Using rack-mount 0.8.3

Using virtus 1.0.5

Using grape 0.10.1

Using gravatar_image_tag 1.2.0

Using hashery 2.1.1

Using hike 1.2.3

Using htmldiff 0.0.1

Using httpclient 2.7.0.1

Using iso8601 0.8.6

Using securecompare 1.0.0

Using url_safe_base64 0.2.2

Using json-jwt 1.5.1

Using kgio 2.9.3

Using omniauth 1.2.2

Using rack-oauth2 1.2.1

Using swd 1.0.0

Using validate_email 0.1.6

Using validate_url 1.0.2

Using webfinger 1.0.1

Using openid_connect 0.8.3

Using omniauth-openid-connect 0.2.0 from https://github.com/finnlabs/omniauth-openid-connect.git (at dev)

Using bundler 1.7.12

Using tilt 1.4.1

Using sprockets 2.12.4

Using sprockets-rails 2.3.3

Using rails 4.2.4

Using lobby_boy 0.1.2

Using mixlib-shellout 2.1.0

Using mysql2 0.3.20

Using net-ldap 0.8.0

Using non-stupid-digest-assets 1.0.4

Using oj 2.11.5

Using omniauth-openid_connect-providers 0.1.0 from https://github.com/finnlabs/omniauth-openid_connect-providers.git (at dev)

Using openproject-announcements 5.0.5 from https://github.com/finnlabs/openproject-announcements.git (at v5.0.5)

Using openproject-auth_plugins 5.0.5 from https://github.com/opf/openproject-auth_plugins.git (at v5.0.5)

Using ruby-rc4 0.1.5

Using ttfunk 1.0.3

Using pdf-reader 1.3.3

Using prawn 0.14.0

Using openproject-pdf_export 5.0.5 from https://github.com/finnlabs/openproject-pdf_export.git (at v5.0.5)

Using openproject-backlogs 5.0.5 from https://github.com/finnlabs/openproject-backlogs.git (at v5.0.5)

Using openproject-costs 5.0.5 from https://github.com/finnlabs/openproject-costs.git (at v5.0.5)

Using openproject-documents 5.0.5 from https://github.com/opf/openproject-documents.git (at v5.0.5)

Using openproject-webhooks 5.0.5 from https://github.com/finnlabs/openproject-webhooks (at v5.0.5)

Using openproject-github_integration 5.0.5 from https://github.com/finnlabs/openproject-github_integration (at v5.0.5)

Using openproject-global_roles 5.0.5 from https://github.com/finnlabs/openproject-global_roles.git (at v5.0.5)

Using openproject-help_link 5.0.5 from https://github.com/finnlabs/openproject-help_link.git (at v5.0.5)

Using rmagick 2.15.4

Using openproject-local_avatars 5.0.5 from https://github.com/finnlabs/openproject-local_avatars (at v5.0.5)

Using openproject-meeting 5.0.5 from https://github.com/finnlabs/openproject-meeting.git (at v5.0.5)

Using openproject-my_project_page 5.0.5 from https://github.com/finnlabs/openproject-my_project_page.git (at v5.0.5)

Using openproject-openid_connect 5.0.5 from https://github.com/finnlabs/openproject-openid_connect.git (at v5.0.5)

Using reporting_engine 1.2.0 from https://github.com/finnlabs/reporting_engine.git (at dev)

Using openproject-reporting 5.0.5 from https://github.com/finnlabs/openproject-reporting.git (at v5.0.5)

Using openproject-themes-dark 5.0.5 from https://github.com/finnlabs/openproject-themes-dark.git (at v5.0.5)

Using rubyzip 1.1.7

Using openproject-translations 5.0.5 from https://github.com/opf/openproject-translations.git (at v5.0.5)

Using ruby-ole 1.2.11.8

Using spreadsheet 0.8.9

Using openproject-xls_export 5.0.5 from https://github.com/finnlabs/openproject-xls_export.git (at v5.0.5)

Using pg 0.18.3

Using prototype-rails 4.0.0 from https://github.com/rails/prototype-rails.git (at 4.2)

Using prototype_legacy_helper 0.0.0 from https://github.com/rails/prototype_legacy_helper.git (at master)

Using rabl 0.9.3

Using rack-attack 4.2.0

Using rack-protection 1.5.2 from https://github.com/finnlabs/rack-protection.git (at 5a7d1bd)

Using rails-observers 0.1.2

Using rails_autolink 1.1.6

Using raindrops 0.13.0

Using rdoc 4.2.0

Using reform 1.2.6

Using request_store 1.1.0

Using responders 2.1.0

Using roar 1.0.1

Using ruby-duration 3.2.1

Using ruby-progressbar 1.7.5

Using structured_warnings 0.2.0

Using rubytree 0.8.3

Using sass-rails 5.0.3

Using svg-graph 1.0.2 from git://github.com/why-el/svg-graph.git (at silence-class-access-warning)

Using syck 1.0.5

Using sys-filesystem 1.1.4

Using transactional_lock 0.1.0 from https://github.com/finnlabs/transactional_lock.git (at master)

Using tzinfo-data 1.2015.6

Using unicorn 4.9.0

Using warden 1.2.3

Using warden-basic_auth 0.2.1

Using will_paginate 3.0.7

Your bundle is complete!

Gems in the groups development and test were not installed.

It was installed into ./vendor/bundle

Bundle completed (66.39s)

Cleaning up the bundler cache.

Removing openproject-github_integration (03f2638001f8)

Removing openproject-translations (9c87aec9d0cd)

Removing openproject-my_project_page (95204106779c)

Removing openproject-openid_connect (e92814c86659)

Removing openproject-auth_plugins (fffb41413f16)

Removing openproject-local_avatars (e405d7080530)

Removing openproject-meeting (75cf0f546bc8)

Removing openproject-themes-dark (c5fdc9ee4517)

Removing openproject-backlogs (858bf2bbac1a)

Removing openproject-global_roles (13ddf1172d3d)

Removing openproject-reporting (ca992db6f216)

Removing openproject-pdf_export (3e1b877322d5)

Removing openproject-xls_export (a4ce7881661b)

Removing openproject-help_link (70a681b77028)

Removing openproject-documents (d7c51bd0a5ca)

Removing openproject-webhooks (50a67373c2e7)

Removing openproject-announcements (1dbb4796a71e)

Removing openproject-costs (ebe7da2dd579)

-----> Preparing app for Rails asset pipeline

Running: rake assets:precompile

$(npm bin)/webpack --config webpack.config.js

{"omniauth-openid-connect":"/tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid-connect-c3bce4c9e9ac","omniauth-openid_connect-providers":"/tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/omniauth-openid_connect-providers-86f3670e127e","openproject-announcements":"/tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-announcements-f741d7317313","openproject-auth_plugins":"/tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-auth_plugins-a1e88d0d70f9","openproject-pdf_export":"/tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-pdf_export-c4595a155597","openproject-backlogs":"/tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-backlogs-942b39742247","openproject-costs":"/tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-costs-425527719722","openproject-documents":"/tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-documents-0a8e083811da","openproject-webhooks":"/tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-webhooks-b77164156b16","openproject-github_integration":"/tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-github_integration-fa83c972346c","openproject-global_roles":"/tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-global_roles-ac89840b562e","openproject-help_link":"/tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-help_link-0c9dee7ff4ac","openproject-local_avatars":"/tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-local_avatars-9e7c8b132b13","openproject-meeting":"/tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-meeting-59bfaaf13d92","openproject-my_project_page":"/tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-my_project_page-a44a0932ec93","openproject-openid_connect":"/tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-openid_connect-ab3e39698207","reporting_engine":"/tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/reporting_engine-191c1d00f2d4","openproject-reporting":"/tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-reporting-0c82d9595241","openproject-themes-dark":"/tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-themes-dark-1b3092c9ece1","openproject-translations":"/tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-translations-ec3502e1f185","openproject-xls_export":"/tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-xls_export-0c7eb0c3499b"}

INFO: plugin "omniauth-openid-connect" does not provide a package.json

INFO: plugin "omniauth-openid_connect-providers" does not provide a package.json

INFO: plugin "openproject-announcements" does not provide a package.json

INFO: plugin "openproject-auth_plugins" does not provide a package.json

INFO: plugin "openproject-pdf_export" does not provide a package.json

INFO: plugin "openproject-documents" does not provide a package.json

INFO: plugin "openproject-webhooks" does not provide a package.json

INFO: plugin "openproject-github_integration" does not provide a package.json

INFO: plugin "openproject-global_roles" does not provide a package.json

INFO: plugin "openproject-help_link" does not provide a package.json

INFO: plugin "openproject-local_avatars" does not provide a package.json

INFO: plugin "openproject-meeting" does not provide a package.json

INFO: plugin "openproject-my_project_page" does not provide a package.json

INFO: plugin "openproject-openid_connect" does not provide a package.json

INFO: plugin "reporting_engine" does not provide a package.json

INFO: plugin "openproject-reporting" does not provide a package.json

INFO: plugin "openproject-themes-dark" does not provide a package.json

Hash: 1f5899746c09e04fed75

Version: webpack 1.10.0

Time: 12669ms

Asset Size Chunks Chunk Names

7b9776076d5fceef4993b55c9383dedd.gif 1.85 kB [emitted]

openproject-backlogs.js 456 kB 0 [emitted] backlogs

openproject-core-app.js 5.06 MB 1 [emitted] core-app

openproject-costs.js 19.5 kB 2 [emitted] costs

openproject-global.js 2.69 MB 3 [emitted] global

openproject-translations.js 610 kB 4 [emitted] translations

openproject-xls_export.js 2.67 kB 5 [emitted] xls_export

openproject-core-app.css 4.63 kB 1 [emitted] core-app

openproject-global.css 37 kB 3 [emitted] global

[1] /tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-backlogs-942b39742247/config/locales nonrecursive js-[\w|-]{2,5}\.yml$ 278 bytes {0} [built]

[972] ./templates \.html$ 3.36 kB {1} [built]

[1049] ./components ^((?!\.(test|spec)).)*\.(js|html)$ 5.45 kB {1} [built]

[1132] /tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-costs-425527719722/config/locales nonrecursive js-[\w|-]{2,5}\.yml$ 345 bytes {2} [built]

[1144] /tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-costs-425527719722/frontend/app/templates \.html$ 321 bytes {2} [built]

[1280] /tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-translations-ec3502e1f185/config/locales nonrecursive js-[\w|-]{2,5}\.yml$ 714 bytes {4} [built]

[1315] /tmp/d20151202-19-2u1hfq/opt/openproject/vendor/bundle/ruby/2.1.0/bundler/gems/openproject-xls_export-0c7eb0c3499b/config/locales nonrecursive js-[\w|-]{2,5}\.yml$ 192 bytes {5} [built]

+ 1316 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

Child extract-text-webpack-plugin:

+ 5 hidden modules

Child extract-text-webpack-plugin:

+ 2 hidden modules

I, [2015-12-02T19:38:04.499341 #2304] INFO -- : Writing /tmp/d20151202-19-2u1hfq/opt/openproject/public/assets/application-780b35a8fbd65d0bb36abb38f6128704.js

I, [2015-12-02T19:38:27.297037 #2304] INFO -- : Writing /tmp/d20151202-19-2u1hfq/opt/openproject/public/assets/default-a2d22c01e93a57dfe58fb8fd68a73068.css

I, [2015-12-02T19:38:43.690869 #2304] INFO -- : Writing /tmp/d20151202-19-2u1hfq/opt/openproject/public/assets/dark-8a8611c362c4efe77812352c563ff2bd.css

Asset precompilation completed (75.50s)

Cleaning assets

Running: rake assets:clean

I, [2015-12-02T19:39:02.476403 #2460] INFO -- : Removed application-43535faa3263c952cad31e7b31b87473.js

I, [2015-12-02T19:39:02.486168 #2460] INFO -- : Removed default-b1b8b1af1b8a06896f6fa7387cfec6f6.css

I, [2015-12-02T19:39:02.833994 #2460] INFO -- : Removed dark-22a0a5d337e01ab474c1157508b67b73.css

###### WARNING:

Include 'rails_12factor' gem to enable all platform features

See https://devcenter.heroku.com/articles/rails-integration-gems for more information.

Using release configuration from last framework (Ruby).

-----> [cron] /opt/openproject/packaging/cron/openproject-clear-old-sessions => /etc/cron.d/openproject-clear-old-sessions

NEW PACKAGE: openproject-5.0.5-1449084749.b2a2c2f.fedora20.x86_64.rpm (118.30 MiB)

-----> Releasing...

DONE!

====== Attempt #1

-----> Fetching repository

Cloning into '/tmp/d20151202-3391-1a878al/input'...

-----> Restoring cache

-----> Starting packaging process

-----> Installing missing build dependencies: timezone, ImageMagick-devel

-----> [wizard] adding legacy-installer wizard (https://github.com/pkgr/addon-legacy-installer#master)

-----> [wizard] adding mysql wizard (https://github.com/pkgr/addon-mysql#master)

-----> [wizard] adding apache2 wizard (https://github.com/pkgr/addon-apache2#master)

-----> [wizard] adding repositories wizard (https://github.com/finnlabs/addon-repositories#master)

-----> [wizard] adding smtp wizard (https://github.com/pkgr/addon-smtp#master)

-----> [wizard] adding memcached wizard (https://github.com/pkgr/addon-memcached#master)

-----> [wizard] adding openproject wizard (https://github.com/pkgr/addon-openproject#master)

-----> Fetching buildpack https://github.com/ddollar/heroku-buildpack-multi.git at master

-----> Multipack app

-----> Running hook: "packaging/setup"

=====> Downloading Buildpack: https://github.com/heroku/heroku-buildpack-nodejs.git

=====> Detected Framework: Node.js

-----> Reading application state

package.json...

build directory...

cache directory...

environment variables...

Node engine: unspecified

Npm engine: unspecified

Start mechanism: Procfile

node_modules source: package.json

node_modules cached: false

NPM_CONFIG_PRODUCTION=true

NODE_MODULES_CACHE=true

-----> Installing binaries

Resolving node version (latest stable) via semver.io...

Downloading and installing node 5.0.0...

Using default npm version: 3.3.6

-----> Building dependencies

No cache available

Installing node modules

> openproject@0.1.0 postinstall /tmp/d20151202-17-1o8m2by/opt/openproject

> cd frontend && npm install

npm WARN deprecated URIjs@1.15.0: package renamed to "urijs" (lower-case), please update accordingly

npm WARN deprecated lodash@2.4.2: lodash@<3.0.0 is no longer maintained. Upgrade to lodash@^3.0.0.

npm WARN install Couldn't install optional dependency: Unsupported

> openproject-frontend@0.1.0 postinstall /tmp/d20151202-17-1o8m2by/opt/openproject/frontend

> ./node_modules/bower/bin/bower install --config.interactive=false

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 not-cached git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolve git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de not-cached git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolve git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-feature-flags#* not-cached git://github.com/mjt01/angular-feature-flags.git#*

bower angular-feature-flags#* resolve git://github.com/mjt01/angular-feature-flags.git#*

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 not-cached git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolve git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower hyperagent#v0.4.2 not-cached git://github.com/manwithtwowatches/hyperagent.git#v0.4.2

bower hyperagent#v0.4.2 resolve git://github.com/manwithtwowatches/hyperagent.git#v0.4.2

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 checkout d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower jquery#1.11.0 not-cached git://github.com/jquery/jquery.git#1.11.0

bower jquery#1.11.0 resolve git://github.com/jquery/jquery.git#1.11.0

bower jquery-ui#~1.10.4 not-cached git://github.com/components/jqueryui.git#~1.10.4

bower jquery-ui#~1.10.4 resolve git://github.com/components/jqueryui.git#~1.10.4

bower select2#3.5.2 not-cached git://github.com/ivaynberg/select2.git#3.5.2

bower select2#3.5.2 resolve git://github.com/ivaynberg/select2.git#3.5.2

bower angular#~1.3.14 not-cached git://github.com/angular/bower-angular.git#~1.3.14

bower angular#~1.3.14 resolve git://github.com/angular/bower-angular.git#~1.3.14

bower angular-ui-date#0.0.3 not-cached git://github.com/angular-ui/ui-date.git#0.0.3

bower angular-ui-date#0.0.3 resolve git://github.com/angular-ui/ui-date.git#0.0.3

bower angular-aria#~1.3.14 not-cached git://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-aria#~1.3.14 resolve git://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-ui-router#0.2.15 not-cached git://github.com/angular-ui/ui-router.git#0.2.15

bower angular-ui-router#0.2.15 resolve git://github.com/angular-ui/ui-router.git#0.2.15

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de checkout fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 checkout a908eccaec323cd66973d58af4965694bdff16a1

bower jquery-migrate#~1.2.1 not-cached git://github.com/appleboy/jquery-migrate.git#~1.2.1

bower jquery-migrate#~1.2.1 resolve git://github.com/appleboy/jquery-migrate.git#~1.2.1

bower angular-cache#~4.3.2 not-cached git://github.com/jmdobry/angular-cache.git#~4.3.2

bower angular-cache#~4.3.2 resolve git://github.com/jmdobry/angular-cache.git#~4.3.2

bower angular-busy#~4.1.1 not-cached git://github.com/cgross/angular-busy.git#~4.1.1

bower angular-busy#~4.1.1 resolve git://github.com/cgross/angular-busy.git#~4.1.1

bower lodash#~2.4.1 not-cached git://github.com/lodash/lodash.git#~2.4.1

bower lodash#~2.4.1 resolve git://github.com/lodash/lodash.git#~2.4.1

bower foundation-apps#1.1.0 not-cached git://github.com/zurb/foundation-apps.git#1.1.0

bower foundation-apps#1.1.0 resolve git://github.com/zurb/foundation-apps.git#1.1.0

bower angular-ui-select#~0.13.2 not-cached git://github.com/angular-ui/ui-select.git#~0.13.2

bower angular-ui-select#~0.13.2 resolve git://github.com/angular-ui/ui-select.git#~0.13.2

bower chai#~1.9.0 not-cached git://github.com/chaijs/chai.git#~1.9.0

bower chai#~1.9.0 resolve git://github.com/chaijs/chai.git#~1.9.0

bower angular-feature-flags#* download https://github.com/mjt01/angular-feature-flags/archive/v0.1.0.tar.gz

bower hyperagent#v0.4.2 download https://github.com/manwithtwowatches/hyperagent/archive/v0.4.2.tar.gz

bower jquery-mockjax#~1.5.3 not-cached git://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery-mockjax#~1.5.3 resolve git://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower mocha#~1.14.0 not-cached git://github.com/mochajs/mocha.git#~1.14.0

bower mocha#~1.14.0 resolve git://github.com/mochajs/mocha.git#~1.14.0

bower angular-mocks#~1.3 not-cached git://github.com/angular/bower-angular-mocks.git#~1.3

bower angular-mocks#~1.3 resolve git://github.com/angular/bower-angular-mocks.git#~1.3

bower jquery-ujs#1.0.0 not-cached git://github.com/rails/jquery-ujs.git#1.0.0

bower jquery-ujs#1.0.0 resolve git://github.com/rails/jquery-ujs.git#1.0.0

bower jquery.atwho#0.5.1 not-cached git://github.com/ichord/At.js.git#0.5.1

bower jquery.atwho#0.5.1 resolve git://github.com/ichord/At.js.git#0.5.1

bower angular-animate#~1.3.14 not-cached git://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-animate#~1.3.14 resolve git://github.com/angular/bower-angular-animate.git#~1.3.14

bower jquery-ui#~1.10.4 download https://github.com/components/jqueryui/archive/1.10.4.tar.gz

bower moment#~2.10.6 not-cached git://github.com/moment/moment.git#~2.10.6

bower moment#~2.10.6 resolve git://github.com/moment/moment.git#~2.10.6

bower moment-timezone#0.4.x not-cached git://github.com/moment/moment-timezone.git#0.4.x

bower moment-timezone#0.4.x resolve git://github.com/moment/moment-timezone.git#0.4.x

bower jquery#1.11.0 download https://github.com/jquery/jquery/archive/1.11.0.tar.gz

bower angular-sanitize#~1.3.14 not-cached git://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-sanitize#~1.3.14 resolve git://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-i18n#~1.3.0 not-cached git://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-i18n#~1.3.0 resolve git://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-elastic#2.5.0 not-cached git://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-elastic#2.5.0 resolve git://github.com/monospaced/angular-elastic.git#2.5.0

bower bourbon#~4.2.1 not-cached git://github.com/thoughtbot/bourbon.git#~4.2.1

bower bourbon#~4.2.1 resolve git://github.com/thoughtbot/bourbon.git#~4.2.1

bower mousetrap#~1.4.6 not-cached git://github.com/ccampbell/mousetrap.git#~1.4.6

bower mousetrap#~1.4.6 resolve git://github.com/ccampbell/mousetrap.git#~1.4.6

bower angular-ui-date#0.0.3 download https://github.com/angular-ui/ui-date/archive/0.0.3.tar.gz

bower ng-file-upload#~5.0.9 not-cached git://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower ng-file-upload#~5.0.9 resolve git://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower select2#3.5.2 download https://github.com/ivaynberg/select2/archive/3.5.2.tar.gz

bower angular#~1.3.14 download https://github.com/angular/bower-angular/archive/v1.3.20.tar.gz

bower angular-cache#~4.3.2 download https://github.com/jmdobry/angular-cache/archive/4.3.2.tar.gz

bower angular-ui-router#0.2.15 download https://github.com/angular-ui/ui-router/archive/0.2.15.tar.gz

bower jquery-migrate#~1.2.1 download https://github.com/appleboy/jquery-migrate/archive/1.2.1.tar.gz

bower angular-aria#~1.3.14 download https://github.com/angular/bower-angular-aria/archive/v1.3.20.tar.gz

bower foundation-apps#1.1.0 download https://github.com/zurb/foundation-apps/archive/v1.1.0.tar.gz

bower angular-busy#~4.1.1 download https://github.com/cgross/angular-busy/archive/v4.1.3.tar.gz

bower lodash#~2.4.1 download https://github.com/lodash/lodash/archive/2.4.2.tar.gz

bower angular-ui-select#~0.13.2 download https://github.com/angular-ui/ui-select/archive/v0.13.2.tar.gz

bower hyperagent#v0.4.2 extract archive.tar.gz

bower angular-feature-flags#* extract archive.tar.gz

bower chai#~1.9.0 download https://github.com/chaijs/chai/archive/1.9.2.tar.gz

bower jquery-mockjax#~1.5.3 download https://github.com/jakerella/jquery-mockjax/archive/v1.5.4.tar.gz

bower mocha#~1.14.0 download https://github.com/mochajs/mocha/archive/1.14.0.tar.gz

bower angular-mocks#~1.3 download https://github.com/angular/bower-angular-mocks/archive/v1.3.20.tar.gz

bower jquery-ujs#1.0.0 download https://github.com/rails/jquery-ujs/archive/v1.0.0.tar.gz

bower jquery.atwho#0.5.1 download https://github.com/ichord/At.js/archive/v0.5.1.tar.gz

bower angular-ui-date#0.0.3 extract archive.tar.gz

bower angular-animate#~1.3.14 download https://github.com/angular/bower-angular-animate/archive/v1.3.20.tar.gz

bower angular-elastic#2.5.0 download https://github.com/monospaced/angular-elastic/archive/v2.5.0.tar.gz

bower moment#~2.10.6 download https://github.com/moment/moment/archive/2.10.6.tar.gz

bower moment-timezone#0.4.x download https://github.com/moment/moment-timezone/archive/0.4.1.tar.gz

bower angular-i18n#~1.3.0 download https://github.com/angular/bower-angular-i18n/archive/v1.3.20.tar.gz

bower angular-sanitize#~1.3.14 download https://github.com/angular/bower-angular-sanitize/archive/v1.3.20.tar.gz

bower bourbon#~4.2.1 download https://github.com/thoughtbot/bourbon/archive/v4.2.6.tar.gz

bower ng-file-upload#~5.0.9 download https://github.com/danialfarid/angular-file-upload-bower/archive/5.0.9.tar.gz

bower mousetrap#~1.4.6 download https://github.com/ccampbell/mousetrap/archive/1.4.6.tar.gz

bower jquery-migrate#~1.2.1 extract archive.tar.gz

bower angular-cache#~4.3.2 extract archive.tar.gz

bower angular-aria#~1.3.14 extract archive.tar.gz

bower angular-ui-select#~0.13.2 extract archive.tar.gz

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de invalid-meta angular-truncate is missing "ignore" entry in bower.json

bower select2#3.5.2 extract archive.tar.gz

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolved git://github.com/sparkalow/angular-truncate.git#fdf60fda26

bower angular#~1.3.14 extract archive.tar.gz

bower chai#~1.9.0 extract archive.tar.gz

bower angular-feature-flags#* resolved git://github.com/mjt01/angular-feature-flags.git#0.1.0

bower angular#>=1.2 not-cached git://github.com/angular/bower-angular.git#>=1.2

bower angular#>=1.2 resolve git://github.com/angular/bower-angular.git#>=1.2

bower jquery-migrate#~1.2.1 deprecated Package jquery-migrate is using the deprecated component.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "main" entry in bower.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "ignore" entry in bower.json

bower angular#>=1.2 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower jquery.atwho#0.5.1 extract archive.tar.gz

bower jquery-ujs#1.0.0 extract archive.tar.gz

bower angular-mocks#~1.3 extract archive.tar.gz

bower jquery-migrate#~1.2.1 resolved git://github.com/appleboy/jquery-migrate.git#1.2.1

bower mocha#~1.14.0 extract archive.tar.gz

bower lodash#~2.4.1 extract archive.tar.gz

bower angular-elastic#2.5.0 extract archive.tar.gz

bower angular-busy#~4.1.1 extract archive.tar.gz

bower angular-aria#~1.3.14 resolved git://github.com/angular/bower-angular-aria.git#1.3.20

bower foundation-apps#1.1.0 extract archive.tar.gz

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolved git://github.com/nickmessing/angular-context-menu.git#a908eccaec

bower angular#>= 1.2.5 not-cached git://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 resolve git://github.com/angular/bower-angular.git#>= 1.2.5

bower jquery-ui#~1.10.4 extract archive.tar.gz

bower angular#>= 1.2.5 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower jquery#1.11.0 extract archive.tar.gz

bower bourbon#~4.2.1 extract archive.tar.gz

bower angular-sanitize#~1.3.14 extract archive.tar.gz

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolved git://github.com/finnlabs/angular-modal.git#d45eb9ceb7

bower angular#^1.3.0 not-cached git://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 resolve git://github.com/angular/bower-angular.git#^1.3.0

bower angular-animate#~1.3.14 extract archive.tar.gz

bower angular#^1.3.0 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower angular-i18n#~1.3.0 extract archive.tar.gz

bower mousetrap#~1.4.6 extract archive.tar.gz

bower jquery-mockjax#~1.5.3 extract archive.tar.gz

bower angular-ui-date#0.0.3 resolved git://github.com/angular-ui/ui-date.git#0.0.3

bower jquery-ui#>= 1.9 not-cached git://github.com/components/jqueryui.git#>= 1.9

bower jquery-ui#>= 1.9 resolve git://github.com/components/jqueryui.git#>= 1.9

bower angular-mocks#~1.3 resolved git://github.com/angular/bower-angular-mocks.git#1.3.20

bower angular-ui-router#0.2.15 extract archive.tar.gz

bower jquery-ui#>= 1.9 download https://github.com/components/jqueryui/archive/1.11.4.tar.gz

bower moment#~2.10.6 extract archive.tar.gz

bower angular-sanitize#~1.3.14 resolved git://github.com/angular/bower-angular-sanitize.git#1.3.20

bower angular-animate#~1.3.14 resolved git://github.com/angular/bower-angular-animate.git#1.3.20

bower angular-elastic#2.5.0 resolved git://github.com/monospaced/angular-elastic.git#2.5.0

bower angular#>=1.0.6 not-cached git://github.com/angular/bower-angular.git#>=1.0.6

bower angular#>=1.0.6 resolve git://github.com/angular/bower-angular.git#>=1.0.6

bower angular#>=1.0.6 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower ng-file-upload#~5.0.9 extract archive.tar.gz

bower angular#~1.3.14 resolved git://github.com/angular/bower-angular.git#1.3.20

bower hyperagent#v0.4.2 mismatch Version declared in the json (0.4.1) is different than the resolved one (0.4.2)

bower hyperagent#v0.4.2 invalid-meta hyperagent is missing "main" entry in bower.json

bower angular#>=1.2 extract archive.tar.gz

bower hyperagent#v0.4.2 resolved git://github.com/manwithtwowatches/hyperagent.git#0.4.2

bower jquery#~2.0.0 not-cached git://github.com/jquery/jquery.git#~2.0.0

bower jquery#~2.0.0 resolve git://github.com/jquery/jquery.git#~2.0.0

bower jquery#~2.0.0 download https://github.com/jquery/jquery/archive/2.0.3.tar.gz

bower ng-file-upload#~5.0.9 resolved git://github.com/danialfarid/angular-file-upload-bower.git#5.0.9

bower jquery-ujs#1.0.0 resolved git://github.com/rails/jquery-ujs.git#1.0.0

bower uri.js#~1.13.0 not-cached git://github.com/medialize/URI.js.git#~1.13.0

bower uri.js#~1.13.0 resolve git://github.com/medialize/URI.js.git#~1.13.0

bower q#~1.0.0 not-cached git://github.com/kriskowal/q.git#~1.0.0

bower q#~1.0.0 resolve git://github.com/kriskowal/q.git#~1.0.0

bower angular#^1.3.0 extract archive.tar.gz

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "main" entry in bower.json

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "ignore" entry in bower.json

bower mousetrap#~1.4.6 resolved git://github.com/ccampbell/mousetrap.git#1.4.6

bower uri.js#~1.13.0 download https://github.com/medialize/URI.js/archive/v1.13.2.tar.gz

bower q#~1.0.0 download https://github.com/kriskowal/q/archive/v1.0.1.tar.gz

bower angular#>=1.2 resolved git://github.com/angular/bower-angular.git#1.4.8

bower angular#>=1.0.6 extract archive.tar.gz

bower select2#3.5.2 invalid-meta select2 is missing "ignore" entry in bower.json

bower select2#3.5.2 resolved git://github.com/ivaynberg/select2.git#3.5.2

bower angular-ui-select#~0.13.2 resolved git://github.com/angular-ui/ui-select.git#0.13.2

bower jquery-mockjax#~1.5.3 resolved git://github.com/jakerella/jquery-mockjax.git#1.5.4

bower jquery.atwho#0.5.1 resolved git://github.com/ichord/At.js.git#0.5.1

bower angular#^1.3.0 resolved git://github.com/angular/bower-angular.git#1.4.8

bower chai#~1.9.0 resolved git://github.com/chaijs/chai.git#1.9.2

bower jquery-ui#>= 1.9 extract archive.tar.gz

bower angular-cache#~4.3.2 resolved git://github.com/jmdobry/angular-cache.git#4.3.2

bower Caret.js#>= 0.2.0 not-cached git://github.com/ichord/Caret.js.git#>= 0.2.0

bower Caret.js#>= 0.2.0 resolve git://github.com/ichord/Caret.js.git#>= 0.2.0

bower angular#>=1.0.6 resolved git://github.com/angular/bower-angular.git#1.4.8

bower q#~1.0.0 extract archive.tar.gz

bower uri.js#~1.13.0 extract archive.tar.gz

bower Caret.js#>= 0.2.0 download https://github.com/ichord/Caret.js/archive/v0.2.2.tar.gz

bower jquery#~2.0.0 extract archive.tar.gz

bower q#~1.0.0 invalid-meta q is missing "main" entry in bower.json

bower q#~1.0.0 invalid-meta q is missing "ignore" entry in bower.json

bower q#~1.0.0 resolved git://github.com/kriskowal/q.git#1.0.1

bower mocha#~1.14.0 mismatch Version declared in the json (1.12.0) is different than the resolved one (1.14.0)

bower mocha#~1.14.0 resolved git://github.com/mochajs/mocha.git#1.14.0

bower Caret.js#>= 0.2.0 extract archive.tar.gz

bower angular-ui-router#0.2.15 resolved git://github.com/angular-ui/ui-router.git#0.2.15

bower angular-busy#~4.1.1 resolved git://github.com/cgross/angular-busy.git#4.1.3

bower moment-timezone#0.4.x extract archive.tar.gz

bower Caret.js#>= 0.2.0 resolved git://github.com/ichord/Caret.js.git#0.2.2

bower lodash#~2.4.1 resolved git://github.com/lodash/lodash.git#2.4.2

bower uri.js#~1.13.0 resolved git://github.com/medialize/URI.js.git#1.13.2

bower bourbon#~4.2.1 resolved git://github.com/thoughtbot/bourbon.git#4.2.6

bower jquery#~2.0.0 invalid-meta jquery is missing "ignore" entry in bower.json

bower jquery#~2.0.0 resolved git://github.com/jquery/jquery.git#2.0.3

bower jquery#1.11.0 resolved git://github.com/jquery/jquery.git#1.11.0

bower foundation-apps#1.1.0 resolved git://github.com/zurb/foundation-apps.git#1.1.0

bower fastclick#~1.0.3 not-cached git://github.com/ftlabs/fastclick.git#~1.0.3

bower fastclick#~1.0.3 resolve git://github.com/ftlabs/fastclick.git#~1.0.3

bower hammerjs#~2.0.4 not-cached git://github.com/EightMedia/hammer.js.git#~2.0.4

bower hammerjs#~2.0.4 resolve git://github.com/EightMedia/hammer.js.git#~2.0.4

bower viewport-units-buggyfill#~0.4.1 not-cached git://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower viewport-units-buggyfill#~0.4.1 resolve git://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower tether#~0.6.5 not-cached git://github.com/HubSpot/tether.git#~0.6.5

bower tether#~0.6.5 resolve git://github.com/HubSpot/tether.git#~0.6.5

bower viewport-units-buggyfill#~0.4.1 download https://github.com/rodneyrehm/viewport-units-buggyfill/archive/v0.4.1.tar.gz

bower fastclick#~1.0.3 download https://github.com/ftlabs/fastclick/archive/v1.0.6.tar.gz

bower hammerjs#~2.0.4 download https://github.com/EightMedia/hammer.js/archive/2.0.4.tar.gz

bower tether#~0.6.5 download https://github.com/HubSpot/tether/archive/v0.6.5.tar.gz

bower fastclick#~1.0.3 extract archive.tar.gz

bower tether#~0.6.5 extract archive.tar.gz

bower hammerjs#~2.0.4 extract archive.tar.gz

bower fastclick#~1.0.3 resolved git://github.com/ftlabs/fastclick.git#1.0.6

bower viewport-units-buggyfill#~0.4.1 extract archive.tar.gz

bower moment#~2.10.6 resolved git://github.com/moment/moment.git#2.10.6

bower hammerjs#~2.0.4 resolved git://github.com/EightMedia/hammer.js.git#2.0.4

bower jquery-ui#~1.10.4 invalid-meta jquery-ui is missing "ignore" entry in bower.json

bower jquery-ui#~1.10.4 resolved git://github.com/components/jqueryui.git#1.10.4

bower viewport-units-buggyfill#~0.4.1 resolved git://github.com/rodneyrehm/viewport-units-buggyfill.git#0.4.1

bower jquery-ui#>= 1.9 resolved git://github.com/components/jqueryui.git#1.11.4

bower tether#~0.6.5 resolved git://github.com/HubSpot/tether.git#0.6.5

bower moment-timezone#0.4.x resolved git://github.com/moment/moment-timezone.git#0.4.1

bower angular-i18n#~1.3.0 invalid-meta angular-i18n is missing "main" entry in bower.json

bower angular-i18n#~1.3.0 resolved git://github.com/angular/bower-angular-i18n.git#1.3.20

bower angular#>= 1.2.5 extract archive.tar.gz

bower angular#>= 1.2.5 resolved git://github.com/angular/bower-angular.git#1.4.8

Please note that,

openproject depends on jquery#1.11.0 which resolved to jquery#1.11.0

Caret.js#0.2.2, jquery.atwho#0.5.1, uri.js#1.13.2 depends on jquery#>=1.7.0 which resolved to jquery#2.0.3

jquery-ui#1.10.4, jquery-ui#1.11.4 depends on jquery#>=1.6 which resolved to jquery#2.0.3

hyperagent#0.4.2 depends on jquery#~2.0.0 which resolved to jquery#2.0.3

jquery-ujs#1.0.0 depends on jquery#>1.8.* which resolved to jquery#2.0.3

select2#3.5.2 depends on jquery#>= 1.7.1 which resolved to jquery#2.0.3

Resort to using jquery#1.11.0 which resolved to jquery#1.11.0

Code incompatibilities may occur.

bower angular extra-resolution Unnecessary resolution: angular#1.3.14

bower angular-animate extra-resolution Unnecessary resolution: angular-animate#1.3.14

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de install angular-truncate#fdf60fda26

bower angular-feature-flags#* install angular-feature-flags#0.1.0

bower jquery-migrate#~1.2.1 install jquery-migrate#1.2.1

bower angular-aria#~1.3.14 install angular-aria#1.3.20

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 install angular-context-menu#a908eccaec

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 install angular-modal#d45eb9ceb7

bower angular-ui-date#0.0.3 install angular-ui-date#0.0.3

bower angular-mocks#~1.3 install angular-mocks#1.3.20

bower angular-sanitize#~1.3.14 install angular-sanitize#1.3.20

bower angular-animate#~1.3.14 install angular-animate#1.3.20

bower angular-elastic#2.5.0 install angular-elastic#2.5.0

bower angular#~1.3.14 install angular#1.3.20

bower hyperagent#v0.4.2 install hyperagent#0.4.2

bower ng-file-upload#~5.0.9 install ng-file-upload#5.0.9

bower jquery-ujs#1.0.0 install jquery-ujs#1.0.0

bower mousetrap#~1.4.6 install mousetrap#1.4.6

bower select2#3.5.2 install select2#3.5.2

bower angular-ui-select#~0.13.2 install angular-ui-select#0.13.2

bower jquery-mockjax#~1.5.3 install jquery-mockjax#1.5.4

bower jquery.atwho#0.5.1 install jquery.atwho#0.5.1

bower chai#~1.9.0 install chai#1.9.2

bower angular-cache#~4.3.2 install angular-cache#4.3.2

bower q#~1.0.0 install q#1.0.1

bower mocha#~1.14.0 install mocha#1.14.0

bower angular-ui-router#0.2.15 install angular-ui-router#0.2.15

bower angular-busy#~4.1.1 install angular-busy#4.1.3

bower Caret.js#>= 0.2.0 install Caret.js#0.2.2

bower lodash#~2.4.1 install lodash#2.4.2

bower uri.js#~1.13.0 install uri.js#1.13.2

bower bourbon#~4.2.1 install bourbon#4.2.6

bower jquery#1.11.0 install jquery#1.11.0

bower foundation-apps#1.1.0 install foundation-apps#1.1.0

bower fastclick#~1.0.3 install fastclick#1.0.6

bower moment#~2.10.6 install moment#2.10.6

bower hammerjs#~2.0.4 install hammerjs#2.0.4

bower jquery-ui#~1.10.4 install jquery-ui#1.10.4

bower viewport-units-buggyfill#~0.4.1 install viewport-units-buggyfill#0.4.1

bower tether#~0.6.5 install tether#0.6.5

bower moment-timezone#0.4.x install moment-timezone#0.4.1

bower angular-i18n#~1.3.0 install angular-i18n#1.3.20

angular-truncate#fdf60fda26 bower_components/angular-truncate

angular-feature-flags#0.1.0 bower_components/angular-feature-flags

└── angular#1.3.20

jquery-migrate#1.2.1 bower_components/jquery-migrate

angular-aria#1.3.20 bower_components/angular-aria

└── angular#1.3.20

angular-context-menu#a908eccaec bower_components/angular-context-menu

└── angular#1.3.20

angular-modal#d45eb9ceb7 bower_components/angular-modal

└── angular#1.3.20

angular-ui-date#0.0.3 bower_components/angular-ui-date

├── angular#1.3.20

└── jquery-ui#1.10.4

angular-mocks#1.3.20 bower_components/angular-mocks

└── angular#1.3.20

angular-sanitize#1.3.20 bower_components/angular-sanitize

└── angular#1.3.20

angular-animate#1.3.20 bower_components/angular-animate

└── angular#1.3.20

angular-elastic#2.5.0 bower_components/angular-elastic

└── angular#1.3.20

angular#1.3.20 bower_components/angular

hyperagent#0.4.2 bower_components/hyperagent

├── jquery#1.11.0

├── q#1.0.1

└── uri.js#1.13.2

ng-file-upload#5.0.9 bower_components/ng-file-upload

jquery-ujs#1.0.0 bower_components/jquery-ujs

└── jquery#1.11.0

mousetrap#1.4.6 bower_components/mousetrap

select2#3.5.2 bower_components/select2

└── jquery#1.11.0

angular-ui-select#0.13.2 bower_components/angular-ui-select

└── angular#1.3.20

jquery-mockjax#1.5.4 bower_components/jquery-mockjax

jquery.atwho#0.5.1 bower_components/jquery.atwho

├── Caret.js#0.2.2

└── jquery#1.11.0

chai#1.9.2 bower_components/chai

angular-cache#4.3.2 bower_components/angular-cache

└── angular#1.3.20

q#1.0.1 bower_components/q

mocha#1.14.0 bower_components/mocha

angular-ui-router#0.2.15 bower_components/angular-ui-router

└── angular#1.3.20

angular-busy#4.1.3 bower_components/angular-busy

├── angular#1.3.20

└── angular-animate#1.3.20

Caret.js#0.2.2 bower_components/Caret.js

└── jquery#1.11.0

lodash#2.4.2 bower_components/lodash

uri.js#1.13.2 bower_components/uri.js

└── jquery#1.11.0

bourbon#4.2.6 bower_components/bourbon

jquery#1.11.0 bower_components/jquery

foundation-apps#1.1.0 bower_components/foundation-apps

├── angular#1.3.20

├── angular-animate#1.3.20

├── angular-ui-router#0.2.15

├── fastclick#1.0.6

├── hammerjs#2.0.4

├── tether#0.6.5

└── viewport-units-buggyfill#0.4.1

fastclick#1.0.6 bower_components/fastclick

moment#2.10.6 bower_components/moment

hammerjs#2.0.4 bower_components/hammerjs

jquery-ui#1.10.4 bower_components/jquery-ui

└── jquery#1.11.0

viewport-units-buggyfill#0.4.1 bower_components/viewport-units-buggyfill

tether#0.6.5 bower_components/tether

moment-timezone#0.4.1 bower_components/moment-timezone

└── moment#2.10.6

angular-i18n#1.3.20 bower_components/angular-i18n

openproject-frontend@0.1.0 /tmp/d20151202-17-1o8m2by/opt/openproject/frontend

+-- angular-elastic@2.5.0

| `-- angular@1.4.5

+-- autoprefixer-loader@1.2.0

| +-- autoprefixer-core@5.1.8

| | +-- browserslist@0.2.0

| | +-- caniuse-db@1.0.30000113

| | +-- num2fraction@1.0.1

| | `-- postcss@4.0.6

| | +-- js-base64@2.1.7

| | `-- source-map@0.2.0

| | `-- amdefine@0.1.0

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- bower@1.4.1

| +-- abbrev@1.0.5

| +-- archy@1.0.0

| +-- bower-config@0.6.1

| | +-- graceful-fs@2.0.3

| | +-- mout@0.9.1

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.2

| | `-- osenv@0.0.3

| +-- bower-endpoint-parser@0.2.2

| +-- bower-json@0.4.0

| | +-- deep-extend@0.2.11

| | +-- graceful-fs@2.0.3

| | `-- intersect@0.0.3

| +-- bower-logger@0.2.2

| +-- bower-registry-client@0.3.0

| | +-- async@0.2.10

| | +-- graceful-fs@2.0.3

| | +-- lru-cache@2.3.1

| | +-- mkdirp@0.3.5

| | +-- request@2.51.0

| | | +-- aws-sign2@0.5.0

| | | +-- bl@0.9.4

| | | | `-- readable-stream@1.0.33

| | | | +-- core-util-is@1.0.1

| | | | +-- inherits@2.0.1

| | | | +-- isarray@0.0.1

| | | | `-- string_decoder@0.10.31

| | | +-- caseless@0.8.0

| | | +-- combined-stream@0.0.7

| | | | `-- delayed-stream@0.0.5

| | | +-- forever-agent@0.5.2

| | | +-- form-data@0.2.0

| | | | +-- async@0.9.0

| | | | `-- mime-types@2.0.10

| | | | `-- mime-db@1.8.0

| | | +-- hawk@1.1.1

| | | | +-- boom@0.4.2

| | | | +-- cryptiles@0.2.2

| | | | +-- hoek@0.9.1

| | | | `-- sntp@0.2.4

| | | +-- http-signature@0.10.1

| | | | +-- asn1@0.1.11

| | | | +-- assert-plus@0.1.5

| | | | `-- ctype@0.5.3

| | | +-- json-stringify-safe@5.0.0

| | | +-- mime-types@1.0.2

| | | +-- node-uuid@1.4.3

| | | +-- oauth-sign@0.5.0

| | | +-- qs@2.3.3

| | | +-- stringstream@0.0.4

| | | +-- tough-cookie@0.12.1

| | | | `-- punycode@1.3.2

| | | `-- tunnel-agent@0.4.0

| | +-- request-replay@0.2.0

| | `-- rimraf@2.2.8

| +-- cardinal@0.4.4

| | +-- ansicolors@0.2.1

| | `-- redeyed@0.4.4

| | `-- esprima@1.0.4

| +-- chalk@1.0.0

| | +-- ansi-styles@2.0.1

| | +-- escape-string-regexp@1.0.3

| | +-- has-ansi@1.0.3

| | | +-- ansi-regex@1.1.1

| | | `-- get-stdin@4.0.1

| | +-- strip-ansi@2.0.1

| | | `-- ansi-regex@1.1.1

| | `-- supports-color@1.3.1

| +-- chmodr@0.1.0

| +-- configstore@0.3.2

| | +-- js-yaml@3.2.7

| | | +-- argparse@1.0.2

| | | | +-- lodash@3.6.0

| | | | `-- sprintf-js@1.0.2

| | | `-- esprima@2.0.0

| | +-- object-assign@2.0.0

| | +-- osenv@0.1.0

| | +-- uuid@2.0.1

| | `-- xdg-basedir@1.0.1

| +-- decompress-zip@0.1.0

| | +-- binary@0.3.0

| | | +-- buffers@0.1.1

| | | `-- chainsaw@0.1.0

| | | `-- traverse@0.3.9

| | +-- mkpath@0.1.0

| | +-- readable-stream@1.1.13

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- touch@0.0.3

| | `-- nopt@1.0.10

| +-- fstream@1.0.4

| | `-- inherits@2.0.1

| +-- fstream-ignore@1.0.2

| | +-- inherits@2.0.1

| | `-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| +-- github@0.2.3

| +-- graceful-fs@3.0.6

| +-- handlebars@2.0.0

| | +-- optimist@0.3.7

| | | `-- wordwrap@0.0.2

| | `-- uglify-js@2.3.6

| | +-- async@0.2.10

| | `-- source-map@0.1.43

| | `-- amdefine@0.1.0

| +-- inquirer@0.8.0

| | +-- ansi-regex@1.1.1

| | +-- chalk@0.5.1

| | | +-- ansi-styles@1.1.0

| | | +-- escape-string-regexp@1.0.3

| | | +-- has-ansi@0.1.0

| | | | `-- ansi-regex@0.2.1

| | | +-- strip-ansi@0.3.0

| | | | `-- ansi-regex@0.2.1

| | | `-- supports-color@0.2.0

| | +-- cli-color@0.3.3

| | | +-- d@0.1.1

| | | +-- es5-ext@0.10.6

| | | | +-- es6-iterator@0.1.3

| | | | `-- es6-symbol@2.0.1

| | | +-- memoizee@0.3.8

| | | | +-- es6-weak-map@0.1.2

| | | | | +-- es6-iterator@0.1.3

| | | | | | `-- es6-symbol@2.0.1

| | | | | `-- es6-symbol@0.1.1

| | | | +-- event-emitter@0.3.3

| | | | +-- lru-queue@0.1.0

| | | | `-- next-tick@0.2.2

| | | `-- timers-ext@0.1.0

| | | `-- next-tick@0.2.2

| | +-- figures@1.3.5

| | +-- mute-stream@0.0.4

| | +-- readline2@0.1.1

| | | `-- strip-ansi@2.0.1

| | +-- rx@2.4.8

| | `-- through@2.3.6

| +-- insight@0.5.3

| | +-- async@0.9.0

| | +-- lodash.debounce@3.0.3

| | | `-- lodash.isnative@3.0.1

| | +-- object-assign@2.0.0

| | +-- os-name@1.0.3

| | | +-- osx-release@1.0.0

| | | | `-- minimist@1.1.1

| | | `-- win-release@1.0.0

| | `-- tough-cookie@0.12.1

| | `-- punycode@1.3.2

| +-- is-root@1.0.0

| +-- junk@1.0.1

| +-- lockfile@1.0.0

| +-- lru-cache@2.5.0

| +-- mkdirp@0.5.0

| | `-- minimist@0.0.8

| +-- mout@0.11.0

| +-- nopt@3.0.1

| +-- opn@1.0.1

| +-- p-throttler@0.1.1

| | `-- q@0.9.7

| +-- promptly@0.2.0

| | `-- read@1.0.5

| | `-- mute-stream@0.0.4

| +-- q@1.2.0

| +-- request@2.53.0

| | +-- aws-sign2@0.5.0

| | +-- bl@0.9.4

| | | `-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | +-- caseless@0.9.0

| | +-- combined-stream@0.0.7

| | | `-- delayed-stream@0.0.5

| | +-- forever-agent@0.5.2

| | +-- form-data@0.2.0

| | | `-- async@0.9.0

| | +-- hawk@2.3.1

| | | +-- boom@2.7.0

| | | +-- cryptiles@2.0.4

| | | +-- hoek@2.12.0

| | | `-- sntp@1.0.9

| | +-- http-signature@0.10.1

| | | +-- asn1@0.1.11

| | | +-- assert-plus@0.1.5

| | | `-- ctype@0.5.3

| | +-- isstream@0.1.2

| | +-- json-stringify-safe@5.0.0

| | +-- mime-types@2.0.10

| | | `-- mime-db@1.8.0

| | +-- node-uuid@1.4.3

| | +-- oauth-sign@0.6.0

| | +-- qs@2.3.3

| | +-- stringstream@0.0.4

| | +-- tough-cookie@0.12.1

| | | `-- punycode@1.3.2

| | `-- tunnel-agent@0.4.0

| +-- request-progress@0.3.1

| | `-- throttleit@0.0.2

| +-- retry@0.6.1

| +-- rimraf@2.3.2

| +-- semver@2.3.2

| +-- shell-quote@1.4.3

| | +-- array-filter@0.0.1

| | +-- array-map@0.0.0

| | +-- array-reduce@0.0.0

| | `-- jsonify@0.0.0

| +-- stringify-object@1.0.1

| +-- tar-fs@1.5.0

| | +-- pump@1.0.0

| | | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | `-- tar-stream@1.1.2

| | +-- bl@0.9.4

| | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | +-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- xtend@4.0.0

| +-- tmp@0.0.24

| +-- update-notifier@0.3.1

| | +-- is-npm@1.0.0

| | +-- latest-version@1.0.0

| | | `-- package-json@1.1.0

| | | +-- got@2.5.0

| | | | +-- duplexify@3.2.0

| | | | | +-- end-of-stream@1.0.0

| | | | | | `-- once@1.3.1

| | | | | | `-- wrappy@1.0.1

| | | | | `-- readable-stream@1.0.33

| | | | | +-- core-util-is@1.0.1

| | | | | +-- inherits@2.0.1

| | | | | +-- isarray@0.0.1

| | | | | `-- string_decoder@0.10.31

| | | | +-- infinity-agent@1.0.2

| | | | +-- is-stream@1.0.1

| | | | +-- lowercase-keys@1.0.0

| | | | +-- object-assign@2.0.0

| | | | +-- prepend-http@1.0.1

| | | | +-- read-all-stream@1.0.2

| | | | +-- statuses@1.2.1

| | | | `-- timed-out@2.0.0

| | | `-- registry-url@3.0.2

| | | `-- rc@0.6.0

| | | +-- deep-extend@0.2.11

| | | +-- ini@1.3.3

| | | +-- minimist@0.0.10

| | | `-- strip-json-comments@0.1.3

| | +-- semver-diff@2.0.0

| | | `-- semver@4.3.3

| | `-- string-length@1.0.0

| | `-- strip-ansi@2.0.1

| | `-- ansi-regex@1.1.1

| +-- user-home@1.1.1

| `-- which@1.0.9

+-- css-loader@0.9.1

| +-- csso@1.3.11

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- dragula@3.5.2

| +-- contra@1.9.1

| | +-- atoa@1.0.0

| | `-- ticky@1.0.0

| `-- crossvent@1.5.4

| `-- custom-event@1.0.0

+-- exports-loader@0.6.2

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- expose-loader@0.6.0

+-- extract-text-webpack-plugin@0.3.8

| +-- async@0.2.10

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- file-loader@0.8.1

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- glob@4.5.3

| +-- inflight@1.0.4

| | `-- wrappy@1.0.1

| +-- inherits@2.0.1

| +-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| `-- once@1.3.1

| `-- wrappy@1.0.1

+-- html-loader@0.2.3

| +-- fastparse@1.0.0

| +-- html-minifier@0.5.6

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- json-loader@0.5.1

+-- lodash@2.4.2

+-- ng-annotate-loader@0.0.10

| +-- loader-utils@0.2.12

| | +-- big.js@3.1.3

| | `-- json5@0.4.0

| +-- ng-annotate@1.0.2

| | +-- acorn@2.1.0

| | +-- alter@0.2.0

| | +-- convert-source-map@1.0.0

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.3

| | +-- ordered-ast-traverse@1.1.1

| | | `-- ordered-esprima-props@1.1.0

| | +-- simple-fmt@0.1.0

| | +-- simple-is@0.2.0

| | +-- stable@0.1.5

| | +-- stringmap@0.2.2

| | +-- stringset@0.2.1

| | `-- tryor@0.1.2

| `-- source-map@0.4.2

| `-- amdefine@1.0.0

+-- ngtemplate-loader@0.1.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- node-libs-browser@0.5.2

| +-- assert@1.3.0

| +-- browserify-zlib@0.1.4

| | `-- pako@0.2.7

| +-- buffer@3.2.2

| | +-- base64-js@0.0.8

| | +-- ieee754@1.1.6

| | `-- is-array@1.0.1

| +-- console-browserify@1.1.0

| | `-- date-now@0.1.4

| +-- constants-browserify@0.0.1

| +-- crypto-browserify@3.2.8

| | +-- pbkdf2-compat@2.0.1

| | +-- ripemd160@0.2.0

| | `-- sha.js@2.2.6

| +-- domain-browser@1.1.4

| +-- events@1.0.2

| +-- http-browserify@1.7.0

| | +-- Base64@0.2.1

| | `-- inherits@2.0.1

| +-- https-browserify@0.0.0

| +-- os-browserify@0.1.2

| +-- path-browserify@0.0.0

| +-- process@0.11.1

| +-- punycode@1.3.2

| +-- querystring-es3@0.2.1

| +-- readable-stream@1.1.13

| | +-- core-util-is@1.0.1

| | +-- inherits@2.0.1

| | `-- isarray@0.0.1

| +-- stream-browserify@1.0.0

| | `-- inherits@2.0.1

| +-- string_decoder@0.10.31

| +-- timers-browserify@1.4.1

| +-- tty-browserify@0.0.0

| +-- url@0.10.3

| | `-- querystring@0.2.0

| +-- util@0.10.3

| | `-- inherits@2.0.1

| `-- vm-browserify@0.0.4

| `-- indexof@0.0.1

+-- polyfill-function-prototype-bind@0.0.1

+-- shelljs@0.3.0

+-- style-loader@0.8.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- URIjs@1.15.0

+-- url-loader@0.5.5

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- mime@1.2.11

+-- webpack@1.10.0

| +-- async@0.9.2

| +-- clone@1.0.2

| +-- enhanced-resolve@0.8.6

| | `-- graceful-fs@3.0.8

| +-- esprima@1.2.5

| +-- interpret@0.5.2

| +-- memory-fs@0.2.0

| +-- mkdirp@0.5.1

| | `-- minimist@0.0.8

| +-- optimist@0.6.1

| | +-- minimist@0.0.10

| | `-- wordwrap@0.0.3

| +-- supports-color@1.3.1

| +-- tapable@0.1.9

| +-- uglify-js@2.4.23

| | +-- async@0.2.10

| | +-- source-map@0.1.34

| | | `-- amdefine@0.1.1

| | +-- uglify-to-browserify@1.0.2

| | `-- yargs@3.5.4

| | +-- camelcase@1.1.0

| | +-- decamelize@1.0.0

| | +-- window-size@0.1.0

| | `-- wordwrap@0.0.2

| +-- watchpack@0.2.8

| | +-- chokidar@1.0.3

| | | +-- anymatch@1.3.0

| | | | `-- micromatch@2.1.6

| | | | +-- arr-diff@1.0.1

| | | | | `-- array-slice@0.2.3

| | | | +-- braces@1.8.0

| | | | | +-- expand-range@1.8.1

| | | | | | `-- fill-range@2.2.2

| | | | | | +-- is-number@1.1.2

| | | | | | +-- isobject@1.0.0

| | | | | | +-- randomatic@1.1.0

| | | | | | `-- repeat-string@1.5.2

| | | | | +-- preserve@0.2.0

| | | | | `-- repeat-element@1.1.2

| | | | +-- debug@2.2.0

| | | | | `-- ms@0.7.1

| | | | +-- expand-brackets@0.1.1

| | | | +-- filename-regex@2.0.0

| | | | +-- kind-of@1.1.0

| | | | +-- object.omit@0.2.1

| | | | | +-- for-own@0.1.3

| | | | | | `-- for-in@0.1.4

| | | | | `-- isobject@0.2.0

| | | | +-- parse-glob@3.0.2

| | | | | +-- glob-base@0.2.0

| | | | | +-- is-dotfile@1.0.1

| | | | | `-- is-extglob@1.0.0

| | | | `-- regex-cache@0.4.2

| | | | +-- is-equal-shallow@0.1.3

| | | | `-- is-primitive@2.0.0

| | | +-- arrify@1.0.0

| | | +-- async-each@0.1.6

| | | +-- glob-parent@1.2.0

| | | +-- is-binary-path@1.0.1

| | | | `-- binary-extensions@1.3.1

| | | +-- is-glob@1.1.3

| | | +-- path-is-absolute@1.0.0

| | | `-- readdirp@1.3.0

| | | +-- graceful-fs@2.0.3

| | | +-- minimatch@0.2.14

| | | | +-- lru-cache@2.6.4

| | | | `-- sigmund@1.0.1

| | | `-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- graceful-fs@3.0.8

| `-- webpack-core@0.6.5

| +-- source-list-map@0.1.5

| `-- source-map@0.4.2

| `-- amdefine@0.1.1

`-- yaml-loader@0.1.0

`-- js-yaml@3.2.7

+-- argparse@1.0.2

| +-- lodash@3.6.0

| `-- sprintf-js@1.0.2

`-- esprima@2.0.0

npm WARN EPACKAGEJSON openproject-frontend@0.1.0 No repository field.

npm WARN EPACKAGEJSON openproject-frontend@0.1.0 No license field.

-----> Checking startup method

Found Procfile

-----> Finalizing build

Creating runtime environment

Exporting binary paths

Cleaning npm artifacts

Cleaning previous cache

Caching results for future builds

-----> Build succeeded!

openproject@0.1.0 /tmp/d20151202-17-1o8m2by/opt/openproject

`-- (empty)

WARNING: Node version not specified in package.json

https://devcenter.heroku.com/articles/nodejs-support#specifying-a-node-js-version

=====> Downloading Buildpack: https://github.com/pkgr/heroku-buildpack-ruby.git

=====> Detected Framework: Ruby

-----> Compiling Ruby/Rails

-----> Using Ruby version: ruby-2.1.6

-----> Installing dependencies using 1.7.12

Running: bundle install --without development:test --path vendor/bundle --binstubs vendor/bundle/bin -j2 --deployment

Fetching source index from https://rubygems.org/

Fetching git://github.com/finnlabs/awesome_nested_set.git

Fetching https://github.com/finnlabs/omniauth-openid-connect.git

Fetching https://github.com/finnlabs/omniauth-openid_connect-providers.git

Fetching https://github.com/finnlabs/openproject-announcements.git

Fetching https://github.com/opf/openproject-auth_plugins.git

Fetching https://github.com/finnlabs/openproject-pdf_export.git

Fetching https://github.com/finnlabs/openproject-backlogs.git

Fetching https://github.com/finnlabs/openproject-costs.git

Fetching https://github.com/opf/openproject-documents.git

Fetching https://github.com/finnlabs/openproject-webhooks

Fetching https://github.com/finnlabs/openproject-github_integration

Fetching https://github.com/finnlabs/openproject-global_roles.git

Fetching https://github.com/finnlabs/openproject-help_link.git

Fetching https://github.com/finnlabs/openproject-local_avatars

Fetching https://github.com/finnlabs/openproject-meeting.git

Fetching https://github.com/finnlabs/openproject-my_project_page.git

Fetching https://github.com/finnlabs/openproject-openid_connect.git

Fetching https://github.com/finnlabs/reporting_engine.git

Fetching https://github.com/finnlabs/openproject-reporting.git

Fetching https://github.com/finnlabs/openproject-themes-dark.git

Fetching https://github.com/opf/openproject-translations.git

Fetching https://github.com/finnlabs/openproject-xls_export.git

Fetching https://github.com/rails/prototype-rails.git

Fetching https://github.com/rails/prototype_legacy_helper.git

Fetching https://github.com/finnlabs/rack-protection.git

Fetching git://github.com/why-el/svg-graph.git

Fetching https://github.com/finnlabs/transactional_lock.git

Installing rake 10.4.2

Installing Ascii85 1.0.2

Installing i18n 0.7.0

Installing json 1.8.3

Installing minitest 5.8.0

Installing thread_safe 0.3.5

Installing tzinfo 1.2.2

Installing activesupport 4.2.4

Installing builder 3.2.2

Installing erubis 2.7.0

Installing mini_portile 0.6.2

Installing nokogiri 1.6.6.4

Installing rails-deprecated_sanitizer 1.0.3

Installing rails-dom-testing 1.0.7

Installing loofah 2.0.3

Installing rails-html-sanitizer 1.0.2

Installing actionview 4.2.4

Installing rack 1.6.4

Installing rack-test 0.6.3

Installing actionpack 4.2.4

Installing globalid 0.3.6

Installing activejob 4.2.4

Installing mime-types 1.25.1

Installing mail 2.6.3

Installing actionmailer 4.2.4

Installing actionpack-action_caching 1.1.1

Installing activemodel 4.2.4

Installing arel 6.0.3

Installing activerecord 4.2.4

Installing thor 0.19.1

Installing railties 4.2.4

Installing activerecord-session_store 0.1.1

Installing acts_as_list 0.7.2

Installing acts_as_silent_list 2.0.0

Installing addressable 2.3.8

Installing afm 0.2.2

Installing multi_json 1.11.2

Installing airbrake 4.1.0

Installing attr_required 1.0.0

Installing execjs 2.4.0

Installing autoprefixer-rails 5.1.11

Using awesome_nested_set 2.1.6 from git://github.com/finnlabs/awesome_nested_set.git (at v2.1.6-rails4)

Installing descendants_tracker 0.0.4

Installing ice_nine 0.11.1

Installing axiom-types 0.1.1

Installing bindata 2.1.0

Installing sass 3.4.13

Installing bourbon 4.2.3

Installing carrierwave 0.10.0

Installing climate_control 0.0.3

Installing cocaine 0.5.7

Installing coderay 1.1.0

Installing coercible 1.0.0

Installing color-tools 1.3.0

Installing unf_ext 0.0.7.1

Installing unf 0.1.4

Installing domain_name 0.5.25

Installing http-cookie 1.0.2

Installing netrc 0.11.0

Installing rest-client 1.8.0

Installing crowdin-api 0.4.0

Installing daemons 1.2.2

Installing dalli 2.7.4

Installing date_validator 0.7.1

Installing delayed_job 4.0.6

Installing delayed_job_active_record 4.0.3

Installing uber 0.0.13

Installing representable 2.1.8

Installing disposable 0.0.9

Installing equalizer 0.0.11

Installing excon 0.45.3

Installing ffi 1.9.10

Installing formatador 0.2.5

Installing net-ssh 2.9.2

Installing net-scp 1.2.1

Installing fog-core 1.30.0

Installing fog-json 1.0.1

Installing inflecto 0.0.2

Installing fog-brightbox 0.7.1

Installing fog-softlayer 0.4.6

Installing ipaddress 0.8.0

Installing fog 1.23.0

Installing friendly_id 5.1.0

Installing globalize 5.0.1

Installing gon 4.1.1

Installing hashie 3.4.1

Installing multi_xml 0.5.5

Installing rack-accept 0.4.5

Installing rack-mount 0.8.3

Installing virtus 1.0.5

Installing grape 0.10.1

Installing gravatar_image_tag 1.2.0

Installing hashery 2.1.1

Installing hike 1.2.3

Installing htmldiff 0.0.1

Installing httpclient 2.7.0.1

Installing iso8601 0.8.6

Installing securecompare 1.0.0

Installing url_safe_base64 0.2.2

Installing json-jwt 1.5.1

Installing kgio 2.9.3

Installing omniauth 1.2.2

Installing rack-oauth2 1.2.1

Installing swd 1.0.0

Installing validate_email 0.1.6

Installing validate_url 1.0.2

Installing webfinger 1.0.1

Installing openid_connect 0.8.3

Using omniauth-openid-connect 0.2.0 from https://github.com/finnlabs/omniauth-openid-connect.git (at dev)

Using bundler 1.7.12

Installing tilt 1.4.1

Installing sprockets 2.12.4

Installing sprockets-rails 2.3.3

Installing rails 4.2.4

Installing lobby_boy 0.1.2

Installing mixlib-shellout 2.1.0

Installing mysql2 0.3.20

Installing net-ldap 0.8.0

Installing non-stupid-digest-assets 1.0.4

Installing oj 2.11.5

Using omniauth-openid_connect-providers 0.1.0 from https://github.com/finnlabs/omniauth-openid_connect-providers.git (at dev)

Using openproject-announcements 5.0.5 from https://github.com/finnlabs/openproject-announcements.git (at v5.0.5)

Using openproject-auth_plugins 5.0.5 from https://github.com/opf/openproject-auth_plugins.git (at v5.0.5)

Installing ruby-rc4 0.1.5

Installing ttfunk 1.0.3

Installing pdf-reader 1.3.3

Installing prawn 0.14.0

Using openproject-pdf_export 5.0.5 from https://github.com/finnlabs/openproject-pdf_export.git (at v5.0.5)

Using openproject-backlogs 5.0.5 from https://github.com/finnlabs/openproject-backlogs.git (at v5.0.5)

Using openproject-costs 5.0.5 from https://github.com/finnlabs/openproject-costs.git (at v5.0.5)

Using openproject-documents 5.0.5 from https://github.com/opf/openproject-documents.git (at v5.0.5)

Using openproject-webhooks 5.0.5 from https://github.com/finnlabs/openproject-webhooks (at v5.0.5)

Using openproject-github_integration 5.0.5 from https://github.com/finnlabs/openproject-github_integration (at v5.0.5)

Using openproject-global_roles 5.0.5 from https://github.com/finnlabs/openproject-global_roles.git (at v5.0.5)

Using openproject-help_link 5.0.5 from https://github.com/finnlabs/openproject-help_link.git (at v5.0.5)

Gem::Ext::BuildError: ERROR: Failed to build gem native extension.

/tmp/d20151202-17-1o8m2by/opt/openproject/vendor/ruby-2.1.6/bin/ruby extconf.rb

checking for gcc... yes

checking for Magick-config... yes

checking for outdated ImageMagick version (<= 6.4.9)... *** extconf.rb failed ***

Could not create Makefile due to some reason, probably lack of necessary

libraries and/or headers. Check the mkmf.log file for more details. You may

need configuration options.

Provided configuration options:

--with-opt-dir

--without-opt-dir

--with-opt-include

--without-opt-include=${opt-dir}/include

--with-opt-lib

--without-opt-lib=${opt-dir}/lib

--with-make-prog

--without-make-prog

--srcdir=.

--curdir

--ruby=/tmp/d20151202-17-1o8m2by/opt/openproject/vendor/ruby-2.1.6/bin/ruby

extconf failed, exit code 1

Gem files will remain installed in /tmp/d20151202-17-1o8m2by/opt/openproject/vendor/bundle/ruby/2.1.0/gems/rmagick-2.15.4 for inspection.

Results logged to /tmp/d20151202-17-1o8m2by/opt/openproject/vendor/bundle/ruby/2.1.0/extensions/x86_64-linux/2.1.0-static/rmagick-2.15.4/gem_make.out

An error occurred while installing rmagick (2.15.4), and Bundler cannot

continue.

Make sure that `gem install rmagick -v '2.15.4'` succeeds before bundling.

Bundler Output: Fetching source index from https://rubygems.org/

Fetching git://github.com/finnlabs/awesome_nested_set.git

Fetching https://github.com/finnlabs/omniauth-openid-connect.git

Fetching https://github.com/finnlabs/omniauth-openid_connect-providers.git

Fetching https://github.com/finnlabs/openproject-announcements.git

Fetching https://github.com/opf/openproject-auth_plugins.git

Fetching https://github.com/finnlabs/openproject-pdf_export.git

Fetching https://github.com/finnlabs/openproject-backlogs.git

Fetching https://github.com/finnlabs/openproject-costs.git

Fetching https://github.com/opf/openproject-documents.git

Fetching https://github.com/finnlabs/openproject-webhooks

Fetching https://github.com/finnlabs/openproject-github_integration

Fetching https://github.com/finnlabs/openproject-global_roles.git

Fetching https://github.com/finnlabs/openproject-help_link.git

Fetching https://github.com/finnlabs/openproject-local_avatars

Fetching https://github.com/finnlabs/openproject-meeting.git

Fetching https://github.com/finnlabs/openproject-my_project_page.git

Fetching https://github.com/finnlabs/openproject-openid_connect.git

Fetching https://github.com/finnlabs/reporting_engine.git

Fetching https://github.com/finnlabs/openproject-reporting.git

Fetching https://github.com/finnlabs/openproject-themes-dark.git

Fetching https://github.com/opf/openproject-translations.git

Fetching https://github.com/finnlabs/openproject-xls_export.git

Fetching https://github.com/rails/prototype-rails.git

Fetching https://github.com/rails/prototype_legacy_helper.git

Fetching https://github.com/finnlabs/rack-protection.git

Fetching git://github.com/why-el/svg-graph.git

Fetching https://github.com/finnlabs/transactional_lock.git

Installing rake 10.4.2

Installing Ascii85 1.0.2

Installing i18n 0.7.0

Installing json 1.8.3

Installing minitest 5.8.0

Installing thread_safe 0.3.5

Installing tzinfo 1.2.2

Installing activesupport 4.2.4

Installing builder 3.2.2

Installing erubis 2.7.0

Installing mini_portile 0.6.2

Installing nokogiri 1.6.6.4

Installing rails-deprecated_sanitizer 1.0.3

Installing rails-dom-testing 1.0.7

Installing loofah 2.0.3

Installing rails-html-sanitizer 1.0.2

Installing actionview 4.2.4

Installing rack 1.6.4

Installing rack-test 0.6.3

Installing actionpack 4.2.4

Installing globalid 0.3.6

Installing activejob 4.2.4

Installing mime-types 1.25.1

Installing mail 2.6.3

Installing actionmailer 4.2.4

Installing actionpack-action_caching 1.1.1

Installing activemodel 4.2.4

Installing arel 6.0.3

Installing activerecord 4.2.4

Installing thor 0.19.1

Installing railties 4.2.4

Installing activerecord-session_store 0.1.1

Installing acts_as_list 0.7.2

Installing acts_as_silent_list 2.0.0

Installing addressable 2.3.8

Installing afm 0.2.2

Installing multi_json 1.11.2

Installing airbrake 4.1.0

Installing attr_required 1.0.0

Installing execjs 2.4.0

Installing autoprefixer-rails 5.1.11

Using awesome_nested_set 2.1.6 from git://github.com/finnlabs/awesome_nested_set.git (at v2.1.6-rails4)

Installing descendants_tracker 0.0.4

Installing ice_nine 0.11.1

Installing axiom-types 0.1.1

Installing bindata 2.1.0

Installing sass 3.4.13

Installing bourbon 4.2.3

Installing carrierwave 0.10.0

Installing climate_control 0.0.3

Installing cocaine 0.5.7

Installing coderay 1.1.0

Installing coercible 1.0.0

Installing color-tools 1.3.0

Installing unf_ext 0.0.7.1

Installing unf 0.1.4

Installing domain_name 0.5.25

Installing http-cookie 1.0.2

Installing netrc 0.11.0

Installing rest-client 1.8.0

Installing crowdin-api 0.4.0

Installing daemons 1.2.2

Installing dalli 2.7.4

Installing date_validator 0.7.1

Installing delayed_job 4.0.6

Installing delayed_job_active_record 4.0.3

Installing uber 0.0.13

Installing representable 2.1.8

Installing disposable 0.0.9

Installing equalizer 0.0.11

Installing excon 0.45.3

Installing ffi 1.9.10

Installing formatador 0.2.5

Installing net-ssh 2.9.2

Installing net-scp 1.2.1

Installing fog-core 1.30.0

Installing fog-json 1.0.1

Installing inflecto 0.0.2

Installing fog-brightbox 0.7.1

Installing fog-softlayer 0.4.6

Installing ipaddress 0.8.0

Installing fog 1.23.0

Installing friendly_id 5.1.0

Installing globalize 5.0.1

Installing gon 4.1.1

Installing hashie 3.4.1

Installing multi_xml 0.5.5

Installing rack-accept 0.4.5

Installing rack-mount 0.8.3

Installing virtus 1.0.5

Installing grape 0.10.1

Installing gravatar_image_tag 1.2.0

Installing hashery 2.1.1

Installing hike 1.2.3

Installing htmldiff 0.0.1

Installing httpclient 2.7.0.1

Installing iso8601 0.8.6

Installing securecompare 1.0.0

Installing url_safe_base64 0.2.2

Installing json-jwt 1.5.1

Installing kgio 2.9.3

Installing omniauth 1.2.2

Installing rack-oauth2 1.2.1

Installing swd 1.0.0

Installing validate_email 0.1.6

Installing validate_url 1.0.2

Installing webfinger 1.0.1

Installing openid_connect 0.8.3

Using omniauth-openid-connect 0.2.0 from https://github.com/finnlabs/omniauth-openid-connect.git (at dev)

Using bundler 1.7.12

Installing tilt 1.4.1

Installing sprockets 2.12.4

Installing sprockets-rails 2.3.3

Installing rails 4.2.4

Installing lobby_boy 0.1.2

Installing mixlib-shellout 2.1.0

Installing mysql2 0.3.20

Installing net-ldap 0.8.0

Installing non-stupid-digest-assets 1.0.4

Installing oj 2.11.5

Using omniauth-openid_connect-providers 0.1.0 from https://github.com/finnlabs/omniauth-openid_connect-providers.git (at dev)

Using openproject-announcements 5.0.5 from https://github.com/finnlabs/openproject-announcements.git (at v5.0.5)

Using openproject-auth_plugins 5.0.5 from https://github.com/opf/openproject-auth_plugins.git (at v5.0.5)

Installing ruby-rc4 0.1.5

Installing ttfunk 1.0.3

Installing pdf-reader 1.3.3

Installing prawn 0.14.0

Using openproject-pdf_export 5.0.5 from https://github.com/finnlabs/openproject-pdf_export.git (at v5.0.5)

Using openproject-backlogs 5.0.5 from https://github.com/finnlabs/openproject-backlogs.git (at v5.0.5)

Using openproject-costs 5.0.5 from https://github.com/finnlabs/openproject-costs.git (at v5.0.5)

Using openproject-documents 5.0.5 from https://github.com/opf/openproject-documents.git (at v5.0.5)

Using openproject-webhooks 5.0.5 from https://github.com/finnlabs/openproject-webhooks (at v5.0.5)

Using openproject-github_integration 5.0.5 from https://github.com/finnlabs/openproject-github_integration (at v5.0.5)

Using openproject-global_roles 5.0.5 from https://github.com/finnlabs/openproject-global_roles.git (at v5.0.5)

Using openproject-help_link 5.0.5 from https://github.com/finnlabs/openproject-help_link.git (at v5.0.5)

Gem::Ext::BuildError: ERROR: Failed to build gem native extension.

/tmp/d20151202-17-1o8m2by/opt/openproject/vendor/ruby-2.1.6/bin/ruby extconf.rb

checking for gcc... yes

checking for Magick-config... yes

checking for outdated ImageMagick version (<= 6.4.9)... *** extconf.rb failed ***

Could not create Makefile due to some reason, probably lack of necessary

libraries and/or headers. Check the mkmf.log file for more details. You may

need configuration options.

Provided configuration options:

--with-opt-dir

--without-opt-dir

--with-opt-include

--without-opt-include=${opt-dir}/include

--with-opt-lib

--without-opt-lib=${opt-dir}/lib

--with-make-prog

--without-make-prog

--srcdir=.

--curdir

--ruby=/tmp/d20151202-17-1o8m2by/opt/openproject/vendor/ruby-2.1.6/bin/ruby

extconf failed, exit code 1

Gem files will remain installed in /tmp/d20151202-17-1o8m2by/opt/openproject/vendor/bundle/ruby/2.1.0/gems/rmagick-2.15.4 for inspection.

Results logged to /tmp/d20151202-17-1o8m2by/opt/openproject/vendor/bundle/ruby/2.1.0/extensions/x86_64-linux/2.1.0-static/rmagick-2.15.4/gem_make.out

An error occurred while installing rmagick (2.15.4), and Bundler cannot

continue.

Make sure that `gem install rmagick -v '2.15.4'` succeeds before bundling.

!

! Failed to install gems via Bundler.

!

! ERROR: compile failed

! FAILED.

Failure during packaging

! Please contact support.

====== Attempt #2

-----> Fetching repository

Cloning into '/tmp/d20151203-3391-dq1d3b/input'...

-----> Restoring cache

-----> Starting packaging process

-----> Installing missing build dependencies: timezone, ImageMagick-devel

-----> [wizard] adding legacy-installer wizard (https://github.com/pkgr/addon-legacy-installer#master)

-----> [wizard] adding mysql wizard (https://github.com/pkgr/addon-mysql#master)

-----> [wizard] adding apache2 wizard (https://github.com/pkgr/addon-apache2#master)

-----> [wizard] adding repositories wizard (https://github.com/finnlabs/addon-repositories#master)

-----> [wizard] adding smtp wizard (https://github.com/pkgr/addon-smtp#master)

-----> [wizard] adding memcached wizard (https://github.com/pkgr/addon-memcached#master)

-----> [wizard] adding openproject wizard (https://github.com/pkgr/addon-openproject#master)

-----> Fetching buildpack https://github.com/ddollar/heroku-buildpack-multi.git at master

-----> Multipack app

-----> Running hook: "packaging/setup"

=====> Downloading Buildpack: https://github.com/heroku/heroku-buildpack-nodejs.git

=====> Detected Framework: Node.js

-----> Reading application state

package.json...

build directory...

cache directory...

environment variables...

Node engine: unspecified

Npm engine: unspecified

Start mechanism: Procfile

node_modules source: package.json

node_modules cached: false

NPM_CONFIG_PRODUCTION=true

NODE_MODULES_CACHE=true

-----> Installing binaries

Resolving node version (latest stable) via semver.io...

Downloading and installing node 5.0.0...

Using default npm version: 3.3.6

-----> Building dependencies

No cache available

Installing node modules

> openproject@0.1.0 postinstall /tmp/d20151203-24-845z4o/opt/openproject

> cd frontend && npm install

npm WARN deprecated lodash@2.4.2: lodash@<3.0.0 is no longer maintained. Upgrade to lodash@^3.0.0.

npm WARN deprecated URIjs@1.15.0: package renamed to "urijs" (lower-case), please update accordingly

npm WARN install Couldn't install optional dependency: Unsupported

> openproject-frontend@0.1.0 postinstall /tmp/d20151203-24-845z4o/opt/openproject/frontend

> ./node_modules/bower/bin/bower install --config.interactive=false

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 not-cached git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolve git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de not-cached git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolve git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-feature-flags#* not-cached git://github.com/mjt01/angular-feature-flags.git#*

bower angular-feature-flags#* resolve git://github.com/mjt01/angular-feature-flags.git#*

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 not-cached git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolve git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower hyperagent#v0.4.2 not-cached git://github.com/manwithtwowatches/hyperagent.git#v0.4.2

bower hyperagent#v0.4.2 resolve git://github.com/manwithtwowatches/hyperagent.git#v0.4.2

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 checkout d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower jquery-ui#~1.10.4 not-cached git://github.com/components/jqueryui.git#~1.10.4

bower jquery-ui#~1.10.4 resolve git://github.com/components/jqueryui.git#~1.10.4

bower jquery-ujs#1.0.0 not-cached git://github.com/rails/jquery-ujs.git#1.0.0

bower jquery-ujs#1.0.0 resolve git://github.com/rails/jquery-ujs.git#1.0.0

bower jquery#1.11.0 not-cached git://github.com/jquery/jquery.git#1.11.0

bower jquery#1.11.0 resolve git://github.com/jquery/jquery.git#1.11.0

bower angular-aria#~1.3.14 not-cached git://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-aria#~1.3.14 resolve git://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular#~1.3.14 not-cached git://github.com/angular/bower-angular.git#~1.3.14

bower angular#~1.3.14 resolve git://github.com/angular/bower-angular.git#~1.3.14

bower angular-animate#~1.3.14 not-cached git://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-animate#~1.3.14 resolve git://github.com/angular/bower-angular-animate.git#~1.3.14

bower select2#3.5.2 not-cached git://github.com/ivaynberg/select2.git#3.5.2

bower select2#3.5.2 resolve git://github.com/ivaynberg/select2.git#3.5.2

bower angular-ui-router#0.2.15 not-cached git://github.com/angular-ui/ui-router.git#0.2.15

bower angular-ui-router#0.2.15 resolve git://github.com/angular-ui/ui-router.git#0.2.15

bower jquery.atwho#0.5.1 not-cached git://github.com/ichord/At.js.git#0.5.1

bower jquery.atwho#0.5.1 resolve git://github.com/ichord/At.js.git#0.5.1

bower angular-cache#~4.3.2 not-cached git://github.com/jmdobry/angular-cache.git#~4.3.2

bower angular-cache#~4.3.2 resolve git://github.com/jmdobry/angular-cache.git#~4.3.2

bower moment#~2.10.6 not-cached git://github.com/moment/moment.git#~2.10.6

bower moment#~2.10.6 resolve git://github.com/moment/moment.git#~2.10.6

bower angular-sanitize#~1.3.14 not-cached git://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-sanitize#~1.3.14 resolve git://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-ui-date#0.0.3 not-cached git://github.com/angular-ui/ui-date.git#0.0.3

bower angular-ui-date#0.0.3 resolve git://github.com/angular-ui/ui-date.git#0.0.3

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de checkout fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 checkout a908eccaec323cd66973d58af4965694bdff16a1

bower angular-i18n#~1.3.0 not-cached git://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-i18n#~1.3.0 resolve git://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-busy#~4.1.1 not-cached git://github.com/cgross/angular-busy.git#~4.1.1

bower angular-busy#~4.1.1 resolve git://github.com/cgross/angular-busy.git#~4.1.1

bower jquery-migrate#~1.2.1 not-cached git://github.com/appleboy/jquery-migrate.git#~1.2.1

bower jquery-migrate#~1.2.1 resolve git://github.com/appleboy/jquery-migrate.git#~1.2.1

bower angular-elastic#2.5.0 not-cached git://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-elastic#2.5.0 resolve git://github.com/monospaced/angular-elastic.git#2.5.0

bower bourbon#~4.2.1 not-cached git://github.com/thoughtbot/bourbon.git#~4.2.1

bower bourbon#~4.2.1 resolve git://github.com/thoughtbot/bourbon.git#~4.2.1

bower lodash#~2.4.1 not-cached git://github.com/lodash/lodash.git#~2.4.1

bower lodash#~2.4.1 resolve git://github.com/lodash/lodash.git#~2.4.1

bower mousetrap#~1.4.6 not-cached git://github.com/ccampbell/mousetrap.git#~1.4.6

bower mousetrap#~1.4.6 resolve git://github.com/ccampbell/mousetrap.git#~1.4.6

bower ng-file-upload#~5.0.9 not-cached git://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower ng-file-upload#~5.0.9 resolve git://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower moment-timezone#0.4.x not-cached git://github.com/moment/moment-timezone.git#0.4.x

bower moment-timezone#0.4.x resolve git://github.com/moment/moment-timezone.git#0.4.x

bower foundation-apps#1.1.0 not-cached git://github.com/zurb/foundation-apps.git#1.1.0

bower foundation-apps#1.1.0 resolve git://github.com/zurb/foundation-apps.git#1.1.0

bower angular-mocks#~1.3 not-cached git://github.com/angular/bower-angular-mocks.git#~1.3

bower angular-mocks#~1.3 resolve git://github.com/angular/bower-angular-mocks.git#~1.3

bower jquery-mockjax#~1.5.3 not-cached git://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery-mockjax#~1.5.3 resolve git://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower mocha#~1.14.0 not-cached git://github.com/mochajs/mocha.git#~1.14.0

bower mocha#~1.14.0 resolve git://github.com/mochajs/mocha.git#~1.14.0

bower angular-ui-select#~0.13.2 not-cached git://github.com/angular-ui/ui-select.git#~0.13.2

bower angular-ui-select#~0.13.2 resolve git://github.com/angular-ui/ui-select.git#~0.13.2

bower chai#~1.9.0 not-cached git://github.com/chaijs/chai.git#~1.9.0

bower chai#~1.9.0 resolve git://github.com/chaijs/chai.git#~1.9.0

bower angular-feature-flags#* download https://github.com/mjt01/angular-feature-flags/archive/v0.1.0.tar.gz

bower hyperagent#v0.4.2 download https://github.com/manwithtwowatches/hyperagent/archive/v0.4.2.tar.gz

bower jquery-ui#~1.10.4 download https://github.com/components/jqueryui/archive/1.10.4.tar.gz

bower jquery-ujs#1.0.0 download https://github.com/rails/jquery-ujs/archive/v1.0.0.tar.gz

bower angular-aria#~1.3.14 download https://github.com/angular/bower-angular-aria/archive/v1.3.20.tar.gz

bower select2#3.5.2 download https://github.com/ivaynberg/select2/archive/3.5.2.tar.gz

bower jquery#1.11.0 download https://github.com/jquery/jquery/archive/1.11.0.tar.gz

bower angular#~1.3.14 download https://github.com/angular/bower-angular/archive/v1.3.20.tar.gz

bower angular-ui-date#0.0.3 download https://github.com/angular-ui/ui-date/archive/0.0.3.tar.gz

bower angular-ui-router#0.2.15 download https://github.com/angular-ui/ui-router/archive/0.2.15.tar.gz

bower angular-sanitize#~1.3.14 download https://github.com/angular/bower-angular-sanitize/archive/v1.3.20.tar.gz

bower angular-animate#~1.3.14 download https://github.com/angular/bower-angular-animate/archive/v1.3.20.tar.gz

bower hyperagent#v0.4.2 extract archive.tar.gz

bower moment#~2.10.6 download https://github.com/moment/moment/archive/2.10.6.tar.gz

bower angular-cache#~4.3.2 download https://github.com/jmdobry/angular-cache/archive/4.3.2.tar.gz

bower jquery.atwho#0.5.1 download https://github.com/ichord/At.js/archive/v0.5.1.tar.gz

bower angular-i18n#~1.3.0 download https://github.com/angular/bower-angular-i18n/archive/v1.3.20.tar.gz

bower lodash#~2.4.1 download https://github.com/lodash/lodash/archive/2.4.2.tar.gz

bower bourbon#~4.2.1 download https://github.com/thoughtbot/bourbon/archive/v4.2.6.tar.gz

bower angular-elastic#2.5.0 download https://github.com/monospaced/angular-elastic/archive/v2.5.0.tar.gz

bower jquery-migrate#~1.2.1 download https://github.com/appleboy/jquery-migrate/archive/1.2.1.tar.gz

bower angular-busy#~4.1.1 download https://github.com/cgross/angular-busy/archive/v4.1.3.tar.gz

bower jquery-ujs#1.0.0 extract archive.tar.gz

bower angular-feature-flags#* extract archive.tar.gz

bower moment-timezone#0.4.x download https://github.com/moment/moment-timezone/archive/0.4.1.tar.gz

bower mousetrap#~1.4.6 download https://github.com/ccampbell/mousetrap/archive/1.4.6.tar.gz

bower ng-file-upload#~5.0.9 download https://github.com/danialfarid/angular-file-upload-bower/archive/5.0.9.tar.gz

bower foundation-apps#1.1.0 download https://github.com/zurb/foundation-apps/archive/v1.1.0.tar.gz

bower angular-ui-date#0.0.3 extract archive.tar.gz

bower angular-mocks#~1.3 download https://github.com/angular/bower-angular-mocks/archive/v1.3.20.tar.gz

bower mocha#~1.14.0 download https://github.com/mochajs/mocha/archive/1.14.0.tar.gz

bower angular-ui-select#~0.13.2 download https://github.com/angular-ui/ui-select/archive/v0.13.2.tar.gz

bower chai#~1.9.0 download https://github.com/chaijs/chai/archive/1.9.2.tar.gz

bower jquery-mockjax#~1.5.3 download https://github.com/jakerella/jquery-mockjax/archive/v1.5.4.tar.gz

bower angular-aria#~1.3.14 extract archive.tar.gz

bower jquery.atwho#0.5.1 extract archive.tar.gz

bower angular-animate#~1.3.14 extract archive.tar.gz

bower angular-sanitize#~1.3.14 extract archive.tar.gz

bower jquery-migrate#~1.2.1 extract archive.tar.gz

bower angular-elastic#2.5.0 extract archive.tar.gz

bower angular-cache#~4.3.2 extract archive.tar.gz

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de invalid-meta angular-truncate is missing "ignore" entry in bower.json

bower bourbon#~4.2.1 extract archive.tar.gz

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolved git://github.com/sparkalow/angular-truncate.git#fdf60fda26

bower angular-i18n#~1.3.0 extract archive.tar.gz

bower angular#~1.3.14 extract archive.tar.gz

bower select2#3.5.2 extract archive.tar.gz

bower jquery#1.11.0 extract archive.tar.gz

bower jquery-migrate#~1.2.1 deprecated Package jquery-migrate is using the deprecated component.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "main" entry in bower.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "ignore" entry in bower.json

bower jquery-migrate#~1.2.1 resolved git://github.com/appleboy/jquery-migrate.git#1.2.1

bower moment#~2.10.6 extract archive.tar.gz

bower mousetrap#~1.4.6 extract archive.tar.gz

bower angular-aria#~1.3.14 resolved git://github.com/angular/bower-angular-aria.git#1.3.20

bower jquery-ui#~1.10.4 extract archive.tar.gz

bower angular-sanitize#~1.3.14 resolved git://github.com/angular/bower-angular-sanitize.git#1.3.20

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolved git://github.com/nickmessing/angular-context-menu.git#a908eccaec

bower angular#>= 1.2.5 not-cached git://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 resolve git://github.com/angular/bower-angular.git#>= 1.2.5

bower angular-animate#~1.3.14 resolved git://github.com/angular/bower-angular-animate.git#1.3.20

bower angular#>= 1.2.5 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolved git://github.com/finnlabs/angular-modal.git#d45eb9ceb7

bower angular#^1.3.0 not-cached git://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 resolve git://github.com/angular/bower-angular.git#^1.3.0

bower angular-mocks#~1.3 extract archive.tar.gz

bower angular-ui-select#~0.13.2 extract archive.tar.gz

bower angular#^1.3.0 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower chai#~1.9.0 extract archive.tar.gz

bower mocha#~1.14.0 extract archive.tar.gz

bower ng-file-upload#~5.0.9 extract archive.tar.gz

bower angular-busy#~4.1.1 extract archive.tar.gz

bower angular-elastic#2.5.0 resolved git://github.com/monospaced/angular-elastic.git#2.5.0

bower angular#>=1.0.6 not-cached git://github.com/angular/bower-angular.git#>=1.0.6

bower angular#>=1.0.6 resolve git://github.com/angular/bower-angular.git#>=1.0.6

bower angular#>=1.0.6 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower lodash#~2.4.1 extract archive.tar.gz

bower foundation-apps#1.1.0 extract archive.tar.gz

bower angular-ui-date#0.0.3 resolved git://github.com/angular-ui/ui-date.git#0.0.3

bower jquery-ui#>= 1.9 not-cached git://github.com/components/jqueryui.git#>= 1.9

bower jquery-ui#>= 1.9 resolve git://github.com/components/jqueryui.git#>= 1.9

bower jquery-ui#>= 1.9 download https://github.com/components/jqueryui/archive/1.11.4.tar.gz

bower jquery-mockjax#~1.5.3 extract archive.tar.gz

bower angular-mocks#~1.3 resolved git://github.com/angular/bower-angular-mocks.git#1.3.20

bower angular-ui-router#0.2.15 extract archive.tar.gz

bower angular#~1.3.14 resolved git://github.com/angular/bower-angular.git#1.3.20

bower angular-feature-flags#* resolved git://github.com/mjt01/angular-feature-flags.git#0.1.0

bower jquery-ujs#1.0.0 resolved git://github.com/rails/jquery-ujs.git#1.0.0

bower ng-file-upload#~5.0.9 resolved git://github.com/danialfarid/angular-file-upload-bower.git#5.0.9

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "main" entry in bower.json

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "ignore" entry in bower.json

bower mousetrap#~1.4.6 resolved git://github.com/ccampbell/mousetrap.git#1.4.6

bower hyperagent#v0.4.2 mismatch Version declared in the json (0.4.1) is different than the resolved one (0.4.2)

bower hyperagent#v0.4.2 invalid-meta hyperagent is missing "main" entry in bower.json

bower hyperagent#v0.4.2 resolved git://github.com/manwithtwowatches/hyperagent.git#0.4.2

bower jquery#~2.0.0 not-cached git://github.com/jquery/jquery.git#~2.0.0

bower jquery#~2.0.0 resolve git://github.com/jquery/jquery.git#~2.0.0

bower moment-timezone#0.4.x extract archive.tar.gz

bower jquery#~2.0.0 download https://github.com/jquery/jquery/archive/2.0.3.tar.gz

bower angular#^1.3.0 extract archive.tar.gz

bower jquery.atwho#0.5.1 resolved git://github.com/ichord/At.js.git#0.5.1

bower select2#3.5.2 invalid-meta select2 is missing "ignore" entry in bower.json

bower select2#3.5.2 resolved git://github.com/ivaynberg/select2.git#3.5.2

bower angular#>= 1.2.5 extract archive.tar.gz

bower angular#>=1.0.6 extract archive.tar.gz

bower uri.js#~1.13.0 not-cached git://github.com/medialize/URI.js.git#~1.13.0

bower uri.js#~1.13.0 resolve git://github.com/medialize/URI.js.git#~1.13.0

bower q#~1.0.0 not-cached git://github.com/kriskowal/q.git#~1.0.0

bower q#~1.0.0 resolve git://github.com/kriskowal/q.git#~1.0.0

bower Caret.js#>= 0.2.0 not-cached git://github.com/ichord/Caret.js.git#>= 0.2.0

bower Caret.js#>= 0.2.0 resolve git://github.com/ichord/Caret.js.git#>= 0.2.0

bower jquery-mockjax#~1.5.3 resolved git://github.com/jakerella/jquery-mockjax.git#1.5.4

bower angular-ui-select#~0.13.2 resolved git://github.com/angular-ui/ui-select.git#0.13.2

bower chai#~1.9.0 resolved git://github.com/chaijs/chai.git#1.9.2

bower uri.js#~1.13.0 download https://github.com/medialize/URI.js/archive/v1.13.2.tar.gz

bower q#~1.0.0 download https://github.com/kriskowal/q/archive/v1.0.1.tar.gz

bower angular#^1.3.0 resolved git://github.com/angular/bower-angular.git#1.4.8

bower Caret.js#>= 0.2.0 download https://github.com/ichord/Caret.js/archive/v0.2.2.tar.gz

bower angular-cache#~4.3.2 resolved git://github.com/jmdobry/angular-cache.git#4.3.2

bower angular#>= 1.2.5 resolved git://github.com/angular/bower-angular.git#1.4.8

bower angular#>=1.0.6 resolved git://github.com/angular/bower-angular.git#1.4.8

bower jquery-ui#>= 1.9 extract archive.tar.gz

bower jquery#~2.0.0 extract archive.tar.gz

bower Caret.js#>= 0.2.0 extract archive.tar.gz

bower mocha#~1.14.0 mismatch Version declared in the json (1.12.0) is different than the resolved one (1.14.0)

bower mocha#~1.14.0 resolved git://github.com/mochajs/mocha.git#1.14.0

bower q#~1.0.0 extract archive.tar.gz

bower angular-busy#~4.1.1 resolved git://github.com/cgross/angular-busy.git#4.1.3

bower uri.js#~1.13.0 extract archive.tar.gz

bower angular-ui-router#0.2.15 resolved git://github.com/angular-ui/ui-router.git#0.2.15

bower Caret.js#>= 0.2.0 resolved git://github.com/ichord/Caret.js.git#0.2.2

bower lodash#~2.4.1 resolved git://github.com/lodash/lodash.git#2.4.2

bower q#~1.0.0 invalid-meta q is missing "main" entry in bower.json

bower q#~1.0.0 invalid-meta q is missing "ignore" entry in bower.json

bower q#~1.0.0 resolved git://github.com/kriskowal/q.git#1.0.1

bower bourbon#~4.2.1 resolved git://github.com/thoughtbot/bourbon.git#4.2.6

bower uri.js#~1.13.0 resolved git://github.com/medialize/URI.js.git#1.13.2

bower jquery#~2.0.0 invalid-meta jquery is missing "ignore" entry in bower.json

bower jquery#~2.0.0 resolved git://github.com/jquery/jquery.git#2.0.3

bower jquery#1.11.0 resolved git://github.com/jquery/jquery.git#1.11.0

bower foundation-apps#1.1.0 resolved git://github.com/zurb/foundation-apps.git#1.1.0

bower hammerjs#~2.0.4 not-cached git://github.com/EightMedia/hammer.js.git#~2.0.4

bower hammerjs#~2.0.4 resolve git://github.com/EightMedia/hammer.js.git#~2.0.4

bower viewport-units-buggyfill#~0.4.1 not-cached git://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower viewport-units-buggyfill#~0.4.1 resolve git://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower fastclick#~1.0.3 not-cached git://github.com/ftlabs/fastclick.git#~1.0.3

bower fastclick#~1.0.3 resolve git://github.com/ftlabs/fastclick.git#~1.0.3

bower tether#~0.6.5 not-cached git://github.com/HubSpot/tether.git#~0.6.5

bower tether#~0.6.5 resolve git://github.com/HubSpot/tether.git#~0.6.5

bower viewport-units-buggyfill#~0.4.1 download https://github.com/rodneyrehm/viewport-units-buggyfill/archive/v0.4.1.tar.gz

bower tether#~0.6.5 download https://github.com/HubSpot/tether/archive/v0.6.5.tar.gz

bower hammerjs#~2.0.4 download https://github.com/EightMedia/hammer.js/archive/2.0.4.tar.gz

bower fastclick#~1.0.3 download https://github.com/ftlabs/fastclick/archive/v1.0.6.tar.gz

bower fastclick#~1.0.3 extract archive.tar.gz

bower moment#~2.10.6 resolved git://github.com/moment/moment.git#2.10.6

bower tether#~0.6.5 extract archive.tar.gz

bower fastclick#~1.0.3 resolved git://github.com/ftlabs/fastclick.git#1.0.6

bower jquery-ui#~1.10.4 invalid-meta jquery-ui is missing "ignore" entry in bower.json

bower jquery-ui#~1.10.4 resolved git://github.com/components/jqueryui.git#1.10.4

bower hammerjs#~2.0.4 extract archive.tar.gz

bower jquery-ui#>= 1.9 resolved git://github.com/components/jqueryui.git#1.11.4

bower viewport-units-buggyfill#~0.4.1 extract archive.tar.gz

bower hammerjs#~2.0.4 resolved git://github.com/EightMedia/hammer.js.git#2.0.4

bower tether#~0.6.5 resolved git://github.com/HubSpot/tether.git#0.6.5

bower viewport-units-buggyfill#~0.4.1 resolved git://github.com/rodneyrehm/viewport-units-buggyfill.git#0.4.1

bower moment-timezone#0.4.x resolved git://github.com/moment/moment-timezone.git#0.4.1

bower angular-i18n#~1.3.0 invalid-meta angular-i18n is missing "main" entry in bower.json

bower angular-i18n#~1.3.0 resolved git://github.com/angular/bower-angular-i18n.git#1.3.20

Please note that,

openproject depends on jquery#1.11.0 which resolved to jquery#1.11.0

Caret.js#0.2.2, jquery.atwho#0.5.1, uri.js#1.13.2 depends on jquery#>=1.7.0 which resolved to jquery#2.0.3

jquery-ui#1.10.4, jquery-ui#1.11.4 depends on jquery#>=1.6 which resolved to jquery#2.0.3

hyperagent#0.4.2 depends on jquery#~2.0.0 which resolved to jquery#2.0.3

jquery-ujs#1.0.0 depends on jquery#>1.8.* which resolved to jquery#2.0.3

select2#3.5.2 depends on jquery#>= 1.7.1 which resolved to jquery#2.0.3

Resort to using jquery#1.11.0 which resolved to jquery#1.11.0

Code incompatibilities may occur.

bower angular extra-resolution Unnecessary resolution: angular#1.3.14

bower angular-animate extra-resolution Unnecessary resolution: angular-animate#1.3.14

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de install angular-truncate#fdf60fda26

bower jquery-migrate#~1.2.1 install jquery-migrate#1.2.1

bower angular-aria#~1.3.14 install angular-aria#1.3.20

bower angular-sanitize#~1.3.14 install angular-sanitize#1.3.20

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 install angular-context-menu#a908eccaec

bower angular-animate#~1.3.14 install angular-animate#1.3.20

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 install angular-modal#d45eb9ceb7

bower angular-elastic#2.5.0 install angular-elastic#2.5.0

bower angular-ui-date#0.0.3 install angular-ui-date#0.0.3

bower angular-mocks#~1.3 install angular-mocks#1.3.20

bower angular#>=1.x install angular#1.3.20

bower angular-feature-flags#* install angular-feature-flags#0.1.0

bower jquery-ujs#1.0.0 install jquery-ujs#1.0.0

bower ng-file-upload#~5.0.9 install ng-file-upload#5.0.9

bower mousetrap#~1.4.6 install mousetrap#1.4.6

bower hyperagent#v0.4.2 install hyperagent#0.4.2

bower jquery.atwho#0.5.1 install jquery.atwho#0.5.1

bower select2#3.5.2 install select2#3.5.2

bower jquery-mockjax#~1.5.3 install jquery-mockjax#1.5.4

bower angular-ui-select#~0.13.2 install angular-ui-select#0.13.2

bower chai#~1.9.0 install chai#1.9.2

bower angular-cache#~4.3.2 install angular-cache#4.3.2

bower mocha#~1.14.0 install mocha#1.14.0

bower angular-busy#~4.1.1 install angular-busy#4.1.3

bower angular-ui-router#0.2.15 install angular-ui-router#0.2.15

bower Caret.js#>= 0.2.0 install Caret.js#0.2.2

bower lodash#~2.4.1 install lodash#2.4.2

bower q#~1.0.0 install q#1.0.1

bower bourbon#~4.2.1 install bourbon#4.2.6

bower uri.js#~1.13.0 install uri.js#1.13.2

bower jquery#1.11.0 install jquery#1.11.0

bower foundation-apps#1.1.0 install foundation-apps#1.1.0

bower moment#~2.10.6 install moment#2.10.6

bower fastclick#~1.0.3 install fastclick#1.0.6

bower jquery-ui#~1.10.4 install jquery-ui#1.10.4

bower hammerjs#~2.0.4 install hammerjs#2.0.4

bower tether#~0.6.5 install tether#0.6.5

bower viewport-units-buggyfill#~0.4.1 install viewport-units-buggyfill#0.4.1

bower moment-timezone#0.4.x install moment-timezone#0.4.1

bower angular-i18n#~1.3.0 install angular-i18n#1.3.20

angular-truncate#fdf60fda26 bower_components/angular-truncate

jquery-migrate#1.2.1 bower_components/jquery-migrate

angular-aria#1.3.20 bower_components/angular-aria

└── angular#1.3.20

angular-sanitize#1.3.20 bower_components/angular-sanitize

└── angular#1.3.20

angular-context-menu#a908eccaec bower_components/angular-context-menu

└── angular#1.3.20

angular-animate#1.3.20 bower_components/angular-animate

└── angular#1.3.20

angular-modal#d45eb9ceb7 bower_components/angular-modal

└── angular#1.3.20

angular-elastic#2.5.0 bower_components/angular-elastic

└── angular#1.3.20

angular-ui-date#0.0.3 bower_components/angular-ui-date

├── angular#1.3.20

└── jquery-ui#1.10.4

angular-mocks#1.3.20 bower_components/angular-mocks

└── angular#1.3.20

angular#1.3.20 bower_components/angular

angular-feature-flags#0.1.0 bower_components/angular-feature-flags

└── angular#1.3.20

jquery-ujs#1.0.0 bower_components/jquery-ujs

└── jquery#1.11.0

ng-file-upload#5.0.9 bower_components/ng-file-upload

mousetrap#1.4.6 bower_components/mousetrap

hyperagent#0.4.2 bower_components/hyperagent

├── jquery#1.11.0

├── q#1.0.1

└── uri.js#1.13.2

jquery.atwho#0.5.1 bower_components/jquery.atwho

├── Caret.js#0.2.2

└── jquery#1.11.0

select2#3.5.2 bower_components/select2

└── jquery#1.11.0

jquery-mockjax#1.5.4 bower_components/jquery-mockjax

angular-ui-select#0.13.2 bower_components/angular-ui-select

└── angular#1.3.20

chai#1.9.2 bower_components/chai

angular-cache#4.3.2 bower_components/angular-cache

└── angular#1.3.20

mocha#1.14.0 bower_components/mocha

angular-busy#4.1.3 bower_components/angular-busy

├── angular#1.3.20

└── angular-animate#1.3.20

angular-ui-router#0.2.15 bower_components/angular-ui-router

└── angular#1.3.20

Caret.js#0.2.2 bower_components/Caret.js

└── jquery#1.11.0

lodash#2.4.2 bower_components/lodash

q#1.0.1 bower_components/q

bourbon#4.2.6 bower_components/bourbon

uri.js#1.13.2 bower_components/uri.js

└── jquery#1.11.0

jquery#1.11.0 bower_components/jquery

foundation-apps#1.1.0 bower_components/foundation-apps

├── angular#1.3.20

├── angular-animate#1.3.20

├── angular-ui-router#0.2.15

├── fastclick#1.0.6

├── hammerjs#2.0.4

├── tether#0.6.5

└── viewport-units-buggyfill#0.4.1

moment#2.10.6 bower_components/moment

fastclick#1.0.6 bower_components/fastclick

jquery-ui#1.10.4 bower_components/jquery-ui

└── jquery#1.11.0

hammerjs#2.0.4 bower_components/hammerjs

tether#0.6.5 bower_components/tether

viewport-units-buggyfill#0.4.1 bower_components/viewport-units-buggyfill

moment-timezone#0.4.1 bower_components/moment-timezone

└── moment#2.10.6

angular-i18n#1.3.20 bower_components/angular-i18n

openproject-frontend@0.1.0 /tmp/d20151203-24-845z4o/opt/openproject/frontend

+-- angular-elastic@2.5.0

| `-- angular@1.4.5

+-- autoprefixer-loader@1.2.0

| +-- autoprefixer-core@5.1.8

| | +-- browserslist@0.2.0

| | +-- caniuse-db@1.0.30000113

| | +-- num2fraction@1.0.1

| | `-- postcss@4.0.6

| | +-- js-base64@2.1.7

| | `-- source-map@0.2.0

| | `-- amdefine@0.1.0

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- bower@1.4.1

| +-- abbrev@1.0.5

| +-- archy@1.0.0

| +-- bower-config@0.6.1

| | +-- graceful-fs@2.0.3

| | +-- mout@0.9.1

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.2

| | `-- osenv@0.0.3

| +-- bower-endpoint-parser@0.2.2

| +-- bower-json@0.4.0

| | +-- deep-extend@0.2.11

| | +-- graceful-fs@2.0.3

| | `-- intersect@0.0.3

| +-- bower-logger@0.2.2

| +-- bower-registry-client@0.3.0

| | +-- async@0.2.10

| | +-- graceful-fs@2.0.3

| | +-- lru-cache@2.3.1

| | +-- mkdirp@0.3.5

| | +-- request@2.51.0

| | | +-- aws-sign2@0.5.0

| | | +-- bl@0.9.4

| | | | `-- readable-stream@1.0.33

| | | | +-- core-util-is@1.0.1

| | | | +-- inherits@2.0.1

| | | | +-- isarray@0.0.1

| | | | `-- string_decoder@0.10.31

| | | +-- caseless@0.8.0

| | | +-- combined-stream@0.0.7

| | | | `-- delayed-stream@0.0.5

| | | +-- forever-agent@0.5.2

| | | +-- form-data@0.2.0

| | | | +-- async@0.9.0

| | | | `-- mime-types@2.0.10

| | | | `-- mime-db@1.8.0

| | | +-- hawk@1.1.1

| | | | +-- boom@0.4.2

| | | | +-- cryptiles@0.2.2

| | | | +-- hoek@0.9.1

| | | | `-- sntp@0.2.4

| | | +-- http-signature@0.10.1

| | | | +-- asn1@0.1.11

| | | | +-- assert-plus@0.1.5

| | | | `-- ctype@0.5.3

| | | +-- json-stringify-safe@5.0.0

| | | +-- mime-types@1.0.2

| | | +-- node-uuid@1.4.3

| | | +-- oauth-sign@0.5.0

| | | +-- qs@2.3.3

| | | +-- stringstream@0.0.4

| | | +-- tough-cookie@0.12.1

| | | | `-- punycode@1.3.2

| | | `-- tunnel-agent@0.4.0

| | +-- request-replay@0.2.0

| | `-- rimraf@2.2.8

| +-- cardinal@0.4.4

| | +-- ansicolors@0.2.1

| | `-- redeyed@0.4.4

| | `-- esprima@1.0.4

| +-- chalk@1.0.0

| | +-- ansi-styles@2.0.1

| | +-- escape-string-regexp@1.0.3

| | +-- has-ansi@1.0.3

| | | +-- ansi-regex@1.1.1

| | | `-- get-stdin@4.0.1

| | +-- strip-ansi@2.0.1

| | | `-- ansi-regex@1.1.1

| | `-- supports-color@1.3.1

| +-- chmodr@0.1.0

| +-- configstore@0.3.2

| | +-- js-yaml@3.2.7

| | | +-- argparse@1.0.2

| | | | +-- lodash@3.6.0

| | | | `-- sprintf-js@1.0.2

| | | `-- esprima@2.0.0

| | +-- object-assign@2.0.0

| | +-- osenv@0.1.0

| | +-- uuid@2.0.1

| | `-- xdg-basedir@1.0.1

| +-- decompress-zip@0.1.0

| | +-- binary@0.3.0

| | | +-- buffers@0.1.1

| | | `-- chainsaw@0.1.0

| | | `-- traverse@0.3.9

| | +-- mkpath@0.1.0

| | +-- readable-stream@1.1.13

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- touch@0.0.3

| | `-- nopt@1.0.10

| +-- fstream@1.0.4

| | `-- inherits@2.0.1

| +-- fstream-ignore@1.0.2

| | +-- inherits@2.0.1

| | `-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| +-- github@0.2.3

| +-- graceful-fs@3.0.6

| +-- handlebars@2.0.0

| | +-- optimist@0.3.7

| | | `-- wordwrap@0.0.2

| | `-- uglify-js@2.3.6

| | +-- async@0.2.10

| | `-- source-map@0.1.43

| | `-- amdefine@0.1.0

| +-- inquirer@0.8.0

| | +-- ansi-regex@1.1.1

| | +-- chalk@0.5.1

| | | +-- ansi-styles@1.1.0

| | | +-- escape-string-regexp@1.0.3

| | | +-- has-ansi@0.1.0

| | | | `-- ansi-regex@0.2.1

| | | +-- strip-ansi@0.3.0

| | | | `-- ansi-regex@0.2.1

| | | `-- supports-color@0.2.0

| | +-- cli-color@0.3.3

| | | +-- d@0.1.1

| | | +-- es5-ext@0.10.6

| | | | +-- es6-iterator@0.1.3

| | | | `-- es6-symbol@2.0.1

| | | +-- memoizee@0.3.8

| | | | +-- es6-weak-map@0.1.2

| | | | | +-- es6-iterator@0.1.3

| | | | | | `-- es6-symbol@2.0.1

| | | | | `-- es6-symbol@0.1.1

| | | | +-- event-emitter@0.3.3

| | | | +-- lru-queue@0.1.0

| | | | `-- next-tick@0.2.2

| | | `-- timers-ext@0.1.0

| | | `-- next-tick@0.2.2

| | +-- figures@1.3.5

| | +-- mute-stream@0.0.4

| | +-- readline2@0.1.1

| | | `-- strip-ansi@2.0.1

| | +-- rx@2.4.8

| | `-- through@2.3.6

| +-- insight@0.5.3

| | +-- async@0.9.0

| | +-- lodash.debounce@3.0.3

| | | `-- lodash.isnative@3.0.1

| | +-- object-assign@2.0.0

| | +-- os-name@1.0.3

| | | +-- osx-release@1.0.0

| | | | `-- minimist@1.1.1

| | | `-- win-release@1.0.0

| | `-- tough-cookie@0.12.1

| | `-- punycode@1.3.2

| +-- is-root@1.0.0

| +-- junk@1.0.1

| +-- lockfile@1.0.0

| +-- lru-cache@2.5.0

| +-- mkdirp@0.5.0

| | `-- minimist@0.0.8

| +-- mout@0.11.0

| +-- nopt@3.0.1

| +-- opn@1.0.1

| +-- p-throttler@0.1.1

| | `-- q@0.9.7

| +-- promptly@0.2.0

| | `-- read@1.0.5

| | `-- mute-stream@0.0.4

| +-- q@1.2.0

| +-- request@2.53.0

| | +-- aws-sign2@0.5.0

| | +-- bl@0.9.4

| | | `-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | +-- caseless@0.9.0

| | +-- combined-stream@0.0.7

| | | `-- delayed-stream@0.0.5

| | +-- forever-agent@0.5.2

| | +-- form-data@0.2.0

| | | `-- async@0.9.0

| | +-- hawk@2.3.1

| | | +-- boom@2.7.0

| | | +-- cryptiles@2.0.4

| | | +-- hoek@2.12.0

| | | `-- sntp@1.0.9

| | +-- http-signature@0.10.1

| | | +-- asn1@0.1.11

| | | +-- assert-plus@0.1.5

| | | `-- ctype@0.5.3

| | +-- isstream@0.1.2

| | +-- json-stringify-safe@5.0.0

| | +-- mime-types@2.0.10

| | | `-- mime-db@1.8.0

| | +-- node-uuid@1.4.3

| | +-- oauth-sign@0.6.0

| | +-- qs@2.3.3

| | +-- stringstream@0.0.4

| | +-- tough-cookie@0.12.1

| | | `-- punycode@1.3.2

| | `-- tunnel-agent@0.4.0

| +-- request-progress@0.3.1

| | `-- throttleit@0.0.2

| +-- retry@0.6.1

| +-- rimraf@2.3.2

| +-- semver@2.3.2

| +-- shell-quote@1.4.3

| | +-- array-filter@0.0.1

| | +-- array-map@0.0.0

| | +-- array-reduce@0.0.0

| | `-- jsonify@0.0.0

| +-- stringify-object@1.0.1

| +-- tar-fs@1.5.0

| | +-- pump@1.0.0

| | | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | `-- tar-stream@1.1.2

| | +-- bl@0.9.4

| | +-- end-of-stream@1.1.0

| | | `-- once@1.3.1

| | | `-- wrappy@1.0.1

| | +-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- xtend@4.0.0

| +-- tmp@0.0.24

| +-- update-notifier@0.3.1

| | +-- is-npm@1.0.0

| | +-- latest-version@1.0.0

| | | `-- package-json@1.1.0

| | | +-- got@2.5.0

| | | | +-- duplexify@3.2.0

| | | | | +-- end-of-stream@1.0.0

| | | | | | `-- once@1.3.1

| | | | | | `-- wrappy@1.0.1

| | | | | `-- readable-stream@1.0.33

| | | | | +-- core-util-is@1.0.1

| | | | | +-- inherits@2.0.1

| | | | | +-- isarray@0.0.1

| | | | | `-- string_decoder@0.10.31

| | | | +-- infinity-agent@1.0.2

| | | | +-- is-stream@1.0.1

| | | | +-- lowercase-keys@1.0.0

| | | | +-- object-assign@2.0.0

| | | | +-- prepend-http@1.0.1

| | | | +-- read-all-stream@1.0.2

| | | | +-- statuses@1.2.1

| | | | `-- timed-out@2.0.0

| | | `-- registry-url@3.0.2

| | | `-- rc@0.6.0

| | | +-- deep-extend@0.2.11

| | | +-- ini@1.3.3

| | | +-- minimist@0.0.10

| | | `-- strip-json-comments@0.1.3

| | +-- semver-diff@2.0.0

| | | `-- semver@4.3.3

| | `-- string-length@1.0.0

| | `-- strip-ansi@2.0.1

| | `-- ansi-regex@1.1.1

| +-- user-home@1.1.1

| `-- which@1.0.9

+-- css-loader@0.9.1

| +-- csso@1.3.11

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- dragula@3.5.2

| +-- contra@1.9.1

| | +-- atoa@1.0.0

| | `-- ticky@1.0.0

| `-- crossvent@1.5.4

| `-- custom-event@1.0.0

+-- exports-loader@0.6.2

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- expose-loader@0.6.0

+-- extract-text-webpack-plugin@0.3.8

| +-- async@0.2.10

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- file-loader@0.8.1

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- glob@4.5.3

| +-- inflight@1.0.4

| | `-- wrappy@1.0.1

| +-- inherits@2.0.1

| +-- minimatch@2.0.4

| | `-- brace-expansion@1.1.0

| | +-- balanced-match@0.2.0

| | `-- concat-map@0.0.1

| `-- once@1.3.1

| `-- wrappy@1.0.1

+-- html-loader@0.2.3

| +-- fastparse@1.0.0

| +-- html-minifier@0.5.6

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- source-map@0.1.43

| `-- amdefine@0.1.0

+-- json-loader@0.5.1

+-- lodash@2.4.2

+-- ng-annotate-loader@0.0.10

| +-- loader-utils@0.2.12

| | +-- big.js@3.1.3

| | `-- json5@0.4.0

| +-- ng-annotate@1.0.2

| | +-- acorn@2.1.0

| | +-- alter@0.2.0

| | +-- convert-source-map@1.0.0

| | +-- optimist@0.6.1

| | | +-- minimist@0.0.10

| | | `-- wordwrap@0.0.3

| | +-- ordered-ast-traverse@1.1.1

| | | `-- ordered-esprima-props@1.1.0

| | +-- simple-fmt@0.1.0

| | +-- simple-is@0.2.0

| | +-- stable@0.1.5

| | +-- stringmap@0.2.2

| | +-- stringset@0.2.1

| | `-- tryor@0.1.2

| `-- source-map@0.4.2

| `-- amdefine@1.0.0

+-- ngtemplate-loader@0.1.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- node-libs-browser@0.5.2

| +-- assert@1.3.0

| +-- browserify-zlib@0.1.4

| | `-- pako@0.2.7

| +-- buffer@3.2.2

| | +-- base64-js@0.0.8

| | +-- ieee754@1.1.6

| | `-- is-array@1.0.1

| +-- console-browserify@1.1.0

| | `-- date-now@0.1.4

| +-- constants-browserify@0.0.1

| +-- crypto-browserify@3.2.8

| | +-- pbkdf2-compat@2.0.1

| | +-- ripemd160@0.2.0

| | `-- sha.js@2.2.6

| +-- domain-browser@1.1.4

| +-- events@1.0.2

| +-- http-browserify@1.7.0

| | +-- Base64@0.2.1

| | `-- inherits@2.0.1

| +-- https-browserify@0.0.0

| +-- os-browserify@0.1.2

| +-- path-browserify@0.0.0

| +-- process@0.11.1

| +-- punycode@1.3.2

| +-- querystring-es3@0.2.1

| +-- readable-stream@1.1.13

| | +-- core-util-is@1.0.1

| | +-- inherits@2.0.1

| | `-- isarray@0.0.1

| +-- stream-browserify@1.0.0

| | `-- inherits@2.0.1

| +-- string_decoder@0.10.31

| +-- timers-browserify@1.4.1

| +-- tty-browserify@0.0.0

| +-- url@0.10.3

| | `-- querystring@0.2.0

| +-- util@0.10.3

| | `-- inherits@2.0.1

| `-- vm-browserify@0.0.4

| `-- indexof@0.0.1

+-- polyfill-function-prototype-bind@0.0.1

+-- shelljs@0.3.0

+-- style-loader@0.8.3

| `-- loader-utils@0.2.6

| +-- big.js@2.5.1

| `-- json5@0.1.0

+-- URIjs@1.15.0

+-- url-loader@0.5.5

| +-- loader-utils@0.2.6

| | +-- big.js@2.5.1

| | `-- json5@0.1.0

| `-- mime@1.2.11

+-- webpack@1.10.0

| +-- async@0.9.2

| +-- clone@1.0.2

| +-- enhanced-resolve@0.8.6

| | `-- graceful-fs@3.0.8

| +-- esprima@1.2.5

| +-- interpret@0.5.2

| +-- memory-fs@0.2.0

| +-- mkdirp@0.5.1

| | `-- minimist@0.0.8

| +-- optimist@0.6.1

| | +-- minimist@0.0.10

| | `-- wordwrap@0.0.3

| +-- supports-color@1.3.1

| +-- tapable@0.1.9

| +-- uglify-js@2.4.23

| | +-- async@0.2.10

| | +-- source-map@0.1.34

| | | `-- amdefine@0.1.1

| | +-- uglify-to-browserify@1.0.2

| | `-- yargs@3.5.4

| | +-- camelcase@1.1.0

| | +-- decamelize@1.0.0

| | +-- window-size@0.1.0

| | `-- wordwrap@0.0.2

| +-- watchpack@0.2.8

| | +-- chokidar@1.0.3

| | | +-- anymatch@1.3.0

| | | | `-- micromatch@2.1.6

| | | | +-- arr-diff@1.0.1

| | | | | `-- array-slice@0.2.3

| | | | +-- braces@1.8.0

| | | | | +-- expand-range@1.8.1

| | | | | | `-- fill-range@2.2.2

| | | | | | +-- is-number@1.1.2

| | | | | | +-- isobject@1.0.0

| | | | | | +-- randomatic@1.1.0

| | | | | | `-- repeat-string@1.5.2

| | | | | +-- preserve@0.2.0

| | | | | `-- repeat-element@1.1.2

| | | | +-- debug@2.2.0

| | | | | `-- ms@0.7.1

| | | | +-- expand-brackets@0.1.1

| | | | +-- filename-regex@2.0.0

| | | | +-- kind-of@1.1.0

| | | | +-- object.omit@0.2.1

| | | | | +-- for-own@0.1.3

| | | | | | `-- for-in@0.1.4

| | | | | `-- isobject@0.2.0

| | | | +-- parse-glob@3.0.2

| | | | | +-- glob-base@0.2.0

| | | | | +-- is-dotfile@1.0.1

| | | | | `-- is-extglob@1.0.0

| | | | `-- regex-cache@0.4.2

| | | | +-- is-equal-shallow@0.1.3

| | | | `-- is-primitive@2.0.0

| | | +-- arrify@1.0.0

| | | +-- async-each@0.1.6

| | | +-- glob-parent@1.2.0

| | | +-- is-binary-path@1.0.1

| | | | `-- binary-extensions@1.3.1

| | | +-- is-glob@1.1.3

| | | +-- path-is-absolute@1.0.0

| | | `-- readdirp@1.3.0

| | | +-- graceful-fs@2.0.3

| | | +-- minimatch@0.2.14

| | | | +-- lru-cache@2.6.4

| | | | `-- sigmund@1.0.1

| | | `-- readable-stream@1.0.33

| | | +-- core-util-is@1.0.1

| | | +-- inherits@2.0.1

| | | +-- isarray@0.0.1

| | | `-- string_decoder@0.10.31

| | `-- graceful-fs@3.0.8

| `-- webpack-core@0.6.5

| +-- source-list-map@0.1.5

| `-- source-map@0.4.2

| `-- amdefine@0.1.1

`-- yaml-loader@0.1.0

`-- js-yaml@3.2.7

+-- argparse@1.0.2

| +-- lodash@3.6.0

| `-- sprintf-js@1.0.2

`-- esprima@2.0.0

npm WARN EPACKAGEJSON openproject-frontend@0.1.0 No repository field.

npm WARN EPACKAGEJSON openproject-frontend@0.1.0 No license field.

-----> Checking startup method

Found Procfile

-----> Finalizing build

Creating runtime environment

Exporting binary paths

Cleaning npm artifacts

Cleaning previous cache

Caching results for future builds

-----> Build succeeded!

openproject@0.1.0 /tmp/d20151203-24-845z4o/opt/openproject

`-- (empty)

WARNING: Node version not specified in package.json

https://devcenter.heroku.com/articles/nodejs-support#specifying-a-node-js-version

=====> Downloading Buildpack: https://github.com/pkgr/heroku-buildpack-ruby.git

=====> Detected Framework: Ruby

-----> Compiling Ruby/Rails

-----> Using Ruby version: ruby-2.1.6

-----> Installing dependencies using 1.7.12

Running: bundle install --without development:test --path vendor/bundle --binstubs vendor/bundle/bin -j2 --deployment

Fetching source index from https://rubygems.org/

Fetching git://github.com/finnlabs/awesome_nested_set.git

Fetching https://github.com/finnlabs/omniauth-openid-connect.git

Fetching https://github.com/finnlabs/omniauth-openid_connect-providers.git

Fetching https://github.com/finnlabs/openproject-announcements.git

Fetching https://github.com/opf/openproject-auth_plugins.git

Fetching https://github.com/finnlabs/openproject-pdf_export.git

Fetching https://github.com/finnlabs/openproject-backlogs.git

Fetching https://github.com/finnlabs/openproject-costs.git

Fetching https://github.com/opf/openproject-documents.git

Fetching https://github.com/finnlabs/openproject-webhooks

Fetching https://github.com/finnlabs/openproject-github_integration

Fetching https://github.com/finnlabs/openproject-global_roles.git

Fetching https://github.com/finnlabs/openproject-help_link.git

Fetching https://github.com/finnlabs/openproject-local_avatars

Fetching https://github.com/finnlabs/openproject-meeting.git

Fetching https://github.com/finnlabs/openproject-my_project_page.git

Fetching https://github.com/finnlabs/openproject-openid_connect.git

Fetching https://github.com/finnlabs/reporting_engine.git

Fetching https://github.com/finnlabs/openproject-reporting.git

Fetching https://github.com/finnlabs/openproject-themes-dark.git

Fetching https://github.com/opf/openproject-translations.git

Fetching https://github.com/finnlabs/openproject-xls_export.git

Fetching https://github.com/rails/prototype-rails.git

Fetching https://github.com/rails/prototype_legacy_helper.git

Fetching https://github.com/finnlabs/rack-protection.git

Fetching git://github.com/why-el/svg-graph.git

Fetching https://github.com/finnlabs/transactional_lock.git

Installing rake 10.4.2

Installing Ascii85 1.0.2

Installing i18n 0.7.0

Installing json 1.8.3

Installing minitest 5.8.0

Installing thread_safe 0.3.5

Installing tzinfo 1.2.2

Installing activesupport 4.2.4

Installing builder 3.2.2

Installing erubis 2.7.0

Installing mini_portile 0.6.2

Installing nokogiri 1.6.6.4

Installing rails-deprecated_sanitizer 1.0.3

Installing rails-dom-testing 1.0.7

Installing loofah 2.0.3

Installing rails-html-sanitizer 1.0.2

Installing actionview 4.2.4

Installing rack 1.6.4

Installing rack-test 0.6.3

Installing actionpack 4.2.4

Installing globalid 0.3.6

Installing activejob 4.2.4

Installing mime-types 1.25.1

Installing mail 2.6.3

Installing actionmailer 4.2.4

Installing actionpack-action_caching 1.1.1

Installing activemodel 4.2.4

Installing arel 6.0.3

Installing activerecord 4.2.4

Installing thor 0.19.1

Installing railties 4.2.4

Installing activerecord-session_store 0.1.1

Installing acts_as_list 0.7.2

Installing acts_as_silent_list 2.0.0

Installing addressable 2.3.8

Installing afm 0.2.2

Installing multi_json 1.11.2

Installing airbrake 4.1.0

Installing attr_required 1.0.0

Installing execjs 2.4.0

Installing autoprefixer-rails 5.1.11

Using awesome_nested_set 2.1.6 from git://github.com/finnlabs/awesome_nested_set.git (at v2.1.6-rails4)

Installing descendants_tracker 0.0.4

Installing ice_nine 0.11.1

Installing axiom-types 0.1.1

Installing bindata 2.1.0

Installing sass 3.4.13

Installing bourbon 4.2.3

Installing carrierwave 0.10.0

Installing climate_control 0.0.3

Installing cocaine 0.5.7

Installing coderay 1.1.0

Installing coercible 1.0.0

Installing color-tools 1.3.0

Installing unf_ext 0.0.7.1

Installing unf 0.1.4

Installing domain_name 0.5.25

Installing http-cookie 1.0.2

Installing netrc 0.11.0

Installing rest-client 1.8.0

Installing crowdin-api 0.4.0

Installing daemons 1.2.2

Installing dalli 2.7.4

Installing date_validator 0.7.1

Installing delayed_job 4.0.6

Installing delayed_job_active_record 4.0.3

Installing uber 0.0.13

Installing representable 2.1.8

Installing disposable 0.0.9

Installing equalizer 0.0.11

Installing excon 0.45.3

Installing ffi 1.9.10

Installing formatador 0.2.5

Installing net-ssh 2.9.2

Installing net-scp 1.2.1

Installing fog-core 1.30.0

Installing fog-json 1.0.1

Installing inflecto 0.0.2

Installing fog-brightbox 0.7.1

Installing fog-softlayer 0.4.6

Installing ipaddress 0.8.0

Installing fog 1.23.0

Installing friendly_id 5.1.0

Installing globalize 5.0.1

Installing gon 4.1.1

Installing hashie 3.4.1

Installing multi_xml 0.5.5

Installing rack-accept 0.4.5

Installing rack-mount 0.8.3

Installing virtus 1.0.5

Installing grape 0.10.1

Installing gravatar_image_tag 1.2.0

Installing hashery 2.1.1

Installing hike 1.2.3

Installing htmldiff 0.0.1

Installing httpclient 2.7.0.1

Installing iso8601 0.8.6

Installing securecompare 1.0.0

Installing url_safe_base64 0.2.2

Installing json-jwt 1.5.1

Installing kgio 2.9.3

Installing omniauth 1.2.2

Installing rack-oauth2 1.2.1

Installing swd 1.0.0

Installing validate_email 0.1.6

Installing validate_url 1.0.2

Installing webfinger 1.0.1

Installing openid_connect 0.8.3

Using omniauth-openid-connect 0.2.0 from https://github.com/finnlabs/omniauth-openid-connect.git (at dev)

Using bundler 1.7.12

Installing tilt 1.4.1

Installing sprockets 2.12.4

Installing sprockets-rails 2.3.3

Installing rails 4.2.4

Installing lobby_boy 0.1.2

Installing mixlib-shellout 2.1.0

Installing mysql2 0.3.20

Installing net-ldap 0.8.0

Installing non-stupid-digest-assets 1.0.4

Installing oj 2.11.5

Using omniauth-openid_connect-providers 0.1.0 from https://github.com/finnlabs/omniauth-openid_connect-providers.git (at dev)

Using openproject-announcements 5.0.5 from https://github.com/finnlabs/openproject-announcements.git (at v5.0.5)

Using openproject-auth_plugins 5.0.5 from https://github.com/opf/openproject-auth_plugins.git (at v5.0.5)

Installing ruby-rc4 0.1.5

Installing ttfunk 1.0.3

Installing pdf-reader 1.3.3

Installing prawn 0.14.0

Using openproject-pdf_export 5.0.5 from https://github.com/finnlabs/openproject-pdf_export.git (at v5.0.5)

Using openproject-backlogs 5.0.5 from https://github.com/finnlabs/openproject-backlogs.git (at v5.0.5)

Using openproject-costs 5.0.5 from https://github.com/finnlabs/openproject-costs.git (at v5.0.5)

Using openproject-documents 5.0.5 from https://github.com/opf/openproject-documents.git (at v5.0.5)

Using openproject-webhooks 5.0.5 from https://github.com/finnlabs/openproject-webhooks (at v5.0.5)

Using openproject-github_integration 5.0.5 from https://github.com/finnlabs/openproject-github_integration (at v5.0.5)

Using openproject-global_roles 5.0.5 from https://github.com/finnlabs/openproject-global_roles.git (at v5.0.5)

Using openproject-help_link 5.0.5 from https://github.com/finnlabs/openproject-help_link.git (at v5.0.5)

Gem::Ext::BuildError: ERROR: Failed to build gem native extension.

/tmp/d20151203-24-845z4o/opt/openproject/vendor/ruby-2.1.6/bin/ruby extconf.rb

checking for gcc... yes

checking for Magick-config... yes

checking for outdated ImageMagick version (<= 6.4.9)... *** extconf.rb failed ***

Could not create Makefile due to some reason, probably lack of necessary

libraries and/or headers. Check the mkmf.log file for more details. You may

need configuration options.

Provided configuration options:

--with-opt-dir

--without-opt-dir

--with-opt-include

--without-opt-include=${opt-dir}/include

--with-opt-lib

--without-opt-lib=${opt-dir}/lib

--with-make-prog

--without-make-prog

--srcdir=.

--curdir

--ruby=/tmp/d20151203-24-845z4o/opt/openproject/vendor/ruby-2.1.6/bin/ruby

extconf failed, exit code 1

Gem files will remain installed in /tmp/d20151203-24-845z4o/opt/openproject/vendor/bundle/ruby/2.1.0/gems/rmagick-2.15.4 for inspection.

Results logged to /tmp/d20151203-24-845z4o/opt/openproject/vendor/bundle/ruby/2.1.0/extensions/x86_64-linux/2.1.0-static/rmagick-2.15.4/gem_make.out

An error occurred while installing rmagick (2.15.4), and Bundler cannot

continue.

Make sure that `gem install rmagick -v '2.15.4'` succeeds before bundling.

Bundler Output: Fetching source index from https://rubygems.org/

Fetching git://github.com/finnlabs/awesome_nested_set.git

Fetching https://github.com/finnlabs/omniauth-openid-connect.git

Fetching https://github.com/finnlabs/omniauth-openid_connect-providers.git

Fetching https://github.com/finnlabs/openproject-announcements.git

Fetching https://github.com/opf/openproject-auth_plugins.git

Fetching https://github.com/finnlabs/openproject-pdf_export.git

Fetching https://github.com/finnlabs/openproject-backlogs.git

Fetching https://github.com/finnlabs/openproject-costs.git

Fetching https://github.com/opf/openproject-documents.git

Fetching https://github.com/finnlabs/openproject-webhooks

Fetching https://github.com/finnlabs/openproject-github_integration

Fetching https://github.com/finnlabs/openproject-global_roles.git

Fetching https://github.com/finnlabs/openproject-help_link.git

Fetching https://github.com/finnlabs/openproject-local_avatars

Fetching https://github.com/finnlabs/openproject-meeting.git

Fetching https://github.com/finnlabs/openproject-my_project_page.git

Fetching https://github.com/finnlabs/openproject-openid_connect.git

Fetching https://github.com/finnlabs/reporting_engine.git

Fetching https://github.com/finnlabs/openproject-reporting.git

Fetching https://github.com/finnlabs/openproject-themes-dark.git

Fetching https://github.com/opf/openproject-translations.git

Fetching https://github.com/finnlabs/openproject-xls_export.git

Fetching https://github.com/rails/prototype-rails.git

Fetching https://github.com/rails/prototype_legacy_helper.git

Fetching https://github.com/finnlabs/rack-protection.git

Fetching git://github.com/why-el/svg-graph.git

Fetching https://github.com/finnlabs/transactional_lock.git

Installing rake 10.4.2

Installing Ascii85 1.0.2

Installing i18n 0.7.0

Installing json 1.8.3

Installing minitest 5.8.0

Installing thread_safe 0.3.5

Installing tzinfo 1.2.2

Installing activesupport 4.2.4

Installing builder 3.2.2

Installing erubis 2.7.0

Installing mini_portile 0.6.2

Installing nokogiri 1.6.6.4

Installing rails-deprecated_sanitizer 1.0.3

Installing rails-dom-testing 1.0.7

Installing loofah 2.0.3

Installing rails-html-sanitizer 1.0.2

Installing actionview 4.2.4

Installing rack 1.6.4

Installing rack-test 0.6.3

Installing actionpack 4.2.4

Installing globalid 0.3.6

Installing activejob 4.2.4

Installing mime-types 1.25.1

Installing mail 2.6.3

Installing actionmailer 4.2.4

Installing actionpack-action_caching 1.1.1

Installing activemodel 4.2.4

Installing arel 6.0.3

Installing activerecord 4.2.4

Installing thor 0.19.1

Installing railties 4.2.4

Installing activerecord-session_store 0.1.1

Installing acts_as_list 0.7.2

Installing acts_as_silent_list 2.0.0

Installing addressable 2.3.8

Installing afm 0.2.2

Installing multi_json 1.11.2

Installing airbrake 4.1.0

Installing attr_required 1.0.0

Installing execjs 2.4.0

Installing autoprefixer-rails 5.1.11

Using awesome_nested_set 2.1.6 from git://github.com/finnlabs/awesome_nested_set.git (at v2.1.6-rails4)

Installing descendants_tracker 0.0.4

Installing ice_nine 0.11.1

Installing axiom-types 0.1.1

Installing bindata 2.1.0

Installing sass 3.4.13

Installing bourbon 4.2.3

Installing carrierwave 0.10.0

Installing climate_control 0.0.3

Installing cocaine 0.5.7

Installing coderay 1.1.0

Installing coercible 1.0.0

Installing color-tools 1.3.0

Installing unf_ext 0.0.7.1

Installing unf 0.1.4

Installing domain_name 0.5.25

Installing http-cookie 1.0.2

Installing netrc 0.11.0

Installing rest-client 1.8.0

Installing crowdin-api 0.4.0

Installing daemons 1.2.2

Installing dalli 2.7.4

Installing date_validator 0.7.1

Installing delayed_job 4.0.6

Installing delayed_job_active_record 4.0.3

Installing uber 0.0.13

Installing representable 2.1.8

Installing disposable 0.0.9

Installing equalizer 0.0.11

Installing excon 0.45.3

Installing ffi 1.9.10

Installing formatador 0.2.5

Installing net-ssh 2.9.2

Installing net-scp 1.2.1

Installing fog-core 1.30.0

Installing fog-json 1.0.1

Installing inflecto 0.0.2

Installing fog-brightbox 0.7.1

Installing fog-softlayer 0.4.6

Installing ipaddress 0.8.0

Installing fog 1.23.0

Installing friendly_id 5.1.0

Installing globalize 5.0.1

Installing gon 4.1.1

Installing hashie 3.4.1

Installing multi_xml 0.5.5

Installing rack-accept 0.4.5

Installing rack-mount 0.8.3

Installing virtus 1.0.5

Installing grape 0.10.1

Installing gravatar_image_tag 1.2.0

Installing hashery 2.1.1

Installing hike 1.2.3

Installing htmldiff 0.0.1

Installing httpclient 2.7.0.1

Installing iso8601 0.8.6

Installing securecompare 1.0.0

Installing url_safe_base64 0.2.2

Installing json-jwt 1.5.1

Installing kgio 2.9.3

Installing omniauth 1.2.2

Installing rack-oauth2 1.2.1

Installing swd 1.0.0

Installing validate_email 0.1.6

Installing validate_url 1.0.2

Installing webfinger 1.0.1

Installing openid_connect 0.8.3

Using omniauth-openid-connect 0.2.0 from https://github.com/finnlabs/omniauth-openid-connect.git (at dev)

Using bundler 1.7.12

Installing tilt 1.4.1

Installing sprockets 2.12.4

Installing sprockets-rails 2.3.3

Installing rails 4.2.4

Installing lobby_boy 0.1.2

Installing mixlib-shellout 2.1.0

Installing mysql2 0.3.20

Installing net-ldap 0.8.0

Installing non-stupid-digest-assets 1.0.4

Installing oj 2.11.5

Using omniauth-openid_connect-providers 0.1.0 from https://github.com/finnlabs/omniauth-openid_connect-providers.git (at dev)

Using openproject-announcements 5.0.5 from https://github.com/finnlabs/openproject-announcements.git (at v5.0.5)

Using openproject-auth_plugins 5.0.5 from https://github.com/opf/openproject-auth_plugins.git (at v5.0.5)

Installing ruby-rc4 0.1.5

Installing ttfunk 1.0.3

Installing pdf-reader 1.3.3

Installing prawn 0.14.0

Using openproject-pdf_export 5.0.5 from https://github.com/finnlabs/openproject-pdf_export.git (at v5.0.5)

Using openproject-backlogs 5.0.5 from https://github.com/finnlabs/openproject-backlogs.git (at v5.0.5)

Using openproject-costs 5.0.5 from https://github.com/finnlabs/openproject-costs.git (at v5.0.5)

Using openproject-documents 5.0.5 from https://github.com/opf/openproject-documents.git (at v5.0.5)

Using openproject-webhooks 5.0.5 from https://github.com/finnlabs/openproject-webhooks (at v5.0.5)

Using openproject-github_integration 5.0.5 from https://github.com/finnlabs/openproject-github_integration (at v5.0.5)

Using openproject-global_roles 5.0.5 from https://github.com/finnlabs/openproject-global_roles.git (at v5.0.5)

Using openproject-help_link 5.0.5 from https://github.com/finnlabs/openproject-help_link.git (at v5.0.5)

Gem::Ext::BuildError: ERROR: Failed to build gem native extension.

/tmp/d20151203-24-845z4o/opt/openproject/vendor/ruby-2.1.6/bin/ruby extconf.rb

checking for gcc... yes

checking for Magick-config... yes

checking for outdated ImageMagick version (<= 6.4.9)... *** extconf.rb failed ***

Could not create Makefile due to some reason, probably lack of necessary

libraries and/or headers. Check the mkmf.log file for more details. You may

need configuration options.

Provided configuration options:

--with-opt-dir

--without-opt-dir

--with-opt-include

--without-opt-include=${opt-dir}/include

--with-opt-lib

--without-opt-lib=${opt-dir}/lib

--with-make-prog

--without-make-prog

--srcdir=.

--curdir

--ruby=/tmp/d20151203-24-845z4o/opt/openproject/vendor/ruby-2.1.6/bin/ruby

extconf failed, exit code 1

Gem files will remain installed in /tmp/d20151203-24-845z4o/opt/openproject/vendor/bundle/ruby/2.1.0/gems/rmagick-2.15.4 for inspection.

Results logged to /tmp/d20151203-24-845z4o/opt/openproject/vendor/bundle/ruby/2.1.0/extensions/x86_64-linux/2.1.0-static/rmagick-2.15.4/gem_make.out

An error occurred while installing rmagick (2.15.4), and Bundler cannot

continue.

Make sure that `gem install rmagick -v '2.15.4'` succeeds before bundling.

!

! Failed to install gems via Bundler.

!

! ERROR: compile failed

! FAILED.

Failure during packaging

! Please contact support.

====== Attempt #1

-----> Fetching repository

Cloning into '/tmp/d20151202-3391-u7ot3b/input'...

-----> Restoring cache

-----> Starting packaging process

-----> Installing missing build dependencies: gcc-c++, readline-devel, libxml2-devel, libxslt-devel, libevent-devel, libmysqlclient-devel, sqlite3-devel, timezone, kernel-devel, postgresql-devel, ImageMagick-devel

-----> [wizard] adding legacy-installer wizard (https://github.com/pkgr/addon-legacy-installer#master)

-----> [wizard] adding mysql wizard (https://github.com/pkgr/addon-mysql#master)

-----> [wizard] adding apache2 wizard (https://github.com/pkgr/addon-apache2#master)

-----> [wizard] adding repositories wizard (https://github.com/finnlabs/addon-repositories#master)

-----> [wizard] adding smtp wizard (https://github.com/pkgr/addon-smtp#master)

-----> [wizard] adding memcached wizard (https://github.com/pkgr/addon-memcached#master)

-----> [wizard] adding openproject wizard (https://github.com/pkgr/addon-openproject#master)

-----> Fetching buildpack https://github.com/ddollar/heroku-buildpack-multi.git at master

-----> Multipack app

-----> Running hook: "packaging/setup"

=====> Downloading Buildpack: https://github.com/heroku/heroku-buildpack-nodejs.git

=====> Detected Framework: Node.js

-----> Reading application state

package.json...

build directory...

cache directory...

environment variables...

Node engine: unspecified

Npm engine: unspecified

Start mechanism: Procfile

node_modules source: package.json

node_modules cached: true

NPM_CONFIG_PRODUCTION=true

NODE_MODULES_CACHE=true

-----> Installing binaries

Resolving node version (latest stable) via semver.io...

Downloading and installing node 5.0.0...

Using default npm version: 3.3.6

-----> Building dependencies

Restoring node modules from cache

Pruning unused dependencies

Installing any new modules

> openproject@0.1.0 postinstall /tmp/d20151202-17-15645sq/opt/openproject

> cd frontend && npm install

npm WARN deprecated URIjs@1.15.0: package renamed to "urijs" (lower-case), please update accordingly

npm WARN deprecated lodash@2.4.2: lodash@<3.0.0 is no longer maintained. Upgrade to lodash@^3.0.0.

npm WARN install Couldn't install optional dependency: Unsupported

> openproject-frontend@0.1.0 postinstall /tmp/d20151202-17-15645sq/opt/openproject/frontend

> ./node_modules/bower/bin/bower install --config.interactive=false

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 not-cached git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolve git://github.com/finnlabs/angular-modal.git#d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de not-cached git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolve git://github.com/sparkalow/angular-truncate.git#fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-feature-flags#* not-cached git://github.com/mjt01/angular-feature-flags.git#*

bower angular-feature-flags#* resolve git://github.com/mjt01/angular-feature-flags.git#*

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 not-cached git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolve git://github.com/nickmessing/angular-context-menu.git#a908eccaec323cd66973d58af4965694bdff16a1

bower hyperagent#v0.4.2 not-cached git://github.com/manwithtwowatches/hyperagent.git#v0.4.2

bower hyperagent#v0.4.2 resolve git://github.com/manwithtwowatches/hyperagent.git#v0.4.2

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 checkout d45eb9ceb720b8785613ba89ba0f14f8ab197569

bower jquery#1.11.0 not-cached git://github.com/jquery/jquery.git#1.11.0

bower jquery#1.11.0 resolve git://github.com/jquery/jquery.git#1.11.0

bower jquery-ui#~1.10.4 not-cached git://github.com/components/jqueryui.git#~1.10.4

bower jquery-ui#~1.10.4 resolve git://github.com/components/jqueryui.git#~1.10.4

bower angular-ui-router#0.2.15 not-cached git://github.com/angular-ui/ui-router.git#0.2.15

bower angular-ui-router#0.2.15 resolve git://github.com/angular-ui/ui-router.git#0.2.15

bower jquery.atwho#0.5.1 not-cached git://github.com/ichord/At.js.git#0.5.1

bower jquery.atwho#0.5.1 resolve git://github.com/ichord/At.js.git#0.5.1

bower angular#~1.3.14 not-cached git://github.com/angular/bower-angular.git#~1.3.14

bower angular#~1.3.14 resolve git://github.com/angular/bower-angular.git#~1.3.14

bower select2#3.5.2 not-cached git://github.com/ivaynberg/select2.git#3.5.2

bower select2#3.5.2 resolve git://github.com/ivaynberg/select2.git#3.5.2

bower jquery-ujs#1.0.0 not-cached git://github.com/rails/jquery-ujs.git#1.0.0

bower jquery-ujs#1.0.0 resolve git://github.com/rails/jquery-ujs.git#1.0.0

bower angular-aria#~1.3.14 not-cached git://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-aria#~1.3.14 resolve git://github.com/angular/bower-angular-aria.git#~1.3.14

bower angular-animate#~1.3.14 not-cached git://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-animate#~1.3.14 resolve git://github.com/angular/bower-angular-animate.git#~1.3.14

bower angular-ui-date#0.0.3 not-cached git://github.com/angular-ui/ui-date.git#0.0.3

bower angular-ui-date#0.0.3 resolve git://github.com/angular-ui/ui-date.git#0.0.3

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de checkout fdf60fda265042d12e9414b5354b2cc52f1419de

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 checkout a908eccaec323cd66973d58af4965694bdff16a1

bower angular-sanitize#~1.3.14 not-cached git://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-sanitize#~1.3.14 resolve git://github.com/angular/bower-angular-sanitize.git#~1.3.14

bower angular-i18n#~1.3.0 not-cached git://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-i18n#~1.3.0 resolve git://github.com/angular/bower-angular-i18n.git#~1.3.0

bower angular-elastic#2.5.0 not-cached git://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-elastic#2.5.0 resolve git://github.com/monospaced/angular-elastic.git#2.5.0

bower angular-cache#~4.3.2 not-cached git://github.com/jmdobry/angular-cache.git#~4.3.2

bower angular-cache#~4.3.2 resolve git://github.com/jmdobry/angular-cache.git#~4.3.2

bower jquery-migrate#~1.2.1 not-cached git://github.com/appleboy/jquery-migrate.git#~1.2.1

bower jquery-migrate#~1.2.1 resolve git://github.com/appleboy/jquery-migrate.git#~1.2.1

bower moment-timezone#0.4.x not-cached git://github.com/moment/moment-timezone.git#0.4.x

bower moment-timezone#0.4.x resolve git://github.com/moment/moment-timezone.git#0.4.x

bower angular-busy#~4.1.1 not-cached git://github.com/cgross/angular-busy.git#~4.1.1

bower angular-busy#~4.1.1 resolve git://github.com/cgross/angular-busy.git#~4.1.1

bower moment#~2.10.6 not-cached git://github.com/moment/moment.git#~2.10.6

bower moment#~2.10.6 resolve git://github.com/moment/moment.git#~2.10.6

bower lodash#~2.4.1 not-cached git://github.com/lodash/lodash.git#~2.4.1

bower lodash#~2.4.1 resolve git://github.com/lodash/lodash.git#~2.4.1

bower bourbon#~4.2.1 not-cached git://github.com/thoughtbot/bourbon.git#~4.2.1

bower bourbon#~4.2.1 resolve git://github.com/thoughtbot/bourbon.git#~4.2.1

bower foundation-apps#1.1.0 not-cached git://github.com/zurb/foundation-apps.git#1.1.0

bower foundation-apps#1.1.0 resolve git://github.com/zurb/foundation-apps.git#1.1.0

bower ng-file-upload#~5.0.9 not-cached git://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower ng-file-upload#~5.0.9 resolve git://github.com/danialfarid/angular-file-upload-bower.git#~5.0.9

bower mocha#~1.14.0 not-cached git://github.com/mochajs/mocha.git#~1.14.0

bower mocha#~1.14.0 resolve git://github.com/mochajs/mocha.git#~1.14.0

bower angular-ui-select#~0.13.2 not-cached git://github.com/angular-ui/ui-select.git#~0.13.2

bower angular-ui-select#~0.13.2 resolve git://github.com/angular-ui/ui-select.git#~0.13.2

bower chai#~1.9.0 not-cached git://github.com/chaijs/chai.git#~1.9.0

bower chai#~1.9.0 resolve git://github.com/chaijs/chai.git#~1.9.0

bower angular-mocks#~1.3 not-cached git://github.com/angular/bower-angular-mocks.git#~1.3

bower angular-mocks#~1.3 resolve git://github.com/angular/bower-angular-mocks.git#~1.3

bower hyperagent#v0.4.2 download https://github.com/manwithtwowatches/hyperagent/archive/v0.4.2.tar.gz

bower angular-feature-flags#* download https://github.com/mjt01/angular-feature-flags/archive/v0.1.0.tar.gz

bower mousetrap#~1.4.6 not-cached git://github.com/ccampbell/mousetrap.git#~1.4.6

bower mousetrap#~1.4.6 resolve git://github.com/ccampbell/mousetrap.git#~1.4.6

bower jquery-mockjax#~1.5.3 not-cached git://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery-mockjax#~1.5.3 resolve git://github.com/jakerella/jquery-mockjax.git#~1.5.3

bower jquery-ui#~1.10.4 download https://github.com/components/jqueryui/archive/1.10.4.tar.gz

bower jquery#1.11.0 download https://github.com/jquery/jquery/archive/1.11.0.tar.gz

bower jquery.atwho#0.5.1 download https://github.com/ichord/At.js/archive/v0.5.1.tar.gz

bower angular-ui-router#0.2.15 download https://github.com/angular-ui/ui-router/archive/0.2.15.tar.gz

bower angular#~1.3.14 download https://github.com/angular/bower-angular/archive/v1.3.20.tar.gz

bower angular-ui-date#0.0.3 download https://github.com/angular-ui/ui-date/archive/0.0.3.tar.gz

bower angular-aria#~1.3.14 download https://github.com/angular/bower-angular-aria/archive/v1.3.20.tar.gz

bower select2#3.5.2 download https://github.com/ivaynberg/select2/archive/3.5.2.tar.gz

bower jquery-ujs#1.0.0 download https://github.com/rails/jquery-ujs/archive/v1.0.0.tar.gz

bower hyperagent#v0.4.2 extract archive.tar.gz

bower angular-feature-flags#* extract archive.tar.gz

bower angular-animate#~1.3.14 download https://github.com/angular/bower-angular-animate/archive/v1.3.20.tar.gz

bower jquery-migrate#~1.2.1 download https://github.com/appleboy/jquery-migrate/archive/1.2.1.tar.gz

bower angular-cache#~4.3.2 download https://github.com/jmdobry/angular-cache/archive/4.3.2.tar.gz

bower angular-elastic#2.5.0 download https://github.com/monospaced/angular-elastic/archive/v2.5.0.tar.gz

bower angular-i18n#~1.3.0 download https://github.com/angular/bower-angular-i18n/archive/v1.3.20.tar.gz

bower angular-sanitize#~1.3.14 download https://github.com/angular/bower-angular-sanitize/archive/v1.3.20.tar.gz

bower bourbon#~4.2.1 download https://github.com/thoughtbot/bourbon/archive/v4.2.6.tar.gz

bower lodash#~2.4.1 download https://github.com/lodash/lodash/archive/2.4.2.tar.gz

bower moment#~2.10.6 download https://github.com/moment/moment/archive/2.10.6.tar.gz

bower moment-timezone#0.4.x download https://github.com/moment/moment-timezone/archive/0.4.1.tar.gz

bower angular-busy#~4.1.1 download https://github.com/cgross/angular-busy/archive/v4.1.3.tar.gz

bower jquery.atwho#0.5.1 extract archive.tar.gz

bower foundation-apps#1.1.0 download https://github.com/zurb/foundation-apps/archive/v1.1.0.tar.gz

bower ng-file-upload#~5.0.9 download https://github.com/danialfarid/angular-file-upload-bower/archive/5.0.9.tar.gz

bower angular-ui-date#0.0.3 extract archive.tar.gz

bower chai#~1.9.0 download https://github.com/chaijs/chai/archive/1.9.2.tar.gz

bower angular-ui-select#~0.13.2 download https://github.com/angular-ui/ui-select/archive/v0.13.2.tar.gz

bower mocha#~1.14.0 download https://github.com/mochajs/mocha/archive/1.14.0.tar.gz

bower angular-aria#~1.3.14 extract archive.tar.gz

bower jquery-migrate#~1.2.1 extract archive.tar.gz

bower jquery-ujs#1.0.0 extract archive.tar.gz

bower jquery#1.11.0 extract archive.tar.gz

bower mousetrap#~1.4.6 download https://github.com/ccampbell/mousetrap/archive/1.4.6.tar.gz

bower jquery-mockjax#~1.5.3 download https://github.com/jakerella/jquery-mockjax/archive/v1.5.4.tar.gz

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de invalid-meta angular-truncate is missing "ignore" entry in bower.json

bower angular-cache#~4.3.2 extract archive.tar.gz

bower angular-elastic#2.5.0 extract archive.tar.gz

bower angular-mocks#~1.3 download https://github.com/angular/bower-angular-mocks/archive/v1.3.20.tar.gz

bower angular#~1.3.14 extract archive.tar.gz

bower select2#3.5.2 extract archive.tar.gz

bower angular-animate#~1.3.14 extract archive.tar.gz

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de resolved git://github.com/sparkalow/angular-truncate.git#fdf60fda26

bower angular-sanitize#~1.3.14 extract archive.tar.gz

bower bourbon#~4.2.1 extract archive.tar.gz

bower angular-i18n#~1.3.0 extract archive.tar.gz

bower jquery-migrate#~1.2.1 deprecated Package jquery-migrate is using the deprecated component.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "main" entry in bower.json

bower jquery-migrate#~1.2.1 invalid-meta jquery-migrate is missing "ignore" entry in bower.json

bower jquery-migrate#~1.2.1 resolved git://github.com/appleboy/jquery-migrate.git#1.2.1

bower jquery-ui#~1.10.4 extract archive.tar.gz

bower angular-aria#~1.3.14 resolved git://github.com/angular/bower-angular-aria.git#1.3.20

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 resolved git://github.com/nickmessing/angular-context-menu.git#a908eccaec

bower angular#>= 1.2.5 not-cached git://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 resolve git://github.com/angular/bower-angular.git#>= 1.2.5

bower angular#>= 1.2.5 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 resolved git://github.com/finnlabs/angular-modal.git#d45eb9ceb7

bower angular#^1.3.0 not-cached git://github.com/angular/bower-angular.git#^1.3.0

bower angular#^1.3.0 resolve git://github.com/angular/bower-angular.git#^1.3.0

bower angular-busy#~4.1.1 extract archive.tar.gz

bower chai#~1.9.0 extract archive.tar.gz

bower angular-ui-select#~0.13.2 extract archive.tar.gz

bower angular#^1.3.0 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower mocha#~1.14.0 extract archive.tar.gz

bower mousetrap#~1.4.6 extract archive.tar.gz

bower angular-ui-router#0.2.15 extract archive.tar.gz

bower angular-sanitize#~1.3.14 resolved git://github.com/angular/bower-angular-sanitize.git#1.3.20

bower lodash#~2.4.1 extract archive.tar.gz

bower angular-animate#~1.3.14 resolved git://github.com/angular/bower-angular-animate.git#1.3.20

bower angular-elastic#2.5.0 resolved git://github.com/monospaced/angular-elastic.git#2.5.0

bower angular#>=1.0.6 not-cached git://github.com/angular/bower-angular.git#>=1.0.6

bower angular#>=1.0.6 resolve git://github.com/angular/bower-angular.git#>=1.0.6

bower angular#>=1.0.6 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower angular-ui-date#0.0.3 resolved git://github.com/angular-ui/ui-date.git#0.0.3

bower jquery-ui#>= 1.9 not-cached git://github.com/components/jqueryui.git#>= 1.9

bower jquery-ui#>= 1.9 resolve git://github.com/components/jqueryui.git#>= 1.9

bower angular-mocks#~1.3 extract archive.tar.gz

bower moment#~2.10.6 extract archive.tar.gz

bower jquery-ui#>= 1.9 download https://github.com/components/jqueryui/archive/1.11.4.tar.gz

bower foundation-apps#1.1.0 extract archive.tar.gz

bower ng-file-upload#~5.0.9 extract archive.tar.gz

bower angular-feature-flags#* resolved git://github.com/mjt01/angular-feature-flags.git#0.1.0

bower angular#>=1.2 not-cached git://github.com/angular/bower-angular.git#>=1.2

bower angular#>=1.2 resolve git://github.com/angular/bower-angular.git#>=1.2

bower angular#>=1.2 download https://github.com/angular/bower-angular/archive/v1.4.8.tar.gz

bower jquery-mockjax#~1.5.3 extract archive.tar.gz

bower angular#~1.3.14 resolved git://github.com/angular/bower-angular.git#1.3.20

bower angular-mocks#~1.3 resolved git://github.com/angular/bower-angular-mocks.git#1.3.20

bower ng-file-upload#~5.0.9 resolved git://github.com/danialfarid/angular-file-upload-bower.git#5.0.9

bower jquery-ujs#1.0.0 resolved git://github.com/rails/jquery-ujs.git#1.0.0

bower angular#>= 1.2.5 extract archive.tar.gz

bower angular#^1.3.0 extract archive.tar.gz

bower angular#>=1.0.6 extract archive.tar.gz

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "main" entry in bower.json

bower mousetrap#~1.4.6 invalid-meta mousetrap is missing "ignore" entry in bower.json

bower jquery.atwho#0.5.1 resolved git://github.com/ichord/At.js.git#0.5.1

bower mousetrap#~1.4.6 resolved git://github.com/ccampbell/mousetrap.git#1.4.6

bower hyperagent#v0.4.2 mismatch Version declared in the json (0.4.1) is different than the resolved one (0.4.2)

bower hyperagent#v0.4.2 invalid-meta hyperagent is missing "main" entry in bower.json

bower hyperagent#v0.4.2 resolved git://github.com/manwithtwowatches/hyperagent.git#0.4.2

bower jquery#~2.0.0 not-cached git://github.com/jquery/jquery.git#~2.0.0

bower jquery#~2.0.0 resolve git://github.com/jquery/jquery.git#~2.0.0

bower angular#>=1.2 extract archive.tar.gz

bower jquery#~2.0.0 download https://github.com/jquery/jquery/archive/2.0.3.tar.gz

bower Caret.js#>= 0.2.0 not-cached git://github.com/ichord/Caret.js.git#>= 0.2.0

bower Caret.js#>= 0.2.0 resolve git://github.com/ichord/Caret.js.git#>= 0.2.0

bower q#~1.0.0 not-cached git://github.com/kriskowal/q.git#~1.0.0

bower q#~1.0.0 resolve git://github.com/kriskowal/q.git#~1.0.0

bower uri.js#~1.13.0 not-cached git://github.com/medialize/URI.js.git#~1.13.0

bower uri.js#~1.13.0 resolve git://github.com/medialize/URI.js.git#~1.13.0

bower select2#3.5.2 invalid-meta select2 is missing "ignore" entry in bower.json

bower jquery-ui#>= 1.9 extract archive.tar.gz

bower angular#>= 1.2.5 resolved git://github.com/angular/bower-angular.git#1.4.8

bower select2#3.5.2 resolved git://github.com/ivaynberg/select2.git#3.5.2

bower Caret.js#>= 0.2.0 download https://github.com/ichord/Caret.js/archive/v0.2.2.tar.gz

bower angular#^1.3.0 resolved git://github.com/angular/bower-angular.git#1.4.8

bower angular#>=1.0.6 resolved git://github.com/angular/bower-angular.git#1.4.8

bower q#~1.0.0 download https://github.com/kriskowal/q/archive/v1.0.1.tar.gz

bower uri.js#~1.13.0 download https://github.com/medialize/URI.js/archive/v1.13.2.tar.gz

bower angular-ui-select#~0.13.2 resolved git://github.com/angular-ui/ui-select.git#0.13.2

bower angular#>=1.2 resolved git://github.com/angular/bower-angular.git#1.4.8

bower jquery-mockjax#~1.5.3 resolved git://github.com/jakerella/jquery-mockjax.git#1.5.4

bower moment-timezone#0.4.x extract archive.tar.gz

bower chai#~1.9.0 resolved git://github.com/chaijs/chai.git#1.9.2

bower angular-cache#~4.3.2 resolved git://github.com/jmdobry/angular-cache.git#4.3.2

bower Caret.js#>= 0.2.0 extract archive.tar.gz

bower jquery#~2.0.0 extract archive.tar.gz

bower Caret.js#>= 0.2.0 resolved git://github.com/ichord/Caret.js.git#0.2.2

bower q#~1.0.0 extract archive.tar.gz

bower mocha#~1.14.0 mismatch Version declared in the json (1.12.0) is different than the resolved one (1.14.0)

bower mocha#~1.14.0 resolved git://github.com/mochajs/mocha.git#1.14.0

bower uri.js#~1.13.0 extract archive.tar.gz

bower angular-ui-router#0.2.15 resolved git://github.com/angular-ui/ui-router.git#0.2.15

bower angular-busy#~4.1.1 resolved git://github.com/cgross/angular-busy.git#4.1.3

bower lodash#~2.4.1 resolved git://github.com/lodash/lodash.git#2.4.2

bower q#~1.0.0 invalid-meta q is missing "main" entry in bower.json

bower q#~1.0.0 invalid-meta q is missing "ignore" entry in bower.json

bower q#~1.0.0 resolved git://github.com/kriskowal/q.git#1.0.1

bower bourbon#~4.2.1 resolved git://github.com/thoughtbot/bourbon.git#4.2.6

bower uri.js#~1.13.0 resolved git://github.com/medialize/URI.js.git#1.13.2

bower jquery#~2.0.0 invalid-meta jquery is missing "ignore" entry in bower.json

bower jquery#~2.0.0 resolved git://github.com/jquery/jquery.git#2.0.3

bower jquery#1.11.0 resolved git://github.com/jquery/jquery.git#1.11.0

bower foundation-apps#1.1.0 resolved git://github.com/zurb/foundation-apps.git#1.1.0

bower tether#~0.6.5 not-cached git://github.com/HubSpot/tether.git#~0.6.5

bower tether#~0.6.5 resolve git://github.com/HubSpot/tether.git#~0.6.5

bower viewport-units-buggyfill#~0.4.1 not-cached git://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower viewport-units-buggyfill#~0.4.1 resolve git://github.com/rodneyrehm/viewport-units-buggyfill.git#~0.4.1

bower hammerjs#~2.0.4 not-cached git://github.com/EightMedia/hammer.js.git#~2.0.4

bower hammerjs#~2.0.4 resolve git://github.com/EightMedia/hammer.js.git#~2.0.4

bower fastclick#~1.0.3 not-cached git://github.com/ftlabs/fastclick.git#~1.0.3

bower fastclick#~1.0.3 resolve git://github.com/ftlabs/fastclick.git#~1.0.3

bower viewport-units-buggyfill#~0.4.1 download https://github.com/rodneyrehm/viewport-units-buggyfill/archive/v0.4.1.tar.gz

bower tether#~0.6.5 download https://github.com/HubSpot/tether/archive/v0.6.5.tar.gz

bower hammerjs#~2.0.4 download https://github.com/EightMedia/hammer.js/archive/2.0.4.tar.gz

bower fastclick#~1.0.3 download https://github.com/ftlabs/fastclick/archive/v1.0.6.tar.gz

bower fastclick#~1.0.3 extract archive.tar.gz

bower moment#~2.10.6 resolved git://github.com/moment/moment.git#2.10.6

bower tether#~0.6.5 extract archive.tar.gz

bower fastclick#~1.0.3 resolved git://github.com/ftlabs/fastclick.git#1.0.6

bower jquery-ui#~1.10.4 invalid-meta jquery-ui is missing "ignore" entry in bower.json

bower jquery-ui#~1.10.4 resolved git://github.com/components/jqueryui.git#1.10.4

bower hammerjs#~2.0.4 extract archive.tar.gz

bower jquery-ui#>= 1.9 resolved git://github.com/components/jqueryui.git#1.11.4

bower viewport-units-buggyfill#~0.4.1 extract archive.tar.gz

bower hammerjs#~2.0.4 resolved git://github.com/EightMedia/hammer.js.git#2.0.4

bower tether#~0.6.5 resolved git://github.com/HubSpot/tether.git#0.6.5

bower viewport-units-buggyfill#~0.4.1 resolved git://github.com/rodneyrehm/viewport-units-buggyfill.git#0.4.1

bower moment-timezone#0.4.x resolved git://github.com/moment/moment-timezone.git#0.4.1

bower angular-i18n#~1.3.0 invalid-meta angular-i18n is missing "main" entry in bower.json

bower angular-i18n#~1.3.0 resolved git://github.com/angular/bower-angular-i18n.git#1.3.20

Please note that,

openproject depends on jquery#1.11.0 which resolved to jquery#1.11.0

Caret.js#0.2.2, jquery.atwho#0.5.1, uri.js#1.13.2 depends on jquery#>=1.7.0 which resolved to jquery#2.0.3

jquery-ui#1.10.4, jquery-ui#1.11.4 depends on jquery#>=1.6 which resolved to jquery#2.0.3

hyperagent#0.4.2 depends on jquery#~2.0.0 which resolved to jquery#2.0.3

jquery-ujs#1.0.0 depends on jquery#>1.8.* which resolved to jquery#2.0.3

select2#3.5.2 depends on jquery#>= 1.7.1 which resolved to jquery#2.0.3

Resort to using jquery#1.11.0 which resolved to jquery#1.11.0

Code incompatibilities may occur.

bower angular extra-resolution Unnecessary resolution: angular#1.3.14

bower angular-animate extra-resolution Unnecessary resolution: angular-animate#1.3.14

bower angular-truncate#fdf60fda265042d12e9414b5354b2cc52f1419de install angular-truncate#fdf60fda26

bower jquery-migrate#~1.2.1 install jquery-migrate#1.2.1

bower angular-aria#~1.3.14 install angular-aria#1.3.20

bower angular-context-menu#a908eccaec323cd66973d58af4965694bdff16a1 install angular-context-menu#a908eccaec

bower angular-modal#d45eb9ceb720b8785613ba89ba0f14f8ab197569 install angular-modal#d45eb9ceb7

bower angular-sanitize#~1.3.14 install angular-sanitize#1.3.20

bower angular-animate#~1.3.14 install angular-animate#1.3.20

bower angular-elastic#2.5.0 install angular-elastic#2.5.0

bower angular-ui-date#0.0.3 install angular-ui-date#0.0.3

bower angular-feature-flags#* install angular-feature-flags#0.1.0

bower angular#>=1.2.18 install angular#1.3.20

bower angular-mocks#~1.3 install angular-mocks#1.3.20

bower ng-file-upload#~5.0.9 install ng-file-upload#5.0.9

bower jquery-ujs#1.0.0 install jquery-ujs#1.0.0

bower jquery.atwho#0.5.1 install jquery.atwho#0.5.1

bower mousetrap#~1.4.6 install mousetrap#1.4.6

bower hyperagent#v0.4.2 install hyperagent#0.4.2

bower select2#3.5.2 install select2#3.5.2

bower angular-ui-select#~0.13.2 install angular-ui-select#0.13.2

bower jquery-mockjax#~1.5.3 install jquery-mockjax#1.5.4

bower chai#~1.9.0 install chai#1.9.2

bower angular-cache#~4.3.2 install angular-cache#4.3.2

bower Caret.js#>= 0.2.0 install Caret.js#0.2.2

bower mocha#~1.14.0 install mocha#1.14.0

bower angular-ui-router#0.2.15 install angular-ui-router#0.2.15

bower angular-busy#~4.1.1 install angular-busy#4.1.3

bower lodash#~2.4.1 install lodash#2.4.2

bower q#~1.0.0 install q#1.0.1

bower bourbon#~4.2.1 install bourbon#4.2.6

bower uri.js#~1.13.0 install uri.js#1.13.2

bower jquery#1.11.0 install jquery#1.11.0

bower foundation-apps#1.1.0 install foundation-apps#1.1.0

bower moment#~2.10.6 install moment#2.10.6

bower fastclick#~1.0.3 install fastclick#1.0.6

bower jquery-ui#~1.10.4 install jquery-ui#1.10.4

bower hammerjs#~2.0.4 install hammerjs#2.0.4

bower tether#~0.6.5 install tether#0.6.5

bower viewport-units-buggyfill#~0.4.1 install viewport-units-buggyfill#0.4.1

bower moment-timezone#0.4.x install moment-timezone#0.4.1

bower angular-i18n#~1.3.0 install angular-i18n#1.3.20

angular-truncate#fdf60fda26 bower_components/angular-truncate

jquery-migrate#1.2.1 bower_components/jquery-migrate

angular-aria#1.3.20 bower_components/angular-aria

└── angular#1.3.20

angular-context-menu#a908eccaec bower_components/angular-context-menu

└── angular#1.3.20

angular-modal#d45eb9ceb7 bower_components/angular-modal

└── angular#1.3.20

angular-sanitize#1.3.20 bower_components/angular-sanitize

└── angular#1.3.20

angular-animate#1.3.20 bower_components/angular-animate

└── angular#1.3.20

angular-elastic#2.5.0 bower_components/angular-elastic

└── angular#1.3.20

angular-ui-date#0.0.3 bower_components/angular-ui-date

├── angular#1.3.20

└── jquery-ui#1.10.4

angular-feature-flags#0.1.0 bower_components/angular-feature-flags

└── angular#1.3.20

angular#1.3.20 bower_components/angular

angular-mocks#1.3.20 bower_components/angular-mocks

└── angular#1.3.20

ng-file-upload#5.0.9 bower_components/ng-file-upload

jquery-ujs#1.0.0 bower_components/jquery-ujs

└── jquery#1.11.0

jquery.atwho#0.5.1 bower_components/jquery.atwho

├── Caret.js#0.2.2

└── jquery#1.11.0

mousetrap#1.4.6 bower_components/mousetrap

hyperagent#0.4.2 bower_components/hyperagent

├── jquery#1.11.0

├── q#1.0.1

└── uri.js#1.13.2

select2#3.5.2 bower_comp