Debian 10 Buster 64bits

Logs

====== Attempt #1

-----> Fetching repository

Cloning into '/tmp/d20220623-6-aonl76/input'...

-----> Setting up package repository...

-----> Starting packaging process

-----> Starting service postgres:13...

-----> Additional environment variables

UUID=b144a149-0499-4cfe-b8c3-894500033162

DATABASE_URL=postgres://postgres:WmsL6FXfiE0p8bTd@65.108.144.194:60209/postgres

DATABASE_HOST=65.108.144.194

DATABASE_PORT=60209

HOME=/home/pkgr

-----> Found valid cache

-----> Restoring cache...

-----> Fetching pkgr f8398b4d6d9e987f7ae6ff9391d69843dd81a6a3...

-----> Starting packaging process...

-----> Installing missing build dependencies: libimlib2, libimlib2-dev

-----> Fetching buildpack https://github.com/pkgr/heroku-buildpack-ruby.git at v242-1

-----> Running hook: "/tmp/before_hook20220623-51-hr6vls.sh"

+ uname -a

Linux 96d1f063a2f6 5.4.0-90-generic #101-Ubuntu SMP Fri Oct 15 20:00:55 UTC 2021 x86_64 GNU/Linux

+ ruby -v

ruby 2.4.4p296 (2018-03-28 revision 63013) [x86_64-linux]

+ env

DATABASE_URL=postgres://postgres:WmsL6FXfiE0p8bTd@65.108.144.194:60209/postgres

PWD=/tmp/d20220623-51-d0l0g3/opt/zammad

ZAMMAD_WEBSOCKET_PORT=6042

HOME=/home/pkgr

DATABASE_PORT=60209

UUID=b144a149-0499-4cfe-b8c3-894500033162

ZAMMAD_BIND_IP=127.0.0.1

APP_NAME=zammad

SHLVL=2

DATABASE_HOST=65.108.144.194

PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin

ZAMMAD_RAILS_PORT=3000

RAILS_ENV=production

TARGET=debian:10

_=/usr/bin/env

+ cat Gemfile.lock

GIT

remote: https://github.com/zammad-deps/autodiscover

revision: ee9b53dfa797ce6d4f970b82beea7fbdd2df56bb

specs:

autodiscover (1.0.2)

httpclient

logging

nokogiri

nori

GIT

remote: https://github.com/zammad-deps/mail

revision: 9265cf75bbe376f595944bd10d2dd953f863e765

branch: 2-7-stable

specs:

mail (2.7.2.edge)

mini_mime (>= 0.1.1)

GIT

remote: https://github.com/zammad-deps/telegramAPI

revision: fb62dd5b48b0c41169ab69fc89069969ab4705b2

branch: uri-escape-warning

specs:

telegramAPI (1.4)

rest-client (~> 2.0, >= 2.0.2)

GEM

remote: https://rubygems.org/

specs:

PoParser (3.2.6)

simple_po_parser (~> 1.1.6)

aasm (5.2.0)

concurrent-ruby (~> 1.0)

actioncable (6.1.6)

actionpack (= 6.1.6)

activesupport (= 6.1.6)

nio4r (~> 2.0)

websocket-driver (>= 0.6.1)

actionmailbox (6.1.6)

actionpack (= 6.1.6)

activejob (= 6.1.6)

activerecord (= 6.1.6)

activestorage (= 6.1.6)

activesupport (= 6.1.6)

mail (>= 2.7.1)

actionmailer (6.1.6)

actionpack (= 6.1.6)

actionview (= 6.1.6)

activejob (= 6.1.6)

activesupport (= 6.1.6)

mail (~> 2.5, >= 2.5.4)

rails-dom-testing (~> 2.0)

actionpack (6.1.6)

actionview (= 6.1.6)

activesupport (= 6.1.6)

rack (~> 2.0, >= 2.0.9)

rack-test (>= 0.6.3)

rails-dom-testing (~> 2.0)

rails-html-sanitizer (~> 1.0, >= 1.2.0)

actiontext (6.1.6)

actionpack (= 6.1.6)

activerecord (= 6.1.6)

activestorage (= 6.1.6)

activesupport (= 6.1.6)

nokogiri (>= 1.8.5)

actionview (6.1.6)

activesupport (= 6.1.6)

builder (~> 3.1)

erubi (~> 1.4)

rails-dom-testing (~> 2.0)

rails-html-sanitizer (~> 1.1, >= 1.2.0)

activejob (6.1.6)

activesupport (= 6.1.6)

globalid (>= 0.3.6)

activemodel (6.1.6)

activesupport (= 6.1.6)

activerecord (6.1.6)

activemodel (= 6.1.6)

activesupport (= 6.1.6)

activerecord-import (1.4.0)

activerecord (>= 4.2)

activerecord-nulldb-adapter (0.8.0)

activerecord (>= 5.2.0, < 7.1)

activerecord-session_store (2.0.0)

actionpack (>= 5.2.4.1)

activerecord (>= 5.2.4.1)

multi_json (~> 1.11, >= 1.11.2)

rack (>= 2.0.8, < 3)

railties (>= 5.2.4.1)

activestorage (6.1.6)

actionpack (= 6.1.6)

activejob (= 6.1.6)

activerecord (= 6.1.6)

activesupport (= 6.1.6)

marcel (~> 1.0)

mini_mime (>= 1.1.0)

activesupport (6.1.6)

concurrent-ruby (~> 1.0, >= 1.0.2)

i18n (>= 1.6, < 2)

minitest (>= 5.1)

tzinfo (~> 2.0)

zeitwerk (~> 2.3)

acts_as_list (1.0.4)

activerecord (>= 4.2)

addressable (2.8.0)

public_suffix (>= 2.0.2, < 5.0)

argon2 (2.1.1)

ffi (~> 1.14)

ffi-compiler (~> 1.0)

ast (2.4.2)

autoprefixer-rails (10.4.7.0)

execjs (~> 2)

binding_of_caller (1.0.0)

debug_inspector (>= 0.0.1)

biz (1.8.2)

clavius (~> 1.0)

tzinfo

bootsnap (1.12.0)

msgpack (~> 1.2)

brakeman (5.2.3)

browser (5.3.1)

buftok (0.2.0)

builder (3.2.4)

byebug (11.1.3)

capybara (3.37.1)

addressable

matrix

mini_mime (>= 0.1.3)

nokogiri (~> 1.8)

rack (>= 1.6.0)

rack-test (>= 0.6.3)

regexp_parser (>= 1.5, < 3.0)

xpath (~> 3.2)

childprocess (4.1.0)

chunky_png (1.4.0)

clavius (1.0.4)

clearbit (0.3.3)

nestful (~> 1.1.0)

coderay (1.1.3)

coffee-rails (5.0.0)

coffee-script (>= 2.2.0)

railties (>= 5.2.0)

coffee-script (2.4.1)

coffee-script-source

execjs

coffee-script-source (1.12.2)

composite_primary_keys (13.0.3)

activerecord (~> 6.1.0)

concurrent-ruby (1.1.10)

crack (0.4.5)

rexml

crass (1.0.6)

csv (3.2.3)

daemons (1.4.1)

dalli (3.2.2)

debug_inspector (1.1.0)

delayed_job (4.1.10)

activesupport (>= 3.0, < 8.0)

delayed_job_active_record (4.1.7)

activerecord (>= 3.0, < 8.0)

delayed_job (>= 3.0, < 5)

deprecation_toolkit (2.0.0)

activesupport (>= 5.2)

diff-lcs (1.5.0)

diffy (3.4.2)

domain_name (0.5.20190701)

unf (>= 0.0.5, < 1.0.0)

doorkeeper (5.5.4)

railties (>= 5)

dotenv (2.7.6)

dry-cli (0.7.0)

eco (1.0.0)

coffee-script

eco-source

execjs

eco-source (1.1.0.rc.1)

em-websocket (0.5.3)

eventmachine (>= 0.12.9)

http_parser.rb (~> 0)

email_address (0.2.3)

simpleidn

equalizer (0.0.11)

erubi (1.10.0)

eventmachine (1.2.7)

execjs (2.8.1)

factory_bot (6.2.1)

activesupport (>= 5.0.0)

factory_bot_rails (6.2.0)

factory_bot (~> 6.2.0)

railties (>= 5.0.0)

faker (2.21.0)

i18n (>= 1.8.11, < 2)

faraday (1.10.0)

faraday-em_http (~> 1.0)

faraday-em_synchrony (~> 1.0)

faraday-excon (~> 1.1)

faraday-httpclient (~> 1.0)

faraday-multipart (~> 1.0)

faraday-net_http (~> 1.0)

faraday-net_http_persistent (~> 1.0)

faraday-patron (~> 1.0)

faraday-rack (~> 1.0)

faraday-retry (~> 1.0)

ruby2_keywords (>= 0.0.4)

faraday-em_http (1.0.0)

faraday-em_synchrony (1.0.0)

faraday-excon (1.1.0)

faraday-httpclient (1.0.1)

faraday-multipart (1.0.4)

multipart-post (~> 2)

faraday-net_http (1.0.1)

faraday-net_http_persistent (1.2.0)

faraday-patron (1.0.0)

faraday-rack (1.0.0)

faraday-retry (1.0.3)

faraday_middleware (1.2.0)

faraday (~> 1.0)

ffi (1.15.5)

ffi-compiler (1.0.1)

ffi (>= 1.0.0)

rake

gli (2.21.0)

globalid (1.0.0)

activesupport (>= 5.0)

gmail_xoauth (0.4.2)

oauth (>= 0.3.6)

graphql (2.0.11)

graphql-batch (0.5.1)

graphql (>= 1.10, < 3)

promise.rb (~> 0.7.2)

hashdiff (1.0.1)

hashie (5.0.0)

hiredis (0.6.3)

htmlentities (4.3.4)

http (4.4.1)

addressable (~> 2.3)

http-cookie (~> 1.0)

http-form_data (~> 2.2)

http-parser (~> 1.2.0)

http-accept (1.7.0)

http-cookie (1.0.5)

domain_name (~> 0.5)

http-form_data (2.3.0)

http-parser (1.2.3)

ffi-compiler (>= 1.0, < 2.0)

http_parser.rb (0.6.0)

httpclient (2.8.3)

i18n (1.10.0)

concurrent-ruby (~> 1.0)

icalendar (2.7.1)

ice_cube (~> 0.16)

icalendar-recurrence (1.1.3)

icalendar (~> 2.0)

ice_cube (~> 0.16)

ice_cube (0.16.4)

inflection (1.0.0)

iniparse (1.5.0)

interception (0.5)

json (2.6.2)

jwt (2.3.0)

kgio (2.11.4)

koala (3.2.0)

addressable

faraday (< 2)

json (>= 1.8)

rexml

listen (3.7.1)

rb-fsevent (~> 0.10, >= 0.10.3)

rb-inotify (~> 0.9, >= 0.9.10)

little-plugger (1.1.4)

logging (2.3.1)

little-plugger (~> 1.1)

multi_json (~> 1.14)

loofah (2.18.0)

crass (~> 1.0.2)

nokogiri (>= 1.5.9)

marcel (1.0.2)

matrix (0.4.2)

memoizable (0.4.2)

thread_safe (~> 0.3, >= 0.3.1)

messagebird-rest (4.0.0)

jwt (~> 2.3.0)

method_source (1.0.0)

mime-types (3.4.1)

mime-types-data (~> 3.2015)

mime-types-data (3.2022.0105)

mini_mime (1.1.2)

mini_portile2 (2.8.0)

minitest (5.16.1)

msgpack (1.5.2)

multi_json (1.15.0)

multi_xml (0.6.0)

multipart-post (2.2.3)

mysql2 (0.5.4)

naught (1.1.0)

nestful (1.1.4)

net-ldap (0.17.1)

netrc (0.11.0)

nio4r (2.5.8)

nokogiri (1.13.6)

mini_portile2 (~> 2.8.0)

racc (~> 1.4)

nori (2.6.0)

oauth (0.5.10)

oauth2 (2.0.0)

faraday (>= 0.17.3, < 3.0)

jwt (>= 1.0, < 3.0)

multi_xml (~> 0.5)

rack (>= 1.2, < 3)

rash_alt (>= 0.4, < 1)

version_gem (~> 1.0)

omniauth (1.9.1)

hashie (>= 3.4.6)

rack (>= 1.6.2, < 3)

omniauth-facebook (9.0.0)

omniauth-oauth2 (~> 1.2)

omniauth-github (1.4.0)

omniauth (~> 1.5)

omniauth-oauth2 (>= 1.4.0, < 2.0)

omniauth-gitlab (2.0.0)

omniauth (~> 1.0)

omniauth-oauth2 (~> 1.0)

omniauth-google-oauth2 (0.8.0)

jwt (>= 2.0)

omniauth (>= 1.1.1)

omniauth-oauth2 (>= 1.6)

omniauth-linkedin-oauth2 (1.0.0)

omniauth-oauth2

omniauth-microsoft-office365 (0.0.8)

omniauth

omniauth-oauth2

omniauth-oauth (1.2.0)

oauth

omniauth (>= 1.0, < 3)

omniauth-oauth2 (1.7.3)

oauth2 (>= 1.4, < 3)

omniauth (>= 1.9, < 3)

omniauth-rails_csrf_protection (0.1.2)

actionpack (>= 4.2)

omniauth (>= 1.3.1)

omniauth-saml (1.10.3)

omniauth (~> 1.3, >= 1.3.2)

ruby-saml (~> 1.9)

omniauth-twitter (1.4.0)

omniauth-oauth (~> 1.1)

rack

omniauth-weibo-oauth2 (0.5.2)

omniauth (~> 1.5)

omniauth-oauth2 (>= 1.4.0)

openssl (3.0.0)

overcommit (0.59.1)

childprocess (>= 0.6.3, < 5)

iniparse (~> 1.4)

rexml (~> 3.2)

parallel (1.22.1)

parser (3.1.2.0)

ast (~> 2.4.1)

pg (1.2.3)

power_assert (2.0.1)

promise.rb (0.7.4)

pry (0.14.1)

coderay (~> 1.1)

method_source (~> 1.0)

pry-rails (0.3.9)

pry (>= 0.10.4)

pry-remote (0.1.8)

pry (~> 0.9)

slop (~> 3.0)

pry-rescue (1.5.2)

interception (>= 0.5)

pry (>= 0.12.0)

pry-stack_explorer (0.6.1)

binding_of_caller (~> 1.0)

pry (~> 0.13)

public_suffix (4.0.7)

puma (4.3.12)

nio4r (~> 2.0)

pundit (2.2.0)

activesupport (>= 3.0.0)

pundit-matchers (1.7.0)

rspec-rails (>= 3.0.0)

racc (1.6.0)

rack (2.2.3.1)

rack-attack (6.6.1)

rack (>= 1.0, < 3)

rack-proxy (0.7.2)

rack

rack-test (1.1.0)

rack (>= 1.0, < 3)

rails (6.1.6)

actioncable (= 6.1.6)

actionmailbox (= 6.1.6)

actionmailer (= 6.1.6)

actionpack (= 6.1.6)

actiontext (= 6.1.6)

actionview (= 6.1.6)

activejob (= 6.1.6)

activemodel (= 6.1.6)

activerecord (= 6.1.6)

activestorage (= 6.1.6)

activesupport (= 6.1.6)

bundler (>= 1.15.0)

railties (= 6.1.6)

sprockets-rails (>= 2.0.0)

rails-controller-testing (1.0.5)

actionpack (>= 5.0.1.rc1)

actionview (>= 5.0.1.rc1)

activesupport (>= 5.0.1.rc1)

rails-dom-testing (2.0.3)

activesupport (>= 4.2.0)

nokogiri (>= 1.6)

rails-html-sanitizer (1.4.3)

loofah (~> 2.3)

railties (6.1.6)

actionpack (= 6.1.6)

activesupport (= 6.1.6)

method_source

rake (>= 12.2)

thor (~> 1.0)

rainbow (3.1.1)

raindrops (0.20.0)

rake (13.0.6)

rash_alt (0.4.12)

hashie (>= 3.4)

rb-fsevent (0.11.1)

rb-inotify (0.10.1)

ffi (~> 1.0)

rchardet (1.8.0)

redis (4.6.0)

regexp_parser (2.5.0)

rest-client (2.1.0)

http-accept (>= 1.7.0, < 2.0)

http-cookie (>= 1.0.2, < 2.0)

mime-types (>= 1.16, < 4.0)

netrc (~> 0.8)

rexml (3.2.5)

rspec-core (3.11.0)

rspec-support (~> 3.11.0)

rspec-expectations (3.11.0)

diff-lcs (>= 1.2.0, < 2.0)

rspec-support (~> 3.11.0)

rspec-mocks (3.11.1)

diff-lcs (>= 1.2.0, < 2.0)

rspec-support (~> 3.11.0)

rspec-rails (5.1.2)

actionpack (>= 5.2)

activesupport (>= 5.2)

railties (>= 5.2)

rspec-core (~> 3.10)

rspec-expectations (~> 3.10)

rspec-mocks (~> 3.10)

rspec-support (~> 3.10)

rspec-retry (0.6.2)

rspec-core (> 3.3)

rspec-support (3.11.0)

rszr (1.2.1)

rubocop (1.30.1)

parallel (~> 1.10)

parser (>= 3.1.0.0)

rainbow (>= 2.2.2, < 4.0)

regexp_parser (>= 1.8, < 3.0)

rexml (>= 3.2.5, < 4.0)

rubocop-ast (>= 1.18.0, < 2.0)

ruby-progressbar (~> 1.7)

unicode-display_width (>= 1.4.0, < 3.0)

rubocop-ast (1.18.0)

parser (>= 3.1.1.0)

rubocop-faker (1.1.0)

faker (>= 2.12.0)

rubocop (>= 0.82.0)

rubocop-graphql (0.14.3)

rubocop (>= 0.87, < 2)

rubocop-inflector (0.2.1)

activesupport

rubocop

rubocop-rspec

rubocop-performance (1.14.2)

rubocop (>= 1.7.0, < 2.0)

rubocop-ast (>= 0.4.0)

rubocop-rails (2.15.0)

activesupport (>= 4.2.0)

rack (>= 1.1)

rubocop (>= 1.7.0, < 2.0)

rubocop-rspec (2.11.1)

rubocop (~> 1.19)

ruby-progressbar (1.11.0)

ruby-saml (1.14.0)

nokogiri (>= 1.10.5)

rexml

ruby2_keywords (0.0.5)

rubyntlm (0.6.3)

rubyzip (2.3.2)

sassc (2.4.0)

ffi (~> 1.9)

sassc-rails (2.1.2)

railties (>= 4.0.0)

sassc (>= 2.0)

sprockets (> 3.0)

sprockets-rails

tilt

selenium-webdriver (4.2.1)

childprocess (>= 0.5, < 5.0)

rexml (~> 3.2, >= 3.2.5)

rubyzip (>= 1.2.2, < 3.0)

websocket (~> 1.0)

shoulda-matchers (5.1.0)

activesupport (>= 5.2.0)

simple_oauth (0.3.1)

simple_po_parser (1.1.6)

simpleidn (0.2.1)

unf (~> 0.1.4)

slack-notifier (2.4.0)

slack-ruby-client (1.0.0)

faraday (>= 1.0)

faraday_middleware

gli

hashie

websocket-driver

slop (3.6.0)

spring (4.0.0)

sprockets (3.7.2)

concurrent-ruby (~> 1.0)

rack (> 1, < 3)

sprockets-rails (3.4.2)

actionpack (>= 5.2)

activesupport (>= 5.2)

sprockets (>= 3.0.0)

tcr (0.2.2)

telephone_number (1.4.16)

test-unit (3.5.3)

power_assert

thor (1.2.1)

thread_safe (0.3.6)

tilt (2.0.10)

twilio-ruby (5.67.3)

faraday (>= 0.9, < 3.0)

jwt (>= 1.5, <= 2.5)

nokogiri (>= 1.6, < 2.0)

twitter (7.0.0)

addressable (~> 2.3)

buftok (~> 0.2.0)

equalizer (~> 0.0.11)

http (~> 4.0)

http-form_data (~> 2.0)

http_parser.rb (~> 0.6.0)

memoizable (~> 0.4.0)

multipart-post (~> 2.0)

naught (~> 1.0)

simple_oauth (~> 0.3.0)

tzinfo (2.0.4)

concurrent-ruby (~> 1.0)

uglifier (4.2.0)

execjs (>= 0.3.0, < 3)

unf (0.1.4)

unf_ext

unf_ext (0.0.8.2)

unicode-display_width (2.1.0)

unicorn (6.1.0)

kgio (~> 2.6)

raindrops (~> 0.7)

vcr (6.1.0)

version_gem (1.0.0)

viewpoint (1.1.1)

httpclient

logging

nokogiri

rubyntlm

vite_rails (3.0.10)

railties (>= 5.1, < 8)

vite_ruby (~> 3.0)

vite_ruby (3.1.6)

dry-cli (~> 0.7.0)

rack-proxy (~> 0.6, >= 0.6.1)

zeitwerk (~> 2.2)

webmock (3.14.0)

addressable (>= 2.8.0)

crack (>= 0.3.2)

hashdiff (>= 0.4.0, < 2.0.0)

websocket (1.2.9)

websocket-driver (0.7.5)

websocket-extensions (>= 0.1.0)

websocket-extensions (0.1.5)

writeexcel (1.0.5)

xpath (3.2.0)

nokogiri (~> 1.8)

zeitwerk (2.6.0)

zendesk_api (1.36.0)

faraday (>= 0.9.0, < 2.0.0)

hashie (>= 3.5.2, < 6.0.0)

inflection

mini_mime

multipart-post (~> 2.0)

PLATFORMS

ruby

DEPENDENCIES

PoParser

aasm

activerecord-import

activerecord-nulldb-adapter

activerecord-session_store

acts_as_list

argon2

autodiscover!

autoprefixer-rails

biz

bootsnap

brakeman

browser

byebug

capybara

chunky_png

clearbit

coffee-rails

composite_primary_keys

csv

daemons

dalli

delayed_job_active_record

deprecation_toolkit

diffy

doorkeeper

dotenv

eco

em-websocket

email_address

eventmachine

execjs

factory_bot_rails

faker

gmail_xoauth

graphql

graphql-batch

hiredis

htmlentities

icalendar

icalendar-recurrence

json

koala

listen

mail!

messagebird-rest

mime-types

mysql2

net-ldap

oauth2

omniauth-facebook

omniauth-github

omniauth-gitlab

omniauth-google-oauth2

omniauth-linkedin-oauth2

omniauth-microsoft-office365

omniauth-rails_csrf_protection

omniauth-saml

omniauth-twitter

omniauth-weibo-oauth2

openssl

overcommit

pg (~> 1.2.0)

pry-rails

pry-remote

pry-rescue

pry-stack_explorer

puma (~> 4)

pundit

pundit-matchers

rack-attack

rails (~> 6.1.0)

rails-controller-testing

rchardet (>= 1.8.0)

redis

rspec-rails

rspec-retry

rszr

rubocop

rubocop-faker

rubocop-graphql

rubocop-inflector

rubocop-performance

rubocop-rails

rubocop-rspec

sassc-rails

selenium-webdriver

shoulda-matchers

slack-notifier

slack-ruby-client

spring

sprockets (~> 3.7.2)

tcr

telegramAPI!

telephone_number

test-unit

thor

twilio-ruby

twitter

uglifier

unicorn

vcr

viewpoint

vite_rails

webmock

writeexcel

zendesk_api

RUBY VERSION

ruby 3.0.4p208

BUNDLED WITH

2.3.16

+ script/build/cleanup.sh

+ rm app/assets/javascripts/app/controllers/layout_ref.coffee

+ rm -rf app/assets/javascripts/app/views/layout_ref/

+ rm app/assets/javascripts/app/controllers/karma.coffee

+ rm -rf test spec app/frontend/tests .cypress

+ find app/frontend/ -type d -name __tests__ -exec rm -rf '{}' +

+ rm .rspec

+ rm -rf .storybook

+ find app/frontend/ -name '*.stories.ts' -exec rm '{}' +

+ rm .yarnrc

+ rm -rf .github .gitlab

+ rm .gitlab-ci.yml

+ rm .rubocop.yml

+ rm -rf .rubocop

+ rm .stylelintrc.json .eslintignore .eslintrc .eslintrc.js .prettierrc.json

+ rm coffeelint.json

+ rm -rf .coffeelint

+ rm .overcommit.sh .overcommit.yml

+ rm .codeclimate.yml

-----> Ruby app

-----> Installing bundler 2.3.10

-----> Removing BUNDLED WITH version in the Gemfile.lock

-----> Compiling Ruby/Rails

-----> Using Ruby version: ruby-3.0.4

cp: '/my/cache/vendor/bundle/.' and '/my/cache/vendor/bundle/.' are the same file

-----> Installing dependencies using bundler 2.3.10

Running: BUNDLE_WITHOUT='development:test' BUNDLE_PATH=vendor/bundle BUNDLE_BIN=vendor/bundle/bin BUNDLE_DEPLOYMENT=1 bundle install -j4

Using rake 13.0.6

Using simple_po_parser 1.1.6

Using PoParser 3.2.6

Using concurrent-ruby 1.1.10

Using aasm 5.2.0

Using i18n 1.10.0

Using minitest 5.16.1

Using tzinfo 2.0.4

Using zeitwerk 2.6.0

Using activesupport 6.1.6

Using builder 3.2.4

Using erubi 1.10.0

Using mini_portile2 2.8.0

Using racc 1.6.0

Using nokogiri 1.13.6 (x86_64-linux)

Using rails-dom-testing 2.0.3

Using crass 1.0.6

Using loofah 2.18.0

Using rails-html-sanitizer 1.4.3

Using actionview 6.1.6

Using rack 2.2.3.1

Using rack-test 1.1.0

Using actionpack 6.1.6

Using nio4r 2.5.8

Using websocket-extensions 0.1.5

Using websocket-driver 0.7.5

Using actioncable 6.1.6

Using globalid 1.0.0

Using activejob 6.1.6

Using activemodel 6.1.6

Using activerecord 6.1.6

Using marcel 1.0.2

Using mini_mime 1.1.2

Using activestorage 6.1.6

Using mail 2.7.2.edge from https://github.com/zammad-deps/mail (at 2-7-stable@9265cf7)

Using actionmailbox 6.1.6

Using actionmailer 6.1.6

Using actiontext 6.1.6

Using activerecord-import 1.4.0

Using activerecord-nulldb-adapter 0.8.0

Using multi_json 1.15.0

Using method_source 1.0.0

Using thor 1.2.1

Using railties 6.1.6

Using activerecord-session_store 2.0.0

Using acts_as_list 1.0.4

Using public_suffix 4.0.7

Using addressable 2.8.0

Using ffi 1.15.5

Using ffi-compiler 1.0.1

Using argon2 2.1.1

Using httpclient 2.8.3

Using little-plugger 1.1.4

Using logging 2.3.1

Using nori 2.6.0

Using autodiscover 1.0.2 from https://github.com/zammad-deps/autodiscover

Using execjs 2.8.1

Using autoprefixer-rails 10.4.7.0

Using clavius 1.0.4

Using biz 1.8.2

Using msgpack 1.5.2

Using bootsnap 1.12.0

Using browser 5.3.1

Using buftok 0.2.0

Using bundler 2.3.10

Using nestful 1.1.4

Using clearbit 0.3.3

Using coffee-script-source 1.12.2

Using coffee-script 2.4.1

Using coffee-rails 5.0.0

Using composite_primary_keys 13.0.3

Using csv 3.2.3

Using daemons 1.4.1

Using dalli 3.2.2

Using delayed_job 4.1.10

Using delayed_job_active_record 4.1.7

Using diffy 3.4.2

Using unf_ext 0.0.8.2

Using unf 0.1.4

Using domain_name 0.5.20190701

Using doorkeeper 5.5.4

Using dry-cli 0.7.0

Using eco-source 1.1.0.rc.1

Using eco 1.0.0

Using eventmachine 1.2.7

Using http_parser.rb 0.6.0

Using em-websocket 0.5.3

Using simpleidn 0.2.1

Using email_address 0.2.3

Using equalizer 0.0.11

Using faraday-em_http 1.0.0

Using faraday-em_synchrony 1.0.0

Using faraday-excon 1.1.0

Using faraday-httpclient 1.0.1

Using multipart-post 2.2.3

Using faraday-multipart 1.0.4

Using faraday-net_http 1.0.1

Using faraday-net_http_persistent 1.2.0

Using faraday-patron 1.0.0

Using faraday-rack 1.0.0

Using faraday-retry 1.0.3

Using ruby2_keywords 0.0.5

Using faraday 1.10.0

Using oauth 0.5.10

Using gmail_xoauth 0.4.2

Using graphql 2.0.11

Using promise.rb 0.7.4

Using graphql-batch 0.5.1

Using hashie 5.0.0

Using hiredis 0.6.3

Using htmlentities 4.3.4

Using http-cookie 1.0.5

Using http-form_data 2.3.0

Using http-parser 1.2.3

Using http 4.4.1

Using http-accept 1.7.0

Using ice_cube 0.16.4

Using icalendar 2.7.1

Using icalendar-recurrence 1.1.3

Using inflection 1.0.0

Using json 2.6.2

Using jwt 2.3.0

Using kgio 2.11.4

Using rexml 3.2.5

Using koala 3.2.0

Using thread_safe 0.3.6

Using memoizable 0.4.2

Using messagebird-rest 4.0.0

Using mime-types-data 3.2022.0105

Using mime-types 3.4.1

Using multi_xml 0.6.0

Using mysql2 0.5.4

Using naught 1.1.0

Using net-ldap 0.17.1

Using netrc 0.11.0

Using rash_alt 0.4.12

Using version_gem 1.0.0

Using oauth2 2.0.0

Using omniauth 1.9.1

Using omniauth-oauth2 1.7.3

Using omniauth-facebook 9.0.0

Using omniauth-github 1.4.0

Using omniauth-gitlab 2.0.0

Using omniauth-google-oauth2 0.8.0

Using omniauth-linkedin-oauth2 1.0.0

Using omniauth-microsoft-office365 0.0.8

Using omniauth-oauth 1.2.0

Using omniauth-rails_csrf_protection 0.1.2

Using ruby-saml 1.14.0

Using omniauth-saml 1.10.3

Using omniauth-twitter 1.4.0

Using omniauth-weibo-oauth2 0.5.2

Using openssl 3.0.0

Using pg 1.2.3

Using puma 4.3.12

Using pundit 2.2.0

Using rack-attack 6.6.1

Using rack-proxy 0.7.2

Using sprockets 3.7.2

Using sprockets-rails 3.4.2

Using rails 6.1.6

Using raindrops 0.20.0

Using rchardet 1.8.0

Using redis 4.6.0

Using rest-client 2.1.0

Using rszr 1.2.1

Using rubyntlm 0.6.3

Using sassc 2.4.0

Using tilt 2.0.10

Using sassc-rails 2.1.2

Using simple_oauth 0.3.1

Using slack-notifier 2.4.0

Using telegramAPI 1.4 from https://github.com/zammad-deps/telegramAPI (at uri-escape-warning@fb62dd5)

Using telephone_number 1.4.16

Using twilio-ruby 5.67.3

Using twitter 7.0.0

Using uglifier 4.2.0

Using unicorn 6.1.0

Using viewpoint 1.1.1

Using vite_ruby 3.1.6

Using vite_rails 3.0.10

Using writeexcel 1.0.5

Using zendesk_api 1.36.0

Bundle complete! 107 Gemfile dependencies, 183 gems now installed.

Gems in the groups 'development' and 'test' were not installed.

Bundled gems are installed into `./vendor/bundle`

Bundle completed (0.84s)

Cleaning up the bundler cache.

-----> Installing node-v16.13.1-linux-x64

-----> Installing yarn-v1.22.17

-----> Detecting rake tasks

-----> Preparing app for Rails asset pipeline

Running: rake assets:precompile

I, [2022-06-23T07:32:17.060325 #1856-8060] INFO -- : Using Zammad's file store as Rails cache store.

I, [2022-06-23T07:32:17.060624 #1856-8060] INFO -- : Using File as web socket session store.

yarn install v1.22.17

[1/5] Validating package.json...

[2/5] Resolving packages...

[3/5] Fetching packages...

[4/5] Linking dependencies...

warning " > @testing-library/user-event@14.2.1" has unmet peer dependency "@testing-library/dom@>=7.21.4".

warning " > @testing-library/vue@6.6.0" has unmet peer dependency "@vue/compiler-sfc@>= 3".

[5/5] Building fresh packages...

$ node script/fix-node-modules.mjs

Done in 27.26s.

Asset precompilation completed (33.73s)

Cleaning assets

Running: rake assets:clean

I, [2022-06-23T07:32:50.404009 #1979-8060] INFO -- : Using Zammad's file store as Rails cache store.

I, [2022-06-23T07:32:50.404228 #1979-8060] INFO -- : Using File as web socket session store.

-----> Detecting rails configuration

-----> Running hook: "/tmp/after_hook20220623-51-1vfo3vg.sh"

+ rm -r tmp/cache

+ rm -rf node_modules

-----> Uploading packages

PACKAGE: zammad_5.3.0-alpha-1655966301.07548024.buster_amd64.deb (130.89 MiB)

-----> DONE in 171s